﻿ ::آشپز آنلاین::اضافه کردن غذا
صفحه اصلی

اضافه کردن غذا

 بحث آشپزی تماس با ما

غذای انتخابی آشپز

ماهی سرخ شده

نکات خانه داری
برای ایجاد درخشندگی و برق بیشتر در کفشهای چرمی،قبل از واکس زدن،کفش را کاملا با وازلین چرب کنید و سپس واکس بزنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1404
ديروز: 1791
کل بازديدها: 25502

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > اضافه کردن غذا

اضافه کردن غذا
لطفا برای ارسال دستور آشپزی فرم زیر را با دقت پر نمایید

نام غذا:
نوع دستور:

ارسال دستور آشپزی:
نام شما:
ایمیل:

راهنمای اضافه کردن
لطفا در ارسال دستورات آشپزی تمام موارد زیر را رعایت نمایید
وارد کردن نام غذا

لطفا نام غذایی را که برای ما ارسال می کنید را حتما ذکر نمایید
نوع دستور
نوع دستور یا غذایی را که برای ما ارسال می کنید را از منوی مربوطه مشخص کنید تا دسترسی به آن برای بازدیدکنندگان آسان باشد

وارد کردن عکس
لطفا در صورت امکان عکس غذای مورد نظر را برای ما ارسال کنید
وارد کردن دستور

مواد لازم و طرز تهیه غذا را هر کدام جداگانه در فرم های مربوطه وارد نمایید و سپس دکمه ارسال را بزنید تا دستور شما پس از 24 ساعت وارد سایت شود
ارسال مشخصات شما

نام و ایمیل خود را در فرم مربوطه وارد نمایید تا دستور ارسال شده به نام خودتان در سایت قرار گیرد.سعی کنید همیشه با یک نام مشخص دستورات خود را برای ما ارسال کنید

تماس با ما

در صورت بروز هرگونه مشکل در ارسال با ما تماس بگیرید

Info@ashpazonline.com

Copyright © 20005 AshpazOnline.com. All rights reserved. Designed by : Admin@AshpazQnline.com


﻿ ::آشپز آنلاین::تماس با ما

اضافه کردن غذا

غذای انتخابی آشپز

ساندویچ مرغ(شاورما)

نکات خانه داری
هویج را داخل آب جوش بیندازید و بگذارید پنج دقیقه بماند،سپس آن را در آب سرد قرار دهید.پوست هویج غلافی جدا خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1367
ديروز: 1791
کل بازديدها: 25465

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > تماس با ما

تماس با ما
لطفا هرگونه پیشنهادات و انتقادات خود را در مورد آشپز آنلاین برای ما ارسال کنید

نام:
ايميل:
نظر شما:


::ط¢ط´ظ¾ط² ط¢ظ†ظ„ط§غŒظ†::

ï»؟ ::ط¢ط´ظ¾ط² ط¢ظ†ظ„ط§غŒظ†::
طµظپطظ‡ ط§طµظ„غŒ

ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ† ط؛ط°ط§

 ط¨طط« ط¢ط´ظ¾ط²غŒ طھظ…ط§ط³ ط¨ط§ ظ…ط§

ط؛ط°ط§غŒ ط§ظ†طھط®ط§ط¨غŒ ط¢ط´ظ¾ط²

ظ…طھط¨ظ„ ط¨ط§ ط¨ط§ط¯ظ†ط¬ط§ظ†

ظ†ع©ط§طھ ط®ط§ظ†ظ‡ ط¯ط§ط±غŒ
ط¨ط±ط§غŒ ط¢ظ†ع©ظ‡ ع¯ظ„ ع©ظ„ظ… ط´ظ…ط§ ط³ظپغŒط¯ ظˆ ط¯ط±ط®ط´ط§ظ† ط´ظˆط¯طŒط¯ط± طغŒظ† ظ¾ط®طھظ† ظ…ظ‚ط¯ط§ط± ع©ظ…غŒ ط´غŒط± ط¨ط§ ط¢ظ† ط§ط¶ط§ظپظ‡ ع©ظ†غŒط¯.

طھط¨ظ„غŒط؛ط§طھ

طھط§ظ„ط§ط± ع¯ظپطھظ…ط§ظ†

ط¬ط³طھط¬ظˆ

ط¢ظ…ط§ط±
طھط¹ط¯ط§ط¯ ط¨ط§ط²ط¯ظٹط¯ ظ‡ط§: ï»؟

ط§ظ…ط±ظˆط²:1450
ط¯ظٹط±ظˆط²: 1791
ع©ظ„ ط¨ط§ط²ط¯ظٹط¯ظ‡ط§: 25548

آ» ط®ظˆط±ط´ ط¢ظ„ظˆ آ» طھع©ظ‡ ظ‡ط§غŒ ع¯ظˆط´طھ طھظ†ط¯(ظ‡ظ†ط¯غŒ) آ» ط®ظˆط±ط§ع© ظ…ط±ط؛ ظˆ ظ¾غŒط§ط²(ظ‡ظ†ط¯غŒ) آ» ظ…ط§ظ‡غŒ ط³ط±ط® ط´ط¯ظ‡ آ» ع©ط¨ط§ط¨ ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡
طµظپطظ‡ ط§طµظ„ظٹ > >

ط§ط±ط³ط§ظ„ ط´ط¯ظ‡ طھظˆط³ط· ط¯ط± -78/1/-621

ط®ظˆط§ظ†ط¯ظ‡ ط´ط¯ظ‡ : ط¨ط§ط±

ï»؟

:ظ†ط§ظ…
:ط§ظٹظ…ظٹظ„
:ظˆط¨ ط³ط§ظٹطھ
:ظ†ط¸ط± ط´ظ…ط§

دوشنبه ۱۶ آبان ۱۳۸۴
ظ†ط§ظ… :

ط·ط±ط² طھظ‡غŒظ‡
ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡ ط±ط§ ط¨ط§ ظ¾غŒط§ط² ط¯ط§ط؛ طھظپ ط¯ط§ط¯ظ‡ ط³ظ¾ط³ ط±ط¨ ط±ط§ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ‡ ظˆظ‡ظ… ظ…غŒط²ظ†غŒظ… ظˆط¯ظˆ ط³ظ‡ ظ‚ط§ط´ظ‚ ط¢ط¨ ظ…غŒط±غŒط²غŒظ… ظˆط¨ظ‡ ظ‡ظ… ظ…غŒط²ظ†غŒظ…
ط³ظˆط³غŒط³ ظˆع©ط§ظ„ط¨ط§ط³ ظ‚ط§ط±ع† ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ (طھظ…ط§ظ… ظ…ظˆط§ط¯ ط±ط§ ط¯ع©ظ…ظ‡ط§غŒغŒ ط§ط²ظ‚ط¨ظ„ ط®ط±ط¯ظ…غŒع©ظ†غŒظ…) ط¨ظ‡ ظ…ط®ظ„ظˆط·ظ…ط§ظ† ط§ط¶ط§ظپظ‡ ظˆط¯ط±ط¸ط±ظپ ط±ط§ ط¨ط³طھظ‡ ظˆظ…غŒع¯ط°ط§ط±غŒظ… ط¢ط¨ ط¢ظ† طھظ‚ط±غŒط¨ط§ع©ط´غŒط¯ظ‡ ط´ظˆط¯ ط³ظ¾ط³ ط¢ظ† ط±ط§ ط¯ط±غŒع© ط¸ط±ظپ ظ¾غŒط±ع©ط³ ط±غŒط®طھظ‡ ظˆط³ط³ ط³ظپغŒط¯ ط±ط§ ط¯ط§ط®ظ„ط´ ط±غŒط®طھظ‡ ظˆظ‡ظ… ظ…غŒط²ظ†غŒظ… ظˆط±ظˆغŒط´ ط±ط§ط¨ط§ ظ¾ظ†غŒط± ظ¾غŒطھط²ط§ظ…غŒظ¾ظˆط´ط§ظ†غŒظ… ظˆط¯ط±ط¯ط§ط®ظ„ ظپط± ع©ظ‡ ظ‚ط¨ظ„ط§ ط¯ط§ط؛ ط´ط¯ظ‡ ظ‚ط±ط§ط± ظ…غŒط¯ظ‡غŒظ… (ط¨ظ…ط¯طھ 10ط§ظ„غŒ 15 ط¯ظ‚غŒظ‚ظ‡ )ط¨ط¹ط¯ظپط±ط± ط±ط§ ط®ط§ظ…ظˆط´ ظ†ظ…ظˆط¯ظ‡ ظˆطط¯ظˆط¯ 10 ط¯ظ‚غŒظ‚ظ‡ طµط¨ط± ظ†ظ…ظˆط¯ظ‡ ظˆط³ظ¾ط³ ط؛ط°ط§غŒ ط¢ظ…ط§ط¯ظ‡ ط´ط¯ظ‡ ط±ط§ظ„ط§غŒ ظ†ط§ظ† ط¨ط§ع¯طھ ظ‚ط±ط§ط± ط¯ط§ط¯ظ‡ ظˆظ…غŒظ„ ظ†ظ…ط§غŒغŒ ظ†ظˆط´ ط¬ط§ظ†
دوشنبه ۱۶ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ…:
ط³ظˆط³غŒط³ ع©ط§ظ„ط¨ط§ط³ ظ‚ط§ط±ع† ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡(ظ‡ط±ع©ط¯ط§ظ… ط¨ظ…ظ‚ط¯ط§ط±250ع¯ط±ظ…)
ظ¾غŒط§ط² ط¯ط§ط؛ (ط¯ظˆظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ ط®ظˆط±غŒ) ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯غŒ(ط¯ظˆظ‚ط§ط´ظ‚ ط؛ط°ط§ ط®ظˆط±غŒ)
ظ†ظ…ع© ظˆظپظ„ظپظ„(ط¨ظ…غŒط²ط§ظ† ط¯ظ„ط®ظˆط§ظ‡)
ط³ط³ ط³ظپغŒط¯ظ†طµظپ ظ„غŒظˆط§ظ†
يكشنبه ۱۵ آبان ۱۳۸۴
ظ†ط§ظ… :

»¶سہ´؛¼ضفخ÷؛‏آأسخ£¬خزأاخھؤْµؤ؛¼ضفآأسخجل¹©ب«³ج·‏خٌ£¬خ÷؛‏؛¼ضفآأسخ،£
پنجشنبه ۱۲ آبان ۱۳۸۴
ظ†ط§ظ… :

دم¸غءù؛د²ت¹«ث¾تاؤ؟ا°ب¨ح‏µؤدم¸غءù؛د²تذإد¢حّص¾،£ءù؛د²ت¹«ث¾جل¹©¸÷ئع½ًج«رô±¨¼°ذآµؤءù؛د²ت¹«ث¾ذإد¢×تر¶،£±¾ص¾خھدم¸غءù؛د²ت¹ظ·½حّص¾£¬دضشع³ِدضءث؛ـ¶àأ°³نخزأادم¸غءù؛د²تµؤحّص¾£¬اë²تأٌ×¢زâ£،
چهارشنبه ۱۱ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ… :

200 ع¯ط±ظ…
ط¢ط±ط¯

5-4 ط¹ط¯ط¯
طھط®ظ… ظ…ط±ط؛

2 ظ‚ط§ط´ظ‚ ط³ظˆظ¾ط®ظˆط±ظٹ
ط±ظˆط؛ظ†

ظٹظƒ ظˆ ظٹظƒ ط¯ظˆظ… ظپظ†ط¬ط§ظ†
ط¢ط¨

ظٹظƒ ظ‚ط§ط´ظ‚ ط³ظˆظ¾ط®ظˆط±ظٹ
ط´ظƒط±

ظٹظƒ ط¯ظˆظ… ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظˆط§ظ†ظٹظ„

ظٹظƒ ط¯ظˆظ… ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظ†ظ…ظƒ

ط¯ظˆ ط³ظˆظ… ظپظ†ط¬ط§ظ†
ظ¾ظˆط¯ط± ظ‚ظ†ط¯

250 ع¯ط±ظ…
ط®ط§ظ…ظ‡

ط·ط±ط² طھظ‡ظٹظ‡:

ط¢ط¨طŒ ظ†ظ…ظƒطŒ ط´ظƒط± ظˆ ط±ظˆط؛ظ† ط±ط§ ط¯ط± ظ‚ط§ط¨ظ„ظ…ظ‡ ظƒظˆع†ظƒظٹ ط±ظٹط®طھظ‡ ظˆ ط¢ظ† ط±ط§ ط±ظˆظٹ طط±ط§ط±طھ ظ…ظ„ط§ظٹظ… ط§ط¬ط§ظ‚ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… طھط§ ط¬ظˆط´ ط¨ظٹط§ظٹط¯. ط³ظ¾ط³ ط¢ط±ط¯ ط±ط§ ظٹظƒط¯ظپط¹ظ‡ ط¯ط± ط¢ط¨ ط¯ط± طط§ظ„ ط¬ظˆط´ ظ…ظٹ ط±ظٹط²ظٹظ… ظˆ ط¨ط§ ظ‚ط§ط´ظ‚ ع†ظˆط¨ظٹ ظ…ط±طھط¨ ط¨ظ‡ ظ‡ظ… ظ…ظٹ ط²ظ†ظٹظ… طھط§ ط®ظ…ظٹط± ط¨ظ‡ طµظˆط±طھ طھظˆظ¾ظٹ ط¯ط± ظˆط³ط· ط¸ط±ظپ ظ‚ط±ط§ط± ع¯ظٹط±ط¯. ط¨ط¹ط¯ ط¢ظ† ط±ط§ ط§ط² ط±ظˆظٹ طط±ط§ط±طھ ط¨ط± ظ…ظٹ ط¯ط§ط±ظٹظ… ظˆ ط®ظ…ظٹط± ط±ط§ ط¨ظ‡ ط¯ظٹظˆط§ط±ظ‡ ط¸ط±ظپ ظ…ظٹ ع†ط³ط¨ط§ظ†ظٹظ… طھط§ ظƒظ…ظٹ ط®ظ†ظƒ ط´ظˆط¯ . ط®ظ…ظٹط± ط±ط§ ط¯ط± ط¸ط±ظپ ط¨ط²ط±ع¯طھط±ظٹ ط±ظٹط®طھظ‡ ظˆ طھط®ظ… ظ…ط±ط؛ ظ‡ط§ ط±ط§ ط¨ظ‡ طھط¯ط±ظٹط¬ ط§ط¶ط§ظپظ‡ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ط®ظˆط¨ ط¨ظ‡ ظ‡ظ… ظ…ظٹ ط²ظ†ظٹظ… طھط§ ط®ظ…ظٹط± ظ†ط±ظ… ظˆ ظ„ط·ظٹظپظٹ ط¨ظ‡ ط¯ط³طھ ط¢ظٹط¯.

ط³ظٹظ†ظٹ ظپط± ط±ط§ ع†ط±ط¨ ظƒط±ط¯ظ‡ ظˆ ط®ظ…ظٹط± ط±ط§ ط¯ط± ظ‚ظٹظپ ظ…ط§ط³ظˆط±ظ‡ ط¯ط§ط± ظ†ط³ط¨طھط§ظ‹ ط¨ط²ط±ع¯ظٹ ظ…ظٹ ط±ظٹط²ظٹظ… ظˆ ط®ظ…ظٹط± ط±ط§ ط¨ظ‡ ط´ظƒظ„ ع¯ط±ط¯ ط¨ط²ط±ع¯ ظٹط§ ظƒظˆع†ظƒ ط¯ط± ط³ظٹظ†ظٹ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… ظˆ ط¢ظ† ط±ط§ ط¯ط± ط·ط¨ظ‚ظ‡ ط¨ط§ظ„ط§ظٹ ظ¾ظ†ط¬ط±ظ‡ ظپط± ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 400 ط¯ط±ط¬ظ‡ ط¨ظ‡ ظ…ط¯طھ 30- 25 ط¯ظ‚ظٹظ‚ظ‡ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… طھط§ ظ†ط§ظ† ظ‡ط§ ظ¾ظپ ظƒط±ط¯ظ‡ ظˆ ط·ظ„ط§ظٹظٹ ط´ظˆظ†ط¯. ط®ط§ظ…ظ‡ ط±ط§ ط¨ط§ ظˆط§ظ†ظٹظ„ ظˆ ظ¾ظˆط¯ط± ظ‚ظ†ط¯ ط¢ظ…ط§ط¯ظ‡ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ظ¾ط³ ط§ط² ط®ظ†ظƒ ط´ط¯ظ† ظ†ط§ظ†ظ‡ط§ ط¯ط±ظˆظ† ط¢ظ†ظ‡ط§ ط±ط§ ط¨ظ‡ ظˆط³ظٹظ„ظ‡ ظ‚ظٹظپ ظ¾ط± ظ…ظٹ ظƒظ†ظٹظ….

سه شنبه ۱۰ آبان ۱۳۸۴
ظ†ط§ظ… : ط³ط§ظ…ط± ط؛ظ„ط§ظ…ط²ط§ط¯ظ‡
ط§ظٹظ…ظٹظ„ : gigil_4631@yahoo.com

khobe dab nist man ke emtehan nakardam vali az zaheresh peydast khobe va bayad khosmaze bashe
سه شنبه ۱۰ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ¾ط±ظ†ط¬ 5 ظ¾ظٹظ…ط§ظ†ظ‡
ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ†ظٹظ… ظƒظٹظ„ظˆ
ع¯ط´ظ†ظٹط² ظٹظƒ ط¯ط³طھظ‡
ط¯ط§ظ„ ظ‚ط±ظ…ط² 2 ظ¾ظٹظ…ط§ظ†ظ‡
ظ¾ظٹط§ط² 3 ط¹ط¯ط¯
ط³ظٹط± 10 طط¨ظ‡ ط³ظٹط± ط¯ط±ط´طھ
ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ 3ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ظ¾ط±
ط²ط±ط¯ ع†ظˆط¨ظ‡ 3ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ظ¾ط±
ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ 3ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظ¾ظˆط¯ط± ظپظ„ظپظ„ ظ‚ط±ظ…ط² ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ط§ظ„ط¨طھظ‡ ط§ظٹظ† ط؛ط°ط§ ظ‡ظ†ط¯ظٹ ط§ط³طھ ظˆ ظƒظ…ظٹ طھظ†ط¯ طھط± ط§ط²ط؛ط°ط§ظٹ ظ…ط§ ط§ظٹط±ط§ظ†ظٹظ‡ط§ ظ…ط¨ط§ط´ط¯.

ط²ط¹ظپط±ط§ظ† ط¢ط¨ ظƒط±ط¯ظ‡ 2 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ظٹ
ظ†ظ…ظƒ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ظ…ط§ط³طھ 1 ظ¾ظٹظ…ط§ظ†ظ‡
طھط®ظ… ظ…ط±ط؛ ظƒط§ظ…ظ„ 1ط¹ط¯ط¯
ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ…

ط·ط±ط² طھظ‡ظٹظ‡ :
ظٹظƒ ط¯ط³طھظ‡ ع¯ط´ظ†ظٹط² ط±ط§ ظ¾ط§ظƒ ظƒط±ط¯ظ‡ ظˆ ظ…ظٹط´ظˆظٹظ… ظˆ ط³ظ¾ط³ ط¢ظ†ط±ط§ ط±ظٹط² ط®ظˆط±ط¯ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ظƒظ†ط§ط± ظ…ظٹ ع¯ط¯ط§ط±ظٹظ….

ط³ظ¾ط³ ط¨ط±ظ†ط¬ ط±ط§ط¨ط§ 1 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ظ†ظ…ظƒ ط¢ط¨ظƒط´ ظƒط±ط¯ظ‡ ظˆ ظƒظ†ط§ط± ظ…ظٹع¯ط¯ط§ط±ظٹظ…. ( ط¨ط±ظ†ط¬ ظƒظ…ظٹ ظ†ط±ظ… ط¨ط§ط´ط¯)

ط³ظ¾ط³ ط¯ط§ظ„ ط±ط§ ط¨ط§ ظ…ظ‚ط¯ط§ط±ظٹ ط¢ط¨ ظˆ طط¨ظ‡ ظ‡ط§ظٹ ط³ظٹط± ط¯ط±ظˆظ† ظ‚ط§ط¨ظ„ظ…ظ‡ ظƒظˆع†ظƒظٹ ط±ظٹط®طھظ‡ ظˆ ظ…ظٹظ¾ط²ظٹظ… طھط§ ط²ظ…ط§ظ†ظٹظƒظ‡ ظƒط§ظ…ظ„ط§ ظ¾ط®طھظ‡ ط´ط¯ظ‡ ظˆ ط¢ط¨ ط¢ظ† ط¨ط®ظˆط±ط¯ط´ ط±ظˆط¯ ط³ظ¾ط³ ط¢ظ†ط±ط§ ظƒظ…ظٹ ط¨ط§ ع¯ظˆط´طھظƒظˆط¨ ظƒظ…ظٹ ظ…ظٹ ظƒظˆط¨ظٹظ… طھط§ ط³ظٹط±ظ‡ط§ط¯ط±ظˆظ† ط¯ط§ظ„ ظƒط§ظ…ظ„ط§ ظ„ظ‡ ط´ظˆظ†ط¯ ظˆ ط³ظ¾ط³ ط¢ظ†ط±ط§ ظƒظ†ط§ط± ظ…ظٹ ع¯ط°ط§ط±ظٹظ….
ط¯ط± ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ظƒظˆع†ظƒظٹ 1 ط¹ط¯ط¯ ظ¾ظٹط§ط² ط±ط§ ط¨ط§ ظƒظ…ظٹ ط±ظˆط؛ظ† ط³ط±ط® ظƒط±ط¯ظ‡ ظˆ 1.5 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ
ظ¾ط± ط±ط¨ ع¯ظˆط¬ظ‡ ظˆ ظƒظ…ظٹ ظ†ظ…ظƒ ظˆ 1 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆظƒظ…ظٹ ظپظ„ظپظ„ ظˆ 1 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ طھظپطھ ط¯ط§ط¯ظ‡ ط³ظ¾ط³ ط¢ظ†ط±ط§ ط¨ظ‡ ط¸ط±ظپ ظ…ط®ظ„ظˆط· ط¯ط§ظ„ ظˆ ط³ظٹط± ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ طھط§ ظ…ط§ظٹط¹ ط¯ط§ظ„ ط؛ظ„ظٹط¸ظٹ ط¨ط¯ط³طھ ط¢ظٹط¯ ظˆ ط¢ظ†ط±ط§ ظƒظ†ط§ط± ظ…ظٹع¯ط¯ط§ط±ظٹظ….
ط³ظ¾ط³ ط¯ط± ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ط§ظٹ ط¬ط¯ط§ع¯ط§ظ†ظ‡ ط±ظˆط؛ظ† ط±ظٹط®طھظ‡ ظˆ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ط§ ظ†ظٹط² ط¨ط§ 2 ط¹ط¯ط¯ ظ¾ظٹط§ط²ظˆ ظ†ظ…ظƒ ظˆ ظ…ظ‚ط¯ط§ط±ظٹ ظپظ„ظپظ„ ظˆ2 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ 2 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ظˆ 1.5 ظ‚ط§ط´ظ‚ ط؛ط°ط§ ط®ظˆط±ظٹ ظ¾ط± ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط³ط±ط® ظƒط±ط¯ظ‡ ظˆ ط¯ط± ط¢ط®ط± ع¯ط´ظ†ظٹط² ظ‡ط§ظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ط§ ط¨ط§ ع¯ظˆط´طھ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ظƒظ†ط§ط±ظ…ظٹ ع¯ط°ط±ظٹظ….
( ظ†ظٹط§ط²ظٹ ط¨ظ‡ ط³ط±ط® ط´ط¯ظ† ط³ط¨ط²ظٹ ط¨ط§ ع¯ظˆط´طھ ظ†ظ…ظٹ ط¨ط§ط´ط¯ طھط§ ط¹ط·ط± ط¢ظ† طظپط¸ ط´ظˆط¯).

ط§ظƒظ†ظˆظ† ط¨ط±ظ†ط¬ظٹ ط±ط§ ظƒظ‡ ظ‚ط¨ظ„ط§ ط¢ط¨ظƒط´ ظƒط±ط¯ظ‡ ط§ظٹط¯ ط¨ط§ 1 ط¹ط¯ط¯ طھط®ظ… ظ…ط±ط؛ ظˆ 1 ظ¾ظٹظ…ط§ظ†ظ‡ ظ…ط§ط³طھ ظˆ2 ظ‚ط§ط´ظ‚
ط²ط¹ظپط±ط§ظ† ط¢ط¨ظƒط±ط¯ظ‡ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ظٹظƒ ط³ظˆظ… ط¢ظ†ط±ط§ ط¯ط± ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط¨ط²ط±ع¯ ظƒظ‡ طھظ‡ ط¢ظ† ظƒظ…ظٹ ط±ظˆط؛ظ† ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ط§ظٹط¯ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ طھظ‡ ط¸ط±ظپ ظ¾ظ‡ظ† ظ…ظٹ ظƒظ†ظٹظ….
ط³ظ¾ط³ 2 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ط§ط² ظ…ط§ظٹط¹ ع¯ظˆط´طھ ط±ط§ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ‚ظٹظ‡ ظ…ظˆط§ط¯ط± ط±ط§ ط±ظˆظٹ ط¨ط±ظ†ط¬ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ط¨طµظˆط±طھ ظٹظƒ ظ„ط§ظٹظ‡ ط±ظˆظٹ ط¢ظ† ظ¾ظ‡ظ† ظ…ظٹظ†ظ…ط§ظٹظٹظ….
ظ¾ط³ ط§ط² ط¢ظ†2 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ط§ط² ط¯ط§ظ„ ط±ط§ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ‚ظٹظ‡ ط¢ظ†ط±ط§ طھظˆظٹ ط¸ط±ظپ ط±ظٹط®طھظ‡ ظˆ ط¨طµظˆط±طھ ظٹظƒ ظ„ط§ظٹظ‡ ط±ظˆظٹ ع¯ظˆط´طھ ط±ط§ ظ…ظٹ ظ¾ظˆط´ط§ظ†ظٹظ….

ط¯ط± ظ…ط±طظ„ظ‡ ط¨ط¹ط¯ظٹ ظ…ظ‚ط¯ط§ط± ط¨ط±ظ†ط¬ ط¨ط§ظ‚ظٹظ…ط§ظ†ط¯ظ‡ ط±ط§ ط±ظˆظٹ ظ…ظˆط§ط¯ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظ¾ظ‡ظ† ظ…ظٹ ظ†ظ…ط§ظٹظٹظ… طھط§ ظƒط§ظ…ظ„ط§ ط±ظˆظٹ ط¯ط§ظ„ ظ¾ظˆط´ط§ظ†ظٹط¯ظ‡ ط´ظˆط¯.
ط¯ط± ظ…ط±طظ„ظ‡ ط¢ط®ط± ط±ظˆظٹ ط¨ط±ظ†ط¬ ط±ط§ ط¨ط§ ع¯ظˆط´طھ ظˆ ط¯ط§ظ„ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ط¨طµظˆط±طھ ط±ط´طھظ‡ ظ‡ط§ظٹ ظ…ظˆط±ط¨ طھط²ظٹظٹظ† ظƒط±ط¯ظ‡ ظˆ ط¯ط± ط¸ط±ظپ ط±ط§ ع¯ط°ط§ط´طھظ‡ ظˆ ط¯ط± طµظˆط±طھظٹظƒظ‡ ط¸ط±ظپ ط´ظ…ط§ ط¨ط¯ظˆظ† ط¯ط± ط¨ظˆط¯ ط¢ظ†ط±ط§ ط¨ط§ ظپظˆظٹظ„ ظ¾ظˆط´ط§ظ†ط¯ظ‡ ظˆ ط¯ط± ظپط±ظٹ ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ ع¯ط±ظ… ط´ط¯ظ‡ ط¨ظ‡ ظ…ط¯طھ 1 ط³ط§ط¹طھ ط¨ظ¾ط²ظٹط¯.ط³ظ¾ط³ ط§ط² ظپط± ط¨ظٹط±ظˆظ† ط¢ظˆط±ط¯ظ‡ ط¯ط± ط¢ظ†ط±ط§ ط¨ط±ط¯ط§ط´طھظ‡ ظˆظ…ط¯طھ 10 ط¯ظ‚ظٹظ‚ظ‡ ط¨ع¯ط°ط§ط±ظٹط¯ ط³ط±ط¯ ط´ظˆط¯ ظˆ ظ¾ط³ ط§ط² ط¢ظ† ط¨ط§ ظ‡ظ…ط§ظ† ط¸ط±ظپ ط±ظˆظٹ ط³ظپط±ظ‡ ع¯ط°ط§ط´طھظ‡ ظˆ ط¢ظ†ط±ط§ ط¨ط§ ظƒظپع¯ظٹط± ط¨ط±ط´ ط¯ط§ط¯ظ‡ ظˆ ط³ط±ظˆ ظ†ظ…ط§ظٹظٹط¯.
طھط°ظƒط± : ع†ظ†ط§ظ†ع†ظ‡ ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط´ظ…ط§ ط¨ط§ظ†ط¯ط§ط²ظ‡ ظƒط§ظپظٹ ط¨ط²ط±ع¯ ظ†ط¨ظˆط¯ ظ…ظٹ طھظˆط§ظ†ظٹط¯ ط¨ط§ ظƒظ… ظƒط±ط¯ظ† ظ…ظ‚ط¯ط§ط± ظ…ظˆط§ط¯ ظ…ظˆط±ط¯ ظ†ظٹط§ط² ظ…طھظ†ط§ط³ط¨ ط¨ط§ ط¸ط±ظپ ط®ظˆط¯ ط§ظٹظ† ط؛ط°ط§ ط±ط§ طھظ‡ظٹظ‡ ظ†ظ…ط§ظٹظٹط¯.
ظ¾ظٹط´ظ†ظ‡ط§ط¯: ط´ط§ظٹط¯ طھظ‡ظٹظ‡ ط§ظٹظ† ظ¾ظ„ظˆ ظƒظ…ظٹ ظˆظ‚طھ ع¯ظٹط± ط¨ط§ط´ط¯ ظˆظ„ظٹ ظ¾ط³ ط§ط² طھظ‡ظٹظ‡ ط§ظٹظ† ط؛ط°ط§ظٹ ط®ظˆط´ظ…ط²ظ‡ ط´ظ…ط§ ظ‡ظ… ط¨ظ‡ ط§ظٹظ† ظ†طھظٹط¬ظ‡ ط®ظˆط§ظ‡ظٹط¯ ط±ط³ظٹط¯ ظƒظ‡ ط®ظˆط±ط¯ظ† ظٹظƒ ط؛ط°ط§ظٹ طھط²ظٹظٹظ† ط´ط¯ظ‡ ظˆ ط®ظˆط´ظ…ط²ظ‡ ط¯ط± ظƒظ†ط§ط± ط®ط§ظ†ظˆط§ط¯ظ‡ ط§ط±ط²ط´ ظƒظ…ظٹ ظˆظ‚طھ ع¯ط°ط§ط´طھظ† ط±ط§ ط¯ط§ط±ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ…:

ط¢ط±ط¯ ظƒظٹظƒ ط§ظ„ظƒ ط´ط¯ظ‡ 2.5 ظ¾ظٹظ…ط§ظ†ظ‡
ط¨ظٹظƒظٹظ†ع¯ ظ¾ظˆط¯ط±ط§ظ„ظƒ ط´ط¯ظ‡ ط¨ط§ط¢ط±ط¯ 2ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ط³ط±طµط§ظپ
ط´ظƒط± 1.5 ظ¾ظٹظ…ط§ظ†ظ‡
ط´ظٹط± 1 ظ¾ظٹظ…ط§ظ†ظ‡
ط±ظˆط؛ظ† ظ…ط§ظٹط¹ 1 ظ¾ظٹظ…ط§ظ†ظ‡
طھط®ظ… ظ…ط±ط¹ 3 ط¹ط¯ط¯
ط¯ط§ظ†ظ‡ ظ‡ظ„ ط³ط¨ط²(ظ¾ظˆط¯ط±ط´ط¯ظ‡) 4 ط¹ط¯ط¯
ظ¾ظˆط¯ط± ظˆط§ظ†ظٹظ„ 1 ظ‚ط§ط´ظ‚ ع†ط§ظ†ط®ظˆط±
ط±ظ†ط¯ظ‡ ظ¾ظˆط³طھ 1 ط¹ط¯ط¯ ظ¾ط±طھظ‚ط§ظ„ ( ط±ظ†ط¯ظ‡ ط±ظٹط² )
ط¨ط±ط§ظٹ طھط²ظٹظٹظ† ظƒظٹظƒ : ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ظ…ظ‚ط¯ط§ط±ظٹ ط¹ط³ظ„ ظˆ ع¯ط±ط¯ظˆظٹ ط®ط±ط¯ ط´ط¯ظ‡

ط·ط±ط² طھظ‡ظٹظ‡ :

ط¯ط± ط¸ط±ظپ ع¯ظˆط¯ظٹ طھط®ظ… ظ…ط±ط؛ظ‡ط§(ط²ط±ط¯ظ‡ ظˆ ط³ظپظٹط¯ظ‡ ط¨ط§ظ‡ظ…) ظˆ ط´ظƒط± ط±ط§ ط¨ط§ ظ‡ظ…ط²ظ† ط¨ط±ظ‚ظٹ ط¨ظ…ط¯طھ 5 ط¯ظ‚ظٹظ‚ظ‡ ط¨ط§ ط³ط±ط¹طھ ط²ظٹط§ط¯ ظ‡ظ… ظ…ظٹط²ظ†ظٹظ… طھط§ ظ…ظˆط§ط¯ ط¨طµظˆط±طھ ظƒط±ظ… ط¯ط± ط¢ظٹط¯ . ط¯ط± طظٹظ† ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ† ط¯ط± ط¯ظ‚ظٹظ‚ظ‡ ظ‡ط§ظٹ ط§ط®ط± ظ¾ظˆط¯ط± ظ‡ظ„ ظˆ ط±ظ†ط¯ظ‡ ظ¾ظˆط³طھ ظ¾ط±طھظ‚ط§ظ„ ظˆ ظˆط§ظ†ظٹظ„ ط±ط§ ظ†ظٹط² ط§ط¶ط§ظپظ‡ ظ†ظ…ط§ظٹط¯ طھط§ ط¨ط§ طھط®ظ… ظ…ط±ط؛ ظˆ ط´ظƒط± ظ…ط®ظ„ظˆط· ع¯ط±ط¯ط¯.
ط³ظ¾ط³ 1 ظ„ظٹظˆط§ظ† ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط±ط§ ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ ط¨ط§ ظ‡ظ…ط²ظ† ط¨ظ…ط¯طھ 1 ط¯ظ‚ظٹظ‚ظ‡ ظ…ظˆط§ط¯ ط±ط§ ط®ظˆط¨ ظ…ط®ظ„ظˆط· ظ†ظ…ط§ظٹظٹط¯.
ظ¾ط³ ط§ط² ط¢ظ† ط³ط±ط¹طھ ظ‡ظ…ط²ظ† ط±ط§ ظƒظ…طھط± ظƒط±ط¯ظ‡ ظˆ 1 ظ„ظٹظˆط§ظ† ط´ظٹط± ط±ط§ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط¨ظ…ط¯طھ 1 ط¯ظ‚ظٹظ‚ظ‡ ط¯ظٹع¯ط± ط¨ظ‡ظ… ط²ط¯ظ† ط§ط¯ط§ظ…ظ‡ ط¯ظ‡ظٹط¯.
ط³ظ¾ط³ ظ‡ظ…ط²ظ† ط±ط§ ط®ط§ظ…ظˆط´ ظƒط±ط¯ظ‡ ظˆ ظ…ط®ظ„ظˆط· ط§ظ„ظƒ ط´ط¯ظ‡ ط¢ط±ط¯ ظˆ ط¨ظٹظƒظٹظ†ع¯ ظ¾ظˆط¯ط± ط±ط§ ط¨ظ‡ ظ…ظˆط§ط¯ ط§ط¶ط§ظپظ‡ ظˆ ط¨ط§ ظ‡ظ…ط²ظ† ط®ط§ظ…ظˆط´ ظ…ظˆط§ط¯ ط±ط§ظƒظ…ظٹ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ط³ظ¾ط³ ظ‡ظ…ط²ظ† ط±ط§ ط±ظˆط´ظ† ظƒط±ط¯ظ‡ ظˆ ط¨ط±ط§ظٹ ع†ظ†ط¯ ظ„طط¸ظ‡ ط¢ظ†ط±ط§ ط¨ط§ ظ‡ظ…ط²ظ† ظ…ط®ظ„ظˆط· ظ…ظٹظ†ظ…ط§ظٹظٹظ….(طھط§ ظ¾ظپ ظƒظٹظƒ ط§ط² ط¨ظٹظ† ظ†ط±ظˆط¯)
ط³ظ¾ط³ ظ…ظˆط§ط¯ ط±ط§ ط¯ط±ظˆظ† ظ‚ط§ظ„ط¨ظٹ ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ ع†ط±ط¨ ظƒط±ط¯ظ‡ ظˆ ط¢ط±ط¯ ظ¾ط§ط´ظٹط¯ظ‡ ط§ظٹط¯ ط±ظٹط®طھظ‡ ظˆ ط¯ط± ط¯ط§ط®ظ„ ظپط± ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¨ظ…ط¯طھ 10 ط¯ظ‚ظٹظ‚ظ‡ ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ ع¯ط±ظ… ط´ط¯ظ‡ ط¯ط± ظ¾ظ†ط¬ط±ظ‡ ظˆط³ط· ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ…ط¯طھ 1 ط³ط§ط¹طھ ط¨ظ¾ط²ظٹط¯.
ط³ظ¾ط³ ظ‚ط§ظ„ط¨ ط±ط§ ط§ط² ظپط± ط®ط§ط±ط¬ ظƒط±ط¯ظ‡ ظˆظƒظ†ط§ط± ظ…ظٹع¯ط°ط§ط±ظٹظ… طھط§ ظƒظ…ظٹ ط³ط±ط¯ ط´ظˆط¯ ط³ظ¾ط³ ظƒظٹظƒ ط±ط§ ط§ط² ظ‚ط§ظ„ط¨ ط¬ط¯ط§ ظƒط±ط¯ظ‡ ظˆ ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ط¨ط±ط§ظٹ طھط²ظٹظٹظ† ط¢ظ† ظ…ظ‚ط¯ط§ط±ظٹ ط¹ط³ظ„ ط±ظˆظٹ ظƒظٹظƒ ظ…ط§ظ„ظٹط¯ظ‡ ظˆ ط¨ط§ ع¯ط±ط¯ظˆظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ظˆظٹ ط¢ظ†ط§ط± ظ…ظٹ ظ¾ظˆط´ط§ظ†ظٹظ….

طھط°ظƒط±1 : ( ط¨ظ‡ ط¬ط§ظٹ ظٹظƒ ظ„ظٹظˆط§ظ† ط´ظٹط± ظ…ظٹ طھظˆط§ظ† ط§ط² 1 ظ„ظٹظˆط§ظ† ظ…ط§ط³طھ ظƒظ‡ ظƒظ…ظٹ ط±ظ‚ظٹظ‚ ط´ط¯ظ‡ ط¨ط§ط´ط¯ /ظˆ ظٹط§ ظ‡ظ…ع†ظ†ظٹظ† 1 ظ„ظٹظˆط§ظ† ط¢ط¨ ظ¾ط±طھظ‚ط§ظ„ / ظˆ ظٹط§ 1 ظ„ظٹظˆط§ظ† ظ…ط®ظ„ظˆط· ط´ظٹط± ظˆ ط¢ط¨ ظ¾ط±طھظ‚ط§ظ„ ط§ط³طھظپط§ط¯ظ‡ ظ†ظ…ظˆط¯)

طھط°ظƒط± 2 : ط¯ط± ط¶ظ…ظ† ظ‚ط§ظ„ط¨ظ‡ط§ظٹظٹ ظƒظ‡ ع¯ط±ط¯ ظˆ ط´ظٹط§ط± ط¯ط§ط± ظ‡ط³طھظ†ط¯ ظˆ ظˆط³ط· ط¢ظ†ظ‡ط§ ط®ط§ظ„ظٹ ط§ط³طھ ط¨ط±ط§ظٹ ط§ظٹظ† ظƒظٹظƒ ط¨ط³ظٹط§ط± ظ…ظ†ط§ط³ط¨ ظ…ظٹط¨ط§ط´ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط§ ط³ظ„ط§ظ… ظˆ ط®ط³طھظ‡ ظ†ط¨ط§ط´ظٹط¯ ط®ظˆط§ظ‡ط´ظ…ظ†ط¯ ط§ط³طھ ط¯ظˆط³طھط§ظ† ط¹ط²ظٹط²ظٹ ظƒظ‡ ط¯ط³طھظˆط± ط¢ط´ظ¾ط²ظٹ ظ…ظٹط¯ظ‡ظ†ط¯ ط®ظˆط¯ط´ط§ظ† ظ‡ظ… ط¢ط´ظ¾ط² ط¨ط§ط´ظ†ط¯ ظˆ ط¯ط±ط®ط§ظ†ظ‡ ط¨ط±ط§ظٹ ظ‡ظ…ط³ط± ط¹ط²ظٹط²ط´ط§ظ† ط¢ط´ظ¾ط²ظٹ ظ†ظ…ط§ظٹظ†ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ†ظٹظ… ظƒظٹظ„ظˆ
ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡ 1.5 ظƒظٹظ„ظˆ
طھط®ظ… ظ…ط±ط؛ ط®ط§ظ… 1 ط¹ط¯ط¯
ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯
ط³ظٹط±ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 1 طط¨ظ‡
ظ¾ظٹط§ط² 2 ط¹ط¯ط¯ط¨ط²ط±ع¯
ظ‡ظˆظٹط¬ ط®ط§ظ… ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 3 ط¹ط¯ط¯
ظ¾ظ†ظٹط± ظ¾ظٹطھط²ط§ ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 1.5 ط¨ط³طھظ‡
ظ†ظ…ظƒ ظˆ ظپظ„ظپظ„ ط¨ظ‡ ظ…ظٹط²ط§ظ† ط¯ظ„ط®ظˆط§ظ‡
ط²ط±ط¯ع†ظˆط¨ظ‡ ط¬ظ‡طھ ع¯ظˆط´طھ 2 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ظٹ
ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ط¬ظ‡طھ ع¯ظˆط´طھ 1 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ ط®ظˆط±ظٹ
ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط³ظپطھ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯ ط¬ظ‡طھ طھط²ظٹظٹظ†
ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯ ط¬ظ‡طھ طھط²ظٹظٹظ†

ظ†ظ…ظƒ /ط²ط±ط¯ ع†ظˆط¨ظ‡/ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ظ…ظ‚ط¯ط§ط±ظٹ ط¬ظ‡طھ ظ…ط®ظ„ظˆط· ظ†ظ…ظˆط¯ظ† ط¨ط§ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡

ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ط¬ظ‡طھ ط³ط±ط® ظƒط±ط¯ظ† ع¯ظˆط´طھ ظˆ ع†ط±ط¨ ظ†ظ…ظˆط¯ظ† ط¸ط±ظپ ظ¾ظٹط±ظƒط³

ط·ط±ط² طھظ‡ظٹظ‡:
ط±ظˆط؛ظ† ط±ط§ ط¯ط§ط®ظ„ ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ط±ظٹط®طھظ‡ ظˆ ظ¾ظٹط§ط² ط±ط§ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط³ط±ط® ظ…ظٹ ظ†ظ…ط§ظٹظٹظ… ط³ظ¾ط³ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ط§ ظ‡ظ…ط±ط§ظ‡ ط¨ط§ ط³ظٹط± ط±ظ†ط¯ظ‡ ط´ط¯ظ‡/ ظ‡ظˆظٹط¬ ط±ط¯ظ†ط¯ظ‡ ط´ط¯ظ‡ ظˆ ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ طھظپطھ ط¯ط§ط¯ظ‡ ظˆ ط³ظ¾ط³ ظ†ظ…ظƒ ظˆ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ ط§ط¯ظˆظٹظ‡ ظˆ ظپظ„ظپظ„ ط±ط§ ظ†ظٹط² ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ ظ¾ط³ ط§ط² ظ…ط®ظ„ظˆط· ظˆ ط³ط±ط® ظƒط±ط¯ظ† ظƒظ†ط§ط± ظ…ظٹ ع¯ط²ط§ط±ظٹظ….

ط¯ط± ط¸ط±ظپظٹ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡ ط±ط§ ط¨ط§ ط¯ظ†ط¯ظ‡ ط¯ط±ط´طھ ط±ظ†ط¯ظ‡ ظƒط±ط¯ظ‡ ظˆ ط³ظ¾ط³ 1 ط¹ط¯ط¯ طھط®ظ… ظ…ط±ط؛ ط®ط§ظ… ظˆ ظƒظ…ظٹ ظ†ظ…ظƒ ظˆ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ ط§ط¯ظˆظٹظ‡ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط®ظˆط¨ ظ…ط®ظ„ظˆط· ظ…ظٹظƒظٹظ†ظ… ط³ظ¾ط³ ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط±ط§ ع†ط±ظ¾ ظ†ظ…ظˆط¯ظ‡ ظˆ ظ…ط®ظ„ظˆط· ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط±ط§ ط¯ط§ط®ظ„ ط¢ظ† ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ ط¯ط±طھظ‡ ط¸ط±ظپ ظ¾ظ‡ظ† ظƒط±ط¯ظ‡ طھط§ ط¨طµظˆط±طھ ظٹظƒظ†ظˆط§ط®طھ ط¸ط±ظپ ظ¾ط± ط´ظˆط¯ . ط³ظ¾ط³ ط¨ط§ ظ…ط®ظ„ظˆط· ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ظˆظٹ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط±ط§ ظƒط§ظ…ظ„ط§ ط¨ظ¾ظˆط´ط§ظ†ظٹط¯ ظˆ ظ¾ظ†ظٹط± ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ ظ¾ظٹطھط²ط§ ط±ط§ ط±ظˆظٹ ط¢ظٹ ط¨ط±ظٹط²ظٹط¯ ظˆ ط¨ط§ ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ظˆ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ظˆ ط¢ظ†ط±ط§ ط¨ظ¾ظˆط´ط§ظ†ظٹط¯ ظˆ ظٹط§ ط¨ط¯ظ„ط®ظˆط§ظ‡ طھط²ظٹظٹظ† ظ†ظ…ط§ظٹظٹط¯.

ط³ظ¾ط³ ط¸ط±ظپ ط±ط§ ط¨ظ…ط¯طھ 40 ط¯ظ‚ظٹظ‚ظ‡ ط¯ط±ظ¾ظ†ط¬ط±ظ‡ ظˆط³ط· ظپط±ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ظƒظ‡ طط¯ظˆط¯ 10 ط¯ظ‚ظٹظ‚ظ‡ ظ‚ط¨ظ„ ع¯ط±ظ… ط´ط¯ظ‡ ط§ط³طھ ع¯ط°ط§ط´طھظ‡ طھط§ ظ¾ط®طھظ‡ ط´ط¯ظ‡ ظˆ طھظ‡ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط·ظ„ط§ظٹظٹ ع¯ط±ط¯ط¯ ط³ظ¾ط³ ط¸ط±ظپ ط±ط§ ط§ط² ظپط± ط®ط§ط±ط¬ ظƒط±ط¯ظ‡ ظˆ ط¨ظ…ط¯طھ 5 ط¯ظ‚ظٹظ‚ظ‡ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ط³ظ¾ط³ ط¨ط§ظ‡ظ…ط§ظ† ط¸ط±ظپ ط¢ظ†ط±ط§ ط³ط±ظˆ ظ†ظ…ط§ظٹظٹط¯. (ظ†ظˆط´ ط¬ط§ظ† )

((ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ظ…ظٹ طھظˆط§ظ†ظٹط¯ ظ…ظ‚ط¯ط§ط± 300 ع¯ط±ظ… ظ‚ط§ط±ع† ط¨ط±ط´ ط¯ط§ط¯ظ‡ ط´ط¯ظ‡ ظˆ طھظپطھ ط¯ط§ط¯ظ‡ ط´ط¯ظ‡ ط¨ط§ ط¢ط¨ظ„ظٹظ…ظˆ ط±ط§ ط¨ط§ ظ…ط®ظ„ظˆط· ظ…ظˆط§ط¯ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ…ط®ظ„ظˆط· ظ†ظ…ط§ظٹظٹط¯ ))
يكشنبه ۸ آبان ۱۳۸۴
ظ†ط§ظ… :

gg
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¬ط§ظ† طںطں
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط±ظ†ط¬ ظˆ ع¯غŒط´طھ ط±ط§ ط¯ط±ط³طھ ظ…غŒ ع©ظ†غŒظ… ظˆ ظ…غŒ ط®ظˆط±غŒظ… !
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط±ظ†ط¬ ظˆ ع¯غŒط´طھ ط±ط§ ط¯ط±ط³طھ ظ…غŒ ع©ظ†غŒظ… ظˆ ظ…غŒ ط®ظˆط±غŒظ… !
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¯ط³طھظˆط±
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¯ط³طھظˆط±

ط¹ع©ط³ ط؛ط°ط§

ط®ط¯ظ…ط§طھ

ظ†ط³ط®ظ‡ ظ‚ط§ط¨ظ„ ع†ط§ظ¾

ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ† ط¯ط³طھظˆط± ط¬ط¯غŒط¯

ط§ظ…طھغŒط§ط² ط¯ظ‡غŒ ط¨ظ‡ ط؛ط°ط§
ظ…ظٹط§ظ†ع¯ظٹظ†: 0.00
طھط¹ط¯ط§ط¯ ط¢ط±ط§ط،:

ط¹ط§ظ„ظٹ
ط¨ط³ظٹط§ط± ط®ظˆط¨
ط®ظˆط¨
ظ…طھظˆط³ط·
ط¶ط¹ظٹظپ
ط§ط±ط³ط§ظ„ ط¨ظ‡ ط¯ظˆط³طھط§ظ†

ظ†ط§ظ… ط´ظ…ط§:

ط§غŒظ…غŒظ„ ط¯ظˆط³طھ ط´ظ…ط§:

Copyright آ© 20005 AshpazOnline.com. All rights reserved. Designed by : Admin@AshpazQnline.com


﻿ ::آشپز آنلاین::بسکویت شیری

اضافه کردن غذا

غذای انتخابی آشپز

کیک شیری

نکات خانه داری
اگر ظروف بلوری شما خراش برداشته است،با یک خمیر دندان آن را پرداخت نموده صیقل دهید.از نظر پنهان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1406
ديروز: 1791
کل بازديدها: 25504

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > بسکویت شیری

بسکویت شیری
ارسال شده توسط ستاره در 20/7/1384

مواد لازم:
بسکویت ساده=1 پاکت(1 لیوان)
شیر=1 پیمانه
شکر=1 پیمانه
شیر خشک=3 پیمانه
کره=50 گرم
طرز تهیه:
1.بسکویت را در مخلوط کن خوب نرم می کنیم.
2. کره را با بسکویت خوب مخلوط می کنیم.
3.بسکویت را در ظرف فر میریزیم و روی آن را با قاشق صاف می کنیم.
4. بقیه مواد را جداگانه در ظرفی با هم مخلوط می کنیم و به مدت یک دقیقه به هم می زنیم.
5. مواد را روی بسکویت می ریزم و ظرف را در فر با درجه حرارت 160 درجه سانتیگراد می گذاریم تا وقتی که روی مواد طلایی رنگ شود.
6. سپس ظرف را در یخچال می گذاریم تا خنک شود.

خوانده شده : 140 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

پنجشنبه ۱۲ آبان ۱۳۸۴
نام : reza
ايميل : reza97258@yahoo.com

merc khooobe
شنبه ۲۳ مهر ۱۳۸۴
نام : علی

خیلی خوب

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 5.00
تعداد آراء: 11

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::اسلامبولی پلو

اضافه کردن غذا

غذای انتخابی آشپز

گل کلم با گوشت

نکات خانه داری
قبل از تهیه مربا داخل ظرف را با مقداری روغن خوراکی چرب کنید.با این تدبیر مربا به ته ظرف نخواهد چسبید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1429
ديروز: 1791
کل بازديدها: 25527

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > اسلامبولی پلو

اسلامبولی پلو
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم برای 6 تا 8 نفر:
برنج=یک کیلو
گوجه فرنگی=سه کیلو
گوشت مغز ران بدون استخوان=750گرم
پیاز سرخ کرده=3 تا 4 قاشق سوپخوری
روغن=100 تا 150گرم
رب گوجه فرنگی=یک قاشق سوپخوری
نمک و فلفل=به مقدار کافی
طرز تهیه:
برنج را تمیز کرده با آب نیم گرم چندین بار می شوییم. گوجه فرنگی را آب گرفته با دو سه لیوان آب مخلوط می کنیم و روی برنج می ریزیم بطوریکه تقریبا چهار انگشت از سطح برنج بالاتر بایستد در صورتیکه کمتر بود کمی آب اضافه می کنیم. یک قاشق سوپخوری نمک داخل آب برنج می ریزیم سه چهار قاشق روغن اضافه می کنیم می گذاریم برنج در آب یکساعت بماند تا کمی خیس بخورد . گوشت را قیمه ای خرد می کنیم با پیاز سرخ کرده مخلوط می نماییم و روی آتش ملایم می گذاریم تا آب گوشت کشیده شود و بعد دو سه لیوان آب در گوشت می ریزیم و می گذاریم گوشت بپزد. رب گوجه فرنگی و کمی نمک را به گوشت اضافه می کنیم و می گذاریم آب گوشت تبخیر شود(باید قیمه را قبل از آماده کردن برنج تهیه کرد)بعد ظرف برنج را روی حرارت ملایم می گذاریم تا جوش بیاید و آب آن تبخیر شود. در صورتی که مغز برنج کمی خام بود مقدار یکی دو لیوان آب گوجه فرنگی یا آب ساده به آن اضافه می نماییم و بعد از اینکه این آب هم تبخیر شد وسط برنج را باز می کنیم و قیمه را لای آن می ریزیم و روی قیمه را با برنج می پوشانیم در ظرف را محکم می کنیم روی آتش یا در فر نیمساعت حرارت را 350 درجه و یکساعت 300 درجه تنظیم می کنیم. اسلامبولی پلو را می توانیم با گوشت چرخ کرده و رب گوجه فرنگی تهیه کنیم. بدیهی است که اسلامبولی پلو با آب گوجه فرنگی تازه و قیمه خیلی بهتر می شود ولی در صورت مصرف گوجه فرنگی باید رب خوشرنگ و خوش طعم باشد و مقدار آن در حدود یک لیوان باشد. باید برنج را پیمانه کرد و برای هر پیمانه برنج دو پیمانه آب در نظر گرفت. دو سه قاشق از رب را با قیمه مخلوط می نماییم و در صورت استفاده از گوشت چرخ کرده گوشت را با پیاز سرخ کرده کمی سرخ می کنیم و یک قاشق رب را با یک لیوان آب داخل آن می ریزیم و در حرارت ملایم می گذاریم تا آب آن کشیده شود و بعد از آن استفاده می کنیم.

خوانده شده : 159 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

شنبه ۲۳ مهر ۱۳۸۴
نام : آشپز باشی

خواهش می کنم!
شنبه ۲۳ مهر ۱۳۸۴
نام : سمیرا

ممنون !

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین:: چلوی ساده

اضافه کردن غذا

غذای انتخابی آشپز

شربت به لیمو

نکات خانه داری
اگر می خواهید املت شما پف کرده منظره جالبی پیدا کند،قبل از زدن تخم مرغ،مقدار بسیار کمی نشاسته ذرت اضافه کنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1435
ديروز: 1791
کل بازديدها: 25533

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده > چلوی ساده

چلوی ساده
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم برای 6 تا 8 نفر:
برنج=یک کیلو
روغن=150گرم
زعفران سائیده=یک قاشق چایخوری
ماست برای ته دیگ=نصف لیوان
زرده تخم مرغ=2عدد
طرز تهیه:
دیگ مناسبی را آب کرده می گذاریم جوش بیاید. در صورت تهیه چلو برای اینکه برنج سفیدتر شود ممکن است یک قطعه کوچک زاج (به اندازه یک فندق) را کوبیده در آب برنج بریزیم و یا نصف شیشه ماست را بتدریج بعد از ریختن برنج داخل ظرف بریزیم،بعد نمک برنج را برداشته ،آب نمک را خالی می کنیم و برنج را در آب جوش می ریزیم یکی دو بار آهسته به هم می زنیم می گذاریم برنج جوش بیاید حرارت را کمی ملایم می کنیم تا مغز برنج کمی نرم شود بطوری که وقتی دانه برنج را در دست له کردیم مغز آن زبر و خشک نباشد. در فاصله جوشیدن برنج گاهی کف آنرا می گیریم و برای اینکه برنج شفاف تر شود مکن است دو سه قاشق روغن ضمن جوشیدن داخل برنج بریزیم، بعد برنج را در آبکش که بهتر است سبد چوبی باشد می ریزیم مقداری آب نیم گرم روی سطح آن می دهیم که لیزی و شوری برنج گرفته شود بعد به نسبت هر یک کیلو برنج دو تا سه قاشق سوپخوری روغن ته دیگ می ریزیم نصف لیوان آب نیز اضافه می کنیم دیگ را می گذاریم روی آتش تا آب روغن داغ شود بعد برنج را در دیگ می ریزیم و اطرافش را به شکل مخروط بالا می آوریم و در ظرف را می گذاریم و حرارت زیر ظرف را کمی کم می نماییم تا در دیگ کمی عرق بکند، بعد سه تا چهار قاشق سوپخوری روغن و نصف لیوان آب را داغ کرده روی سطح برنج می دهیم. در صورت داشتن فر بعد از محکم کردن در دیگ ظرف را کف فر قرار می دهیم و حرارت را 350 درجه می کنیم و بعد از نیم ساعت حرارت را 50 درجه کم می کنیم نیم ساعت دیگر می گذاریم برنج دم بکشد. برای دم کشیدن در صورتی که به ته دیگ احتیاج نباشد(مثل چلوکباب)یکساعت وقت کافی است و در صورتی که بخواهیم پلو ته دیگ ببندد یکساعت و نیم وقت لازم می باشد. برای اینکه ته دیگ چلو به آسانی کنده شود باید دیگ را نیم ساعت قبل از کشیدن پلو از فر خارج نمود(بدون برداشتن در آن)تا دیگ کمی سرد شده و ته دیگ به آسانی جدا شود. در صورتی که پلو را روی آتش دم کرده باشیم حرارت زیر آن باید ملایم باشد .

خوانده شده : 99 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سس مخصوص پیتزا

اضافه کردن غذا

غذای انتخابی آشپز

دسر گیلاس

نکات خانه داری
لیمو را پیش از آبگیری مدت 15 دقیقه درون آب داغ بیندازید،آب آن تقریبا دو برابر خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1446
ديروز: 1791
کل بازديدها: 25544

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سس و ترشي > سس مخصوص پیتزا

سس مخصوص پیتزا
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
رب گوجه فرنگی خوش رنگ و خوش طعم=2 تا 3 قاشق سوپخوری
سرکه=2 تا 3 قاشق سوپخوری
روغن زیتون=2 تا 3 قاشق سوپخوری
شکر=2/1 قاشق سوپخوری
ادویه=یک قاشق مرباخوری
جوز هندی=یک عدد رنده شده
فلفل و نمک=بقدر کافی
سیر کوبیده یا رنده شده=یک تا دو حبه
طرز تهیه:
تمام مواد را مخلوط می کنیم و یکی دو جوش می دهیم و داخل خمیر پیتزا را با مواد لازم پر کرده و سس را روی آن می دهیم و بعد پنیر می پاشیم و طبخ می کنیم.

خوانده شده : 128 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

پنجشنبه ۲۱ مهر ۱۳۸۴
نام : مراد

مرسی آشپز باشی
خیلی خوب بید

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::شربت به لیمو

اضافه کردن غذا

غذای انتخابی آشپز

خورش گل کلم

نکات خانه داری
هنگام پختن نخود و لوبیا و سایر حبوبات،هیچگاه به آن نمک نزنید،زیرا سخت خواهد پخت.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1417
ديروز: 1791
کل بازديدها: 25515

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نوشيدني ها > شربت به لیمو

شربت به لیمو
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
به=دو کیلو
شکر=دو کیلو
آبلیمو=نصف استکان
آب=4لیوان
طرز تهیه:
به را تمیز می کنیم و می شوییم و رنده می کنیم و یا اینکه آن را چهار قاچ می کنیم و مغز آنرا می گیریم و از چرخ رد می کنیم و در صافی می ریزیم و آب به را می گیریم و شکر را با 4 لیوان آب دو سه جوش می دهیم،بعد شربت را از صافی رد نموده و با آب به مخلوط می کنیم و روی آتش می گذاریم تا چند جوش بزند و شربت قوام بیاید،بعد آبلیمو می ریزیم و بعد از یکی دو جوش شربت را از روی آتش بر میداریم.

خوانده شده : 117 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

پنجشنبه ۲۱ مهر ۱۳۸۴
نام : زهرا

مرسی

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::هومز(لبنانی)

اضافه کردن غذا

غذای انتخابی آشپز

لگیمات با ماست

نکات خانه داری
برای پاک کردن ظروف مسی،آنها را با برشی از لیمو که قبلا در نمک خوابانده شده باشد بسائید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1397
ديروز: 1791
کل بازديدها: 25495

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده > هومز(لبنانی)

هومز(لبنانی)
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم برای 6 نفر:
نخود=500گرم
روغن کنجد=1لیوان
سیر=1بوته
نمک=بقدر کافی
لیمو ترش=2عدد
زیتون سیاه=مقداری
پاپریکا(یا فلفل قرمز کوبیده)=2/1 قاشق سوپخوری
طرز تهیه:
نخود را چند ساعت قبل خیس کرده،پوست می گیریم. اگر فرصت نبود،ابتدا نخود را پخته،بعد پوست آنرا می گیریم. در هر حال نخود پوست گرفته را با مقداری آب و یک بوته سیر پوست کنده و نصف قاشق نمک کاملا می پزیم و بلافاصله از چرخ مخصوص پوره رد می کنیم. نخود باید طوری پخته باشد که پس از چرخ کردن، هیچ زبری نداشته باشد. روغن کنجد را کم کم داخل پوره نخود می ریزیم و به هم می زنیم تا روغن کاملا جذب نخود شود. آب یک عدد لیمو را می گیریم و با پوره مخلوط می کنیم. مخلوط را می چشیم و نمک آن را اندازه می کنیم. هومز بدست آمده را در یک ظرف گود بلورین می ریزیم، رویش را با پشت قاشق صاف می کنیم و فلفل قرمز را روی آن می پاشیم. یک دانه لیموی دیگر را حلقه حلقه می بریم. با این حلقه ها و مقداری زیتون سیاه روی هومز را تزئین می کنیم. بقیه زیتونها را در ظرف جداگانه ای می ریزیم و سر میز می بریم.

خوانده شده : 265 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.50
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::دسر گیلاس

اضافه کردن غذا

غذای انتخابی آشپز

کباب گوشت چرخ کرده

نکات خانه داری
یک فنجان قهوه غلیظ،بوی بد پیاز را از دهان می زداید.جویدن اندکی چای خشک نیز در این مورد بی تاثیر نیست.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1422
ديروز: 1791
کل بازديدها: 25520

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > دسر و مربا > دسر گیلاس

دسر گیلاس
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
گیلاس سیاه=750گرم
آرد سفید گندم=100گرم
تخم مرغ=4عدد
شیر=1لیوان
پودر قند=125گرم
کره=50گرم
نمک=بمقدار خیلی کم

طرز تهیه:
دم گیلاسها را گرفته،می شوئیم و هسته آنها را بیرون می آوریم. گیلاسها را در ظرف نسوز مناسبی که کف و اطراف آن را با کره کمی چرب کرده ایم،می ریزیم و 1 تا 2 قاشق شکر روی آن می پاشیم و ظرف را روی پنجره فر با حرارت 350 درجه فارنهایت یا 175 درجه سانتیگراد قرار می دهیم تا گیلاسها کمی نرم شود. بعد ظرف گیلاس را از فر بیرون می آوریم و خمیر را بدین طریق آماده می کنیم: آرد را در ظرف گودی می ریزیم؛تخم مرغ ها را جداگانه در ظرفی شکسته و خوب هم می زنیم و داخل آرد می ریزیم. کره را به آن اضافه کرده و پودر قند را داخل خمیر می ریزیم و هم می زنیم. شیر را کم کم در آن ریخته،خوب مخلوط می کنیم تا خمیر به شکلی کاملا صاف درآید. به طور یکنواخت خمیر را روی گیلاسها می ریزیم و دوباره ظرف را در فر قرار می دهیم. به مدت نیم ساعت باید بماند تا نان کاملا برشته و طلایی شود. دسر را با همان ظرف سر میز می بریم.

خوانده شده : 122 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش گل کلم

اضافه کردن غذا

غذای انتخابی آشپز

لقیمات

نکات خانه داری
اگر غذاهای خمیری نظیر اسپاگتی ،ماکارونی و غیره پس از آب کشی به هم چسبیده،ناراحت نشوید.کافی است یکی دو دقیقه دیگر آن را دوباره بجوشانید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1437
ديروز: 1791
کل بازديدها: 25535

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش گل کلم

خورش گل کلم
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
گوشت ماهیچه یا سردست=500 گرم بدون استخوان یا 750 گرم با استخوان
پیاز سرخ کرده=3 قاشق سوپخوری
گل کلم متوسط=1 عدد(در حدود یک کیلو گرم)
آبلیمو=3 تا 4 قاشق سوپخوری
شکر=1 تا 2 قاشق سوپخوری
زعفران سائیده=1 قاشق چاشخوری(یا رب گوجه فرنگی یک قاشق سوپخوری)
نمک و فلفل=بقدر کافی

طرز تهیه:
گوشت را به قطعات کوچک به اندازه یک گردو خرد کرده،می شوئیم؛سپس آن را با پیاز سرخ کرده، در ظرف مناسبی می ریزیم و در ظرف را بسته روی حرارت ملایم قرار می دهیم. گاهی آنرا بهم می زنیم تا آب گوشت کشیده شود. 2 لیوان آب داخل گوشت ریخته، صبر می کنیم تا گوشت بپزد. در صورتی که آب گوشت کشیده شد و به اندازه کافی پخته نشد،به آن کمی آب گرم اضافه می نماییم. شکر و آبلیمو و زعفران حل شده در آب جوش و یا رب گوجه فرنگی و قدری نمک و فلفل به گوشت می زنیم. گلهای کلم را به قطعات کوچک و به اندازه یک گردو خرد می کنیم. بعد آنها را شسته،داخل گوشت می ریزیم و بهم می زنیم. در ظرف را می گذاریم تا گلهای کلم با حرارت ملایم بپزد. چاشنی و نمک آن را چشیده،اندازه می کنیم. یعنی هر کش مطابق میل خود می تواند این خورش را ترش و شیرین کند؛و آبلیمو و شکر آن را کم و زیاد نماید. خورش بعد از پختن نباید زیاد آب داشته باشد و کلمها زیاد پخته و له شوند.

خوانده شده : 134 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

چهارشنبه ۱۱ آبان ۱۳۸۴
نام : ح ا

لطفا طرز تهيه غذاهائي كه خيلي تند هستندرا بيشتر اضافه كنيد مثل غذاها ي هندي
چهارشنبه ۱۱ آبان ۱۳۸۴
نام :

لطفا غذاهاي تند را بيشتر دستور بدهيد

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کوفته ریزه با سس گوجه فرنگی

اضافه کردن غذا

غذای انتخابی آشپز

هومز(لبنانی)

نکات خانه داری
لکه های قهوه ای یا اثر سوختگی در کف اتو را با مالیدن محلول گرم شده سرکه و نمک از بین ببرید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1425
ديروز: 1791
کل بازديدها: 25523

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > کوفته ریزه با سس گوجه فرنگی

کوفته ریزه با سس گوجه فرنگی
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
گوشت چرخ کرده نرم بی چربی=600گرم
کره یا روغن مایع=50گرم
پیاز رنده شده نرم=2قاشق سوپخوری
تخم مرغ=1عدد
نان خشک کوبیده=50گرم
زیره کوبیده یا کاری یا ادویه=به مقدار کم
نمک و فلفل=بقدر کافی

طرز تهیه:
تخم مرغ و پیاز رنده شده و ادویه و کمی نمک و فلفل را مخلوط می کنیم. نان خشک کوبیده و گوشت را اضافه نموده، مالش می دهیم تا تمام مواد مخلوط شده،صاف و یکنواخت شود؛با دست گلوله هایی به اندازه 1 گردو از گوشت برمی داریم؛دست را کمی مرطوب می کنیم و گوشت را در دست می غلطانیم تا گرد و منظم شود. کره را در تابه آب می کنیم و کوفته ها را در کره در حدی که خشک نشود کمی سرخ می نماییم.

خوانده شده : 124 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::پیاز ترشی

اضافه کردن غذا

غذای انتخابی آشپز

ماهی سوف یا سفید(کباب)

نکات خانه داری
برای آنکه گل کلم شما سفید و درخشان شود،در حین پختن مقدار کمی شیر با آن اضافه کنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1448
ديروز: 1791
کل بازديدها: 25546

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سس و ترشي > پیاز ترشی

پیاز ترشی
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
پیاز پوست کنده=2 کیلو
نعناع=یک کیلو
(ممکن است از دو تا سه قاشق سوپخوری نعناع خشک و نرم استفاده کرد)
سیر=نیم کیلو
طرز تهیه:
نعناع را بدقت تمیز می کنیم و می شوییم و خشک می کنیم،بعد سیر را پوست می کنیم و با نعناع از چرخ رد می کنیم،سپس شیشه مناسبی را انتخاب می نماییم و یکی دو ردیف پیاز و مقداری سیر و نعناع چرخ کرده و کمی نمک روی آن می ریزیم و باز مقداری پیاز و بعد نعناع و سیر و کمی نمک می ریزیم و بهمین ترتیب شیشه را پر می کنیم و بعد روی مواد مزبور را سرکه می ریزیم بطوریکه روی پیازها را سرکه بگیرد و شیشه از سرکه پر شود.

خوانده شده : 103 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::طرز تهیه ماست

اضافه کردن غذا

غذای انتخابی آشپز

سس مخصوص پیتزا

نکات خانه داری
برای جلوگیری از خشک شدن کیک،سیبی را از وسط نصف کرده،یک نیمه آن را درون جعبه کیک بگذارید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1423
ديروز: 1791
کل بازديدها: 25521

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > دسر و مربا > طرز تهیه ماست

طرز تهیه ماست
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
شیر=1 لیتر(5پیمانه)
ماست=2قاشق سوپخوری
طرز تهیه:
شیر را می جوشانیم می گذاریم کمی سرد شود بحدی که دست را نسوزاند نکته حساس حد گرمی شیر است که باید انگشت گرمی آنرا کاملا حس کند بدون آنکه انگشت را بسوزاند بعد قاشق ماست را از کنار ظرف داخل شیر می ریزیم ظرف را آهسته تکان می دهیم تا شیر با ماست کمی مخلوط شود بدون آنکه آنرا بهم بزنیم بعد بشقابی را روی دهانه ظرف می گذاریم و روی آنرا با پارچه کلفتی مثل پتو می پوشانیم 4 تا 5 ساعت باید بماند تا ماست بسته شود و سرد شود بعد روی آنرا باز کرده در جای خنکی می گذاریم تا کاملا سرد شود. توضیح آنکه اگر ماست آب انداخت و بره بره شد شیر زیاد داغ بوده و اگر ماست نبست شیر سرد بوده و یا مایه ماست آن که همان دو قاشق است کم بوده یعنی ار اندازه گیری شیر و ماست دقت نشده. ظرفی که ماست را در آن درست می کنیم باید در ظرف مناسب مثل چینی یا بلور تهیه نماییم .
ممکن است ماست را با کمی شیر مخلوط نموده بعد شیر را ریخت و در اینصورت ماست رویه نمی بندد.

خوانده شده : 94 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش بامیه با بادنجان

اضافه کردن غذا

غذای انتخابی آشپز

زرشک پلو

نکات خانه داری
برای جلوگیری از خشک شدن کیک،سیبی را از وسط نصف کرده،یک نیمه آن را درون جعبه کیک بگذارید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1438
ديروز: 1791
کل بازديدها: 25536

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش بامیه با بادنجان

خورش بامیه با بادنجان
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
مرغ تمیز کرده=1عدد
بادنجان قلمی یک اندازه=6عدد
بامیه=500گرم
پیاز سرخ کرده=250گرم
غوره=250گرم
رب گوجه فرنگی=1قاشق غذاخوری
نمک و فلفل=بقدر کافی
ادویه در صورت تمایل=2/1 قاشق غذاخوری
روغن=150گرم

طرز تهیه:
مرغ را با یک لیوان آب و پیاز سرخ کرده و مقداری رب گوجه فرنگی و کمی نمک و فلفل می گذاریم بپزد و آب آن حدود نصف لیوان بشود. بادنجانها را پوست کنده، چوب سر آن را می گیریم و پهلوی آن را چاک داده،می شوئیم و خشک می کنیم. کمی نمک به اطراف آن می مالیم. روغن را در تابه می ریزیم و می گذاریم کمی داغ شود. اطراف بادنجانها را در روغن با حرارت ملایم سرخ می کنیم. برای اینکه روغن اضافی آن گرفته شود، آنها را در آبکش فلزی می چینیم و آبکش را در ظرفی قرار می دهیم. ظرف را چند دقیقه در فر با حرارت ملایم می گذاریم. روغن اضافی بادنجانها در ظرف می ماند. مرغ را قطعه کرده، استخوانهای درشت آنرا می گیریم. غوره را شسته،کمی نمک به آن می زنیم و در هر چاک بادنجان کمی غوره می ریزیم. چوب بامیه را قطع می کنیم، بعد آن را شسته،در ظرف مرغ می ریزیم و می گذاریم در حرارت ملایم کمی بپزد و بادنجانها را روی آن می چینیم. مرغ، بامیه و بادنجان باید با حرارت ملایم چند جوش بزند و خورش جا بیفتد.
باید توجه داشت که ظرف،مسطح و کم عمق باشد و تمام مواد در یک ردیف قرار بگیرد تا سس خورش به تمام مواد برسد.

خوانده شده : 100 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش ماست به طریق هندی

اضافه کردن غذا

غذای انتخابی آشپز

خورش بادنجان

نکات خانه داری
هنگام شستن بشقاب ها،چند قاشق غذاخوری سرکه داخل آب بریزید.سرکه چربی ها را از بین برده،بشقاب ها را شفاف و درخشان خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1380
ديروز: 1791
کل بازديدها: 25478

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش ماست به طریق هندی

خورش ماست به طریق هندی
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
مرغ پاک کرده=1 عدد(در حدود 5/1 کیلوگرم)
ماست کیسه آب گرفته=1کیلوگرم
پیاز سرخ کرده=2قاشق سوپخوری
گشنیز=250گرم
زیره نیمه کوب=2/1 قاشق غذاخوری
سیر=3 تا 4 پر
زعفران سائیده=1قاشق چایخوری
روغن=100گرم
نمک و فلفل=بقدر کافی
طرز تهیه:
مرغ را بعد از تمیز کردن و شستن،با یک لیوان آب و پیاز سرخ کرده،با حرارت ملایم می گذاریم بپزد. گشنیز را تمیز کرده، می شوئیم و ریز خرد می کنیم. سیر را کوبیده با گشنیز در روغن کمی سرخ می نمائیم و آن را در ظرف مرغ می ریزیم. زیره را اضافه نموده، زعفران را در کمی آب جوش حل می نماییم . نصف آن را در مرغ می ریزیم. به حد کافی نمک و فلفل به آن اضافه نموده،می گذاریم آب آن در حدود 2 تا 3 قاشق بماند. مرغ را از ظرف خارج می کنیم،کمی که سرد شد،آن را قطعه قطعه می کنیم و استخوانهای درشت آن را بیرون می آوریم. مرغ را دوباره در ظرف می ریزیم؛حرارت را کاملا ملایم می نماییم؛ماست را با بقیه زعفران و کمی نمک مخلوط کرده، هم می زنیم تا کاملا صاف شود و داخل ظرف مرغ می ریزیم و هم می زنیم. باید دقت کرد بعد از ریختن ماست، خورش نجوشد؛کافی است فقط ماست داغ شود؛در غیر این صورت ماست به علت جوشیدن می برد و خورش آب انداخته،به صورت دلخواه در نمی آید. در صورتی که مرغ با مقدار آب ذکر شده پخته نشد، کمی آب اضافه می نماییم. این خورش را می توانیم با گوشت تهیه کنیم؛در این صورت 500 گرم گوشت بدون استخوان کافی است. البته گوشت برای پختن به آب بیشتری احتیاج دارد.

خوانده شده : 268 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

شنبه ۷ آبان ۱۳۸۴
نام : زهرا

ممنون عزیزان خیلی خوش مزه بود

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سس سفید

اضافه کردن غذا

غذای انتخابی آشپز

پیاز ترشی

نکات خانه داری
اگر قابلمه یا ماهیتابه شما لک شده،داخل آن ریواس یا پوست سیب خوراکی بپزید،لکه های آن ناپدید خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1445
ديروز: 1791
کل بازديدها: 25543

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سس و ترشي > سس سفید

سس سفید
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم برای 2 پیمانه سس:
شیر=2 پیمانه
کره=100گرم
آرد سفید=4 تا 5 قاشق سوپخوری(مقدار آرد بستگی به غلظت سس دارد)
خامه=100گرم
نمک و فلفل=بقدر کافی
طرز تهیه:
آرد را در ظرف کوچک لعابی دسته داری می ریزیم،شیر را بتدریج روی آرد می ریزیم و بهم می زنیم تا آرد در شیر کاملا حل شود،بعد شیر را روی حرارت ملایم می گذاریم و مرتب بهم می زنیم تا شیر جوش آید و کمی غلیظ شود،نمک و فلفل و کره را اضافه می کنیم یکی دو جوش که زد از روی آتش بر می داریم،خامه را خارج از آتش داخل مایه می ریزیم و بهم می زنیم.

خوانده شده : 131 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::پوره سیب زمینی

اضافه کردن غذا

غذای انتخابی آشپز

پلو دال هندي

نکات خانه داری
دانه های ذرت را باید همیشه در فریزر نگاهداری کنید.نه تنها تازه می ماند،بلکه انجماد،از چروکیده شدن آن جلوگیری خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1433
ديروز: 1791
کل بازديدها: 25531

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده > پوره سیب زمینی

پوره سیب زمینی
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
سیب زمینی پشندی=یک کیلو
شیر=یک پیمانه
کره=50گرم
نمک=بمقدار کافی
طرز تهیه:
سیب زمینی را پوست می کنیم و می شوییم و در ظرفی که بهتر است لعابی باشد می ریزیم و آنقدر آب در ظرف می ریزیم تا روی سیب زمینی را بگیرد،کمی هم نمک می پاشیم و می گذاریم سیب زمینی کاملا بپزد؛سیب زمینی را در صافی می ریزیم تا آب آن کاملا برود، سیب زمینی را داغ از چرخ مخصوص پوره یا صافی رد می کنیم و باید دقت کنیم سیب زمینی کاملا نرم و لطیف شود،بعد سیب زمینی چرخ کرده را در ظرفی لعابی دسته دار می ریزیم و روی حرارت ملایم می گذاریم. بتدریج شیر را داخل سیب زمینی می ریزیم و مرتب بهم می زنیم تا شیر کاملا جذب سیب زمینی بشود. کره را داخل سیب زمینی می اندازیم و از روی آتش بر میداریم.

خوانده شده : 109 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ماهی سوف یا سفید(کباب)

اضافه کردن غذا

غذای انتخابی آشپز

نان پنیری

نکات خانه داری
هنگام پختن نخود و لوبیا و سایر حبوبات،هیچگاه به آن نمک نزنید،زیرا سخت خواهد پخت.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1381
ديروز: 1791
کل بازديدها: 25479

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي دريايي > ماهی سوف یا سفید(کباب)

ماهی سوف یا سفید(کباب)
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
ماهی سرخو یا سفید متوسط=1 عدد
کره یا روغن زیتون=یکصد گرم
حلقه لیمو ترش و گوجه فرنگی=بمقدار زیاد برای تزئین
آبلیمو=1/2 فنجان
نمک و فلفل=بمقدار کافی

طرز تهیه:
فلسهای ماهی را می گیریم و شکمش را پاره می کنیم و محتویات آنرا خارج کرده تمیز می شوئیم و با کارد یا اره مخصوص آنرا از وسط دو نیم می نماییم بطوریکه بشکل دو عدد ماهی در بیاید. کره آبکرده و آبلیمو و نمک و فلفل را مخلوط کرده و دو طرف قطعات ماهی را با این سس آغشته می کنیم و در فر ابتدا به مدت 45 دقیقه با درجه حرارت 250 درجه سانتیگراد می گذاریم سپس از فر خارج می کنیم و روی آنر اکمی روغن زیتون با آبلیمو می کشیم و دوباره در فر با درچه حرارت 200 درجه سانتیگراد به مدت 30 دقیقه می گذاریم تا خوب پخته شود.ماهی ها را در ظرف متناسبی قرار می دهیم و با حلقه های لیمو ترش و گوجه فرنگی و جعفری تزئین می کنیم.

خوانده شده : 220 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

شنبه ۲۳ مهر ۱۳۸۴
نام : فرزانه

خیلی خوشمزست

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.40
تعداد آراء: 10

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک شیری

اضافه کردن غذا

غذای انتخابی آشپز

طرز تهیه ماست

نکات خانه داری
برای آنکه رنگ کلم قرمز،ارغوانی نشود هنگام پختن کلم قرمز یک قاشق غذاخوری سرکه به آن اضافه کنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1451
ديروز: 1791
کل بازديدها: 25549

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک شیری

کیک شیری
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
آرد=2 لیوان
شکر=1 لیوان و نصف
روغن=1 لیوان
تخم مرغ=3 عدد
گلاب=1 لیوان
شیر خشک=3 قاشق غذاخوری
پکینگ پودر=1 قاشق غذاخوری
وانیل=1 قاشق مرباخوری
طرز تهیه:
1. تخم مرغ را با شکر و روغن خوب هم می زنیم.
2. شیر خشک را با گلاب و وانیل مخلوط می کنیم و داخل مواد می ریزیم و خوب هم می زنیم تا با هم مخلوط شود.
3. آرد و پکینگ پودر را به مخلوط اضافه می کنیم.
4. ظرف کیک را ابتدا چرب می کنیم و روی آن را کمی آرد می پاشیم.
6. مواد را داخل ظرف می ریزیم و در فر به مدت 1 ساعت با درجه حرارت 160 درجه سانتی گراد می گذاریم تا کیک بپزد.

خوانده شده : 106 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::گل کلم با گوشت

اضافه کردن غذا

غذای انتخابی آشپز

سالاد سبزی

نکات خانه داری
وقتی غذایی را با کره سرخ می کنید،یک قاشق مرباخوری روغن به آن بیفزایید.از سوختن آن جلوگیری خواهد کرد!

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1426
ديروز: 1791
کل بازديدها: 25524

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > گل کلم با گوشت

گل کلم با گوشت
ارسال شده توسط آشپزباشی در 21/7/1384

مواد لازم:
گل کلم سفید متوسط=یک عدد
گوشت چرخ شده=نیم کیلو
رب گوجه فرنگی=یک قاشق سوپخوری
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
جعفری خرد شده=به مقدار کم
نمک و فلفل=به مقدار کافی

طرز تهیه:
گوشت چرخ شده را با پیاز سرخ شده کمی تفت می دهیم تا آب گوشت کشیده شود. یک لیوان آب و رب گوجه فرنگی و کمی نمک و فلفل به آن اضافه می کنیم و حرارت را ملایم می کنیم تا آب گوشت کشیده شود و به روغن بیفتد. ظرفی را آب می کنیم و کمی نمک در آن می ریزیم و می گذاریم جوش بیاید؛ته گل کلم را گرفته می شوییم و درسته در آب جوش قرار می دهیم. گاهی گل کلم را پشت و رو می کنیم و بدون اینکه درب ظرف را ببندیم می گذاریم گل کلم بپزد ولی زیاد له نشود؛بعد گل کلم را در صافی می گذاریم تا آب آن کشیده شود. گل کلم را وسط ظرف گردی می گذاریم و 50 گرم کره آب شده را روی گل کلم می دهیم و جعفری خرد شده را با گوشت مخلوط می کنیم و دور گل کلم می ریزیم.

خوانده شده : 136 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::نان پنیری

اضافه کردن غذا

غذای انتخابی آشپز

گل کلم با گوشت

نکات خانه داری
لیمو را پیش از آبگیری مدت 15 دقیقه درون آب داغ بیندازید،آب آن تقریبا دو برابر خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1382
ديروز: 1791
کل بازديدها: 25480

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > نان پنیری

نان پنیری
ارسال شده توسط آشپزباشی در 21/7/1384
مواد لازم:
آب=1لیوان
تخم مرغ=3عدد
آرد=3 لیوان
شیرخشک=2 قاشق غذاخوری
شکر=1 قاشق غذاخوری
پکینگ پودر=1 قاشق غذاخوری
خمیر فوری=1 قاشق غذاخوری
روغن=نصف لیوان
نمک=کمی
پنیرخامه ای=به مقدار لازم
طرز تهیه شیره:
1 لیوان شکر و 2 لیوان آب را درون قابلمه می ریزیم و روی اجاق گاز با حرارت ملایم می گذاریم تا شکر در آب حل شود. سپس مواد را هم می زنیم تا وقتی که شکر قوام بیاید
طرز تهیه:
ابتدا تمام مواد را خوب با هم مخلوط می کنیم(آرد را در آخر اضاف می کنیم).
مواد مخلوط شده باید خمیر مانند باشد طوری که به دست نچسبد(اگر مواد بدست بچسبد باید کمی آرد به آن اضافه کنیم و در صورتی که مواد سفت بود هم کمی آب به آن اضافه می کنیم)
سپس خمیر بدست آمده را در جای گرمی به مدت 3-2 ساعت می گذاریم تا خمیر ور بیاید.
سپس از خمیر به اندازه گردویی برمیداریمو لای آن را کمی پنیر می گذاریم و خمیر را به صورت دایره گرد می کنیم طوری که روی پنیر پوشانده شود.
دایره های شیرینی را در ظرف فر که قبلا چرب کرده ایم با فاصله از هم می چینیم سپس ظرف را به مدت 20-15 دقیقه در فر می گذاریم تا شیرینی ها طلایی رنگ شوند.
سپس شیرینی ها را از فر خارج می کنیم و می گزاریم کمی سرد شود. بعد از اینکه سرد شد آنها را در شیره که از قبل آماده کرده ایم یا عسل می زنیم و در ظرف می چینیم.

خوانده شده : 298 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

دوشنبه ۹ آبان ۱۳۸۴
نام : unknown`
ايميل : unknown@hotmail.com
وب سايت : www.unknown.com

looooooooooool i really hate it :P
جمعه ۶ آبان ۱۳۸۴
نام : نرگس

خیلی خوش مزه بود مرسی
سه شنبه ۲۶ مهر ۱۳۸۴
نام : مریم

یعنی اینکه آب با شکر که مخلوط کردی اینقدر رو گاز بمونه تا مثل عسل بشه به این می گن قوام
يكشنبه ۲۴ مهر ۱۳۸۴
نام :

شکر قوام بیاید یعنی چه ؟؟

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.25
تعداد آراء: 4

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::دایره های مرغ با کنجد

اضافه کردن غذا

غذای انتخابی آشپز

کوکوی سیب زمینی

نکات خانه داری
برای پاک کردن ظروف آلومینیومی،از چند قاشق سرکه داغ استفاده کنید.ظروف شما کاملا نو و درخشان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1431
ديروز: 1791
کل بازديدها: 25529

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > دایره های مرغ با کنجد

دایره های مرغ با کنجد
ارسال شده توسط آشپزباشی در 26/7/1384
مواد لازم:
مرغ=نیم کیلو
سیر نرم شده=1قاشق غذاخوری
ارده=1 قاشق غذاخوری
نمک=1 قاشق مرباخوری
خردل=1 قاشق غذاخوری
تخم مرغ زده شده=1 عدد
روغن برای سرخ کردن=به مقدار لازم
طرز تهیه:
تمام مواد را با هم مخلوط می کنیم و به صورت دایره های کوچکی در می آوریم و در تخم مرغ و سپس در کنجد می غلتانیم و سپس در روغن سرخ می کنیم.دایره های مرغ آماده شده را در ظرف می چینیم و با چند برگ جعفری تزئین می کنیم.

خوانده شده : 128 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::زرشک پلو

اضافه کردن غذا

غذای انتخابی آشپز

کوکوی سیب زمینی

نکات خانه داری
هنگام پختن گوجه فرنگی مقدار خیلی کمی شکر به اندازه یک نوک انگشت به آن اضافه کنید.طعم گوجه فرنگی حفظ خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1430
ديروز: 1791
کل بازديدها: 25528

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > زرشک پلو

زرشک پلو
ارسال شده توسط آشپزباشی در 29/7/1384
مواد لازم:
برنج=یک کیلو
مرغ پاک کرده=1 عدد در حدود 1/5 کیلو
زرشک پاک کرده=100گرم
زیره=1 تا 2 قاشق سوپخوری
زعفران سائیده=یک قاشق چایخوری
روغن=150 گرم
کره=100 گرم
شکر=2 تا 3 قاشق سوپخوری
طرز تهیه:
برنج را خیس می کنیم. مرغ را می شوییم و با یکی دو عدد پیاز خرد کرده و یکی دو پر سیر و دو لیوان آب و کمی نمک می گذاریم بپزد،به طوری که زیاد له نشود و پس از پختن به اندازه نصف لیوان آب داشته باشد. آب مرغ را از صافی رد کرده ،زعفران را در کمی آب جوش حل می کنیم،نیمی از زعفران و نیمی از روغن را با آب مرغ مخلوط می کنیم و یک جوش می دهیم. زرشک را می شوییم و در صافی می ریزیم که آب آن گرفته شود و یک قاشق روغن در تابه می ریزیم تا آب شود. زرشک را در روغن کمی سرخ می کنیم،شکر را در زرشک می ریزیم و هم می زنیم تا حل شود. حرارت باید ملایم باشد.برنج را آبکش می کنیم. بقیه روغن را با نصف لیوان آب و کمی زعفران در ته دیگ می ریزیم و می گذاریم داغ شود. برنج را کم کم در دیگ می ریزیم و زیره را لابلای برنج می پاشیم. قطعات مرغ را لای پلو می گذاریم،دیگ را روی حرارت ملایم قرار می دهیم و در آن را می بندیم. در دیگ که عرق کرد آب مرغ را روی برنج می دهیم و پلو را دم می کنیم. موقع کشیدن،دو سه کفگیر برنج برمی داریم و با بقیه زعفران و نیمی از زرشک مخلوط می کنیم. بقیه زرشک را با برنج داخل دیگ مخلوط می نماییم و در دیس می کشیم و قطعات مرغ را روی آن می ریزیم. با برنج زعفرانی مخلوط با زرشک روی مرغ را می پوشانیم. کره را آب می کنیم و روی پلو می دهیم.

خوانده شده : 115 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.50
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کوکوی سیب زمینی

اضافه کردن غذا

غذای انتخابی آشپز

کیک کره ساده و آسان

نکات خانه داری
اگر تخم مرغ ها را که در آب جوش پخته اید به سرعت بیرون آورده پیش از پوست کندن در آب سرد قرار دهید،پوست آنها به آسانی جدا خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1434
ديروز: 1791
کل بازديدها: 25532

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده > کوکوی سیب زمینی

کوکوی سیب زمینی
ارسال شده توسط آشپزباشی در 29/7/1384
مواد لازم:
سیب زمینی=یک کیلو
تخم مرغ=4 تا 5 عدد
پکینگ پادر=یک قاشق مرباخوری
نمک و فلفل=به مقدار کافی
طرز تهیه:
سیب زمینی را می پزیم و پوست می کنیم و از رنده یا ماشین رد می کنیم،بعد تخم مرغها را در ظرفی می شکنیم و خوب می زنیم تا کاملا کف کند،کمی نمک و فلفل و پکینگ پادر را داخل تخم مرغ می ریزیم و سیب زمینی را که کاملا سرد شده است داخل مایه تخم مرغ اضافه می کنیم و بهم می زنیم در تابه یا ظرف نسوزی سه چهار قاشق سوپخوری روغن می ریزیم می گذاریم داغ شود و مایه کوکو را در روغن می ریزیم حرارت را ملایم می نماییم با پشت قاشق رو یآن را صاف می کنیم تا سطح آن در همه جا به یک اندازه شود.در تابه را می گذاریم حرارت را باز هم کمی ملایمتر می کنیم تا مایه کاملا بسته شده قابل بریدن شود.کوکو را ابتدا به شکل بعلاوه می بریم با دو چنگال قطعات کوکو را برمی گردانیم و باز هر قطعه را دو نیم می کنیم در اینصورت هشت قطعه کوکو خواهیم داشت می گذاریم قسمت زیرین کوکو هم سرخ شود بعد در ظرف گرد مناسبی قطعات کوکو را می چینیم و اطراف آنرا با حلقه های گوجه فرنگی تزئین می نماییم.

خوانده شده : 130 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::متبل با بادنجان

اضافه کردن غذا

غذای انتخابی آشپز

گوشت سرخ شده

نکات خانه داری
ته ظرف سوخته مقدار زیادی جوش شیرین بریزید و آنقدر آب به آن اضافه کنید که فقط مرطوب شود.بگذارید چند ساعت بماند.معمولا با این اقدام می توانید قسمت سوخته را بلند کرده دور بیندازید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1383
ديروز: 1791
کل بازديدها: 25481

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده > متبل با بادنجان

متبل با بادنجان
ارسال شده توسط آشپزباشی در 29/7/1384

مواد لازم:
بادنجان=1 کیلو
کشک=1لیوان
ارده=6 قاشق غذاخوری
آبلیمو=5 قاشق غذاخوری
پودر سیر=4 قاشق غذاخوری
روغن زیتون=5 قاشق غذاخوری
طرز تهیه:
ابتدا بادنجانها را خوب می شوئیم سپس به مدت 1 ساعت و نیم در فر می گذاریم تا خوب پخته شود.بعد آنها را از فر خارج می کنیم و پوست می کنیم و در ظرفی با گوشت کوب له می کنیم.کشک و ارده و آبلیمو و پودر سیر و روغن زیتون را به آن اضافه می کنیم و خوب با گوشتکوب می کوبیم تا با هم مخلوط شوند.سپس آن را در ظرف می ریزیم و روی آن را با روغن زیتون صاف می کنیم و با زیتون تزئین می کنیم.

خوانده شده : 302 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

جمعه ۶ آبان ۱۳۸۴
نام : سعید

خیلی خوشمزه شد!

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.38
تعداد آراء: 6

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش بادنجان

اضافه کردن غذا

غذای انتخابی آشپز

کوکوی سیب زمینی

نکات خانه داری
گوشت اگر خیس و آبدار است،ابتدا آب آن را بگیرید تا روی آتش سفت نشود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1439
ديروز: 1791
کل بازديدها: 25537

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش بادنجان

خورش بادنجان
ارسال شده توسط آشپزباشی در 29/7/1384
مواد لازم برای 6 تا 8 نفر:
گوشت ماهیچه یا مغز ران=نیم کیلو
(و یا گوشت با استخوان) 750گرم
بادنجان متوسط قلمی=8 تا 10 عدد
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
رب گوجه فرنگی=دو قاشق سوپخوری
آبلیمو=2 تا 3 قاشق سوپخوری
روغن=به مقداری که بادنجان ها سرخ شود
نمک و فلفل=به قدر کافی
طرز تهیه:
گوشت را تکه تکه می کنیم و می شوییم و با پیاز و 3 تا 4 لیوان آب می گذاریم کاملا بپزد،بعد کمی نمک و فلفل می زنیم و رب گوجه فرنگی را که در کمی آب حل کرده ایم داخل گوشت می ریزیم و کمی آبلیمو می زنیم. باید گوشت بعد از طبخ یک لیوان تقریبا بیشتر آب نداشته باشد. پوست بادنجانها را می کنیم و میان آنها را چاک می دهیم و کمی نمک به بادنجانها می زنیم و می گذاریم مدت کمی بماند آنها را در روغن با حرارت ملایم سرخ می کنیم به حدی که بادنجانها طلایی شود و مغز بادنجانها کاملا بپزد،بعد بادنجانها را روی گوشت می چینیم تا با آب گوشت چند جوش بزند بحدی که بادنجانها زیاد له نشود و درسته بماند. ممکن است چند عدد گوجه فرنگی ریز را جداگانه در روغن سرخ نمود موقع کشیدن خورش دور دیس ریخت.

خوانده شده : 143 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

جمعه ۶ آبان ۱۳۸۴
نام : زهره برهاني
ايميل : zborhani@tiscali.fr
وب سايت : http://moi-et-francais.blogfa.com

بسيار خوراك خوشمزه و لذيذي هستش . درست كردنشو به همه توصيه مي كنم . به نظر من يكي از بهترين روشها براي طبخ بادمجان همينه .
جناب آشپز باشي براتون آرزوي موفقيت مي كنم .

ارادتمند
زهره برهاني

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::آبگوشت لپه و لیمو عمانی

اضافه کردن غذا

غذای انتخابی آشپز

سالاد اولویه

نکات خانه داری
دانه های ذرت را باید همیشه در فریزر نگاهداری کنید.نه تنها تازه می ماند،بلکه انجماد،از چروکیده شدن آن جلوگیری خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1427
ديروز: 1791
کل بازديدها: 25525

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > آبگوشت لپه و لیمو عمانی

آبگوشت لپه و لیمو عمانی
ارسال شده توسط آشپزباشی در 29/7/1384
مواد لازم برای 6 نفر:
گوشت ماهیچه یا استخوان سردست=750گرم
لپه=50 گرم یا یک پیمانه سرخالی
لیمو عمانی=4 تا 5 عدد
پیاز متوسط=دو تا سه عدد
روغن مایع=دو سه قاشق سوپخوری
نمک و فلفل=به مقدار کم
زردچوبه=1 قاشق مرباخوری
طرز تهیه:
پیاز را خرد و با روغن به حدی سرخ می کنیم که طلایی شود،بعد لپه را تمیز می کنیم و می شوییم و با پیاز یک تفت می دهیم،بعد گوشت را تکه تکه می کنیم و داخل پیاز و لپه می ریزیم و حرارت را ملایم می کنیم تا آب گوشت کشیده شود،زردچوبه را اضافه می نماییم و بهم می زنیم .5 تا 6 لیوان آب سرد داخل گوشت می ریزیم و می گذاریم جوش بیاید،در ظرف را محکم می بندیم و حرارت را ملایم می کنیم،کمی که آبگوشت جوشید و نیم پز شد لیمو عمانی را تکه تکه می کنیم و هسته آن را می گیریم و داخل آبگوشت می ریزیم و می گذاریم گوشت کاملا بپزد،در اواخر طبخ پنج تا شش عدد سیب زمینی اسلامبولی یا پشندی را پوست می کنیم و با کمی نمک و فلفل داخل آبگوشت می ریزیم و می گذاریم سیب زمینی بپزد .اگر با مقدار آب تعیین شده فوق گوشت نپزد باید مقداری آب گرم به آن اضافه نمود.ممکن است یک قاشق سوپخوری رب گوجه فرنگی به این گوشت اضافه کنیم.

خوانده شده : 79 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سالاد اولویه

اضافه کردن غذا

غذای انتخابی آشپز

شربت به لیمو

نکات خانه داری
اگر لوله ظرفشوئی شما گرفته يک مشت جوش شيرين در سوراخ ظرفشوئی بريزيد به اضافه نصف فنجان سرکه سفيد در سوراخ را محکم ببنديد. بعد از چند دقيقه آب سرد روی آن بريزيد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1441
ديروز: 1791
کل بازديدها: 25539

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد > سالاد اولویه

سالاد اولویه
ارسال شده توسط آشپزباشی در 29/7/1384

مواد لازم برای 8 تا 10 نفر:
مرغ=یک نصفه(در حدود 750گرم)
تخم مرغ سفت شده=4عدد
نخود سبز=یک پیمانه
هویچ متوسط=یک تا دو عدد
خیارشور=150گرم
سیب زمینی اسلامبولی=یک کیلو
سس مایونز=2 و نیم پیمانه
طرز تهیه:
مرغ را با یک عدد پیاز خرد شده و چند برگ جعفری و یکی دو عدد هویج و کمی نمک می پزیم بطوریکه بعد از پختن یکی دو قاشق بیشتر آب نداشته باشد.نخود و سیب زمینی را جداگانه می پزیم(می توان از کنسرو نخود سبز هم استفاده کرد)،مرغ را پس از بیرون کشیدن استخوانهایش،خرد می کنیم. بعد سیب زمینی را با گوشت کوب له می کنیم و تخم مرغ سفت شده را رنده می کنیم و با خیارشور خرد شده و نخود سبز و سس مایونز و دو تا سه قاشق آبلیمو به مرغ اضافه می کنیم. سالاد آماده شده را در دیس می ریزیم و روی آن را با قاشق صاف می کنیم و سس مایونز را روی آن می مالیم و با دانه های زیتون و حلقه های خیارشور روی آن را تزئین می کنیم.

خوانده شده : 155 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش قورمه سبزی

اضافه کردن غذا

غذای انتخابی آشپز

نان پنیری

نکات خانه داری
مقداری جوش شیرین داخل آب سماور یا کتری ریخته آن را بجوشانیدجرمها برطرف می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1440
ديروز: 1791
کل بازديدها: 25538

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش قورمه سبزی

خورش قورمه سبزی
ارسال شده توسط آشپزباشی در 29/7/1384
مواد لازم برای 6 تا 8 نفر:
سبزی(تره،جعفری،کمی شنبلبله)=یک کیلو
گوشت ماهیچه یا مغز ران بدون استخوان(یا 750گرم با استخوان)=نیم کیلو
لوبیای قرمز یا چشم بلبلی=1/2 پیمانه(100گرم)
لیمو عمانی درسته=3 تا 4 عدد
گرد لیمو=یک قاشق سوپخوری
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
روغن=250گرم (یک پیمانه)
طرز تهیه:
گوشت را تکه تکه می کنیم و با پیاز سرخ کرده و لوبیا و لیمو عمانی و سه چهار لیوان آب می گذاریم نیم پز شود،بعد سبزی را به دقت تمیز می کنیم و می شوییم،آب سبزی که کاملا گرفته شد ریز خرد می کنیم. بعد سبزی را با روغن کمی سرخ می کنیم و داخل خورش می ریزیم می گذاریم خورش آهسته بجوشد و به روغن بیفتد.ممکن است به جای گرد لیمو 2 تا 3 قاشق سوپخوری آبلیمو به خورش بزنیم.

خوانده شده : 179 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک شوکولاتی با کشمش

اضافه کردن غذا

غذای انتخابی آشپز

آبگوشت لپه و لیمو عمانی

نکات خانه داری
برای بهم زدن سس،به جای قاشق از چنگال استفاده کنید زیرا به این ترتیب سس صاف تر شده و گلوله نخواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1432
ديروز: 1791
کل بازديدها: 25530

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک شوکولاتی با کشمش

کیک شوکولاتی با کشمش
ارسال شده توسط آشپزباشی در 29/7/1384

مواد لازم:
آرد سفید گندم=250گرم(10 قاشق سوپخوری بزرگ پر)
کره=200گرم(یا روغن جامد 150گرم)
تخم مرغ=4 تا 5 عدد(به نسبت درشتی یا ریز بودن تخم مرغ
شکر=200گرم
پکینگ پودر=2 قاشق مرباخوری
کاکائو=3 قاشق سوپخوری(50گرم)
شیر=2/1 لیوان
کشمش سیاه ریز=2 تا 3 قاشق سوپخوری
طرز تهیه:
قالب مناسب با مایع را خوب چرب کرده،کمی آرد در سطح آن می پاشیم. فر را با حرارت 350درجه فارنهایت یا 175 درجه سانتیگراد گرم می کنیم. کاکائو را در ظرف کوچکی ریخته،شیر را کم کم روی کاکائو می ریزیم و هم می زنیم. ظرف را روی حرارت ملایم می گذاریم و هم می زنیم تا مایع،یکی دو جوش بزندو کمی غلیظ شود. ظرف شیر و کاکائو را از روی آتش برداشته ،می گذاریم سرد شود. کره را کمی گرم می کنیم. کافی است فقط نرم شود. شکر را با پکینگ پودر داخل کره ریخته،خوب هم می زنیم. تخم مرغ ها را یکی یکی داخل کره می ریزیم. باید یک تخم مرغ کاملا مخلوط شود،بعد تخم دیگر اضافه گردد. با همزن،کره و تخم مرغ را می زنیم تا کاملا پف کرده،کشدار شود. شیر و کاکائو را کم کم در این مایع ریخته، خوب مخلوط می نماییم و آرد را به سایر مواد اضافه می کنیم و تا حدی که فقط مخلوط شود، هم می زنیم. مایه را بتدریج در قالب می ریزیم و کشمش را کم کم داخل مایه می ریزیم. قالب را روی پنجره وسط فر قرار می دهیم که مدت سه ربع ساعت بماند و کیک کاملا پف کند. برای امتحان وقتی با دست روی کیک را فشار می دهیم، باید جای انگشت روی آن نماند. بعد کیک را بیرون می آوریم تا سرد شود. با کارد اطراف کیک را از قالب جدا می کنیم و ظرفی را روی دهانه قالب می گذاریم و کیک را در قالب برمیگردانیم. کمی پودر قند روی کیک می پاشیم.

خوانده شده : 145 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

پنجشنبه ۱۲ آبان ۱۳۸۴
نام : sfsfsfs
وب سايت : sdfsdfs

fdsfsfsfs

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::بریانی مرغ با ماست

اضافه کردن غذا

غذای انتخابی آشپز

ماش پلو

نکات خانه داری
اگر ظروف بلوری شما خراش برداشته است،با یک خمیر دندان آن را پرداخت نموده صیقل دهید.از نظر پنهان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1384
ديروز: 1791
کل بازديدها: 25482

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > بریانی مرغ با ماست

بریانی مرغ با ماست
ارسال شده توسط آشپزباشی در 3/8/1384
مواد لازم:
مرغ بدون پوست=8 قطعه
ماست=یک لیوان
پودر سیر با زنجبیل نرم شده=1 قاشق غذاخوری
آب لیمو=یک قاشق غذاخوری
پودر فلفل سیاه=1 قاشق مرباخوری
زیره نرم شده=1 قاشق مرباخوری
هل نرم شده=یک قاشق چایخوری
زردچوبه=1 قاشق مراخوری
فلفل سبز=1 عدد خورد شده
گشنیز=نصف یک دسته
نعناع=کمی
پیاز سرخ شده=4 عدد بزرگ
طرز تهیه:
در قابلمه ای نسوز مرغ را با ادویه های نرم شده و نمک مخلوط می کنیم. سپس ماست را با آبلیمو و فلفل سبز تند و سیر و زنجبیل به مواد اضافه می کنیم و خوب هم می زنیم. سپس مواد بدست آمده را روی اجاق گاز با شعله کم به مدت 1 ساعت می گذاریم تا مرغ پخته شود.مرغ پس از پخته شدن نباید زیاد آب داشته باشد.پیاز سرخ شده و هیل نرم شده را روی آن می ریزیم.سپس گشنیز و نعناع خرد شده را هم در آخر روی مواد می ریزیم.کمی ازبرنج را پس از آبکشی در قابلمه جداگانه ایم می ریزیم و مخلوط را روی آن می ریزیم سپس باقی مانده برنج را روی آن می ریزیم تا سطح مواد را بپوشاند.روغنی که قبلا با آن پیاز را سرخ کرده ایم را روی روغن می ریزیم تا تمام سطح برنج را بپوشاند. سپس برنج را روی اجاق گاز با شعله کم به مدت 45 دقیقه می گذاریم تا آماده شود.

خوانده شده : 225 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::گوشت سرخ شده

اضافه کردن غذا

غذای انتخابی آشپز

سس سفید

نکات خانه داری
اگر می خواهید گوشت سفت را نرم کنید،روی همه قسمتهای آن مخلوطی از سرکه و روغن زیتون بمالید و بگذارید مدت دو ساعت بماند.سپس بپزید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1385
ديروز: 1791
کل بازديدها: 25483

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > گوشت سرخ شده

گوشت سرخ شده
ارسال شده توسط رابعه در 3/8/1384
مواد لازم:
گوشت بدون استخوان=500 گرم
پیاز خرد شده=1 عدد بزرگ
سیب زمینی=3 عدد
هویچ=3 عدد
زردچوبه=یک قاشق مرباخوری
دارچین=یک قاشق مرباخوری
سس گوجه فرنگی=2 قاشق غذاخوری
نمک و فلفل=به مقدار لازم
طرز تهیه:
ابتدا گوشت را به صورت انگشتی تکه تکه می کنیم و در قابلمه می ریزیم و با دو لیوان آب روی اجاق گاز با حرارت ملایم به مدت 45 دقیقه می گذاریم تا نیم پز شود.سپس زردچوبه و دارچین و یک پیاز خرد شده را به آن اضافه می کنیم و می گذاریم روی اجاق بماند تا خوب پخته شود. یک پیاز را جداگانه در ظرفی خلال می کنیم و با کمی روغن سرخ می کنیم تا طلایی رنگ شود. بعد گوشت پخته شده را به پیاز اضافه می کنیم و کمی گوشت را با پیاز تفت می دهیم تا کمی طلایی شود.سپس سس گوجه فرنگی و نمک و فلفل را به مخلوط اضافه می کنیم تا سس کمی با گوشت تفت داده شود.سیب زمینی و هویچ را به صورت خلالی می بریم.سیب زمینی را در روغن فراوان سرخ می کنیم و هویچ ها را در آب می پزیم.گوشت را در ظرف می ریزیم و با سیب زمینی سرخ شده و هویج آن را تزئین می کنیم.

خوانده شده : 247 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

دوشنبه ۹ آبان ۱۳۸۴
نام : maryam
ايميل : mary_ha1980@yahoo.com

site besyar khoobist omidvaram hamishe faal bashid

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک با قهوه

اضافه کردن غذا

غذای انتخابی آشپز

خورش گل کلم

نکات خانه داری
ته ظرف سوخته مقدار زیادی جوش شیرین بریزید و آنقدر آب به آن اضافه کنید که فقط مرطوب شود.بگذارید چند ساعت بماند.معمولا با این اقدام می توانید قسمت سوخته را بلند کرده دور بیندازید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1453
ديروز: 1791
کل بازديدها: 25551

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک با قهوه

کیک با قهوه
ارسال شده توسط آشپزباشی در 3/8/1384

مواد لازم:
آرد=1و1/4 لیوان
کره=1 لیوان
پودر شکر=1 لیوان
تخم مرغ=3 عدد
مایه خمیر=1/2 قاشق مرباخوری
زنجبیل نرم شده=1/4 قاشق مرباخوری
قهوه=3 قاشق غذاخوری
طرز تهیه:
تخم مرغ ها را به شکر اضافه می کنیم و خوب به هم می زنیم.کره آب کرده و قهوه و آرد و مایه خمیر و پودر زنجبیل را به آن اضافه می کنیم.مواد را به آرامی بهم می زنیم تا خمیر نرم و یکدست شود.
مخلوط را در قالب کیک که قبلا چرب کرده ایم و کمی آرد داخل آن پاشیده ایم می ریزیم.ظرف کیک را در فر با درجه حرارت متوسط به مدت یک ساعت می گذاریم.بعد کیک را از فر خارج می کنیم و می گذاریم سرد شود.پس از سرد شدن آن را از ظرف خارج می کنیم و روی آن را با پودر قند تزئین می کنیم.

خوانده شده : 184 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

سه شنبه ۱۰ آبان ۱۳۸۴
نام : مریم
ايميل : saham_2005@yahoo.com

با تشکر از زحمات شما سایت بسیار خوب و آموزنده ای است

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.00
تعداد آراء: 3

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ماش پلو

اضافه کردن غذا

غذای انتخابی آشپز

سالاد سیب زمینی با ماست

نکات خانه داری
پاشيدن شکر بر روی ديس رطوبت اضافی را به خود جذب می کند و مانع چسبيدن کيک به ديس می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1428
ديروز: 1791
کل بازديدها: 25526

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > ماش پلو

ماش پلو
ارسال شده توسط آشپزباشی در 3/8/1384
مواد لازم برای 3 نفر:
برنج=375 گرم
ماش=150 گرم
گوشت=250 گرم
روغن=125 گرم
پیاز متوسط=2 تا 3 عدد
رب گوجه فرنگی=2 قاشق سوپخوری
گرد لیمو عمانی=1 قاشق سوپخوری
ادویه=1 قاشق مرباخوری
طرز تهیه:
برنج را خیس می کنیم.گوشت را به صورت قیمه خرد می کنیم. پیاز را خلال کرده با 100 گرم روغن با حرارت ملایم سرخ می نماییم تا طلایی شود. گوشت را در پیاز می ریزیم،حرارت را ملایم می کنیم، در ظرف را می بندیم تا آب گوشت کشیده شده، کمی سرخ شود. 2 لیوان آب در قیمه می ریزیم، در ظرف را می گذاریم، حرارت را ملایم می کنیم تا گوشت بپزد. ماش را در تابه ریخته کمی بو می دهیم. با گوشت کوب یا ته لیوان آن را کمی می کوبیم تا پوست ماش گرفته شود. مغز ماش را از پوست جدا کرده، داخل ظرف قیمه می ریزیم، می گذاریم قیمه و ماش چند جوش بزند ولی ماش له نشود. رب گوجه فرنگی را در کمی آب حل نموده، داخل ظرف قیمه می ریزیم. ادویه را اضافه کرده، نمک و فلفل آن را اندازه می نماییم؛می گذاریم آب قیمه در حدود نصف لیوان بشود. برنج را آبکش می کنیم،نصف بقیه از روغن را با نصف لیوان آب در قابلمه متناسب با مواد می ریزیم. قابلمه را روی حرارت ملایم قرار می دهیم تا جوش بیاید. برنج را بتدریج در دیگ ریخته، قیمه را با کفگیر لابلای برنج می دهیم و گرد لیمو را لای آن می پاشیم. آب باقیمانده را که باید در حدود نصف لیوان بشود با بقیه روغن مخلوط کرده،وقتی عرق برنج را گرفتیم، روی سطح برنج می دهیم و برنج را در فر یا در حرارت ملایم به مدت یک ساعت دم می کنیم.

خوانده شده : 170 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک آمریکایی

اضافه کردن غذا

غذای انتخابی آشپز

کیک شوکولاتی با کشمش

نکات خانه داری
برای پاک کردن ظروف مسی،آنها را با برشی از لیمو که قبلا در نمک خوابانده شده باشد بسائید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1386
ديروز: 1791
کل بازديدها: 25484

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک آمریکایی

کیک آمریکایی
ارسال شده توسط آشپزباشی در 3/8/1384
مواد لازم برای کیک:
آرد سفید=250 گرم
شکر=175 گرم
کره=150 گرم(و یا روغن جامد 120 گرم)
پکینگ پادر=دو قاشق مرباخوری
تخم مرغ=2 عدد
شیر=یک پیمانه(یک لیوان معمولی)
وانیل=1/2 قاشق چایخوری
مواد لازم برای تزئین کیک:
شیر=6 قاشق سوپخوری
شکر=100 گرم
کره=50 گرم
عسل=50 گرم
گردوی خرد شده=100 گرم
زرده تخم مرغ=2 عدد
طرز تهیه:
آرد و پکینگ پادر و شکر و وانیل را مخلوط کرده، 2 عدد تخم مرغ را در ظرفی می شکنیم و با همزن برقی خوب مخلوط می کینم؛کره را کمی گرم کرده داخل تخم مرغها می ریزیم و هم می زنیم تا تخم مرغ و کره مخلوط گردد. شیر را اضافه می نماییم و مخلوط آرد و شکر را می ریزیم و هم می زنیم تا مواد مخلوط شده و مایه نرم و لطیفی بدست بیاید. قالب مناسبی را چرب کرده، آرد می پاشیم و مایه را در قالب می ریزیم؛ باید سر قالب 3 تا 4 سانتیمتر خالی بماند. عسل و 50 گرم کره و 100 گرم شکر و 6 قاشق سوپخوری شیر و نوک قاشق چایخوری نمک و گردوی خرد کرده را در ظرف کوچکی می ریزیم؛ ظرف را روی حرارت ملایم قرار می دهیم تا بجوشد؛ دو عدد زرده تخم مرغ را مخلوط کرده، داخل سایر مواد می ریزیم و هم می زنیم. وقتی مایه کمی غلیظ شد آن را از روی آتش برمی داریم و داخل قالب روی مایه کیک می دهیم. فر را با حرارت 350 درجه فارنهایت یا 175 درجه سانتیگراد گرم می کنیم؛ قالب را روی پنجره وسط فر قرار می دهیم؛ کیک باید 45 تا 60 دقیقه در فر بماند تا بالا آمده، رو و اطراف آن کاملا طلایی شود؛ بعد قالب را بیرون می آوریم و پس از سرد شدن با کارد اطراف کیک را از قالب جدا کرده، کیک را در ظرف قرار می دهیم.. این کیک را می توان ساده بدون مواد تزئینی تهیه نمود. در اینصورت وقتی مایه کیک آماده شد آنرا در قالب ریخته و طبخ می نمائیم.

خوانده شده : 317 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

پنجشنبه ۵ آبان ۱۳۸۴
نام :

aliii

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.69
تعداد آراء: 4

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش مرغ ساده

اضافه کردن غذا

غذای انتخابی آشپز

چیکن تکه

نکات خانه داری
برای پاک کردن آثار چربی از روی کفش چرمی،گوشه پارچه ای را به استون آغشته ساخته روی لکه چربی بمالید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1387
ديروز: 1791
کل بازديدها: 25485

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش مرغ ساده

خورش مرغ ساده
ارسال شده توسط مریم در 4/8/1384
مواد لازم:
مرغ پوست کنده=8 قطعه
پیاز=1 عدد بزرگ
سیب زمینی=2 عدد متوسط
سیر=2 حبه
نمک و فلفل=به مقدار کافی
دارچین=1 قاشق چایخوری
روغن برای سرخ کردن=به مقدار کافی
سس گوجه فرنگی=2 قاشق غذاخوری
آبلیمو=2 قاشق غذاخوری
طرز تهیه:
ابتدا مرغ را با پیاز و سیر خرد شده و 2 لیوان آب بر روی گاز با شعله کم می گذاریم.سپس نمک و فلفل و دارچین را هم به آن اضافه می کنیم و می گذاریم مرغ نیم ساعت روی اجاق گاز بماند. سس گوجه فرنگی و آبلیمو را به مرغ اضافه می کنیم و می گذاریم مرغ 45 دقیقه دیگر روی اجاق گاز با حرارت ملایم بپزد. سیب زمینی ها را خلال کرده سرخ می کنیم و در آخر که مرغ را در ظرف می کشیم سیب زمینی های سرخ شده را روی آن می ریزیم. در صورتی که آب مرغ تمام شد و هنوز نپخته باشد کمی آب به آن اضافه می کنیم. مرغ پس از پخته شدن نباید بیشتر از یک لیوان آب داشته باشد. در صورتی که نخواهیم سیب زمینی را سرخ کنیم بعد از نیم ساعت که مرغ نیم پز شد سیب زمینی های خلال شده را به مرغ اضافه می کنیم تا همراه با مرغ پخته شوند.

خوانده شده : 376 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

دوشنبه ۹ آبان ۱۳۸۴
نام : زينب گلاب پور
ايميل : mashreghy20032000@yahoo.vom

غذاهاي بيشتري آموزش دهيد
دوشنبه ۹ آبان ۱۳۸۴
نام : ينب گلاب پور
ايميل : mashreghy20032000@yahoo.vom

بسيار عالي

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.50
تعداد آراء: 17

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سینه مرغ با سس بشامل

اضافه کردن غذا

غذای انتخابی آشپز

هومز(لبنانی)

نکات خانه داری
معمولا هنگام خرید،هر دو لنگه کفش را به پای خود آزمایش کنید. زیرا در بیشتر موارد،پای راست و چپ با یکدیگر تفاوت دارند.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1388
ديروز: 1791
کل بازديدها: 25486

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > سینه مرغ با سس بشامل

سینه مرغ با سس بشامل
ارسال شده توسط ماجده در 6/8/1384
مواد لازم برای 4 نفر
سینه مرغ بدون استخوان و یا فیله مرغ=600 گرم
فلفل دلمه=2 تا 3 عدد
کره=50 گرم
سس بشامل=1 لیوان
سیب زمینی درشت=1/5 کیلوگرم
نمک و فلفل=بقدر کافی
روغن فراوان برای سرخ کردن سیب زمینی
طرز تهیه:
سینه مرغ را به اندازه یک انگشت کوچک خلال می کنیم. فلفل دلمه را ظریف خلال کرده، کره را در تابه که بهتر است چدنی باشد، آب می کنیم، فلفل و خلال سینه مرغ را در کره در حدی که خشک نشود،سرخ می نماییم. به اندازه کافی به آن نمک و فلفل می زنیم؛بعد آن را در دیس مناسبی کشیده، سس بشامل را روی آن می دهیم و با خلال سیب زمینی روی آن را می پوشانیم. ممکن است 500 گرم قارچ را خرد کرده با فلفل سرخ کنیم و داخل سینه مرغ بریزیم.
طرز تهیه سس بشامل:
یک عدد پیاز درشت را با رنده درشت،رنده می نماییم و با 25 گرم کره در حدی که کمی طلایی شود سرخ می کنیم. یک قاشق آرد گندم سفید را با پیاز،یک تفت می دهیم. حرارت را کاملا ملایم می نماییم. یک لیوان شیر را کم کم روی پیاز و آرد می ریزیم و هم می زنیم. دقت می کنیم مایه گلوله نشود. می گذاریم سس آهسته چند جوش بزند و کمی غلیظ شود. کمی به آن نمک می زنیم، سس را از روی آتش برمی داریم و 75 گرم خامه را با آن مخلوط کرده و بعد روی مرغ می ریزیم.

خوانده شده : 294 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

جمعه ۶ آبان ۱۳۸۴
نام : اقدس

ممنون

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.75
تعداد آراء: 6

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک کره ساده و آسان

اضافه کردن غذا

غذای انتخابی آشپز

کیک هل پرتقال

نکات خانه داری
دانه های ذرت را باید همیشه در فریزر نگاهداری کنید.نه تنها تازه می ماند،بلکه انجماد،از چروکیده شدن آن جلوگیری خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1407
ديروز: 1791
کل بازديدها: 25505

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک کره ساده و آسان

کیک کره ساده و آسان
ارسال شده توسط آشپزباشی در 7/8/1384
مواد لازم برای 8 تا 10 نفر:
آرد سفید=350 گرم
کره=250 گرم(یا روغن جامد 200 گرم)
شکر=250 گرم
تخم مرغ=6 عدد
پکینگ پادر=2 قاشق مرباخوری
وانیل=نصف قاشق چایخوری
طرز تهیه:
قالب مستطیل شکل متناسب با مایه را چرب کرده آرد می پاشیم قالب را می چرخانیم تا کف و دیواره آن با آرد آغشته شود. کره یا روغن را با شکر و پکینگ پادر و وانیل مخلوط می نماییم با همزن می زنیم تا شکر حل شده کره نرم و لطیف شود. تخم مرغ ها را دانه دانه در مایه می شکنیم(باید یک تخم مرغ مخلوط و جذب کره شود بعد تخم دوم را شکست و به همین ترتیب تمام تخم مرغ ها را می شکنیم) و هم زدن را ادامه می دهیم تا مایه به شکل کرم نرم و لطیف و صافی در بیاید بعد آرد را می ریزیم و کاملا مخلوط می نمائیم. فر را با حرارت 350 درجه فارنهایت یا 175 درجه سانتیگراد گرم می نمائیم. مایه را در قالب می ریزیم قالب را روب پنجره وسط فر به مدت 50 تا 60 دقیقه قرار می دهیم تا کیک بالا آمده روی آن کاملا زرین شود بعد قالب را بیرون آورده می گذاریم سرد شود و اطراف کیک را با کارد از قالب جدا می نمائیم و کیک را در ظرف مناسبی بر می گردانیم.

خوانده شده : 215 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.50
تعداد آراء: 3

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ساندویچ مرغ(شاورما)

اضافه کردن غذا

غذای انتخابی آشپز

خورش گل کلم

نکات خانه داری
برای از بین بردن لکه های چربی جزئی بر روی لباس مقداری نمک را در الکل یا آمونیاک حل کنید بعد به آرامی روی لکه بمالید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1389
ديروز: 1791
کل بازديدها: 25487

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > ساندويچ و پيتزا > ساندویچ مرغ(شاورما)

ساندویچ مرغ(شاورما)
ارسال شده توسط آشپزباشی در 7/8/1384
ساندویچ مرغ(شاورما)
مواد لازم:
مرغ پخته شده خرد شده=1 عدد
پیاز قرمز=2 عدد
سیب زمینی سرخ شده=2 عدد
خیار شور=به مقدار کافی
گوجه فرنگی=1 عدد
نان ساندویچی=به مقدار لازم
مواد لازم برای سس ساندویچ:
ارده سفید=4 قاشق غذاخوری
ماست=1 لیوان
آب=2/1 لیوان
سیر=5 حبه
نمک=1 قاشق غذاخوری
سس مایونز=4 قاشق غذاخوری
طرز تهیه:
ابتدا مرغ را با دو لیوان آب و 1 حبه سیر و 1 عدد پیاز در قابلمه روی حرارت ملایم می گذاریم تا به مدت 1 ساعت بپزد. پیازها را به صورت خلال ریز می کنیم و با کمی روغن در ماهیتابه سرخ می کنیم تا رنگ آن طلایی شود. مرغ پخته شده را خلال می کنیم و با پیاز در ماهیتابه کمی تفت می دهیم تا کمی طلایی شود. مخلوط را در ظرف دیگری می ریزیم و سس را روی آن می ریزیم و خوب با هم مخلوط می کنیم. اضافه های نان ساندیچی را دور می ریزیم و داخل آن را با مخلوط پر می کنیم و خیار شور با گوجه فرنگی خلال شده و سیب زمینی سرخ شده را روی مرغ می گذاریم.
طرز تهیه سس:
تمام مواد لازم برای سس را با هم در مخلوط کن با هم مخلوط می کنیم به طوریکه سس صاف و یکدستی بدست بیاید سپس سس مایونز را در آخر به آن اضافه می کنیم و خوب بهم می زنیم.

خوانده شده : 366 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

يكشنبه ۱۵ آبان ۱۳۸۴
نام : farzaneh
ايميل : farzaneh_ghr@hotmail.com

با تشكر از اين زحماتي كه مي‌كشيد من دستور نان پنجره‌اي را مي‌خواهم چون هر چي كه درست مي‌كنم خوب ترد نمي‌شود ممنون از شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.94
تعداد آراء: 6

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خوراك گوشت و سيب زميني

اضافه کردن غذا

غذای انتخابی آشپز

ماهی شکم پر یا گردپیچ(کباب)

نکات خانه داری
برای زود جوش آمدن آب سماور،ابتدا آن را تا نیمه از آب پر کنیدو پس از گرم شدن،بقیه آب را به آن اضافه کنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1390
ديروز: 1791
کل بازديدها: 25488

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > خوراك گوشت و سيب زميني

خوراك گوشت و سيب زميني
ارسال شده توسط افسانه . ن در 9/8/1384
مواد لازم:
گوشت چرخ كرده= نيم كيلو
سيب زميني آبپز شده= 1.5 كيلو
تخم مرغ خام= 1 عدد
فلفل دلمه اي ريز شده= 1 عدد
سيررنده شده= 1 حبه
پياز= 2 عددبزرگ
هويج خام رنده شده= 3 عدد
پنير پيتزا رنده شده= 1.5 بسته
نمك و فلفل= به ميزان دلخواه
زردچوبه جهت گوشت= 2 قاشق مرباخوري
ادويه كاري جهت گوشت 1= قاشق مربا خوري
گوجه فرنگي سفت ريز شده 1= عدد جهت تزيين
فلفل دلمه اي ريز شده= 1 عدد جهت تزيين
نمك /زرد چوبه/ادويه كاري مقداري جهت مخلوط نمودن با سيب زميني آبپز شده
روغن مايع به ميزان لازم جهت سرخ كردن گوشت و چرب نمودن ظرف پيركس
طرز تهيه:
روغن را داخل ماهيتابه ريخته و پياز را اضافه نموده و سرخ مي نماييم سپس گوشت چرخ كرده را همراه با سير رنده شده/ هويج ردنده شده و فلفل دلمه اي ريز شده تفت داده و سپس نمك و زردچوبه و ادويه و فلفل را نيز اضافه كرده و پس از مخلوط و سرخ كردن كنار مي گذاریم.
در ظرفي سيب زميني آبپز شده را با رنده درشت رنده كرده و سپس 1 عدد تخم مرغ خام و كمي نمك و زردچوبه و ادويه اضافه نموده و خوب مخلوط ميكينم سپس ظرف پيركس را چرپ نموده و مخلوط سيب زميني را داخل آن ریخته و آنرا كاملا درته ظرف پهن كرده تا بصورت يكنواخت ظرف پر شود . سپس با مخلوط گوشت چرخ كرده روي سيب زميني را كاملا بپوشانيد و پنير رنده شده پيتزا را روي آن بريزيد و با فلفل دلمه اي و گوجه فرنگي خرد شده روی آنرا بپوشانيد و يا بدلخواه تزيين نماييدسپس ظرف را بمدت 40 دقيقه درپنجره وسط فربا درجه حرارت 180 درجه سانتيگراد كه حدود 10 دقيقه قبل گرم شده است گذاشته تا پخته شده و ته سيب زميني طلايي گردد سپس ظرف را از فر خارج كرده و بمدت 5 دقيقه كنار گذاشته سپس باهمان ظرف آنرا سرو نماييد. (نوش جان)
((در صورت تمايل مي توانيد مقدار 300 گرم قارچ برش داده شده و تفت داده شده با آبليمو را با مخلوط مواد گوشت چرخ كرده مخلوط نماييد ))

خوانده شده : 265 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

دوشنبه ۹ آبان ۱۳۸۴
نام : mah
ايميل : free88@yahoo.com

hi, my dear friend
please tell us have you ever cook this recipetion for your family.
دوشنبه ۹ آبان ۱۳۸۴
نام : مهرخ
ايميل : crestal2003@yahoo.com

باسلام و تشكر از زحمت فراواني كه كشيدي اميدوارم اين غذارا براي همسر مهربان و ساير اعضاخانواده ات تهيه نمايئد. متشكرم
دوشنبه ۹ آبان ۱۳۸۴
نام : bahare
ايميل : bahare_taurus@yahoo.com

it's a vwrry good and usfull for all iranian men! and maybe womans. thank you very much for design and make it,

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 5.00
تعداد آراء: 13

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::لقیمات

اضافه کردن غذا

غذای انتخابی آشپز

پوره سیب زمینی

نکات خانه داری
گوشت اگر خیس و آبدار است،ابتدا آب آن را بگیرید تا روی آتش سفت نشود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1418
ديروز: 1791
کل بازديدها: 25516

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > لقیمات

لقیمات
ارسال شده توسط رابعه در 9/8/1384
مواد لازم:
آرد سفید=1 لیوان
تخم مرغ=1 عدد
آرد برنج=3 قاشق مرباخوری
پکینگ پودر=1 قاشق مرباخوری
مایه خمیر فوری=1 قاشق غذاخوری
ماست=1 قاشق غذاخوری
آب=به مقدار لازم
طرز تهیه:
ابتدا تخم مرغ را با ماست و خمیرفوری و آرد برنج و پکینگ پودر خوب مخلوط می کنیم. سپس آرد را می ریزیم و با دست خمیر را ورز می دهیم. در صورتی که خمیر سفت بود کمی آب هم به آن اضافه می کنیم تا خمیر رقیق شود(توجه شود که خمیر باید حتما مانند ماست رقیق باشد) . خمیر را به مدت یکساعت در جای گرمی می گذاریم تا خمیر بالا بیاید. روغن را داخل ماهیتابه نسوزی می ریزیم. بعد مایه بدست آمده را با قاشق بر می داریم و در روغن داغ شده می ریزیم .خمیر در داخل ماهیتابه پف می کنید و به اندازه گردویی بزرگ می شود.باید شیرینی کمی طلایی رنگ شود. سپس بقیه مواد را به همین طریق درست می کنیم. بعد شیرینی ها را در شیره می زنیم تا شیرین شود.
طرز تهیه شیره:
1 لیوان شکر را با دو لیوان آب مخلوط می کنیم و کمی زعفران و گلاب را هم به آن اضافه می کنیم و روی گاز با حرارت ملایم می گذاریم تا جوش بیاید و مواد مثل عسل غلیظ شود. پس از سرد شدن شیرینی ها را در آن می زنیم.
(این شیرینی مخصوص ماه رمضان است)نوش جانتان!

خوانده شده : 118 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک هل پرتقال

اضافه کردن غذا

غذای انتخابی آشپز

شربت به لیمو

نکات خانه داری
لیمو را پیش از آبگیری مدت 15 دقیقه درون آب داغ بیندازید،آب آن تقریبا دو برابر خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1419
ديروز: 1791
کل بازديدها: 25517

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک هل پرتقال

کیک هل پرتقال
ارسال شده توسط افسانه . ن در 9/8/1384

مواد لازم:
آرد كيك الك شده= 2.5 پيمانه
بيكينگ پودرالك شده باآرد= 2قاشق مرباخوری سرصاف
شكر= 1.5 پيمانه
شير= 1 پيمانه
روغن مايع= 1 پيمانه
تخم مرغ= 3 عدد
دانه هل سبز(پودرشده)= 4 عدد
پودر وانيل= 1 قاشق چایخوری
رنده پوست 1 عدد پرتقال ( رنده ريز)
براي تزيين كيك : در صورت تمايل مقداري عسل و گردوي خرد شده

طرز تهيه:
در ظرف گودي تخم مرغها(زرده و سفيده باهم) و شكر را با همزن برقي بمدت 5 دقيقه با سرعت زياد هم ميزنيم تا مواد بصورت كرم در آيد . در حين مخلوط كردن در دقيقه های آخر پودر هل و رنده پوست پرتقال و وانيل را نيز اضافه نمایيد تا با تخم مرغ و شكر مخلوط گردد سپس 1 ليوان روغن مايع را اضافه كرده و با همزن بمدت 1 دقيقه مواد را خوب مخلوط نماييد پس از آن سرعت همزن را كمتر كرده و 1 ليوان شير را اضافه نموده و بمدت 1 دقيقه ديگر بهم زدن ادامه دهيد.
سپس همزن را خاموش كرده و مخلوط الك شده آرد و بيكينگ پودر را به مواد اضافه و با همزن خاموش مواد راكمي مخلوط كرده و سپس همزن را روشن كرده و براي چند لحظه آنرا با همزن مخلوط مينماييم.(تا پف كيك از بين نرود)
سپس مواد را درون قالبي كه از قبل آن را كاملا چرب كرده و آرد پاشيده ايد ريخته و در داخل فر كه از قبل بمدت 10 دقيقه با درجه حرات 180 درجه سانتيگراد گرم شده در پنجره وسط گذاشته و بمدت 1 ساعت بپزيد. سپس قالب را از فر خارج كرده وكنار ميگذاريم تا كمي سرد شود سپس كيك را از قالب جدا كرده و در صورت تمايل براي تزيين آن مقداري عسل روي كيك ماليده و با گردوي خرد شده روي آنرا مي پوشانيم.

تذكر1 : ( به جاي يك ليوان شير مي توان از 1 ليوان ماست كه كمي رقيق شده باشد /و يا همچنين 1 ليوان آب پرتقال / و يا 1 ليوان مخلوط شير و آب پرتقال استفاده نمود)
تذكر 2 : در ضمن قالبهايي كه گرد و شيار دار هستند و وسط آنها خالي است براي اين كيك بسيار مناسب ميباشد

خوانده شده : 104 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

سه شنبه ۱۰ آبان ۱۳۸۴
نام : mah

با سلام به دوست عزيزو تازه وارد ازدستورات آشپزي بسيارمفيد شما سپاسگزارم اميدوارم كتاب آشپزي شما آشپزماهررا داشته باشم .

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.00
تعداد آراء: 2

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::پلو دال هندي

اضافه کردن غذا

غذای انتخابی آشپز

کیک هل پرتقال

نکات خانه داری
اگر گوجه فرنگی را چند دقیقه در آب جوش بگذارید پوست آن به آسانی جدا می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1424
ديروز: 1791
کل بازديدها: 25522

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > پلو دال هندي

پلو دال هندي
ارسال شده توسط افسانه - ن در 10/8/1384

برنج= 5 پيمانه
گوشت چرخ كرده= نيم كيلو
گشنيز= يك دسته
دال قرمز= 2 پيمانه
پياز= 3 عدد
سير= 10 حبه سير درشت
رب گوجه فرنگي= 3قاشق غذاخوري پر
زرد چوبه= 3قاشق چايخوري پر
ادويه كاري= 3قاشق چايخوري
پودر فلفل قرمز= به ميزان لازم البته اين غذا هندي است و كمي تند تر ازغذاي ما ايرانيها مباشد.
زعفران آب كرده =2 قاشق مرباخوري
نمك= به ميزان لازم
ماست 1= پيمانه
تخم مرغ كامل= 1عدد
روغن مايع= به ميزان لازم

طرز تهيه :
يك دسته گشنيز را پاك كرده و ميشويم و سپس آنرا ريز خورد مي كنيم و كنار مي گداريم.

سپس برنج رابا 1 قاشق غذاخوري نمك آبكش كرده و كنار ميگداريم. ( برنج كمي نرم باشد)

سپس دال را با مقداري آب و حبه هاي سير درون قابلمه كوچكي ريخته و ميپزيم تا زمانيكه كاملا پخته شده و آب آن بخوردش رود سپس آنرا كمي با گوشتكوب كمي مي كوبيم تا سيرها درون دال كاملا له شوند و سپس آنرا كنار مي گذاريم.
در ماهيتابه كوچكي 1 عدد پياز را با كمي روغن سرخ كرده و 1.5 قاشق غذاخوري
پر رب گوجه و كمي نمك و 1 قاشق چايخوري زردچوبه وكمي فلفل و 1 قاشق چايخوري ادويه كاري اضافه كرده! وتفت داده سپس آنرا به ظرف مخلوط دال و سير اضافه نموده تا مايع دال غليظي بدست آيد و آنرا كنار ميگداريم
سپس در ماهيتابه اي جداگانه روغن ريخته و گوشت چرخ كرده را نيز با 2 عدد پيازو نمك و مقداري فلفل و2 قاشق چايخوري زردچوبه و 2 قاشق چايخوري ادويه كاري و 1.5 قاشق غذا خوري پر رب گوجه فرنگي سرخ كرده و در آخر گشنيز هاي خرد شده را با گوشت مخلوط كرده و كنارمي گذريم.
( نيازي به سرخ شدن سبزي با گوشت نمي باشد تا عطر آن حفظ شود).

اكنون برنجي را كه قبلا آبكش كرده ايد با 1 عدد تخم مرغ و 1 پيمانه ماست و2 قاشق
زعفران آبكرده مخلوط كرده و يك سوم آنرا در ظرف پيركس بزرگ كه ته آن كمي روغن اضافه كرده ايد ريخته و آنرا كاملا ته ظرف پهن مي كنيم.
سپس 2 قاشق غذاخوري از مايع گوشت را كنار گذاشته و بقيه موادر را روي برنج ريخته و آنرا بصورت يك لايه روي آن پهن مينماييم.
پس از آن2 قاشق غذاخوري از دال را كنار گذاشته و بقيه آنرا توي ظرف ريخته و بصورت يك لايه روي گوشت را مي پوشانيم.
در مرحله بعدي مقدار برنج باقيمانده را روي مواد ريخته و آنرا پهن مي نماييم تا كاملا روي دال پوشانيده شود.
در مرحله آخر روي برنج را با گوشت و دال كنار گذاشته بصورت رشته هاي مورب تزيين كرده و در ظرف را گذاشته و در صورتيكه ظرف شما بدون در بود آنرا با فويل پوشانده و در فری كه از قبل با درجه حرارت 180 درجه سانتيگراد گرم شده به مدت 1 ساعت بپزيد.سپس از فر بيرون آورده در آنرا برداشته ومدت 10 دقيقه بگذاريد سرد شود و پس از آن با همان ظرف روي سفره گذاشته و آنرا با كفگير برش داده و سرو نماييد.
تذكر : چنانچه ظرف پيركس شما باندازه كافي بزرگ نبود مي توانيد با كم كردن مقدار مواد مورد نياز متناسب با ظرف خود اين غذا را تهيه نماييد.
پيشنهاد: شايد تهيه اين پلو كمي وقت گير باشد ولي پس از تهيه اين غذاي خوشمزه شما هم به اين نتيجه خواهيد رسيد كه خوردن يك غذاي تزيين شده و خوشمزه در كنار خانواده ارزش كمي وقت گذاشتن را دارد

خوانده شده : 91 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

دوشنبه ۱۶ آبان ۱۳۸۴
نام : آرمان
ايميل : armanikan@gmail.com

دال قرمز چيه؟
سه شنبه ۱۰ آبان ۱۳۸۴
نام : آبي

باتشكرفراوان از دستور غذائي خوشمزه منتظر دستورات جديد شما سرآشپز جديد ميباشيم .

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سالاد سیب زمینی با ماست

اضافه کردن غذا

غذای انتخابی آشپز

هومز(لبنانی)

نکات خانه داری
همیشه هنگام شستن لباسهای زیپ دار دقت کنید که قبل از انداختن لباسها به داخل ماشین رختشویی زیپ آنها را ببندید!

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1408
ديروز: 1791
کل بازديدها: 25506

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد > سالاد سیب زمینی با ماست

سالاد سیب زمینی با ماست
ارسال شده توسط رابعه در 11/8/1384
مواد لازم:
سیب زمینی اسلامبولی=نیم کیلو
نخود سبز پخته یا کنسرو آن=یک پیمانه
شبت خرد شده=3 تا 4 قاشق سوپخوری
روغن زیتون=2/1 پیمانه
ماست کیسه ای آب گرفته=یک پیمانه
خیار شور=150 گرم
نمک و فلفل=به مقدار کافی
در صورتیکه ماست شیرین باشد سرکه یا آبلیمو=2 تا 3 قاشق سوپخوری
طرز تهیه:
سیب زمینی را می پزیم و ریز خرد می کنیم، بعد ماست و روغن زیتون و سرکه یا آبلیمو و نمک و فلفل را مخلوط می کنیم و شبت خرد شده را در مایه می ریزیم و بهم می زنیم، بعد سیب زمینی خرد شده و نخود و خیار شور خرد شده را داخل مایه می نمائیم و خوب مخلوط می کنیم، بعد سالاد را در ظرف می ریزیم و روی آن را با قاشق صاف می کنیم و کمی ماست کیسه ای روی سالاد می مالیم.

خوانده شده : 79 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.75
تعداد آراء: 4

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سالاد سبزی

اضافه کردن غذا

غذای انتخابی آشپز

پیاز ترشی

نکات خانه داری
قبل از تهیه مربا داخل ظرف را با مقداری روغن خوراکی چرب کنید.با این تدبیر مربا به ته ظرف نخواهد چسبید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1442
ديروز: 1791
کل بازديدها: 25540

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد > سالاد سبزی

سالاد سبزی
ارسال شده توسط آشپز باشی در 11/8/1384

مواد لازم:
سیب زمینی اسلامبولی=نیم کیلو
سس مایونز=یک پیمانه
روغن زیتون=2/1 پیمانه
سرکه=2/1 پیمانه
فلفل سبز دلمه ای=3 تا 4 عدد
گوجه فرنگی سفت یک اندازه=4 تا 5 عدد
تخم مرغ پخته شده سفت=4 عدد
نمک و فلفل=بمقدار کافی
طرز تهیه:
سیب زمینی را می پزیم پوست می کنیم و بشکل خلال در می آوریمبعد نصف سرکه را در سس مایونز ریخته کمی خردل به آن اضافه می کنیم و هم می زنیم و سیب زمینی را داخل این سس ریخته و مخلوط می نمائیم. فلفل را شسته بشکل خلال خرد می نمائیم و وسط ظرف مناسب گردی می ریزیم. گوجه فرنگی را بشکل حلقه می بریم و دور فلفل می چینیم و مخلوط سیب زمینی با سس را دور گوجه فرنگی قرار می دهیم. بقیه روغن زیتون و سرکه و کمی نمک و فلفل را مخلوط می کنیم و روی فلفل و گوجه فرنگی می دهیم و سه عدد از تخم مرغ های سفت را با قالب یا کارد قاچ قاچ می بریم و روی فلفل بشکل شعاع یا ستاره می چینیم و یک عدد تخم مرغ باقیمانده را وسط آن رانده می کنیم.

خوانده شده : 76 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سالاد ماهی تن

اضافه کردن غذا

غذای انتخابی آشپز

کیک با قهوه

نکات خانه داری
دانه های ذرت را باید همیشه در فریزر نگاهداری کنید.نه تنها تازه می ماند،بلکه انجماد،از چروکیده شدن آن جلوگیری خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1416
ديروز: 1791
کل بازديدها: 25514

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد > سالاد ماهی تن

سالاد ماهی تن
ارسال شده توسط آشپز باشی در 11/8/1384
مواد لازم:
کنسرو ماهی تن=یک قوطی
لوبیای سبز پخته شده یا کنسرو لوبیا=یک لیوان
تخم مرغ سفت=3 تا 4 عدد
زیتون=150 گرم
سیب زمینی پخته شده خلال شده=یک لیوان
سس مایونز=2/1 لیوان
روغن زیتون=3 تا 4 قاشق سوپخوری
آب لیمو=3 تا 4 قاشق سوپخوری
نمک و فلفل=به مقدار کافی
طرز تهیه:
سس مایونز را با روغن زیتون و آب لیمو مخلوط می کنیم و کمی نمک و فلفل می ریزیم. سیب زمینی را اضافه می کنیم و بهم می زنیم، بعد لوبیا و ماهی را می ریزیم و کمی مخلوط می کنیم، سالاد را در ظرف می ریزیم و زیتون ها را روی آن می گذاریم و تخم مرغ ها را چهار قاچ کرده رو یسالاد قرار می دهیم و با حلقه های گوجه فرنگی و لیمو ترش اطراف سالاد را تزئین می کنیم.

خوانده شده : 72 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::سالاد جوجه

اضافه کردن غذا

غذای انتخابی آشپز

کیک ماست

نکات خانه داری
مقداری جوش شیرین داخل آب سماور یا کتری ریخته آن را بجوشانیدجرمها برطرف می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1436
ديروز: 1791
کل بازديدها: 25534

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد > سالاد جوجه

سالاد جوجه
ارسال شده توسط آشپز باشی در 11/8/1384
مواد لازم:
جوجه پخته شده=1 عدد
کنسرو نخود سبز=یک قوطی
خیارشور=250 گرم
سس مایونز=یک پیمانه
سرکه=2 تا 3 قاشق سوپخوری
نمک و فلفل=بقدر کافی
طرز تهیه:
استخوانهای جوجه را می گیریم و با قیچی به شکل خلال خرد می کنیم. خیار شور را هم خلال می کنیم-سس مایونز را با سرکه و نمک وفلفل و کمی خردل مخلوط کرده و جوجه و خیارشور و نخود را داخل این سس می ریزیم. می توانیم یکی دو عدد فلفل دلمه ای را به این سالاد اضافه نمائیم-سالاد را در ظرف ریخته و اطرافش را با حلقه های پیاز و فلفل سبز و تخم مرغ سفت تزئین می نماییم.

خوانده شده : 100 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ماهی شکم پر یا گردپیچ(کباب)

اضافه کردن غذا

غذای انتخابی آشپز

کیک آمریکایی

نکات خانه داری
اگر غذاهای خمیری نظیر اسپاگتی ،ماکارونی و غیره پس از آب کشی به هم چسبیده،ناراحت نشوید.کافی است یکی دو دقیقه دیگر آن را دوباره بجوشانید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1409
ديروز: 1791
کل بازديدها: 25507

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي دريايي > ماهی شکم پر یا گردپیچ(کباب)

ماهی شکم پر یا گردپیچ(کباب)
ارسال شده توسط آشپز باشی در 11/8/1384
مواد لازم:
ماهی درشت ماده=یک عدد
سبزی(ترخان-نعناع-گشنیز)=نیم کیلو
گردوی چرخ شده=250 گرم
زرشک=نیم پیمانه
روغن زیتون=نیم پیمانه
آب لیمو=نیم پیمانه
سس قرمز یا سس گوجه فرنگی=1 پیمانه
نمک و فلفل=به مقدار کافی
طرز تهیه:
شکم ماهی را شکاف کوچکی می دهیم، سبزی را بدقت تمیز و ریز خرد می کنیم و با پیاز داغ کمی سرخ می کنیم و کمی نمک و فلفل به آن می زنیم، گردو و زرشک را داخل این مایه می ریزیم و ظرف را از روی آتش برمی داریم و شکم ماهی را با مایه فوق پر می کنیم، بعد ته سینی را کمی چرب می کنیم و ماهی را به همان حالتی که در آب شنا می کند در سینی فر قرار می دهیم و با حرارت 400 درجه در فر قرار می دهیم و بعد از یک ربع بیرون می آوریم پوست آنرا می کنیم و روغن زیتون و آبلیمو و نمک وفلفل را مخلوط می کنیم و به ماهی می زنیم و در حدود یک ساعت ماهی را طبخ می کنیم؛ وقتی پخته و آماده شد ماهی را از فر خارج می کنیم و از سینی بر می داریم و در دیس قرار می دهیم و اطراف آنرا با جعفری و حلقه های لیمو تزئین می کنیم، مقداری از سس را روی ماهی می دهیم و بقیه را در سس خوری بر روی میز می بریم. ممکن است با یک نخ و سوزن دم ماهی را به دهانش وصل کنیم که بشکل دایره در بیاید و بعد طبخ کنیم که به آن شمالیها گرد پیچ می گویند.

خوانده شده : 133 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.50
تعداد آراء: 3

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک شکلاتی

اضافه کردن غذا

غذای انتخابی آشپز

کوفته ریزه با سس گوجه فرنگی

نکات خانه داری
اگر می خواهید گوشت سفت را نرم کنید،روی همه قسمتهای آن مخلوطی از سرکه و روغن زیتون بمالید و بگذارید مدت دو ساعت بماند.سپس بپزید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1420
ديروز: 1791
کل بازديدها: 25518

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک شکلاتی

کیک شکلاتی
ارسال شده توسط آشپزباشی در 11/8/1384

مواد لازم:
تخم مرغ=7 عدد
شکر=1 پیمانه
روغن=یک پیمانه
پودر کاکائو=3 قاشق غذاخوری
وانیل=1 قاشق مرباخوری
آب لیمو=1 قاشق مرباخوری
شیر مایع=1 پیمانه
آرد سفید=1 پیمانه
پکینگ پودر=1قاشق غذاخوری

طرز تهیه:
1. تخم مرغ و روغن و شکر و کاکائو را به مدت 10-8 دقیقه با همزن برقی خوب با هم مخلوط می کنیم.
2. وانیل و آبلیمو را به مواد اضافه می کنیم و کمی هم می زنیم.
3. 2/3 از مواد را بر می داریم و شیر و آرد و پکینگ پودر را به آن اضافه می کنیم و با یک قاشق بزرگ خوب هم می زنیم تا مواد کاملا مخلوط شود.
4. ظرف کیک را چرب می کنیم و کمی رو آن آرد می پاشیم.
5. مواد را داخل ظرف می ریزیم و به مدت 1 ساعت با درجه حرارت 160 درجه سانتیگراد در فر می گذاریم.
6. ظرف کیک را از فر خارج می کنیم و 1/3 باقیمانده مواد را روی آن می ریزیم تا تمام سطح کیک را بپوشاند. ظرف را به مدت 5 دقیقه در فر می گذاریم.
7. ظرف را از فر خارج می کنیم و در یخچال می گذاریم تا خنک شود .
نکته:بهتر است کیک را ابتدا با درجه حرارت پایین و سپس بالا بپزیم.

خوانده شده : 112 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.81
تعداد آراء: 4

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک با شکلات

اضافه کردن غذا

غذای انتخابی آشپز

زرشک پلو

نکات خانه داری
گوشت اگر خیس و آبدار است،ابتدا آب آن را بگیرید تا روی آتش سفت نشود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1421
ديروز: 1791
کل بازديدها: 25519

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک با شکلات

کیک با شکلات
ارسال شده توسط آشپز باشی در 12/8/1384
مواد لازم:
شیر مایع=1 لیوان
آرد=2 لیوان و نصف
پودر شکر=1 لیوان و نصف
روغن مایع=1 لیوان
تخم مرغ=5 تا 6 عدد(بستگی به ریز و درشت بودن آن دارد)
نمک=کمی
پودر کاکائو=نصف لیوان
پکینگ پودر=2 قاشق غذاخوری
مواد لازم برای کرم:
پودر شکر=1 لیوان
کره=1 لیوان
خامه=2 لیوان
پودر کاکائو=نصف لیوان
طرز تهیه کیک:
آرد را با پکینگ پودر و نمک مخلوط می کنیم. تخم مرغ ها را با همزن برقی خوب هم می زنیم. سپس شکر را به اضافه می کنیم و خوب هم می زنیم. روغن و شیر و آرد مخلوط شده با پودر کاکائو را هم به آن اضافه می کنیم و خوب مواد را به هم می زنیم. سینی کیک را با کره چرب می کنیم و داخل آن را هم کمی آرد می پاشیم سپس مواد بدست آمده را در ظرف می ریزیم و در فر با درجه حرارت متوسط می پزیم.
طریقه تزئین کیک:
کره آب شده را در ظرفی می ریزیم و با شکر هم می زنیم. سپس خامه و پود رکاکائو را هم به آن اضافه می کنیم و خوب هم می زنیم.کرم بدست آمده را با قاشق روی کیک می کشیم . سپس کیک را در فریزر می گذاریم تا کرم روی آن منجمد شود.

خوانده شده : 50 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک ماست

اضافه کردن غذا

غذای انتخابی آشپز

اسلامبولی پلو

نکات خانه داری
برای پاک کردن ظروف آلومینیومی،از چند قاشق سرکه داغ استفاده کنید.ظروف شما کاملا نو و درخشان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1410
ديروز: 1791
کل بازديدها: 25508

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک ماست

کیک ماست
ارسال شده توسط آشپز باشی در 12/8/1384
مواد لازم:
تخم مرغ=5 تا 6 عدد(بستگی به ریزی و درشتی تخم مرغ دارد)
آرد سفید نرم=2 لیوان معمولی(300 گرم)
ماست شیرین غلیظ=1 لیوان معمولی
شکر=1 لیوان معمولی(250 گرم)
کره=200 گرم یا 150 گرم روغن جامد
پکینگ پادر=3 قاشق مرباخوری
وانیل=1 قاشق چایخوری
گردوی خرد شده=1 فنجان(100 گرم) بدون گردو هم می توان این کیک را تهیه نمود
طرز تهیه:
قالب گرد یا مستطیل شکلی را چرب کرده،کف و اطراف آن را آرد می پاشیم. فر را با حرارت 350 درجه فارنهایت و یا 175 درجه سانتیگراد گرم می نماییم. کره یا روغن را کمی گرم می کنیم تا نرم شود. بعد کره را با همزن برقی هم می زنیم تا نرم و صاف و یکنواخت گردد. پکینگ پادر و وانیل و شکر را داخل کره ریخته، همزدن را ادامه می دهیم و یکی از تخم مرغها را می شکنیم و خوب مخلوط می نمائیم تا کاملا جذب کره گردد؛ بعد تخم مرغ دوم را و به همین ترتیب تمام تخم مرغ ها را یکی یکی در کره شکسته و کاملا مخلوط می نمائیم. ماست را به هم می زنیم تا صاف شود و با مایه تخم مرغ مخلوط می نمائیم و آرد را می ریزیم. همزدن را ادمه می دهیم تا تمام مواد مخلوط و صاف شود. در صورت مصرف گردو، آن را هم اضافه کرده مایه را در قالب می ریزیم. قالب را کمی تکان می دهیم تا سطح مایه صاف شود. قالب را روی پنجره وسط فر قرار داده در فر را می بندیم، به مدت 45 دقیقه کیک باید در فر بماند. در این مدت در فر را باز نمی کنیم. کیک باید بالا آمده روی آن کاملا ذرین شود. قالب را بیرون می آوریم می گذاریم سرد شود و با لبه کارد اطراف کیک را از قالب جدا کرده، در ظرف مناسبی بر می گردانیم و کمی پودر قند و در صورت امکان پسته چرخ کرده روی آن می پاشیم.

خوانده شده : 47 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::بسکویت سریع

اضافه کردن غذا

غذای انتخابی آشپز

بسکویت سریع

نکات خانه داری
اگر لوله ظرفشوئی شما گرفته يک مشت جوش شيرين در سوراخ ظرفشوئی بريزيد به اضافه نصف فنجان سرکه سفيد در سوراخ را محکم ببنديد. بعد از چند دقيقه آب سرد روی آن بريزيد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1412
ديروز: 1791
کل بازديدها: 25510

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > بسکویت سریع

بسکویت سریع
ارسال شده توسط آشپز باشی در 12/8/1384
مواد لازم:
شیر خشک=2 لیوان
آرد کیک=2 لیوان
روغن=2 لیوان
پودر شکر=1 لیوان
کنجد برای تزئین
طرز تهیه:
آرد و شیر و روغن را با هم مخلوط می کنیم. سپس شکر را به آن اضافه می کنیم. خمیر بدست آمده را در سینی فر می ریزیم. (خیمیر نباید به صورت مایع باشد) و به مدت ربع ساعت در فر با درجه حرارت متوسط می گذاریم بپزد. رنگ بسکویت باید سفید باشد چون بعد از بیرون آوردن خشک خواهد شد. بعد آنرا از فر خارج کرده می گذاریم خنک شود.

خوانده شده : 60 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کوکیز

اضافه کردن غذا

غذای انتخابی آشپز

اسلامبولی پلو

نکات خانه داری
اگر ماهی تابه شما نچسب نیست، قبل از استفاده بوسیله یک تکه کاغذ، مقداری نمک به ته داخل آن بمالید.این عمل باعث خواهد شد که ته ماهی تابه صاف و صیقلی شود و غذا به آن نچسبد!

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1411
ديروز: 1791
کل بازديدها: 25509

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کوکیز

کوکیز
ارسال شده توسط آشپز باشی در 12/8/1384
مواد لازم:
آرد سفید=2 و 4/1 لیوان
شکر=4/3 لیوان
شکر قهوه ای=4/3 لیوان
تخم مرغ=2 عدد
روغن نباتی=نصف لیوان
کره=نصف لیوان
وانیل=1 قاشق چایخوری
پکینگ پودر=نصف قاشق چایخوری
نمک=4/1 قاشق مرباخوری
شکلات مایع=1 لیوان
بادام زمینی=1 لیوان
طرز تهیه:
1.روغن +کره +شکر +وانیل +تخم مرغ را به مدت 10 دقیقه بهم می زنیم.
2.آرد +پکینگ پودر +نمک را به مواد اضافه می کنیم و خوب هم می زنیم.
3. شکلات +بادام زمینی را به مخلوط اضافه می کنیم.
4. مایع بدست آمده را در سینی فر چرب نکرده می ریزیم و آنرا در فر با درجه حرارت متوسط به مدت 15 الی 20 دقیقه می پزیم تا طلایی رنگ شود.
سپس بسکویت ها را قطعه قطعه می بریم و می گذاریم خنک شود.

خوانده شده : 69 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::چیکن تکه

اضافه کردن غذا

غذای انتخابی آشپز

سالاد سبزی

نکات خانه داری
برای آنکه بوی ماهی از دستان شما زدوده شود دستهای خود را با محلول سرکه و آب و یا آب نمک بشوئید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1413
ديروز: 1791
کل بازديدها: 25511

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > چیکن تکه

چیکن تکه
ارسال شده توسط فریال در 12/8/1384
مواد لازم برای 6 نفر:
زنجبیل تازه نرم شده=1 قاشق چایخوری
سیر تازه رنده شده=1 قاشق چایخوری
گشنیز ریز شده=1 قاشق چایخوری
زیره نرم شده=2/1 قاشق چایخوری
فلفل قرمز=1 قاشق چایخوری
ماست=3 قاشق غذاخوری
نمک=1 قاشق چایخوری
آبلیمو=2 قاشق غذاخوری
رب گوجه فرنگی=1 قاشق غذاخوری
سینه مرغ=1 و 2/1 کیلوگرم
پیاز ورقه شده=1 عدد بزرگ
روغن=3 قاشق غذاخوری
مواد لازم جهت تزئین=
6 برگ کاهو
1 عدد لیموی قاچ شده
طرز تهیه:
1. زنجبیل،سیر،گشنیز،زیره و پودر فلفل را در کاسه بزرگی با هم مخلوط می کنیم.
2. ماست،نمک،آبلیمو،رنگ غذا(در صورت استفاده) و رب گوجه فرنگی را به مخلوط ادویه اضافه می کنیم.
3. مرغ ها را تکه تکه کرده و آن را به مخلوط ادویه اضافه می کنیم و در آن می غلتانیم تا خوب جذب شود و می گذاریم 3 ساعت یا ترجیحا 1 شب بماند.
4. پیازها را در کف یک ظرف نسوز می چینیم و نیمی از روغن را روی پیازها می پاشیم.
5. تکه های مرغ را روی پیازها قرار داده و آن را در فر که از قبل گرم شده با شعله زیر می پزیم. هر تکه را یک بار بر می گردانیم و با بقیه روغن آن را کمی چرب می کنیم و حدود 25 الی 30 دقیقه می گذاریم بپزد.
6. مرغها را روی بستری از کاهو می چینیم و آن را با لیمو تزئین می کنیم.

خوانده شده : 133 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 3.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::لگیمات با ماست

اضافه کردن غذا

غذای انتخابی آشپز

چلوی ساده

نکات خانه داری
برای پاک کردن آثار چربی از روی کفش چرمی،گوشه پارچه ای را به استون آغشته ساخته روی لکه چربی بمالید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1414
ديروز: 1791
کل بازديدها: 25512

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > لگیمات با ماست

لگیمات با ماست
ارسال شده توسط آشپز باشی در 12/8/1384
مواد لازم:
ماست=یک لیوان و نصف
آرد سفید=یک لیوان و نصف
مایه خمیر فوری=یک قاشق غذاخوری
هل نرم شده=یک قاشق مرباخوری
زعفران=یک قاشق چایخوری
نشاسته=یک قاشق غذاخوری
نمک=یک قاشق چایخوری
طرز تهیه:
تمام مواد را با هم مخلوط می کنیم. خمیر بدست آمده را به مدت 3 ساعت در جای گرمی می گذاریم. داخل ماهیتابه نسوزی را روغن می ریزیم و روی گاز می گذاریم تا روغن کمی داغ شود. مواد را دوباره به هم می زنیم. سپس کمی از مواد را به اندازه یک گردو با قاشق یا دست بر میداریم و در روغن می ریزیم. بقیه مواد را به همین صورت درست می کنیم. دقت شود شیرینی ها را باید خوب در روغن زیر و رو کنیم تا طلایی رنگ شوند. پس از سرد شدن می توانیم روی آن کمی هل نرم شده بپاشیم.

خوانده شده : 100 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::نان خامه ای

اضافه کردن غذا

غذای انتخابی آشپز

خورش گل کلم

نکات خانه داری
برای بهم زدن سس،به جای قاشق از چنگال استفاده کنید زیرا به این ترتیب سس صاف تر شده و گلوله نخواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1415
ديروز: 1791
کل بازديدها: 25513

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > نان خامه ای

نان خامه ای
ارسال شده توسط chatr در 12/8/1384

مواد لازم:
آرد=200 گرم
تخم مرغ=4-5 عدد
روغن=2 قاشق سوپخوری
آب=یک و یک دوم فنجان
شكر=یک قاشق سوپخوری
وانيل=2/1 قاشق چایخوری
نمك=2/1 قاشق چایخوری
پودر قند=3/2 فنجان
خامه=250 گرم
طرز تهيه:

آب، نمك، شكر و روغن را در قابلمه كوچكي ريخته و آن را روي حرارت ملايم اجاق قرار مي دهيم تا جوش بيايد. سپس آرد را يكدفعه در آب در حال جوش مي ريزيم و با قاشق چوبي مرتب به هم مي زنيم تا خمير به صورت توپي در وسط ظرف قرار گيرد. بعد آن را از روي حرارت بر مي داريم و خمير را به ديواره ظرف مي چسبانيم تا كمي خنك شود . خمير را در ظرف بزرگتري ريخته و تخم مرغ ها را به تدريج اضافه مي كنيم و خوب به هم مي زنيم تا خمير نرم و لطيفي به دست آيد. سيني فر را چرب كرده و خمير را در قيف ماسوره دار نسبتاً بزرگي مي ريزيم و خمير را به شكل گرد بزرگ يا كوچك در سيني قرار مي دهيم و آن را در طبقه بالاي پنجره فر با درجه حرارت 400 درجه به مدت 30- 25 دقيقه قرار مي دهيم تا نان ها پف كرده و طلايي شوند. خامه را با وانيل و پودر قند آماده مي كنيم و پس از خنك شدن نانها درون آنها را به وسيله قيف پر مي كنيم.

خوانده شده : 177 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 5.00
تعداد آراء: 32

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کیک موز

اضافه کردن غذا

غذای انتخابی آشپز

تکه های گوشت تند(هندی)

نکات خانه داری
برای آنکه بوی ماهی از دستان شما زدوده شود دستهای خود را با محلول سرکه و آب و یا آب نمک بشوئید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1391
ديروز: 1791
کل بازديدها: 25489

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني > کیک موز

کیک موز
ارسال شده توسط آشپز باشی در 12/8/1384

مواد لازم:
کره=3/1 لیوان
آرد=3 لیوان
شکر=1 لیوان و نصف
پکینگ پودر=یک قاشق غذاخوری
موز له شده=1 لیوان و نصف
شیر=نصف لیوان
تخم مرغ=2 عدد
پودر نارگیل=نصف لیوان
دارچین=1 قاشق چایخوری
طرز تهیه:
ابتدا شکر را با تخم مرغ خوب هم می زنیم. موز له شده و پودر نارگیل و دارچین را به آن اضافه می کنیم و خوب هم می زنیم. آرد و پکینگ پودر را بتدریج با شیر به آن اضافه می کنیم و بهم می زنیم تا مواد خوب مخلوط شوند. مخلوط را در سینی فر که قبلا چرب شده می ریزیم و به مدت 1 ساعت با درجه حرارت 170درجه سانتیگراد می گذاریم تا خوب بپزد.(می توان بعد از سرد شدن روی آن را با پودر شکر تزئین کرد)

نوش جان!

خوانده شده : 141 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

يكشنبه ۱۵ آبان ۱۳۸۴
نام : hooman
ايميل : cmr2_obg7980@yahoo.com
وب سايت : http://www.yahoo.com

lotfan ghazahaye ba gheymate monaseb ro ham neshoon bedin mamnoontar misham

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 4.50
تعداد آراء: 3

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::کباب گوشت چرخ کرده

اضافه کردن غذا

غذای انتخابی آشپز

چیکن تکه

نکات خانه داری
برای زود جوش آمدن آب سماور،ابتدا آن را تا نیمه از آب پر کنیدو پس از گرم شدن،بقیه آب را به آن اضافه کنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1392
ديروز: 1791
کل بازديدها: 25490

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > کباب گوشت چرخ کرده

کباب گوشت چرخ کرده
ارسال شده توسط فریال در 13/8/1384
مواد لازم:
روغن=5 قاشق غذاخوری
پیاز خورد شده=2 عدد
گوشت چرخ کرده گوسفند=450 گرم
ماست=2 قاشق غذاخوری
پودر فلفل قرمز=1 قاشق چایخوری
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه له شده=1 قاشق چایخوری
نمک=1 قاشق چایخوری
پودر کاری=1و2/1 قاشق چایخوری
فلفل شیرین=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد
گشنیز تازه=بمقدار لازم
برای تزئین
1 عدد پیاز حلقه شده
گشنیز تازه خرد شده
1 عدد لیموی تازه قاچ شده
طرز تهیه:
1. روغن را در ماهیتابه ای گرم کنید. پیاز را به آن افزوده و سرخ کنید تا طلایی رنگ شود.
2. گوشت چرخ کرده را در کاسه بزرگی ریخته ماست،فلفل قرمز،زنجبیل،سیر،نمک،کاری و فلفل شیرین را به آن اضافه کرده خوب مخلوط نمائید.
3. مخلوط گوشت را به پیاز سرخ کرده بیافزایید و به مدت 15-10 دقیقه آنرا سرخ کنید. مخلوط را از روی شعله برداشته و کنار بگذارید.
4. در همین مدت فلفل سبزها و نیمی از گشنیز را چرخ کنید و یا این که فلفل سبز و گشنیز را با چاقو کاملا ریز کنید و آن را کنار بگذارید.
5. مخلوط گوشت چرخ کرده را در یک مخلوط کن ریخته تا نرم شود. یا اینکه آن را در کاسه بزرگی ریخته و با یک چنگال آن را له کنید. مخلوط گوشت را با فلفل و گشنیزخوب مخلوط کنید.
6. مخلوط را در یک ظرف نسوز و کم عمق قرار داده و با شعله ملایم به مدت 15-10 دقیقه بپزید. با یک چنگال مخلوط را حرکت دهید. مواظب باشید غذا نسوزد.
7. غذا را با حلقه های پیاز،گشنیز و حلقه های لیمو تزئین نمایید.

خوانده شده : 184 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ماهی سرخ شده

اضافه کردن غذا

غذای انتخابی آشپز

سالاد ماهی تن

نکات خانه داری
مقداری جوش شیرین داخل آب سماور یا کتری ریخته آن را بجوشانیدجرمها برطرف می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1393
ديروز: 1791
کل بازديدها: 25491

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي دريايي > ماهی سرخ شده

ماهی سرخ شده
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
آرد نخود=100 گرم
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه کوبیده شده=1 قاشق چایخوری
پودر فلفل قرمز=2 قاشق چایخوری
نمک=1 قاشق چایخوری
زردچوبه=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد ریز شده
آب=300 میلی لیتر/ 1و 4/1 لیوان
ماهی روغنی=1 کیلوگرم
روغن=300 میلی لیتر
برگهای تازه گشنیز ریز شده
برنج پخته شده برای صرف
مواد لازم برای تزئین:
دو عدد لیموی تکه شده،6 عدد فلفل سبز از وسط بریده شده
طرز تهیه:
1. آرد را در کاسه بزرگی ریخته زنجبیل،سیر،پودر فلفل قرمز،نمک و زردچوبه را به آن اضافه کرده و خوب با هم مخلوط می کنیم.
2. فلفل سبز و گشنیز را به آن افزوده و به هم می زنیم تا مخلوط شود.
آب را به تدریج به آن اضافه کرده و کاملا به هم بزنید تا خمیر نسبتا کلفتی بدست آید. سپس آنرا کنار بگذارید.
4. از یک چاقوی تیز استفاده کرده و ماهی را به هشت قسمت تقسیم کنید.
5. تکه های ماهی را به دقت در خمیر بغلتانید بطوری که تمام اطراف ماهی به آن آغشته شود. خمیرهای اضافی را از ماهی پاک کنید.
6. روغن را در ماهیتابه گرم کنید. ماهی را به آن افزوده و با شعله ملایم سرخ کنید. هر تکه را یک بار برگردانید تا دو طرف آن پخته و طلایی شود.
7. پس از پختن ماهی را در ظرف بکشید و آن را با حلقه های لیمو و فلفل سبز تزئین کنید و با برنج پخته صرف کنید.

خوانده شده : 11 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خوراک مرغ و پیاز(هندی)

اضافه کردن غذا

غذای انتخابی آشپز

هومز(لبنانی)

نکات خانه داری
هنگام شستن بشقاب ها،چند قاشق غذاخوری سرکه داخل آب بریزید.سرکه چربی ها را از بین برده،بشقاب ها را شفاف و درخشان خواهد کرد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1394
ديروز: 1791
کل بازديدها: 25492

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > خوراک مرغ و پیاز(هندی)

خوراک مرغ و پیاز(هندی)
ارسال شده توسط فریال در 17/8/1384
خوراک مرغ و پیاز(هندی)
مواد لازم:
روغن=1و 4/1 پیمانه/300 میلی لیتر
پیاز ریز شده=4 عدد متوسط
زنجبیل نرم شده=1 و 2/1 قاشق چایخوری
پودر کاری=1 و 2/1 قاشق چایخوری
سیر تازه خرد شده=1 و 2/1 قاشق چایخوری
پودر فلفل قرمز=1 قاشق چایخوری
گشنیز نرم شده=1 قاشق چایخوری
هل=3 عدد
دانه فلفل سیاه=3 عدد
رب گوجه فرنگی=3 قاشق غذاخوری
ران مرغ بدون پوست=8 عدد
آب=1و 4/1 پیمانه
آب لیمو=2 قاشق غذاخوری
فلفل سبز=1 عدد
گشنیز تازه
فلفل سبز خلال شده برای تزئین
طرز تهیه:
1. روغن را در ماهیتابه گرم کرده پیازها را در آن سرخ می کنیم.
2. حرارت را کاهش داده و زنجبیل،کاری،سیر،پودر فلفل قرمز،گشنیز نرم شده،هل و دانه فلفل را به آن افزوده و خوب هم می زنیم تا مخلوط شود.
3. رب گوجه فرنگی را به مخلوط اضافه کرده و حدود 10-5 دقیقه تفت می دهیم.
4. رانها را به ماهیتابه افزوده و به هم می زنیم تا مواد کاملا جذب مرغ شود.
5. آب را داخل ماهیتابه ریخته، سر آن را گذاشته و می گذاریم 25-20 دقیقه بپزد.
6. آبلیمو،فلفل،سیر و گشنیز را به مخلوط افزوده مخلوط می کنیم.
7. غذا را در ظرف می کشیم و آن را تزئین کرده و به صورت گرم صرف می نمائیم.

خوانده شده : 12 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::تکه های گوشت تند(هندی)

اضافه کردن غذا

غذای انتخابی آشپز

ماهی سوف یا سفید(کباب)

نکات خانه داری
برای پاک کردن ظروف آلومینیومی،از چند قاشق سرکه داغ استفاده کنید.ظروف شما کاملا نو و درخشان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1395
ديروز: 1791
کل بازديدها: 25493

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > تکه های گوشت تند(هندی)

تکه های گوشت تند(هندی)
ارسال شده توسط فریال در 17/8/1384
مواد لازم:
گوشت گوساله خرد شده=1 کیلوگرم
زنجبیل تازه له شده=2 قاشق چایخوری
سیر تازه خرد شده=2 قاشق چایخوری
فلفل=1 قاشق چایخوری
پودر کاری=یک قاشق چای خوری
زیره سیاه=1 قاشق چایخوری
نمک=1 و 2/1 قاشق چایخوری
آب=3 و 4/3 پیمانه/850 میلی لیتر
تخم مرغ=دو عدد متوسط
روغن=2 و 2/1 پیمانه/300 میلی لیتر
برای تزئین:
سیب زمینی سرخ شده،گوجه فرنگی،لیمو
طرز تهیه:
1. با استفاده از یک چاقوی تیز چربیهای اضافی گوشت را از آن جدا می کنیم.
2. زنجبیل،فلفل،پودر کاری،سیر،زیره و نمک را با هم مخلوط کرده و تمام اطراف گوشت را به آن آغشته می نمائیم.
3. آب را می جوشانیم سپس مخلوط گوشت و ادویه را به آن اضافه کرده می گذاریم حدود 45 دقیقه بپزد. گاهگاهی به هم می زنیم. هنگامی که آب آن بخار شد آن را از روی گاز برداشته و کنار می گذاریم تا سرد شود.
4. با استفاده از یک چنگال، تخم مرغها را در کاسه بزرگی با هم مخلوط می کنیم.
5. روغن را در ماهیتابه بزرگی گرم می کنیم.
6. تکه های گوشت را در تخم مرغ زده شده می غلتانیم و سپس به مدت سه دقیقه در روغن سرخ می کنیم، هر کدام از آنها را یک بار بر می گردانیم.
7. گوشتها را در ظرف بزرگی چیده و با سیب زمینی سرخ شده یا چیپس، گوجه فرنگی و حلقه های لیمو تزئین می کنیم.

خوانده شده : 18 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش آلو

اضافه کردن غذا

غذای انتخابی آشپز

خورش بادنجان

نکات خانه داری
تا وقتی که لوبیا نرم نشده،از نمک زدن به آن خودداری نمایید.در غیر اینصورت ناپز خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1396
ديروز: 1791
کل بازديدها: 25494

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش آلو

خورش آلو
ارسال شده توسط آشپزباشی در 17/8/1384

مواد لازم برای 6 نفر:
مرغ پاک کرده=یک عدد در حدود 5/1 کیلوگرم
آلوی خشک=500 گرم
لپه=100 گرم
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
زعفران سائیده=یک قاشق چایخوری
شکر=2 قاشق سوپخوری
نمک=به مقدار کافی
طرز تهیه:
آلو را می شوییم در دو لیوان آب خیس می کنیم.مرغ را با پیاز سرخ کرده و لپه و 2 تا 3 لیوان آب می گذاریم نیم پز شود کمی به آن نمک می زنیم آلو را با آبش در خورش می ریزیم و می گذاریم آهسته بجوشد و آلو با مرغ کاملا بپزد و زیاد له نشود بعد زعفران را در کمی آبجوش حل می کنیم با شکر داخل خورش می ریزیم وقتی خورش به روغن افتاد آنرا می کشیم. ممکن است مرغ را درسته یا قطعه قطعه در ظرف قرار بدهیم برای اینکه لپه زیاد له نشود بهتر است لپه را با پیاز سرخ کرده کمی سرخ کنیم بعد داخل مرغ بریزیم.

خوانده شده : 8 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.50
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::

اضافه کردن غذا

غذای انتخابی آشپز

تکه های گوشت تند(هندی)

نکات خانه داری
برای ایجاد درخشندگی و برق بیشتر در کفشهای چرمی،قبل از واکس زدن،کفش را کاملا با وازلین چرب کنید و سپس واکس بزنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1452
ديروز: 1791
کل بازديدها: 25550

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي >

غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(376)
» ساندویچ مرغ(شاورما)(366)
» کیک آمریکایی(317)
» متبل با بادنجان(302)
» نان پنیری(298)
» سینه مرغ با سس بشامل(294)
» خورش ماست به طریق هندی(268)
» هومز(لبنانی)(265)
» خوراك گوشت و سيب زميني (265)
» گوشت سرخ شده(247)
» بریانی مرغ با ماست(225)
» ماهی سوف یا سفید(کباب)(220)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::غذاهاي دريايي

اضافه کردن غذا

غذای انتخابی آشپز

بسکویت سریع

نکات خانه داری
پس از آنکه مرغ را آرد زدید،مدت یک ساعت آن را سرد کنید. اینکار باعث خواهد شد که هنگام سرخ کردن مرغ،پوشش آن بهتر چسبیده از هم نپاشد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1368
ديروز: 1791
کل بازديدها: 25466

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي دريايي

غذاهاي دريايي
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
ماهی سرخ شده
» مشاهده شده (10)
ماهی شکم پر یا گردپیچ(کباب)
» مشاهده شده (132)
ماهی سوف یا سفید(کباب)
» مشاهده شده (219)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::غذاهاي گوشتي

اضافه کردن غذا

غذای انتخابی آشپز

کیک آمریکایی

نکات خانه داری
معمولا هنگام خرید،هر دو لنگه کفش را به پای خود آزمایش کنید. زیرا در بیشتر موارد،پای راست و چپ با یکدیگر تفاوت دارند.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1372
ديروز: 1791
کل بازديدها: 25470

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي

غذاهاي گوشتي
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
تکه های گوشت تند(هندی)
» مشاهده شده (17)
کباب گوشت چرخ کرده
» مشاهده شده (183)
پلو دال هندي
» مشاهده شده (90)
خوراك گوشت و سيب زميني
» مشاهده شده (264)
ماش پلو
» مشاهده شده (169)
گوشت سرخ شده
» مشاهده شده (246)
آبگوشت لپه و لیمو عمانی
» مشاهده شده (78)
گل کلم با گوشت
» مشاهده شده (135)
کوفته ریزه با سس گوجه فرنگی
» مشاهده شده (123)
اسلامبولی پلو
» مشاهده شده (158)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::خوراک ماکاروني

اضافه کردن غذا

غذای انتخابی آشپز

زرشک پلو

نکات خانه داری
پاشيدن شکر بر روی ديس رطوبت اضافی را به خود جذب می کند و مانع چسبيدن کيک به ديس می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1373
ديروز: 1791
کل بازديدها: 25471

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ماکاروني

خوراک ماکاروني
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::خوراک مرغ و پرنده

اضافه کردن غذا

غذای انتخابی آشپز

کیک شوکولاتی با کشمش

نکات خانه داری
برای از بین بردن لکه های چربی جزئی بر روی لباس مقداری نمک را در الکل یا آمونیاک حل کنید بعد به آرامی روی لکه بمالید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1374
ديروز: 1791
کل بازديدها: 25472

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده

خوراک مرغ و پرنده
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
خوراک مرغ و پیاز(هندی)
» مشاهده شده (11)
چیکن تکه
» مشاهده شده (132)
سینه مرغ با سس بشامل
» مشاهده شده (293)
بریانی مرغ با ماست
» مشاهده شده (224)
زرشک پلو
» مشاهده شده (114)
دایره های مرغ با کنجد
» مشاهده شده (127)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::خوراک ساده

اضافه کردن غذا

غذای انتخابی آشپز

سالاد جوجه

نکات خانه داری
برای پاک کردن ظروف آلومینیومی،از چند قاشق سرکه داغ استفاده کنید.ظروف شما کاملا نو و درخشان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1375
ديروز: 1791
کل بازديدها: 25473

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک ساده

خوراک ساده
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
متبل با بادنجان
» مشاهده شده (301)
کوکوی سیب زمینی
» مشاهده شده (129)
پوره سیب زمینی
» مشاهده شده (108)
هومز(لبنانی)
» مشاهده شده (264)
چلوی ساده
» مشاهده شده (98)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::خورش ها

اضافه کردن غذا

غذای انتخابی آشپز

متبل با بادنجان

نکات خانه داری
برای پاک کردن ظروف آلومینیومی،از چند قاشق سرکه داغ استفاده کنید.ظروف شما کاملا نو و درخشان خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1376
ديروز: 1791
کل بازديدها: 25474

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها

خورش ها
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
خورش آلو
» مشاهده شده (7)
خورش مرغ ساده
» مشاهده شده (375)
خورش قورمه سبزی
» مشاهده شده (178)
خورش بادنجان
» مشاهده شده (142)
خورش ماست به طریق هندی
» مشاهده شده (267)
خورش بامیه با بادنجان
» مشاهده شده (99)
خورش گل کلم
» مشاهده شده (133)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::سوپ و سالاد

اضافه کردن غذا

غذای انتخابی آشپز

بسکویت شیری

نکات خانه داری
گوشت را قبلا در آب پیاز بخوابانید و یا با توجه به ذائقه خود با مالیدن مخلوطی از سرکه و روغن زیتون،گوشت را نرم کنید و بگذارید دو ساعت بماند.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1377
ديروز: 1791
کل بازديدها: 25475

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سوپ و سالاد

سوپ و سالاد
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
سالاد جوجه
» مشاهده شده (99)
سالاد ماهی تن
» مشاهده شده (71)
سالاد سبزی
» مشاهده شده (75)
سالاد سیب زمینی با ماست
» مشاهده شده (78)
سالاد اولویه
» مشاهده شده (154)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::ساندويچ و پيتزا

اضافه کردن غذا

غذای انتخابی آشپز

کوفته ریزه با سس گوجه فرنگی

نکات خانه داری
برای پاک کردن ظروف مسی،آنها را با برشی از لیمو که قبلا در نمک خوابانده شده باشد بسائید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1378
ديروز: 1791
کل بازديدها: 25476

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > ساندويچ و پيتزا

ساندويچ و پيتزا
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
ساندویچ مرغ(شاورما)
» مشاهده شده (365)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::سس و ترشي

اضافه کردن غذا

غذای انتخابی آشپز

خورش قورمه سبزی

نکات خانه داری
برای ایجاد درخشندگی و برق بیشتر در کفشهای چرمی،قبل از واکس زدن،کفش را کاملا با وازلین چرب کنید و سپس واکس بزنید.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1379
ديروز: 1791
کل بازديدها: 25477

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > سس و ترشي

سس و ترشي
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
سس سفید
» مشاهده شده (129)
پیاز ترشی
» مشاهده شده (100)
سس مخصوص پیتزا
» مشاهده شده (127)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::دسر و مربا

اضافه کردن غذا

غذای انتخابی آشپز

پلو دال هندي

نکات خانه داری
هویج را داخل آب جوش بیندازید و بگذارید پنج دقیقه بماند،سپس آن را در آب سرد قرار دهید.پوست هویج غلافی جدا خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1371
ديروز: 1791
کل بازديدها: 25469

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > دسر و مربا

دسر و مربا
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
طرز تهیه ماست
» مشاهده شده (93)
دسر گیلاس
» مشاهده شده (121)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::نوشيدني ها

اضافه کردن غذا

غذای انتخابی آشپز

سالاد ماهی تن

نکات خانه داری
تا وقتی که لوبیا نرم نشده،از نمک زدن به آن خودداری نمایید.در غیر اینصورت ناپز خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1369
ديروز: 1791
کل بازديدها: 25467

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نوشيدني ها

نوشيدني ها
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
شربت به لیمو
» مشاهده شده (116)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ ::آشپز آنلاین::نان و شيريني

اضافه کردن غذا

غذای انتخابی آشپز

کیک آمریکایی

نکات خانه داری
معمولا هنگام خرید،هر دو لنگه کفش را به پای خود آزمایش کنید. زیرا در بیشتر موارد،پای راست و چپ با یکدیگر تفاوت دارند.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1370
ديروز: 1791
کل بازديدها: 25468

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > نان و شيريني

نان و شيريني
غذاها به ترتیب تاریخ ورود مرتب شده اند

لیست غذا
کیک موز
» مشاهده شده (140)
نان خامه ای
» مشاهده شده (176)
لگیمات با ماست
» مشاهده شده (99)
کوکیز
» مشاهده شده (68)
بسکویت سریع
» مشاهده شده (59)
کیک ماست
» مشاهده شده (46)
کیک با شکلات
» مشاهده شده (49)
کیک شکلاتی
» مشاهده شده (111)
کیک هل پرتقال
» مشاهده شده (103)
لقیمات
» مشاهده شده (117)
کیک کره ساده و آسان
» مشاهده شده (214)
کیک آمریکایی
» مشاهده شده (316)

جدیدترین غذاها
» خورش آلو
» تکه های گوشت تند(هندی)
» خوراک مرغ و پیاز(هندی)
» ماهی سرخ شده
» کباب گوشت چرخ کرده
» کیک موز
» نان خامه ای
» لگیمات با ماست
» چیکن تکه
» کوکیز
» بسکویت سریع
» کیک ماست

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

غذاهای ممتاز

» نان خامه ای(5.00)
» خوراك گوشت و سيب زميني (5.00)
» بسکویت شیری(5.00)
» ساندویچ مرغ(شاورما)(4.94)
» سینه مرغ با سس بشامل(4.75)
» سالاد سیب زمینی با ماست(4.75)
» کیک آمریکایی(4.69)
» کیک کره ساده و آسان(4.50)
» ماهی شکم پر یا گردپیچ(کباب)(4.50)
» کیک موز(4.50)
» خورش مرغ ساده(4.50)
» ماهی سوف یا سفید(کباب)(4.40)


﻿ آشپز آنلاين ، بزرگترين سايت آشپزي ايراني

اضافه کردن غذا

غذای انتخابی آشپز

تکه های گوشت تند(هندی)

نکات خانه داری
یک فنجان قهوه غلیظ،بوی بد پیاز را از دهان می زداید.جویدن اندکی چای خشک نیز در این مورد بی تاثیر نیست.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1366
ديروز: 1791
کل بازديدها: 25464

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده

با توجه به اهمیت امروزی امر تغذیه و لزوم آشنایی همه کس با این هنر ظریف و مورد علاقه همه افراد خانواده بر آن شدیم تا سایتی را طراحی کنیم که با ارائه غذاهای لذیذ و مرسوم از ملل مختلف گامی در جهت آشنایی بیشتر هموطنان عزیزبا هنر دیرین آشپزی برداشته باشیم. در آغاز راهیم و برای ادامه این راه همچنان به همراهی شما دوستان هنرمند و هنردوست چشم دوخته ایم.شما می توانید با ارسال دستور غذاهای متنوع و مرسوم منطقه خود به آشپز آنلاین بازدیدکنندگان سایت را مهمان خانه های خود کنید. امیدواریم با همیاری و همکاری شما دوستان عزیز روز به روز بهتر و مفیدتر و به اهدافمان نزدیکتر شویم.
خورش آلو
ارسال شده توسط آشپزباشی در 17/8/1384

مواد لازم برای 6 نفر:
مرغ پاک کرده=یک عدد در حدود 5/1 کیلوگرم
آلوی خشک=500 گرم
لپه=100 گرم
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
زعفران سائیده=یک قاشق چایخوری
شکر=2 قاشق سوپخوری
نمک=به مقدار کافی

دیده شده : 7 بار
تکه های گوشت تند(هندی)
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
گوشت گوساله خرد شده=1 کیلوگرم
زنجبیل تازه له شده=2 قاشق چایخوری
سیر تازه خرد شده=2 قاشق چایخوری
فلفل=1 قاشق چایخوری
پودر کاری=یک قاشق چای خوری
زیره سیاه=1 قاشق چایخوری
نمک=1 و 2/1 قاشق چایخوری
آب=3 و 4/3 پیمانه/850 میلی لیتر
تخم مرغ=دو عدد متوسط
روغن=2 و 2/1 پیمانه/300 میلی لیتر
برای تزئین:
سیب زمینی سرخ شده،گوجه فرنگی،لیمو

دیده شده : 17 بار
خوراک مرغ و پیاز(هندی)
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
روغن=1و 4/1 پیمانه/300 میلی لیتر
پیاز ریز شده=4 عدد متوسط
زنجبیل نرم شده=1 و 2/1 قاشق چایخوری
پودر کاری=1 و 2/1 قاشق چایخوری
سیر تازه خرد شده=1 و 2/1 قاشق چایخوری
پودر فلفل قرمز=1 قاشق چایخوری
گشنیز نرم شده=1 قاشق چایخوری
هل=3 عدد
دانه فلفل سیاه=3 عدد
رب گوجه فرنگی=3 قاشق غذاخوری
ران مرغ بدون پوست=8 عدد
آب=1و 4/1 پیمانه
آب لیمو=2 قاشق غذاخوری
فلفل سبز=1 عدد
گشنیز تازه
فلفل سبز خلال شده برای تزئین

دیده شده : 11 بار
ماهی سرخ شده
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
آرد نخود=100 گرم
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه کوبیده شده=1 قاشق چایخوری
پودر فلفل قرمز=2 قاشق چایخوری
نمک=1 قاشق چایخوری
زردچوبه=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد ریز شده
آب=300 میلی لیتر/ 1و 4/1 لیوان
ماهی روغنی=1 کیلوگرم
روغن=300 میلی لیتر
برگهای تازه گشنیز ریز شده
برنج پخته شده برای صرف
مواد لازم برای تزئین:
دو عدد لیموی تکه شده،6 عدد فلفل سبز از وسط بریده شده

دیده شده : 10 بار
کباب گوشت چرخ کرده
ارسال شده توسط فریال در 13/8/1384

مواد لازم:
روغن=5 قاشق غذاخوری
پیاز خورد شده=2 عدد
گوشت چرخ کرده گوسفند=450 گرم
ماست=2 قاشق غذاخوری
پودر فلفل قرمز=1 قاشق چایخوری
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه له شده=1 قاشق چایخوری
نمک=1 قاشق چایخوری
پودر کاری=1و2/1 قاشق چایخوری
فلفل شیرین=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد
گشنیز تازه=بمقدار لازم
برای تزئین
1 عدد پیاز حلقه شده
گشنیز تازه خرد شده
1 عدد لیموی تازه قاچ شده

دیده شده : 183 بار
کیک موز
ارسال شده توسط آشپز باشی در 12/8/1384

مواد لازم:
کره=3/1 لیوان
آرد=3 لیوان
شکر=1 لیوان و نصف
پکینگ پودر=یک قاشق غذاخوری
موز له شده=1 لیوان و نصف
شیر=نصف لیوان
تخم مرغ=2 عدد
پودر نارگیل=نصف لیوان
دارچین=1 قاشق چایخوری

دیده شده : 140 بار

تبلیغات

غذاهای پربیننده

» خورش مرغ ساده(375)
» ساندویچ مرغ(شاورما)(365)
» کیک آمریکایی(316)
» متبل با بادنجان(301)
» نان پنیری(297)
» سینه مرغ با سس بشامل(293)
» خورش ماست به طریق هندی(267)
» هومز(لبنانی)(264)
» خوراك گوشت و سيب زميني (264)
» گوشت سرخ شده(246)
» بریانی مرغ با ماست(224)
» ماهی سوف یا سفید(کباب)(219)

نظر سنجی
﻿
نظر شما در مورد سایت آشپز آنلاین چیست؟
عالی
بسیار خوب
خوب
متوسط
ضعیف

مجموع آراء: 70
مشاهده نتیجه


﻿ آشپز آنلاين ، بزرگترين سايت آشپزي ايراني

اضافه کردن غذا

غذای انتخابی آشپز

سس مخصوص پیتزا

نکات خانه داری
هویج را داخل آب جوش بیندازید و بگذارید پنج دقیقه بماند،سپس آن را در آب سرد قرار دهید.پوست هویج غلافی جدا خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1398
ديروز: 1791
کل بازديدها: 25496

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده

با توجه به اهمیت امروزی امر تغذیه و لزوم آشنایی همه کس با این هنر ظریف و مورد علاقه همه افراد خانواده بر آن شدیم تا سایتی را طراحی کنیم که با ارائه غذاهای لذیذ و مرسوم از ملل مختلف گامی در جهت آشنایی بیشتر هموطنان عزیزبا هنر دیرین آشپزی برداشته باشیم. در آغاز راهیم و برای ادامه این راه همچنان به همراهی شما دوستان هنرمند و هنردوست چشم دوخته ایم.شما می توانید با ارسال دستور غذاهای متنوع و مرسوم منطقه خود به آشپز آنلاین بازدیدکنندگان سایت را مهمان خانه های خود کنید. امیدواریم با همیاری و همکاری شما دوستان عزیز روز به روز بهتر و مفیدتر و به اهدافمان نزدیکتر شویم.
خورش آلو
ارسال شده توسط آشپزباشی در 17/8/1384

مواد لازم برای 6 نفر:
مرغ پاک کرده=یک عدد در حدود 5/1 کیلوگرم
آلوی خشک=500 گرم
لپه=100 گرم
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
زعفران سائیده=یک قاشق چایخوری
شکر=2 قاشق سوپخوری
نمک=به مقدار کافی

دیده شده : 8 بار
تکه های گوشت تند(هندی)
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
گوشت گوساله خرد شده=1 کیلوگرم
زنجبیل تازه له شده=2 قاشق چایخوری
سیر تازه خرد شده=2 قاشق چایخوری
فلفل=1 قاشق چایخوری
پودر کاری=یک قاشق چای خوری
زیره سیاه=1 قاشق چایخوری
نمک=1 و 2/1 قاشق چایخوری
آب=3 و 4/3 پیمانه/850 میلی لیتر
تخم مرغ=دو عدد متوسط
روغن=2 و 2/1 پیمانه/300 میلی لیتر
برای تزئین:
سیب زمینی سرخ شده،گوجه فرنگی،لیمو

دیده شده : 18 بار
خوراک مرغ و پیاز(هندی)
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
روغن=1و 4/1 پیمانه/300 میلی لیتر
پیاز ریز شده=4 عدد متوسط
زنجبیل نرم شده=1 و 2/1 قاشق چایخوری
پودر کاری=1 و 2/1 قاشق چایخوری
سیر تازه خرد شده=1 و 2/1 قاشق چایخوری
پودر فلفل قرمز=1 قاشق چایخوری
گشنیز نرم شده=1 قاشق چایخوری
هل=3 عدد
دانه فلفل سیاه=3 عدد
رب گوجه فرنگی=3 قاشق غذاخوری
ران مرغ بدون پوست=8 عدد
آب=1و 4/1 پیمانه
آب لیمو=2 قاشق غذاخوری
فلفل سبز=1 عدد
گشنیز تازه
فلفل سبز خلال شده برای تزئین

دیده شده : 12 بار
ماهی سرخ شده
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
آرد نخود=100 گرم
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه کوبیده شده=1 قاشق چایخوری
پودر فلفل قرمز=2 قاشق چایخوری
نمک=1 قاشق چایخوری
زردچوبه=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد ریز شده
آب=300 میلی لیتر/ 1و 4/1 لیوان
ماهی روغنی=1 کیلوگرم
روغن=300 میلی لیتر
برگهای تازه گشنیز ریز شده
برنج پخته شده برای صرف
مواد لازم برای تزئین:
دو عدد لیموی تکه شده،6 عدد فلفل سبز از وسط بریده شده

دیده شده : 11 بار
کباب گوشت چرخ کرده
ارسال شده توسط فریال در 13/8/1384

مواد لازم:
روغن=5 قاشق غذاخوری
پیاز خورد شده=2 عدد
گوشت چرخ کرده گوسفند=450 گرم
ماست=2 قاشق غذاخوری
پودر فلفل قرمز=1 قاشق چایخوری
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه له شده=1 قاشق چایخوری
نمک=1 قاشق چایخوری
پودر کاری=1و2/1 قاشق چایخوری
فلفل شیرین=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد
گشنیز تازه=بمقدار لازم
برای تزئین
1 عدد پیاز حلقه شده
گشنیز تازه خرد شده
1 عدد لیموی تازه قاچ شده

دیده شده : 184 بار
کیک موز
ارسال شده توسط آشپز باشی در 12/8/1384

مواد لازم:
کره=3/1 لیوان
آرد=3 لیوان
شکر=1 لیوان و نصف
پکینگ پودر=یک قاشق غذاخوری
موز له شده=1 لیوان و نصف
شیر=نصف لیوان
تخم مرغ=2 عدد
پودر نارگیل=نصف لیوان
دارچین=1 قاشق چایخوری

دیده شده : 141 بار

تبلیغات

غذاهای پربیننده

» خورش مرغ ساده(376)
» ساندویچ مرغ(شاورما)(366)
» کیک آمریکایی(317)
» متبل با بادنجان(302)
» نان پنیری(298)
» سینه مرغ با سس بشامل(294)
» خورش ماست به طریق هندی(268)
» هومز(لبنانی)(265)
» خوراك گوشت و سيب زميني (265)
» گوشت سرخ شده(247)
» بریانی مرغ با ماست(225)
» ماهی سوف یا سفید(کباب)(220)

نظر سنجی
﻿
نظر شما در مورد سایت آشپز آنلاین چیست؟
عالی
بسیار خوب
خوب
متوسط
ضعیف

مجموع آراء: 70
مشاهده نتیجه


Poll Result

نتیجه رای گیری
نظر شما در مورد سایت آشپز آنلاین چیست؟
عالی 49 رای. (70.00 %) | 70.00 %
بسیار خوب 9 رای. (12.86 %) | 12.86 %
خوب 9 رای. (12.86 %) | 12.86 %
متوسط 2 رای. (2.86 %) | 2.86 %
ضعیف 1 رای. (1.43 %) | 1.43 %
مجموع آراء: 70


::ط¢ط´ظ¾ط² ط¢ظ†ظ„ط§غŒظ†::

ï»؟ ::ط¢ط´ظ¾ط² ط¢ظ†ظ„ط§غŒظ†::
طµظپطظ‡ ط§طµظ„غŒ

ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ† ط؛ط°ط§

 ط¨طط« ط¢ط´ظ¾ط²غŒ طھظ…ط§ط³ ط¨ط§ ظ…ط§

ط؛ط°ط§غŒ ط§ظ†طھط®ط§ط¨غŒ ط¢ط´ظ¾ط²

ع©غŒع© ظ…ط§ط³طھ

ظ†ع©ط§طھ ط®ط§ظ†ظ‡ ط¯ط§ط±غŒ
طھظ‡ ط¸ط±ظپ ط³ظˆط®طھظ‡ ظ…ظ‚ط¯ط§ط± ط²غŒط§ط¯غŒ ط¬ظˆط´ ط´غŒط±غŒظ† ط¨ط±غŒط²غŒط¯ ظˆ ط¢ظ†ظ‚ط¯ط± ط¢ط¨ ط¨ظ‡ ط¢ظ† ط§ط¶ط§ظپظ‡ ع©ظ†غŒط¯ ع©ظ‡ ظپظ‚ط· ظ…ط±ط·ظˆط¨ ط´ظˆط¯.ط¨ع¯ط°ط§ط±غŒط¯ ع†ظ†ط¯ ط³ط§ط¹طھ ط¨ظ…ط§ظ†ط¯.ظ…ط¹ظ…ظˆظ„ط§ ط¨ط§ ط§غŒظ† ط§ظ‚ط¯ط§ظ… ظ…غŒ طھظˆط§ظ†غŒط¯ ظ‚ط³ظ…طھ ط³ظˆط®طھظ‡ ط±ط§ ط¨ظ„ظ†ط¯ ع©ط±ط¯ظ‡ ط¯ظˆط± ط¨غŒظ†ط¯ط§ط²غŒط¯.

طھط¨ظ„غŒط؛ط§طھ

طھط§ظ„ط§ط± ع¯ظپطھظ…ط§ظ†

ط¬ط³طھط¬ظˆ

ط¢ظ…ط§ط±
طھط¹ط¯ط§ط¯ ط¨ط§ط²ط¯ظٹط¯ ظ‡ط§: ï»؟

ط§ظ…ط±ظˆط²:1405
ط¯ظٹط±ظˆط²: 1791
ع©ظ„ ط¨ط§ط²ط¯ظٹط¯ظ‡ط§: 25503

آ» ط®ظˆط±ط´ ط¢ظ„ظˆ آ» طھع©ظ‡ ظ‡ط§غŒ ع¯ظˆط´طھ طھظ†ط¯(ظ‡ظ†ط¯غŒ) آ» ط®ظˆط±ط§ع© ظ…ط±ط؛ ظˆ ظ¾غŒط§ط²(ظ‡ظ†ط¯غŒ) آ» ظ…ط§ظ‡غŒ ط³ط±ط® ط´ط¯ظ‡ آ» ع©ط¨ط§ط¨ ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡
طµظپطظ‡ ط§طµظ„ظٹ > >

ط§ط±ط³ط§ظ„ ط´ط¯ظ‡ طھظˆط³ط· ط¯ط± -78/1/-621

ط®ظˆط§ظ†ط¯ظ‡ ط´ط¯ظ‡ : ط¨ط§ط±

ï»؟

:ظ†ط§ظ…
:ط§ظٹظ…ظٹظ„
:ظˆط¨ ط³ط§ظٹطھ
:ظ†ط¸ط± ط´ظ…ط§

دوشنبه ۱۶ آبان ۱۳۸۴
ظ†ط§ظ… :

ط·ط±ط² طھظ‡غŒظ‡
ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡ ط±ط§ ط¨ط§ ظ¾غŒط§ط² ط¯ط§ط؛ طھظپ ط¯ط§ط¯ظ‡ ط³ظ¾ط³ ط±ط¨ ط±ط§ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ‡ ظˆظ‡ظ… ظ…غŒط²ظ†غŒظ… ظˆط¯ظˆ ط³ظ‡ ظ‚ط§ط´ظ‚ ط¢ط¨ ظ…غŒط±غŒط²غŒظ… ظˆط¨ظ‡ ظ‡ظ… ظ…غŒط²ظ†غŒظ…
ط³ظˆط³غŒط³ ظˆع©ط§ظ„ط¨ط§ط³ ظ‚ط§ط±ع† ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ (طھظ…ط§ظ… ظ…ظˆط§ط¯ ط±ط§ ط¯ع©ظ…ظ‡ط§غŒغŒ ط§ط²ظ‚ط¨ظ„ ط®ط±ط¯ظ…غŒع©ظ†غŒظ…) ط¨ظ‡ ظ…ط®ظ„ظˆط·ظ…ط§ظ† ط§ط¶ط§ظپظ‡ ظˆط¯ط±ط¸ط±ظپ ط±ط§ ط¨ط³طھظ‡ ظˆظ…غŒع¯ط°ط§ط±غŒظ… ط¢ط¨ ط¢ظ† طھظ‚ط±غŒط¨ط§ع©ط´غŒط¯ظ‡ ط´ظˆط¯ ط³ظ¾ط³ ط¢ظ† ط±ط§ ط¯ط±غŒع© ط¸ط±ظپ ظ¾غŒط±ع©ط³ ط±غŒط®طھظ‡ ظˆط³ط³ ط³ظپغŒط¯ ط±ط§ ط¯ط§ط®ظ„ط´ ط±غŒط®طھظ‡ ظˆظ‡ظ… ظ…غŒط²ظ†غŒظ… ظˆط±ظˆغŒط´ ط±ط§ط¨ط§ ظ¾ظ†غŒط± ظ¾غŒطھط²ط§ظ…غŒظ¾ظˆط´ط§ظ†غŒظ… ظˆط¯ط±ط¯ط§ط®ظ„ ظپط± ع©ظ‡ ظ‚ط¨ظ„ط§ ط¯ط§ط؛ ط´ط¯ظ‡ ظ‚ط±ط§ط± ظ…غŒط¯ظ‡غŒظ… (ط¨ظ…ط¯طھ 10ط§ظ„غŒ 15 ط¯ظ‚غŒظ‚ظ‡ )ط¨ط¹ط¯ظپط±ط± ط±ط§ ط®ط§ظ…ظˆط´ ظ†ظ…ظˆط¯ظ‡ ظˆطط¯ظˆط¯ 10 ط¯ظ‚غŒظ‚ظ‡ طµط¨ط± ظ†ظ…ظˆط¯ظ‡ ظˆط³ظ¾ط³ ط؛ط°ط§غŒ ط¢ظ…ط§ط¯ظ‡ ط´ط¯ظ‡ ط±ط§ظ„ط§غŒ ظ†ط§ظ† ط¨ط§ع¯طھ ظ‚ط±ط§ط± ط¯ط§ط¯ظ‡ ظˆظ…غŒظ„ ظ†ظ…ط§غŒغŒ ظ†ظˆط´ ط¬ط§ظ†
دوشنبه ۱۶ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ…:
ط³ظˆط³غŒط³ ع©ط§ظ„ط¨ط§ط³ ظ‚ط§ط±ع† ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ع¯ظˆط´طھ ع†ط±ط® ع©ط±ط¯ظ‡(ظ‡ط±ع©ط¯ط§ظ… ط¨ظ…ظ‚ط¯ط§ط±250ع¯ط±ظ…)
ظ¾غŒط§ط² ط¯ط§ط؛ (ط¯ظˆظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ ط®ظˆط±غŒ) ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯غŒ(ط¯ظˆظ‚ط§ط´ظ‚ ط؛ط°ط§ ط®ظˆط±غŒ)
ظ†ظ…ع© ظˆظپظ„ظپظ„(ط¨ظ…غŒط²ط§ظ† ط¯ظ„ط®ظˆط§ظ‡)
ط³ط³ ط³ظپغŒط¯ظ†طµظپ ظ„غŒظˆط§ظ†
يكشنبه ۱۵ آبان ۱۳۸۴
ظ†ط§ظ… :

»¶سہ´؛¼ضفخ÷؛‏آأسخ£¬خزأاخھؤْµؤ؛¼ضفآأسخجل¹©ب«³ج·‏خٌ£¬خ÷؛‏؛¼ضفآأسخ،£
پنجشنبه ۱۲ آبان ۱۳۸۴
ظ†ط§ظ… :

دم¸غءù؛د²ت¹«ث¾تاؤ؟ا°ب¨ح‏µؤدم¸غءù؛د²تذإد¢حّص¾،£ءù؛د²ت¹«ث¾جل¹©¸÷ئع½ًج«رô±¨¼°ذآµؤءù؛د²ت¹«ث¾ذإد¢×تر¶،£±¾ص¾خھدم¸غءù؛د²ت¹ظ·½حّص¾£¬دضشع³ِدضءث؛ـ¶àأ°³نخزأادم¸غءù؛د²تµؤحّص¾£¬اë²تأٌ×¢زâ£،
چهارشنبه ۱۱ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ… :

200 ع¯ط±ظ…
ط¢ط±ط¯

5-4 ط¹ط¯ط¯
طھط®ظ… ظ…ط±ط؛

2 ظ‚ط§ط´ظ‚ ط³ظˆظ¾ط®ظˆط±ظٹ
ط±ظˆط؛ظ†

ظٹظƒ ظˆ ظٹظƒ ط¯ظˆظ… ظپظ†ط¬ط§ظ†
ط¢ط¨

ظٹظƒ ظ‚ط§ط´ظ‚ ط³ظˆظ¾ط®ظˆط±ظٹ
ط´ظƒط±

ظٹظƒ ط¯ظˆظ… ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظˆط§ظ†ظٹظ„

ظٹظƒ ط¯ظˆظ… ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظ†ظ…ظƒ

ط¯ظˆ ط³ظˆظ… ظپظ†ط¬ط§ظ†
ظ¾ظˆط¯ط± ظ‚ظ†ط¯

250 ع¯ط±ظ…
ط®ط§ظ…ظ‡

ط·ط±ط² طھظ‡ظٹظ‡:

ط¢ط¨طŒ ظ†ظ…ظƒطŒ ط´ظƒط± ظˆ ط±ظˆط؛ظ† ط±ط§ ط¯ط± ظ‚ط§ط¨ظ„ظ…ظ‡ ظƒظˆع†ظƒظٹ ط±ظٹط®طھظ‡ ظˆ ط¢ظ† ط±ط§ ط±ظˆظٹ طط±ط§ط±طھ ظ…ظ„ط§ظٹظ… ط§ط¬ط§ظ‚ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… طھط§ ط¬ظˆط´ ط¨ظٹط§ظٹط¯. ط³ظ¾ط³ ط¢ط±ط¯ ط±ط§ ظٹظƒط¯ظپط¹ظ‡ ط¯ط± ط¢ط¨ ط¯ط± طط§ظ„ ط¬ظˆط´ ظ…ظٹ ط±ظٹط²ظٹظ… ظˆ ط¨ط§ ظ‚ط§ط´ظ‚ ع†ظˆط¨ظٹ ظ…ط±طھط¨ ط¨ظ‡ ظ‡ظ… ظ…ظٹ ط²ظ†ظٹظ… طھط§ ط®ظ…ظٹط± ط¨ظ‡ طµظˆط±طھ طھظˆظ¾ظٹ ط¯ط± ظˆط³ط· ط¸ط±ظپ ظ‚ط±ط§ط± ع¯ظٹط±ط¯. ط¨ط¹ط¯ ط¢ظ† ط±ط§ ط§ط² ط±ظˆظٹ طط±ط§ط±طھ ط¨ط± ظ…ظٹ ط¯ط§ط±ظٹظ… ظˆ ط®ظ…ظٹط± ط±ط§ ط¨ظ‡ ط¯ظٹظˆط§ط±ظ‡ ط¸ط±ظپ ظ…ظٹ ع†ط³ط¨ط§ظ†ظٹظ… طھط§ ظƒظ…ظٹ ط®ظ†ظƒ ط´ظˆط¯ . ط®ظ…ظٹط± ط±ط§ ط¯ط± ط¸ط±ظپ ط¨ط²ط±ع¯طھط±ظٹ ط±ظٹط®طھظ‡ ظˆ طھط®ظ… ظ…ط±ط؛ ظ‡ط§ ط±ط§ ط¨ظ‡ طھط¯ط±ظٹط¬ ط§ط¶ط§ظپظ‡ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ط®ظˆط¨ ط¨ظ‡ ظ‡ظ… ظ…ظٹ ط²ظ†ظٹظ… طھط§ ط®ظ…ظٹط± ظ†ط±ظ… ظˆ ظ„ط·ظٹظپظٹ ط¨ظ‡ ط¯ط³طھ ط¢ظٹط¯.

ط³ظٹظ†ظٹ ظپط± ط±ط§ ع†ط±ط¨ ظƒط±ط¯ظ‡ ظˆ ط®ظ…ظٹط± ط±ط§ ط¯ط± ظ‚ظٹظپ ظ…ط§ط³ظˆط±ظ‡ ط¯ط§ط± ظ†ط³ط¨طھط§ظ‹ ط¨ط²ط±ع¯ظٹ ظ…ظٹ ط±ظٹط²ظٹظ… ظˆ ط®ظ…ظٹط± ط±ط§ ط¨ظ‡ ط´ظƒظ„ ع¯ط±ط¯ ط¨ط²ط±ع¯ ظٹط§ ظƒظˆع†ظƒ ط¯ط± ط³ظٹظ†ظٹ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… ظˆ ط¢ظ† ط±ط§ ط¯ط± ط·ط¨ظ‚ظ‡ ط¨ط§ظ„ط§ظٹ ظ¾ظ†ط¬ط±ظ‡ ظپط± ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 400 ط¯ط±ط¬ظ‡ ط¨ظ‡ ظ…ط¯طھ 30- 25 ط¯ظ‚ظٹظ‚ظ‡ ظ‚ط±ط§ط± ظ…ظٹ ط¯ظ‡ظٹظ… طھط§ ظ†ط§ظ† ظ‡ط§ ظ¾ظپ ظƒط±ط¯ظ‡ ظˆ ط·ظ„ط§ظٹظٹ ط´ظˆظ†ط¯. ط®ط§ظ…ظ‡ ط±ط§ ط¨ط§ ظˆط§ظ†ظٹظ„ ظˆ ظ¾ظˆط¯ط± ظ‚ظ†ط¯ ط¢ظ…ط§ط¯ظ‡ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ظ¾ط³ ط§ط² ط®ظ†ظƒ ط´ط¯ظ† ظ†ط§ظ†ظ‡ط§ ط¯ط±ظˆظ† ط¢ظ†ظ‡ط§ ط±ط§ ط¨ظ‡ ظˆط³ظٹظ„ظ‡ ظ‚ظٹظپ ظ¾ط± ظ…ظٹ ظƒظ†ظٹظ….

سه شنبه ۱۰ آبان ۱۳۸۴
ظ†ط§ظ… : ط³ط§ظ…ط± ط؛ظ„ط§ظ…ط²ط§ط¯ظ‡
ط§ظٹظ…ظٹظ„ : gigil_4631@yahoo.com

khobe dab nist man ke emtehan nakardam vali az zaheresh peydast khobe va bayad khosmaze bashe
سه شنبه ۱۰ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ¾ط±ظ†ط¬ 5 ظ¾ظٹظ…ط§ظ†ظ‡
ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ†ظٹظ… ظƒظٹظ„ظˆ
ع¯ط´ظ†ظٹط² ظٹظƒ ط¯ط³طھظ‡
ط¯ط§ظ„ ظ‚ط±ظ…ط² 2 ظ¾ظٹظ…ط§ظ†ظ‡
ظ¾ظٹط§ط² 3 ط¹ط¯ط¯
ط³ظٹط± 10 طط¨ظ‡ ط³ظٹط± ط¯ط±ط´طھ
ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ 3ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ظ¾ط±
ط²ط±ط¯ ع†ظˆط¨ظ‡ 3ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ظ¾ط±
ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ 3ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ
ظ¾ظˆط¯ط± ظپظ„ظپظ„ ظ‚ط±ظ…ط² ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ط§ظ„ط¨طھظ‡ ط§ظٹظ† ط؛ط°ط§ ظ‡ظ†ط¯ظٹ ط§ط³طھ ظˆ ظƒظ…ظٹ طھظ†ط¯ طھط± ط§ط²ط؛ط°ط§ظٹ ظ…ط§ ط§ظٹط±ط§ظ†ظٹظ‡ط§ ظ…ط¨ط§ط´ط¯.

ط²ط¹ظپط±ط§ظ† ط¢ط¨ ظƒط±ط¯ظ‡ 2 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ظٹ
ظ†ظ…ظƒ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ظ…ط§ط³طھ 1 ظ¾ظٹظ…ط§ظ†ظ‡
طھط®ظ… ظ…ط±ط؛ ظƒط§ظ…ظ„ 1ط¹ط¯ط¯
ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ…

ط·ط±ط² طھظ‡ظٹظ‡ :
ظٹظƒ ط¯ط³طھظ‡ ع¯ط´ظ†ظٹط² ط±ط§ ظ¾ط§ظƒ ظƒط±ط¯ظ‡ ظˆ ظ…ظٹط´ظˆظٹظ… ظˆ ط³ظ¾ط³ ط¢ظ†ط±ط§ ط±ظٹط² ط®ظˆط±ط¯ ظ…ظٹ ظƒظ†ظٹظ… ظˆ ظƒظ†ط§ط± ظ…ظٹ ع¯ط¯ط§ط±ظٹظ….

ط³ظ¾ط³ ط¨ط±ظ†ط¬ ط±ط§ط¨ط§ 1 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ظ†ظ…ظƒ ط¢ط¨ظƒط´ ظƒط±ط¯ظ‡ ظˆ ظƒظ†ط§ط± ظ…ظٹع¯ط¯ط§ط±ظٹظ…. ( ط¨ط±ظ†ط¬ ظƒظ…ظٹ ظ†ط±ظ… ط¨ط§ط´ط¯)

ط³ظ¾ط³ ط¯ط§ظ„ ط±ط§ ط¨ط§ ظ…ظ‚ط¯ط§ط±ظٹ ط¢ط¨ ظˆ طط¨ظ‡ ظ‡ط§ظٹ ط³ظٹط± ط¯ط±ظˆظ† ظ‚ط§ط¨ظ„ظ…ظ‡ ظƒظˆع†ظƒظٹ ط±ظٹط®طھظ‡ ظˆ ظ…ظٹظ¾ط²ظٹظ… طھط§ ط²ظ…ط§ظ†ظٹظƒظ‡ ظƒط§ظ…ظ„ط§ ظ¾ط®طھظ‡ ط´ط¯ظ‡ ظˆ ط¢ط¨ ط¢ظ† ط¨ط®ظˆط±ط¯ط´ ط±ظˆط¯ ط³ظ¾ط³ ط¢ظ†ط±ط§ ظƒظ…ظٹ ط¨ط§ ع¯ظˆط´طھظƒظˆط¨ ظƒظ…ظٹ ظ…ظٹ ظƒظˆط¨ظٹظ… طھط§ ط³ظٹط±ظ‡ط§ط¯ط±ظˆظ† ط¯ط§ظ„ ظƒط§ظ…ظ„ط§ ظ„ظ‡ ط´ظˆظ†ط¯ ظˆ ط³ظ¾ط³ ط¢ظ†ط±ط§ ظƒظ†ط§ط± ظ…ظٹ ع¯ط°ط§ط±ظٹظ….
ط¯ط± ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ظƒظˆع†ظƒظٹ 1 ط¹ط¯ط¯ ظ¾ظٹط§ط² ط±ط§ ط¨ط§ ظƒظ…ظٹ ط±ظˆط؛ظ† ط³ط±ط® ظƒط±ط¯ظ‡ ظˆ 1.5 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ
ظ¾ط± ط±ط¨ ع¯ظˆط¬ظ‡ ظˆ ظƒظ…ظٹ ظ†ظ…ظƒ ظˆ 1 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆظƒظ…ظٹ ظپظ„ظپظ„ ظˆ 1 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ طھظپطھ ط¯ط§ط¯ظ‡ ط³ظ¾ط³ ط¢ظ†ط±ط§ ط¨ظ‡ ط¸ط±ظپ ظ…ط®ظ„ظˆط· ط¯ط§ظ„ ظˆ ط³ظٹط± ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ طھط§ ظ…ط§ظٹط¹ ط¯ط§ظ„ ط؛ظ„ظٹط¸ظٹ ط¨ط¯ط³طھ ط¢ظٹط¯ ظˆ ط¢ظ†ط±ط§ ظƒظ†ط§ط± ظ…ظٹع¯ط¯ط§ط±ظٹظ….
ط³ظ¾ط³ ط¯ط± ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ط§ظٹ ط¬ط¯ط§ع¯ط§ظ†ظ‡ ط±ظˆط؛ظ† ط±ظٹط®طھظ‡ ظˆ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ط§ ظ†ظٹط² ط¨ط§ 2 ط¹ط¯ط¯ ظ¾ظٹط§ط²ظˆ ظ†ظ…ظƒ ظˆ ظ…ظ‚ط¯ط§ط±ظٹ ظپظ„ظپظ„ ظˆ2 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ 2 ظ‚ط§ط´ظ‚ ع†ط§ظٹط®ظˆط±ظٹ ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ظˆ 1.5 ظ‚ط§ط´ظ‚ ط؛ط°ط§ ط®ظˆط±ظٹ ظ¾ط± ط±ط¨ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط³ط±ط® ظƒط±ط¯ظ‡ ظˆ ط¯ط± ط¢ط®ط± ع¯ط´ظ†ظٹط² ظ‡ط§ظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ط§ ط¨ط§ ع¯ظˆط´طھ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ظƒظ†ط§ط±ظ…ظٹ ع¯ط°ط±ظٹظ….
( ظ†ظٹط§ط²ظٹ ط¨ظ‡ ط³ط±ط® ط´ط¯ظ† ط³ط¨ط²ظٹ ط¨ط§ ع¯ظˆط´طھ ظ†ظ…ظٹ ط¨ط§ط´ط¯ طھط§ ط¹ط·ط± ط¢ظ† طظپط¸ ط´ظˆط¯).

ط§ظƒظ†ظˆظ† ط¨ط±ظ†ط¬ظٹ ط±ط§ ظƒظ‡ ظ‚ط¨ظ„ط§ ط¢ط¨ظƒط´ ظƒط±ط¯ظ‡ ط§ظٹط¯ ط¨ط§ 1 ط¹ط¯ط¯ طھط®ظ… ظ…ط±ط؛ ظˆ 1 ظ¾ظٹظ…ط§ظ†ظ‡ ظ…ط§ط³طھ ظˆ2 ظ‚ط§ط´ظ‚
ط²ط¹ظپط±ط§ظ† ط¢ط¨ظƒط±ط¯ظ‡ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ظٹظƒ ط³ظˆظ… ط¢ظ†ط±ط§ ط¯ط± ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط¨ط²ط±ع¯ ظƒظ‡ طھظ‡ ط¢ظ† ظƒظ…ظٹ ط±ظˆط؛ظ† ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ط§ظٹط¯ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ طھظ‡ ط¸ط±ظپ ظ¾ظ‡ظ† ظ…ظٹ ظƒظ†ظٹظ….
ط³ظ¾ط³ 2 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ط§ط² ظ…ط§ظٹط¹ ع¯ظˆط´طھ ط±ط§ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ‚ظٹظ‡ ظ…ظˆط§ط¯ط± ط±ط§ ط±ظˆظٹ ط¨ط±ظ†ط¬ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ط¨طµظˆط±طھ ظٹظƒ ظ„ط§ظٹظ‡ ط±ظˆظٹ ط¢ظ† ظ¾ظ‡ظ† ظ…ظٹظ†ظ…ط§ظٹظٹظ….
ظ¾ط³ ط§ط² ط¢ظ†2 ظ‚ط§ط´ظ‚ ط؛ط°ط§ط®ظˆط±ظٹ ط§ط² ط¯ط§ظ„ ط±ط§ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ‚ظٹظ‡ ط¢ظ†ط±ط§ طھظˆظٹ ط¸ط±ظپ ط±ظٹط®طھظ‡ ظˆ ط¨طµظˆط±طھ ظٹظƒ ظ„ط§ظٹظ‡ ط±ظˆظٹ ع¯ظˆط´طھ ط±ط§ ظ…ظٹ ظ¾ظˆط´ط§ظ†ظٹظ….

ط¯ط± ظ…ط±طظ„ظ‡ ط¨ط¹ط¯ظٹ ظ…ظ‚ط¯ط§ط± ط¨ط±ظ†ط¬ ط¨ط§ظ‚ظٹظ…ط§ظ†ط¯ظ‡ ط±ط§ ط±ظˆظٹ ظ…ظˆط§ط¯ ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظ¾ظ‡ظ† ظ…ظٹ ظ†ظ…ط§ظٹظٹظ… طھط§ ظƒط§ظ…ظ„ط§ ط±ظˆظٹ ط¯ط§ظ„ ظ¾ظˆط´ط§ظ†ظٹط¯ظ‡ ط´ظˆط¯.
ط¯ط± ظ…ط±طظ„ظ‡ ط¢ط®ط± ط±ظˆظٹ ط¨ط±ظ†ط¬ ط±ط§ ط¨ط§ ع¯ظˆط´طھ ظˆ ط¯ط§ظ„ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ط¨طµظˆط±طھ ط±ط´طھظ‡ ظ‡ط§ظٹ ظ…ظˆط±ط¨ طھط²ظٹظٹظ† ظƒط±ط¯ظ‡ ظˆ ط¯ط± ط¸ط±ظپ ط±ط§ ع¯ط°ط§ط´طھظ‡ ظˆ ط¯ط± طµظˆط±طھظٹظƒظ‡ ط¸ط±ظپ ط´ظ…ط§ ط¨ط¯ظˆظ† ط¯ط± ط¨ظˆط¯ ط¢ظ†ط±ط§ ط¨ط§ ظپظˆظٹظ„ ظ¾ظˆط´ط§ظ†ط¯ظ‡ ظˆ ط¯ط± ظپط±ظٹ ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ ع¯ط±ظ… ط´ط¯ظ‡ ط¨ظ‡ ظ…ط¯طھ 1 ط³ط§ط¹طھ ط¨ظ¾ط²ظٹط¯.ط³ظ¾ط³ ط§ط² ظپط± ط¨ظٹط±ظˆظ† ط¢ظˆط±ط¯ظ‡ ط¯ط± ط¢ظ†ط±ط§ ط¨ط±ط¯ط§ط´طھظ‡ ظˆظ…ط¯طھ 10 ط¯ظ‚ظٹظ‚ظ‡ ط¨ع¯ط°ط§ط±ظٹط¯ ط³ط±ط¯ ط´ظˆط¯ ظˆ ظ¾ط³ ط§ط² ط¢ظ† ط¨ط§ ظ‡ظ…ط§ظ† ط¸ط±ظپ ط±ظˆظٹ ط³ظپط±ظ‡ ع¯ط°ط§ط´طھظ‡ ظˆ ط¢ظ†ط±ط§ ط¨ط§ ظƒظپع¯ظٹط± ط¨ط±ط´ ط¯ط§ط¯ظ‡ ظˆ ط³ط±ظˆ ظ†ظ…ط§ظٹظٹط¯.
طھط°ظƒط± : ع†ظ†ط§ظ†ع†ظ‡ ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط´ظ…ط§ ط¨ط§ظ†ط¯ط§ط²ظ‡ ظƒط§ظپظٹ ط¨ط²ط±ع¯ ظ†ط¨ظˆط¯ ظ…ظٹ طھظˆط§ظ†ظٹط¯ ط¨ط§ ظƒظ… ظƒط±ط¯ظ† ظ…ظ‚ط¯ط§ط± ظ…ظˆط§ط¯ ظ…ظˆط±ط¯ ظ†ظٹط§ط² ظ…طھظ†ط§ط³ط¨ ط¨ط§ ط¸ط±ظپ ط®ظˆط¯ ط§ظٹظ† ط؛ط°ط§ ط±ط§ طھظ‡ظٹظ‡ ظ†ظ…ط§ظٹظٹط¯.
ظ¾ظٹط´ظ†ظ‡ط§ط¯: ط´ط§ظٹط¯ طھظ‡ظٹظ‡ ط§ظٹظ† ظ¾ظ„ظˆ ظƒظ…ظٹ ظˆظ‚طھ ع¯ظٹط± ط¨ط§ط´ط¯ ظˆظ„ظٹ ظ¾ط³ ط§ط² طھظ‡ظٹظ‡ ط§ظٹظ† ط؛ط°ط§ظٹ ط®ظˆط´ظ…ط²ظ‡ ط´ظ…ط§ ظ‡ظ… ط¨ظ‡ ط§ظٹظ† ظ†طھظٹط¬ظ‡ ط®ظˆط§ظ‡ظٹط¯ ط±ط³ظٹط¯ ظƒظ‡ ط®ظˆط±ط¯ظ† ظٹظƒ ط؛ط°ط§ظٹ طھط²ظٹظٹظ† ط´ط¯ظ‡ ظˆ ط®ظˆط´ظ…ط²ظ‡ ط¯ط± ظƒظ†ط§ط± ط®ط§ظ†ظˆط§ط¯ظ‡ ط§ط±ط²ط´ ظƒظ…ظٹ ظˆظ‚طھ ع¯ط°ط§ط´طھظ† ط±ط§ ط¯ط§ط±ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ظ…ظˆط§ط¯ ظ„ط§ط²ظ…:

ط¢ط±ط¯ ظƒظٹظƒ ط§ظ„ظƒ ط´ط¯ظ‡ 2.5 ظ¾ظٹظ…ط§ظ†ظ‡
ط¨ظٹظƒظٹظ†ع¯ ظ¾ظˆط¯ط±ط§ظ„ظƒ ط´ط¯ظ‡ ط¨ط§ط¢ط±ط¯ 2ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ط³ط±طµط§ظپ
ط´ظƒط± 1.5 ظ¾ظٹظ…ط§ظ†ظ‡
ط´ظٹط± 1 ظ¾ظٹظ…ط§ظ†ظ‡
ط±ظˆط؛ظ† ظ…ط§ظٹط¹ 1 ظ¾ظٹظ…ط§ظ†ظ‡
طھط®ظ… ظ…ط±ط¹ 3 ط¹ط¯ط¯
ط¯ط§ظ†ظ‡ ظ‡ظ„ ط³ط¨ط²(ظ¾ظˆط¯ط±ط´ط¯ظ‡) 4 ط¹ط¯ط¯
ظ¾ظˆط¯ط± ظˆط§ظ†ظٹظ„ 1 ظ‚ط§ط´ظ‚ ع†ط§ظ†ط®ظˆط±
ط±ظ†ط¯ظ‡ ظ¾ظˆط³طھ 1 ط¹ط¯ط¯ ظ¾ط±طھظ‚ط§ظ„ ( ط±ظ†ط¯ظ‡ ط±ظٹط² )
ط¨ط±ط§ظٹ طھط²ظٹظٹظ† ظƒظٹظƒ : ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ظ…ظ‚ط¯ط§ط±ظٹ ط¹ط³ظ„ ظˆ ع¯ط±ط¯ظˆظٹ ط®ط±ط¯ ط´ط¯ظ‡

ط·ط±ط² طھظ‡ظٹظ‡ :

ط¯ط± ط¸ط±ظپ ع¯ظˆط¯ظٹ طھط®ظ… ظ…ط±ط؛ظ‡ط§(ط²ط±ط¯ظ‡ ظˆ ط³ظپظٹط¯ظ‡ ط¨ط§ظ‡ظ…) ظˆ ط´ظƒط± ط±ط§ ط¨ط§ ظ‡ظ…ط²ظ† ط¨ط±ظ‚ظٹ ط¨ظ…ط¯طھ 5 ط¯ظ‚ظٹظ‚ظ‡ ط¨ط§ ط³ط±ط¹طھ ط²ظٹط§ط¯ ظ‡ظ… ظ…ظٹط²ظ†ظٹظ… طھط§ ظ…ظˆط§ط¯ ط¨طµظˆط±طھ ظƒط±ظ… ط¯ط± ط¢ظٹط¯ . ط¯ط± طظٹظ† ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ† ط¯ط± ط¯ظ‚ظٹظ‚ظ‡ ظ‡ط§ظٹ ط§ط®ط± ظ¾ظˆط¯ط± ظ‡ظ„ ظˆ ط±ظ†ط¯ظ‡ ظ¾ظˆط³طھ ظ¾ط±طھظ‚ط§ظ„ ظˆ ظˆط§ظ†ظٹظ„ ط±ط§ ظ†ظٹط² ط§ط¶ط§ظپظ‡ ظ†ظ…ط§ظٹط¯ طھط§ ط¨ط§ طھط®ظ… ظ…ط±ط؛ ظˆ ط´ظƒط± ظ…ط®ظ„ظˆط· ع¯ط±ط¯ط¯.
ط³ظ¾ط³ 1 ظ„ظٹظˆط§ظ† ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط±ط§ ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ ط¨ط§ ظ‡ظ…ط²ظ† ط¨ظ…ط¯طھ 1 ط¯ظ‚ظٹظ‚ظ‡ ظ…ظˆط§ط¯ ط±ط§ ط®ظˆط¨ ظ…ط®ظ„ظˆط· ظ†ظ…ط§ظٹظٹط¯.
ظ¾ط³ ط§ط² ط¢ظ† ط³ط±ط¹طھ ظ‡ظ…ط²ظ† ط±ط§ ظƒظ…طھط± ظƒط±ط¯ظ‡ ظˆ 1 ظ„ظٹظˆط§ظ† ط´ظٹط± ط±ط§ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط¨ظ…ط¯طھ 1 ط¯ظ‚ظٹظ‚ظ‡ ط¯ظٹع¯ط± ط¨ظ‡ظ… ط²ط¯ظ† ط§ط¯ط§ظ…ظ‡ ط¯ظ‡ظٹط¯.
ط³ظ¾ط³ ظ‡ظ…ط²ظ† ط±ط§ ط®ط§ظ…ظˆط´ ظƒط±ط¯ظ‡ ظˆ ظ…ط®ظ„ظˆط· ط§ظ„ظƒ ط´ط¯ظ‡ ط¢ط±ط¯ ظˆ ط¨ظٹظƒظٹظ†ع¯ ظ¾ظˆط¯ط± ط±ط§ ط¨ظ‡ ظ…ظˆط§ط¯ ط§ط¶ط§ظپظ‡ ظˆ ط¨ط§ ظ‡ظ…ط²ظ† ط®ط§ظ…ظˆط´ ظ…ظˆط§ط¯ ط±ط§ظƒظ…ظٹ ظ…ط®ظ„ظˆط· ظƒط±ط¯ظ‡ ظˆ ط³ظ¾ط³ ظ‡ظ…ط²ظ† ط±ط§ ط±ظˆط´ظ† ظƒط±ط¯ظ‡ ظˆ ط¨ط±ط§ظٹ ع†ظ†ط¯ ظ„طط¸ظ‡ ط¢ظ†ط±ط§ ط¨ط§ ظ‡ظ…ط²ظ† ظ…ط®ظ„ظˆط· ظ…ظٹظ†ظ…ط§ظٹظٹظ….(طھط§ ظ¾ظپ ظƒظٹظƒ ط§ط² ط¨ظٹظ† ظ†ط±ظˆط¯)
ط³ظ¾ط³ ظ…ظˆط§ط¯ ط±ط§ ط¯ط±ظˆظ† ظ‚ط§ظ„ط¨ظٹ ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ ع†ط±ط¨ ظƒط±ط¯ظ‡ ظˆ ط¢ط±ط¯ ظ¾ط§ط´ظٹط¯ظ‡ ط§ظٹط¯ ط±ظٹط®طھظ‡ ظˆ ط¯ط± ط¯ط§ط®ظ„ ظپط± ظƒظ‡ ط§ط² ظ‚ط¨ظ„ ط¨ظ…ط¯طھ 10 ط¯ظ‚ظٹظ‚ظ‡ ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ ع¯ط±ظ… ط´ط¯ظ‡ ط¯ط± ظ¾ظ†ط¬ط±ظ‡ ظˆط³ط· ع¯ط°ط§ط´طھظ‡ ظˆ ط¨ظ…ط¯طھ 1 ط³ط§ط¹طھ ط¨ظ¾ط²ظٹط¯.
ط³ظ¾ط³ ظ‚ط§ظ„ط¨ ط±ط§ ط§ط² ظپط± ط®ط§ط±ط¬ ظƒط±ط¯ظ‡ ظˆظƒظ†ط§ط± ظ…ظٹع¯ط°ط§ط±ظٹظ… طھط§ ظƒظ…ظٹ ط³ط±ط¯ ط´ظˆط¯ ط³ظ¾ط³ ظƒظٹظƒ ط±ط§ ط§ط² ظ‚ط§ظ„ط¨ ط¬ط¯ط§ ظƒط±ط¯ظ‡ ظˆ ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ط¨ط±ط§ظٹ طھط²ظٹظٹظ† ط¢ظ† ظ…ظ‚ط¯ط§ط±ظٹ ط¹ط³ظ„ ط±ظˆظٹ ظƒظٹظƒ ظ…ط§ظ„ظٹط¯ظ‡ ظˆ ط¨ط§ ع¯ط±ط¯ظˆظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ظˆظٹ ط¢ظ†ط§ط± ظ…ظٹ ظ¾ظˆط´ط§ظ†ظٹظ….

طھط°ظƒط±1 : ( ط¨ظ‡ ط¬ط§ظٹ ظٹظƒ ظ„ظٹظˆط§ظ† ط´ظٹط± ظ…ظٹ طھظˆط§ظ† ط§ط² 1 ظ„ظٹظˆط§ظ† ظ…ط§ط³طھ ظƒظ‡ ظƒظ…ظٹ ط±ظ‚ظٹظ‚ ط´ط¯ظ‡ ط¨ط§ط´ط¯ /ظˆ ظٹط§ ظ‡ظ…ع†ظ†ظٹظ† 1 ظ„ظٹظˆط§ظ† ط¢ط¨ ظ¾ط±طھظ‚ط§ظ„ / ظˆ ظٹط§ 1 ظ„ظٹظˆط§ظ† ظ…ط®ظ„ظˆط· ط´ظٹط± ظˆ ط¢ط¨ ظ¾ط±طھظ‚ط§ظ„ ط§ط³طھظپط§ط¯ظ‡ ظ†ظ…ظˆط¯)

طھط°ظƒط± 2 : ط¯ط± ط¶ظ…ظ† ظ‚ط§ظ„ط¨ظ‡ط§ظٹظٹ ظƒظ‡ ع¯ط±ط¯ ظˆ ط´ظٹط§ط± ط¯ط§ط± ظ‡ط³طھظ†ط¯ ظˆ ظˆط³ط· ط¢ظ†ظ‡ط§ ط®ط§ظ„ظٹ ط§ط³طھ ط¨ط±ط§ظٹ ط§ظٹظ† ظƒظٹظƒ ط¨ط³ظٹط§ط± ظ…ظ†ط§ط³ط¨ ظ…ظٹط¨ط§ط´ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط§ ط³ظ„ط§ظ… ظˆ ط®ط³طھظ‡ ظ†ط¨ط§ط´ظٹط¯ ط®ظˆط§ظ‡ط´ظ…ظ†ط¯ ط§ط³طھ ط¯ظˆط³طھط§ظ† ط¹ط²ظٹط²ظٹ ظƒظ‡ ط¯ط³طھظˆط± ط¢ط´ظ¾ط²ظٹ ظ…ظٹط¯ظ‡ظ†ط¯ ط®ظˆط¯ط´ط§ظ† ظ‡ظ… ط¢ط´ظ¾ط² ط¨ط§ط´ظ†ط¯ ظˆ ط¯ط±ط®ط§ظ†ظ‡ ط¨ط±ط§ظٹ ظ‡ظ…ط³ط± ط¹ط²ظٹط²ط´ط§ظ† ط¢ط´ظ¾ط²ظٹ ظ†ظ…ط§ظٹظ†ط¯.
دوشنبه ۹ آبان ۱۳۸۴
ظ†ط§ظ… :

ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ†ظٹظ… ظƒظٹظ„ظˆ
ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡ 1.5 ظƒظٹظ„ظˆ
طھط®ظ… ظ…ط±ط؛ ط®ط§ظ… 1 ط¹ط¯ط¯
ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯
ط³ظٹط±ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 1 طط¨ظ‡
ظ¾ظٹط§ط² 2 ط¹ط¯ط¯ط¨ط²ط±ع¯
ظ‡ظˆظٹط¬ ط®ط§ظ… ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 3 ط¹ط¯ط¯
ظ¾ظ†ظٹط± ظ¾ظٹطھط²ط§ ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ 1.5 ط¨ط³طھظ‡
ظ†ظ…ظƒ ظˆ ظپظ„ظپظ„ ط¨ظ‡ ظ…ظٹط²ط§ظ† ط¯ظ„ط®ظˆط§ظ‡
ط²ط±ط¯ع†ظˆط¨ظ‡ ط¬ظ‡طھ ع¯ظˆط´طھ 2 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ط®ظˆط±ظٹ
ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ط¬ظ‡طھ ع¯ظˆط´طھ 1 ظ‚ط§ط´ظ‚ ظ…ط±ط¨ط§ ط®ظˆط±ظٹ
ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط³ظپطھ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯ ط¬ظ‡طھ طھط²ظٹظٹظ†
ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ 1 ط¹ط¯ط¯ ط¬ظ‡طھ طھط²ظٹظٹظ†

ظ†ظ…ظƒ /ط²ط±ط¯ ع†ظˆط¨ظ‡/ط§ط¯ظˆظٹظ‡ ظƒط§ط±ظٹ ظ…ظ‚ط¯ط§ط±ظٹ ط¬ظ‡طھ ظ…ط®ظ„ظˆط· ظ†ظ…ظˆط¯ظ† ط¨ط§ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡

ط±ظˆط؛ظ† ظ…ط§ظٹط¹ ط¨ظ‡ ظ…ظٹط²ط§ظ† ظ„ط§ط²ظ… ط¬ظ‡طھ ط³ط±ط® ظƒط±ط¯ظ† ع¯ظˆط´طھ ظˆ ع†ط±ط¨ ظ†ظ…ظˆط¯ظ† ط¸ط±ظپ ظ¾ظٹط±ظƒط³

ط·ط±ط² طھظ‡ظٹظ‡:
ط±ظˆط؛ظ† ط±ط§ ط¯ط§ط®ظ„ ظ…ط§ظ‡ظٹطھط§ط¨ظ‡ ط±ظٹط®طھظ‡ ظˆ ظ¾ظٹط§ط² ط±ط§ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط³ط±ط® ظ…ظٹ ظ†ظ…ط§ظٹظٹظ… ط³ظ¾ط³ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ط§ ظ‡ظ…ط±ط§ظ‡ ط¨ط§ ط³ظٹط± ط±ظ†ط¯ظ‡ ط´ط¯ظ‡/ ظ‡ظˆظٹط¬ ط±ط¯ظ†ط¯ظ‡ ط´ط¯ظ‡ ظˆ ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ط±ظٹط² ط´ط¯ظ‡ طھظپطھ ط¯ط§ط¯ظ‡ ظˆ ط³ظ¾ط³ ظ†ظ…ظƒ ظˆ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ ط§ط¯ظˆظٹظ‡ ظˆ ظپظ„ظپظ„ ط±ط§ ظ†ظٹط² ط§ط¶ط§ظپظ‡ ظƒط±ط¯ظ‡ ظˆ ظ¾ط³ ط§ط² ظ…ط®ظ„ظˆط· ظˆ ط³ط±ط® ظƒط±ط¯ظ† ظƒظ†ط§ط± ظ…ظٹ ع¯ط²ط§ط±ظٹظ….

ط¯ط± ط¸ط±ظپظٹ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط¢ط¨ظ¾ط² ط´ط¯ظ‡ ط±ط§ ط¨ط§ ط¯ظ†ط¯ظ‡ ط¯ط±ط´طھ ط±ظ†ط¯ظ‡ ظƒط±ط¯ظ‡ ظˆ ط³ظ¾ط³ 1 ط¹ط¯ط¯ طھط®ظ… ظ…ط±ط؛ ط®ط§ظ… ظˆ ظƒظ…ظٹ ظ†ظ…ظƒ ظˆ ط²ط±ط¯ع†ظˆط¨ظ‡ ظˆ ط§ط¯ظˆظٹظ‡ ط§ط¶ط§ظپظ‡ ظ†ظ…ظˆط¯ظ‡ ظˆ ط®ظˆط¨ ظ…ط®ظ„ظˆط· ظ…ظٹظƒظٹظ†ظ… ط³ظ¾ط³ ط¸ط±ظپ ظ¾ظٹط±ظƒط³ ط±ط§ ع†ط±ظ¾ ظ†ظ…ظˆط¯ظ‡ ظˆ ظ…ط®ظ„ظˆط· ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط±ط§ ط¯ط§ط®ظ„ ط¢ظ† ط±ظٹط®طھظ‡ ظˆ ط¢ظ†ط±ط§ ظƒط§ظ…ظ„ط§ ط¯ط±طھظ‡ ط¸ط±ظپ ظ¾ظ‡ظ† ظƒط±ط¯ظ‡ طھط§ ط¨طµظˆط±طھ ظٹظƒظ†ظˆط§ط®طھ ط¸ط±ظپ ظ¾ط± ط´ظˆط¯ . ط³ظ¾ط³ ط¨ط§ ظ…ط®ظ„ظˆط· ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ط±ظˆظٹ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط±ط§ ظƒط§ظ…ظ„ط§ ط¨ظ¾ظˆط´ط§ظ†ظٹط¯ ظˆ ظ¾ظ†ظٹط± ط±ظ†ط¯ظ‡ ط´ط¯ظ‡ ظ¾ظٹطھط²ط§ ط±ط§ ط±ظˆظٹ ط¢ظٹ ط¨ط±ظٹط²ظٹط¯ ظˆ ط¨ط§ ظپظ„ظپظ„ ط¯ظ„ظ…ظ‡ ط§ظٹ ظˆ ع¯ظˆط¬ظ‡ ظپط±ظ†ع¯ظٹ ط®ط±ط¯ ط´ط¯ظ‡ ط±ظˆ ط¢ظ†ط±ط§ ط¨ظ¾ظˆط´ط§ظ†ظٹط¯ ظˆ ظٹط§ ط¨ط¯ظ„ط®ظˆط§ظ‡ طھط²ظٹظٹظ† ظ†ظ…ط§ظٹظٹط¯.

ط³ظ¾ط³ ط¸ط±ظپ ط±ط§ ط¨ظ…ط¯طھ 40 ط¯ظ‚ظٹظ‚ظ‡ ط¯ط±ظ¾ظ†ط¬ط±ظ‡ ظˆط³ط· ظپط±ط¨ط§ ط¯ط±ط¬ظ‡ طط±ط§ط±طھ 180 ط¯ط±ط¬ظ‡ ط³ط§ظ†طھظٹع¯ط±ط§ط¯ظƒظ‡ طط¯ظˆط¯ 10 ط¯ظ‚ظٹظ‚ظ‡ ظ‚ط¨ظ„ ع¯ط±ظ… ط´ط¯ظ‡ ط§ط³طھ ع¯ط°ط§ط´طھظ‡ طھط§ ظ¾ط®طھظ‡ ط´ط¯ظ‡ ظˆ طھظ‡ ط³ظٹط¨ ط²ظ…ظٹظ†ظٹ ط·ظ„ط§ظٹظٹ ع¯ط±ط¯ط¯ ط³ظ¾ط³ ط¸ط±ظپ ط±ط§ ط§ط² ظپط± ط®ط§ط±ط¬ ظƒط±ط¯ظ‡ ظˆ ط¨ظ…ط¯طھ 5 ط¯ظ‚ظٹظ‚ظ‡ ظƒظ†ط§ط± ع¯ط°ط§ط´طھظ‡ ط³ظ¾ط³ ط¨ط§ظ‡ظ…ط§ظ† ط¸ط±ظپ ط¢ظ†ط±ط§ ط³ط±ظˆ ظ†ظ…ط§ظٹظٹط¯. (ظ†ظˆط´ ط¬ط§ظ† )

((ط¯ط± طµظˆط±طھ طھظ…ط§ظٹظ„ ظ…ظٹ طھظˆط§ظ†ظٹط¯ ظ…ظ‚ط¯ط§ط± 300 ع¯ط±ظ… ظ‚ط§ط±ع† ط¨ط±ط´ ط¯ط§ط¯ظ‡ ط´ط¯ظ‡ ظˆ طھظپطھ ط¯ط§ط¯ظ‡ ط´ط¯ظ‡ ط¨ط§ ط¢ط¨ظ„ظٹظ…ظˆ ط±ط§ ط¨ط§ ظ…ط®ظ„ظˆط· ظ…ظˆط§ط¯ ع¯ظˆط´طھ ع†ط±ط® ظƒط±ط¯ظ‡ ظ…ط®ظ„ظˆط· ظ†ظ…ط§ظٹظٹط¯ ))
يكشنبه ۸ آبان ۱۳۸۴
ظ†ط§ظ… :

gg
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¬ط§ظ† طںطں
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط±ظ†ط¬ ظˆ ع¯غŒط´طھ ط±ط§ ط¯ط±ط³طھ ظ…غŒ ع©ظ†غŒظ… ظˆ ظ…غŒ ط®ظˆط±غŒظ… !
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¨ط±ظ†ط¬ ظˆ ع¯غŒط´طھ ط±ط§ ط¯ط±ط³طھ ظ…غŒ ع©ظ†غŒظ… ظˆ ظ…غŒ ط®ظˆط±غŒظ… !
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¯ط³طھظˆط±
چهارشنبه ۴ آبان ۱۳۸۴
ظ†ط§ظ… :

ط¯ط³طھظˆط±

ط¹ع©ط³ ط؛ط°ط§

ط®ط¯ظ…ط§طھ

ظ†ط³ط®ظ‡ ظ‚ط§ط¨ظ„ ع†ط§ظ¾

ط§ط¶ط§ظپظ‡ ع©ط±ط¯ظ† ط¯ط³طھظˆط± ط¬ط¯غŒط¯

ط§ظ…طھغŒط§ط² ط¯ظ‡غŒ ط¨ظ‡ ط؛ط°ط§
ظ…ظٹط§ظ†ع¯ظٹظ†: 0.00
طھط¹ط¯ط§ط¯ ط¢ط±ط§ط،:

ط¹ط§ظ„ظٹ
ط¨ط³ظٹط§ط± ط®ظˆط¨
ط®ظˆط¨
ظ…طھظˆط³ط·
ط¶ط¹ظٹظپ
ط§ط±ط³ط§ظ„ ط¨ظ‡ ط¯ظˆط³طھط§ظ†

ظ†ط§ظ… ط´ظ…ط§:

ط§غŒظ…غŒظ„ ط¯ظˆط³طھ ط´ظ…ط§:

Copyright آ© 20005 AshpazOnline.com. All rights reserved. Designed by : Admin@AshpazQnline.com


﻿ ::آشپز آنلاین::کباب گوشت چرخ کرده

اضافه کردن غذا

غذای انتخابی آشپز

خورش گل کلم

نکات خانه داری
برای برطرف ساختن لکه های سفیدی که معمولا بر روی ظروف نقره پیدا می شود،کافی است مقداری نمک روی آنها بمالید.این نوع لکه ها از بین خواهد رفت.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1399
ديروز: 1791
کل بازديدها: 25497

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > کباب گوشت چرخ کرده

کباب گوشت چرخ کرده
ارسال شده توسط فریال در 13/8/1384
مواد لازم:
روغن=5 قاشق غذاخوری
پیاز خورد شده=2 عدد
گوشت چرخ کرده گوسفند=450 گرم
ماست=2 قاشق غذاخوری
پودر فلفل قرمز=1 قاشق چایخوری
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه له شده=1 قاشق چایخوری
نمک=1 قاشق چایخوری
پودر کاری=1و2/1 قاشق چایخوری
فلفل شیرین=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد
گشنیز تازه=بمقدار لازم
برای تزئین
1 عدد پیاز حلقه شده
گشنیز تازه خرد شده
1 عدد لیموی تازه قاچ شده
طرز تهیه:
1. روغن را در ماهیتابه ای گرم کنید. پیاز را به آن افزوده و سرخ کنید تا طلایی رنگ شود.
2. گوشت چرخ کرده را در کاسه بزرگی ریخته ماست،فلفل قرمز،زنجبیل،سیر،نمک،کاری و فلفل شیرین را به آن اضافه کرده خوب مخلوط نمائید.
3. مخلوط گوشت را به پیاز سرخ کرده بیافزایید و به مدت 15-10 دقیقه آنرا سرخ کنید. مخلوط را از روی شعله برداشته و کنار بگذارید.
4. در همین مدت فلفل سبزها و نیمی از گشنیز را چرخ کنید و یا این که فلفل سبز و گشنیز را با چاقو کاملا ریز کنید و آن را کنار بگذارید.
5. مخلوط گوشت چرخ کرده را در یک مخلوط کن ریخته تا نرم شود. یا اینکه آن را در کاسه بزرگی ریخته و با یک چنگال آن را له کنید. مخلوط گوشت را با فلفل و گشنیزخوب مخلوط کنید.
6. مخلوط را در یک ظرف نسوز و کم عمق قرار داده و با شعله ملایم به مدت 15-10 دقیقه بپزید. با یک چنگال مخلوط را حرکت دهید. مواظب باشید غذا نسوزد.
7. غذا را با حلقه های پیاز،گشنیز و حلقه های لیمو تزئین نمایید.

خوانده شده : 185 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.00
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::ماهی سرخ شده

اضافه کردن غذا

غذای انتخابی آشپز

چلوی ساده

نکات خانه داری
هویج را داخل آب جوش بیندازید و بگذارید پنج دقیقه بماند،سپس آن را در آب سرد قرار دهید.پوست هویج غلافی جدا خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1400
ديروز: 1791
کل بازديدها: 25498

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي دريايي > ماهی سرخ شده

ماهی سرخ شده
ارسال شده توسط فریال در 17/8/1384

مواد لازم:
آرد نخود=100 گرم
زنجبیل نرم شده=1 قاشق چایخوری
سیر تازه کوبیده شده=1 قاشق چایخوری
پودر فلفل قرمز=2 قاشق چایخوری
نمک=1 قاشق چایخوری
زردچوبه=2/1 قاشق چایخوری
فلفل سبز تازه=2 عدد ریز شده
آب=300 میلی لیتر/ 1و 4/1 لیوان
ماهی روغنی=1 کیلوگرم
روغن=300 میلی لیتر
برگهای تازه گشنیز ریز شده
برنج پخته شده برای صرف
مواد لازم برای تزئین:
دو عدد لیموی تکه شده،6 عدد فلفل سبز از وسط بریده شده
طرز تهیه:
1. آرد را در کاسه بزرگی ریخته زنجبیل،سیر،پودر فلفل قرمز،نمک و زردچوبه را به آن اضافه کرده و خوب با هم مخلوط می کنیم.
2. فلفل سبز و گشنیز را به آن افزوده و به هم می زنیم تا مخلوط شود.
آب را به تدریج به آن اضافه کرده و کاملا به هم بزنید تا خمیر نسبتا کلفتی بدست آید. سپس آنرا کنار بگذارید.
4. از یک چاقوی تیز استفاده کرده و ماهی را به هشت قسمت تقسیم کنید.
5. تکه های ماهی را به دقت در خمیر بغلتانید بطوری که تمام اطراف ماهی به آن آغشته شود. خمیرهای اضافی را از ماهی پاک کنید.
6. روغن را در ماهیتابه گرم کنید. ماهی را به آن افزوده و با شعله ملایم سرخ کنید. هر تکه را یک بار برگردانید تا دو طرف آن پخته و طلایی شود.
7. پس از پختن ماهی را در ظرف بکشید و آن را با حلقه های لیمو و فلفل سبز تزئین کنید و با برنج پخته صرف کنید.

خوانده شده : 12 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خوراک مرغ و پیاز(هندی)

اضافه کردن غذا

غذای انتخابی آشپز

ماهی سوف یا سفید(کباب)

نکات خانه داری
هنگام پختن گوجه فرنگی مقدار خیلی کمی شکر به اندازه یک نوک انگشت به آن اضافه کنید.طعم گوجه فرنگی حفظ خواهد شد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1401
ديروز: 1791
کل بازديدها: 25499

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خوراک مرغ و پرنده > خوراک مرغ و پیاز(هندی)

خوراک مرغ و پیاز(هندی)
ارسال شده توسط فریال در 17/8/1384
خوراک مرغ و پیاز(هندی)
مواد لازم:
روغن=1و 4/1 پیمانه/300 میلی لیتر
پیاز ریز شده=4 عدد متوسط
زنجبیل نرم شده=1 و 2/1 قاشق چایخوری
پودر کاری=1 و 2/1 قاشق چایخوری
سیر تازه خرد شده=1 و 2/1 قاشق چایخوری
پودر فلفل قرمز=1 قاشق چایخوری
گشنیز نرم شده=1 قاشق چایخوری
هل=3 عدد
دانه فلفل سیاه=3 عدد
رب گوجه فرنگی=3 قاشق غذاخوری
ران مرغ بدون پوست=8 عدد
آب=1و 4/1 پیمانه
آب لیمو=2 قاشق غذاخوری
فلفل سبز=1 عدد
گشنیز تازه
فلفل سبز خلال شده برای تزئین
طرز تهیه:
1. روغن را در ماهیتابه گرم کرده پیازها را در آن سرخ می کنیم.
2. حرارت را کاهش داده و زنجبیل،کاری،سیر،پودر فلفل قرمز،گشنیز نرم شده،هل و دانه فلفل را به آن افزوده و خوب هم می زنیم تا مخلوط شود.
3. رب گوجه فرنگی را به مخلوط اضافه کرده و حدود 10-5 دقیقه تفت می دهیم.
4. رانها را به ماهیتابه افزوده و به هم می زنیم تا مواد کاملا جذب مرغ شود.
5. آب را داخل ماهیتابه ریخته، سر آن را گذاشته و می گذاریم 25-20 دقیقه بپزد.
6. آبلیمو،فلفل،سیر و گشنیز را به مخلوط افزوده مخلوط می کنیم.
7. غذا را در ظرف می کشیم و آن را تزئین کرده و به صورت گرم صرف می نمائیم.

خوانده شده : 13 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::تکه های گوشت تند(هندی)

اضافه کردن غذا

غذای انتخابی آشپز

کوکیز

نکات خانه داری
اگر لوله ظرفشوئی شما گرفته يک مشت جوش شيرين در سوراخ ظرفشوئی بريزيد به اضافه نصف فنجان سرکه سفيد در سوراخ را محکم ببنديد. بعد از چند دقيقه آب سرد روی آن بريزيد.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1402
ديروز: 1791
کل بازديدها: 25500

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > غذاهاي گوشتي > تکه های گوشت تند(هندی)

تکه های گوشت تند(هندی)
ارسال شده توسط فریال در 17/8/1384
مواد لازم:
گوشت گوساله خرد شده=1 کیلوگرم
زنجبیل تازه له شده=2 قاشق چایخوری
سیر تازه خرد شده=2 قاشق چایخوری
فلفل=1 قاشق چایخوری
پودر کاری=یک قاشق چای خوری
زیره سیاه=1 قاشق چایخوری
نمک=1 و 2/1 قاشق چایخوری
آب=3 و 4/3 پیمانه/850 میلی لیتر
تخم مرغ=دو عدد متوسط
روغن=2 و 2/1 پیمانه/300 میلی لیتر
برای تزئین:
سیب زمینی سرخ شده،گوجه فرنگی،لیمو
طرز تهیه:
1. با استفاده از یک چاقوی تیز چربیهای اضافی گوشت را از آن جدا می کنیم.
2. زنجبیل،فلفل،پودر کاری،سیر،زیره و نمک را با هم مخلوط کرده و تمام اطراف گوشت را به آن آغشته می نمائیم.
3. آب را می جوشانیم سپس مخلوط گوشت و ادویه را به آن اضافه کرده می گذاریم حدود 45 دقیقه بپزد. گاهگاهی به هم می زنیم. هنگامی که آب آن بخار شد آن را از روی گاز برداشته و کنار می گذاریم تا سرد شود.
4. با استفاده از یک چنگال، تخم مرغها را در کاسه بزرگی با هم مخلوط می کنیم.
5. روغن را در ماهیتابه بزرگی گرم می کنیم.
6. تکه های گوشت را در تخم مرغ زده شده می غلتانیم و سپس به مدت سه دقیقه در روغن سرخ می کنیم، هر کدام از آنها را یک بار بر می گردانیم.
7. گوشتها را در ظرف بزرگی چیده و با سیب زمینی سرخ شده یا چیپس، گوجه فرنگی و حلقه های لیمو تزئین می کنیم.

خوانده شده : 19 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 1.00
تعداد آراء: 0

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


﻿ ::آشپز آنلاین::خورش آلو

اضافه کردن غذا

غذای انتخابی آشپز

سس مخصوص پیتزا

نکات خانه داری
اگر گوجه فرنگی را چند دقیقه در آب جوش بگذارید پوست آن به آسانی جدا می شود.

تبلیغات

تالار گفتمان

جستجو

آمار
تعداد بازديد ها: ﻿

امروز:1403
ديروز: 1791
کل بازديدها: 25501

» خورش آلو » تکه های گوشت تند(هندی) » خوراک مرغ و پیاز(هندی) » ماهی سرخ شده » کباب گوشت چرخ کرده
صفحه اصلي > خورش ها > خورش آلو

خورش آلو
ارسال شده توسط آشپزباشی در 17/8/1384

مواد لازم برای 6 نفر:
مرغ پاک کرده=یک عدد در حدود 5/1 کیلوگرم
آلوی خشک=500 گرم
لپه=100 گرم
پیاز سرخ کرده=2 تا 3 قاشق سوپخوری
زعفران سائیده=یک قاشق چایخوری
شکر=2 قاشق سوپخوری
نمک=به مقدار کافی
طرز تهیه:
آلو را می شوییم در دو لیوان آب خیس می کنیم.مرغ را با پیاز سرخ کرده و لپه و 2 تا 3 لیوان آب می گذاریم نیم پز شود کمی به آن نمک می زنیم آلو را با آبش در خورش می ریزیم و می گذاریم آهسته بجوشد و آلو با مرغ کاملا بپزد و زیاد له نشود بعد زعفران را در کمی آبجوش حل می کنیم با شکر داخل خورش می ریزیم وقتی خورش به روغن افتاد آنرا می کشیم. ممکن است مرغ را درسته یا قطعه قطعه در ظرف قرار بدهیم برای اینکه لپه زیاد له نشود بهتر است لپه را با پیاز سرخ کرده کمی سرخ کنیم بعد داخل مرغ بریزیم.

خوانده شده : 9 بار

﻿

:نام
:ايميل
:وب سايت
:نظر شما

عکس غذا

خدمات

نسخه قابل چاپ

اضافه کردن دستور جدید

امتیاز دهی به غذا
ميانگين: 2.50
تعداد آراء: 1

عالي
بسيار خوب
خوب
متوسط
ضعيف
ارسال به دوستان

نام شما:

ایمیل دوست شما:


AshpazOnline.com :: ديدن موضوع - ســــــــاندويچ چيكن سالاد

صفحه اول انجمنها
ســــــــاندويچ چيكن سالاد
ديدن موضوع بعدي
ديدن موضوع قبلي
ارسال يك موضوع جديد پاسخ به يك موضوع صفحه اول انجمنها » آشپزی
نويسنده پيغام
admin
Site Admin

تاريخ عضويت: 5 شنبه 5 آبان 1384
تعداد ارسالها: 2
ارسال زمان ارسال: 1 شنبه 8 آبان 1384 - 19:44
پاسخ بصورت نقل قول بازگشت به بالا
مـــــــــواد لازم

نصف قاشق سوپ خوري : سس مايونز -
كمي نمك و فلفل سياه -
نان سفيد : 12برش -
نصف فنجان : كرفس خرد شده -
آبليموي تازه : 1 قاشق سوپ خوري -
كاهو : 12 برگ -
پياز قرمز : 2 قاشق خرد شده -
گوجه فرنگي : 12 حلقه -
مرغ : 3 فنجان پخته خرد شده -

: طــــــــرز تهيه

مرغ را پخته سپس استخوانهايي آنرا گرفته به همراه سس مايونز، كرفس، پياز، آبليمو، نمك و فلفل سياه در ظرفي بريزيد و مخلوط كنيد . بر روي يك تكه نان، 1 برش كاهو و 1 برش گوجه فرنگي را قرار دهيد و بر روي آنها سالاد مرغ را بريزيد سپس روي تكه بالايي هم برش كاهو و گوجه فرنگي باقي مانده را قرار دهيد . حالا دو تكه را روي هم گذاشته و به اندازه دلخواه برش دهيد و ميل كنيد
ديدن مشخصات كاربر ارسال پيغام خصوصي
نمايش نامه هاي ارسال شده قبلي:
ارسال يك موضوع جديد پاسخ به يك موضوع صفحه اول انجمنها » آشپزی

ديدن موضوع بعدي
ديدن موضوع قبلي
پرش به:

شما نمي توانيد در اين انجمن نامه ارسال كنيد.
شما نمي توانيد به موضوعات اين انجمن پاسخ دهيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن ويرايش كنيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن حذف كنيد
شما نمي توانيد در نظر سنجي هاي اين انجمن شركت كنيد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: فهرست

صفحه اول انجمنها
صفحه اول انجمنها
امروز : 3 شنبه 17 آبان 1384 - 23:13
صفحه اول انجمنها 		ديدن نامه هاي بدون جواب

انجمن |  | موضوعات | تعداد ارسالها | آخرين ارسال
نکات خانه داری |  |
مطلب جديد ارسال نشده | نکات ریز خانه داری بحث و بررسی در مورد نکات خانه داری و مسائل مربوط به آن | 0 | 0 | نامه اي ارسال نشده است.
آشپزی |  |
مطلب جديد ارسال نشده | آشپزی نکات ریز در آشپزی | 1 | 1 | 1 شنبه 8 آبان 1384 - 19:44 admin ديدن آخرين ارسالها

چه كسي در سايت است
چه كسي در سايت است در مجموع كاربران اين سايت 1 نامه به انجمنها ارسال كرده اند.
تعداد 12 نفر در انجمنهاي ما عضو هستند.
جديد ترين كاربر عضو شده در سايت : فرزانه قمصري
در حال حاضر 1 نفر كاربر در انجمنها مي باشد :: هيچ كاربر عضو شده, هيچ كاربر مخفي و 1 نفر مهمان [ مدير سايت ] [ مدير انجمن ]
بيشترين تراكم كاربري در سايت 14 نفر در تاريخ 2 شنبه 9 آبان 1384 - 08:59 بوده است.
كاربران عضو شده: هيچ
اطلاعات اين قسمت بر اساس 5 دقيقه قبل مي باشد
1 نفر از کاربران در 24 ساعت گذشته از انجمن ها دیدن کرده اند:
admin

ورود
نام كاربر: كلمه عبور: در هر دفعه بازديد من از سايت مرا بصورت اتوماتيك وارد كن
صفحه اول انجمنها

مطلب جديد ارسال شده مطلب جديد ارسال شده مطلب جديد ارسال نشده مطلب جديد ارسال نشده مبحث قفل مي باشد مبحث قفل مي باشد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
خطاي عمومي
صفحه اول انجمنها » خطاي عمومي
خطاي عمومي

Couldnt Query categories info

DEBUG MODE

SQL Error : 1146 Table 'ashpazonline.phpbb2_pa_cat' doesn't exist

SELECT * FROM phpbb2_pa_cat ORDER BY cat_order ASC

Line : 121
File : functions_pafiledb.php
صفحه اول انجمنها » خطاي عمومي

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: راهنماي اين انجمن

صفحه اول انجمنها
راهنماي اين انجمن
صفحه اول انجمنها » راهنماي اين انجمن
راهنماي اين انجمن
مسايل مربوط به ثبت نام و Login
چرا نمي تونم Login بکنم
اصلا چرا بايد ثبت نام کنم؟
چرا من اتوماتيک Log out (از سايت خارج) مي شوم؟
چگونه مي توانم از ظاهر شدن Username خود در ليست افراد آنلاين جلوگيري کنم؟
من Password خود را فراموش کرده ام!
من ثبت نام کرده ام ولي نمي توانم Login کنم!
من قبلا ثبت نام کرده ام ولي الان ديگه نميتونم Login کنم!

ترجيهات و تنظيمات اعضا
چگونه مي توانم تنظيمات خود را عوض کنم؟
ساعت سايت درست نيست!
من اختلاف ساعت خود را اصلاح کردم ولي همچنان ساعت سايت اشتباه است!
زبان من در ليست زبانها نيست!
چگونه يک عکس يا شکلک زير Username خود داشته باشم؟
چگونه مي توانم رتبه خود را عوض کنم؟
وقتي روي لينک ايميل به اعضا کليک ميکنم از من مي خواهد که Login کنم.

مسايل مربوط به نوشتن مطالب
چگونه يک موضوع جديد را در يک بخش سايت بنويسم؟
چگونه مي توانم نوشته اي را اديت يا حذف کنم؟
چگونه مي توانم يک امضا به نوشته هاي خود اضافه کنم؟
چگونه يک نظرسنجي ايجاد کنم؟
چگونه يک نظرسنجي را اديت يا خذف کنم؟
چرا به بخشهاي سايت دسترسي ندارم؟
چرا نمي توانم در نظرسنجيها شرکت کنم؟

ظاهر و انواع نوشته ها
BBCode چيست؟
آيا مي توانم از HTML استفاده کنم؟ ا
Smiley ها چه هستند؟
آيا مي توانم از عکس در نوشته ها استفاده کنم؟
اطلاعيه ها چيستند؟
موضوعات برچسب چيستند؟
موضوعات تعطيل شده چيستند؟

دسته بندي اعضا و گروهها
مديران سايت چه کساني هستند؟
مديران بخشها چه کساني هستند؟
گروههاي اعضا چيستند؟
چگونه مي توانم در يک گروه عضو شوم؟
چگونه مي توانم مدير يک گروه بشوم؟

پيامهاي شخصي
من نمي توانم پيام خصوصي بفرستم!
من پيامهاي شخصي ناخواسته دريافت مي کنم!
من يک ايميل ناخواسته از يکي از اعضاي سايت دريافت کرده ام!

مسايل مربوط به phpBB 2
کد نويسي اين مجموعه را چه کسي انجام داده است؟
چرا فلان ويژگي بر روي سايت فعال نيست؟
در صورت مشاهده سوء استفاده يا موارد خلاف قانون در اين سايت با چه کسي مي توانم تماس بگيرم؟

مسايل مربوط به ثبت نام و Login
چرا نمي تونم Login بکنم
چرا نمي توانم Login کنم؟ آيا ثبت نام کرده ايد؟ شما بايد براي Login کردن حتما ثبت نام کنيد. آيا از طرف سايت Ban يا ممنوع الورود نشده ايد؟ (در اين صورت پيامي با همين مضمون مشاهده خواهيد کرد). در اين حالت ، بايد با وب مستر يا مدير سايت تماس گرفته و علت ممنوعيت ورود خود را جويا شويد. اگر ثبت نام کرده ايد و ورود شما ممنوع نشده است و همچنان نميتوانيد Login کنيد پس حتما Username و Password خود را دوباره چک کنيد. معمولا مشکل همين است. در غير اين صورت با مدير سايت تماس بگيريد. ممکن است در تنظيمات سايت اشتباهي رخ داده باشد.
بازگشت به بالا
اصلا چرا بايد ثبت نام کنم؟
اصلا چرا بايد ثبت نام کنم؟ ممکنه مجبور نباشيد. اين به نظر مدير سايت و تنظيمات وي بستگي دارد که شما براي نوشتن مطالب لازم است ثبت نام کنيد يا نه. ثبت نام ، به شما دسترسي بيشتري به ويژگيهاي بيشتر سايت را مي دهد که براي مهمانان در نظر گرفته نشده است. از قبيل تعريف آواتار (شکلک) ، فرستادن پيامهاي خصوصي ، فرستادن ايميل به ديگر اعضا ، ثبت نام در گروهها و ... . ثبت نام تنها چند دقيقه طول خواهد کشيد پس شديدا توصيه مي شود که ثبت نام کنيد.
بازگشت به بالا
چرا من اتوماتيک Log out (از سايت خارج) مي شوم؟
چرا من اتوماتيک Log out (از سايت خارج) مي شوم؟ اگر شما ويژگي مرا به خاطر داشته باش (Log me automatically) در هنگام ورود به سايت (Login کردن) انتخاب نکرده باشيد ، سايت شما را فقط براي مدت خاصي Login نگه مي دارد. اين ويژگي ، استفاده ديگران از اکانت شما را غيرممکن مي کند. براي اينکه هميشه به حالت Login باشيد ، ويژگي فوق را انتخاب کنيد. اين مورد براي افرادي که از کامپيوترهاي عمومي استفاده مي کنند اصلا توصيه نمي شود. براي نمونه کامپيوترهاي کتابخانه ها ، کافي نت ، دانشگاه و ... .
بازگشت به بالا
چگونه مي توانم از ظاهر شدن Username خود در ليست افراد آنلاين جلوگيري کنم؟
چگونه مي توانم از ظاهر شدن Username خود در ليست افراد آنلاين جلوگيري کنم؟ در شناسنامه (Profile) خود ، ويژگي وضعيت آنلاين من را مخفي نگه دار (Hide my online Status) را انتخاب کنيد. در اين حالت وضعيت آنلاين شما فقط توسط خود شما و مديران سايت ديده خواهد شد و جزو اعضاي مخفي به محاسبه خواهيد شد.
بازگشت به بالا
من Password خود را فراموش کرده ام!
من Password خود را فراموش کرده ام! عصبي نشويد! اگر نتوانيد Password خود را به خاطر بياوريد مي توانيد آن را دوباره توليد کنيد. براي اين منظور به صفحه ورود به سايت (Login) برويد و بر روي کلمه عبور خود را فراموش کرده ام (I’ve forgotten my password) کليک کنيد. مراحل را طي کرده ، در مدت خيلي کوتاهي دوباره آنلاين خواهيد شد.
بازگشت به بالا
من ثبت نام کرده ام ولي نمي توانم Login کنم!
ابتدا از درست وارد کردن Username و Password خود مطمئن شويد. اگر درست هستند دو حالت ممکن است: اگر زير 13 سال هستيد و در هنگام ثبت نام آن را اعلام کرده ايد ، در اين صورت بايد مراحلي را که از طرف سايت در هنگام Login اعلام ميشود دنبال کنيد. اگر اين وضعيت شما نمي باشد ممکن است اکانت شما نياز به فعال شدن دارد. بعضي از سايتها (مثل همين سايت –مهندسی عمران ایران) لازم است که به وسيله خود شما يا به وسيله مديران سايت بعد از ثبت نام اکانت شما فعال شود. بعد از ثبت نام به شما اعلام مي شود که آيا فعال شدن لازم است يا خير. اگر براي شما ايميلي فرستاده شد ، پس مراحل نوشته شده در ايميل را دنبال کنيد. ولي اگر ايميلي دريافت نکرديد ممکن است که آدرس ايميل را صحيح وارد نکرده ايد. اگر از صحت تمام مراحل فوق مطمئنيد ولي باز هم مشکلي در ورود به سايت داريد ، حتما با مديران سايت تماس بگيريد. در اين سايت (مهندسی عمران ایران) بعد از ثبت نام ايميلي براي شما فرستاده مي شود که در ايميل فوق لينکي وجود دارد که براي فعال شدن اکانت خود بايد بر روي آن کليک کنيد. بدين ترتيب اکانت شما فعال خواهد شد.
بازگشت به بالا
من قبلا ثبت نام کرده ام ولي الان ديگه نميتونم Login کنم!
ممکن ترين دلايل عبارتند از: شما Username و Password خود را به اشتباه وارد کرده ايد. (ايميلي را که در هنگام ثبت نام براي شما فرستاده مي شود چک کنيد) يا اينکه مديران سايت به دلايلي اکانت شما را حذف کرده اند. در بعضي از سايتها ، اعضاي غير فعال به منظور کاهش حجم ديتابيس از سايت حذف مي شوند. سعي کنيد دوباره ثبت نام کرده و در بحثها شرکت کنيد.
بازگشت به بالا

ترجيهات و تنظيمات اعضا
چگونه مي توانم تنظيمات خود را عوض کنم؟
تمام تنظيمات مربوط به اکانت شما (اگر ثبت نام کرده باشيد) در ديتابيس ذخيره شده است. براي تغيير آنها بر روي شناسنامه (Profile) کليک کنيد.
بازگشت به بالا
ساعت سايت درست نيست!
ساعتها و زمانها معمولا درست هستند. به هر حال تفاوتي که بين زمان شما و سايت ممکن است وجود داشته باشد به علت اختلاف زماني بين مناطق مختلف است. در اين حالت در شناسنامه خود ، منطقه زماني را که با محل سکونت شما مطابقت دارد انتخاب کنيد. توجه کنيد که اين ويژگي همانند ديگر ويژگيها فقط براي افرادي قابل دسترسي است که ثبت نام کرده باشند. پس اگر ثبت نام نکرده ايد همين الان اقدام کنيد.
بازگشت به بالا
من اختلاف ساعت خود را اصلاح کردم ولي همچنان ساعت سايت اشتباه است!
اگر مطمئن هستيد که منطقه زماني خود را به درستي انتخاب کرده ايد و هنوز ساعت سايت غلط است، ممکن ترين دليل ، اختلاف يک ساعته 6 ماهه سال (زمان تابستاني) است. متاسفانه به علت اختلاف زياد در اين مورد بين کشورهاي مختلف ، سايت براي تنظيم اين مورد تمهيداتي در نظر نگرفته است.
بازگشت به بالا
زبان من در ليست زبانها نيست!
ممکن ترين دليل اين است که مدير سايت زبان مورد نظر شما را بر روي سايت نصب نکرده است. يا اينکه سايت براي زبان مورد نظر شما ترجمه نشده است. از مدير سايت براي اين مورد درخواست کنيد تا زبان مورد نظر شما را در صورت وجود بر روي سايت نصب کند. اگر هم ترجمه مورد نظر شما وجود ندارد بدون تعارف همين الان خودتان براي ترجمه اين سايت براي زبان دلخواه خود اقدام کنيد! اطلاعات بيشتر در اين مورد در سايت phpBB موجود است. از لينک پايين صفحات استفاده کنيد.
بازگشت به بالا
چگونه يک عکس يا شکلک زير Username خود داشته باشم؟
زير هر Username تا دو عکس ميتواند در هنگام مشاهده نوشته ها وجود داشته باشد. اولين عکس نشان دهنده رتبه شما در سايت است. معمولا از رتبه ها براي نشان دادن تعداد نوشته هاي شما در سايت استفاده مي شود. زير اين عکس ، عکس بزرگتري وجود دارد که به آواتار يا شکلک (Avatar) شناخته مي شود که هر عضو مي تواند يکي براي خود داشته باشد. اين به مدير سايت بستگي دارد که استفاده و نمايش آواتارها را مجاز بداند يا خير. اگر استفاده از آواتار در سايت ممنوع شده است ، بايد از مدير سايت دليل اين اقدام وي را بپرسيد. چرا که ما مطمئنيم استفاده از آنها بهتر است.
بازگشت به بالا
چگونه مي توانم رتبه خود را عوض کنم؟
عموما شما نميتوانيد به طور مستقيم عباراتي که براي رتبه ها درنظر گرفته شده است را عوض کنيد. (رتبه ها زير Username شما در قسمت مشاهده نوشته ها و در شناسنامه شما با توجه به استايل سايت ، قابل مشاهده است.) اقلب سايتها از رتبه ها به منظور نشان دادن تعداد نوشته هاي شما استفاده مي کنند. همچنين براي مشخص کردن اعضاي ويژه سايت مثل مديران سايت ، مديران قسمتهاي مختلف و ... از رتبه هاي ويژه استفاده مي کنند. لطفا با نوشتن مطالب بي ارزش براي افزايش دادن نوشته ها و رتبه خود استفاده نکنيد. مطمئن باشيد مديران سايت يا مديران قسمتها خيلي راحت مي توانند رتبه شما و تعداد نوشته هاي شما را کاهش دهند.
بازگشت به بالا
وقتي روي لينک ايميل به اعضا کليک ميکنم از من مي خواهد که Login کنم.
متاسفيم! چرا که فقط افرادي که ثبت نام کرده باشند مي توانند از طريق سايت به ديگر اعضا ايميل بزنند. (اگر مدير سايت اين ويژگي را فعال کرده باشد). اين مورد براي کاهش استفاده هاي نادرست مهمانان از سيستم ايميل سايت در نظر گرفته شده است
بازگشت به بالا

مسايل مربوط به نوشتن مطالب
چگونه يک موضوع جديد را در يک بخش سايت بنويسم؟
به راحتي! بر روي دکمه هاي مربوطه در صفحات بخشها يا موضوعات کليک کنيد. ممکن است لازم باشد که قبل از نوشتن يک مطلب ، ثبت نام کنيد. امکاناتي که به شما داده شده است در زير صفحه هر بخش يا موضوع نوشته شده است. (ليست اينکه شما مي توانيد موضوعات جديدي بنويسيد ، مي توانيد در نظرسنجيها شرکت کنيد و ...)
بازگشت به بالا
چگونه مي توانم نوشته اي را اديت يا حذف کنم؟
تا موقعي که مدير سايت يا مدير قسمتي نباشيد ، فقط مي توانيد نوشته هاي خود را اديت يا حذف کنيد. شما مي توانيد يک نوشته را (بعضي اوقات تا زمان محدودي بعد از نوشتن آن فرصت اينکار را داريد) با کليک کردن بر روي دکمه Edit براي نوشته مربوطه ، ويرايش کنيد. اگر کسي به نوشته شما جواب داده باشد ، در صورت اديت کردن نوشته خود ، زير نوشته شما جمله کوتاهي مبني بر اينکه چند بار اين نوشته اديت شده است ، ذکر خواهد شد. اگر کسي به نوشته شما جوابي نداده باشد ، اين جمله ذکر نمي شود. همچنين اگر مديران سايت يا مديران قسمتها ، نوشته اي را اديت کنند ، اين جمله ذکر نخواهد شد. (البته لازم است که مديران ، اديت خود و دليل اين کار خود را زير نوشته ذکر کنند). توجه داشته باشيد که اعضاي معمولي نمي توانند نوشته اي را که به آن جواب داده شده باشد ، حذف کنند.
بازگشت به بالا
چگونه مي توانم يک امضا به نوشته هاي خود اضافه کنم؟
براي اضافه کردن يک امضا به يک نوشته بايد ابتدا آن را ايجاد کنيد که از طريق شناسنامه شما امکان پذير است. وقتي که آن را ايجاد کرديد ، ويژگي اضافه کردن امضا (Add Signature) را هنگام پاسخ دادن يک نوشته فعال کنيد. همچنين براي فعال شدن دايمي آن مي توانيد با انتخاب مورد مناسب در شناسنامه خود اقدام نماييد. با اين حال هنوز مي توانيد از نمايش امضاي خود در زير بعضي از پاسخها جلوگيري کنيد
بازگشت به بالا
چگونه يک نظرسنجي ايجاد کنم؟
ساخت يک نظرسنجي آسان است. وقتي که يک موضوع جديد مي نويسيد (يا اولين نوشته يک موضوع را اديت ميکنيد ، در صورتي که اين اجازه را داشته باشيد) عبارت اضافه کردن نظرسنجي (Add Poll) را خواهيد ديد. اگر اين عبارت ديده نمي شود پس حتما اين اجازه به شما داده نشده است. شما بايد يک عنوان براي نظر سنجي انتخاب کنيد سپس حداقل دو وضعيت (option) را براي نظر سنجي تعريف کنيد. براي اضافه کردن وضعيت جديد به نظرسنجي بر روي اضافه کردن وضعيت (Add Option) کليک کنيد. همچنين مي توانيد يک محدوديت زماني براي نظرسنجي خود در نظر بگيريد. اگر آن قسمت را خالي بگذاريد يا اينکه 0 بنويسيد ، زمان نظرسنجي نا محدود در نظر گرفته خواهد شد. براي تعداد وضعيتهاي يک نظر سنجي محدوديت وجود دارد که آن را مدير سايت تعيين مي کند.
بازگشت به بالا
چگونه يک نظرسنجي را اديت يا خذف کنم؟
همانند نوشته ها ، نظرسنجي ها هم مي توانند به وسيله ايجاد کننده هاي آنها يا مديران سايت و قسمتها ، اديت يا حذف شوند. براي اديت کردن يک نظرسنجي ، بر روي دکمه اديت در اولين نوشته يک موضوع که حاوي نظرسنجي است کليک کنيد. اگر کسي در نظرسنجي شرکت نکرده باشد شما (عضو معمولي) مي توانيد آن را حذف يا وضعيتهاي آن را اديت کنيد. در صورتي که اعضا در نظرسنجي شرکت کرده باشند ، فقط مديران سايت و قسمتها مي توانند آن را اديت يا حذف کنند.
بازگشت به بالا
چرا به بخشهاي سايت دسترسي ندارم؟
دسترسي به بعضي از بخشهاي سايت مي تواند فقط محدود به عده اي از اعضاي خاص يا گروهها باشد. براي ديدن ، خواندن ، نوشتن و ... شما لازم است اين دسترسي ويژه را داشته باشيد که فقط مديران سايت و مديران قسمتها مي توانند اين دسترسيها را اعطا کنند. پس بايد با آنها در اين مورد تماس بگيريد.
بازگشت به بالا
چرا نمي توانم در نظرسنجيها شرکت کنم؟
فقط افرادي که ثبت نام کرده باشند جهت جلوگيري در اختلال در آمارها ، مي توانند در نظرسنجيها شرکت کنند. اگر شما ثبت نام کرده ايد ولي هنوز نمي توانيد در نظرسنجي شرکت کنيد ، ممکن است اجازه لازم براي شرکت در نظرسنجيها را نداريد.
بازگشت به بالا

ظاهر و انواع نوشته ها
BBCode چيست؟
BBcode مدل خاصي از وارد کردن کدهاي HTML است. اينکه شما بتوانيد از BBcode استفاده بکنيد بستگي به تصميم مدير سايت دارد. همچنين شما مي توانيد اين قابليت را در هنگام نوشتن پاسخي براي يک مطلب از بين ببريد. BBcode از لحاظ استايل بسيار شبيه HTML است: تگها به جاي اينکه با < و > همراه باشند با ] و [ شروع و تمام مي شوند و اين حالت قدرت کنترل بيشتري بر آنکه چه چيزي نمايش داده شود به فرد مي دهد. براي اطلاعات بيشتر در مورد BBCode به راهنمايي که در صفحه نوشتن مطلب در اختيار شماست مراجعه کنيد.
بازگشت به بالا
آيا مي توانم از HTML استفاده کنم؟ ا
اين بستگي به نظر مدير سايت دارد که چنين چيزي را مجاز بداند يا خير. مديران سايت کنترل کاملي بر روي اين موارد دارند. اگر هم شما اجازه استفاده را داشته باشيد ، تنها تگهايي را که مدير سايت مجاز بداند مي توانيد استفاده کنيد. اين مورد جهت امنيت بيشتر است تا از سوء استفاده افراد در راستاي خراب کردن صفحات سايت و مشکلات ديگر جلوگيري کند. اگر HTML مجاز باشد شما مي توانيد اين قابليت را در هنگام نوشتن مطالب از بين ببريد.
بازگشت به بالا
Smiley ها چه هستند؟
Smiley يا صورتکها ، تصويرهاي گرافيکي کوچکي هستند که مي توانند جهت بيان احساسات با استفاده از کدهاي کوچکي ايجاد شوند. مانند :) که خوشحال معني مي دهد و :( که غمگين معني مي دهد. ليست کامل صورتکها در کنار صفحه نوشتن مطالب در دسترس است. از اين Smiley ها بيش از حد استفاده نکنيد ، چراکه يک نوشته را غير قابل خواندن خواهند کرد و مدير آن قسمت ممکن است آنها را اديت و يا حذف نمايد و يا تمام نوشته را حذف کند.
بازگشت به بالا
آيا مي توانم از عکس در نوشته ها استفاده کنم؟
عکس هم مي تواند در نوشته هاي شما قرار داده شود. اما به هر حال امکان Upload کردن مستقيم آنها بر روي اين سايت وجود ندارد. بنابراين لازم است به عکسي که بر روي بک وب سروري عمومي قرار دارد لينک بدهيد. براي مثال: http://www.irancivileng.com/ali.jpgلينک يک فايل عکس خواهد بود. شما نمي توانيد به عکسهايي که روي کامپيوتر شما هستند لينک بدهيد (مگر اينکه بر روي يک وب سرور قرار داده شوند) همچنين به عکسهايي که در ايميلهاي شما و محيطهايي که براي ورود به آنها کلمه عبور لازم است نمي توانيد لينک بدهيد. براي نمايش عکس از BBCode مناسب [img] و يا تگ HTML مناسب (اگر مجاز است) استفاده کنيد.
بازگشت به بالا
اطلاعيه ها چيستند؟
اطلاعيه ها معمولا حاوي مطالب و اطلاعات مهمي هستند که بايد در اولين فرصت خوانده شوند. اطلاعيه ها در بالاي صفحه بخشي که نوشته شوند ، نمايش داده مي شوند. اينکه آيا شما مي توانيد يک اطلاعيه بنويسيد يا خير ، بستگي به مدير سايت و اجازه وي دارد.
بازگشت به بالا
موضوعات برچسب چيستند؟
برچسبها زير اطلاعيه ها و فقط روي صفحات اول بخشها نمايش داده مي شوند. آنها اغلب مهم هستند پس بايد در صورت امکان آنها را بخوانيد. همانند اطلاعيه ها ، مدير سايت تصميم مي گيريد که شما مجاز به نوشتن مطالب برچسب در هر بخش هستيد يا خير.
بازگشت به بالا
موضوعات تعطيل شده چيستند؟
موضوعات بنا به نظر مديران سايت و قسمتها ، تعطيل مي شوند. شما نمي توانيد پاسخي براي اين دسته از موضوعات بنويسيد و نظرسنجيهايي که داخل اين بخشها باشند به صورت اتوماتيک پايان خواهند پذيرفت. موضوعات ممکن است به دلايل بسياري تعطيل شوند.
بازگشت به بالا

دسته بندي اعضا و گروهها
مديران سايت چه کساني هستند؟
مديران سايت افرادي هستند که بالاترين مقام براي کنترل کل سايت را دارند. اين افراد تمام اعمال سايت را مي توانند کنترل کنند. از جمله سطح دسترسيها را تعريف کنند ، فعاليت اعضا را ممنوع کنند ، گروهها و مديران بخشها را ايجاد کنند و ... . آنها همچنين تمام اختيارات مديران بخشها را نيز دارند.
بازگشت به بالا
مديران بخشها چه کساني هستند؟
اين گروه از مديران افرادي هستند (فرد يا گروهي از افراد) که مسوليت آنها مراقبت و مديريت فعاليتهاي روزانه هر بخش است. آنها قدرت اديت و حذف نوشته ها ، تعطيل يا باز کردن ، جابجا کردن ، حذف کردن ، تقسيم کردن موضوعات بخشهايي که تحت مديريت آنهاست را دارند. عموما مديران بخشها مسووليت بازداري از خارج شدن نوشته ها از موضوع بحث را دارند. همچنين از سوء استفاده و نوشتن مطالب زشت و توهين آميز جلوگيري خواهند کرد.
بازگشت به بالا
گروههاي اعضا چيستند؟
گروهها راهي براي دسته بندي اعضا توسط مدير سايت است. هر عضو مي تواند در گروههاي مختلفي عضو باشد و هر گروه مي تواند اجازه ها و سطح دسترسيهاي خاص به خود را داشته باشد. اين مورد کار مدير سايت را در تعيين اعضا براي مديريت يک بخش يا دسترسي آنها به يک بخش خصوصي آسان تر مي کند.
بازگشت به بالا
چگونه مي توانم در يک گروه عضو شوم؟
براي عضويت در يک گروه ، بر روي لينک گروهها در بالاي هر صفحه (محل اين لينک به نوع تمپليت بستگي دارد) کليک کنيد و ليست تمام گروهها را ببينيد. تمام گروهها براي دسترسي مجاز نيستند. بعضي از گروهها ممکن است تعطيل و بعضي ممکن است مخفي باشند. اگر سايت باز باشد ، شما مي توانيد براي عضويت با کليک کردن بر روي دکمه مربوطه درخواست کنيد. مدير آن گروه بايد درخواست شما را تاييد کند. آنها ممکن است از شما بخواهند که دليل خود را براي عضويت در اين گروه بگوييد. لطفا از مدير يک گروه در صورت مخالفت با درخواست شما ايراد و خرده نگيريد. آنها دلايل خود را براي اين عمل خود دارند.
بازگشت به بالا
چگونه مي توانم مدير يک گروه بشوم؟
گروهها توسط مدير سايت ساخته مي شوند. کسي که مديران بخشها را تعيين مي کند. اگر علاقه به ساختن گروهي داريد ، اولين مرحله تماس با مدير سايت است. مي توانيد با يک پيام خصوصي وي را از اين موضوع مطلع کنيد.
بازگشت به بالا

پيامهاي شخصي
من نمي توانم پيام خصوصي بفرستم!
سه دليل ممکن است وجود داشته باشد؛ شما ثبت نام يا Login نکرده ايد. مدير سايت اين قابليت را براي تمامي اعضا بسته است. يا اينکه مدير سايت ، به شخص شما اجازه فرستادن پيامهاي خصوصي را نداده است. در اين صورت بايد با مدير سايت تماس بگيريد و جوياي دليل اين کار وي شويد.
بازگشت به بالا
من پيامهاي شخصي ناخواسته دريافت مي کنم!
در آينده يک ليست براي Ignore کردن افراد جهت جلوگيري از فرستادن پيامهاي خصوصي ايجاد خواهيم کرد. هم اکنون در صورتيکه تعداد زيادي از اين پيامهاي ناخواسته از کسي دريافت مي کنيد، مدير سايت را مطلع کنيد. آنها قدرت جلوگيري از فرستادن پيامهاي شخصي توسط فرد خاطي را دارند.
بازگشت به بالا
من يک ايميل ناخواسته از يکي از اعضاي سايت دريافت کرده ام!
از چنين وضعيتي متاسفيم. فرم فرستادن ايميل از طريق اين سايت مجهز به ابزاري جهت پيگيري افرادي که چنين اعمالي را انجام مي دهند ، دارد. شما بايد مدير سايت را با يک ايميل و فرستادن کپي ايميلي که دريافت کرده ايد از اين موضوع با خبر کنيد و لازم است که Header ايميل دريافت شده ، حتما همراه ايميل باشد. (اين قسمت از ايميل مشخصات فرستنده ايميل را نشان مي دهد). سپس مديران سايت اقدامات لازم را انجام خواهند داد.
بازگشت به بالا

مسايل مربوط به phpBB 2
کد نويسي اين مجموعه را چه کسي انجام داده است؟
اين مجموعه (در حالتي که تغييراتي در آن ايجاد نشده باشد) توسط گروه phpBB تهيه و تنظيم شده است و تمامي حقوق آن براي اين گروه محفوظ است. همچنين اين مجموعه تحت ليسانس عمومي GNU تهيه شده و مي تواند به رايگان مورد استفاده قرار بگيرد. براي اطلاعات بيشتر روي لينک پايين صفحات کليک کنيد. همچنين کار ترجمه فارسي کليه قسمتهاي اين سايت توسطگروه پروژه هاي فارسي انجام گرفته است . كه براي كسب جديدترين اطلاعات در زمينه phpBB به زبان فارسي ميتوانيد به سايت اين گروه مراجعه نماييد.
بازگشت به بالا
چرا فلان ويژگي بر روي سايت فعال نيست؟
اين مجموعه توسط گروه phpBB نوشته شده است. اگر فکر مي کنيد ويژگي خاصي بايد به آن اضافه شود ، به سايت phpbb.com برويد و ببينيد چه چيزي براي گفتن دارد. لطفا درخواست ويژگيهاي خود را در سايت phpBB نفرستيد چرا که گروه SourceForge را براي آماده سازي ويژگيهاي جديد استفاده مي کند. لطفا مطالب نوشته شده در بخشهاي آن سايت را ببينيد. ما همچنان تلاش مي کنيم ويژگيهاي جديدي به اين مجموعه اضافه کنيم پس مراحل نوشته شده در آنجا را طي کنيد.
بازگشت به بالا
در صورت مشاهده سوء استفاده يا موارد خلاف قانون در اين سايت با چه کسي مي توانم تماس بگيرم؟
با مدير اين سايت تماس بگيريد. اگر نتوانستيد مدير سايت را پيدا کنيد ، بايد ابتدا با يکي از مديران بخشها تماس گرفته و از او مشخصات مدير سايت را بگيريد. اگر باز هم پاسخي دريافت نکرديد بايد با صاحب آن دامين (Domain) تماس بگيريد و اگر سايت بر روي يک سرويس دهنده مجاني مانند Yahoo , free.fr , f2s.com , … قرار دارد با مدير يا مسوول قسمت جلوگيري از سوء استفاده آن سرويس دهنده تماس بگيريد. توجه داشته باشيد که گروه phpBB هيچ کنترلي در مورد اينکه اين سايت تحت مديريت چه کسي است ، ندارد. همچنين هيچ گونه مسووليت در مورد مديريت سايت نخواهد داشت. به همين دليل تماس گرفتن با گروه phpBB بي فايده خواهد بود و محتواي اين سايت هيچ ربطي به مجموعه phpBB نخواهد داشت. اگر در اين قبيل موارد با گروه phpBB تماس بگيريد انتظار هيچ پاسخ درستي را نداشته باشيد.
بازگشت به بالا

صفحه اول انجمنها » راهنماي اين انجمن

پرش به:

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: ديدن انجمن - نکات ریز خانه داری

صفحه اول انجمنها
نکات ریز خانه داری
مديران: هيچ
كاربران حاضر در اين انجمن: هيچ
نشانه گذاري تمام موضوعات به عنوان خوانده شده
ارسال يك موضوع جديد صفحه اول انجمنها » نکات ریز خانه داری
موضوعات پاسخها نويسنده بيننده آخرين ارسال
در اين انجمن هيچ نامه اي ارسال نشده است .
بر روي ارسال موضوع جديد كليك كنيد تا نامه جديدي ارسال نماييد.
نمايش موضوعات از قبل:
ارسال يك موضوع جديد صفحه اول انجمنها » نکات ریز خانه داری

پرش به:
نشانه گذاري تمام موضوعات به عنوان خوانده شده
مديران: هيچ
كاربران حاضر در اين انجمن: هيچ

مطلب جديد ارسال شده | مطلب جديد ارسال شده | مطلب جديد ارسال نشده | مطلب جديد ارسال نشده | خبر | خبر
مطلب جديدي ارسال شده [ پر طرفدار ] | مطلب جديدي ارسال شده [ پر طرفدار ] | مطلب جديدي ارسال نشده [ پر طرفدار ] | مطلب جديدي ارسال نشده [ پر طرفدار ] | مهم | مهم
مطلب جديدي ارسال شده [ مبحث قفل ] | مطلب جديدي ارسال شده [ مبحث قفل ] | مطلب جديدي ارسال نشده [ مبحث قفل ] | مطلب جديدي ارسال نشده [ مبحث قفل ] |  |
شما نمي توانيد در اين انجمن نامه ارسال كنيد.
شما نمي توانيد به موضوعات اين انجمن پاسخ دهيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن ويرايش كنيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن حذف كنيد
شما نمي توانيد در نظر سنجي هاي اين انجمن شركت كنيد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: ديدن انجمن - آشپزی

صفحه اول انجمنها
آشپزی
مديران: هيچ
كاربران حاضر در اين انجمن: هيچ
نشانه گذاري تمام موضوعات به عنوان خوانده شده
ارسال يك موضوع جديد صفحه اول انجمنها » آشپزی
موضوعات پاسخها نويسنده بيننده آخرين ارسال
مطلب جديد ارسال نشده ســــــــاندويچ چيكن سالاد
0 admin 174 1 شنبه 8 آبان 1384 - 19:44
admin ديدن آخرين ارسالها
نمايش موضوعات از قبل:
ارسال يك موضوع جديد صفحه اول انجمنها » آشپزی

پرش به:
نشانه گذاري تمام موضوعات به عنوان خوانده شده
مديران: هيچ
كاربران حاضر در اين انجمن: هيچ

مطلب جديد ارسال شده | مطلب جديد ارسال شده | مطلب جديد ارسال نشده | مطلب جديد ارسال نشده | خبر | خبر
مطلب جديدي ارسال شده [ پر طرفدار ] | مطلب جديدي ارسال شده [ پر طرفدار ] | مطلب جديدي ارسال نشده [ پر طرفدار ] | مطلب جديدي ارسال نشده [ پر طرفدار ] | مهم | مهم
مطلب جديدي ارسال شده [ مبحث قفل ] | مطلب جديدي ارسال شده [ مبحث قفل ] | مطلب جديدي ارسال نشده [ مبحث قفل ] | مطلب جديدي ارسال نشده [ مبحث قفل ] |  |
شما نمي توانيد در اين انجمن نامه ارسال كنيد.
شما نمي توانيد به موضوعات اين انجمن پاسخ دهيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن ويرايش كنيد
شما نمي توانيد نامه هاي ارسالي خود را در اين انجمن حذف كنيد
شما نمي توانيد در نظر سنجي هاي اين انجمن شركت كنيد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
اطلاعات
صفحه اول انجمنها » اطلاعات
اطلاعات

هيچ گروهي وجود ندارد
صفحه اول انجمنها » اطلاعات

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: فهرست

صفحه اول انجمنها
صفحه اول انجمنها
امروز : 3 شنبه 17 آبان 1384 - 23:23
صفحه اول انجمنها 		ديدن نامه هاي بدون جواب

انجمن |  | موضوعات | تعداد ارسالها | آخرين ارسال
نکات خانه داری |  |
مطلب جديد ارسال نشده | نکات ریز خانه داری بحث و بررسی در مورد نکات خانه داری و مسائل مربوط به آن | 0 | 0 | نامه اي ارسال نشده است.
آشپزی |  |
مطلب جديد ارسال نشده | آشپزی نکات ریز در آشپزی | 1 | 1 | 1 شنبه 8 آبان 1384 - 19:44 admin ديدن آخرين ارسالها

چه كسي در سايت است
چه كسي در سايت است در مجموع كاربران اين سايت 1 نامه به انجمنها ارسال كرده اند.
تعداد 12 نفر در انجمنهاي ما عضو هستند.
جديد ترين كاربر عضو شده در سايت : فرزانه قمصري
در حال حاضر 1 نفر كاربر در انجمنها مي باشد :: هيچ كاربر عضو شده, هيچ كاربر مخفي و 1 نفر مهمان [ مدير سايت ] [ مدير انجمن ]
بيشترين تراكم كاربري در سايت 14 نفر در تاريخ 2 شنبه 9 آبان 1384 - 08:59 بوده است.
كاربران عضو شده: هيچ
اطلاعات اين قسمت بر اساس 5 دقيقه قبل مي باشد
1 نفر از کاربران در 24 ساعت گذشته از انجمن ها دیدن کرده اند:
admin

ورود
نام كاربر: كلمه عبور: در هر دفعه بازديد من از سايت مرا بصورت اتوماتيك وارد كن
صفحه اول انجمنها

مطلب جديد ارسال شده مطلب جديد ارسال شده مطلب جديد ارسال نشده مطلب جديد ارسال نشده مبحث قفل مي باشد مبحث قفل مي باشد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: فهرست

صفحه اول انجمنها
صفحه اول انجمنها
امروز : 3 شنبه 17 آبان 1384 - 23:26
صفحه اول انجمنها 		ديدن نامه هاي بدون جواب

انجمن |  | موضوعات | تعداد ارسالها | آخرين ارسال
نکات خانه داری |  |
مطلب جديد ارسال نشده | نکات ریز خانه داری بحث و بررسی در مورد نکات خانه داری و مسائل مربوط به آن | 0 | 0 | نامه اي ارسال نشده است.
آشپزی |  |

چه كسي در سايت است
چه كسي در سايت است در مجموع كاربران اين سايت 1 نامه به انجمنها ارسال كرده اند.
تعداد 12 نفر در انجمنهاي ما عضو هستند.
جديد ترين كاربر عضو شده در سايت : فرزانه قمصري
در حال حاضر 1 نفر كاربر در انجمنها مي باشد :: هيچ كاربر عضو شده, هيچ كاربر مخفي و 1 نفر مهمان [ مدير سايت ] [ مدير انجمن ]
بيشترين تراكم كاربري در سايت 14 نفر در تاريخ 2 شنبه 9 آبان 1384 - 08:59 بوده است.
كاربران عضو شده: هيچ
اطلاعات اين قسمت بر اساس 5 دقيقه قبل مي باشد
1 نفر از کاربران در 24 ساعت گذشته از انجمن ها دیدن کرده اند:
admin

ورود
نام كاربر: كلمه عبور: در هر دفعه بازديد من از سايت مرا بصورت اتوماتيك وارد كن
صفحه اول انجمنها

مطلب جديد ارسال شده مطلب جديد ارسال شده مطلب جديد ارسال نشده مطلب جديد ارسال نشده مبحث قفل مي باشد مبحث قفل مي باشد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com :: فهرست

صفحه اول انجمنها
صفحه اول انجمنها
امروز : 3 شنبه 17 آبان 1384 - 23:23
صفحه اول انجمنها 		ديدن نامه هاي بدون جواب

انجمن |  | موضوعات | تعداد ارسالها | آخرين ارسال
نکات خانه داری |  |
آشپزی |  |
مطلب جديد ارسال نشده | آشپزی نکات ریز در آشپزی | 1 | 1 | 1 شنبه 8 آبان 1384 - 19:44 admin ديدن آخرين ارسالها

چه كسي در سايت است
چه كسي در سايت است در مجموع كاربران اين سايت 1 نامه به انجمنها ارسال كرده اند.
تعداد 12 نفر در انجمنهاي ما عضو هستند.
جديد ترين كاربر عضو شده در سايت : فرزانه قمصري
در حال حاضر 1 نفر كاربر در انجمنها مي باشد :: هيچ كاربر عضو شده, هيچ كاربر مخفي و 1 نفر مهمان [ مدير سايت ] [ مدير انجمن ]
بيشترين تراكم كاربري در سايت 14 نفر در تاريخ 2 شنبه 9 آبان 1384 - 08:59 بوده است.
كاربران عضو شده: هيچ
اطلاعات اين قسمت بر اساس 5 دقيقه قبل مي باشد
1 نفر از کاربران در 24 ساعت گذشته از انجمن ها دیدن کرده اند:
admin

ورود
نام كاربر: كلمه عبور: در هر دفعه بازديد من از سايت مرا بصورت اتوماتيك وارد كن
صفحه اول انجمنها

مطلب جديد ارسال شده مطلب جديد ارسال شده مطلب جديد ارسال نشده مطلب جديد ارسال نشده مبحث قفل مي باشد مبحث قفل مي باشد

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
اطلاعات
صفحه اول انجمنها » اطلاعات
اطلاعات

موضوعات اين انجمن به عنوان خوانده شده ، علامت گذاري شدند

براي بازگشت به انجمن اينجا را كليك كنيد
صفحه اول انجمنها » اطلاعات

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
اطلاعات
صفحه اول انجمنها » اطلاعات
اطلاعات

موضوع جديد در اين انجمن وجود ندارد.
صفحه اول انجمنها » اطلاعات

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
اطلاعات
صفحه اول انجمنها » اطلاعات
اطلاعات

پيغامهاي خصوصي در اين بورد غير فعال شده اند.
صفحه اول انجمنها » اطلاعات

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


AshpazOnline.com ::

صفحه اول انجمنها
اطلاعات
صفحه اول انجمنها » اطلاعات
اطلاعات

موضوع قديمي در اين انجمن وجود ندارد.
صفحه اول انجمنها » اطلاعات

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد


document.writeln('ســــــــاندويچ چيكن سالاد
');


AshpazOnline.com :: چه كسي در سايت است

صفحه اول انجمنها
چه كسي در سايت است
صفحه اول انجمنها » چه كسي در سايت است
نام كاربر | آخرين به روز رساني | محل انجمن
هم اكنون 0 كاربر عضو شده و هيچ كاربر مخفي در سايت هستند.
1 نفر كاربر مهمان در سايت است.
مهمان | 3 شنبه 17 آبان 1384 - 23:23 | ديدن پرسش و پاسخ
اطلاعات اين قسمت بر اساس 5 دقيقه قبل مي باشد
صفحه اول انجمنها » چه كسي در سايت است

پرش به:

Powered by phpBB © 2001, 2005 phpBB Group . (phpbb optimized) from amuzesh.org
تمام ساعات و تاريخها بر حسب ساعت گرينويچ مي باشد