Welcome To IranianITC.com

اگر انيميشن بالا را مشاهده نمي كنيد در ايجا كليك كنيد تا به صورت مستقيم وارد سايت شويد...


﻿ Iranian ITC

به سايت فناوري اطلاعات ايرانيان خوش آمديد. www.IranianITC.com از اين كه اين سايت را انتخاب كرديد از شما سپاسگزاريم. لطفا ما را هميشه با نظرات خود ياري كنيد.
| صفحه اصلي | تبليغات | ارتباط با ما | ورود به سیستم | عضویت در سایت |

فهرست

﻿
منوي مهمان
لينك هاي سريع
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5481
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

توجه !! توجه !! .....

با سلام به شما مهمان عزيز:
دوست عزيز شما براي اينكه بتوانيد از تمام امكانات اين سايت استفاده كنيد بايد اول ثبت نام كنيد در غير اين صورت شما قادر به ديدن بعضي از قسمت ها در منو فهرست نخواهيد بود و نيز در حال حاضر شما مي توانيد از امكاناتي كه براي كاربران مهمان در نظر گرفته شده است استفاده كنيد..ثبت نام در اين سايت رايگان است.

با تشكر از شما : مديريت سايت

به Iranian ITC دات كام خوش آمديد...

IranianITC مخفف Iranian Information Technology Center است و اين سايت قصد دارد شما را با ITC آشنا كند.ITC مخفف Information Technology Channel بوده، كه اولين شبكه تلويزيوني 24 ساعته ايراني در ارتباط با تكنولوژي اطلاعات مي باشد. اين شبكه از طريق DVB receivers در سراسر جهان منتشر ميشود كه روزانه در حدود 53,000,000 بيننده فارسي زبان دارد و علاوه براين با همان امواج براي ساير كشورهاي جهان نيز منتشرمي شود، بنابراين نه تنها بينندگان فارسي زبان، بلكه تمامي مردم جهان مي توانند از اين شبكه بهره مند شوند. در حال حاضر 150 ميليون فارسي زبان در سراسر جهان زندگي مي كنند كه اين جمعيت در كشورهاي ايران، روسيه، افغانستان، پاكستان، هند، تركيه و كشورهاي عربي اقامت دارند. ما آمادگي خود را براي ارائه خدمات ويژه در شبكه تلويزيوني خود را اعلام مي داريم. حال ما هم تصميم گرفته ايم كه اين سايت را در جهت آموزش آي تي راه اندازي كنيم تا بعضي از مشكلات شما را حل كنيم. با اميد آن كه شما هم ما را در اين راه ياري كنيد. ( اين سايت به هيچ سازماني وابسته نيست )

با تشكر از شما : مديريت سايت Iranian ITC

نوار ابزار فناوري اطلاعات ايرانيان

دانلود نوار ابزار فناوري اطلاعات ايرانيان

و اما لپ تاپ «کوکي»

رايانه کوکي لپ تاپ که احتياج به برق ندارد در آمريکا ساخته شد. اين رايانه لپ تاپ کوکي کمتر از 100دلار قيمت دارد و براي مناطق فقيرنشين جهان ايده آل است. اين کامپيوتر کوکي براي حدود يک چهارم مردم جهان يعني يک و شش دهم ميليارد نفر قابل استفاده است چون اين تعداد دسترسي به برق ندارند. با هر يک دقيقه کوک کردن اين لپ تاپ مي توان به مدت 10دقيقه از آن استفاده کرد. در حال حاضر کشورهاي تايلند ، چين ، برزيل و مصر در حال مذاکره با سازندگان اين رايانه ...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (6 بازدید)
(ادامه متن | 1325 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
هديه 15 ميليون دلاري بيل گيتس به موزه تاريخ رايانه
اخبار بنياد بيل و ملیندا گيتس قول دادند 15 ميليون دلار به موزه تاريخ رايانه در كاليفرنيا بپردازند.
اين بالاترين رقم اهدايي به موزه فوق است و صرف ايجاد يك نمايشگاه تعاملي ، پيگيري تاريخ رياضي و تاثير آن بر زندگي بشر خواهد شد.موزه كاليفرنيا مي كوشد 125 ميليون دلار براي فعاليت هاي خود جمع آوري كند و هنوز به 50 ميليون دلار ديگر نياز دارد. موزه مي خواهد با پولها نمايشگاه هاي...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (3 بازدید)
(ادامه متن | 827 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مايكروسافت service pack3 را هم عرضه خواهد كرد

سرويس بین الملل - مايكروسافت قصد دارد كه سومين سرويس پك را هم عرضه كند. اين خبر را برنارد اورقانيل مدير بخش امنيت مايكروسافت در فرانسه اعلام كرد.سرويس پك2 كه در سپتامبر گذشته عرضه شده بود تغييرات مهمي را در ويندوز xp در بخش امنيت آن ايجاد كرده است. اين سرويس پك جديد سال اينده بعد از عرضه ويندوزvista به ...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (4 بازدید)
(ادامه متن | 1200 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
Fmailer برنامه اي براي فارسي نويسان

این نرم افزار مجموعه ای از توانایی‌ های استثنایی‌ است که نه تنها جوابگوی تمامی‌ نیازهای فارسی‌ نگاری شما می باشد بلکه می تواند کمک موثری در یادگیری زبان فارسی‌ باشد . برنامه نخستین نرم افزار پست الکترونیک و ویرایشگر فارسی است که برای استفاده از آن نیازی به تایپ فارسی وجود ندارد. کافیست متن مورد نظر خود را با استفاده از حروف ‏انگلیسی تایپ کنید تا برنامه آن را بطور همزمان و با روشی کاملا هوشمند به کلمات فارسی تبدیل کند...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (17 بازدید)
(ادامه متن | 4389 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
ارتباط اينترنتي از طريق جريان برق
اخبار شرکت ماتسوشيتا تراشه جديدي ساخته است که با کمک آن مي توان از طريق پريز معمولي برق ارتباط اينترنتي باند پهن برقرار کرد. با ساخت اين تراشه ديگر نيازي به ارتباط به شبکه بي سيم و کابل نخواهد بود. با آنکه دستگاههايي با اين قابليت پيشتر هم ساخته شده است ، اما محصولاتي که اين تراشه در آنها نصب شده است مي توانند از طريق پريز برق به شبکه باند پهن اينترنت متصل شوند. اين شرکت به فناوري دست يافته است که از سيم کشي برق خانگي نه تنها براي ارسال الکتريسيته بلکه براي ارسال داده ها هم مي توان استفاده کرد. مزيت اين فناوري دسترسي آسان به پريز برق است. در خانه هايي که شرکت ماتسوشيتا براي آينده مدنظر دارد مردم مي توانند در تمام اتاقهاي خانه که پريز برق داشته باشد به تماشا و دريافت فيلمهايي با کيفيت عالي بپردازند.
تنها کاري که فرد بايد انجام داد قرار ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (18 بازدید)
(ادامه متن | 1863 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
وقتی ویندوز بالا نمی آید

تا به حال برايتان پيش آمده است که ويندوز نصب بر روي کامپيوترتان بالا نيايد؟ راه حلی برای این مشکل وجود دارد که در ادامه به آن میپردازیم ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (35 بازدید)
(ادامه متن | 1365 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مشخصات فني 15 كامپيوتر برتر دنيا

در مقايسه‌اي كه ما انجام داديم 15 كامپيوتر برتر خانگي با دو ملاك طبقه‌بندي شدند. اولين آن براساس طبقه‌بندي براساس قدرت كامپيوترهاي خانگي است كه هر كامپيوتري كه بالاترين امتياز را از لحاظ قدرت كسب كرده در رده بالاتري قرار مي‌گيرد ملاك دوم صرفه اقتصادي است كه با توجه به قيمت هر دستگاه و توانايي هاي آن كامپيوتر ها در اين رده با هم مقايسه شده‌اند. حالا به ترتيب از شماره1 تا15 آنها را به همراه مشخصات فني كامل آنها به شما معرفي مي‌كنيم(ذكر اين نكته لازم است كه هيچ كدام از اين pcها در ايران موجود نيستند ولي تمامي قطعات آنها در بازار ايران موجود است. پس شما مي‌توانيد با استفاده از اين مقاله كامپيوتر دلخواه خود را انتخاب و از قطعات سخت‌افزاري آن استفاده كنيد.): ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (21 بازدید)
(ادامه متن | 10523 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مشكل امنيتي در McAfee suite

بنابه گزارش شركت مشاوره امنيتي iDefense، يك مشكل امنيتي در McAfee Internet Security Suite 2005 باعث شده است كه كاربراني كه از يك سيستم استفاده مي‌كنند بتوانند به فايل‌هاي يكديگر دسترسي پيدا كنند. به گزارش IRCERT اين حفره كه در تنظيمات پيش فرض انجام شده طي نصب قرار دارد، به هر فردي امكانات دسترسي مشابه مدير IT را مي‌دهد. لذا به يك كاربر اجازه داده مي‌شود تا تمامي دسترسي‌هاي محدودكننده تعريف شده روي يك كامپيوتر را بردارد. همچنين اين حفره به يك كاربر اجازه ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (7 بازدید)
(ادامه متن | 2167 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
تروجان جديد عليه سايتهاي غيراخلاقي

شرکت امنيتي سوفوس از انتشار اسب تروجان جديدي به نام يوسف علي خبر داد که از مشاهده سايتهاي غيراخلاقي روي کامپيوترهاي آلوده جلوگيري کرده و در عوض آيه هاي قرآن را نشان کاربر مي دهد. ويروس يوسف علي پنجره هاي باز شده توسط کاربر را تحت نظر مي گيرد تا آن که پنجره اي پيدا کند که عنوان آن شامل کلمه هاي مستهجن باشد، در اين صورت آن پنجره را minimize کرده و آيه اي از قرآن را به 3 زبان عربي ، انگليسي و فارسي نشان مي دهد. به گفته محققان شرکت سوفوس اين ويروس هيچ فعاليت مخربي انجام نمي دهد ، اما در عوض ممکن است در تشخيص ...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (12 بازدید)
(ادامه متن | 1735 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
اينترنتی با سرعت بيش از 115

برخی از کاربران اينترنت هميشه به فکر آن بوده اند که بتوانند با سرعتی بيشتر به اينترنت وصل شوند.اما متاسفانه تا به امروز در اين امر موفق نبوده اند. آنچه قرار است امروز به شما دوستان آموزش بدهم طريقه اتصال به اينترنت با سرعتی بيش از 115 است.باورش شايد برايتان سخت باشد اما بهتر است که خودتان امتحانش کنيد. اين آموزش فقط برای ويندوز XP کارآيی داردو ساير ويندوز ها توانايی همراهی با اين سرعت را ندارند و لذا بهتر است در گام اول از ويندوز XP استفاده نماييد. بر روی My computer در Desktop خود راست کليک کنيد.حال گزينه ...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (101 بازدید)
(ادامه متن | 2108 بایت | نظر و پیشنهاد ؟ | امتیاز : 4)
ترفندهايی در ويندوز ۹۸ و نسخه های مختلف آن

ترفند شماره 1 : خاموش کردن کامپیوتر از طریق خط فرمان RUN:
برای این کار از منوی Start آیکون Run را انتخاب کنید (و یا کلیدهای ویندوز + R را فشار دهید). در پنجره ی باز شده ی Run متن زیر را تایپ کنید و یا همین عبارت را در آن کپی کنید و کلید Enter را فشار دهید. دقت کنید که با فشار دادن کلید Enter و یا زدن دکمه ی OK کامپیوتر شما به طور کلی خاموش...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (20 بازدید)
(ادامه متن | 3027 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
آرشيو مطالب سايت IranianITC.com

آرشيو مطالب گذشته سايت

ورود به سيستم
نام کاربري :

کلمه عبور :

کد امنیتی :
کد امنیتی :
تايپ كد امنيتي : :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
نظرسنجي
نظر شما درباره IranianITC.Net چيست؟

عالي
خوب
متوسط
نظري ندارم

نتایج
نظرسنجی ها

تعداد آراء: 63
نظرات : 0
تبريك
پيوستن alireza_66 را به جمع اعضا سايت Iranian ITC تبريک مي گوييم
IranianITC.com

Iranian Information Technology Center

آخرين مطلب امروز
تاکنون مطلبی به عنوان مطلب پربیننده انتخاب نشده است .
مقالات
· VLAN چيست ؟
· ويندوز Xp
· شبكه چيست ؟
· افزايش پهناى باند در مودم
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· كلك هاي ويندوز (قسمت دوم)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· ريجستري Windows 2000
· در آمدي بر FireWall (بخش اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· چگونه با spam مقابله كنيم
· بررسي چند پيغام خطا (قسمت دوم)
· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· راه اندازي چندگانه با استفاده از Windows XP
· با پسوندها آشنا شويد (قسمت اول)
· برسي چند پيغام خطا (قسمت سوم)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· آموزش كامل نرم افزار Clone CD
· تنظيمات بهتر براي ويندوز XP
· آموزش فتوشاپ (قسمت سوم)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· NAT چيست؟
· Zone Alarm
· آموزش شبكه در 4 مبحث
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزش كامل ابزار Disk Cleanup
· آموزشInternet Explorer
· موتورهای جستجو چگونه کار ميکنند؟
· xsl چيست؟
· TelNet
· HDTV چیست؟
· جستجو در گوگل
· Bios چيست ؟
· DSL چيست؟
هاستينگ ويژه

تبليغات

خبرهاي IT
ساير خبرهااخبار متفرقهگزارش هاIT مقالاتمصاحبه ها
وضعيت مدير
وضعيت: مديريت سايت در حال حاضر: آفلاين است. ID:IranianITC
آفلاين است.

ثبت هاستينگ و دامين با قيمت مناسب

قرار دادن مطالب اين سايت در سايت خود (RSS Address)

تمام حقوق مادي و معنوي اين سايت متعلق به شبكه Iranian ITC ميباشد
هرگونه انتشار از منابع اين سايت بدون مجوز از شبكه IranianITC.com پيگرد قانوني دارد .
Powered & Designed by IranianITC.com Network. © Copyright 2004-2005, All Rights Reserved


﻿ Iranian ITC

فهرست

﻿
منوي مهمان
لينك هاي سريع
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5481
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

توجه !! توجه !! .....

با سلام به شما مهمان عزيز:
دوست عزيز شما براي اينكه بتوانيد از تمام امكانات اين سايت استفاده كنيد بايد اول ثبت نام كنيد در غير اين صورت شما قادر به ديدن بعضي از قسمت ها در منو فهرست نخواهيد بود و نيز در حال حاضر شما مي توانيد از امكاناتي كه براي كاربران مهمان در نظر گرفته شده است استفاده كنيد..ثبت نام در اين سايت رايگان است.

با تشكر از شما : مديريت سايت

به Iranian ITC دات كام خوش آمديد...

IranianITC مخفف Iranian Information Technology Center است و اين سايت قصد دارد شما را با ITC آشنا كند.ITC مخفف Information Technology Channel بوده، كه اولين شبكه تلويزيوني 24 ساعته ايراني در ارتباط با تكنولوژي اطلاعات مي باشد. اين شبكه از طريق DVB receivers در سراسر جهان منتشر ميشود كه روزانه در حدود 53,000,000 بيننده فارسي زبان دارد و علاوه براين با همان امواج براي ساير كشورهاي جهان نيز منتشرمي شود، بنابراين نه تنها بينندگان فارسي زبان، بلكه تمامي مردم جهان مي توانند از اين شبكه بهره مند شوند. در حال حاضر 150 ميليون فارسي زبان در سراسر جهان زندگي مي كنند كه اين جمعيت در كشورهاي ايران، روسيه، افغانستان، پاكستان، هند، تركيه و كشورهاي عربي اقامت دارند. ما آمادگي خود را براي ارائه خدمات ويژه در شبكه تلويزيوني خود را اعلام مي داريم. حال ما هم تصميم گرفته ايم كه اين سايت را در جهت آموزش آي تي راه اندازي كنيم تا بعضي از مشكلات شما را حل كنيم. با اميد آن كه شما هم ما را در اين راه ياري كنيد. ( اين سايت به هيچ سازماني وابسته نيست )

با تشكر از شما : مديريت سايت Iranian ITC

نوار ابزار فناوري اطلاعات ايرانيان

دانلود نوار ابزار فناوري اطلاعات ايرانيان

و اما لپ تاپ «کوکي»

رايانه کوکي لپ تاپ که احتياج به برق ندارد در آمريکا ساخته شد. اين رايانه لپ تاپ کوکي کمتر از 100دلار قيمت دارد و براي مناطق فقيرنشين جهان ايده آل است. اين کامپيوتر کوکي براي حدود يک چهارم مردم جهان يعني يک و شش دهم ميليارد نفر قابل استفاده است چون اين تعداد دسترسي به برق ندارند. با هر يک دقيقه کوک کردن اين لپ تاپ مي توان به مدت 10دقيقه از آن استفاده کرد. در حال حاضر کشورهاي تايلند ، چين ، برزيل و مصر در حال مذاکره با سازندگان اين رايانه ...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (6 بازدید)
(ادامه متن | 1325 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
هديه 15 ميليون دلاري بيل گيتس به موزه تاريخ رايانه
اخبار بنياد بيل و ملیندا گيتس قول دادند 15 ميليون دلار به موزه تاريخ رايانه در كاليفرنيا بپردازند.
اين بالاترين رقم اهدايي به موزه فوق است و صرف ايجاد يك نمايشگاه تعاملي ، پيگيري تاريخ رياضي و تاثير آن بر زندگي بشر خواهد شد.موزه كاليفرنيا مي كوشد 125 ميليون دلار براي فعاليت هاي خود جمع آوري كند و هنوز به 50 ميليون دلار ديگر نياز دارد. موزه مي خواهد با پولها نمايشگاه هاي...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (3 بازدید)
(ادامه متن | 827 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مايكروسافت service pack3 را هم عرضه خواهد كرد

سرويس بین الملل - مايكروسافت قصد دارد كه سومين سرويس پك را هم عرضه كند. اين خبر را برنارد اورقانيل مدير بخش امنيت مايكروسافت در فرانسه اعلام كرد.سرويس پك2 كه در سپتامبر گذشته عرضه شده بود تغييرات مهمي را در ويندوز xp در بخش امنيت آن ايجاد كرده است. اين سرويس پك جديد سال اينده بعد از عرضه ويندوزvista به ...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (4 بازدید)
(ادامه متن | 1200 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
Fmailer برنامه اي براي فارسي نويسان

این نرم افزار مجموعه ای از توانایی‌ های استثنایی‌ است که نه تنها جوابگوی تمامی‌ نیازهای فارسی‌ نگاری شما می باشد بلکه می تواند کمک موثری در یادگیری زبان فارسی‌ باشد . برنامه نخستین نرم افزار پست الکترونیک و ویرایشگر فارسی است که برای استفاده از آن نیازی به تایپ فارسی وجود ندارد. کافیست متن مورد نظر خود را با استفاده از حروف ‏انگلیسی تایپ کنید تا برنامه آن را بطور همزمان و با روشی کاملا هوشمند به کلمات فارسی تبدیل کند...
ارسال شده توسط ITC در تاريخ : جمعه، 29 مهر ماه ، 1384 (17 بازدید)
(ادامه متن | 4389 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
ارتباط اينترنتي از طريق جريان برق
اخبار شرکت ماتسوشيتا تراشه جديدي ساخته است که با کمک آن مي توان از طريق پريز معمولي برق ارتباط اينترنتي باند پهن برقرار کرد. با ساخت اين تراشه ديگر نيازي به ارتباط به شبکه بي سيم و کابل نخواهد بود. با آنکه دستگاههايي با اين قابليت پيشتر هم ساخته شده است ، اما محصولاتي که اين تراشه در آنها نصب شده است مي توانند از طريق پريز برق به شبکه باند پهن اينترنت متصل شوند. اين شرکت به فناوري دست يافته است که از سيم کشي برق خانگي نه تنها براي ارسال الکتريسيته بلکه براي ارسال داده ها هم مي توان استفاده کرد. مزيت اين فناوري دسترسي آسان به پريز برق است. در خانه هايي که شرکت ماتسوشيتا براي آينده مدنظر دارد مردم مي توانند در تمام اتاقهاي خانه که پريز برق داشته باشد به تماشا و دريافت فيلمهايي با کيفيت عالي بپردازند.
تنها کاري که فرد بايد انجام داد قرار ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (18 بازدید)
(ادامه متن | 1863 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
وقتی ویندوز بالا نمی آید

تا به حال برايتان پيش آمده است که ويندوز نصب بر روي کامپيوترتان بالا نيايد؟ راه حلی برای این مشکل وجود دارد که در ادامه به آن میپردازیم ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (35 بازدید)
(ادامه متن | 1365 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مشخصات فني 15 كامپيوتر برتر دنيا

در مقايسه‌اي كه ما انجام داديم 15 كامپيوتر برتر خانگي با دو ملاك طبقه‌بندي شدند. اولين آن براساس طبقه‌بندي براساس قدرت كامپيوترهاي خانگي است كه هر كامپيوتري كه بالاترين امتياز را از لحاظ قدرت كسب كرده در رده بالاتري قرار مي‌گيرد ملاك دوم صرفه اقتصادي است كه با توجه به قيمت هر دستگاه و توانايي هاي آن كامپيوتر ها در اين رده با هم مقايسه شده‌اند. حالا به ترتيب از شماره1 تا15 آنها را به همراه مشخصات فني كامل آنها به شما معرفي مي‌كنيم(ذكر اين نكته لازم است كه هيچ كدام از اين pcها در ايران موجود نيستند ولي تمامي قطعات آنها در بازار ايران موجود است. پس شما مي‌توانيد با استفاده از اين مقاله كامپيوتر دلخواه خود را انتخاب و از قطعات سخت‌افزاري آن استفاده كنيد.): ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (21 بازدید)
(ادامه متن | 10523 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
مشكل امنيتي در McAfee suite

بنابه گزارش شركت مشاوره امنيتي iDefense، يك مشكل امنيتي در McAfee Internet Security Suite 2005 باعث شده است كه كاربراني كه از يك سيستم استفاده مي‌كنند بتوانند به فايل‌هاي يكديگر دسترسي پيدا كنند. به گزارش IRCERT اين حفره كه در تنظيمات پيش فرض انجام شده طي نصب قرار دارد، به هر فردي امكانات دسترسي مشابه مدير IT را مي‌دهد. لذا به يك كاربر اجازه داده مي‌شود تا تمامي دسترسي‌هاي محدودكننده تعريف شده روي يك كامپيوتر را بردارد. همچنين اين حفره به يك كاربر اجازه ...
ارسال شده توسط ITC در تاريخ : جمعه، 22 مهر ماه ، 1384 (7 بازدید)
(ادامه متن | 2167 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
تروجان جديد عليه سايتهاي غيراخلاقي

شرکت امنيتي سوفوس از انتشار اسب تروجان جديدي به نام يوسف علي خبر داد که از مشاهده سايتهاي غيراخلاقي روي کامپيوترهاي آلوده جلوگيري کرده و در عوض آيه هاي قرآن را نشان کاربر مي دهد. ويروس يوسف علي پنجره هاي باز شده توسط کاربر را تحت نظر مي گيرد تا آن که پنجره اي پيدا کند که عنوان آن شامل کلمه هاي مستهجن باشد، در اين صورت آن پنجره را minimize کرده و آيه اي از قرآن را به 3 زبان عربي ، انگليسي و فارسي نشان مي دهد. به گفته محققان شرکت سوفوس اين ويروس هيچ فعاليت مخربي انجام نمي دهد ، اما در عوض ممکن است در تشخيص ...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (12 بازدید)
(ادامه متن | 1735 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
اينترنتی با سرعت بيش از 115

برخی از کاربران اينترنت هميشه به فکر آن بوده اند که بتوانند با سرعتی بيشتر به اينترنت وصل شوند.اما متاسفانه تا به امروز در اين امر موفق نبوده اند. آنچه قرار است امروز به شما دوستان آموزش بدهم طريقه اتصال به اينترنت با سرعتی بيش از 115 است.باورش شايد برايتان سخت باشد اما بهتر است که خودتان امتحانش کنيد. اين آموزش فقط برای ويندوز XP کارآيی داردو ساير ويندوز ها توانايی همراهی با اين سرعت را ندارند و لذا بهتر است در گام اول از ويندوز XP استفاده نماييد. بر روی My computer در Desktop خود راست کليک کنيد.حال گزينه ...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (101 بازدید)
(ادامه متن | 2108 بایت | نظر و پیشنهاد ؟ | امتیاز : 4)
ترفندهايی در ويندوز ۹۸ و نسخه های مختلف آن

ترفند شماره 1 : خاموش کردن کامپیوتر از طریق خط فرمان RUN:
برای این کار از منوی Start آیکون Run را انتخاب کنید (و یا کلیدهای ویندوز + R را فشار دهید). در پنجره ی باز شده ی Run متن زیر را تایپ کنید و یا همین عبارت را در آن کپی کنید و کلید Enter را فشار دهید. دقت کنید که با فشار دادن کلید Enter و یا زدن دکمه ی OK کامپیوتر شما به طور کلی خاموش...
ارسال شده توسط ITC در تاريخ : چهارشنبه، 13 مهر ماه ، 1384 (20 بازدید)
(ادامه متن | 3027 بایت | نظر و پیشنهاد ؟ | امتیاز : 0)
آرشيو مطالب سايت IranianITC.com

آرشيو مطالب گذشته سايت

ورود به سيستم
نام کاربري :

کلمه عبور :

کد امنیتی :
کد امنیتی :
تايپ كد امنيتي : :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
نظرسنجي
نظر شما درباره IranianITC.Net چيست؟

عالي
خوب
متوسط
نظري ندارم

نتایج
نظرسنجی ها

تعداد آراء: 63
نظرات : 0
تبريك
پيوستن alireza_66 را به جمع اعضا سايت Iranian ITC تبريک مي گوييم
IranianITC.com

Iranian Information Technology Center

آخرين مطلب امروز
تاکنون مطلبی به عنوان مطلب پربیننده انتخاب نشده است .
مقالات
· VLAN چيست ؟
· ويندوز Xp
· شبكه چيست ؟
· افزايش پهناى باند در مودم
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· كلك هاي ويندوز (قسمت دوم)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· ريجستري Windows 2000
· در آمدي بر FireWall (بخش اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· چگونه با spam مقابله كنيم
· بررسي چند پيغام خطا (قسمت دوم)
· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· راه اندازي چندگانه با استفاده از Windows XP
· با پسوندها آشنا شويد (قسمت اول)
· برسي چند پيغام خطا (قسمت سوم)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· آموزش كامل نرم افزار Clone CD
· تنظيمات بهتر براي ويندوز XP
· آموزش فتوشاپ (قسمت سوم)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· NAT چيست؟
· Zone Alarm
· آموزش شبكه در 4 مبحث
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزش كامل ابزار Disk Cleanup
· آموزشInternet Explorer
· موتورهای جستجو چگونه کار ميکنند؟
· xsl چيست؟
· TelNet
· HDTV چیست؟
· جستجو در گوگل
· Bios چيست ؟
· DSL چيست؟
هاستينگ ويژه

تبليغات

خبرهاي IT
ساير خبرهااخبار متفرقهگزارش هاIT مقالاتمصاحبه ها
وضعيت مدير
وضعيت: مديريت سايت در حال حاضر: آفلاين است. ID:IranianITC
آفلاين است.


﻿ Iranian ITC

﻿
لينك هاي سريع
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

درباره مديريت سايت :

اين سايت به مديريت آقاي فرزين رضازاد در اواسط سال 2004 ميلادي افتتاح شد. هدف اينجانب از افتتاح اين سايت كمك به همنوطنان خود مي باشد. ما هم اميد واريم كه شما دوستان ما را در هر زمان و هر مكان ما را ياري كنيد

با تشكر فراوان از شما :

فرزين رضازاد ( مديريت سايت IranianITC.Com و IranianITC.Net )

هدف اين سايت :

Iranian ITC با اميد اينكه بتواند در زمينه ارتباطات نوين پاسخگوي نيازهاي صنعتي ، تجاري ، فرهنگي ، خدماتي و توليدي باشد، به همت جمعي از دوستداران تكنولوژي برتر راه اندازي شده است. نخستين هدف از اين حركت تكنولوژي، آشنا سازي عمومي با IT و گسترش فرهنگ استفاده از اين فناوري ميباشد. همچنين اميدواريم كه با User Friendly كردن امكانات موجود ، بتوانيم تمامي صنعتگران، توليد كنندگان، بازرگانان ، مديران و ... را ترغيب به حضور فعال در اينترنت نمايد؛ چرا كه اين امر منتهي به راندمان هاي چشمگير در زمينه توليد خواهد شد.در نتيجه قادر خواهيم بود در جهت آباداني و صنعتي شدن كشورمان گامهاي موثري برداريم.


 Iranian ITC - تماس با ما

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

تماس با ما

با استفاده از فرم زير مي توانيد با دپارتمانهاي مختلف
سايت تماس حاصل كنيد . با تشكر مديريت سايت Iranian ITC

نام : (غير ضروري)
آدرس ايميل :
انتخاب دپارتمان :
متن پيغام :
ورود به سيستم
نام کاربري :

کلمه عبور :

کد امنیتی :
کد امنیتی :
تايپ كد امنيتي : :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
نظرسنجي
نظر شما درباره IranianITC.Net چيست؟

عالي
خوب
متوسط
نظري ندارم

نتایج
نظرسنجی ها

تعداد آراء: 63
نظرات : 0
تبريك
پيوستن alireza_66 را به جمع اعضا سايت Iranian ITC تبريک مي گوييم
IranianITC.com

Iranian Information Technology Center

آخرين مطلب امروز
تاکنون مطلبی به عنوان مطلب پربیننده انتخاب نشده است .
مقالات
· VLAN چيست ؟
· ويندوز Xp
· شبكه چيست ؟
· افزايش پهناى باند در مودم
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· كلك هاي ويندوز (قسمت دوم)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· ريجستري Windows 2000
· در آمدي بر FireWall (بخش اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· چگونه با spam مقابله كنيم
· بررسي چند پيغام خطا (قسمت دوم)
· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· راه اندازي چندگانه با استفاده از Windows XP
· با پسوندها آشنا شويد (قسمت اول)
· برسي چند پيغام خطا (قسمت سوم)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· آموزش كامل نرم افزار Clone CD
· تنظيمات بهتر براي ويندوز XP
· آموزش فتوشاپ (قسمت سوم)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· NAT چيست؟
· Zone Alarm
· آموزش شبكه در 4 مبحث
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزش كامل ابزار Disk Cleanup
· آموزشInternet Explorer
· موتورهای جستجو چگونه کار ميکنند؟
· xsl چيست؟
· TelNet
· HDTV چیست؟
· جستجو در گوگل
· Bios چيست ؟
· DSL چيست؟
هاستينگ ويژه

تبليغات

خبرهاي IT
ساير خبرهااخبار متفرقهگزارش هاIT مقالاتمصاحبه ها
وضعيت مدير
وضعيت: مديريت سايت در حال حاضر: آفلاين است. ID:IranianITC
آفلاين است.


 Iranian ITC - Content

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

شاخه ها

شبكه | مقالات مربوط به شبكه هاي كامپيوتري
سيستم عامل | مقالات مربوط به سيستم عامل
اينترنت | مقالات مربوط به اينترنت
سخت افزار | مقالات آموزشي در رابطه با سخت افزار
عمومي | مقالات عمومي كامپيوتري
امنيت | مقالات مربوط به امنيت در شبكه و ...
نرم افزار | مجموعه اي از مقالات آموزشي در رابطه با نرم افزار هاي مختلف

مطالب بدون شاخه مشخص

· TelNet


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· VLAN چيست ؟
· شبكه چيست ؟
· NAT چيست؟
· آموزش شبكه در 4 مبحث
[ برگشت ]


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· ويندوز Xp
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· كلك هاي ويندوز (قسمت دوم)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· ريجستري Windows 2000
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· بررسي چند پيغام خطا (قسمت دوم)
· راه اندازي چندگانه با استفاده از Windows XP
· برسي چند پيغام خطا (قسمت سوم)
· تنظيمات بهتر براي ويندوز XP
· آموزش كامل ابزار Disk Cleanup


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· افزايش پهناى باند در مودم
· موتورهای جستجو چگونه کار ميکنند؟
· جستجو در گوگل
· DSL چيست؟


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· Bios چيست ؟


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· با پسوندها آشنا شويد (قسمت اول)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· xsl چيست؟
· HDTV چیست؟


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· در آمدي بر FireWall (بخش اول)
· چگونه با spam مقابله كنيم


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: لیست مطالب

لیست مطالب و مقالات موجود در Iranian ITC:

· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· آموزش كامل نرم افزار Clone CD
· آموزش فتوشاپ (قسمت سوم)
· Zone Alarm (Zone Alarm 5.5)
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزشInternet Explorer


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

VLAN چيست ؟

Virtual Local Area Networks) VLAN) ، يکى از جديدترين و جالبترين تکنولوژى هاى شبکه است که اخيرا" مورد توجه بيشترى قرار گرفته است . رشد بدون وقفه شبکه هاى LAN و ضرورت کاهش هزينه ها براى تجهيزات گرانقيمت بدون از دست دادن کارآئى و امنيت ، اهميت و ضرورت توجه بيشتر به VLAN را مضاعف نموده است .

وضعيت شبکه هاى فعلى
تقريبا" در اکثر شبکه ها امروزى از يک (و يا چندين) سوئيچ که تمامى گره هاى شبکه به آن متصل مى گردند ، استفاه مى شود . سوئيچ ها روشى مطمئن و سريع به منظور مبادله اطلاعات بين گره ها در يک شبکه را فراهم مى نمايند.با اين که سوئيچ ها براى انواع شبکه ها ، گزينه اى مناسب مى باشند ، ولى همزمان با رشد شبکه و افزايش تعداد ايستگاهها و سرويس دهندگان ، شاهد بروز مسائل خاصى خواهيم بود . سوئيچ ها ، دستگاههاى لايه دوم (مدل مرجع OSI ) مى باشند که يک شبکه Flat را ايجاد مى نمايند . در يک شبکه کوچک ، وجود پيام هاى Broadcast نمى تواند مشکل و يا مسئله قابل توجهى را ايجاد نمايد، ولى در صورت رشد شبکه ، وجود پيام هاى braodcast مى تواند به يک مشکل اساسى و مهم تبديل گردد . در چنين مواردى و در اغلب مواقع ، سيلابى از اطلاعات بى ارزش بر روى شبکه در حال جابجائى بوده و عملا" از پهناى باند شبکه،استفاده مطلوب نخواهد شد. تمامى ايستگاههاى متصل شده به يک سوئيچ ، پيام هاى Braodcast را دريافت مى نمايند . چراکه تمامى آنان بخشى از يک Broadcast doamin مشابه مى باشند . در صورت افزايش تعداد سوئيچ ها و ايستگاهها در يک شبکه ، مشکل اشاره شده ملموس تر خواهد بود .همواره احتمال وجود پيام هاى Braodcast در يک شبکه وجود خواهد داشت . يکى ديگر از مسائل مهم ، موضوع امنيت است . در شبکه هائى که با استفاده از سوئيچ ايجاد مى گردند ، هر يک از کاربران شبکه قادر به مشاهده تمامى دستگاههاى موجود در شبکه خواهند بود . در شبکه اى بزرگ که داراى سرويس دهندگان فايل ، بانک هاى اطلاعاتى و ساير اطلاعات حساس و حياتى است ، اين موضوع مى تواند امکان مشاهده تمامى دستگاههاى موجود در شبکه را براى هر شخص فراهم نمايد . بدين ترتيب منابع فوق در معرض تهديد و حملات بيشترى قرار خواهند گرفت . به منظور حفاظت اينچنين سيستم هائى مى بايست محدوديت دستيابى را در سطح شبکه و با ايجاد سگمنت هاى متعدد و يا استقرار يک فايروال در جلوى هر يک از سيستم هاى حياتى ، انجام داد .

معرفى VLAN
تمامى مسائل اشاره شده در بخش قبل را و تعداد بيشترى را که به آنان اشاره نشده است را مى توان با ايجاد يک VLAN به فراموشى سپرد . به منظور ايجاد VLAN ، به يک سوئيچ لايه دوم که اين تکنولوژى را حمايت نمايد ، نياز مى باشد . تعدادى زيادى از افراديکه جديدا" با ديناى شبکه آشنا شده اند ، اغلب داراى برداشت مناسبى در اين خصوص نمى باشند و اينگونه استنباط نموده اند که صرفا" مى بايست به منظور فعال نمودن VLAN ، يک نرم افزار اضافه را بر روى سرويس گيرندگان و يا سوئيچ نصب نمايند . ( برداشتى کاملا" اشتباه ! ) . با توجه به اين که در شبکه هاى VLAN ، ميليون ها محاسبات رياضى انجام مى شود ، مى بايست از سخت افزار خاصى که درون سوئيچ تعبيه شده است ، استفاده گردد (دقت در زمان تهيه يک سوئيچ)،در غير اينصورت امکان ايجاد يک VLAN با استفاده از سوئيچ تهيه شده ، وجود نخواهد داشت .
هر VLAN که بر روى سوئيچ ايجاد مى گردد ، به منزله يک شبکه مجزا مى باشد . بدين ترتيب براى هر VLAN موجود يک broadcast domain جداگانه ايجاد مى گردد . پيام هاى broadcast ، به صورت پيش فرض ، از روى تمامى پورت هائى از شبکه که عضوى از يک VLAN مشابه نمى باشند، فيلتر مى گردند . ويژگى فوق ، يکى از مهمترين دلايل متداول شدن VALN در شبکه هاى بزرگ امروزى است.
در زمان ايجاد VALN ، مى بايست تمامى ايستگاهها را به سوئيچ متصل و در ادامه ، ايستگاههاى مرتبط با هر VLAN را مشخص نمود. هر سوئيچ در صورت حمايت از VLAN ، قادر به پشتيبانى از تعداد مشخصى VLAN است . مثلا" يک سوئيچ ممکن است 64 و يا 266 VLAN را حمايت نمايد.

نوشته شده توسط مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 شهريور ماه ، 1383 (307 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ويندوز Xp

شايد بتوان ويندوزXP را گام ‌بزرگي در روند تكاملي ويندوز دانست. اين محصول ميكروسافت تقريباً بهترين ارتقاء ميكروسافت پس از ويندوز 95 مي‌باشد. نسخه‌ي بتاي اين سيستم‌عامل، مبتني بر هسته‌ي اصلي ويندوز 2000 ساخته شده تا از ثبات بيشتري برخوردار باشد. چرا كه ويندوز2000 هنگام اجراي وظايف پيچيده،‌ كمتر در معرض خرابي قرار مي‌گيرد. اين نسخه نيز مانند ويندوز Me، از نظر ويژگي «تشخيص راه‌اندازهاي وسايل» پيشرفت قابل توجهي نموده است. اين ويندوز داراي Wizardهاي بيشماري است كه عمل نصب را براي كاربران مبتدي آسان مي‌سازد. اما به نظر مي‌رسد كه وجود اين‌همه Wizard براي كاربران اداري، چندان مطلوب نبوده و شايد براي آنها آزاردهنده باشد. اين ويندوز قرار است در دو نسخه كه براي كاربران خانگي و اداري در نظر گرفته شده‌اند، ارايه گردد. همچنين شركت ميكروسافت در نظر دارد نسخه‌ي حرفه‌اي اين ويندوز را نيز عرضه كند. نسخه‌ي حرفه‌اي ويندوز XP ، زيرمجموعه‌اي از نسخه‌ي خانگي اين سيستم‌عامل است كه به آن ويژگي‌هايي نيز افزوده شده تا شركت‌ها و دفاتر كاري كوچك بتوانند از آنها استفاده كنند. اين ويژگي‌هاي اضافه‌شده شامل امكانات بيشتري در زمينه‌ي قابليت‌هاي شبكه‌اي، امنيت، پشتيباني، مديريت فايل، پشتيباني از سيستم‌هاي دومانيتوره و دوپردازشگره مي‌باشد. البته هنوز در مورد قيمت اين سيستم‌عامل جديد چيزي گفته نشده است.
حداقل نيازهاي سخت‌افزاريWin XP را مي‌توان به صورت زير برشمرد: پردازشگر PentiumII محصول اينتل با سرعت MHz300 و يا هر پردازشگر سازگار ديگري كه داراي چنين سرعتي باشد، مقدار 128 مگابايت RAM و يا بيشتر (حداكثر مقدارRAMي كه همراه اين سيستم‌عامل مي‌تواند به كار برود GB4 است.)، GB2 فضاي خالي بر روي درايو ديسك‌سخت، يك مانيتور SVGA كه داراي قابليتPlug and Play باشد، يك صفحه كليد، يك ماوس، CD-ROM و يا DVD-ROM از نوع 12x يا سريع‌تر، كارت شبكه‌ (براي بهره‌مندي از قابليت‌هاي شبكه‌اي) و دسترسي به اينترنت. در نمونه‌ي آزمايش‌شده، بهترين عملكرد اين سيستم‌عامل با پردازشگرهاي 500 مگاهرتزي و يا بالاتر مشاهده شد. كاربرانِ ويندوزهاي 2000 و NT4.0 نيز بهتر است ويندوزهاي خود را به نسخه‌ي حرفه‌اي ويندوز XP، ارتقاء دهند تا از ويژگي‌هاي اين ويندوز نيز بهره‌مند شوند.
ويندوز XP از نظر برقراري ارتباط با كاربر نيز موفق‌تر خواهد بود، چرا كه يك پالت رنگي زيبا با آيكون‌هايي جديد را به نمايش مي‌گذارد. البته منوي Start در اين ويندوز نسبت به ويندوزهاي قبلي تغيير كرده و در آن امكانات بيشتري براي اختصاصي كردن اين منو وجود دارد. در نگاه اول منوي Start با نمونه‌هاي قديمي خود بسيار متفاوت به نظر مي‌رسد، اما شما اين تغيير را در خود سيستم‌عامل بيشتر مشاهده خواهيد نمود. افرادي كه داوطلب آزمايش نسخه‌ي بتاي اين ويندوز شده‌اند، اعلام نموده‌اند كه اين سيستم‌عامل تا حدي به سيستم عامل Mac OSX محصول شركت Apple شباهت دارد. كاربراني كه مدت‌هاست با ويندوز كار كرده‌اند، تغيير بسياري را در اين سيستم‌عامل جديد مشاهده خواهند نمود. شايد احساس آنها همچون احساس افرادي باشد كه پس از ارتقاء ويندوز 3.1 ، با ويندوز 95 برخورد مي‌كردند. از طرفي ظاهر ويندوز XP نيز يكي از ويژگي‌هاي جديد اين سيستم‌عامل مي‌باشد.

نصب
نصب اين ويندوز نيز همچون ساير نسخه‌هاي ويندوز است كه وقتي براي اولين بار عرضه مي‌شدند، نصب آنها با مشكلات خاصي همراه بود. البته در برخي از سيستم‌ها، عمل نصب بي‌هيچ مشكلي انجام شده؛ اما در اكثر سيستم‌ها، عمل نصب با مشكلات چندي همراه بوده است.قبل از اقدام به نصب اين سيستم‌عامل بايد به اينترنت دسترسي داشته باشيد (چيزي كه براي نصب XP لازم است)، چون شما بايد آخرين نسخه‌ي راه‌‌انداز سخت‌افزارهاي خود را از طريق اينترنت گرفته و بارگذاري نماييد. جالب اين كه در بعضي از سيستم‌ها، هنگام نصب اين ويندوز از شما خواسته مي‌شود تا تمام راه‌اندازهاي سخت‌افزاري را ارتقاء دهيد. چنين ارتقايي باعث مي‌شود كه پس از عمل نصب، سخت‌افزارهاي شما واقعاً نياز به يك پيكربندي جديد داشته باشند.براي افزودن يا حذف سخت‌افزار بايد به Control Panel اين سيستم‌عامل رفته و در آنجا اين عمل را انجام دهيد. افزودن برخي از وسايل سخت‌افزاري جديد تحت آيكون‌‌هاي قديمي انجام مي‌گيرد. براي مثال نصب دوربين ديجيتالي تحت آيكون Printers و شايد آيكون‌هاي ديگري انجام پذيرد.در اين ويندوز بسياري از انتخاب‌هايي كه به سيستم و وسايل سخت‌افزاري مربوط مي‌شوند، گروه‌بندي شده‌اند، آنهايي كه از نظر عملكرد به يكديگر شباهت و يا نزديكي داشتند در يك گروه قرار گرفته‌اند و يا به گروه‌هاي متعدد ديگري مبدل گشته‌اند. براي مثال ويژگي‌هايي چون Performance و Maintenace گروه‌بندي شده و تحت ابزارهايي بنام‌هاي Administrative Tools، Scheduled Tasks و Power Options ارايه مي‌گردند.
در اين سيستم‌ ساختار فهرستي جالبي ارايه مي‌گردد كه به مبتديان در يافتن ابزاري كه نياز دارند، كمك مي‌نمايد. اما از طرفي پنجره‌هاي متعددي كه باز مي‌شوند، مي‌تواند موجب سردرگمي و گيج شدن آنها شود. و از طرفي عادت كردن به گروه‌بندي‌هاي جديد مي‌تواند در ابتدا كمي سخت به نظر برسد.شايد يكي از متفاوت‌ترين عناصر موجود در ويندوز جديد، اولين صفحه‌ي ويندوز (صفحه‌ي خوش‌آمدگويي) باشد. در اين صفحه نام كاربران و نوع حسابي (Account) كه دارند مانند (مدير، استاندارد، محدود يا ميهمان) در سمت راست صفحه‌ي نمايش آورده مي‌شود. اين مولفه‌ها برقراري ارتباط را براي سيستم‌هايي كه چندكاربر از آن استفاده مي‌كنند آسان مي‌نمايد. تغيير Accountها نيز ساده است. براي تغيير حساب كاربران مختلف بايد از گزينه‌ي Accounts موجود را در Control Panel استفاده نمود. پس از بوجود آوردن حساب، براي برقراري ارتباط، كافي است كه بر روي نام خود كليك كنيد. اين ويژگي‌ در صفحه‌ي اول ويندوز مي‌تواند به صورت آيكوني كه شامل عكس شماست نيز نمايش داده شود و با استفاده از كلمه‌ي عبوري كه شما وارد مي كنيد مي‌توانيد آن را اختصاصي نماييد. ديگر از صفحه‌ي خوش‌آمدگويي در كادر Logon كه در ويندوزهاي NT و 2000 وجود داشت خبري نيست.با استفاده از ويژگي Fast User Switching موجود در اين سيستم‌عامل، مي‌توانيد حداكثر استفاده را از Desktop خود به عمل آوريد. اين ويژگي امكان اجراي چند نشست به طور همزمان را فراهم مي‌سازد. شما مي‌توانيد با استفاده از اين ويژگي سه نشست را بطور همزمان و بي‌هيچ مشكلي انجام دهيد. البته براي استفاده‌ي كامل از ويژگي Fast User Switching براي هر حساب بايد مقدار 64 مگابايت RAM را در نظر گرفت. اين ويژگي براي خانواده‌اي كه تمام اهل خانه از يك كامپيوتر استفاده مي‌كنند بسيار كارآمد خواهد بود. اگر تنظيمات مربوط به حساب به درستي انجام گيرند، استفاده‌ي همزمان از كامپيوتر در خانواده كاملاً ميسر شده و اهل خانواده به هيچ وجه نگران فايل‌هاي اختصاصي خود نخواهند بود.يكي از امتيازات جالب اين سيستم‌عامل وجود يك Wizard بنام Home Networking است. با استفاده از اين ويژگي‌ كاربران مي‌توانند در خانه شبكه‌هاي نظير به نظيري را بوجود آورده و سيستم‌هاي چندگانه‌اي را داشته باشند. براي ايجاد چنين شبكه‌اي شما تنها به يك كارت شبكه و يك كابل Cat-5 نياز داريد. حداكثر زماني كه براي بوجود آوردن يك شبكه‌ي نظير به نظير در خانه لازم داريد به چند دقيقه نمي‌رسد. اين Wizard نسخه‌هاي متفاوت ويندوز را كه در كامپيوتر وجود دارند، شناسايي كرده و آنها را در يك گروه‌كاري جاي مي‌دهد. برنامه‌ي مذكور، چاپگرهايي كه براي شبكه موجودند را شناخته و استفاده از آنها را براي گروه‌كاري ممكن مي‌سازد.

ارتباط ‌پذيري
در ويندوزXP ، ارتباط‌پذيري شبكه‌اي با استفاده از دو Wizard ديگر انجام مي‌پذيرد. اين دو Wizard Internet Connection Sharing و Connectivity مي‌باشند. برنامه‌يConnection Sharing به كاربران اجازه مي‌دهد اتصالات سرعت بالا را به آساني يك اتصال شماره‌گيري، به اشتراك بگذارند. همچنين اين ويژگي‌ مي‌تواند به گونه‌اي پيكربندي شود كه بتوان از طريق شماره‌گيري به يك ISP متصل شد. برنامه‌ي Connectivity، اتصال به كامپيوتر يك شبكه‌ي ديگري و يا اتصال به يك شبكه‌ي خصوصي مجازي را ميسر مي‌سازد.در ويندوز XP شركت ميكروسافت قدم‌هاي بسيار خوبي در زمينه‌ي امنيت سيستم برداشته است. اين ويندوز با معرفي يك ويژگي بنام Internet Connection Firewall توانسته است به اين هدف نايل آيد. اگرچه اين برنامه نمي‌تواند دقيقاً جايگزين برنامه‌ي ديوار آتش كه سطح بالايي از حفاظت را ارايه مي‌كند، بشود اما مي‌تواند از مصرف‌كنندگان غافلي كه از باندهاي پهن استفاده مي‌كنند محافظت كند. اين برنامه مانع ورود خوره‌هاي كامپيوتر كه از طريق پويش پورت وارد سيستم كاربران ديگر مي‌شوند، مي‌گردد.

مرورگر
Internet Explorer 6 يك مرورگر خوب براي اين ويندوز به حساب مي‌رود. رابط موجود در اين IE به گونه‌اي تغيير كرده است كه بتواند با اين ويندوز جديد همخواني داشته باشد. در اين مرورگر چيزي فراتر از آنچه كه در مرورگرهاي قبلي وجود داشت، ديده مي‌شود. خصوصاً در مورد دسترسي به سايت‌هاي مطلوب و يا استفاده از بخش History ، اين تفاوت به خوبي قابل مشاهده است. شما مي‌توانيد اطلاعات دنباله‌داري چون گزارش آب و هوا، گزارش بورس و يا اخبار را براحتي در منوي Explorer اين مرورگر دريافت كنيد. اين اطلاعات از طريق سرويس‌دهنده‌اي كه محتواي‌ مذكور را تهيه مي‌كند به دست مي‌آيند.كاربران MSN Messenger مي‌توانند نشست‌هاي مربوط به Chatهايشان را به داخل اين مرورگر منتقل كنند. البته از طريق مرورگر Netscape 6 نيز مي‌توان گفتگوهاي موجود در برنامه‌ي AOL Istant Messenger را به مرورگر مذكور منتقل نمود. همچنين با استفاده از منوي Media مي‌توانيد بهWindows Media Player دسترسي پيدا كرده و بدون نياز به يك برنامه‌ي جداگانه‌ي ديگر به موسيقي گوش دهيد.
مرورگر IE به طور قابل‌ملاحظه‌اي در زمينه‌ي خصوصي‌سازي اطلاعات، پيشرفت كرده است. براي مثال اين مرورگر به شما اجازه مي‌دهد تا يك هشداردهنده را نصب كنيد و اگر يك عضو سوم مانند يك Cookie بخواهد تنظيمات شخصي شما را بدون موافقت‌تان با اشخاص ديگري به اشتراك بگذارد، در آن صورت شما را از موضوع مطلع مي‌سازد. در اين مرورگر مي‌توانيد با استفاده از ويژگي Internet Options، سطوحي از امنيت را كه مي‌تواند كم و يا خيلي زياد باشد ايجاد نماييد. با استفاده از امنيت بوجود آمده مي‌توانيد انتخاب‌هاي خصوصي را براي خود ايجاد كرده و از مجوز سايت‌ها مطلع شويد. همچنين با استفاده از اين ويژگي‌ و تنظيماتي كه در آن بوجود مي‌آوريد، هرگاه به ارسال داده‌هاي غيررمزي اقدام كنيد به شما در اين زمينه هشدار داده مي‌شود.

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 شهريور ماه ، 1383 (308 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

شبكه چيست ؟

توپولوژي چيست؟

به نحوه‌ پيكربندي كابل‌ها و كامپيوترها و ديگر تجهيزات جانبي شبكه، توپولوژي فيزيكي گويند. توپولوژي فيزيكي نبايد با توپولوژي منطقي اشتباه گرفته شود. توپولوژي منطقي، نحوه‌ي عبور اطلاعات از بين ايستگاه‌هاي كاري است كه به آن پروتكل مي‌گويند.
انواع اصلي توپولوژي‌هاي فيزيكي
· خطي (Linear BUS)
· ستاره‌اي (Star)
· ستاره‌اي –حلقوي (Star-WiredRing)
·درختي (Tree)
توپولوژي خطي: عبارت است از يك خط اصلي از كابل با يك ترميناتور در هر دو انتهاي كابل.
مزاياي يك توپولوژي خطي:
· اتصال يك كامپيوتر به توپولوژي خطي آسان است.
· طول كابل كمتري نسبت به توپولوژي ستاره‌اي نياز دارد.
معايب و مشكلات يك توپولوژي خطي:
· اگر كابل اصلي قطع شود كابل شبكه از كار مي‌افتد.
· به ترميناتورها در هر دو انتهاي كابل اصلي نياز است.
· اگر كل شبكه ازكار بيافتد، شناسايي محل عيب مشكل خواهد بود.
· در يك ساختمان بزرگ به عنوان راه‌حلِ اول پيشنهاد نمي‌شود.

توپولوژي ستاره‌اي: يك توپولوژي ستاره‌اي به گونه‌اي طراحي مي‌شود كه هر گره (اعم از فايل‌ سرور، ايستگاه‌ كاري و سخت‌افزارهاي جانبي) در آن مستقيماً به يك Hub مركزي شبكه (متمركزكننده) متصل شوند.داده‌ها در يك شبكه ستاره‌اي، قبل از رسيدن به مقصد، از درون Hub يا متمركز كننده عبور مي‌كنند. Hub كليه عمليات شبكه را كنترل و مديريت مي‌كند. در اين حالت ممكن است Hub به عنوان تكرار كننده براي جريان داده‌ها عمل كند. بهر حال در اين نوع شبكه مي‌توان از كابل‌ هم‌محور يا فيبر نوري استفاده كرد.

مزاياي توپولوژي ستاره‌اي:
نصب و كابل‌كشي آن آسان است. اگر يك ايستگاه كاري يا يكي از ابزارهاي جانبي قطع شود، شبكه از كار نميافتد.شناسايي محل نقص و خرابي و برداشتن قسمت‌ها در آن آسان است.

معايب توپولوژي ستاره‌اي:
به مقدار زيادي كابل (نسبت به توپولوژي خطي) نياز دارد.
اگر Hubخراب شود، ارتباط گره‌ها قطع شده و شبكه‌ از كارمي‌افتد.
به علت قيمت Hub ، اين توپولوژي از توپولوژي خطي گرانتر است.
پروتكل‌هاي استفاده شده با پيكربندي ستاره‌اي، معمولاً اترنت يا Local Talk مي‌باشند. توكن رينگ از توپولوژي مشابهي استفاده مي‌كند كه ستاره‌اي - حلقوي ناميده مي‌شود.

توپولوژي ستاره‌اي - حلقوي: يك توپولوژي ستاره‌اي - حلقوي ممكن است در ظاهر مشابه يك توپولوژي ستاره‌اي به نظر برسد. اما در واقع در اين توپولوژي، MAU واحد دسترسي چند ايستگاه است كه اجازه عبور اطلاعات از يك ابزار به ابزار ديگر را مي‌دهد.
پروتكل توكن-رينگ از توپولوژي ستاره‌اي - حلقه‌اي استفاده مي‌كند.

توپولوژي درختي: اين توپولوژي، مشخصات توپولوژي‌هاي ستاره‌اي و خطي را با همديگر تركيب مي‌كند و شامل گروهي از ايستگاه‌هاي كاري پيكربندي شده با توپولوژي ستاره‌اي است كه با يك كابل اصلي (توپولوژي خطي) به همديگر متصل شده‌اند.
توپولوژي درختي اجازه توسعه و بسط شبكه موجود را مي‌دهد و مدارس را قادر مي‌سازد تا شبكه را بر طبق نيازهاي خود پيكربندي كنند.

مزاياي توپولوژي درختي
· سيم‌كشي اختصاصي و نقطه به نقطه براي هر كدام از قسمت‌هاي شبكه.
· بوسيله فروشندگان نرم‌افزار و سخت‌افزار پشتيباني مي‌شود.

معايب توپولوژي درختي
· روي هم رفته طول هر بخش، بواسطه نوع كابل استفاده شده، محدود مي‌باشد.
· اگر خط اصلي (ستون فقرات) قطع شود، كل قسمت‌هاي شبكه از كار مي‌افتد.
· كابل‌كشي و پيكربندي آن از بقيه توپولوژي‌ها مشكل‌تر است.

قانون 3-4-5
يك نكته در تنظيم توپولوژي درختي با استفاده از پروتكل اترنت، قانون 3-4-5 مي‌باشد. در توپولوژي اترنت نياز است كه يك سيگنال پس از گذشت يك زمان مشخص از كابل شبكه بيرون فرستاده شود. وقتي يك سيگنال از يك متمركز كننده يا تكراركننده مي‌گذرد، اين به زمان اضافه مي‌شود. و به اين خاطر اين قانون وجود دارد كه بين هر نود (گره) در يك شبكه حداكثر 5 قسمت مي‌تواند وجود داشته باشد كه با 4 تكراركننده يا متمركزكننده به هم متصل شده‌اند. به علاوه فقط3 بخش مي‌توانند در كنار هم جمع شوند كه كابل ارتباطي آنها هم‌محور باشد.
اين قانون روي توپولوژي‌هاي ديگر شبكه‌هاي اترنتي كه تمام كابل آن فيبر نوري يا تركيبي از فيبرنوري و UTP باشد، اعمال نمي‌شود. اگر كابل‌كشي تركيبي از فيبر نوري و UTP باشد اين قانون به سادگي تبديل به قانون 5-6-7 مي‌شود.

سيستم عامل شبكه چيست؟
برخلاف سيستم‌عامل‌هايي مانند Windows 95 و Dos كه تك كاربره بوده و براي كنترل يك كامپيوتر طراحي شده‌اند، سيستم‌عامل شبكه، فعاليت‌هاي چندين كامپيوتر را در سراسر شبكه هماهنگ مي‌كند. سيستم عامل شبكه مانند يك كارگردان عمل مي‌كند كه وظيفه‌ي آن اجراي بدون اشكال عمليات شبكه مي‌باشد. دو نوع عمده سيستم‌عامل شبكه عبارتند از:
· نظير به نظير (Peer -to-Peer)
· سرويس‌گيرنده / سرويس‌دهنده (Client / Server)

lنظير به نظير (Peer -to-Peer)
سيستم عامل‌هاي شبكه‌اي نظير به نظير به كاربران اجازه اشتراك منابع و فايل‌ها و نيز دسترسي به منابع و فايل‌هايي را كه در كامپيوترهاي ديگر ذخيره شده‌اند، مي‌دهد. اگر چه يك فايل سرور يا مدير منابع مركزي وجود ندارد.
در يك شبكه نظير به نظير، تمام كامپيوترها بطور مساوي طراحي شده‌اند كه توانايي مشابهي در استفاده از منابع قابل دسترسي در شبكه دارند. شبكه‌هاي نظير به نظير در اصل براي LANهاي كوچك يا متوسط طراحي شده‌اند. سيستم‌عامل‌هاي Apple Share و Windows مثال‌هايي از سيستم‌عامل نظير به نظير در شبكه مي‌باشند.

مزاياي يك شبكه نظير به نظير:
· هزينه اوليه كمتري داشته و نيازي به اختصاص يك سرور نمي‌باشد.
· تنظيم يك سيستم‌عامل (مثل Windows 95) ممكن است فقط به تنظيم دوباره جهت عمليات نظير به نظير نياز داشته باشد.
معايب شبكه نظير به نظير:
· غيرمتمركز بودن: محل ذخيره‌سازي مركزي براي فايل‌ها و برنامه‌ها وجود ندارد.
· امنيت: در مقايسه با شبكه سرويس‌گيرنده / سرويس‌دهنده، تأمين امنيت دسترسي وجود ندارد.

سرويس گيرنده / سرويس دهنده (Client / Server)
سيستم‌عامل‌هاي شبكه‌اي سرويس‌دهنده / سرويس‌گيرنده به شبكه اجازه اختصاص يك يا چند فايل سرور براي متمركز كردن عمليات و برنامه‌ها را مي‌دهند.
فايل‌ سرورها قلب شبكه بوده و امكان دسترسي به منابع و نيز امنيت شبكه را تأمين مي‌كنند. ايستگاه‌هاي كاري شخصي (سرويس‌گيرنده‌ها) به منابع موجود در روي فايل سرورها دسترسي دارند. سيستم‌عامل شبكه مكانيسمي جهت كامل كردن تمام اجزاي شبكه پياده كرده و اجازه مي‌دهد چندين كاربر بطور همزمان و صرف‌نظر از موقعيت فيزيكي، منابع مشابه را به اشتراك بگذارند.

مزاياي يك شبكه سرويس‌گيرنده / سرويس دهنده
· متمركز بودن: امنيت منابع و داده‌ها توسط سرور كنترل مي‌شود.
· قابليت توسعه: يك يا تمامي اجزاي شبكه در صورت نياز مي‌توانند جايگزين شوند.
قابليت انعطاف: تكنولوژي جديد به آساني مي‌تواند با سيستم تركيب شود.
· در دسترس بودن: سرور از راه دور و از چندين محل قابل دسترسي مي‌باشد.
معايب يك شبكه سرويس دهنده/ سرويس گيرنده
· گران بودن: به سرمايه‌گذاري اوليه جهت اختصاصي كردن سرور نياز دارد.
· نگهداري: شبكه‌هاي بزرگ به كاركناني جهت تضمين بقاي شبكه و عمليات مؤثر نياز دارند.

تعدادي از سيستم عامل‌هاي شبكه
در زير فهرستي از سيستم‌عامل‌هاي مشهور شبكه‌هاي نظير به نظير و سرويس‌گيرنده / سرويس‌دهنده را مي‌بينيد:

·Apple Share
·LAN Tastic
· Microsoft Windows for Workgroups
· Microsoft Windows NT Server
· Novell Netware

نوشته شده توسط مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 شهريور ماه ، 1383 (265 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

افزايش پهناى باند در مودم

امروزه كه متاسفانه دسترسى به اينترنت از طريق فناورى هاى مدرن، در اكثر نقاط كشورمان غير ممكن مى باشد شايد اين گزينه جهت افزايش سرعت اينترنت مناسب باشد البته اين ايده هم مزايا و معايبى دارد كه آنها را شرح مى دهم.

معايب:
1. نياز به دو خط تلفن مجزا
2. زمان استفاده از اينترنت به دو برابر در يك زمان استفاده ميرسد چرا كه هر دو مودم از يك اكانت استفاده مى كنند و اعتبار شما نزد ISP تان با دو برابر زمان استفاده تان كاهش مى يابد.
3. نياز به يك ISP كه ازپروتكل ppp پشتيبانى كند.
4. نياز به دو مودم(external or internal)

مزايا:

1. سرعت اتصال شما به اينترنت به دو برابر افزايش مى يابد.

2. نسبت به فناورى هاى ديگر نظير DSL , ADSL, Satellight ارزانتر است البته شايد به سرعت اين فناورى ها نباشد كه مستقيما به خطوط تلفن و ISP شما بستگى دارد.

3. به سادگى قابل نصب و استفاده است .

جهت استفاده از Multilink به چيزهايى نياز داريد اولين چيزى كه براى استفاده از مولتى لينك نياز داريد، يك ISP است كه از تكنولوژى ppp مولتى لينك پشتيبانى مى كند . بدون اين پشتيبانى هيچ كارى از شما بر نخواهد آمد. با ISP خود تماس بگيريد و سوال كنيد كه آيا مولتى لينك را نيز ارائه مى كنند يا خير.دومين چيزى كه براى استفاده از مولتى لينك به آن نياز داريد ، نرم افزار است . اگر ويندوز 98 استفاده مى كنيد، تا آنجايى كه به نرم افزار مربوط است ، مشكلتان حل است، زيرا مولتى لينك همراه سيستم عامل ويندوز 98 است . چيز ديگرى كه نياز داريد ، دو مودم است ، گرچه مى توان از دو مودم با سرعت هايى متفاوت استفاده كرد، ليكن استفاده از دو مودم با سرعتى مشابه نتايج رضايت بخش ترى را به بار مى آورد . مى توانيد از هر تركيبى از مودم هاى داخلى و خارجى استفاده نماييد.و بالاخره ، به دو خط تلفن مجزا نيز نياز داريد ، يعنى يك خط تلفن براى هر مودم لازم است .

درك Multilink
اگر تمامى تجهيزات مورد نياز را آماده كرده ايد، پس آماده حركت هستيد . اما پيش از شروع بيائيد چند لحظه اى را براى آموختن بيشتر درباره مولتى لينك صرف كنيم .همانگونه كه گفتيم ، مولتى لينك اجازه مى دهد كه از دو مودم جداگانه چنان استفاده كنيد كه گويى يك مودم واحد هستند .
نرم افزار مولتى لينك مودم ها را به گونه اى پيكره بندى مى كند كه با يكديگر كار و تشريك مساعى مى كنند كه سرعت ارتباط دو برابر شود. براى مثال اگر دو مودم 56K داشته باشيد، از نظر اصولى سرعت ارتباطى معادل 112K را بدست خواهيد آورد.جهت دستيابى به اين نوع سرعت مولتى لينك بسته هاى داده هايى كه به سوى اينترنت مى روند را ره گيرى مى كند ، آنها را به دو قسمت تقسيم كرده وهر نيمه از بسته را به مودمى جداگانه مى فرستد . سپس هر مودم يك نيم بسته را براى ISP ارسال مى كند . موقعى كه نيم بسته ها به ISP رسيدند ، نرم افزار سرور بسته داده هاى اوليه را دوباره روى هم سوار كرده و آنها را به سوى اينترنت بيرون مى فرستد . در برگشت بسته هاى داده هاى كه از اينترنت به سوى كامپيوتر مى آيند توسط سرور ISP ره گيرى شده ، و سپس به دو تكه تقسيم ، و هر نيم بسته به يكى از مودم ها برمى گردند.نتيجه نهايى اين جادوى پشت صحنه ا! ين است كه اتصال اينترنتى شما مى تواند داده هاى اينترنت را در نصف مدت زمان لازم اداره كند. پس از اين معادل دو برابر كردن سرعت مودم است. همانگونه كه در شماره قبلى علوم رايانه خوانديد ، مقررات FCC سرعت ارتباط مودم هاى 56K رابه 53Kbps محدود مى سازد . علاوه بر اين ، سرعت 53Kbps فقط موقعى امكان پذير است كه تنها يك سوئيچ آنالوك بين مودم شما و شركت مخابره اى وجود داشته باشد . اگر اتصال اينترنتى شما از مسيرى با بيش ازيك سوئيچ آنالوك بگذرد ، كه احتمالش بسيار زياد هست ، ميزان انتقال داده هاى مودم افت مى كند . بدين لحاظ ، اكثر افرادى كه از مودم 56K استفاده مى كنند، نوعا سرعت ارتباطى ما بين 45Kbps و50Kbps را بدست مى آورند . اين موضوع بدان معناست كه تركيب دو مودم 56K با مولتى لينك سرعت ارتباطى بين 90Kbps و100Kbps را فراهم مى كند . پيكر بندى Multi link در win98 هنگامى كه تمام ماشين آلات را مستقر كرديد،پيكربندى مولتى لينك ساده است . جهت شروع ، وارد پوشه ،Dial Up Networking شويد. اگر نزد ISP جديدى حساب كاربرى داريد، نياز به دوباره كليك برروى آيكون Make a New connection و ساختن يك اتصال اينترنتى جديد داريد، يعنى درست همانطور كه در حالت معمول عمل مى كرديد. پس از اينكه اتصال جديد را ساختيد ، و يا اگراز يك اتصال موجود قبل استفاده مى نماييد ، به سادگى روى آيكن connection تان كليد راست ماس را كليك كرده و از منوى ميان برProperties را انتخاب كنيد. وقتى جعبه محاوره اى connection property را مشاهده كرديد، برگه MultiLink را انتخاب كرده و سپس گزينه Use Additional Devices را جهت فعال كردن صحفه پيكربندى MultiLink انتخاب نماييد. جهت پيكربندى دو مودم براى كار با يكديگر ، خيلى ساده بر روى دكمه Add كليك نموده و هنگامى كه جعبه محاوره Edit Extra Device ظاهر شد، بر روى فلش Device Name كليك و مودم دوم بر روى برگه MultiLink ظاهر مى شود و مى توانيد بر روى OK كليك كنيد.
نكته: اگر ISP تان حساب هاى كاربرى مولتى لينك ارائه نمى كند ، ولى شما دو مودم ودو خط تلفن و حساب هايى با دو ISP متفاوت داريد، مى توانيد از يك برنامه نرم افزارى ديگرى كه مشابه مولتى لينك عمل مى كند بهره بگيريد. ميدكورشركتى كه اين نرم افزار را براى Dynamic Duo بوكا ريسرچ ساخت ، هنوز وجود دارد و يك بسته نرم افزارى اشتراك اتصال اينترنتى ساخته است كه علاوه بر ساير چيزها ، شامل جنبه اى بنام تيمى كردن مودم است . مى توانيد نمومه نمايشى جنبه تيمى كردن مودم را كه Midpoint Teaming نام دارد از بخش ZDNet Download دان لود كنيد.پيكر بندى Multi link در win xp ويندوز اكس ى به طور خودكار از Multilink پشتيبانى مى كند بعد از نصب دو مودم و شناسايى آنهاتوسط اكس پى يك connection معمولى dial – up بسازيد و سپس به قسمت Properties آن برويد در سربرگ General در كادر connect using هر دو مودم را تيك دار كنيد و اگر isp شما از خطوط E-1 استفاده مى كند يعنى بوق اشغل نميزند گزينه All devices call the same number را فعال كنيد و گرنه اين گزينه را غير فعال و براى هرمودم در كادر پايين آن شماره اى معيين كنيد سپس ok كنيد و Dial كنيد.

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 20 شهريور ماه ، 1383 (599 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

كلك هاي ويندوز ( قسمت اول )

نوار پنهان شده در ديوار آتش Norton

تمام نسخه‌هاي دو برنامه‌ي Norton Internet Security و Norton Firwall داراي نواري هستند كه از طريق آن مي‌توان تقريباً هر كاري را در ديوار آتش كنترل كرد. براي فعال‌سازي اين نوار به ترتيب زير عمل كنيد:

1ـ براي فايل Iamapp.exe بر روي Desktop يك ميان‌بر به وجود آوريد. اين فايل در پوشه‌ي Norton Internet Security قرار دارد. دسترسي به اين پوشه از طريق مسير زير امكان‌پذير است:

C:Program Files Norton System WorksNorton Internet Security

پس از آن كه ميان‌بر را به وجود آورديد نام مناسبي را كه استفاده از آن راحت باشد براي اين ميان‌بر انتخاب كنيد. براي مثال اين نام مي‌تواند Norton Toolbar باشد.

2ـ روي ميان‌بر به وجود آمده راست كليك كرده و گزينه‌ي Properties را انتخاب كنيد. در كادري كه ظاهر مي‌شود عبارت "-appbar" را در انتهاي خطي كه عبارت زير نوشته شده است تايپ كنيد.

C:Program Files Norton System WorksNorton Internet Security Iamapp.exe

3ـ دكمه‌ي OK را كليك نماييد.

4ـ ابتدا برنامه‌ي Norton را اجرا كرده و سپس ميان‌بر به وجود آمده را دوبار كليك كنيد. به اين ترتيب در بالاي Desktop نواري ظاهر خواهد شد. شما مي‌توانيد براي دسترسي به انتخاب‌هاي مختلفي كه در اين نوار وجود دارند آن را راست كليك كنيد، مكان نوار را در Desktop تغيير دهيد و بسياري از عملكردهاي مربوط به ديوار آتش را از طريق آن كنترل نماييد. همچنين هنگام مرور وب مي‌توانيد با استفاده از اين نوار آمار سايت‌هايي را كه بازديد مي‌شوند و اتصالاتي را كه برقرار مي‌گردند به دست آوريد. علاوه بر اين اگر بر روي هر يك از علايمي كه بر روي نوار مذكور قرار دارند كليك كنيد؛ مي‌توانيد اطلاعات مختصري را در ارتباط با آن علامت كسب نماييد. اگر در حين مرور وب متوجه غيرفعال بودن اين نوار شديد مي‌توانيد بلافاصله به Desktop برگشته و آن را فعال كنيد. توجه: علاوه بر فعال كردن نوار مذكور مي‌توانيد عملكردهاي ديگري را نيز در ديوار آتش اعمال كنيد. براي دستيابي به عملكردهاي مختلفي چون غيرفعال كردن ديوار آتش، فعال شدن سريع، تغيير تنظيمات و � تقريباً بايد همان مراحلي را كه براي فعال كردن نوار گفتيم طي كنيد؛ با اين تفاوت كه در انتهاي خط

C:Program Files Norton System WorksNorton Internet SecurityIamapp.exe

بايد عبارت‌هايي را كه به عملكرد مورد نظرتان مربوط مي‌شوند تايپ كنيد. براي مثال اگر مي‌خواهيد برنامه‌ي ديوار آتش را غيرفعال نماييد در انتهاي اين خط عبارت -Unload يا اگر مي‌خواهيد فعال شدن آن را سريع‌تر كنيد عبارت -Load و اگر مي‌خواهيد تنظيمات آن را تغيير دهيد عبارت -Settings را تايپ نماييد.

خاموش كردن كليد NumLock

اگر بخش BIOS Setup مادربرتان امكان غيرفعال كردن كليد NumLock را در اختيارتان قرار نمي‌دهد در ويندوزهاي NT 4.0، 2000 و XP مي‌توانيد از طريق رجيستري اين عمل را ممكن سازيد. براي اين منظور بايد خطوطي را كه در زير گفته مي‌شوند كپي كرده و به يك پنجره‌ي Notepad خالي اضافه كنيد؛ سپس فايل مذكور را با نام NLOCKOFF.REG ذخيره كرده و نهايتاً آن را از طريق Windows Explorer يا File Manager دوبار كليك كنيد تا كليد NumLock خاموش شود.

كاربران ويندوزهاي 2000 و XP بايد خطوط زير را در پنجره‌ي Notepad اضافه كنند.

Windows Registry Editor Version 5.00

[HKEY-USERS.DEFAULTControl Panel Keyboars ]

"InitialKeyboardIndicatars"="0"

براي روشن كردن مجدد كليد NumLock بايد در خطوط بالا براي عبارت InitialKeybord Indicators به جاي مقدار"0" مقدار "2" را قرار دهيد. سپس فايل را به عنوان NLOCKON.REG ذخيره كرده و اجرا نماييد.

حذف پنجره‌ها ي مزاحم "about" در IE

كاربراني كه از مرورگر IE (نسخه‌هاي 4‌،5 و 6 ) استفاده مي‌كنند حتماً هنگام وارد شدن به برخي از سايت‌ها يا خارج شدن از آنها و يا حتي بستن مرورگر وقتي هنوز صفحه‌اي از آن سايت‌ها در حال نمايش است متوجه باز شدن پنجره‌اي با عنوان "about" مي‌شوند. اين سايت‌ها پنجره‌يabout را بيشتر براي تعقيب كارهايي كه كاربران انجام مي‌دهند باز مي‌كنند. لذا اين پنجره مي‌تواند تهديدي براي امنيت كاربران محسوب شود. سايت‌هايي كه اين پنجره را باز مي‌كنند از فرمان تعبيه شده‌اي كه در مرورگر با نام about وجود دارد در كد HTML يا DHTML و يا XML خود استفاده مي‌كنند.يكي از كارهايي كه شما مي‌توانيد در ارتباط با اين پنجره‌ها انجام دهيد اين است كه آن را راست كليك كرده و گزينه‌ي Close و يا Exit را انتخاب نماييد. اين عمل باعث بسته شدن پنجره‌ي مذكور مي‌شود. البته مي‌توانيد به جاي راست كليك كردن؛ آن را برجسته كنيد و كليدهاي Alt و F4 را همزمان فشار دهيد. كارهايي كه در ارتباط با بستن پنجره‌ي مذكور گفته شد در صورتي است كه شما بتوانيد آيكون نوار ابزار اين پنجره را بيابيد، چرا كه اين آيكون بسيار كوچك است و همچون ساير پنجره‌ها نمي‌توان از آن براي بازگرداندن و يا بزرگ كردن پنجره‌ استفاده كرد. لذا براي اين كه هميشه از شـّر‎‎ اين پنجره‌ها راحت شويد بايد از طريق رجيستري اقدام كنيد. ابتدا يك فايل REG در Notepad به وجود آورده و آن را براي مثال NOABOUT.REG بناميد. سپس خطوطي را كه در زير آورده مي‌شود داخل اين فايل قرار دهيد:

خطوط مذكور در ويندوزهاي 95،98، ME و NT4 به صورت زير است:

REGEDIT4

[HKEY-LOCAL-MACHINE

SOFTWARE Microsoft Windows Current VersionInternet Settings

Zone MapPro

"about"=dword:00000004

"about:"=dword:00000004

در ويندوزهاي XP و 2000 خطوط زير بايد در داخل Notepad اضافه گردند:

Windows Registry Editor Version 5.00

[HKEY-LOCAL-MACHINE SOFTWARE Microsoft Windows Current Version Internet Settings Zone Map Pro

"about"=dword:00000004

"about:"=dword:00000004

پس از آن كه اين خطوط را در پنجره‌ي Notepad اضافه كرديد، فايل NOABOUT.REG را از طريق Windows Explorer و يا File Manager اجرا كنيد تا اين اطلاعات در رجيستري اعمال شوند. اين عمل مانع باز شدن آدرس‌هاي URL مبتني بر about مي‌شوند. تغييري كه در رجيستري اعمال مي‌شود مانع باز شدن صفحه‌ي خالي‌اي است كه صفحه شروع مرورگر محسوب مي‌گردد. مشكل مذكور را مي‌توانيد به ترتيبي كه گفته مي‌شود از بين ببريد. ابتدا از طريق Control Panel عبارت Internet Options را انتخاب كنيد. سپس در كادر تبادلي ظاهر شده گزينه‌ي Security را كليك نماييد. عبارت Trusted Sites را برجسته كرده و دكمه‌ي Sites� را كليك كنيد. پس از آن عمل عبارت Require Server Verification(https: for all sites in this to zone) را غير فعال نموده و به داخل كادري كه Add this web site to the zone نام دارد برويد. در داخل كادر؛ عبارتِ about: blank را تايپ كرده و دكمه‌ي Add را كليك كنيد. پس از اين عمل دكمه‌ي OK را دوبار كليك كنيد و مقدار DWORE Value را كه حاوي عبارت‌هاي

"about:blank"=dword:00000003

"under the same Registry key above."

مي‌باشد انتخاب نماييد. مشكل ديگري كه پس از تغيير رجيستري به وجود مي‌آيد غيرفعال شدن بخشي از Yahoo Messenger است كه به نوشتن پيغام‌ها مي‌پردازد. به اين ترتيب كاربران نمي‌توانند متن‌هاي تايپ شده‌اي را كه وارد يا خارج مي‌شوند ببينند.

اصلاح كليدهاي نوار ابزار

ترفندي كه در اينجا به آن مي‌پردازيم برداشتن متن از روي دكمه‌هاي نوار ابزار است. اين عمل باعث مي‌شود كه نوار ابزار فقط آيكون پنجره‌ها، برنامه‌ها و يا بازي‌هايي را كه در حال اجرا هستند نشان دهد. ترفند مذكور در تمام نسخه‌هاي ويندوزهاي 95،98 و يا Me كاربرد دارد. براي اين منظورRegedit را باز كرده و مسير زير را طي نماييد.

HKEY-CURRENT- USERControl Panel DesktopWindows Metrics

به كادر سمت راست رفته و يك فضاي خالي از آن را راست كليك كنيد. گزينه‌ي Modify را انتخاب نموده و اگر اندازه‌ي نوار ابزارتان 18 پيكسل مي‌باشد مقدار270 را براي Min Width تعيين كنيد. در حقيقت اين مقدار از ضرب كردن اندازه‌ي نوار ابزار در عدد 15 حاصل مي‌شود. (اگر اندازه‌ي نوار ابزارتان چيز ديگري است بايد آن را در عدد 15 ضرب كرده و عدد حاصل را به جاي 270 استفاده كنيد.) در انتها برنامه‌ي Registry Editor را ببنديد.

اندازه‌ي نوار ابزار را مي‌توانيد به صورت زير تغيير دهيد:

از Control Panel به ترتيب گزينه‌هاي Display ، Appearance، Item و Active Title Bar را انتخاب كرده و فلش‌هاي رو به بالا و پاييني را كه در كادر Size وجود دارند كليك كنيد تا به اندازه‌ي دلخواهي كه مي‌خواهيد برسد. در انتها دكمه‌ي OK يا Apply را كليك نماييد. در مورد تغيير مقدار Min Width نير بايد بگوييم مقدار پيش‌فرضي كه براي Min Width تعيين شده است با توجه به نسخه‌اي از ويندوز كه در اختيار شماست -2310 يا -2400 مي‌باشد. پس از تغيير اندازه‌ي نوار ابزار اندازه‌ي Min Width نيز متناسب با آن تغيير خواهد كرد. اما براي آن كه اين تغيير اعمال گردد بايد پس از انجام تنظيمات مذكور سيستم را مجدداً راه‌اندازي كنيد. علاوه بر روشي كه در بالا گفتيم از يك طريق ديگر نيز مي‌توانيد مقدار Min Widthرا تغيير دهيد و آن استفاده از رجيستري مي‌باشد. براي اين منظور بايد در Notepad فايلي به نام MIN WIDTH.REG را به وجود آوريد. اين فايل حاوي خطوط زير است. (البته در مثالي كه اينجا آورده مي‌شود مقدار 270 را براي Min Width تعيين كرده‌ايم.)

REGEDIT4

[HKEY-USERS.DefaultControl Panel Destop Windows Metrics]

"Min Width"="-270"

پس از آن كه فايل مذكور را به وجود آورديد از طريق Windows Explorer ياFile Manager آن را اجرا كنيد تا تغييرات گفته شده در رجيستري اعمال گردد. راه‌هاي ديگري كه براي تغيير اندازه‌ي Min Width وجود دارد استفاده از نرم‌افزارهايي چون NanoSkin است. همچنين با استفاده از برنامه‌هاي Taskbar Commander نيز مي‌توانيد آيكون‌هاي نوار ابزار را به هر ترتيبي كه مي‌خواهيد مرتب كنيد

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 25 شهريور ماه ، 1383 (573 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

استفاده از فاكس ويندوز XP

ويندوز XP از موقع ظهور خود همگان را مورد توجه خود ساخت .اين نسخه از ويندوز داراي قابليتهاي جديدي است و ما در اين نوشته به يكي از آنها كه Printer & Fax نام دارد ، اشاره مي كنيم براي راه اندازي فكس در سيستم خود شما بايد يك كامپيوتر با سيستم عامل ويندوز XP و يك مودم با قابليت فكس داشته باشيد كه اصطلاحاً به آن فكس مودم مي گويند.

طريقه راه اندازي فكس به صورت گام به گام:

1- ابتدا در محيط ويندوز XP روي Start كليك كنيد و گزينه Printers & Faxs را كليك كنيد. سپس در پنجره اي كه باز مي شود گزينه Set up faxing را از منوي كناري انتخاب كنيد.

2- سي دي ويندوزXP را داخل درايو خود قرار دهيد تا برنامه از روي سي دي نصب شود. پس از پايان نصب به پنجره Printers & Faxs باز مي گرديم و گزينه Send a fax را از منوي كناري انتخاب مي كنيم.

3- با كليك روي گزينه Send a fax ويزاردي با نام Fax Configuration Wizard براي ما باز مي شود. حال روي گزينه Next كليك مي كنيم و اطلا عات خود را در اين صفحه وارد مي كنيم. كامل پر كردن اين فرم ضرورتي ندارد، پس Next را كليك مي كنيم و به پنجره بعد مي رويم. در اينجا گزينه Enable Receive را تيك ميزنيم و آن را رويManual answer تنظيم مي كنيم و دو بار گزينه Next را مي زنيم تا به پنجره Routing Options برسيم.در اينجا نام پرينتر يا محل ذخيره شدن فكس ها بر روي هارد را با تيك زدن يك كدام از دو گزينه مشخص مي كنيم و بر روي گزينه Next و Finish كليك مي كنيم تا به پنجره جديدي تحت عنوان Welcome to the Send Fax wizard وارد شويم. از اين پنجره صرفنظر مي كنيم و دوباره به قسمت Printers & Faxs مي رويم. بروي عكس فكس دو بار كليك مي كنيم تا برنامه Fax Console باز شود .

4- براي فرستادن فكس در برنامه Fax Console از منوي File گزينه Send a fax را كليك مي كنيم. در پنجره جديد Next را كليك مي كنيم و در قسمت To نام فرد گيرنده و در قسمت شماره تلفن فكس گيرنده را وارد مي كنيم و Next را مي زنيم. در پنجره بعد موضوع فكس و متن فكس را مشخص مي كنيم و دو بار Next را مي زنيم و سپس Finish را ميزنيم تا فكس مورد نظر فرستاده شود

5- براي گرفتن فكس كافي است در برنامه Fax Console از منوي فايل گزينه Receive a fax now را كليك كنيد تا فكس مورد نظر دريافت و در جايي كه قبلا مشخص كرده ايد ذخيره شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 26 شهريور ماه ، 1383 (278 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5492
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

برسي چند پيغام خطاي ويندوز ( قسمت اول )

با فراگير شدن دوربين‌هاي ديجيتالي و اسكنرها استفاده از گرافيك نيز افزايش مي‌يابد. اما بعضي اوقات وقتي كاربران تلاش مي‌كنند يك فايل BMP، GIF و يا JPEG را باز كنند با پيغام "Windows Cannot Find Picture Viewer.exe" رو به ‌رو مي‌شوند.

ظاهر شدن اين پيغام مي‌تواند به چهار علت باشد:
ـ پيوند فايلي شكسته شده است.
ـ يكي از ميان‌برهاي برنامه خراب شده است.
ـ برنامه‌اي كه فايل به آن مربوط مي‌شود حذف شده است.
ـ برنامه‌اي كه فايل‌ها در صدد دسترسي به آن هستند حذف شده است.
هنگامي كه خطاي فوق به وجود آمد به راحتي مي‌توانيد علت‌هاي گفته شده را بررسي كنيد و علت اصلي را بيابيد.قبل از هرچيز به پيوندهاي فايلي سر بزنيد، چرا كه آنها بر اسناد و ساير فايل‌ها تأثير مي‌گذارند. وقتي نرم‌افزاري را نصب مي‌كنيد خصوصاً اگر يك نرم‌افزار چندرسانه‌اي يا يك برنامه‌ي كاربردي اداري باشد آن نرم‌افزار بين خود و نوع فايل‌هايي كه باز مي‌كند پيوندي را به وجود مي‌آورد.
اگر شما برنامه‌ي Picture Viewer محصول Apple را بر روي سيستم خود نصب كرده باشيد هر بار كه يك فايل BMP، GIF و يا JPEG را دوبار كليك كنيد برنامه‌ي مذكور فعال شده و تصوير را نشان مي‌دهد. در حقيقت كليك كردن يك فايل يا ميان‌بر؛ موجب فعال شدن برنامه‌اي مي‌شود كه با تمام فايل‌ها و ميان‌برهايي كه از نوع فايل و ميان‌برِ كليك شده هستند پيوند دارد.
 براي مثال فرض كنيد كه از برنامه‌ي Adobe Photoshop براي تماشاي تصوير استفاده مي‌نماييد و از طرفي برنامه‌ي Picture Viewer را نيز حذف مي‌كنيد چون ظاهراً به آن نياز نداريد. پس از انجام اين كار هرگاه كه بر روي يك فايل GIF و يا هر فايل تصويري ديگر دوبار كليك كنيد با توجه به نوع تنظيماتي كه هنگام نصب Photoshop انتخاب كرده‌ايد، پيغام خطايي را دريافت مي‌نماييد. علت اين است كه آن فايل تصويري هنوز پيوند خود را با برنامه‌ي Picture Viewer حفظ كرده است و هنگام كليك شدن به جاي Photoshop به دنبال آن برنامه مي‌گردد.اگر شما مي‌دانيد كه از چه برنامه‌اي براي باز كردن تصاوير استفاده مي‌كنيد در آن صورت به راحتي مي‌توانيد پيوند فايلي نادرست را تصحيح كنيد. براي اين منظور ابتدا يك فايل تصويري مشكل‌آفرين را پيدا كرده، كليد Shift را پايين نگه داشته و آيكون فايل را راست كليك نماييد. در منوي بازشويي كه ظاهر مي‌شود عبارت Open With را انتخاب نموده و سپس عبارت Choose Program را كليك كنيد. كادري باز مي‌شود كه در آن فهرستي از برنامه‌هاي نصب شده بر روي كامپيوتر وجود دارد. برنامه‌اي كه مي‌خواهيد فايل مورد نظر با آن پيوند برقرار كند را برجسته كرده و عبارتAlways Use The Selected Program To Open This Type Of File را فعال نماييد. در ويندوزهاي 95، 98 و Me شما بايد برنامه‌ را از منوي باز شده انتخاب كنيد، اما در ويندوز XP خود ويندوز برنامه‌اي را كه مي‌تواند با فايل مورد نظر پيوند برقرار كند معرفي مي‌نمايد. پس از انتخاب اين برنامه دكمه‌ي OK را كليك كنيد. حال هرگاه بر روي فايل تصويري‌تان دوبار كليك نماييد برنامه آن فايل را براي شما باز مي‌كند.
يك راه ديگر براي رفع مشكل پيوند فايلي، نصب برنامه‌اي است كه با آن فايل پيوند داشته است. براي مثال اگر برنامه‌ي Picture Viewer نرم‌افزاري است كه بايد نصب كنيد مي‌توانيد اين نرم‌افزار را از بسته‌ي Quick Time (محصول Apple) گرفته و بارگذاري نماييد. براي دسترسي به اين بسته از آدرس http://www.apple.com/quicktime استفاده كنيد. پس از بارگذاري نرم‌افزار مذكور مي‌توانيد آن را مجدداً نصب نماييد.

ميان‌برهاي خراب شده

براي اصلاح ميان‌برهايي كه به فايل‌هاي اجرايي معتبر اشاره نمي‌كند روش‌هاي مختلفي وجود دارد. وقتي شما ميان‌بري را كليك مي‌كنيد و با خطاي Not Found مواجه مي‌شويد اين بدان معناست كه برنامه‌ي مرتبط با آن ميان‌بر ديگر وجود ندارد، يا ميان‌بر مكان نادرستي را براي يافتن برنامه جستجو مي‌كند و يا اين كه ميان‌بر به اشتباه دنبال برنامه‌ي ديگري مي‌گردد. ميان‌بر را راست كليك كرده و گزينه‌ي Properites را كليك كنيد و از كادر تبادلي ظاهر شده گزينه‌ي Shortcut را انتخاب نماييد.
حال به دنبال فيلدهاي Target و Start In بگرديد. در هر دوي اين فيلدها بايد نام پوشه‌اي كه برنامه‌ي مرتبط با ميان‌بر مذكور در آن قرار دارد ديده ‌شود. علاوه بر اين، عبارت موجود در داخل فيلد Target بايد با نام يك فايل اجرايي (.EXE) به اتمام برسد. براي مثال اگر در فيلد Targetعبارت

C:Your PROGRAM YOUR PROGRAM.EXE

نشان داده شده بود در آن صورت بايد به اين نتيجه برسيد كه ميان‌بر مذكور دچار مشكل شده است. وقتي اطلاعات موجود در فيلدهاي Target و Start In با هم يكي نبودند به دو روش مي‌توان اين اشكال را رفع كرد:
ـ مسير واقعي را در فيلدهاي Target و Start In تايپ كنيد، سپس به پوشه‌اي كه حاوي فايل EXE مورد نظر است (فايلي كه مي‌خواهيد بين ميان‌بر مشكل‌دار و آن فايل پيوند برقرار شود) رفته و به داده‌هايي كه در نوار Address وجود دارند نگاه كنيد. اين نوار در بالاي پوشه قرار دارد. اين داده‌ها مسيري هستند كه بايد در فيلدهاي Target و Start In تايپ شوند.
ـ راه‌حل دوم (و البته آسان‌تر) حذف ميان‌بر مشكل‌دار و ايجاد يك ميان‌بر جديد است. براي اين منظور ميان‌بر موجود را راست كليك كرده و گزينه‌ي Delete را انتخاب كنيد. حال به پوشه‌اي برويد كه برنامه‌ي مرتبط با ميان‌بر حذف شده در آن قرار دارد. فايل .EXE يا BAT مربوط به آن برنامه را راست كليك كرده و عبارت Create Shortcut را انتخاب كنيد. حال ميان‌بر جديد را كشيده و به Desktop و يا هر جاي ديگري كه مي‌خواهيد ببريد. به اين ترتيب هرگاه روي اين ميان‌بر كليك كنيد فايل درست و مناسب با آن ميان‌بر اجرا مي‌شود.اين پيغام خطا را معمولاً كاربراني مي‌بينند كه مقدار RAM آنها بيش از MB512 است. كامپيوتر اين كاربران هنگام بارگذاري ويندوز قفل كرده و پيغام خطاي مذكور را دريافت مي‌كنند. اما وقتي مقدار RAM از 512 مگابايت كمتر مي‌شود ويندوز مجدداً شروع به كار مي‌كند. در مورد RAM بيش از 512 مگابايت حتي وقتي مادربرد ارتقا مي‌يابد نيز مشكل ويندوز حل نمي‌شود.اگرچه امروزه RAM آنقدر ارزان شده كه كاربران مي‌توانند تا بيش از 512 مگابايت را به سيستم خود بيافزايند. اما افزودن RAM در ويندوزهاي 95،98،SE98 و Me با مشكلاتي روبروست. شركت ميكروسافت اعلام كرده كاربراني كه RAM سيستم آنها زياد باشد ممكن است نتوانند وارد محيط DOS شده و يا برخي از برنامه‌ها را باز كنند.
اگر در پي‌راه‌اندازي نشدن و يا خراب شدن ويندوز پيغام مذكور ظاهر شد در آن صورت بايد يك يا چند برنامه‌ي مقيم در حافظه را از سيستم خارج كنيد يا اين كه برنامه‌هاي كمكي غيرضروري را از فايل‌هاي Config.sys و يا Autoexec.bat حذف كرده و كامپيوتر را مجدداً راه‌اندازي نماييد.
بخش فني شركت ميكروسافت علت به وجود آمدن اين خطا را از جانب يك راه‌انداز حافظه‌ي مجازي به نام VCACHE مي‌داند. VCACHE تمام تنظيمات حافظه‌ي مجازي كامپيوتر را كنترل مي‌كند. در حقيقت وقتي حافظه‌ي مورد نياز يك برنامه بيش از حافظه‌ي نصب شده بر روي سيستم است، VCACHE مانع خراب شدن كامپيوتر يا برنامه‌ها مي‌شود اما عملكرد آن موجب كاهش سرعت سيستم مي‌گردد. VCACHE براي تهيه‌ي حافظه‌ي مورد نياز از درايو ديسك‌سخت استفاده مي‌كند. از طرفي سرعت درايوهارد به مراتب كندتر از سرعت تراشه‌ي RAM است. حافظه‌ي موجود در ويندوز توسط يك سري از آدرس‌هاي حافظه‌اي نشان داده مي‌شود. VCACHE با توجه به مقدار RAM نصب شده در سيستم اين آدرس‌ها را براي حافظه‌ي مجازي ذخيره مي‌كند. هرچه مقدار RAM سيستم افزايش يابد مقدار حافظه‌ي مجازي ذخيره شده نيز زياد مي‌شود. از آنجايي كه تعداد آدرس‌هاي حافظه مجازي ثابت است، وقتي مقدار RAM به 512 مگابايت مي‌رسد تمام آدرس‌هاي حافظه‌ي مجازي ذخيره مي‌شوند. لذا هيچ آدرسي براي برنامه‌هاي ديگر خالي نمي‌ماند. در اين حالت حافظه‌ي مجازي مانع دسترسي برنامه‌ها به حافظه‌ي فيزيكي سيستم مي‌شود.
راه حلي كه شركت ميكروسافت توصيه مي‌كند باز كردن فايل System.ini است. اين فايل در پوشه‌ي C:/WINDOWS قرار دارد. پس از آنكه فايل مذكور را پيدا كرديد آن را دوبار كليك كنيد تا در Notepad باز شود. اين فايل را در برنامه‌هاي واژه‌پرداز باز نكنيد، چرا كه ممكن است يك فرمت ناخواسته به فايل اضافه شود و آن را خراب كند. اگر ويندوز راه‌اندازي نمي‌شود و نمي‌توانيد از طريق آن وارد اين فايل شويد در آن صورت ناچاريد هنگام راه‌اندازي سيستم، محيط DOS را انتخاب كرده و به طور دستي وارد پوشه‌ي C:/WINDOWS شويد. پس از ورود به اين پوشه عبارتedit‌system.ini را تايپ كرده و فايل مذكور را براي ويرايش باز كنيد.وقتي كه فايل باز شد بخش [Vcache] را پيدا كنيد. پس از يافتن [Vcache] به سراغ خط Max File Cache برويد. اين خط زير [Vcache] قرار دارد. اگر نتوانستيد[Vcache] را در اين فايل پيدا كنيد به منوي Search رفته و از كادر Find استفاده كنيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 26 شهريور ماه ، 1383 (216 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5492
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)

ريزپردازنده واحد پردازش مركزي يا مغز رايانه مي باشد. اين بخش مدار الكترونيكي بسيار گسترده و پيچيده اي مي باشد كه دستورات برنامه هاي ذخيره شده را انجام مي دهد. جنس اين قطعه كوچك (تراشه) نيمه رسانا است. CPU شامل مدارهاي فشرده مي باشد و تمامي عمليات يك ميكرو رايانه را كنترل مي كند. تمام رايانه ها (شخصي، دستي و...) داراي ريزپردازنده مي باشند. نوع ريزپردازنده در يك رايانه مي تواند متفاوت باشد اما تمام آنها عمليات يكساني انجام مي دهند.

تاريخچه ريزپردازنده
ريزپردازنده پتانسيل هاي لازم براي انجام محاسبات و عمليات مورد نظر يك رايانه را فراهم مي سازد. در واقع ريزپردازنده از لحاظ فيزيكي يك تراشه است. اولين ريزپردازنده در سال ۱۹۷۱ با نام Intel ۴۰۰۴ به بازار عرضه شد. اين ريزپردازنده قدرت زيادي نداشت و تنها قادر به انجام عمليات جمع و تفريق ۴ بيتي بود. تنها نكته مثبت اين پردازنده استفاده از يك تراشه بود، زيرا تا قبل از آن از چندين تراشه براي توليد رايانه استفاده مي شد. اولين نوع ريزپردازنده كه بر روي كامپيوتر خانگي نصب شد. ۸۰۸۰ بود. اين پردازنده ۸ بيتي بود و بر روي يك تراشه قرار داشت و در سال ۱۹۷۴ به بازار عرضه گرديد. پس از آن پردازنده اي كه تحول عظيمي در دنياي رايانه بوجود آورد ۸۰۸۸ بود. اين پردازنده در سال ۱۹۷۹ توسط شركت IBM طراحي و در سال ۱۹۸۲ عرضه گرديد. بدين صورت توليد ريزپردازنده ها توسط شركت هاي توليدكننده به سرعت رشد يافت و به مدل هاي ۸۰۲۸۶، ۸۰۳۸۶، ۸۰۴۸۶، پنتيوم ۲، پنتيوم ۳، پنتيوم ۴ منتهي شد.
اين پردازنده ها توسط شركت Intel و ساير شركت ها طراحي و به بازار عرضه شد. طبيعتاً پنتيوم هاي ۴ جديد در مقايسه با پردازنده ۸۰۸۸ بسيار قوي تر مي باشند زيرا كه از نظر سرعت به ميزان ۵۰۰۰ بار عمليات را سريعتر انجام مي دهند. جديدترين پردازنده ها اگر چه سريعتر هستند گران تر هم مي باشند. كارآيي رايانه ها بوسيله پردازنده آن شناخته مي شود. ولي اين كيفيت فقط سرعت پروسسور را نشان مي دهد نه كارآيي كل رايانه را. به طور مثال اگر يك رايانه در حال اجراي چند نرم افزار حجيم و سنگين است و پروسسور پنتيوم ۴ آن ۲۴۰۰ كيگاهرتز است، ممكن است اطلاعات را خيلي سريع پردازش كند. اما اين سرعت بستگي به هاردديسك نيز دارد. يعني اين كه پروسسور جهت انتقال اطلاعات زمان زيادي را در انتظار مي گذراند.
پروسسورهاي امروزي ساخت شركت Intel، پنتيوم ۴ و سلرون هستند. پروسسورها با سرعت هاي مختلفي برحسب گيگاهرتز (معادل يك ميليارد هرتز با يك ميليارد سيكل در ثانيه است) براي پنتيوم ۴ از ۴/۱ گيگاهرتز تا ۵۳/۲ متغير است و براي پروسسور سرعت از ۸۵/۰ گيگاهرتز تا ۸/۱ گيگاهرتز است. يك سلرون همه كارهايي را كه يك پنتيوم ۴ انجام مي دهد را مي تواند انجام دهد اما نه به آن سرعت.
پردازنده دو عمل مهم انجام مي دهد:
۱- كنترل تمام محاسبات و عمليات
۲- كنترل قسمت هاي مختلف
پردازنده در رايانه هاي شخصي به شكل يك قطعه نسبتاً تخت و كوچك به اندازه ۸ يا ۱۰ سانتي متر مربع كه نوعي ماده، مانند پلاستيك يا سراميك روي آن را پوشانده است تشكيل شده در واقع فرآيند بوجود آمدن اين مغز الكترونيكي به اين گونه مي باشد كه از سيليكان به علت خصوصيات خاصي كه دارد جهت ايجاد تراشه استفاده مي شود. بدين گونه كه آن را به صورت ورقه هاي بسيار نازك و ظريف برش مي دهند و اين تراشه ها را در درون مخلوطي از گاز حرارت مي دهند تا گازها با آنها تركيب شوند و بدين صورت طبق اين فرآيند شيميايي سيليكان كه از جنس ماسه مي باشد به فلز و بلور تبديل مي شود كه امكان ضبط و پردازش اطلاعات را در بردارد. اين قطعه كار ميليونها ترانزيستور را انجام مي دهد.
پردازنده وظايف اصلي زير را براي رايانه انجام مي دهد:
۱- دريافت داده ها از دستگاه هاي ورودي
۲- انجام عمليات و محاسبات و كنترل و نظارت بر آنها
۳- ارسال نتايج عمليات با دستگاه هاي خروجي
پردازنده مانند قلب رايانه است و از طريق كابلهاي موجود با واحدهاي ديگر مرتبط مي شوند.
در واقع از نظر فني عملكرد پردازنده با دو ويژگي تعيين مي شود:
۱- طول كليد- تعداد بيت هايي كه يك پردازنده در هر لحظه پردازش مي كند و طول اين كلمات معمولاً ۴ و ۸ و ۱۶ و ۳۲ و يا ۶۴ بيتي مي باشد.
۲- تعداد ضربان الكترونيكي كه در يك ثانيه توليد شده است و با واحد مگاهرتز سنجيده مي شود.
محل قرارگيري پردازنده ها بر روي مادربرد مي باشد. بنابراين بايستي هماهنگي لازم بين مادربرد و پردازنده وجود داشته باشد. اين هماهنگي باعث بالا رفتن عمليات رايانه مي شود. در غير اين صورت نتيجه خوبي بدست نمي آيد.
نكته: بر روي پردازنده حروف و ارقامي ديده مي شود كه در واقع نشان دهنده شماره سريال ها ،سرعت، ولتاژ، مدل، نسل و نام سازنده آن مي باشد. با توجه به نوع دستورالعمل ها يك ريزپردازنده با استفاده از واحد منطبق و حساب خود (ALU) قادر به انجام عمليات محاسباتي مانند جمع و تفريق و ضرب و تقسيم است. البته پردازنده هاي جديد اختصاصي براي انجام عمليات مربوط به اعداد اعشاري نيز مي باشند. ريزپردازنده قادر به انتقال داده ها از يك محل حافظه به محل ديگر مي باشند و مي توانند تصميم گيري نمايند و از يك محل به محل ديگر پرش داشته باشد تا دستورالعمل هاي مربوط به تصميم اتخاذ شده را انجام دهد.

نوشته شده توسط : وبمستر

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 27 شهريور ماه ، 1383 (245 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5492
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

كامپيوتر و سرعت

چكيده:
يكي از مشهورات زمانه، مطلوبيت سرعت است و كامپيوتر‌ها از اين جهت كه بر سرعت كارها مي‌افزايند، ستوده مي‌شوند، اما آيا واقعاً سرعت تا چه حد براي جامعه و عموم مردم مفيد است؟ آيا براي شركت‌ها و مؤسسات بزرگي كه در پي بلعيدن جهان هستند، چقدر سودمند است؟ تحقيقات بيانگر آن است كه شتاب گرفتن زندگي، آثار روحي و رواني نامطلوبي بر جامعه به جاي مي‌گذارد و تنها مؤسسات عظيم از اين شتاب سود سرشاري مي‌برند.
در سال‌هاي اخير، در برابر اين عقيده كه بزرگ‌تر لزوماً بهتر است، ايستادگي شده است. افرادي مانند «ليپولدكوهر» و «اي. اف.شوماخر» و هم چنين جنبش‌هايي مانند «گرينز» و «بيوريجناليسم» در باره اين موضوع كه اندازه‌ها و معيارهاي محض اقتصاد و تكنولوژي كشورهاي مدرن، مشكلات ساختاري غير قابل حلي را به وجود مي‌آورند و منجر به بيگانگي ميان مردم، دشمني ميان كشورها و تخريب طبيعت مي‌شوند، اظهار نظر كرده‌اند. مهم مطرح است اين است كه اگر كوچكتر زيباتر است، (همان گونه كه اكثريت موافقند)، كندتر و آهسته‌تر چه‌طور؟ تنها اندكي از مردم معتقدند سرعت يكي از ابعاد مهم اندازه‌گيري است.
بزرگ‌ترين موسسات و سازمان‌هاي جهان امروز- ارتش، شركت‌ها، دولت‌ها، بانك‌ها- تنها زماني مي‌توانند بزرگ و از نظر جهاني وسيع باشند كه قادر باشند به سرعت از داده‌هاي عظيم و پيچيده‌اي كه در بين شعبات گوناگون آن‌ها در جريان است، آگاهي داشته باشند، كامپيوترها، همراه با ارتباطات دوربرد ماهواره‌اي،‌ موفق شده‌اند محدوديت‌هاي قديمي در ارتباط با اندازه را از بين ببرند. امروز يك موسسه مي‌تواند خود را فراتر از مرزها گسترش داده و تمامي جهان را احاطه كند. مرزهاي بين‌المللي از بين رفته‌اند. در حالي كه كامپيوتر‌ها به دايره اطلاعات، سرعت بخشيده و از نظر جغرافيايي موسسات بزرگ را گسترش داده‌اند، انسان‌ها براي اين كه بتوانند خود را با اين گستردگي و سرعت تطبيق دهند، مجبور شده‌اند كه سريع‌تر حركت كنند و در حالي كه موسسات، حجم فعاليت‌هاي اقتصادي را سرعت بخشيده‌اند (نقشه‌برداري ماهواره‌اي از منابع، دسترسي و وارد شدن به محل‌هاي بكر و دست نخورده، حركت سريع سرمايه‌ها، توسعه سرمايه‌هاي زير بنايي) چهره كره زمين بسيار سريع‌تر از هر زمان ديگري دچار تغيير و تحول كرده شده است. فعاليت‌هاي شركت‌ها سرعت مي‌گيرد، تاثيرات بر روي كره زمين شتاب بيش‌تري به خود مي‌گيرد و فعاليت‌هاي انسان‌ها نيز همين‌طور، آيا اين روندي مثبت است؟
در اجتماع ما، سرعت چنان ستوده شده است كه گويي به خودي خود، نوعي حسن و مزيت است و امروزه سرعت اطلاعات، با ميزان بي‌سابقه‌اي از اطلاعات، ما را در خود غرق كرده است؛ در حالي كه بيش‌تر اين اطلاعات در مرحله عمل بي‌فايده هستند. نتيجه واقعي اين تحول، افزايش تنش‌هاي رواني و اضطراب در انسان‌ها است، به خصوص زماني كه ما سعي مي‌كنيم خود را با جريان در حال رشد اطلاعات هماهنگ كنيم. سيستم‌هاي عصبي، سرعت را بيش‌تر از قوه ادراكي، تجربه مي‌كنند و تحت تاثير آن قرار دارند. اين وضعيت مانند اين است كه انگار همگي ما در يك بازي ويدئويي كه مورد توافق همه‌ي اجتماع است، ‌گرفتار شده‌ايم؛ جايي كه اطلاعات بر روي صفحه نمايش، سريع‌تر و سريع‌تر ظاهر شده و ما به طور جدي در حال تلاش براي تطبيق سرعت خود با سرعت اين اطلاعات هستيم. در حقيقت بازي‌هاي ويدئويي بهترين مثال براي اين وضعيت هستند. اغلب با اين ادعا كه «اين بازي‌ها هماهنگي بين چشم و دست را سرعت مي‌بخشند»، از آن‌ها دفاع شده است. در نشست‌هايي كه بين رؤساي توليد كننده بازي‌هاي ويدئويي تجاري صورت مي‌گيرد، اين ادعا را در برابر گروه‌هايي از خانواده‌ها كه به دنبال ممنوعيت اين بازي‌ها هستند، به صورت موثر و كاري طرح مي‌كنند. اما اين سوال مطرح است كه چرا افزايش سرعت هماهنگي بين دست و چشم پسنديده است؟
تنها فايده واقعي اين هماهنگي مي‌تواند، اين باشد كه مهارت‌هاي بسكتبال يك فرد را افزايش خواهد داد و يا فرد را براي يك بازي ويدئويي سريع‌تر آماده خواهد كرد. (رونالد ريگان از بازي‌هاي ويدئويي به عنوان يك تربيت كننده خوب نسل جديد خلبانان هواپيماهاي بمب‌افكن ستايش كرد. مانند خلباناني كه عراق را بمباران كردند و تجهيزات آن‌ها مشابه بازي‌هاي ويدئويي بود.)
در طي هزاران سال، بشر هماهنگي دست و چشم خود را با عوامل طبيعي و محيطي تطبيق داده بود كه مي‌توان از آن با «سرعت طبيعي» ياد كرد. همه چيزهايي كه انسان‌ها با آن سروكار داشتند، با سرعتي متناسب با توانايي‌هاي ما در حال حركت بودند، اين نوع تطبيق لازم بود تا نوع بشر بتواند به حيات خود ادامه دهند؛ زيرا بشر بايد به وسيله دستان خود كارها را انجام مي‌داد. همراه با انقلاب صنعتي، بسياري از چيزها سرعتي مكانيكي يافتند. از آن جا كه محيط طبيعي راه را هموار كرده بود و زندگي انسان نيز به محيط‌هاي دست‌ساز بشر انتقال پيدا كرد، آهنگ و ريتم طبيعي واكنش‌ها و عكس‌العمل‌هاي ما، جاي خود را به ريتم و آهنگ صنعتي داد. ما ياد گرفتيم تا با سرعت‌هاي مكانيكي تعامل متقابل داشته باشيم، همان گونه كه كارگران خط مونتاژ و بيش‌تر رانندگان اتومبيل با اين تطابق آشنا هستند. امروزه ماشين‌ها با سرعت‌هاي الكترونيكي حركت مي‌كنند و چرخه فعاليت‌ها نيز در حال سريع‌تر شدن است و ما نيز در اين چرخه زندگي مي‌كنيم. بازي‌هاي ويدئويي كامپيوتري، آموزش دهنده‌هاي خوبي براي جهان سريع‌تر هستند. وقتي ما با اين بازي‌ها مشغول هستيم، هدف ما اين است كه محو و غرق‌ در آن‌ها شويم. سمبل‌ها و نشانه‌هاي الكترونيكي روي صفحه نمايش، وارد مغز ما مي‌شوند، از سيستم عصبي ما عبور مي‌كنند، و عكس‌العمل در موقعيت‌هاي جنگ يا پرواز را كه در نهاد ما وجود دارد و در اينجا خود را از راه دستان ما بروز مي‌دهد، تحريك مي‌كند.
تفكر بسيار كم و ناچيزي در بازي‌هاي كامپيوتري نياز است. شيئي كه ما با آن بازي مي‌كنيم، قرار است به سرعت و بدون تأمل از خود عكس‌العمل نشان دهد. يك بازيكن حرفه‌اي بازي‌هاي ويدئويي، برنامه كامپيوتري را وا مي‌دارد كه سريع‌تر برود وهمراه با افزايش سرعت اين چرخه، بازيكن و ماشين در يك چرخه روان و در حال حركت به يكديگر مرتبط مي‌شوند‍؛ چرخه‌اي كه جنبه‌ها و ابعاد هر دو را در بر دارد، با گذشت زمان و تمرين، توانايي‌هاي انسان به برنامه كامپيوتري شباهت پيدا مي‌كند؛ تحول، با اين نوع تعامل متقابل سريع‌تر مي‌شود، اما اين فرايند تحول به صورت قابل ملاحظه‌اي جديد و بي‌سابقه است. تغيير و تكامل كه ابتدا به صورت تعاملي بين انسان‌ها و طبيعت صورت مي‌گرفت، اكنون بين انسان و محصولات ساخت خود انسان، اتفاق مي‌افتد. ما روابط خود را به طور متقابل با محيطي كه خود ايجاد كرده‌ايم بسط و گسترش مي‌دهيم؛ با ماشين‌هايي كه خود ساخته‌ايم و با خودمان. اين وضعيت، نوعي «زاد و ولد دروني» است كه مي‌گويد،‌ ما و طبيعت با يكديگر رابطه‌اي نداريم. بازي‌هاي ويدئويي و كامپيوترها، فرايندي را سرعت مي‌بخشند كه قبلا توسط نسلي از بينندگان تلويزيون تحريك شده بود بيشتر مردم، تماشاي تلويزيون را عملي منفعل و يك طرفه مي‌دانند- كه همين‌طور هم هست- در حالي كه بازي‌هاي ويدئويي و كامپيوترها تعاملي متقابل دارند. تلويزيون، ما را كودن و پرتنش بار مي‌آورد. تماشاي تلويزيون تنها وضعيت ذهني مناسبي براي بازي‌هاي كامپيوتري و تعلق به كامپيوتر به وجود مي‌آورد. زماني كه تكنولوژي‌ها با هم تلفيق شوند، نسلي از مردم را به وجود مي‌‌آورند كه بسيار پرشتاب‌تر از آن هستند كه خود را با ريتم‌ها و حركت‌هايي آهسته، طبيعي و ابتدايي تطبيق دهند. بازي‌هاي ويدئويي،‌تلويزيون، كامپيوترها، واكمن‌ها، بچه‌هايي كه راديو‌هاي بزرگ را در خيابان حمل مي‌كنند و خيابان و خط مونتاژ و بزرگراه و آزاد راه، همه و همه، ‌جزيي از فرآيند سرعت هستند كه زندگي و حيات ما را سريع‌تر و سريع‌تر مي‌چرخانند، كاري مي‌كنند كه زندگي پرجاذبه‌تر به نظر برسد. در حالي كه تنها بي‌ثبات و پرشتاب‌تر شده است.
اين پيش‌فرض كه سرعت ذاتاً چيز خوبي است، به بخش‌هايي از جامعه بيش‌تر از بخش‌هاي ديگر نفع مي‌بخشد. بخش‌هايي كه بيشترين منفعت را مي‌برند، موسسات عظيمي هستند كه قادرند سرعت معاملات و داد و ستدها را افزايش داده و مستقيماً به سوي قدرت و پول حركت كنند. براي بيشتر باقيمانده جهان، تأكيد بر سرعت و شتاب مضر است. مطمئناً سرعت براي كارگران، مضر و صدمه زننده است. براي ارتباطات مردمي مضر است. سرعت، اضطراب و نگراني ايجاد مي‌كند و پيامدهاي مخربي در بقاي فرهنگ‌هاي مختلف غير غربي دارد. مردم بومي تمايل دارند در واحدهاي اقتصادي كوچك با كار جمعي، كه تمامي تصميمات در آن‌ها با توافق همه صورت مي‌گيرد، به فعاليت مشغول شوند. اين تمايل به خودي خود ميزان زيادي صميميت ميان مردم ايجاد مي‌كند. از آن جايي كه زمان به عنوان يكي از نعمت‌هاي متعدد خداوند است كه مردم بومي و ساده، بيش‌تر از ما از آن لذت مي‌برند، ارتباطات در ميان آن‌ها نيز معمولاً با يك آهستگي سنجيده تعريف شده است. مردم هول و شتابان نيستند. آن‌ها به فكر انجام دادن بيش‌تر در زمان كم‌تر نيستند، زيرا زمان كافي براي به انجام رساندن آن چه كه نياز به انجام دادن است، وجود دارد. آن‌ها از مشغوليت‌هاي شخصي خود لذت مي‌برند، در حالي كه شتاب و عجله بيش از حد، اجازه چنين لذتي را به آنان نمي‌دهد. وقتي قرار است كارها انجام شوند، با همكاري و همدلي گروه انجام مي‌شود. امروزه فشار فرهنگ‌هاي مهاجم غربي، باعث شده است كه زندگي جوامع غير غربي در جهت‌ها، زمان‌ها و زمان‌بندي‌هاي كاملاً متفاوتي شكل بگيرد. اين مسأله حيات فرهنگ‌هاي غير غربي را، چون آداب و رسوم و روش‌هاي سنتي آن‌ها را تغيير مي‌دهد، تهديد مي‌كند. زماني مقاله‌اي را در «گفتمان توسعه» به نام پرستش خداي دروغين، نوشته «كن دارو» و«مايكال ساكسنين» مطالعه مي‌كردم. اين دو نويسنده، بيش‌تر عمر خود را صرف انتقال تكنولوژي‌هاي كوچك و محدود به روستاهايي در فقيرترين كشورهاي جهان كرده‌اند. مقاله، گزارشي است در مورد «جنون كامپيوتر»، همان جنوني كه ميان آژانس‌هاي عمران بين‌المللي و گردانندگان آن‌ها كه از اتصالات كامپيوتري – طرفداري مي‌كنند، وجود دارد. به عقيده دارو و ساكسنين،‌ فرضيه‌ اين است كه كامپيوترها ارائه كننده «ارتباطاتي بي سابقه، سريع و ارزان» در جهت آباداني و عمران روستا هستند كه مي‌توانند «نيازهاي اطلاعاتي» آن‌ها را براي صنعتي شدن برآورده كنند. اين دو نويسنده، نتيجه‌گيري مي‌كنند كه اين فرضيه‌‌اي «مزخرف و خطرناك» است ، زيرا:
در يك كشور فقير، استفاده از ريز كامپيوتري كه توسط ماهواره به يك سيستم اطلاعاتي كه نيمي از جهان را در بر دارد مرتبط است، عملي احمقانه مي‌باشد. اين عمل، نوعي افراط و زياده‌روي تكنولوژيكي است. بيش‌تر كشورهاي فقير، به تكنولوژي‌هايي بسيار ساده‌تر مانند ماشين‌هاي تايپ، كتاب‌هاي مرجع، ابزارهاي دستي، دوچرخه و ضبط صوت نيازمندند. يافتن تعميركاران ماهر كامپيوتر تقريباً غير ممكن است؛ اگر گروه‌هاي محلي را مجبور كنيم كه كامپيوترهايي كاملاً پيشرفته را خريداري كنند، اين نوعي ستم و بي‌رحمي در حق آن‌ها است.

تمركز قدرت
اخيراً در كنگره‌اي با نام «كنگره مناطق زيستي ملي» شركت كردم كه در آن 250 نفر با هدف تجزيه قدرت سياسي مركزي به نفع قدرت محلي، خودكفايي اقتصادي و فطرت مبتني بر طبيعت و محدوديت يا «فطرت سبز» كار مي‌كردند. چندين تن از شركت كنندگان در كنگره، آشكارا از نقشي كه كامپيوترها در ساختن شبكه‌هاي ارتباطي بين مناطق زيستي و به تبع آن، تسهيل كردن تبادل سريع اطلاعات در اين مناطق دارند، دفاع كردند. علي‌رغم اين مساله كه استفاده از كامپيوترها در اين جهت، ممكن است سبب ايجاد تمركز قدرت شود، اين موضوع مورد بحث قرار گرفت كه كامپيوترها «ابزاري خنثي» هستند كه مي‌توانند به گروه‌هايي كه اهدافشان تكفير موسسات بزرگي است كه كامپيوترها را اختراع كرده‌اند و بر آن‌ها سلطه دارند، كمك كنند. اين يك حيله جالب است: ما اختراع آن‌ها را مي‌گيريم و مانند يك نوع مبارزه ژاپني از آن عليه به وجود آورندگان آن استفاده مي‌كنيم. اين حيله در ابتدا جالب به نظر مي‌رسد، اما با توجه به خصوصيت ماهوي كامپيوترها كه ناگزير منجر به تمركز مي‌شود، نمي‌توان بر روي آن حساب كرد.
اين مساله در ابتدا با توجه به ظاهر كامپيوتر‌ها كه شكل يك فناوري دموكراتيك محدود را دارند، ما را به اشتباه مي‌اندازد. مردم در خانه‌شان كامپيوتر دارند و آن را براي خود و سازمان‌شان مفيد و قدرت‌بخش مي‌بينند. كامپيوترها در بسياري زمينه‌ها كمك كننده هستند و نظارت‌هاي شخصي قابل توجهي بر خلاف تكنولوژي‌هاي ديگر مانند تلويزيون، به افراد ارائه مي‌كنند. گروه‌هاي اجتماعي و سياسي كوچك، كامپيوترها را ابزار ارزشمندي براي ذخيره و نگهداري اطلاعات، ايجاد شبكه، فرايندهاي پستي، تهيه نسخه‌هاي تميز و مرتب، تهيه ليست‌هاي عضويت، نگه داشتن حساب و كتاب‌ها و غيره مي‌دانند. با همه اين موارد، هنوز سوالي در اين جا مطرح است. مساله اصلي اين نيست كه آيا كامپيوترها مي‌توانند به شما و گروهتان سود برسانند يا خير. سوال اين است كه چه كسي بيش‌ترين فايده را از وجود كامپيوترها در جامعه مي‌برد؟ پاسخ اين است كه با همه اين مزيت‌هاي محدود، اين موسسات بزرگ هستند كه بيش‌ترين سود را مي‌برند و خود نيز به خوبي نسبت به اين مساله آگاهند. اختراع كامپيوتر، توسط يك گروه از افراد شريف و نجيب و اصلاح‌طلب ساده لوح كه قصد داشته باشند به وسيله‌ تكنولوژي، دموكراسي بيش‌تري ايجاد كنند، صورت نگرفته است، با وجود اين كه كامپيوترها در دهه‌ي 1920 اختراع شدند، اين نيروهاي نظامي آمريكايي و انگليسي بودند كه براي نخستين بار از آن‌ها به طور جدي به عنوان يك سيستم راهنما براي موشك‌هايشان در جريان جنگ جهاني دوم استفاده كردند. دو دهه بعد، IBM اين فناوري را به استفاده‌هاي تجاري عظيم تغيير داد و از دهه 1970 به بعد «آتاري» و «اپَل» ماموريت خود را براي ورود كامپيوتر به همه خانه‌ها و مدرسه‌ها اجرا كردند. تا دهه‌ي 1970، ارتش و شركت‌هاي بزرگ، به طور كامل كامپيوترها را با سود فراوان و دسترسي جغرافيايي گسترده‌تر براي عمليات متمركز وارد تمامي امور خود كرده بودند. آن اصلاح طلبان ساده لوح، حتي يك دكمه‌ي پلاستيكي را فشار نداده بودند. تكنولوژي كامپيوتر، قسمت اصلي از يك زيربناي فني پيشرفته است و كامپيوترها ممكن است در جامعه‌اي پديدار شده باشند كه پيش از اين، در ابتداي مسير فناوري و پيشرفت بودند. ساخت كامپيوترها بسيار گران تمام مي‌شود، آن‌ها به طرز بسيار پيچيده‌اي با سيستم‌هاي تلفني مركزي ارتباط دارند و برخي از استفاده‌هاي بهينه‌اي كه مي‌توان از آن‌ها كرد، مانند محاسبه بسيار سريع و نقشه‌برداري ماهواره‌اي از منابع زيرزميني، آن چنان پرهزينه هستند كه تنها موسسات عظيم مي‌توانند از عهده آن برآيند. كامپيوترها مانند ديگر تكنولوژي‌هاي پيشرفته نظير ارتباطات ماهواره‌اي، كشاورزي ماشيني، روبات شناسي، مواد ضد آفات و …. در خدمت اقتصاد هستند حال هر چه اندازه و حجم تشكيلات اقتصادي و شركت بزرگ‌تر باشد، توانايي تهيه كامپيوترها‌ي بيش‌تري را دارد. علاوه بر اين ، كامپيوترها پيچيده‌تر و سطح بالاتر شده و بايد توسط گروه اجرايي آزموده‌تر اداره شوند، و در مناطق اقتصادي كه به طور گسترده پراكنده شده‌اند، ارتباطات كامپيوتري بيش‌تري نسبت به موسسات و واحدهاي اقتصادي كوچك‌تر وجود خواهد داشت. در نتيجه، تجارت‌هاي بزرگ‌تر از امتيازات بيش‌تري برخوردار خواهند بود. با وجود اين كه تجارت‌ها و كسب‌هاي كوچك‌تر هم از وجود كامپيوتر‌ها استفاده مي‌كنند، تجارت‌هاي بزرگ‌تر، بسيار بيش‌تر سود مي‌برند‍‌‌‍؛ زيرا بزرگي و پيچيدگي و دسترسي به عمليات‌هايي كه كامپيوتر آنها را تسهيل مي‌كند، به منابع مالي بسيار بيش‌تري نياز دارد. اگر كامپيوترها اختراع نشده بودند تجارت‌هاي كوچك‌تر بسيار موفق‌تر بودند، زيرا اساساً كامپيوترها ابزاري هستند كه تنها تجارت‌هاي بزرگ‌ قادر به استفاده از آن‌ها مي‌باشند. نقش كامپيوترها در بانك‌هاي بين‌المللي را در نظر بگيريد؛ انتقال سريع پول از بازاري به بازار ديگر، ايجاد توسعه در اين جا و آن جا. موسسات چند مليتي به سادگي نمي‌توانستند آن چه را كه امروزه انجام مي‌دهند، بدون كامپيوترها و استفاده از ارتباطات ماهواره‌اي انجام دهند. كامپيوتر اين موسسات را قادر ساخته كه آن چنان گسترش يابند كه قبلاً هرگز ممكن نبوده است. آن بانك‌ها ديگر فراتر از چند مليتي هستند؛ بلكه به درستي جهاني شده‌اند. روند سرعت يافته‌اي كه در آن درخت‌ها در اندونزي و برونئي قطع شده‌اند، نشان دهنده توانايي افزايش يافته‌ي شركت‌ها در اداره امور با يك مديريت مركزي است كه فعاليت‌هاي روزانه را در سرتاسر جهان تحت تأثير قرار مي‌دهد.
براي مردمي كه تلاش مي‌كنند از نابودي سياره زمين جلوگيري كنند، بسيار ساده‌لوحانه است كه از كامپيوتر به عنوان ابزاري خنثي و سودمند براي تمركز زدايي ياد كنند، چرا كه اساساً كامپيوتر ابزاري براي تمركز بخشيدن به منافع توسعه است. مؤسسات بزرگ كه به دنبال فايدة دوم كامپيوتر يعني سود بردن از آن هستند، بسيار بيشتر از اصلاح‌طلبان ساده لوحي كه قصد دارند از كامپيوترها به عنوان يك مقابله به مثل پيشرفته استفاده كنند، منفعت خواهند برد. اين تنها بدفهمي كل ماجرا است و قطعاً غرور و خودبيني باعث شده اين گونه فكر كنيم. طرفداران محيط زيست، محافظان زيست مناطق و ديگر عمل‌گرايان متجدد، بسيار موفق‌تر خواهند بود اگر اين نكته را مد نظر قرار دهند كه در ازاي همه‌ي آن منافع ناچيزي كه كامپيوتر به آن‌ها ارايه مي‌كند، نهايتاً تمامي تلاش‌هاي آن‌ها را بي‌اثر خواهند كرد. ما بايد كار را از خود كامپيوترها به عنوان معضلي زيست محيطي و سياسي شروع كنيم.

منبع: فصلي از كتاب: «In the absence of the sacred»

نوشته شده توسط : وبمستر

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (304 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

تعمير كامپيوتر از راه دور

بسياري از كاربران آرزو مي‌كنند كه كاش همواره به افراد حرفه‌اي و فني دسترسي داشتند تا پيغام‌هاي خطا را برايشان معنا كرده، مشكلات‌شان را حل كنند و آنها را در مسير درستي هدايت نمايند. اكثر ما هنگام برخورد با افراد مطلع و وارد تا آنجا كه مي‌توانيم پرسش‌ها و مشكلات‌مان را مطرح مي‌كنيم، اما پيچيدگي سخت‌افزاري و نرم‌افزاري كامپيوتر بسيار بيشتر از آن است كه تنها در يك برخورد بتوان پاسخ تمام پرسش‌ها را يافت. از طرفي استفاده از كامپيوتر به يك امر روزمره تبديل شده و نياز به دانش افراد با تجربه هر روز احساس مي‌شود.
با دسترسي از راه ‌دور، يك كاربر مي‌تواند با افراد متخصص ارتباط برقرار كرده وحتي به جاي آن كه مشكل موجود در سيستم خود را براي آنها توضيح دهد، از آنها بخواهد كه به طور موقت وارد سيستم او شده و با استفاده از ماوس و صفحه‌كليد در آن سيستم حركت كرده و آن را كنترل نمايند. تعمير از راه دور به فرد متخصص اجازه مي‌دهد كه وارد Setup سيستم شما شده و با انجام بررسي‌هاي لازم مشكلات را شناسايي كرده و حل نمايد. حتي اگر فرد متخصص نتواند مشكل شما را حل كند مي‌تواند پيشنهادهاي لازم براي رهايي از آن مشكل را به شما عرضه نمايد.در اين مقاله ما قصد داريم به «تعمير از راه دور» پرداخته و مراحل انجام آن را توضيح دهيم.

كنترل از راه دور
كنترل كامپيوتر از راه دور كار آساني نيست. هم كامپيوتر كنترل‌كننده و هم كامپيوتر ميزبان بايد نرم‌افزارهاي لازم براي دسترسي دو سيستم به يكديگر را دارا باشند. در حقيقت چنين نرم‌افزارهايي بين دو سيستم كنترل‌كننده و ميزبان يك نوع اتصال را به وجود مي‌آورند. اگر شما بر روي شبكه‌اي مانند اينترنت قرار داشته باشيد، اين اتصال بايد از ايمني لازم برخوردار گردد، چون اطلاعات كليدي سيستم ميزبان در اختيار سيستم كنترل‌كننده قرار مي‌گيرد و اگر ارتباط برقرار شده بين اين دو سيستم ايمن نباشد اين اطلاعات كليدي به دست افراد غيرمجاز مي‌افتد.
يكي از نرم‌افزارهاي خوبي كه چندسالي است از آن براي برقراري ارتباط راه دور بين دو سيستم استفاده مي‌شود PCAnywhere محصول Symantec است. براي آن كه بتوان از اين برنامه استفاده كرد بايد آن را بر روي هر دو سيستمي كه قرار است به هم وصل شوند نصب نمود. پس از آن كه نرم‌افزار لازم بر روي هر دو سيستم نصب شد بايد يكي از آنها به عنوان سيستم ميزبان و ديگري به عنوان سيستم كنترل‌كننده تعيين گردند. وقتي كاربري از سيستم كنترل‌كننده به سيستم ميزبان وصل مي‌شود مي‌تواند به طور كامل آن سيستم را كنترل نمايد. او قادر است برنامه‌هاي موجود در آن سيستم را فعال كرده، به فايل‌ها دسترسي پيدا نمايد و هر آنچه كه در صفحه نمايشگر آن سيستم روي مي‌دهد (اگر كاربر ميزبان در حال كار كردن با سيستمش باشد) را ببيند. در ابتدا هدف از برنامه‌ي PC Anywhere تنها برقراري ارتباط بين دو سيستم مختلف بود، اما پس از مدتي قابليت اين برنامه در حل مشكلات از راه دور به اثبات رسيد.در اين راستا نرم‌افزارهاي ديگري نيز وجود دارند كه از جمله‌ي آنها مي‌توان به LapLink Gold 11.0 اشاره كرد. اين برنامه از آدرس ( http://www.laplink.com ) قابل Download شدن است. اين برنامه مي‌تواند بين سيستم‌هاي مختلف اتصالات چندگانه به وجود آورده و به كنترل از راه دور بپردازد. با استفاده از اين برنامه مي‌توان به طور همزمان 15 كامپيوتر ميزباني كه برنامه‌ي مذكور بر روي آنها نصب شده است را كنترل كرد؛ برنامه‌هاي كاربردي موجود در Desktopهايشان را فعال نمود؛ به فايل‌هايشان دسترسي پيدا كرد و به گفتگوي متني يا صوتي با آنها پرداخت. اين برنامه از ويژگي‌ رمزي كردن اطلاعات برخوردار است كه همين به امنيت داده‌هاي منتقل‌شده كمك مي‌كند. بنابراين، برنامه‌ي مذكور نه تنها يك ابزار مفيد و كارآمد براي جابجايي فايل‌ها و برقراري ارتباط بين سيستم‌هاي مختلف است بلكه وسيله‌ي مطمئني است كه از طريق آن مديران سيستم مي‌توانند به رد و بدل كردن اطلاعات با افراد مطمئن بپردازند بي‌آن كه امنيت داده‌هاي منتقل‌شده به خطر بيافتد.شركت ميكروسافت در نسخه‌ي خانگي و حرفه‌اي ويندوز XP قابليت‌هاي دسترسي از راه دور را گنجانده است. به اين ترتيب متخصصين اين شركت مي‌توانند به حل كردن مشكلات فني كاربران بپردازند. كاربران اين ويندوز مي‌توانند از ويژگي مذكور هم در شبكه‌هاي محلي و هم در اينترنت استفاده كنند تنها به شرطي كه بر روي هر دو سيستمي كه با هم ارتباط برقرار مي‌كنند ويندوز XP و برنامه‌ي Windows Messenger نصب شده باشد.

استفاده از وب
وقتي شما براي رفع مشكلات سيستم‌تان آن را به تعميرگاه مي‌بريد، فرد تعميركار اگر با انصاف نباشد مي‌تواند مشكلات جزيي سيستم را بزرگ جلوه كرده و مبالغ هنگفتي را به كاربر تحميل كند. اما كاربراني كه از اتصال اينترنتي برخوردارند مي‌توانند از وجود سايت‌هاي مفيدي چون PC Pinpoint ( http://www.pcpinpoint.com ) كمال استفاده را ببرند. چنين سايت‌هايي در كاهش هزينه‌ها و آگاهي دقيق كاربر از مشكلات موجود در سيستم بسيار كارآمد هستند. اين سايت نه تنها همانند سايت‌هاي ديگري كه خدمات فني را از وب ارايه مي‌دهند از تلفن، E-mail و گفتگوي زنده برخوردار است بلكه پا فراتر گذاشته و از طريق سرويس‌گيرنده‌ي مبتني بر وب خود به تجزيه و تحليل سيستم كاربر مي‌پردازد، تا آنجا كه مي‌تواند مشكلات فني سيستم را برطرف ‌نمايد و در حين تعمير سيستم، كاربر را راهنمايي ‌كند.

شناسايي مشكل
سرويس‌گيرنده‌ي PC Pinpoint مشكلات موجود در سيستم را شناسايي كرده و نحوه‌ي شناسايي آنها را به كاربر نشان مي‌دهد. پس از آن كه شما در سايت PC Pinpoint عضو شديد، سرويس‌گيرنده‌ي اين سايت شروع به جمع‌آوري اطلاعات نموده و به آزمايش سيستم مي‌پردازد. اين سرويس‌گيرنده پس از جمع‌آوري اطلاعات آنها را براي پردازش به سرويس‌دهنده‌ي وب سايت PC Pinpoint مي‌فرستد. پس از آن كه اطلاعات پردازش شد شما گزارشي دريافت مي‌كنيد كه در آن فهرستي از مشكلات موجود در سيستم آورده شده است. در اين گزارش راه كارهايي كه مي‌توان براي تصحيح مشكلات موجود به كار بست نيز گنجانده مي‌شود.
هنگام جمع‌آوري اطلاعات، سرويس‌گيرنده‌ي PC Pinpoint ابتدا سخت‌افزارها و نرم‌افزارهاي متعددي كه بر روي يك سيستم وجود دارند (مانند درايوها، ويژگي‌هاي صوتي ـ تصويري، راه‌اندازهاي وسايل و …) را چك مي‌كند. شما مي‌توانيد اين سرويس‌گيرنده را به گونه‌اي تنظيم كنيد كه در صورت برخورد با مشكل به طور خودكار آن را برطرف سازد، يا اين كه آن را اطلاع داده و نحوه‌ي حل مشكل مذكور را به شما نشان دهد. اگر اين سرويس‌گيرنده متوجه وجود نقص در يك قطعه‌ي سخت‌افزاري شود هزينه‌اي كه شما بابت تعويض و يا تعمير آن قسمت از سخت‌افزار متقبل خواهيد شد را برايتان محاسبه مي‌كند. اگر به كمك بيشتري احتياج داشته‌ باشيد دسترسي به متخصصين اين سايت از طريق Chat،e-mail و يا تلفن فراهم مي‌گردد. براي استفاده از سرويس‌گيرنده‌ي PC Pinpoint لازم است در اين سايت عضو شويد.وقتي وارد صفحه‌ي شروع سايت PC Pinpoint بشويد اين سايت شما را از طريق دكمه‌ي Next هدايت مي‌كند تا مراحل ثبت‌نام و عضويت در آن را انجام دهيد. پس از اين كه عضو شديد مي‌توانيد سرويس‌گيرنده‌ي سايت را گرفته و بارگذاري نماييد. براي استفاده از اين سرويس‌گيرنده به يكي از ويندوزهاي x9 ، 2000 يا Me؛ 5/2 مگابايت از فضاي هارد و 16 مگابايت RAM نياز است. اين سرويس‌گيرنده به طور خودكار Download شده و نصب مي‌گردد. پس از آن كه اين سرويس‌گيرنده نصب شد مي‌توانيد با سايت مذكور ارتباط برقرار كرده و عمل آزمايش سيستم را شروع كنيد.آزمايش سيستم ابتدا از درايو هارد شروع مي‌شود. سرويس‌گيرنده‌ي PC Pinpoint درايوهاي مختلفي چون فلاپي، CD، DVD، ديسك سخت، Zip و… را كه بر روي يك سيستم وجود دارند در عرض چند دقيقه چك مي‌كند. سپس اين برنامه به آزمايش سخت‌افزارها و نرم‌افزارهاي ديگر، BIOS سيستم و رجيستري پرداخته و اطلاعات لازم را جمع‌آوري مي‌كند. وقتي عمل چك كردن سيستم‌ كامل شد گزارشي از اين آزمايش تهيه مي‌گردد و درستي يا نقص هر قطعه در آن نشان داده مي‌شود.
وقتي سرويس‌گيرنده‌ي PC Pinpoint نقص‌هاي سيستم را شناسايي كرد آنها را به صورت يك فهرست نشان مي‌دهد. شما مي‌توانيد از اين سرويس‌گيرنده بخواهيد اجزاي مشكل‌دار را مجدداً آزمايش كند. با توجه به نوع وسيله يا برنامه‌ي مشكل‌دار، سرويس‌گيرنده‌ي PC Pinpoint حداكثر دو امكان «رفع خودكار مشكل» و «راهنمايي كاربر» را در اختيار شما مي‌گذارد. در مورد بعضي از مشكلات كه اين سرويس‌گيرنده نمي‌تواند آنها را حل كند شما ديگر رفع خودكار مشكل را نخواهيد داشت. در چنين مواردي سرويس‌گيرنده‌ي مذكور تنها توصيه‌هاي لازم را عرضه مي‌كند. همچنين شما مي‌توانيد از نتيجه‌ي آزمايش انجام‌شده؛ يك نسخه‌ي چاپي نيز تهيه كنيد. در اين نسخه خلاصه‌اي از نواقص موجود و راه‌حل‌هاي لازم براي رفع آنها آورده مي‌شود. چنين اطلاعاتي هنگامي كه مشكل‌تان را براي يك متخصص مطرح مي‌كنيد بسيار مفيد خواهند بود.

نقطه‌‌ضعف‌هاي روشِ «تعمير از راه دور مبتني بر وب»
اگرچه روش‌هاي تعمير از راه دور مانند آنچه كه سايت PC Pinpoint عرضه مي‌كند به آزمايش دقيق سيستم پرداخته و كاربر را به خوبي راهنمايي مي‌كنند، اما مشكلات بسياري نيز وجود دارد كه از طريق اين روش‌ها نمي‌توان به حل آنها پرداخت. براي آن كه شما بتوانيد از اين خدمات استفاده كنيد بايد سيستم‌تان راه‌اندازي شود و در ضمن از اتصال اينترنتي نيز برخوردار باشيد. اگر مشكل‌تان عدم راه‌اندازي سيستم باشد روش تعمير از راه دور نمي‌تواند به شما هيچ كمكي بكند حتي اگر عدم راه‌اندازي سيستم ناشي از نقص در CPU، مادربرد و يا درايو راه‌انداز باشد. همچنين اگر مشكل شما عدم برقراري ارتباط اينترنتي است باز هم روش تعمير از راه دور كارآيي ندارد، حتي اگر اين مشكل از جانب مرورگر يا مودم باشد.

كنترل سيستم
وقتي شما با مشكلي روبرو مي‌شويد و از طريق تلفن با يك حرفه‌اي ارتباط برقرار مي‌كنيد شايد نتوانيد با كلمات خودتان وضعيت سيستم را به درستي توضيح دهيد. در آن لحظه دلتان مي‌خواهد كه آن فرد خود مي‌توانست سيستم‌تان را از نزديك ببيند. برخي از ابزار تعمير از راه دور چنين امكاني را براي شما فراهم مي‌كنند. يكي از اين ابزار برنامه‌ي PCAnywhere محصول شركت Symantec است. (اين برنامه به صورت يكي از ويژگي‌هاي ويندوز XP در اين سيستم‌عامل گنجانده شده است.) وقتي يك كاربر با استفاده از اين برنامه و از يك نقطه‌ي دور به عنوان كنترل‌كننده به سيستم‌تان وصل مي‌شود مي‌تواند كاملاً وارد آن شده و تمام محتوياتش را ببيند. حتي آن كاربر مي‌تواند محتواي سيستم‌تان را از طريق پرينتر چاپ كند. ويژگي دسترسي از راه دور به يك سيستم ديگر موجب شده كه برنامه‌ي PCAnywhere براي كاربران جذاب گردد چون آنها مي‌توانند از راه دور به كامپيوترهايي كه در اداره و يا خانه دارند وارد شوند.

برقراري ارتباط
برقراري ارتباط و يا دارا بودن اتصال اينترنتي يكي از لوازم اصلي براي دسترسي از راه دور به يك سيستم مي‌باشد.با استفاده از برنامه‌‌ي PCAnywhere مي‌توانيد از اتصالات مستقيم، مودمي و يا شبكه‌اي تحت ويندوز‌هاي x9، Me، NT و 2000 برخوردار شويد. همچنين براي آن كه دسترسي از راه دور بين دو سيستم امكان‌پذير شود بايد برنامه‌ي PCAnywhere بر روي آن دو سيستم نصب گردد. علاوه بر اين‌، دو سيستم بايد داراي يك نوع اتصال باشند. براي مثال اگر قرار است بين دو سيستم اتصال مستقيم برقرار شود بايد هر دو از يك نوع درگاه براي برقراري اين اتصال استفاده كنند. سپس سيستمي كه مشكل دارد به عنوان ميزبان و سيستم ديگر به عنوان كنترل‌كننده تعيين مي‌گردند. فرد ميزبان بايد در برنامه‌ي PCAnywhere بخش ميزبان را فعال نمايد و فرد كنترل‌كننده نيز بايد بخش كنترل از راه دور را اجرا كند. وقتي ارتباط برقرار شد و فرد كنترل‌كننده به كامپيوتر ميزبان وصل گشت؛ Desktop ميزبان بر روي صفحه‌ي مانيتور او ظاهر مي‌شود. در كنار اين Desktop؛ نوار ابزار برنامه‌ي PCAnywhere نيز ديده مي‌شود. حال فرد كنترل‌كننده مي‌تواند به انتقال و يا چاپ فايل‌ها پرداخته، با فرد ميزبان گفتگوي اينترنتي داشته باشد و عمليات اصلاحي خود را ثبت نمايد. فرض كنيد شما از سيستم ويندوز 98SE استفاده مي‌كنيد اما سيستم‌تان خاموش نمي‌شود. اگر بر روي سيستم‌تان برنامه‌ي PCAnywhere را نصب كرده باشيد مي‌توانيد با سيستم فرد ديگري كه عين اتصال شما را داراست ارتباط برقرار كرده و خود را به عنوان ميزبان مشخص كنيد. حال آن فرد كه حتماً يك متخصص است مي‌تواند به سيستم شما وصل شود. او مي‌تواند با شما به گفتگو نيز بپردازد. براي مثال در مورد مشكل خاموش نشدن سيستم، او وارد Control Panel شده، آيكون Power Management را دوبار كليك كرده و به بررسي كادر تبادلي Power Management Properties مي‌پردازد. خيلي زود فرد متخصص مي‌تواند مشكل موجود را شناسايي كند. براي مثال ممكن است شما ويژگي ShutDown را بر روي Never تعيين كرده باشيد.همان‌طور كه در مورد روش «تعمير از راه دور مبتني بر وب» گفتيم بايد در مورد استفاده از روش «تعمير از راه دور توسط متخصص» نيز بگوييم كه برخي از مشكلات كامپيوتري را نمي‌توان از اين طريق حل كرد. اگر مشكلات سيستم به راه‌اندازي، بالا نيامدن ويندوز و عدم برقراري ارتباط با سيستم كنترل‌كننده مربوط شوند عملاً نمي‌توانيد از كمك‌هاي فرد متخصص استفاده كنيد. اما غير از موارد بالا در ساير موارد خصوصاً وقتي با مشكلات پيكربندي مواجه هستيد، روش استفاده از برنامه‌اي را نمي‌دانيد و يا مي‌خواهيد سيستم را ارتقا دهيد و به راهنمايي احتياج داريد اين روش مي‌تواند بسيار كارآمد باشد.

تعمير از راه دور و امنيت
اگرچه «تعمير از راه دور» ابزار قدرتمندي است كه مي‌توان از آن براي شناسايي و رفع مشكل سيستم استفاده كرد، اما اين روش داده‌هاي حياتي و خصوصي شما را در معرض خطر قرار مي‌دهد. ولي با اتخاذ تدابيري مي‌توان از داده‌هاي حساس حفاظت نمود. در زير به چند نمونه اشاره مي‌كنيم:
نكات امنيتي را بررسي كنيد: اگر مي‌خواهيد از طريق وب به تعمير سيستم‌تان بپردازيد در مورد امنيت و روش امنيتي كه سايت مورد استفاده‌ي شما در پيش مي‌گيرد تحقيق كنيد. بايد از اين بابت كه آن سايت نمي‌خواهد از اطلاعاتتان سوء استفاده كند مطمئن شويد. سايت‌هاي معتبر فقط يك Cookie بر روي درايو هارد شما نصب مي‌كنند تا در مراجعات بعدي از آن استفاده شود. اين Cookie تنها حاوي ID شما مي‌باشد.
اگر پس از تحقيق در مورد امنيت سايت به اين نتيجه رسيديد كه آن سايت قابل اعتماد نيست به سراغ سايت‌ ديگري برويد.شناسايي كاربري كه سيستم را كنترل مي‌كند: برنامه‌هاي كاربردي كه امكان دسترسي از راه دور را فراهم مي‌كنند قبل از فراهم كردن اين دسترسي از شما درباره‌ي كاربري كه با آن ارتباط برقرار مي‌كنيد سوال مي‌نمايند. اگر شما آن كاربر را نمي‌شناسيد يا از آن كاربر تقاضاي كمك نكرده‌ايد از برقراري ارتباط صرف‌نظر كنيد. وقتي فرد كنترل كننده به سيستم‌تان دسترسي دارد سعي كنيد از جريان كارهايي كه انجام مي‌دهد و مدت زماني كه به سيستم‌تان وصل است كاملاً مطلع باشيد. در صورتي كه متوجه سوء استفاده‌ي آن فرد شديد بايد فوراً ارتباط را قطع كنيد.حذف يا غيرفعال كردن نرم‌افزار: همانطور كه قبلاً گفتيم ارتباط بين دو سيستم بدون برقراري اتصال بين آنها ممكن نيست. زماني كه متوجه سوءاستفاده‌ي فرد كنترل‌كننده شديد بايد نرم‌افزاري را كه ارتباط بين آن سيستم با سيستم ميزبان را فراهم مي‌كند غيرفعال كنيد. وقتي از سرويس‌هاي مبتني بر وب استفاده مي‌كنيد اين سرويس‌ها بر روي سيستم شما نرم‌افزاري را نصب مي‌كنند كه شناسايي مشكلات سيستم‌ از طريق آن انجام مي‌گيرد. خود آن سرويس وب مي‌تواند اين برنامه را براي شما غيرفعال كند. يعني وقتي از آن سايت خارج شويد برنامه نيز غيرفعال مي‌گردد. اما اگر پس از خارج شدن از يك سايت حس كرديد كه هنوز سرويس‌گيرنده‌ي آن سايت در پس‌زمينه‌ي سيستم‌تان در حال اجرا شدن است به ترتيب زير عمل كنيد:
سه كليد Ctrl ،Alt و Delete را فشار دهيد تا ليستي از برنامه‌هايي كه در حال اجرا شدن هستند ظاهر شود. در اين ليست مي‌توانيد از فعال بودن سرويس‌گيرنده‌ي سايت وبي كه كار تعمير از راه دور را انجام مي‌دهد مطلع شويد. اگر اين برنامه پس از ترك سايت وب هنوز در حال اجرا شدن است آن را برجسته كرده و گزينه‌ي End Task را كليك كنيد.

با استفاده از ديوار آتش ارتباط برقرار شده را كنترل كنيد
برنامه‌هايي چون ZoneAlarm مي‌توانند برنامه‌هاي موجود بر روي يك سيستم كه در تلاش براي برقراري ارتباط با اينترنت هستند را كنترل كنند. وقتي وجود يك ارتباط غيرمنتظره احساس مي‌شود اين بدان معناست كه يك مزاحم در حال بيرون كشيدن اطلاعات از آن سيستم مي‌باشد. شما مي‌توانيد از كادر تبادلي Close Program براي برجسته كردن و بستن برنامه‌هاي مشكوك استفاده كنيد. برنامه‌اي كه مي‌خواهد به يك سيستم مجهز به ديوار آتش وصل شود بايد اجازه‌ي لازم را از مدير آن سيستم كسب كند. در غير اين صورت برقراري ارتباط بين آن دو سيستم ممكن نخواهد بود.

سخن آخر
با هرچه پيچيده‌تر شدن كامپيوترها، كاربران هنگام كار با آنها با مشكلات بيشتري مواجه مي‌شوند؛ اما در عين حال سازمان‌‌ها و سرويس‌هايي وجود دارند كه به دنبال يافتن روش‌هاي ارزان و كارآمد براي رفع مشكلات كاربران مي‌باشند. تعمير از راه دور يك ابتكار عمل تقريباً جديد است. هرچه اتصالات اينترنتي از سرعت بالاتري برخودار شوند سايت‌هاي وبي كه خدمات تعمير از راه دور را عرضه مي‌كنند عملكرد بهتري خواهند داشت. اين سايت‌ها مي‌توانند به طور خودكار كامپيوترتان را چك كرده يا به تكنسين‌هاي خود اجازه ‌دهند كه مستقيماً بر روي كامپيوتر شما كار كنند. اين روش مشكل كاربران مبتدي را هنگام توضيح خرابي سيستم برطرف مي‌كند.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (473 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

كلك هاي ويندوز (قسمت دوم)

تغيير اشاره‌گر ماوس در ويندوز XP
شايد از اين كه هميشه اشاره‌گر ماوس را به صورت يك فلش و يا ساعت شني ببينيد خسته شده باشيد. ويندو XP طرح‌هايي دارد كه مي‌توانيد آنها را جايگزين ساعت شني و يا فلش كنيد. براي اين منظور به ترتيب زير عمل نماييد:
ـ Control Panel را باز كرده و آيكون Mouse را دوبار كليك كنيد.
ـ در كادر تبادلي ظاهر شده گزينه‌ي Pointers را انتخاب نماييد.
ـ گزينه‌ي Schemes را كليك كنيد.
ـ در فيلد Schemes فلش رو به پاييني را كه وجود دارد كليك كنيد تا باز شود، در اين جا به منويي از اشكال مختلف اشاره‌گر دسترسي خواهيد داشت. از ميان اين اشكال، طرح مورد نظرتان را انتخاب نموده و پيش‌نمايش آن را ببينيد.
ـ دكمه‌ي OK را كليك كنيد تا شكل انتخاب شده مورد استفاده قرار گيرد.
يك ابزار مفيد براي پيكربندي
يكي از ابزار بسيار مفيدي كه در ويندوز XP وجود دارد و مي‌توان از آن براي هرگونه پيكربندي اين سيستم‌عامل استفاده كرد Local Group Policy Editor (يا به طور مختصر gpedit) است. اين ابزار يكي از مؤلفه‌هاي پنهان در ويندوز XP است و بسياري از كاربران از وجود آن اطلاع ندارند. براي دسترسي به اين ابزار از منوي Start گزينه‌ي Run را انتخاب كرده و در فيلدي كه ظاهر مي‌شود عبارت gpedit.msc را تايپ كنيد. پس از فشردن كليد Enter از امكاناتي كه برنامه‌ي gpedit در اختيارتان مي‌گذارد شگفت‌زده مي‌شويد. با استفاده از اين ابزار مي‌توانيد به طور مجازي هر يك از ويژگي‌هاي موجود در ويندوز XP را بدون مراجعه به Regedit تغيير دهيد.

كاربرد فايل Read 1St
وقتي آماده‌ي نصب ويندوز XP هستيد بهتر است قبل از شروع عمل نصب، فايل READ 1St.txt را يك بار با دقت بخوانيد. براي دسترسي به اين فايل بايد بعد از قرار دادن CD نصب در درايو به جاي آن كه عمل Setup را شروع كنيد گزينه‌ي Brows this CD را انتخاب نماييد. به اين ترتيب فايل READ1St.txt باز مي‌شود و مي‌توانيد آن را بخوانيد. اين فايل اطلاعات مفيدي دارد. برخي از اين اطلاعات را در مستندات ويندوز XP نمي‌توانيد پيدا كنيد. همچنين در اين فايل اطلاعاتي در مورد اقدامات قبل از نصب و بسياري موارد ديگر ديده مي‌شود.

حذف MSN Messenger از ويندوز XP
برنامه‌ي Windows MSN Messenger يكي از مولفه‌هايي است كه در نسخه‌ي حرفه‌اي و خانگي ويندوز XP تعبيه شده است و همراه اين ويندوزها نصب مي‌شود. اما اين برنامه از جانب هكرها آسيب‌پذير بوده و مي‌تواند سيستم را در معرض خطر قرار دهد. بسياري از كاربران مي‌خواهند اين برنامه را از XP حذف كنند اما نمي‌توانند اين كار را انجام دهند.
براي حذف MSN Messenger از ويندوز XP به صورت زير عمل كنيد:
فايل SYSOC.INF را پيدا كنيد. براي يافتن اين فايل بايد به پوشه‌ي INF كه تحت پوشه‌ي Windows قرار دارد برويد. اين فايل را در Notepad باز كرده و در آن به دنبال خط زير بگرديد:
msmsgs=msgrocm.dll,Oc Entry.msmsgs.inf, hide, 7 كلمه‌يhide را از اين خط حذف كرده و فايل را ذخيره كنيد. اكنون شما در برنامه‌ي Add/Remove يك ورودي داريد كه مي‌توانيد با استفاده از آن برنامه‌ي MSN Messenger را حذف كنيد.كار ديگري كه مي‌توان انجام داد اين است كه برنامه‌ي مذكور را نگه داشته و فقط از ويندوز بخواهيد كه هيچ‌گاه اجازه‌ي اجرا شدن را به آن ندهد. براي اين كار در نسخه‌ي حرفه‌اي ويندوز XP از مؤلفه‌ي GPEDIT.MSC استفاده كنيد. اين مولفه مانع بارگذاري برنامه‌ي مذكور مي‌شود. در غير اين صورت اگر بخواهيد هنگام راه‌اندازي برنامه آن را غيرفعال نماييد اين عمل مانع اجراي برنامه در دفعات بعد نخواهد شد. از طرفي وقتي برنامه‌ي MSN Messenger را هنگام راه‌اندازي غير فعال مي‌كنيد به محض اجراي برنامه‌هاي Outlook، Outlook Express و حتي بعضي از صفحات وبِ شركت ميكروسافت ؛ برنامه‌ي مذكور مجدداً بار گذاري مي‌شود.
براي استفاده از مولفه‌ي GPEDIT.MSC به صورت زير عمل كنيد:
ـ از منوي Start گزينه‌ي Run را انتخاب كرده و در فيلدي كه ظاهر مي‌شود عبارت GPEDIT.MSC را وارد كنيد.
ـ به ترتيب گزينه‌هاي Computer Configuration، Administrative Template، Windows Components و Windows Messenger را انتخاب نماييد.
ـ اكنون مي‌توانيد تعيين كنيد كه آيا اين برنامه هنگام راه‌اندازي XP بارگذاري شود يا اين كه هيچ‌گاه اجرا نگردد.
توجه: بعضي از كاربران عنوان مي‌كنند كه تنظيم مذكور سرعت راه‌اندازي برنامه‌‌ي Outlook را كم مي‌كند. علت آن است كه برنامه‌ي Outlook هنگام راه‌اندازي براي باز كردن MSN Messenger تلاش مي‌كند. اگر چنين مشكلي براي شما به وجود آمد مي‌توانيد از روش‌ ديگري براي غيرفعال كردن MSN Messenger استفاده كنيد. اين روش، تغيير نام فايل msmsgs.exe مي‌باشد. فايل مذكور از مسير C:Program filesmessengermsmsgs.exe قابل دسترس است. پس از يافتن فايل مذكور نام آن را تغيير داده و به چيز ديگري مانند msmsgsnew.exe تبديل كنيد.

حفاظت از شناسه‌هاي فردي
برنامه‌ي Windows Media Playerهمچون ساير اجراكننده‌هاي صوتي براي يافتن اطلاعات درخواستي شما به اينترنت وصل مي‌شود. هنگامي كه Media Player در حال جمع‌آوري اطلاعات از يك سايت بخصوص است ويژگي‌هاي سيستمي كه بر روي آن نصب است را در اختيار آن سايت مي‌گذارد. سرويس‌دهنده‌ي يك سايت وب از اين اطلاعات براي كنترل اتصالي كه بين شما و آن سايت برقرار است استفاده مي‌كند. با كنترل اتصال، سرويس‌دهنده مي‌تواند از كيفيت اجراهايي كه ارسال مي‌شوند مطلع شده و در صورت پايين بودن كيفيت آن را افزايش دهد. اگر هنگام ارسال محتواي زنده اتفاقي بيافتد آن سايت مي‌تواند شما را از اين موضوع آگاه سازد.
اما اگر نصب اطلاعات توسط Media Player در يك سايت به خصوص شما را مي‌آزارد مي‌توانيد كاري كنيد كه اين برنامه آن اطلاعات را در اختيار سايت‌هاي وب قرار ندهد. براي اين منظور در برنامه‌ي Media Player وارد منوي Tools شده و گزينه‌ي Options را انتخاب كنيد. سپس در كادر تبادلي ظاهر شده به گزينه‌ي Player برويد. انتخاب زير را غير فعال كنيد:

Allow Internet sites to uniquely identify your player?

استفاده از تمام فرمت‌هاي موجود در Media Player
همانطور كه مي‌دانيد برنامه‌ي Windows Media Player يكي از اقلامي است كه در ويندوز XP تعبيه شده است. اين برنامه تقريباً مي‌تواند هرگونه فرمت‌رسانه‌اي را اجرا كند. تعداد فرمت‌هايي كه برنامه‌ي Media Player پشتيباني مي‌كند به 35 عدد مي‌رسد. از جمله‌ي اين فرمت‌ها مي‌توان به MP3 اشاره كرد. اما معمولاً برنامه‌يMedia Player موسيقي را تحت فرمت (Windows Media Audio)WMA ضبط مي‌كند. علت چيست؟ علت اين قضيه به ويژگي Content Protection (حفاظت از محتواي ضبط شده) مربوط مي‌شود.وقتي محتوايي را بر روي CD ضبط مي‌كنيد و يا از آن حذف مي‌نماييد برنامه‌ي Media Player به شما اجازه مي‌دهد با فعال كردن ويژگي Content Protection مانع كپي‌برداري و يا ضبط محتوا در كامپيوترهاي ديگر شويد. براي آن كه بتوانيد محتواي رسانه‌اي را تحت ساير فرمت‌ها اجرا كنيد لازم است ويژگي Content Protection غيرفعال گردد. لذا در برنامه‌ي Media Player بايد به قسمت Copy Music رفته و ويژگي Protect Content را غيرفعال نماييد.

نمايش آيكون برنامه‌ها به طور گروهي يا مجزا در نوار ابزار
در ويندوز XP به طور پيش‌فرض وقتي در يك برنامه چند پنجره باز مي‌شود براي تمام اين پنجره‌ها در نوار ابزار يك آيكون نمايش داده مي‌شود. يعني ويندوز XP تمام پنجره‌هاي متعلق به يك گروه را تحت يك آيكون و با شماره‌اي كه نشان‌دهنده‌ي تعداد پنجره‌هاي باز است نمايش مي‌دهد. براي مثال اگر شما سه پنجره‌ي Internet Explorer باز داشته باشيد در نوار ابزار آيكون Explorer را مي‌بينيد در حالي كه عدد 3 بر روي آن وجود دارد. در چنين حالتي براي باز كردن پنجره‌ي دلخواه بايد بر روي آن آيكون كليك كرده و از ليستي كه ظاهر مي‌شود پنجره‌ي مورد نظر را انتخاب نماييد.
اما مي‌توانيد اين تنظيم پيش‌فرض را به گونه‌اي تغيير دهيد كه آيكون پنجره‌هاي مربوط به هم به صورت جداگانه در نوار ابزار ظاهر شوند. براي اين منظور يك فضاي خالي از نوار را راست كليك كرده و گزينه‌ي Properties را انتخاب كنيد.
در كادر تبادلي Taskbar Properties عبارت Group Similar Taskbar Buttons را غيرفعال نموده و سپس دكمه‌ي OK را كليك نماييد.

باز گشت به چهره‌ي ويندوز قبلي
در ويندوز XP خبري از چهره‌ي خاكستري و بي‌روح ويندوزهاي قبلي نيست. محيط اين ويندوز كاملاً گرافيكي و زيباست. اما ممكن است شما از اين چهره‌ي جديد خوشتان نيايد. خوب، مي‌توانيد ظاهر اين ويندوز را تغيير دهيد و به محيطي مانند ويندوز 2000 برگرديد. براي اين منظور فضايي از Desktop را راست كليك كرده و گزينه‌ي Properties را انتخاب نماييد. در كادر تبادلي ظاهر شده گزينه‌ي Themes را كليك كنيد. اگر چه با اين انتخاب به محيط ويندوزهاي قبلي وارد مي‌شويد ولي توقع نداشته باشيد كه همه‌ي آيكون‌ها همان‌هايي باشند كه در ويندوزهاي قبلي وجود داشتند. اگر مي‌خواهيد چهره‌ي اين آيكون‌ها را نيز قديمي ‌كنيد گوشه‌ي سمت چپ از بالاي كادر تبادلي Properties عبارت Switch to Classic View را كليك نماييد. با اين عمل آيكون‌هاي قديمي ويندوز مجدداً به سوي شما باز مي‌گردند. اگر مي‌خواهيد منوي Start نيز قديمي شود در آن صورت به ستون كوچكي كه در سمت چپ دكمه‌ي Start وجود دارد رفته و آن را راست كليك كنيد. از منويي كه ظاهر مي‌شود گزينه‌ي Properties را انتخاب نماييد. در كادر تبادلي ظاهر شده ابتدا گزينه‌ي Start Menu و سپس عبارت Classic Start Menu را كليك كنيد. براي بازگشت به حالت قبل، بايد مراحل طي شده را به عقب برگرديد.

سفارشي كردن منوي Start
در ويندوز XP منوي Start نسبت به نسخه‌هاي قبلي از انعطاف‌پذيري بيشتري برخوردار است و مي‌توان ويژگي‌هاي زيادي را در آن اختصاصي نمود. اگر مي‌خواهيد منوي Start را به گونه‌اي سفارشي كنيد كه تنها برنامه‌هاي مورد نظر شما را نمايش دهد به صورت زير عمل كنيد:
به ستون كوچكي كه در سمت چپ منوي Start وجود دارد رفته و آن را راست كليك كنيد. از منويي كه ظاهر مي‌شود به ترتيب گزينه‌هاي Properties، Start Menu و Customize را انتخاب نماييد. اكنون شما به فهرستي از برنامه‌هايي كه زياد استفاده مي‌شوند دسترسي داريد. اگر مي‌خواهيد نام يك برنامه‌ي به خصوص در منوي Start ديده نشود آن را انتخاب كنيد، به گزينه‌ي General برويد، عبارت Clear List را كليك نماييد و مقدار عددي موجود را بر روي صفر قرار دهيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (434 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

پارتيشن بندي هارد توسط Fdisk (قسمت اول)

ابتدا يك ديسكت يا CD راه‌انداز سيستم؛ درون كامپيوتر خود قرار دهيد، (مثلاً ما در اينجا از يك CD ويندوز 98 كه Bootable مي‌باشد استفاده كرده‌ايم) سپس سيستم خود را راه‌اندازي كنيد. هنگام بوت شدن سيستم‌ دكمه Delete را نگه داريد تا وارد Setup شويد. دستگاه را به گونه‌اي تنظيم كنيد كه اولين وسيله بوت‌شدن سيستم CD-ROM باشد يعني وارد قسمت BIOS FEATURES SETUP شده و اولين وسيله‌ي BOOT را CD-ROM قرار دهيد. (به صورت «1St Boot Device : CD_ ROM» كه بسته به نوع دستگاه متغيير خواهد بود) سپس رويSave & Exit Setup كليك كرده و از Setup خارج شويد. در اينجا سوالي مبني بر (SAVE TO CMOS AND EXIT (Y/N)? از شما پرسيده مي‌شود. كليد Y را فشار دهيد تا سيستم دوباره Restart شود.

بعد از Restart سيستم؛ پيغام زير ظاهر مي‌گردد:

CD- ROM Start up Menu
1- Boot from Hard disk
2-Boot from CD-ROM

با Arrow Key گزينه‌‌ي 2 را انتخاب مي‌كنيم تا سيستم از روي CD بوت شود.

بعد از آن پيغام زير ظاهر مي‌گردد:

Microsoft Windows 98 Start up Menu

1-Start Arabic Windows98 Setup from CD-ROM.
2-Start Computer With CD-ROM Support.
- Start Computer Without CD-ROM Support.
4_View The Help File.
Enter choice:2

شما گزينه‌ي 2 را انتخاب كنيد تا كامپيوتر توسط CD-ROM، بوت شود.

اكنون Prompt ، A:> را مشاهده مي‌كنيد (البته توسط هر ديسكت Bootableي كه سيستم را بوت كنيد اين Prompt را مشاهده خواهيد كرد.) در اينجا فرمان Fdisk را تايپ كرده و سپس Enter را فشار دهيد.

A:>Fdisk

فوراً پيغامي مبني بر اين كه Hard شما ظرفيتش از MB512 بيشتر است ظاهر مي‌شود.

Your computer has a disk larger than 512MB…….
Do you wish to enable larger disk support (Y/N) …?[Y]

كليد y و پس Enter را فشار دهيد. شكل 1 (صفحه‌ي اصلي Fdisk) بر روي صفحه نمايش ظاهر مي‌شود.

Fdisk Options

Current Fixed Disk Drive: 1
Choose One Of The Following:
1- Create DOS Partition or Logical DOS Drive
2-Set Active Partition
3-Delete Partition Or Logical DOS Drive
4-Display Partition Information
Enter Choice:[1]
Press ESC TO Exit Fdisk

اين صفحه شامل گزينه‌هايي جهت انجام اعمال مختلف بر روي ديسك‌سخت مي‌باشد. شما از طريق گزينه‌ي 4 مي‌توانيد وضعيت پارتيشن‌بندي ديسك خود را مشاهده كنيد. پس براي اين كار عدد 4 از صفحه كليد و سپس Enter را فشار دهيد.

4- Display Partition Information

پس از اين كار شكل 2 ظاهر مي‌شود.

Display Partition Information

Current fixed disk drive :1

Partition status type volume label mbytes system usage

C:1 A Pridos 3004 15%

2 Extdos 16465 85%

Total disk space is 19469 mbytes (1mbyte=1040576 bytes)
The Externded dos partition contains logical dos drives.
Do you want to display the logical drive information(Y/N)…?[y]
Press Esc to Return to Fdisk Option

نكته: در پارتيشن‌بندي و كار با Fdisk با سه اصطلاح برخورد مي‌كنيد كه عبارتند از: Primary، Extended، Logical كه سيستم‌عامل از دو پارتيشن Primary(اوليه) و Extended (گسترش‌يافته) استفاده مي‌نمايد. درايوC: كامپيوتر همان پارتيشن Primary (اوليه) محسوب مي‌گردد. پارتيشن Extended (گسترش يافته)؛ خود به درايوهاي منطقي تقسيم مي‌شود كه در واقع درايوهاي D تا Zخواهند بود. هنگام پارتيشن بندي ابتدا Primary بعد Extended و در نهايت Logical را ايجاد مي‌كنيم.

توجه: براي حذف پارتيشن‌ها برعكسِ ايجاد عمل مي‌كنيم. يعني ابتدا از Logical شروع مي‌كنيم و در ادامه Extended و در مرحله‌ي آخر به حذف Primary مي‌پردازيم.

شكل 2 نشان مي‌دهد كه هارد شما از 2 پارتيشن اوليه و گسترش‌يافته تشكيل شده است. حال براي ديدن درايوهاي منطقي كافيست Y را تايپ و پس از آن Enter را فشار دهيد. شكل 3 ظاهر مي‌شود.

Drv Volum Label Mbytes System Usage
D: 3004 FAT 18%
E: 6001 FAT 36%
F: 7460 FAT 45%
Total Extended Dos Partition Size is 16465 Mbytes

اگر ديسك شما قبلاً پارتيشن‌بندي شده ابتدا پارتيشن‌بندي‌هاي قبلي را حذف و سپس اقدام به پارتيشن‌بندي جديد نماييد. براي حذف پارتيشن‌هاي قبلي از صفحه‌ي اصلي،(توسط دكمه Esc مي‌توانيد وارد صفحه اصلي (شكل 1) شويد.) گزينه‌ي 3 را انتخاب كنيد يعني دكمه 3 را تايپ كرده و Enter بزنيد.

3- Delete Partition or Logical Dos Drive

حال وارد قسمت Delete مي‌شويد شكل 4 ظاهر مي‌شود.

Delete Dos Partition Or logical Dos Drive
Current Fixed Disk drive:1
Choose One of The Following:
1-Delete Primary Dos Partition
2-Delete Extended Dos Partition
3- Delete Logical Dos Drive(s) InThe Extended Dos Partition
4-Delete Non-Dos Partition
Enter Choice:[ ]
Press Esc To Return To Fdisk Option

براي حذف ابتدا از درايوهاي منطقي شروع كنيد. براي اين كار دكمه 3 را تايپ كرده و Enter را بزنيد.

3-Delete Logical Dos Drive(s) In The Extended Dos Partition.

بعد از اين كار صفحه‌اي شامل پيغام‌هاي زير ظاهر مي‌شود:

WARNING! Data in deleted logical Dos Drive Will be lost.

What drive do you want to delete …?[ ]

شما نام آخرين درايو منطقي خود را تايپ كرده و از آن شروع به پاك كردن كنيد. مثلاً ما اينجا حرفF را تايپ كرده و Enter مي‌زنيم. پيغام زير ظاهر مي‌گردد.

Enter Volume Label?[….]

مي‌توانيد برچسب اين درايو را تايپ كرده و يا اگر برچسبي ندارد Enter را بزنيد. پيغام زير ظاهر مي‌شود.

Are you Sure (Y/N)?[Y]

براي تأييد حرف Y را تايپ كرده و سپس Enter را فشار دهيد. به همين ترتيب درايوهاي E: و D: را حذف مي‌كنيم و بعد از پاك شدن همه‌ي درايوهاي منطقي پيغام زير ظاهر مي‌گردد.

All Logical drives deleted in The Extended Dos Partition.

سپس چندبار دكمه‌ي Esc را فشار ‌دهيد تا وارد صفحه‌ي اصلي (شكل 1) شويد. دوباره گزينه‌ي 3 را انتخاب كنيد (دكمه 3 را تايپ و كليد Enter را بزنيد) تا وارد قسمت Delete شويد ولي اين دفعه كليد 2 را تايپ كرده و كليد Enter را بزنيد تا پارتيشن Extended نيز حذف شود.

2-Delete Extended Dos Partition

بعد از اين كار پيغام زير ظاهر مي‌گردد.

WARNING!Data in the deleted Extended Dos Partition Will be lost.
Do you wish to continue (Y/N)…?[Y]

كليد Y را فشار داده و سپس Enter كنيد. پيغام زير ظاهر مي‌شود.

Extended Dos Partition Deleted

دكمه‌ي Esc را بزنيد تا وارد صفحه اصلي (شكل‌1) شويد. مانند قبل گزينه 3 را انتخاب كنيد تا وارد قسمت Delete شويد و در اين مرحله گزينه 1 را انتخاب كنيد تا پارتيشن اوليه نيز حذف گردد.

1- Delete Primary Dos Partition.

پيغام زير ظاهر مي‌گردد.

WARNING! Data in the deleted primary Dos partition will be lost.

What primary partition do you want to delete?[1]

شما Enterرا بزنيد.پيغام زير ظاهر مي‌شود.

nter Volume label...?[ ]

در صورت وجود volume label آن را تايپ كنيد؛ در غير اين‌صورت Enter را بزنيد.

Are you Sure (Y/N)

حرف Y را تايپ كرده و سپس enter را بزنيد و سپس پيغام زير ظاهر مي‌گردد.

Primary Dos Partition Deleted

حال دكمه‌ي Esc را فشار دهيد تا وارد صفحه‌ي اصلي (شكل 1) شويد.

بعد از حذف پارتيشن‌بندي‌هاي قبلي يك ديسك‌سخت مي‌توان پارتيشن‌هاي جديد را ايجاد كرد. براي اين كار در صفحه اصلي گزينه‌ي 1 را انتخاب كنيد.

1-Create Dos Partition or logical Dos Drive

بعد از آن صفحه‌اي مطابق با شكل 5 ظاهر مي‌شود.

Create Dos partion or Logical Dos Drive
Current Fixed Disk Drive:1
Choose one of the following:
1-Create Primary Dos Partition
2-Create Extended Dos Partition
3-Create Logical Dos Drive(s) In The Extended Dos Partition
Enter Choise:[1]
Press Esc To Return To Fdisk Options

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (296 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

نصب و فعال سازي ويندوز XP (قسمت اول)

اقدامات قبل از نصب

به خاطر داشته باشيد كه نصب سيستم‌عامل با نصب ساير برنامه‌هاي كاربردي فرق دارد. اين سيستم‌عامل است كه موجب مي‌شود تمام اجزاي سخت‌افزاري و نرم‌افزاري در كنار هم و با هم كار كنند. وقتي شما سيستم‌عاملي را نصب مي‌كنيد در حقيقت پايه و اساس جديدي را براي سيستم‌تان به وجود مي‌آوريد تا از طريق آن اجرا شود. در مورد سيستم‌عامل، انجام يك نصب تميز (نصب بدون خطا و نصبي كه بعد از آن هيچ مشكلي در عملكرد سيستم ظاهر نشود) بسيار ضروري‌تر از ساير نصب‌ها است. اگر سيستم‌عامل‌تان به خوبي نصب نشود در آن صورت تمام اجزاي سيستم‌ بد و غير قابل اعتماد كار مي‌كنند. به همين دليل هم انجام برخي از اقدامات، قبل از نصب سيستم‌عامل ضروري به نظر مي‌رسد. اين اقدامات را آمادگي براي نصب سيستم‌عامل مي‌نامند. پس از نصب يك سيستم‌عامل جديد اجراي بعضي از برنامه‌هاي قبلي دچار اختلال مي‌شود، به همين دليل لازم است كه نسخه‌ي جديد برنامه‌‌هايي كه احتمال مي‌رود بين آنها و سيستم‌عامل ناسازگاري وجود داشته باشد را تهيه كنيد.
پس از نصب سيستم‌عامل جديد اين فقط نرم‌افزار نيست كه ممكن است دچار مشكل شود بلكه گاهي لازم است برخي از اجزاي سخت‌افزاري را نيز ارتقا دهيد. از طرفي چون سيستم‌عامل اساس بالا آمدن كامپيوتر است لذا تغيير آن مي‌تواند موجب در معرض خطر قرار گرفتن برخي از داده‌ها و اطلاعات نيز بشود. بنابراين براي حفاظت از اطلاعات مهم بايد راه مطمئن‌تري پيدا كنيد.

برنامه‌هاي كاربردي‌تان را مورد بازبيني قرار دهيد:

اولين قدم در آماده شدن براي نصب يك سيستم‌عامل، تصميم‌گيري درباره‌ي برنامه‌هاي كاربردي موجود است. قبل از هرچيز از بين برنامه‌هاي موجود، آنهايي را كه بايد مجدداً نصب شوند و آنهايي را كه به ارتقا نباز دارند ازهم جدا كنيد. گاهي يك برنامه‌‌ي كاربردي را بايد با برنامه‌اي كه قرار است به جاي آن مورد استفاده قرار گيرد تهيه كنيد. براي مثال برنامه‌ي OutLook 2000 مي‌تواند پس از نصب ويندوز XP مجدداً نصب شود. اما ضد ويروس Norton را بايد ارتقا دهيد و يا بسياري از برنامه‌هاي قديمي مبتني بر DOS را با برنامه‌هاي جديد عوض نماييد. تشخيص اين مساله خصوصاً قبل از نصب يك سيستم‌عامل به شما كمك مي‌كند كه عملكرد خوب سيستم‌تان را در آينده تضمين و از بروز هرگونه مشكل جبران ناپذير جلوگيري كنيد. بهترين راه براي آگاهي يافتن از اين موضوع اين است كه به سايت شركت‌هايي كه توليدكننده‌ي نرم‌افزار و سخت‌افزار سيستم‌تان هستند سر زده و از اين كه آيا نرم‌افزارها و سخت‌افزارهايي كه داريد با ويندوز XP سازگارند يا اينكه به ارتقا و تعويض نياز دارند مطلع شويد. البته در ويندوز XP يك ويژگي‌ جديد به‌نام Upgrade Advisor وجود دارد كه اين ابزار در شناسايي سخت‌افزارها و نرم‌افزارهايي كه بايد ارتقا يابند و تعويض شوند به شما كمك مي‌كند. اما توصيه‌ي ما اين است كه تنها به اين ابزار اكتفا نكنيد و خودتان نيز سازگاري نرم‌افزارها و سخت‌افزار‌تان را بررسي كنيد. اطمينان از سازگار بودن برنامه‌ها با ويندوز XP تنها به برنامه‌هاي قديمي و آنچه كه قبلاً بر روي سيستم داشته‌ايد منتهي نمي‌شود بلكه شما در مورد برنامه‌ها و سخت‌افزارهاي جديدي كه تهيه مي‌كنيد نيز بايد اين اطمينان را به دست آوريد؛ اگرچه ويندوز XP بسياري از برنامه‌ها و سخت‌افزارهاي جديد را پشتيباني مي‌كند.

از سيستم‌قديمي پشتيبان تهيه كنيد

يكي از كارهاي ديگري كه بايد انجام دهيد تهيه‌ي پشتيبان از داده‌هاي مهم است. اكثر فايل‌هاي غير سيستمي (فايل‌هايي كه جزو سيستم‌عامل به حساب نمي‌آيند) بايد پس از نصب سيستم‌عامل دست نخورده باقي بمانند. اما اين احتمال هم وجود دارد كه در حين نصب سيستم‌عامل جديد يك خطاي اجتناب‌ناپذير رخ داده و موجب از دست رفتن اطلاعات شود. بنابراين براي مقابله با خطاهاي پيش‌بيني نشده و مهلك بهتر است از داده‌هايي كه براي‌تان ارزش حياتي دارند پشتيبان تهيه كنيد. براي حفظ اطلاعات، كارهاي مختلفي مي‌توان انجام داد، براي مثال مي‌توان آنها را به يك سيستم ديگر منتقل نمود، كپي آنها را به روي فلاپي تهيه كرد و يا اين كه آنها را بر روي CD نوشت. در اين زمينه ويندوز XP ابزار جديدي دارد كه در انتقال فايل‌ها و تنظيمات ويندوز قبلي به ويندوز جديد به شما كمك مي‌كند. اما در هر صورت بهتر است براي اطمينان بيشتر، خودتان به طور جداگانه از فايل‌هاي مهم پشتيبان تهيه كنيد تا اگر ابزار انتقال فايل‌ها در ويندوز XP به درستي عمل ‌نكرد و يا با مشكل روبرو شد بتوانيد به فايل‌هاي سيستم ‌قبلي دسترسي داشته باشيد.

لوازم نصب ويندوز XP را تهيه كنيد

سومين كاري كه بايد قبل از نصب ويندوز XP انجام دهيد تهيه‌ي تمام چيزهايي است كه احتمالاً در حين نصب به آنها نياز خواهيد داشت. علاوه بر CD نصب ويندوز XP، كدهاي ثبت ، خودكار و چند صفحه كاغذ( براي يادداشت انتخاب‌ها و تنظيمات) و CD نصب برنامه‌هايي كه ممكن است به نصب مجدد آنها نياز داشته باشيد، بهتر است CDهاي راه‌انداز تجهيزات جانبي را نيز براي نصب آنها در دسترس قرار دهيد. اگر از اتصالات اينترنتي شماره‌گير، باند پهن و يا از شبكه‌ي محلي (LAN) استفاده مي‌كنيد ممكن است به اطلاعاتي در مورد حساب و تنظيمات مربوط به اتصالات نياز پيدا كنيد. اگر نمي‌دانيد به شركت ISP (شركت فراهم‌كننده‌ي خدمات اينترنتي) مراجعه كرده و از آنها در مورد اطلاعات مورد نياز سوال كنيد.

شروع كار نصب

تمام برنامه‌هاي در حال اجرا را ببنديد و كامپيوتر خود را مجدداً راه‌اندازي كنيد. براي اطمينان از بسته بودن تمام برنامه‌ها مي‌توانيد به نوار ابزار (قسمت پايين صفحه‌ي مانيتور جايي كه ساعت سيستم‌ در آن قرار دارد) نگاه كنيد. اگر در نوار ابزار آيكون هيچ برنامه‌اي را نديديد اين بدان معناست كه تمام برنامه‌هاي شما بسته هستند. به اين ترتيب مي‌توانيد كارتان را با قرار دادن CD نصب ويندوز XP در درايو CD-ROM شروع كنيد. اگر پس از راه‌اندازي سيستم هيچ اتفاقي نيافتاد به Desktop رفته، آيكون My Computer را دوبار كليك كرده و به دنبال آن درايو CD-ROM را انتخاب كنيد. براي باز كردن اين درايو آيكون CD-ROM را دوبار كليك نماييد. برنامه‌ي نصب (Set up) (كه معمولاً داراي پسوند .exe است) را دوبار كليك كنيد تا عمل نصب شروع شود.

صفحه‌ي خوش‌آمدگويي براي نصب

پس از آن‌كه درايو CD-ROM برنامه‌ي نصبش را فعال كرد اولين چيزي كه خواهيد ديد صفحه‌ي خوش‌آمدگويي است. اين صفحه دروازه‌ي ورود به تمام ابزارها و ويژگي‌هاي نصب ويندوز XP است. در اين صفحه سه انتخاب را خواهيد ديد.

اين انتخاب‌ها عبارتند از:

Install XP

Perform Additional Tasks

Check System Compatibility

اگر قبلاً بر روي كامپيوترتان ويندوز XP نصب شده باشد در آن صورت علاوه بر سه انتخاب ذكر شده؛ شما يك انتخاب ديگر به‌نام Install Optional Windows Components را نيز خواهيد ديد. ويژگي Install XP نيازي به توضيح ندارد، اما در مورد دو انتخاب ديگر بهتر است با آنها آشنا شويد تا از ويژگي‌هايي كه مي‌توانند ارايه دهند استفاده‌ي بيشتري ببريد.

ويژگي Perform Additional Tasks

اين انتخاب يكسري از ابزار مرتبط با ويندوز را در اختيار شما مي‌گذارد تا در نصب و تنظيم سيستم‌ويندوز XP به شما كمك كنند. اين ابزار عبارتند از :

l Set Up Remote Desktop: ابزار مذكور نرم‌افزارهاي لازم براي كنترل سيستم‌ ويندوز XP از راه دور را نصب مي‌كند. اگر ويندوز XP شما نسخه‌ي حرفه‌اي از اين ويندوز باشد در آن صورت با استفاده از اين ابزار مي‌توانيد آن را به سيستم‌ ميزبان (Server) تبديل كنيد. كار ديگري كه با استفاده از اين ويژگي مي‌توانيد انجام دهيد تعيين سيستم سرويس‌گيرنده (Client) است. اين سيستم مي‌تواند يكي از ويندوزهاي 95 به بعد باشد.

l Set up A Home Or Small Office Network: اين ابزار موجب فعال شدن برنامه‌ي كمكي Network Set up Wizard مي‌شود. اين برنامه در پيكربندي يك شبكه‌ي خانگي يا اداري ساده به شما كمك مي‌كند.

l Transfer Files And Settings : اين ابزار به جمع‌آوري و ذخيره‌ي فايل‌ها، پوشه‌ها و تنظيمات موجود بر روي سيستم قبلي پرداخته و آنها را به سيستم ‌ XP جديد منتقل مي‌كند. از اين ويژگي مي‌توان براي انتقال داده‌ها از يك كامپيوتر به كامپيوتر ديگر و يا حتي براي تهيه‌ي پشتيبان از فايل‌ها و تنظيمات سيستمي كه قرار است ارتقا يابد استفاده نمود.

l Browse This CD : اين ابزار به شما اجازه مي‌دهد فايل‌ها و پوشه‌هايي را كه بر روي CD نصب ويندوز XP وجود دارند را مشاهده كنيد.

l View Release Notes: اين ابزار به نمايش اطلاعات جديدي مي‌پردازد كه پس از چاپ مستندات ويندوز XP پديد آمده‌اند و چون ميكروسافت نتوانسته آنها را در اين مستندات قرار دهد تحت ويژگي‌مذكور عرضه كرده است. قسمت مهم اين اطلاعات شامل معرفي محصولات نرم‌افزاري و سخت‌افزاري جديد و البته سازگاري يا عدم سازگاري آنها با ويندوز XP مي‌باشد. مي‌توانيد با مرور اين قسمت به دنبال سخت‌افزارها و يا نرم‌افزارهايي كه به تازگي تهيه كرده‌ايد بگرديد. احتمالاً نام آنها را در اين فهرست خواهيد يافت.

l Check System Compatibility: اين ابزار يكي از جديدترين و مفيدترين ويژگي‌هاي گنجانده شده در ويندوز XP مي‌باشد. ويژگي مذكور امكان اتصال شما به بخش System Compatibility از سايت ميكروسافت را فراهم مي‌كند. در اين سايت مي‌توانيد به جستجوي موضوعات و محصولات سخت‌افزاري و نرم‌افزاري بخصوصي بپردازيد. شما با انتخاب ويژگي Check System Automatically برنامه‌ي Upgrade Advisor را فعال مي‌كنيد. اين برنامه يكي از ابزار جديدي است كه در شناسايي ناسازگاري‌هاي موجود بين سيستم و ويندوز XP به شما كمك مي‌كند.

l ويژگي Dynamic Update: شايد اينجا اولين باري باشد كه با ويژگي Dynamic Update برخورد مي‌كنيد. اين ويژگي در مورد بررسي آخرين نسخه‌ي فايل‌هاي نصب از شما سوال مي‌كند. در صورتي كه پاسخ‌تان مثبت باشد، نصب كننده‌ي ويندوز XP از طريق اينترنت به سايت ميكروسافت وصل شده و در آنجا به دنبال نسخه‌هاي به روز شده‌ي فايل‌هاي نصب مي‌گردد. اين برنامه‌ي كمكي وسيله‌اي است براي اطمينان از اين كه عمل نصب ويندوز XP توسط به روزترين فايل‌هاي نصب انجام مي‌شود يا نه. اما شما مي‌توانيد از جستجوي نسخه‌ي جديد فايل‌هاي نصب صرف‌نظر كرده و از همان نسخه‌هاي استانداردي كه بر روي CD نصب موجودند استفاده كنيد. مطمئناً لازمه‌ي به روز كردن فايل‌هاي نصب؛ اتصال به اينترنت است و اگر شما به اينترنت متصل نباشيد ناچاريد به همان نسخه‌هاي استاندارد اكتفا كنيد.

ادامه‌ي عمل نصب

شايد بتوان گفت كه ويندوز XP بين نسخه‌هاي ويندوز از ساده‌ترين نصب برخوردار است. كاربراني كه در نصب نسخه‌هاي قبلي ويندوز به ويژگي‌ Custom Installation عادت داشتند و حس مي‌كردند كه كنترل‌ بيشتري بر عمليات نصب دارند ممكن است زياد از نصب ويندوز XP كه به مداخله‌ي كمتري از جانب آنها نيازمند است خوششان نيايد. اما كاربراني كه دوست دارند نصب ويندوز XP به صورت خودكار انجام گيرد اين سيستم‌عامل و روش نصب آن را بسيار مي‌پسندند. ممكن است در ابتدا و يا انتهاي عمل نصب، سيستم از شما اطلاعاتي بخواهد. در حين عمل نصب؛ سيستم فايل‌ها را كپي كرده و چندين‌بار خودش را راه‌اندازي مي‌كند.

آنچه در بالا گفته شد خلاصه‌اي بود از نحوه‌ي نصب ويندوز XP . حال در زير همه‌ي مراحل نصب را به صورت كامل مي‌بينيم:

1ـ تهيه‌ي پشتيبان از داده‌هاي مهم، قراردادن لوازم مورد نياز در دسترس و بستن تمام برنامه‌هاي در حال اجرا.

2ـ قراردادن CD نصب ويندوزXP در داخل درايو CD-ROM. با اين عمل نصب‌كننده و صفحه‌ي خوش‌آمدگويي بايد به طور خودكار فعال شوند. اگر برنامه‌ي نصب فعال نشد همانطور كه قبلاً گفتيم از طريق My Computer و انتخاب درايو CD-ROM برنامه‌ي Setup.exe را فعال كنيد.

3ـ پس از فعال شدن برنامه‌ي نصب، پنجره‌ي Welcom Screen ظاهر مي‌شود. از منوي اين صفحه گزينه‌يInstall XP را انتخاب كنيد.

4ـ پس از شروع عمل نصب ممكن است سيستم از شما درباره‌ي به روز كردن فايل‌هاي نصب و يا انجام يك ارتقا سوال كند. در اينجا اگر ويندوز شما نسخه‌ي ارتقا يافته‌ي ويندوز XP باشد ديگر انتخابي مبني بر ارتقاي سيستم‌عامل را مشاهده نخواهيد كرد؛ اما اگر يكي از نسخه‌هاي قبلي ويندوز (از 98 به بعد) را دارا باشيد در آن صورت عمل ارتقا به بازيابي تمام برنامه‌هاي كاربردي، داده‌ها و تنظيمات به صورت به روز شده مي‌پردازد بي‌آن كه سيستم‌عامل فعلي حذف گردد. در حقيقت استفاده از روش ارتقا در نصب ويندوز XP بر روي سيستمي كه قبلاً يكي از نسخه‌هاي ويندوز بر روي آن نصب شده است؛ به معناي ارتقاي ويندوز مورد استفاده به ويندوز XPمي‌باشد. اما اگر به جاي ارتقا از روش نصب جديد استفاده شود در آن صورت ويندوز قبلي كاملاً حذف شده و ويندوز XP جايگزين آن مي‌شود. اگر قصد داريد از روش نصب جديد استفاده كنيد در آن صورت بهتر است قبل از شروع نصب، سيستم‌عامل قديمي‌اتان را حذف نماييد تا از يك نصب تميز برخوردار شويد. اگر قبلاً بر روي درايو ديسك‌سخت‌تان ويندوز نداشته باشيد و يا ويندوزتان نسخه‌ي قبل از ويندوز 98 باشد در آن صورت هيچ چاره‌اي جز انجام يك نصب جديد نداريد. در چنين حالتي ويژگي ارتقا فعال نخواهد بود. آنچه كه بايد توجه كنيد اين است كه پس از انجام يك نصب جديد شما قادر به بازگشت به سيستم‌عامل قبلي نخواهيد بود.

5ـ وقتي از شما در مورد پذيرش حق امتياز استقاده از نرم‌افزار سوال شد آن را پذيرفته و عددي را كه همراه CD نصب وجود دارد وارد كنيد. اگر در اين مرحله دچار مشكل شديد مجدداً عدد وارد شده را بررسي كنيد. گاهي كاربران هنگام وارد كردن اعداد و حروف درج شده بر روي جلد CD؛ حرف O را با عدد (صفر) 0 اشتباه مي‌گيرند.

6ـ اگر تصميم داريد از روش ارتقا استفاده كنيد، در اين صورت از شما خواسته مي‌شود تا ويژگي Upgrade Check را كليك نماييد. با انتخاب اين ويژگي‌، برنامه‌ي Upgrade Advisor فعال شده و اجرا مي‌گردد. اگر در مورد سازگاري اجزاي كامپيوترتان با ويندوز XP مطمئن نيستيد ويژگي Upgrade Report را اجرا كنيد. اما اگر قبلاً در مرحله‌ي آماده‌شدن براي نصب ويندوز XP اين كار را كرده‌ايد ديگر لزومي به اجراي Upgrade Report نمي‌باشد.

7ـ اگر تصميم داريد از روش نصب جديد استفاده كنيد در آن صورت اين فرصت را خواهيد داشت كه به تنظيم انتخاب‌هاي موجود در قسمت Setup Options بپردازيد. از جمله انتخاب‌هايي كه در اين قسمت مشاهده مي‌كنيد Advanced Options و Accessibility Options هستند. تحت هر يك از اين دكمه‌ها مي‌توانيد تنظيمات خاصي را انجام دهيد. براي مثال تحت دكمه‌ي Accessibility Options مي‌توانيد از يك بزرگ‌كننده يا كوچك‌كننده‌ي صفحه‌ي نمايش (كه اندازه‌ي آن را تغيير مي‌دهد) و يا يك گوينده كه دستورات نصب را با صداي بلند مي‌خواند استفاده كنيد. همچنين تحت اين انتخاب مي‌توانيد زباني كه عمل نصب و دستوراتش منطبق با‌ آن انجام مي‌‌گيرد را معين نماييد(زباني كه به طور پيش‌فرض انتخاب شده است زبان انگليسي آمريكايي مي‌باشد).

8ـ درست قبل از شروع نصب واقعي و انتقال فايل‌ها، ويندوز XP از شما مي‌خواهد كه به او اجازه دهيد تا فايل‌هاي نصب را ارتقا دهد. همانطور كه قبلاً نيز گفته شد اين عمل تحت ويژگيDynamic Update و از طريق اتصال به سايت ميكروسافت انجام مي‌گيرد.

9ـ هنگام انجام نصب جديد؛ يك صفحه‌ي خوش‌آمدگويي را مشاهده مي‌كنيد، در اين صفحه مراحلي وجود دارد كه از شما خواسته مي‌شود آنها را طي كنيد. اولين كاري كه بايد انجام دهيد فشردن كليد Enter براي شروع اين نصب است. در اينجا پارتيشني كه مي‌خواهيد ويندوز XP در آن نصب شود را معين كنيد. در اكثر موارد درايو C پارتيشني است كه از آن براي نصب ويندوز XP استفاده مي‌شود. پس از تعيين پارتيشن، نوبت به انتخاب ‌نوع سيستم فايلي مي‌رسد. شما مي‌توانيد سيستم فايلي FAT32 (كه در ويندوزهاي 95،98 و Me از آن استفاده مي‌شود) و يا NTFS (سيستم فايلي ايمن‌تري كه در ويندوز NT و 2000 مورد استفاده قرار مي‌گيرد) را انتخاب كنيد. به خاطر داشته باشيد كه اگر سيستم‌فايلي‌تان را از FAT32 به NTFS تبديل ‌كنيد ديگر نمي‌توانيد به عقب برگرديد و سيستم‌فايلي NTFS را به FAT32 برگردانيد. اگر بر روي درايوي كه مي‌خواهيد ويندوز XP را نصب كنيد، ويندوز ديگري وجود داشته باشد بايد بدانيد كه ويندوز XP بر روي آن نوشته مي‌شود و بازيابي آن ويندوز غيرممكن خواهد شد.

10ـ از اين مرحله به بعد كار شما ساده‌تر مي‌شود؛ زيرا برنامه‌ي نصب به طور خودكار عمل مي‌كند. در اين قسمت برنامه‌ي نصب به آماده‌سازي و گرفتن كپي از فايل‌ها مي‌پردازد. اين عمل مي‌تواند يك تا دو ساعت طول بكشد. اين زمان به سرعت درايو CD-ROM ،‌ سرعت پردازشگر، درايو ديسك‌سخت و ساير اجزاي تغييرپذير كامپيوتر بستگي دارد. صفحه‌اي كه پيشرفت عمل نصب را نشان مي‌دهد و زمان سنجي كه به شما مي‌گويد چقدر زمان باقي است از دقت بالايي برخوردار نيست. از اين نظر ويندوز XP به خوبي نسخه‌هاي قبلي نيست و شايد شما تصور كنيد كه عمل نصب دچار مشكل شده و يا متوقف شده است ولي اينطور نيست.پس به برنامه‌ي نصب اجازه دهيد كه كارش را انجام دهد. البته اگر به مدت نيم‌ساعت متوجه هيچ‌گونه پيشرفتي در عمل نصب نشديد بايد برنامه‌ي نصب را خاموش كرده و نصب برنامه را مجدداً شروع كنيد.

11ـ پس از آن كه عمل نصب به روش «نصب جديد» به پايان رسيد انتخاب‌هايي در اختيار شما قرار مي‌گيرد تا با استفاده از آنها سيستم خود را تنظيم كنيد. از جمله‌ي اين انتخاب‌ها مي‌توان به زبان، نحوه‌ي نمايش اعداد، تاريخ و ساير اطلاعات اشاره كرد. نام خود و شركت‌تان را وارد كرده، براي كامپيوترتان نامي را انتخاب نموده، تنظيمات مربوط به مودم و شبكه را وارد ساخته و ساعت و تاريخ را تنظيم كنيد. در انتها لازم است كه اتصال اينترنتي خود را نيز نصب نماييد. اگر شما به جاي نصب جديد از روش ارتقا استفاده كرده باشيد تمام تنظيماتي كه در بالا گفته شد مي‌تواند از سيستم‌عامل قديمي به ويندوز XP منتقل ‌شود.

12ـ در اين مرحله بايد ويژگي Product Activation را فعال كنيد. ويژگي مذكور از جمله موارد جديدي است كه در ويندوز XP تعبيه شده و از آن براي حفظ امنيت سيستم و جلوگيري از ورود هكرها استفاده مي‌شود. اين ويژگي پيشينه‌ي سخت‌افزاري‌تان را با كد ويندوز XP تركيب كرده و يك شناسه‌ي منحصر به فرد براي PC و نسخه‌اي از ويندوز XP كه در اختيار داريد به وجود مي‌آورد. پس از به وجود آمدن اين شناسه، مي‌توانيد سيستم‌عامل را فعال كنيد. براي فعال كردن سيستم‌عامل تا 30 روز پس از نصب فرصت داريد. اگر در اين مدت ويندوز XP مورد استفاده قرار نگيرد غيرفعال مي‌گردد. آسان‌ترين راه براي فعال كردن اين ويندوز استفاده از اينترنت است. ويندوز XP با استفاده از شناسه‌ي منحصر به فردي كه براي شما به وجود آمده به سايت شركت ميكروسافت وصل شده و تأييد مي‌كند كه قبلاً از اين محصول استفاده‌اي نشده است. اگر به اينترنت وصل نيستيد مي‌توانيد آن را به صورت دستي فعال كنيد. براي اين منظور از منوي Start به ترتيب گزينه‌هاي All Programs ، Accessories، System Tools و Activate Windows را انتخاب كنيد.

13ـ در اين مرحله از نصب امكان دارد از شما خواسته شود كه يك حساب MSN به وجود آوريد. اين ويژگي از جمله‌ مواردي است كه منتقدين به آن ايراد گرفته و اظهار كرده‌اند كه شركت ميكروسافت با قراردادن اين ويژگي در سيستم‌عامل ويندوز قصد ترغيب كاربران به استفاده از ساير محصولات اين شركت را دارد. اگر شما از قبل حساب MSN داشته و يا زمان خريد كامپيوتر آن را دريافت كرده‌ باشيد در آن صورت مي‌توانيد اين حساب را نصب كنيد، اما اگر چنين نيست و از يك ISP ديگر استفاده مي‌كنيد مي‌توانيد از نصب حساب MSN صرف نظر نموده و نرم‌افزار ISP مورد نظر خود را بعداً نصب كنيد.

14ـ آخرين مرحله براي كاربران نسخه‌ي خانگي ويندوز XP ؛ ايجاد حساب كاربري است. شما بايد براي هر يك از كاربران كامپيوتر يك حساب جداگانه به وجود آوريد. البته در اين مرحله تنها كاري كه لازم است انجام دهيد وارد كردن اسامي حساب‌هايي است كه مي‌خواهيد ايجاد شوند. افزودن، حذف و يا تغيير تنظيمات مربوط به حساب‌ها را پس از اين كه كار نصب تمام شد از طريق پنجره‌ي Control Panel انجام دهيد. منظور از تغيير تنظيمات مربوط به حساب‌ها تغيير كلمه‌ي عبور (كه براي حفاظت از هر حساب تعيين شده است) و ي ا محدوديت دسترسي به فايل‌ها مي‌باشد. در اينجا نصب ويندوز XP تمام شده و از شما خواسته مي‌شود كه به سيستم وصل شده و با آن ارتباط برقرار كنيد. سپس يك آموزش مقدماتي درباره‌ي ويندوز XP ارايه مي‌گردد. اگر شما قبلاً هنگام انجام عمل نصب Product Activation را فعال نكرده باشيد سيستم از اين لحظه به بعد تا 30 روز به شما فرصت مي‌دهد تا اين كار به انجام برسانيد. در غير اين صورت همانطور كه قبلاً گفته شد ويندوز XP غيرفعال خواهد شد. پس از راه‌اندازي سيستم، اگر از تنظيماتي كه به طور پيش‌فرض در ويندوز XP نصب شده راضي هستيد به راحتي مي‌توانيد از ويندوز XP استفاده‌ كنيد و نرم‌افزارهايي كه تشخيص مي‌دهيد بايد مجدداً نصب شوند و يا ارتقا يابند را نصب كرده و يا ارتقا دهيد. اما اگر مي‌خواهيد تنظيمات ويندوز را تغيير دهيد و مولفه‌هاي آن را حذف و يا اضافه كنيد بايد از طريق پنجره‌ي Control Panel اقدام نماييد. ابتدا منوي Start را كليك كرده و پنجره‌ي Control Panel را باز كنيد. سپس آيكون Add or Remove Programs را دوبار كليك نماييد. حال عبارت Add/Remove Windows Components را انتخاب نموده و از طريق آن نوع ابزار اينترنتي، خدمات شبكه‌اي، لوازم فرعي و … كه مي‌خواهيد مورد استفاده قرار گيرند را تعيين كنيد. اگر هنگام نصب ويندوز XP ابزار Files & Settings Transfer را انتخاب نموده‌ايد حال مي‌توانيد عمل انتقال فايل‌ها و برنامه‌هاي موجود بر روي سيستم‌ قبلي را تكميل كرده و نام مواردي را كه براي انتقال دادن انتخاب كرده بوديد وارد كنيد. براي استفاده از اين ابزار از منوي Start به ترتيب گزينه‌هاي All Programs ، Accessories ، System Tools و Files & Settings Transfer Wizard را انتخاب نماييد. در اين برنامه بايد مشخص كنيد كه سيستم فعلي‌تان همان سيستم جديد است و مكاني است كه مي‌خواهيد فايل‌ها به آنجا منتقل شوند.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (262 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

چگونه از ورود ويروسها جلوگيري كنيم ؟

امروزه اكثر ويروس‌ها يا كرم‌ها از طريق e-mail وارد سيستم يك كاربر مي‌شوند. در اينجا به ذكر چند نكته مفيد مي‌پردازيم كه با رعايت آنها مي‌توانيد از ورود چنين ويروس‌هايي جلوگيري كنيد:
اقدام اول: ابتدا نسخه‌ي جديد Outlook Security Patch را از سايت ميكروسافت گرفته و بارگذاري كنيد. اگر قبلاً اين Patch (برنامه‌ي اصلاحي) را نصب نكرده‌ايد ابتدا بايد يكي از نسخه‌هاي قبلي آن يعني Outlook 98 Security Patch و يا Outlook 2000 Security Patch را Download كنيد.توجه داشته باشيد كه Patch مورد نظر برنامه‌ي Outlook Express را دارا نيست.

اقدام دوم: پيوست‌ها را باز نكنيد. يكي از راه‌هاي جلوگيري از ورود ويروس‌ها باز نكردن پيوست‌هاست، حتي اگر e-mail از يك منبع شناخته شده آمده باشد باز هم دقت كنيد. گاهي ويروس پس از وارد شدن به يك سيستم به درون فهرست پستي موجود در آنجا رفته و خود را به تمام آدرس‌هايي كه مي‌يابد پست مي‌كند. چنين ويروس‌هايي معمولاً پيغام‌هاي جديدي را به صورت فايل پيوست شده همراه با e-mail به كاربران متفاوت ارسال مي‌كنند. پس بهترين برخورد با يك چنين پيوستي اين است كه قبل از باز نمودن پيوست آن را از نظر ويروسي بودن اسكن نماييد. اگر فايل يا تصوير پيوست شده چيزي كه انتظارش را داريد نبود آن را حذف كنيد.

اقدام سوم: همواره آخرين اخبار مربوط به ويروس‌ها و ضدويروس‌ها را مورد مطالعه قرار دهيد. روز به روز ويروس‌هاي جديد شناخته شده و ضدويروس‌هايي كه براي مقابله با آنها نوشته مي شوند معرفي مي‌گردند. چنين اطلاعات به روزي مي‌تواند راهنماي خوبي در مقابله با ويروس‌ها و تهيه‌ي ضدويروس‌هاي جديد باشد.

اقدام چهارم: نرم‌افزار ضدويروس تهيه ‌كنيد. اگر قبلاً بر روي سيستم خود چنين نرم‌افزاري را نصب نكرده‌ايد سريعاً براي اين كار اقدام نماييد. فرقي نمي‌كند كه شما يك كاربر اداري باشيد يا يك كاربر خانگي. داشتن نرم‌افزار ضدويروس چيزي نيست كه مختص به محيط‌هاي كار باشد. با مراجعه به سايت CNET و مرور ضدويروس‌هاي متفاوتي كه در اين سايت وجود دارد به روزترين و مناسب‌ترين آنها را پيدا كنيد. براي نصب يك ضدويروس جديد مي‌توانيد بهCNET Download.com مراجعه نماييد. اگر كامپيوتر شما بر روي يك شبكه قرار دارد با مدير شبكه در اين زمينه مشورت كنيد. اگر قبلاً ضدويروسي بر روي سيستم شما نصب شده است حتماً از به روز بودن آن مطمئن شويد.

اقدام پنجم: سيستم را به طور مرتب اسكن كنيد. اگر نرم‌افزار ضدويروس را براي اولين بار تهيه مي‌كنيد، خوب است به آن اجازه دهيد قبل از هر اقدامي كل سيستم را اسكن كند. برخي از ضدويروس ها را مي‌توان به گونه‌اي برنامه‌ريزي كرد كه به طور مرتب و يا هنگام راه‌اندازي شدن سيستم به اسكن كردن آن بپردازند. بعضي از ضدويروس‌ها نيز در پس‌زمينه‌ي سيستم به ايفاي نقش مي‌پردازند در حالي كه شما به اينترنت متصل هستيد محتواي دريافت شده را چك مي‌كنند. در هر صورت اسكن كردن ويروس‌ها را به يك عادت تبديل كنيد.

اقدام ششم: ضدويروس‌ها را به طور مرتب به روز كنيد. به روز بودن يك ضدويروس در جلوگيري از ورود ويروس‌هاي جديد اهميت بسياري دارد. بعضي از ضدويروس‌ها داراي ويژگي‌ خاصي هستند كه به آنها اين امكان را مي‌دهد كه به طور خودكار به اينترنت وصل شده و كدهاي شناسايي ويروسي‌هاي جديد را به خودشان بيافزايند. علاوه براين مي‌توانيد نسخه‌هاي به روز شده‌ي ضد ويروسي‌ها را از سايت‌ها مختلفي چون CNET Cach up دريافت كنيد. فراموش نكنيد كه ضدويروس‌ها سيستم شما را تميز نگه مي‌دارند. هركاربر كامپيوتري ممكن است تاكنون به يك يا چندويروس برخورد كرده باشد. گاهي ويروس‌ها آن‌قدر فريبنده و گول زننده وارد سيستم كاربران مي‌شوند كه هيچ جاي فكر كردن به آنها در ذهن كاربر باقي نمي‌ماند. برخي از ويروس‌ها به صورت پيوست‌هاي فايلي كه عناوين دوست داشتني دارند براي كاربران ارسال مي‌شوند. باز كردن يك چنين پيوست هايي مساوي است با وارد كردن يك ويروس مخرب به درون سيستم پس همان طور كه در اقدام دوم بيان شد پيوست‌ها را باز نكنيد.

ضد ويروس Personal Pro

اين ضد ويروس برنامه‌اي است كه توسط شركتKaspersky Labs نوشته شده است. اين برنامه مجموعه‌اي از وظايف مختلفي كه در ضدويروس‌هاي گوناگون يافت مي‌شوند را داراست و به همين دليل با ضدويروس‌هاي ديگري كه تمام ابزار و امكانات خود را بر روي يك هدف متمركز مي‌كنند فرق مي‌كند. شركت http://www.kaspersky.com Kaspersky داراي ضدويروس‌هاي متفاوتي است كه شما مي توانيد علاوه بر ضدويروس Personal Pro با توجه به ويژگي‌هايي كه ارايه مي‌دهند از ميان آنها به انتخاب بپردازيد. اما مطمئن باشيد ابزار و امكانات موجود در ضدويروس Personal Pro بي‌نظير است و مي‌تواند براي مقابله با انواع گوناگون ويروس‌ها به كار گرفته شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (231 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ريجستري Windows 2000

تاريخچه:

هدف اوليه از ايجاد رجيستري يافتن يك جايگزين براي فايل‌ها INI بود كه در روزهاي اول ويندوز از آنها براي ذخيره‌ي داده‌هاي پيكربندي مربوط به كاربر و برنامه‌هاي كاربردي استفاده مي‌شد. دلايل قانع‌كننده‌اي براي تعويض فايل‌هاي INI وجود داشت. اولين دليل آن كه فايل‌هاي INI مبتني بر متن بودند و تحت يك ويرايشگر متني به راحتي مي‌شد آنها را ويرايش كرد، و همين موجب مي‌گشت كه كاربران غيرمجاز و ناشي به آنها دسترسي پيدا كرده و تغييرشان دهند. از طرفي اطلاعاتي كه لازم بود به صورت ساختاري و سلسله مراتبي ذخيره شوند همه درون فايل INI و در يك سطح ذخيره مي‌شدند. زبانXML مي‌توانست چهره‌ي پيچيده‌تري به داده‌هاي موجود در فايل‌هاي INI بدهد اما موضوع اين است كه 7 سال پيش زبان XML به وجود نيامده بود. دليل سوم آن كه فرمت فايل‌هاي INI به صورتي است كه موجب پراكندگي اطلاعات مي‌شود. به اين ترتيب از آنجايي كه قوانين واضح و ثابتي براي سازمان‌دهي اسناد و پوشه‌ها وجود ندارد احتمال اين كه اطلاعات با ارزش گم شوند، تكثير گردند و يا بازيابي آنها مشكل شود وجود دارد. علاوه بر اين فايل‌هاي INI با مشكل محدوديت اندازه مواجه بودند چون در هر وروديِ آنها امكان ذخيره‌ي بيش از 64 كيلوبايت داده وجود نداشت. اين محدوديت به خاطر خود فايل INI نيست بلكه به عملكردهاي API كه مقادير مختلف را از فايل INI خوانده و باز مي‌گردانند مربوط مي‌شود. به اين ترتيب تصور كنيد كه اگر كاربري خودش بخواهد يك عملكرد به خصوص را به اين فايل اضافه كند بايد محدوديت 64 كيلو‌بايت را در نظر بگيرد؛ در غير اين‌صورت عملكردهاي API بافر‌هاي بزرگتر از64 كيلو‌بايت را براي او آدرس‌دهي نخواهند كرد. اما رجيستري بر خلاف فايل INI از امنيت بيشتري برخوردار است و با استفاده از ابزار خاصي مانندRegistry Editor و عملكردهاي API مي‌توان آن را دست‌كاري نمود. با چنين رابط برنامه‌نويسي، برنامه‌نويسان مجبور نيستند كدهاي خود را براي سازگاري با ساختار دروني رجيستري تغيير دهند. اگرچه اندازه‌ي رجيستري نامحدود نيست اما مشكل محدوديتٍ اندازه به صورتي كه در فايل INI ديده مي‌شود در آن وجود ندارد. در ويندوز2000 و NT براي ديدن اندازه‌ي رجيستري يا تغيير مقدار ماكزيمم فضايي كه مي‌تواند استفاده كند به روش زير عمل كنيد: ابتدا به روي آيكون My Computer رفته و آن را راست كليك نماييد، سپس گزينه‌ي Properties را انتخاب كنيد. در كادر تبادلي ظاهر شده گزينه‌ي Advancedرا كليك نموده و كادر Performance Options را باز كنيد. اگر مي‌خواهيد اندازه‌ي فعلي رجيستري را تغيير دهيد دكمه‌يChange را كليك نماييد. دسترسي به كادر تبادلي مذكور در صورتي ممكن است كه شما با حساب مدير وارد سيستم شده باشيد.

ساختار

ساختار رجيستري در ويندوز x9 با چيزي كه در ويندوز 2000 وجود دارد كاملاً متفاوت است. اما تفاوت ميان رجيستري ويندوز NT 4.0 و ويندوز 2000 بسيار كم است. در ويندوز x9 ، رجيستري شامل دو فايل System.dat و User.dat مي‌شود. اين دو فايل در پوشه‌ي ويندوز قرار دارند. در System.dat اطلاعات مربوط به سيستم و نرم‌افزارهايي كه بر روي آن نصب شده‌اند وجود دارد، اما فايل User.dat شامل اطلاعات خاصي است كه كاربر در ارتباط با برنامه‌هاي كاربردي و سيستم به رجيستري افزوده است. هنگام نصب سيستم‌عامل پس از آن كه عمل نصب به درستي انجام شد، سيستم‌عامل بلافاصله فايلي به نام System.1st را در فهرست ريشه از درايو C ايجاد مي‌كند. اين كار قبل از اولين راه‌اندازي سيستم صورت مي‌گيرد. فايل مذكور را مي‌توان تصويري از رجيستري به حساب آورد. در صورتي كه رجيستري دچار خرابي شد مي‌توانيد به اين فايل به عنوان كپي پشتيبان رجيستري تكيه كنيد. يعني فايل System.1st جاي فايل System.dat را مي‌گيرد و تمام برنامه‌هاي كاربردي مي‌توانند مجدداً نصب شوند. اما اگر مشكلي در رجيستري وجود نداشته باشد مي‌توان فايل System.1st را حذف كرد چون بودن يا نبودن آن تأثيري در عملكرد ويندوز ندارد. اما همانطور كه گفتيم مي‌توان از آن به عنوان پشتيبان رجيستري استفاده كرد. در مورد ساختار رجيستري در ويندوز 2000 بايد بگوييم كه در رجيستري اين ويندوز ديگر خبري از فايل‌هاي System.dat و User.dat نيست، اما رابط برنامه‌نويسي كه براي رجيستري ويندوز 2000 استفاده مي‌شود مانند همان رابطي است كه در ويندوز x9 وجود دارد.

تهيه‌ي پشتيبان و بازگرداندن رجيستري

ويندوز 98 در حين عمل راه‌اندازي به طور خودكار از رجيستري پشتيبان تهيه مي‌كند. اين عمل به صورت زير انجام مي‌شود: ابتدا يك برنامه‌ي كمكي به نام Scanregw.exe وضعيت رجيستري را چك كرده و اگر مشكلي وجود نداشت از آن پشتيبان تهيه مي‌كند. البته در مواقع ديگر نيز مي‌توان اين برنامه‌ي كمكي را اجرا نموده و از رجيستري پشتيبان تهيه كرد. اين عمل به صورت زير انجام مي‌گيرد: در پوشه‌ي Sysbckup از ويندوز، 5 فايل RBXXX.Cab ديده مي‌شود. اين پنج فايل آخرين پشتيبان‌هاي تهيه شده از رجيستري هستند. در عبارت RBXXX.Cab به جاي XXX اعدادي قرار مي‌گيرند كه از آنها مي‌توان ترتيب فايل‌هاي پشتيبان را فهميد. فايل‌هاي .Cab شامل چهار فايل System.dat ، User.dat،Win.ini و System.ini هستند. اگرچه فرمت CAB بخشي از فضاي ديسك‌سخت را به خود اختصاص مي‌دهد اما نمي‌توان به طور مستقيم از اين فرمت براي بازگرداندن رجيستري استفاده كرد. از آنجايي كه فايل‌هاي رجيستري در حالت MS-DOS مورد استفاده قرار نمي‌گيرند؛ لذا براي جايگزين كردن فايل‌هاي CAB به جاي رجيستري لازم است ويندوز در حالت MS-DOS راه‌اندازي شود. البته به احتمال زياد در اين حالت قادر به بيرون كشيدن محتواي فايل‌هاي CAB نخواهيد بود چون براي پردازش فايل‌هاي CAB به ابزار خاصي نياز است. بنابراين قبل از آن كه براي بازگرداندن كپي پشتيبان تلاش كنيد بايد وقتي ويندوز در حال اجرا شدن است، فايل‌هاي پشتيبان را از فايل‌هاي CAB بيرون كشيده و آنها را در پوشه‌ي ديگري قرار دهيد. سپس وارد MS-DOS شده و در آنجا با استفاده از فرمان‌هاي DOS، فايل‌هاي رجيستري را با فايل‌هاي پشتيباني كه داريد عوض كنيد. در ويندوز 2000 برخلاف ويندوز x9 ويژگي‌ِتهيه‌ي پشتيبانِ خودكار از رجيستري وجود ندارد و براي تهيه‌ي پشتيبان از آن بايد به روش ديگري عمل كرد. براي اين منظور بايد از برنامه‌ي كمكي Windows 2000 Backup استفاده نمود. اين برنامه در پوشه‌ي System Tools قرار دارد كه از مسير StartProgramAccessories قابل دسترسي است. پس از آن كه برنامه‌ي كمكي Windows 2000 Backup اجرا شد، در صفحه‌ي اصلي اين برنامه دكمه‌ي Emergency Repair Disk را كليك كرده و عبارت

Also backup the registry to the repair.This backup can be used to help recover your system if the registry is damaged.

را فعال كنيد. پشتيبان تهيه شده از رجيستري را نمي‌توان بر روي فلاپي قرار داد؛ چون در اكثر سيستم‌ها محتواي رجيستري به 250 مگابايت مي‌رسد و اين از ظرفيت يك فلاپي بيشتر است. بنابراين محتواي آن بايد بر روي يك ديسك ظرفيت بالا قرار گيرد. علاوه بر اين برنامه‌ي Windows 2000 Backup يك كپي ديگر از رجيستري تهيه كرده و آن را در پوشه‌ي Repair قرار مي‌دهد. اين پوشه از مسير C:Winnt epair قابل دسترسي است. تمام اطلاعات ذخيره شده در اين پوشه براي بازيابي ويندوز 2000ي كه خراب شده مورد استفاده قرار مي‌گيرد؛ به همين دليل نبايد آن را حذف كرد يا تغيير داد. علاوه بر اين، آخرين نسخه‌ي پشتيباني كه از رجيستري تهيه مي‌شود در زير پوشه‌ي Reg Back نيز ذخيره مي‌گردد. براي بازيابي رجيستري، لازم است برنامه‌ي Restore Wizard را از طريق برنامه‌ي Windows 2000 Backup اجرا كرده و دستورالعمل‌هاي آن را دنبال نماييد. اگر ويندوز قابل راه‌اندازي نيست و نمي‌توانيد به آن وصل شويد براي بازگرداندن رجيستري از ديسك پشتيباني كه قبلاً تهيه كرده‌ايد استفاده كنيد. علاوه بر اين مي‌توان در ويندوز 2000 برنامه‌ي Windows 2000 Backup را طوري تنظيم كرد كه به طور خودكار در فواصل زماني معيني از رجيستري پشتيبان تهيه كند. اقلامي كه برنامه‌ي كمكي Backup از آنها پشتيبان تهيه مي‌كند عبارتند از : رجيستري، بانك اطلاعاتي COM+Class Registration، فايل‌هاي راه‌انداز سيستم، بانك اطلاعاتي Certificate Services (در صورتي كه سرويس‌دهنده به عنوان يك سرويس‌دهنده‌ي معتبر عمل كند، اما اگر سرويس‌دهنده تنها يك كنترل‌كننده‌ي محلي باشد در آن صورت عمليات اين سرويس‌دهنده به طور خودكار بخشي از پشتيبان خواهد بود.) اگر در تهيه‌ي پشتيبان از روش استاندارد استفاده شود در آن صورت برنامه‌ي Backup از تمام فايل‌هاي رجيستري پشتيبان تهيه مي‌كند، اما اگر بخواهيد از قسمت‌هاي بخصوصي از رجيستري پشتيبان تهيه شود در آن صورت در برنامه‌ي Registry Editor از منوي Registry فرمان Export Registry File را انتخاب كنيد. اين انتخاب به شما اجازه مي‌دهد بخشي را كه مورد نظرتان است انتخاب كرده و ذخيره نماييد. به اين ترتيب يك فايل متني با پسوند REG به وجود مي‌آيد. از يك فايل REG مي‌توان بعدها براي وارد كردن تنظيمات رجيستري استفاده نمود. به طور كلي فرمان‌هاي Export Registry File و Emport Registry File هنگام آزمايش ورودي‌هاي مختلفي كه خراب شده‌اند كاربرد بسياري دارند چون مي‌توانيد قبل از آزمايش يك ورودي مورد نظر از طريق اين فرمان‌ها آنها را ذخيره كرده و پشتيبان‌شان را تهيه كنيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 29 شهريور ماه ، 1383 (130 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

در آمدي بر FireWall (بخش اول)

تعريف ديواره‌هاي آتش

ديواره‌هاي آتش يكي از مؤثرترين و مهمترين روشهاي پياده سازي "مصونيت شبكه" هستند و قادرند تا حد زيادي از دسترسي غير مجاز دنياي بيرون به منابع داخلي جلوگيري كنند.ديواره‌هاي آتش، مانند خندق‌هاي دور قلعه‌هاي دوران قرون وسطي عمل مي‌كنند. شكل 1 يكي از اين قلعه‌ها را نشان مي‌دهد. خندق دور قلعه باعث مي‌شود نفوذ به قلعه مشكل باشد.

انجمن Network Computer Security Association) NCSA) تعريف زير را از ديواره‌هاي آتش ارائه داده است."ديواره آتش يک سيستم يا ترکيبي از چندين سيستم است که يک سري محدوديت را بين دو يا چند شبکه اعمال مي‌كند."در واقع يك ديواره آتش با محدودكردن دسترسي بين دو شبكه سعي مي‌كند يكي را از ديگري محافظت كند. عموماً ديواره‌هاي آتش به منظور محافظت شبكه خصوصي ‌كه به يك شبكه عمومي يا مشترك متصل است به كار گرفته مي‌شوند. ديواره‌هاي آتش يك نقطه محدود كننده‌‌ را بين دو شبكه ايجاد مي‌كند.

عملكرد ديواره‌هاي آتش را مي‌توان در سه جمله خلاصه كرد:

- آنها افراد را موقع ورود در يك نقطه كاملاً كنترل شده محدود مي‌سازد.

- آنها از نزديك شدن خرابكاران به منابع داخلي جلوگيري مي‌كنند.

- آنها افراد را موقع خروج در يك نقطه كاملاً كنترل شده محدود مي‌سازند.

در واقع اين نقطه كاملاً كنترل شده در مثال قلعه‌هاي قرون وسطايي همان پل متحركي است كه تنها در مواقع ورود و خروج افراد مشخص بر روي خندق قرار مي‌گيرد و در ديگر موارد بسته است و در نقش درب قلعه عمل مي‌كند. ديواره آتش اغلب در نقطه‌اي ‌كه شبكه ‌داخلي به شبكه خارجي متصل است قرار داده مي‌شود (شكل 2). تمام ترافيكي كه از سمت شبكه خارجي به شبكه داخلي وارد مي‌‌شود و يا از شبکه داخلي به سمت شبکه خارجي، خارج مي‌‌شود از ديواره آتش عبور مي‌كند، به همين علت ديواره آتش فرصت و موقعيت مناسبي را داراست كه تشخيص دهد آيا ترافيك عبوري مورد پذيرش هست يا خير. اينكه چه ترافيكي مورد پذيرش هست به "سياست امنيتي" (Security Policy)شبكه باز مي‌گردد. سياستهاي امنيتي تعيين مي‌كنند كه چه نوع ترافيكهايي مجوز ورود و يا خروج را دارا هستند.

مي‌توان گفت يك ديواره آتش:

- يك جداساز است.

- يک محدودساز (Restrictor) است.

- يك آناليزكننده (Analyzer) است.

يك ديواره آتش ممكن است:

- مسيريابي با چند ليست كنترل دسترسي باشد.

- نرم افزاري که روي يک PC يا يک سيستم Unix اجرا مي شود، باشد.

- يك جعبه سخت افزاري اختصاصي باشد.

انواع پيچيده تر ديواره هاي آتش به صورت ترکيبي از چندين سيستم و راه حلهاي Multi-computer و Multi-router پياده سازي مي‌شوند. شبکه هاي مختلف بسته به نيازهاي امنيتي مختلف و هزينه اي که براي تأمين امنيت در نظر گرفته اند از ديواره‌هاي آتش مختلف و روشهاي پياده سازي مختلف آنها استفاده مي‌كنند.

ديواره‌هاي آتش اگر چه ‌كه از بروز مشكلات مختلف براي شبكه داخلي جلوگيري مي‌كنند اما بدون اشكال و عيب نيستند. در مثال ذكر شده، افراد ماهرتر قادر خواهند بود از خندق با شنا عبور كنند و در يك فرصت مناسب هنگامي كه پل باز است با لباس مبدل به قلعه وارد شوند. سؤال اينجاست كه با وجود اين اشكالات چرا ديواره‌هاي آتش مورد استفاده قرار مي‌گيرند؟ در پاسخ بايد گفت درست است كه در حالات خاصي ديواره آتش نفوذ پذير است و خرابكاران قادرند از آن عبور كنند، اما با اين حال اين ابزار از عبور بسياري از خرابكاران جلوگيري مي‌كند و موثرترين ابزار در كنترل دسترسي به شبكه به حساب مي‌آيد. در صورتي كه هيچ خندقي وجود نداشته باشد ورود افراد غير مجاز به قلعه بسيار آسانتر خواهد بود و آيا چون در حالات خاصي، افراد خاص ممكن است از خندق عبور كنند، هيچ خندقي وجود نداشته باشد؟

در هر حال يك ديواره آتش قادر است در جهت بالا رفتن سطح امنيتي شبكه اقدامات مفيدي را انجام دهد. در ادامه مواردي كه يك ديواره آتش قادر است انجام دهد و به امنيت شبكه كمك كند را مورد بررسي قرار مي‌دهيم.

توانايي‌هاي ديواره‌هاي آتش
در اين بخش توانايي‌هاي ديواره‌هاي آتش را مورد بررسي قرار مي‌دهيم.

يك ديواره آتش مي‌تواند اجراي تصميمات امنيتي را در يك نقطه متمركزكند: همانطوركه‌گفته شد، ديواره آتش يك نقطه محدود كننده بين دو شبكه است. تمام ترافيك به داخل و از خارج بايد از اين نقطه باريك عبوركند و راه ديگري براي عبور ترافيك وجود ندارد. بدين ترتيب ديواره آتش قابليت اعمال كنترل شديدي را دارا خواهد بود و مي‌تواند با اعمال ابزار مختلف تأمين‌كننده امنيت در اين نقطه سطح قابل قبولي از امنيت را تضمين كند. در واقع چون همه چيز در يك كانال ارتباطي قابل كنترل است مي‌توان تصميمات مختلفي را در ارتباط با امنيت شبكه گرفت و به اجرا در آوردن آنها را در يك نقطه متمركز ساخت.

يك ديواره آتش مي‌تواند سياست امنيتي شبكه را به اجرا در آورد: مي‌دانيم سرويسهاي مختلفي در شبكه‌ها وجود دارند و با گسترش اينترنت تنوع و تعداد آنها بسيار افزايش يافته است. اغلب اين سرويسها ناامن هستند و هنگام استفاده و ارائه آنها بايد دقت كرد. سياست امنيتي شبكه‌هاي مختلف تعيين مي‌كند كه چه سرويسهايي در شبكه ارائه مي‌شود و چه افرادي مجازند از اين سرويسها استفاده كنند. ديواره‌هاي آتش قادرند با پاسباني و كنترل سرويسهاي مختلف تنها به سرويسهاي مجاز تعريف شده در سياست امنيتي اجازه عبور دهند و بدين ترتيب سياست امنيتي شبكه را به اجرا در‌آورند. سياستهاي امنيتي نهايتاً به تعدادي قوانين اجرايي تبديل مي‌شوند كه ديواره‌هاي آتش قادر خواهند بود تعداد زيادي از آنها را اجرا كنند. ديواره‌‌‌‌هاي آتش ممكن است سرويسهاي خطرناك و ناامن و را با اعمال محدويت تنها در شبكه داخلي اجازه دهند.

سياستهاي امنيتي مختلفي قابل اتخاذ هستند. مديران يك شبكه ممكن است تنها به يك سيستم داخلي اجازه دهند. با دنياي بيرون در ارتباط باشد، در اين صورت ديواره آتش تنها ترافيك متعلق به آن سيستم را از خود عبور خواهد داد.

ذكر اين نكته ضروري است كه پياده‌سازيهاي مختلف از ديواره‌هاي آتش تواناييهاي متفاوت در به اجرا در آوردن سياستهاي امنيتي دارند و بنابراين با استفاده از برخي از ديواره‌هاي آتش ممكن است نتوان برخي از سياستها را به اجرا در آورد.

يك ديواره آتش مي‌‌تواند فعاليتهاي مهم را ثبت كند: به اين علت كه تمام ترافيك از ديواره آتش عبور مي‌كند، ديواره آتش يك مكان مناسب براي ثبت مجموعه‌هاي مختلف از فعاليتهاست. به عنوان تنها نقطه دسترسي، ديواره آتش مي‌تواند ثبت كند كه چه اتفاقاتي بين شبكه محافظت شده و شبكه بيروني رخ مي‌دهند. با دسته بندي اين اطلاعات مي‌توان به نتايج خوبي در ارتباط با استفاده از شبكه، تهاجم‌هاي در حال شكل‌گيري، مزاحمان و متخلفان داخلي و خارجي و.... دست يافت.

يك ديواره آتش قادر است سطوح مختلفي از امنيت را براي بخشهاي مختلف پياده‌سازي كند: از ديواره‌هاي آتش گاهي براي جدا نگه داشتن يك بخش از بخشهاي ديگر استفاده مي‌شود. اين حالت زماني اتفاق مي‌افتد كه يك بخش از شبكه بيشتر از بخشهاي ديگرحساس باشد و نيازمند امنيت بيشتري ‌باشد. بدين ترتيب با استفاده از ديواره‌هاي آتش مي‌توان بخشهاي مختلف با سطوح امنيتي مختلف را ايجاد نمود. اين مسأله باعث مي‌شود بروز مشكلات امنيتي نتواند تمام سرتاسر شبكه را تحت تأثير قرار دهد و برخي بخشهاي مهمتر و حساس‌تر مصون بمانند. ديواره‌هاي آتش در مجموع قادرند شبكه را در برابر تهديدات مختلف تا حد زيادي مورد محافظت قرار دهند، اما آنها راه حل امنيتي كامل و بدون عيبي نيستند. برخي از خطرات و مشكلات از كنترل ديواره آتش خارج هستند و براي مقابله با آنها بايد از روشهايي مانند ايجاد مكانيزم‌هاي قوي امنيت فيزيكي، ‍" مصونيت ميزبان" و آموزش كاربران و مديران و... استفاده كرد.

ناتواني‌هاي ديواره‌هاي آتش
در ادامه برخي از ناتواني‌هاي ديواره‌هاي آتش را مورد بررسي قرار مي‌دهيم:

يك ديواره آتش نمي‌تواند شبكه و منابع آن را از خرابكاران داخلي محافظت‌كند: ديواره آتش ممكن است بتواند از اينكه اطلاعات مفيد سازمان از طريق خط ارتباطي شبكه به بيرون انتقال يابند جلوگيري كند اما هنگامي كه اين اطلاعات از خط ارتباطي عبور نمي‌كنند نمي‌تواند هيچ‌كاري انجام دهد. كاربري ممكن است با استفاده از يك ديسك، Floppy، CD و يا تعدادي ورقه كه آنها را در كيفش قرار مي‌دهد اطلاعات حساس سازمان را به بيرون انتقال دهد. در مقابله با اين نوع كاربران (كه ممكن است اطلاعات داخل را عمداً و يا سهواً از روي غفلت افشا كنند)، ديواره‌هاي آتش ناتوان هستند و هيچ‌كاري از دستشان ساخته نيست. برخي از افراد داخلي سطوح دسترسي بالايي را در شبكه دارا هستند و مجازند به منابع مختلف در شبكه دسترسي داشته باشند، اين افراد قادر خواهند بود سخت افزارها را خراب كنند، نرم افزارها و برنامه‌هاي مختلف را دچار مشكل‌كنند، به طور ماهرانه‌اي برنامه‌ها را تغييردهند، سطوح دسترسي‌ها را دستكاري كنند و.... واقعيت اين است كه ديواره‌هاي آتش در مقابله با اين مشكلات كاري نمي‌توانند انجام دهند.

يك ديواره آتش نمي‌تواند از بروز تمام مشكلات امنيتي جلوگيري‌كند: ديواره آتش براي مقابله با خطرات شناخته شده طراحي شده است. مديران شبكه با شناختي كه از حملات و خطرات مختلف دارند و با تصويب تعدادي قوانين و اجراي آنها توسط ديواره آتش سعي مي‌كنند از بروز آنها جلوگيري كنند، اما واقعيت اين است كه روز به روز حملات و مشكلات امنيتي جديدي به وجود مي‌آيند و ديواره آتش نمي‌تواند به طور خودكار با اين خطرات مقابله كند. ديواره آتش نيز مانند تجهيزات ديگر توسط مدير سيستم پيكربندي مي‌شود و پيرو دستوراتي است كه مدير مي‌دهد. يك پيكربندي خوب تا حدودي قادر خواهد بود از خطرات جديد نيز جلوگيري‌كند. در اين پيكربندي هيچ ترافيكي عبور داده نمي‌شود غير از ترافيك مربوط به تعداد بسيار اندكي سرويس مطمئن. خرابكاران به طور مرتب راههاي جديدي براي نفوذ و خرابكاري پيدا مي‌كنند. آنها يا از سرويسهاي مطمئن شناخته شده سوء استفاده مي‌كنند ويا مشكلاتي كه تا كنون براي كسي رخ نداده (و بنابراين هيچ كس راجع به آنها چيزي نمي‌داند و به همين دليل در هيچ ديواره آتشي در نظر گرفته نشده) را به كار مي‌بندند. يك ديواره آتش را نمي‌توان يك بار پيكربندي كرد و انتظار داشت براي هميشه شبكه را از هر خطري مورد محافظت قرار دهد.

يك ديواره آتش معمولاً نمي‌تواند از ورود ويروسها جلوگيري كند: اغلب ديواره‌هاي آتش بخشهاي مربوط به آدرس مبدأ و آدرس مقصد و شماره پورت مبدأ ومقصد شبكه‌هاي ورودي را مورد بازرسي قرار مي‌دهند و به جزئيات داده توجهي ندارند. پياده‌سازي بخش تشخيص ويروس و بررسي كامل داده بسته‌ها در ديواره‌‌هاي آتش زياد عملي وكارا نيست. انواع بسيار زيادي از ويروسها وجود دارند و روشهاي زيادي براي آنكه ويروس خودش را در داخل داده مخفي‌كند وجود دارد. تشخيص ويروس (Virus Detection) در يك بسته تصادفي از داده‌اي كه از ديواره آتش عبور مي‌كند بسيار مشكل است. براي تشخيص ويروس در بسته‌ها نيازمنديهاي زير وجود دارد:

- تشخيص اين مطلب كه بخش داده بسته بخشي از يك برنامه است.

- مشخص كردن اين‌كه يك برنامه مجاز چگونه است و چه ويژگيهايي دارد.

- تشخيص اين كه تفاوتي بين اين برنامه و مدل برنامه‌هاي بدون مشكل و مجاز وجود دارد و بنابراين برنامه يك ويروس است.

اغلب ديواره‌هاي آتش ماشينهايي از انواع مختلف و با فرمتهاي اجرايي مختلف را مورد محافظت قرار مي‌دهند.

يك برنامه ممكن است يك برنامه كامپايل شده قابل اجرا و يا يك script باشد. علاوه بر اين، بسياري از برنامه‌ها قبل از اينکه انتقال يابند به شکل يک Package در مي‌آيند و به خوبي فشرده سازي مي‌شوند. اين مسايل باعث مي‌شود پيچيدگي مسأله تشخيص ويروسها بالاتر رود و پياده‌سازي آن مشكل باشد. با اين همه باز هم نمي‌توان تمامي منابع ديگر انتقال ويروسها را كنترل كرد. بسياري از برنامه‌ها ممكن است از طريق مودمهاي اشخاصي كه به اينترنت متصلند و از ديواره آتش رد نمي شوند download شوند و يا با يک floppy از محل سکونت به شبکه داخلي سازمان انتقال يابند و ... روش عملي تر مقابله با ويروسها استفاد از نرم افزارهاي host-base virus protection است. آموزش کاربران و آگاه کردن آنها از خطرات ويروسها نيز مي تواند مؤثر باشد.

تاريخچه

اگر چه تكنولوژي ديواره‌هاي آتش جوان است و تازه شكل گرفته اما بسيار سريع رشد كرده و در كمتر از بيست سال تحولات زيادي را پشت سر گذاشته است.

اولين نسل از ديواره هاي آتش در حدود سال 1985 بوجود آمدند و " ديواره هاي آتش پالايشگر بسته" (Packet filter firewalls) نام گرفتند. ايده اصلي آنها از امکانات نرم افزاري گرفته شده بود که متعلق به شرکت Cisco بود و تحت عنوان (IOS (Internetworking Operation system شناخته مي شد. اولين مقاله در ارتباط با فرآيند غربال کردن (Screening Process) که توسط اين نوع ديواره هاي آتش مورد استفاده قرار مي گرفت در سال 1988 منتشر شد.

در سال 1989 آزمايشگاه شركت AT&T براي اولين بار نسل دوم ديواره‌هاي آتش كه در آينده "ديواره‌هاي آتش سطح مدار" (Circuit level firewalls) لقب گرفتند را بوجود آوردند. در همان سال آنها همچنين اولين مدل عملي (Working Model) از نسل سوم ديواره‌هاي آتش يعني "ديواره‌‌‌‌هاي آتش لايه كاربرد" (Application layer firewalls) پياده‌سازي كردند اما نه هيچ مقاله‌اي در اين ارتباط منتشر شد و نه محصولي بر اساس اين مدل به بازار عرضه گشت.

در اواخر سال 1989 و اوايل دهه 90 تحقيقات مختلف و پراکنده اي در سطح کشور آمريکا بر روي نسل سوم ديواره هاي آتش انجام شد و بالاخره نتايج اين تحقيقات به صورت جداگانه درسال هاي 1990 و 1991 توسط Gene Spafford از دانشگاه Bill Cheswick,Purdue از لابراتوري Bell شرکت AT&T و Marcus Ranum انتشار يافتند. در سال 1991 تحقيقات Marcus Ranum بيشترين توجه را به خودش معطوف کرد و باعث بوجود آمدن Bastion host هايي که سرويس proxy را اجرا مي کردند شد. نتايج اين تحقيقات به سرعت در اولين محصول تجاري شکل عيني يافت و به کار گرفته شد. اين محصول که SEAL نام داشت توسط شرکت DEC عرضه شد.

در اواخر سال1991، Bill Cheswick و Steve Bellovin تحقيقاتي را در ارتباط با پالايش كردن بسته‌ ها به صورت پويا (Dynamic) شروع کردند و بر اين اساس محصولي داخلي را در لابراتوار Bell پياده‌سازي كردند كه البته هرگز به بيرون عرضه نشد. در سال 1992، Bob Barden و Annette DeSchon در مؤسسه USC’s Information Sience Institute تحقيقاتي را بر روي نسل چهارم ديواره‌هاي آتش تحت عنوان "ديواره‌هاي آتش پالايشگر بسته پويا" (Dynamic packet filter firewalls) براي سيستمي با نام Visas به طور جداگانه شروع كردند و در نهايت نرم افزار Chech Point، اولين محصول تجاري بر پايه معماري نسل چهارم ديواره هاي آتش، در سال 1994 به بازار عرضه شد.

در سال 1996، Scott Wiegel طرحي را براي نسل پنجم ديوارههاي آتش با عنوان Kernel Proxy ارائه داد. ديواره آتش Cisco Centri که درسال 1997 پياده سازي شد اولين محصول تجاري بر اساس معماري اين نسل بود.

در سال هاي اخير نياز به سيستم هاي امنيتي که پرسرعت و در عين حال قابل گسترش(Extensible)، قابل نگهداري(Maintainable) و انعطاف پذير (Flexible) باشند باعث شده است شرکت هاي فعال در زمينه امنيت در تکاپوي يافتن راه حلهايي مناسب و کاربردي براي پاسخگويي به اين نيازها باشند.

انواع ديواره‌هاي آتش

ديواره‌هاي آتش پالايشگر بسته

ديواره‌هاي آتش سطح مدار

ديواره‌هاي آتش لاية كاربرد

ديواره‏هاي آتش پالايشگر بسته پويا

ديواره‏‏هاي آتش Kernel Proxy

ديواره‌هاي آتش مخفي

ديواره‌هاي آتش توزيع شده

ديواره‌هاي آتش شخصي

ديواره‌هاي آتش با توسعه‌پذيري بالا

ديواره‌هاي آتش نرم‌افزاري.

ديواره‌هاي آتش اختصاصي

ديواره‌هاي آتش شخصي

ديواره‌هاي آتش شخصي (كه به آنها desktop firewalls نيز گفته مي‌شود) نرم‌افزارهايي هستند كه براي محافظت از يك كامپيوتر تنها كه به اينترنت متصل است مورد استفاده قرار مي‌گيرند. اين كامپيوتر ممكن است به طور دائمي (از طريق خطوط Cable modem , DSL) و يا موقت (از طريق ارتباطات Dial-up) به اينترنت متصل باشد. در مقایسه با برنامه های anti-virus دیواره های آتش در background و در سطحي پايين تر اجرا مي شوند. دیواره های آتش شخصی با چک کردن جامعیت فایل های سیستم، پالايش ترافيك ورودي و خروجي، اخطار به كاربر در ارتباط با حملات در حال شكل‌گيري و .... سعي مي‌كنند كامپيوتر مرتبط با اينترنت را مورد محافظت قرار دهند. در آيندة نزديك امن‌سازي سيستم‌ها با ديواره‌هاي آتش شخصي به يكي از استاندارد‌هاي كامپيوترهاي خانگي تبديل خواهد شد.

ديواره‌هاي آتش شخصي مانند ديواره‌هاي آتش توزيع شده كار مي‌كنند به جز چند مورد. در واقع قابليت‌هاي ديواره‌هاي آتش توزيع شده بيشتر از ديواره‌هاي آتش شخصي است. ديواره‌هاي آتش شخصي براي محافظت از يك كامپيوتر تنها كه به اينترنت متصل است استفاده مي‌شود در حالي كه ديواره‌هاي آتش توزيع شده براي محافظت از كامپيوترهاي موجود در يك شبكة بزرگ سازماني طراحي شده‌اند.يك شركت يا سازمان می تواند با خرید یک distributed firewall solution، كارمندان دور، شبكه‌هاي محلي سازمان و شبكه‌هاي گسترده‌اش را مورد محافظت قرار دهد. مديريت مركزي، قابليت logging در يك نقطة مركزي و ريز‌سازي كنترل دسترسي(Access Control Granularity) ويژگي‌هايي هستند كه در ديواره‌هاي آتش شخصي وجود ندارند. مي‌توان گفت ديواره‌هاي آتش شخصي مستقل و مجزا هستند در حالي كه ديواره‌هاي آتش توزيع شده با يك نقطة مركزي در ارتباطند و در صحبت با او قادرند اطلاعات سياست‌هاي امنيتي را دريافت و اطلاعات ثبت شده و جمع‌‌آوري شده را ارسال كنند (به اين علت به دیواره های آتش توزیع شده Firewall agent نیز گفته می شود). از ديواره‌هاي آتش شخصي عموماً براي كامپيوتر‌هاي شخصي و خانگي استفاده مي‌شود حال آن كه ديواره‌هاي آتش توزيع شده علاوه بر محافظت از كامپيوترهاي شخصي و ايستگاه‌هاي موجود در شبكه قادرند سرويسگرهاي مهم و حساس را نيز مورد محافظت قرار دهند. برخي از ديواره‌هاي آتش توزيع شده را مي‌توان به گونه‌اي پيكربندي كرد كه كاملاً شفاف عمل كنند. آنها هيچ رابط گرافيكي ندارند و سياست‌هاي امنيتي بدون اين كه كاربر از آنها اطلاعي داشته باشد به ديوارة آتش منتقل مي‌شود. بدين ترتيب درگيري كاربر نهايي حذف مي‌شود و او نمي‌تواند در سياست‌هاي امنيتي مداخله كرده يا ديوارة آتش را غير فعال كند. اين قابليت عموماً در ديواره‌هاي آتش شخصي وجود ندارد.

برخي از ديواره‌هاي آتش شخصي عبارتند از:

- ConSeal PC firewall

- ConSeal Private Desktop

- SyShield

- BlackICE Defender

- ZoneAlarm

- Norton Internet Security 2000 (firewall & virus protection)

- Internet Connection Firewall (Windows XP built-in personal firewall)

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 2 مهر ماه ، 1383 (168 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

پارتيشن بندي هارد توسط Fdisk (قسمت آخر)

شما براي ساخت و ايجاد پارتيشن‌ها بايد از پارتيشن اوليه شروع كنيد. سپس كليد1 را تايپ كرده وEnter را بزنيد.

1-Create Primary Dos Partition

مدتي صبر كنيد تا Complete %100 و Verifying Drive Integrity تا %100 كامل گردد. سپس شكل 6 ظاهرمي‌شود

Creat Primary Dos Partition
Current fixed disk drive :1
Do you wish to use the maximum available size for a primary dos partition and make the partition active (Y/N)…?[Y]
Press Esc To Return To Fdisk Options

(شكل6)

كادر بالا از شما مي‌‌پرسد كه آيا مي‌خواهيد تمام ديسك‌سخت پارتيشن اوليه (Primary)گردد؟، شما دكمه N را تايپ كرده و سپس Enter را بزنيد و سپس مدتي صبر كنيد تا %100 كامل شود. پس از آن شكل 7 ظاهر مي‌گردد.

Create Primary Dos Partition
Current fixed disk drive :1
Total disk space is 19469 mbytes (1mbyte=1040576 bytes)
Maximum space available for partition is 19469 mbytes (100%)
Enter partition size in mbytes or percent of disk space(%) to Create a primary das partition…….:[19469]
Press Esc to return to Fdisk Options

(شكل7)

حال ما به جاي 19469 عدد 3000 را تايپ مي‌كنيم تاGB 3 از ديسك سخت ما براي درايوC: در نظر گرفته شود و سپس Enter را مي‌زنيم. پيغام زير ظاهر مي‌گردد.

Primary Dos Partition Created

سپس Esc را بزنيد تا وارد صفحه اصلي (شكل1) شويد.

حال بايد پارتيشن Extended ساخته شود. براي اين كار گزينه 1 را انتخاب مي‌كنيم تا وارد قسمت Create شويم.

1- Create Dos Partition Or logical Dos Drive

اكنون گزينه 2 را انتخاب كنيد.

2- Create Extended Dos partition

مدتي صبر كنيد تا 100% كامل گردد و سپس شكل 8 ظاهر شود.

Create extended dos partition
Current Fixed Disk Drive:1
Partition status type volume label mbyte system usage
 C:1 pridas 3004 15%
Total disk space is 19469 mbytes (1 mbyte=1040576 bytes)
Maximum space available for partition is 16465 (85%)
Enter partition size in mbyte or percent of disk space (%) to
Create a extended dos partition …..:[16465]
No partitions defined
Press Esc to return to Fdisk options.

(شكل 8)

براي اين كه بقيه ديسك‌سخت جزو پارتيشن گسترش يافته(Extended) باشد Enter را بزنيد تا پيغام زير ظاهر شود.

Extended Dos Partition Created.

سپس Esc را فشار دهيد. حالا نوبت ساخت درايوهاي منطقي است. سيستم به‌طور اتوماتيك وارد بخش ايجاد درايوهاي منطقي مي‌شود. مدتي صبر كنيد تا %100 پيش رود. شكل 9 ظاهر مي‌گردد

Create logical dos drive(s) in the extended dos partition
No logical drives defined
Total extended dos partition size is 16465
Maximum space available for logical drive is 16465 mbytes(100%)
Enter logical drive size in mbytes or percent of disk space(%)…[16465]
Logical dos drive created,drive letters changed or added press Esc return to Fdisk Options

(شكل 9)

عدد 3000 معادل GB3 را براي درايو D: تايپ كرده، سپس Enter كنيد. مدتي صبر كنيد تا %100 كامل گردد.به شكل 10 دقت كنيد.

Create logical dos drive(s) in the extended dos partition
Drv Volume Label mbytes System usage
D: 3004 unknown 18%
Total extended dos partition size is 16465 mbyte
Maximum space available for logicaldrive is 13461 mbytes (82%)
Enter logical driver size in mbytes or percent of disk space(%)…[13461]
Logical dos drive created, drive letters changed or added press Esc return to Fdisk options

(شكل 10)

حال عدد 6000 معادل GB6 را براي درايو E: تايپ كرده و سپس Enter را فشار دهيد. صبر ‌كنيم تا 100% پيش رود. و اكنون شكل 11 ظاهر مي‌شود.

Create Logical dos drive(s) in the extended dos partition
Drive Volume Label Mbytes System Usage
D: 3004 18%
E: 6001 36%

Total extended dos Partiton size is 16465 mbyte maximum space available for logical drive is 7460 mbytes (45%)

Enter logical drive size in mbytes or percent of disk space (%)…[7460]

Logical dos drive created, drive letters changed or added press Esc return to Fdisk options

)شكل 11(

سپس براي اين كه بقيه‌ي حافظه براي درايوF : در نظر گرفته شود Enter را فشار دهيد. پيغام زير ظاهر مي‌گردد.

All avilable space in the Extended Dos partition is assigend to logical drives.

حال Esc را بزنيد تا وارد صفحه‌ي‌اصلي(شكل 1) شويد.

براي اين كه درايو C: به عنوان پارتيشن فعال انتخاب شود گزينه‌ي 2 را انتخاب كنيد.

2-Set Active Partition

سپس شكل 12 ظاهر مي‌گردد.

Set Aative Partition

Current fixed disk drive:1

Partition status type volume label mbytes system usage

C:1 3004 unknown 15%

2 16465 unknown 85 %

Total disk space is 19469 mbytes (1mbyte=104576 bytes)

Enter the number of the partition you want to make active…[1]

Press Esc retutn to Fdisk options

)شكل 12(

شما عدد 1 را تايپ كرده و Enter را بزنيد به معناي اين كه پارتيشن‌ اوليه به عنوان پارتيشن فعال شما باشد. پس از اين كار پيغام زير را خواهيد دهيد.

Partition 1 made active

سپس Esc را بزنيد.

بدين ترتيب پارتيشن‌بندي پايان مي‌پذيرد. شما مي‌توانيد در صفحه اصلي گزينه‌ي 4 را انتخاب كنيد.

4- Display Partition Information

و پارتيشن‌بندي ساخته شده را ملاحظه فرماييد.

حال كافيست كامپيوتر را Reset كنيد و در ادامه؛ توسط CDهاي راه‌انداز؛ سيستم‌عامل مورد نظر خود را روي ديسك‌ سخت سيستم‌تان بريزيد. لطفاً قبل از نصب سيستم‌عامل مربوطه روي دستگاه خود درايوها را فرمت كنيد تا با مشكلي مواجه نشود. در واقع دستور فرمت براي قالب‌بندي و تقسيم‌بندي صحيح درايوها بكار مي‌رود كه شما مي‌توانيد توسط اين دستور قطاع‌ها و شيارهاي ديسك خود را مشخص نماييد. براي اين كار مي‌توانيد براي تمامي درايوهاي خود از دستور Format استفاده كنيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 8 مهر ماه ، 1383 (233 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

نصب و فعال سازي ويندوز XP (قسمت آخر)

حذف ويندوز XP

در موارد خاصي شايد تشخيص دهيد كه لازم است ويندوز XP را حذف كنيد. اين كار ممكن است به علت ناسازگاري ويندوز XP با امكانات سخت‌افزاري موجود و يا عدم توانايي شما در جايگزين كردن يك نرم‌افزار مهم و ضروري باشد و شايد شما از طراحي و كارآيي ويندوز XP خوشتان نيامده باشد، در هر صورت حذف ويندوز XP كار سختي نيست اما در بعضي موارد اين كار مي‌تواند به عمل دشواري مبدل شود. براي مثال اگر نصب شما از نوع يك نصب جديد باشد و يا اگر سيستم فايلي‌اتان را به NTFS تبديل كرده باشيد در آن صورت نمي‌توانيد ويندوز XP را حذف كرده و يا سيستم فايلي‌اتان را به حالت قبل برگردانيد. تنها كاري كه مي‌توانيد انجام دهيد فرمت‌ نمودن مجدد درايو ديسك سخت است. البته اين كار بايد پس از راه‌اندازي سيستم توسط يك ديسك راه‌انداز ويندوز انجام شود. بعد از آن كه درايو ديسك‌سخت را به طور كامل فرمت‌ كرديد بايد همه چيز را از ابتدا نصب كنيد. حذف ويندوز XP يك كار پرمخاطره است وخطر از دست دادن داده‌ها در حين حذف بسيار بيشتر از زمان نصب مي‌باشد. اما اگر تنها به اين دليل كه از چهره‌ي جديد ويندوز XP خوشتان نمي‌آيد مي‌خواهيد آن را حذف ‌كنيد، مي‌توانيد به‌جاي حذف اين سيستم‌عامل، چهره‌ي آن را به ويندوزهاي قديمي‌تر تبديل كنيد. براي اين كار ابتدا فضايي از Desktop را راست كليك كرده، گزينه‌ي Properties را انتخاب نماييد. سپس در كادر تبادلي Display Properties گزينه‌ي Themes را كليك نماييد. پس از كليك كردن اين گزينه، عبارت Windows Classic را به عنوان آرم فعلي ويندوز XPاتان انتخاب كنيد. در انتها دكمه‌ي Apply را كليك نماييد. اگر واقعاً با ويندوز XP مشكل داريد در صورتي كه نصب شما از نوع نصب جديد نباشد مي‌توانيد از طريق پنجره‌ي Control Panel و با استفاده از ابزار Add/Remove Programs به حذف اين ويندوز اقدام كنيد. پس از انتخاب اين ابزار در پنجره‌ي جديد، با كليك كردن علامت كنار پنجره، عبارت Windows XP Unistall را بيابيد. سپس اين امكان در اختيار شما قرار مي‌گيرد كه ويندوز XP را حذف نماييد و يا پشتيباني كه از سيستم‌عامل قبلي تهيه شده است را پاك كنيد. اگر در اين پنجره‌ گزينه‌ي Uninstall را انتخاب كرده و دكمه‌ي Yes را كليك كنيد به سيستم‌عامل قبلي برمي‌گرديد و عمل حذف ويندوز XP شروع مي‌شود. در اين زمان سيستم ممكن است چندبار راه‌اندازي شود.

l Files & Settings Transfer Wizard

اين ويژگي يكي از برنامه‌هاي كمكي مفيدي است كه در ويندوز XP گنجانده شده است. با استفاده از اين برنامه‌ي كمكي مي‌توانيد از ويندوز موجود بر روي سيستم پشتيبان تهيه كنيد و فايل‌ها، پوشه‌ها و تنظيمات آن را به ويندوز XP منتقل نماييد. بهتر است اين برنامه‌ي كمكي را در حين عمل نصب اجرا كنيد تا داده‌هاي‌تان از حفاظت بيشتري برخوردار شوند. براي اين منظور در پنجره‌ي خوش‌آمدگويي برنامه‌ي نصب عبارت Perform Additional Tasks را انتخاب كرده و ويژگي Transfer Files & Settings را كليك كنيد. سپس شما بايد با توجه به امكاناتي كه داريد يكي از روش‌هاي زير را براي انتقال داده‌هايتان انتخاب كنيد. اين روش‌ها عبارتند از انتقال داده‌ها از طريق كابل به يك كامپيوتر ديگر كه با سيستم فعلي شبكه شده است (معمولاً براي اين كار از درگاه سري استفاده مي‌شود.)، انتقال داده‌ها به يك فلاپي و يا هر رسانه‌ي جابجا شونده‌ي ديگر مانند ديسك Zip ، روي يك فلاپي و يا يك درايو موجود در شبكه. (اگر سيستم شما شبكه نيست مي‌توانيد داده‌هاي‌تان را بر روي ديسكت يا CD بريزيد و آنها را به هر سيستم ديگري كه مي‌خواهيد منتقل كنيد.) پس از انتخاب روش انتقال نوبت به تصميم‌گيري درباره‌ي آنچه كه مي‌خواهيد انتقال يابد مي‌رسد. توجه داشته باشيد كه هرچه محتواي بيشتري را از سيستم قبلي به سيستم جديد منتقل كنيد به همان ميزان زمان انتقال طولاني‌تر مي‌شود و البته به فضاي ذخيره‌سازي بيشتري نياز خواهيد داشت. بنابراين بهتر است از اقلامي كه بازيابي و يا نصب مجدد آنها آسان است صرف نظر كنيد. شما مي‌توانيد تنها به انتقال تنظيمات فايل‌ها و يا هر دو بپردازيد. تنظيماتي كه منتقل مي‌شوند عبارتند از انتخاب‌هاي مربوط به Accessories ، پوشه‌ها، تنظيمات Internet Explorer ، تنظيمات ماوس و صفحه كليد، درايوها و چاپگرهاي موجود در شبكه، انتخاب‌هاي مربوط به برنامه‌ي محافظ صفحه‌ي نمايش (Screen Saver) و انتخاب‌هاي موجود در نوار ابزار. فايل‌هاي قابل انتقال عبارتند از تمام برنامه‌هاي موجود در Desktop، فونت‌ها، فايل‌هاي My Documents ، My Pictures، پوشه‌هاي Shared Desktop ، MS Office و فايل‌هاي چند رسانه‌اي. همچنين شما مي‌توانيد يك ليست اختصاصي از فايل‌ها و تنظيماتي كه منتقل مي‌شوند به وجود آوريد. چنين امكاني به شما اجازه مي‌دهد كه اقلام مورد نياز خود را در اين ليست قرار دهيد. پس از تعيين اقلامي كه قرار است منتقل شوند برنامه‌ي كمكي Files & Settings Transfer به جمع‌آوري اين اقلام مي‌پردازد. اگر فقط به انتقال تنظيمات مي‌پردازيد در آن صورت تنها به يك دقيقه زمان نياز داريد، اما انتقال فايل‌ها و تنظيمات بيش از 15 دقيقه طول مي‌كشد. فايل‌هايي كه منتقل مي‌شوند معمولاً داراي حجم يك تا 100 مگابايت هستند پس بايد درباره‌ي فضايي كه قرار است اين فايل‌ها به طور موقت در آنجا جاي گيرند مطمئن باشيد. پس از آن كه عمل نصب ويندوز XP به پايان رسيد مجدداً مي‌توانيد برنامه‌ي Files & Settings Transfer را باز كرده و با اعلام اين كه در حال استفاده از سيستم جديد هستيد محتواي انتقال يافته را در مكاني كه مي‌خواهيد قرار دهيد.

l Upgrade Advisor

وقتي شما اعلان Check System Automatically را كليك مي‌كنيد، ويژگي Upgrade Advisor فعال مي‌شود. اين ويژگي ابزاري است كه براي پويش سيستم به منظور شناسايي سخت‌افزارها و نرم‌افزارهايي كه به خاطر نصب ويندوز XP بايد ارتقا يابند طراحي شده است. زمان اجراي اين برنامه‌ي كمكي 15 تا 20 دقيقه مي‌باشد. اين زمان به تعداد اجزاي جانبي و برنامه‌هاي كاربردي نصب شده بر روي سيستم بستگي دارد. پس از آن كه برنامه‌ي Upgrade Advisor كامپيوتر شما را جستجو نمود، گزارشي را تحت Upgrade Report آماده مي‌سازد. در اين گزارش ليستي از سخت‌افزارها و نرم‌افزارهاي موجود بر روي سيستم كه با ويندوز XP سازگار هستند آورده مي‌شود. علاوه بر اين در اين گزارش نرم‌افزارها و سخت‌افزارهايي كه توسط ويندوز XP پشتيباني نمي شوند و لازم است آنها را ارتقا دهيد ديده مي‌شود. شما مي‌توانيد با چاپگر آن را چاپ نماييد و يا به صورت يك فايل متني بر روي درايو ديسك‌سخت‌تان ذخيره كنيد. اين ابزار حتي راه‌انداز‌هايي كه بايد به روز شوند را نيز در ليست خود مي‌آورد. Upgrade Advisor ابزار مفيدي است كه مي‌توان از آن به منظور آماده شدن براي نصب ويندوز XP استفاده نمود. اگر كار نصب ويندوز XP را با اين ابزار شروع كنيد در ادامه‌ي راه مي‌دانيد كه كدام بخش‌هاي سخت‌افزاري و نرم‌افزاري شما نياز به ارتقا و يا تعويض دارند.

l Product Activation

اين نيز يكي از ويژگي‌هاي جديدي است كه شركت ميكروسافت آن را در ويندوز XP قرار داده است. اساساً ويندوز XP براي آن كه بتواند مورد استفاده قرار گيرد و كارآمد باشد بايد فعال شود. ويژگي Activation (فعال‌سازي) با ويژگي Registration (ثبت‌نام) فرق مي‌كند. ويژگي Registration اصلاً به اطلاعات شخصي و مشخصات موجود بر روي سيستم كاربر كاري ندارد، در حالي كه ويژگي Activation درصدد است به نصب ويندوز XP شكل قانوني داده، كاربري را كه آن را نصب مي‌كند تاييد كرده و تنها يك بار نصب شدن را براي هر نسخه از ويندوز XP فراهم نمايد. اين روش براي جلوگيري از دزدي نرم‌افزار شيوه بسيار خوبي است، اما اگر شما به اينترنت متصل نباشيد و يا بخواهيد سخت‌افزارتان را عوض كنيد در آن صورت به مشكل برمي‌خوريد. شناسه‌اي كه شركت ميكروسافت در ويژگي Activation به كار گرفته است مبتني بر تركيبي از كد ويندوز XP و شرح حال سخت‌افزار به كار رفته در سيستم مي‌باشد. به همين دليل هم اگر شما بخواهيد سخت‌افزارسيستم‌تان را تغيير دهيد و يا ويندوز XPتان را به سيستم ديگري منتقل كنيد بايد اين موضوع را به شركت ميكروسافت اطلاع دهيد. عمل فعال‌سازي ويندوز XP در حين نصب اين سيستم‌عامل و يا حتي بعد از آن مي‌تواند انجام شود. اگر در حين عمل نصب ويندوز XP را فعال نكرديد مي‌توانيد پس از نصب اين كار را انجام دهيد. براي اين منظور ازمنوي Start به ترتيب گزينه‌ي Accessories، System Tools و Activate Windows را انتخاب كنيد. براي اين كار بايد به اينترنت نيز متصل باشيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 8 مهر ماه ، 1383 (206 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

چگونه با spam مقابله كنيم

خروج از محيط‌هاي اَمن

گفتيم كه هنگام بازشدن صفحاتي از وب كه امنيت دارند پيغامي مبني بر ورود به محيط اَمن ظاهر مي‌شود تا به ما اطمينان خاطر دهد. به همين ترتيب هر زمان كه از اين صفحات خارج شويم پيغامي ظاهر مي‌شود و تذكر مي‌دهد كه از اين پس نسبت به اطلاعات قابل تبادل در صفحات وب هيچ محافظتي صورت نخواهد گرفت، پس بيشتر احتياط كنيد. (شكل‌هاي 1 و 2)

فضاهاي عمومي اينترنت

عمومي‌ترين فضاهاي اينترنت اتاق‌هاي گفتگو يا Chat Roomها هستند. به همين دليل به اينها فضاهاي عمومي مي‌گوييم؛ كه هر كسي كه به اينترنت متصل است مي‌تواند به آنها وارد شود. اما فضا‌هاي عمومي چه خطراتي براي ما دارند؟ استفاده از محيط‌هاي Chat؛ مشكلات و عواقب متعددي خواهد داشت كه توضيح آن در اينجا نمي‌گنجد. اما مطلبي كه به موضوع مورد بحث (Spam) مربوط مي‌شود آن است كه تعداد زيادي از Spammerها در اين فضاهاي عمومي با شما آشنا مي‌شوند و ممكن است از اين طريق به آدرس پست الكترونيكي‌تان دست يابند.

مديريت سايت‌هاي Chat هنگام ورود به اتاق‌هاي گفتگو برخي مشخصات را از شما مي‌پرسند. البته اين توضيحات در هر سايتي متفاوت است اما مواردي كه معمولاً سوال مي‌شود عبارتند از :‌

ـ يك نام مستعار براي گفتگو در اتاق (Nickname)

ـ نام و نام‌خانوادگي (First name-Last name)

ـ پست الكترونيك(E-mail)

ـ سايت وب شخصي(Home Page) و ...

نكته‌ي مهم اين است كه عموماً براي ورود به اتاق گفتگو فقط نام مستعار لازم است و چنانچه ساير موارد خالي باقي بمانند. مشكلي در استفاده از محيط Chat بوجود نخواهد آمد. پس هيچگاه موارد دوم به بعد را پر نكنيد چرا كه در صورت وارد كردن اين مشخصات، تمامي افراد حاضر در اتاق گفتگو (از جمله Spammerها) به آنها دسترسي پيدا خواهند كرد. بنابراين وارد كردن نام، نام‌خانوادگي و E-mail بزرگترين بي‌احتياطي است كه مي‌توانيد در اينترنت انجام دهيد!

درمان حمله‌ي Spam

اكنون به روش‌هاي درمان مي‌رسيم. با وجود تمام احتياط‌هايي كه كاربران حرفه‌اي اينترنت در پيشگيري از Spamها انجام مي‌دهند باز هم ممكن است گرفتار Spammerهاي حرفه‌اي‌تر شوند. بنابراين لازم است روش‌هايي را براي خلاص شدن از انبوه نامه‌هاي رسيده به كار گيريم.

مرحله‌ي اول:

تشخيص Spamها از نامه‌هاي عادي

Spamها سه خصوصيت مشترك دارند. اولاً فرستنده‌ي آنها معمولاً يك شخص است.ثانياً تاريخ ارسال آنها بطور متوالي و در فواصل منظم زماني است. ثالثاً عموماً داراي موضوعات واحد يا مشابه يكديگر هستند.

ضمناً نكته‌ي چهارمي نيز در Spamها وجود دارد. هنگامي كه يك نامه‌ي رسيده را در صندوق پستي‌تان باز مي‌كنيد مشخصاتي در ابتداي نامه مشاهده مي‌شود، شامل

ـ مبدأ (From)

ـ مقصد (To)

ـ موضوع (Subject)

ـ دريافت‌كنندگان رونوشت (Cc) يا (Bcc) و ...

چنانچه نشاني پست‌الكترونيكي شما در مقابل To نوشته شده باشد، به احتمال زياد اين نامه يك Spam نخواهند بود چرا كه Spammer ها زحمت ارسال يك نامه‌ي مشابه به تمام دريافت كننده‌ها را به خود نمي‌دهند. اما چنانچه آدرس شما در مقابل Cc يا Bcc يعني دريافت كنندگان رونوشت نامه درج شده است، مي‌توانيد آن را يك Spam محسوب نماييد، زيرا اين امر مشخص مي‌كند كه Spmmer مورد نظر اين نامه را آماده كرده و براي يكي از دريافت‌كننده‌ها ارسال نموده و رونوشت آن نامه را براي شما و شايد صدها فرد ديگر در اينترنت فرستاده است.

مرحله دوم:

مقابله با نامه‌ي رسيده

براي مقابله چند روش پيشنهاد مي‌شود:

1ـ فيلتر كردن فرستنده

نرم‌افزارهاي پست‌الكترونيك و سايت‌هاي ارايه‌ي پست‌هاي وبي امكانات برگرداندن نامه‌ها را به فرستنده دارند بدان معنا كه با مشخص كردن اطلاعاتي از نامه‌ي مورد نظر، بدون آن كه آن نامه وارد صندوق پستي (Inbox) شما شود يا از بين مي‌رود و يا برگشت مي‌خورد. به اين عمليات فيلتراسيون (Filteration) گوييم.

فيلتر كردن آدرس‌ها در Outlook

در برنامه‌ي Outlook از منوي Tools و فرمان Message Rules گزينه‌ي Mail… را انتخاب نماييد. (شكل 3)

پنجره‌اي باز مي‌شود كه مي‌توانيد در آن قوانيني براي نامه‌هاي رسيده تدوين كنيد. اين كه نامه‌ي رسيده چه شرطي داشته باشد در بخش اول اين پنجره با عبارت Select the Conditions for your rule قرار دارد و هر يك از شروط را كه بخواهيد مي‌توانيد فعال كنيد مثلاً اگر بخواهيد نامه‌هايي را كه در Cc آنها عبارتي وجود دارد فيلتر كنيد، گزينه‌ي Where the Cc line contains people را انتخاب مي‌كنيد. (شكل 4)

در قسمت دوم Select the Action for your rule نوع عملياتي كه در فيلتراسيون انجام مي‌شود قابل تنظيم است؛ مثلاً براي حذف آن نامه كافي است عبارت Delete it را فعال ‌نماييم.

در بخش سوم Rule Description ساير تنظيمات مربوط به شرط قابل تعيين است. در قسمت آخر Name of the rule مي‌توانيد نام خاصي براي اين فيلتر تعيين كنيد.

روش ديگر زماني قابل اجرا است كه آدرس فرستنده‌هاي Spam را مي‌دانيد. در اين صورت از منوي Tools و فرمان Message Rules گزينه‌ي Blocked Senders List… را انتخاب نماييد. در پنجره‌ي باز شده دكمه‌ي Add… را بزنيد. (شكل‌هاي 5 و 6)

حال مي‌توانيد آدرس E-mail فرستنده‌اي كه با Spamهاي خود شما را كلافه كرده است بدهيد و خود را راحت كنيد! (شكل 7)

فيلتر كردن آدرس‌ها در پست‌هاي الكترونيكي وبي

در محيط E-mailهاي رايگان وب مانند Yahoo و Hotmail نيز امكان فيلتراسيون وجود دارد. در اين موارد بايد روي گزينه‌ي Options كليك كرده و بخش‌ فيلترها را انتخاب نماييد. (شكل‌هاي 8، 9 و 10)

2ـ پاسخ ندادن

بله! يكي از بهترين روش‌هاي خلاص شدن از Spamها پاسخ ندادن به آنهاست. معمولاً Spammerها داراي سيستم‌هاي مكانيزه‌اي جهت ارسال مداوم نامه‌‌هاي E-mail هستند. چنانچه در مدت زمان مشخصي يكي از دريافت‌كننده‌ها در قبال نامه‌هاي فرستاده شده پاسخي ارسال نكند يا به سايت‌هاي معرفي شده در Spam سر نزند، خود به خود آدرس او از ليست دريافت‌كننده‌هاي Spam حذف خواهد شد. اين بدان جهت است كه ارسال كننده‌هاي Spam به اين نتيجه خواهند رسيد كه اين آدرس يا حقيقي نيست و يا صاحب آن مدت‌هاست كه فراموشش كرده است، بنابراين ارسال نامه به آن هيچ سودي براي Spammer نخواهد داشت. گاهي Spammerها براي اطمينان از رسيدن نامه‌هايشان به دست شما از ترفند زيركانه‌اي استفاده مي‌كنند. آنها در انتهاي نامه عبارتي را بر اين مضمون مي‌نويسند كه «چنانچه مي‌خواهيد از ليست دريافت‌كننده‌هاي ما خارج شويد اينجا كليك كنيد» و اين عبارت معمولاً با كلماتي چون Unsubscribe يا Unsubscribe me يا Remove me و … همراه است. بسياري از كاربران خوش‌خيال با كليك روي اين لينك‌ها به وعده‌ي فوق اطمينان مي‌كنند. اما در واقع اين اتصال به سرويس‌دهنده‌ي Spam موجبات اطمينان Spammer را از حضور هميشه در صحنه‌ي شما در صندوق پستي‌تان(!) كامل مي‌كند. بنابراين به جاي آن كه ارسال نامه‌ها قطع شود، بر تعداد آنها افزوده خواهد شد. پس هرگز به نامه‌هاي Spam پاسخ ندهيد.

3ـ گزارش كردن به سرويس‌دهنده‌ي Email

هر كاربر پست الكترونيك- از جمله Spammerها – از يك سرويس‌دهنده‌ي E-mail براي ارسال و دريافت نامه‌ها استفاده مي‌‌كند. نام اين سرويس‌دهنده بعد از علامت @ قرار دارد. در حالت عمومي يك آدرس E-mail به صورت User name @ server شناخته مي‌شود كه عبارت قبل از @ نشان‌دهنده‌ي نام كاربر و عبارت بعد از @ آدرس سرويس‌دهنده‌ي پست الكترونيك آن كاربر است. همه‌ي سرويس‌دهنده‌هاي پست الكترونيك مدير يا اداره‌كننده‌اي دارند كه مي‌تواند جريانات رخ داده در سرويس‌دهنده‌ را به آنها گزارش دهد.

به طور مثال اگر Spammer داراي آدرس پست‌الكترونيكي Murad@sol.com باشد مي‌توانيد يك نامه‌ي محترمانه براي مديريت پست الكترونيك او كه با يكي از آدرس‌هاي Support@sol.com يا System@sol.com يا Sysop@sol.com شناخته مي‌شود بنويسيد و ايجاد مزاحمت كاربر Murad را براي او گزارش كنيد. معمولاً در اين شرايط مديريت سرويس‌دهنده به آن كاربر اخطار كرده و در موارد بعد او را تنبيه يا Account او را قطع خواهد كرد.

كلام آخر

با وجود تمام نكاتي كه براي مقابله با Spamها ذكر شد، باز هم امكان دسترسي آنها به پست الكترونيكي‌تان وجود دارد. متاسفانه قانوني در ارتباط با پيگيري و برخورد با اين مزاحمت‌ها در سطح اينترنت وجود ندارند ولي با رعايت موارد فوق مي‌توانيد از ارسال درصد قابل‌توجهي از Spamها جلوگيري نماييد نه تمام آنها!

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 8 مهر ماه ، 1383 (147 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

بررسي چند پيغام خطا (قسمت دوم)

C: america online 6.0downloadToday_ Only.pps is not a valid Win32 application

گاهي وقتي كاربران درصدد بازكردن فايل‌هاي PPS هستند با اين پيغام برخورد مي‌كنند. علت ظاهر شدن اين پيغام آن است كه ويندوز اين گونه فايل‌ها را نوعي برنامه‌ تلقي كرده و به جاي نشان دادن، تلاش مي‌كند آنها را اجرا نمايد.
PPS كوتاه‌ شده‌ي PowerPoint Show مي‌باشد. براي باز كردن يا مشاهده‌ي فايل‌هاي PPS لازم است كه PowerPoint و برنامه‌ي ناظر آن يعني PowerPoint Viewer باز ‌شوند. بنابراين آرايه‌هايي را كه در قالب فايل‌هاي PPS ذخيره شده‌اند به راحتي مي‌توان تحت اين برنامه باز كرده و مشاهده نمود و نيازي به پيمودن مراحل اضافي ديگر نيست.
اگر ويندوزتان x9 يا Me است و هنگام باز كردن فايل‌هاي PPS با پيغام بالا روبرو شديد براي رفع اين مشكل (ضمن آن كه بايد برنامه‌ي PowerPoint بر روي سيستم‌تان نصب شده باشد) به ترتيب زير عمل كنيد:
به فايل PPS مورد نظر رفته، كليد Shift را پايين نگه داشته و در همان زمان آيكون فايل PPSتان را راست‌كليك كنيد. از منويي كه باز مي‌شود عبارت Open With را انتخاب نماييد. فهرستي از برنامه‌هاي مختلف ظاهر مي‌شود كه در اين فهرست بايد بر روي عبارت Microsoft PowerPoint رفته و آن را كليك كنيد. سپس عبارت Always Use This Program To Open These Files را فعال نماييد و در انتها با كليك كردن دكمه‌ي OK تنظيمات انجام شده را تأييد كنيد. از اين پس وقتي مي‌خواهيد فايل‌هاي PPS را ببينيد اين فايل‌ها مستقيماً به برنامه‌ي PowerPoint فرستاده مي‌شوند.
اگر ويندوزتان XP است براي رفع خطاي مذكور به صورت زير عمل نماييد:
ابتدا يك فايل PPS پيدا كرده و كليد Shift را پايين نگه‌داريد، در همان حال آيكون آن فايل را راست‌كليك نموده و از منويي كه پديد مي‌آيد عبارت Open With را انتخاب كنيد. در ليستي كه ظاهر مي‌شود اگر نام برنامه‌ي Microsoft PowerPoint وجود داشت آن را كليك نماييد اما اگر اين عبارت را پيدا نكرديد در آن صورت دكمه‌ي Choose Program را كليك كنيد. از فهرستي كه ظاهر مي‌شود عبارت Microsoft PowerPoint را يافته و آن را برجسته نماييد. سپس انتخاب Always Use The Selected Program To Open This Kind Of File را فعال نموده و براي تأييد تنظيمات انجام شده دكمه‌ي OK را كليك كنيد.
توجه داشته باشيد كه ممكن است هنگام باز كردن فايل‌هاي ديگر نيز به پيغام خطاهايي مشابه با آنچه گفته شد برخورد كنيد. در هر صورت روش كلي رفع چنين خطاهايي آن است كه از طريق منوي Open With برنامه‌اي كه آن فايل را باز مي‌كند انتخاب نماييد.
اگر فايلي را دريافت كرديد اما برنامه‌اي كه آن را اجرا مي‌كرد نداشتيد مي‌توانيد از يك ناظر براي مشاهده‌ي محتواي آن فايل استفاده كنيد. البته در آن صورت تنها مي‌توانيد محتواي فايل را ببينيد و قادر به ويرايش و يا تغيير آن نخواهيد بود. همچنين يادتان باشد برنامه‌ي ناظري كه بتواند تمام انواع فايل را باز كند وجود ندارد. در اينجا به چند برنامه‌ي ناظر اشاره مي‌كنيم:
ـ برنامه‌ي PowerPoint Viewer براي مشاهده‌ي فايل‌هاي PPT و PPS.
ـ برنامه‌يAcrobat Reader(محصول شركت Adobe) براي مشاهده‌ي فايل‌هاي PDF.
ـ برنامه‌ي IrfanView 32 (محصول Irfan Skijan) براي مشاهده‌ي بعضي از فايل‌هاي صوتي و تصويري و نيز اكثر فايل‌هاي گرافيكي مانند TIFF، PNG،JPG،PCX، EPS ،BMPوGIF.

A Required DLL File,XMLPARSE.DLL was not found

برخي از كاربران هنگام راه‌اندازي كامپيوتر با اين پيغام خطا مواجه مي‌شوند اما پس از فشردن دكمه‌ي OK كامپيوتر به حالت نرمال بر مي‌گردد و تا وقتي كه سيستم مجدداً راه‌اندازي نشود خبري از اين پيغام خطا نيست.
معمولاً خطاهايي كه در حين عمل راه‌اندازي به وجود مي‌آيند آزاردهنده‌تر از خطاهايي هستند كه پس از مدتي كار كردن با كامپيوتر و يا به دنبال نصب يك برنامه‌ي جديد ظاهر مي‌شوند. علت اين خطا را مي‌توان از جانب برنامه‌ي (AOL Instant Messenger)AIM دانست. وقتي كاربري برنامه‌ي AIM را به روش دستي و يا با استفاده از برنامه‌ي Add/Remove Programs حذف مي‌كند تمام مؤلفه‌هاي داخلي اين برنامه حذف نمي‌شوند و همين موجب مي گردد كه هنگام راه‌اندازي سيستم پيغام خطاي فوق ظاهر شود.
يكي از راه‌هاي برطرف كردن اين مشكل جستجوي فايل Xmlparse.dll و قراردادن كپي اين فايل در پوشه‌ي System مي‌باشد. اگرچه با اين روش، ديگر پيغام خطاي مذكور هنگام راه‌اندازي سيستم ظاهر نمي‌شود اما زمينه‌ براي پديد آمدن پيغام خطاهاي ديگر فراهم مي‌گردد.
يك راه ديگر براي رهايي از اين پيغام خطا، نصب مجدد برنامه‌ي AIM مي‌باشد. اما با اين روش شما برنامه‌ي AIM را مجدداً بر روي سيستم خود داريد در حالي كه ممكن است نخواهيد اين برنامه بر روي سيستم‌تان وجود داشته باشد.
شايد بهترين راه براي رفع اين مشكل حذف تمام مؤلفه‌هايي است كه به برنامه‌ي AIM مربوط مي‌شوند. براي اين كار به ترتيب زير عمل كنيد:
ابتدا تمام اسناد باز را ذخيره كرده و برنامه‌هايي در حال اجرا را ببنديد، سپس وارد منوي Start شده و گزينه‌ي Run را انتخاب نماييد. در كادري كه ظاهر مي‌شود وارد فيلد Open شده، عبارت msconfig را در اين فيلد تايپ كنيد و دكمه‌ي OK را كليك نماييد. وقتي برنامه‌ي كمكي System Configuration ظاهر شد گزينه‌ي Startup را كليك كنيد. حال در ليستي كه ظاهر مي‌شود آنقدر بالا و پايين برويد تا يك ورودي مرتبط با AIM را پيدا نماييد. (ممكن است اين ورودي با نام كامل اين برنامه يعني AOL Instant Messenger وجود داشته باشد.) علامت ü را از مربعي كه كنار اين ورودي وجود دارد حذف كنيد. دكمه‌ي Apply را كليك نموده و از برنامه‌ي System Configuration خارج شويد. وقتي از شما خواسته شد كه سيستم را راه‌اندازي كنيد اين عمل را انجام دهيد. حال ديگر نبايد با هيچ پيغام خطايي روبرو شويد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 8 مهر ماه ، 1383 (193 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش فتوشاپ ( قسمت اول )

فتوشاپ یکی از نرم افزارهای گیرافیکی است که اساس کار آن بر پایه ی Bitmap می باشد .
نرم افزار فتوشاپ متعلق به شرکت Adobe بوده و برای ویرایش تصاویر ، طراحی موارد گرافیکی چاپی یا غیر چاپی و ... مورد استفاده ی کاربران قرار می گیرد .ضمن اینکه این نرم افزار با چاپگرها و دستگاههای خروجی فیلم و زینک بصورت استاندارد هماهنگی دارد . برای مطالعه ی این دوره ی آموزشی نیاز است کاربران محترم آشنایی با سیستم عامل ویندوز داشته باشند .

ضمنا سیستم شما باید دارای مشخصات سخت افزاری ذیل باشد :

- حداقل سیستم مورد نیاز پنتیوم 233
- 16 مگابایت Ram
- حدود 600 مگا بایت فضای آزاد
- کارت گرافیکی 64 گیگا بایت

حالتها و مدهاي رنگ :

مدلهاي رنگ به صورت زير مي باشد :

مدل RGB :

مدل رنگ RGB - Red, Green , Blue- كه در مانيتور ها و تلويزيون براي نمايش رنگها مورد استفاده قرار مي گيرد. مقادير هر يك از رنگهاي اصلي RGB با عددي بين (255-0) نشان داده می شود . براي ايجاد رنگ

سفيد خالص مقادير رنگهاي اصلي RGB معادل 255 مي باشد و براي ایجاد رنگ سياه خالص مقادير رنگ هاي اصلي RGB معادل صفر مي شود .

مدل CMYK :

مدل رنگ CMYK معمولا براي چاپ مورد استفاده قرار مي كيرد . در اين مدل رنگها بر حسب درصد بيان مي شوند .

(Cyan – Magenta – Yellow - Black) اين چهاررنگ بعنوان جوهر چاپ مورد استفاده قرار مي گيرند.

محدودة رنگي هر يك از ، (0 تا 100 ) تعریف می شود .

مدل Grayscale :

در اين مدل تصاوير به صورت سياه و سفيد مي باشند و در پنجره كانالهاي فقط يك كانال Black مشاهده مي شود . در اين حالت طيف رنگي از سفيد تا سياه مي باشد (سفيد – خاكستري – سياه ) و محدودة رنگي آن صفر تا 255 مي باشد بنابراين بهتر است كه براي كارهاي تك رنگ مديا حالت رنگي را روي Grayscale تنظيم نماييم .

مدل Bitmap :

Bitmap كوچكترين حجم اطلاعات براي هر پيكسل را به همراه دارد . اغلب ابزارهاي برنامه فتو شاپ در حالت رنگ Bitmap قابل دسترسي نيستند . براي كار با ابزارها بهتر است ، تصاوير Bitmap را به انواع ديگر حالت رنگ تبديل كنيد .
يك تصوير طرح بيتي (Bitmap) ، فقط شامل پيكسلهاي سياه و سفيد است . تصويري كه داراي چنين حالت رنگي است از درجه وضوح كمتري برخوردار است . به طور كلي در اين حالت رنگ نمي توان از رنگهاي ديگر و نيز لايه ها و فيلتر ها استفاده كرد . همچنين هيچ گونه تغييري به جز چرخش 60و 180 درجه و معكوس كردن در جهتهاي افقي و عمودي روي تصوير اعمال نمي شود . (براي تبديل يك فايل رنگي به حالت Bitmap،ابتدا بايد تصوير را به حالت Grayscale تبديل كنيد . )

شروع كار :
برنامه فتوشاپ محصول شركت Adobe مي باشد . هنگام نصب این نرم افزار بر روی سیستم ، لیست این برنامه ها هم نظیر دیگر برنامه ها در منوي Start مي نشيند . جهت ورود به اين برنامه مسير زير را طي مي كنيم :
Start > programs> adobe> photo shop 6
در نظر داشته باشيد كه فايل اجرايي اين برنامه آيكوني شبيه يك چشم دارد . پس از كليك بر روي فايل اجرايي ، برنامه فتو شاپ باز مي شود .
وقتي براي اولين بار ، فتو شاپ را باز مي كنيد ، جعبه ابزاري را در قسمت سمت چپ صفحه مشاهده ميكنيد كه تمامي ابزارهاي مربوط به طراحي در اين Box موجود می باشد . در سمت راست نيز چهار پنجره قرار دارد . عنوان منوها در نوار منو قرار گرفته است . زمينه اين پنجره ميزكار (Desktop) محيط فتوشاپ مي باشد . فتوشاپ بر خلاف ساير برنامه هاي گرافيكي به صورت خودكار صفحة جديدي را برايتان باز نمي كند . براي باز كردن فايل جديد (بوم نقاشي) گزينة New را از منوي File انتخاب مي كنيم ، با انتخاب اين گزينه كادر New ظاهر مي شود .
Name : نام فايل را در اين قسمت تايپ مي كنيم .
Width : پهناي فايل را در اين قسمت وارد مي كنيم و در كادر مقابل آن واحد را تعيين مي كنيم .
Height : ارتفاع فايل را در اين قسمت وارد مي كنيم و در كادر مقابل آن واحد را تعيين مي كنيم .
Resolution : اين قسمت مربوط به تعداد نقاط جوهر بر اينچ است. اين پارامتر به علت تعیین کیفیت تصویر از اهمیت زیادی برخوردار است. هرچه تفكيك پذيري بالاتر باشد ، كيفيت تصوير نيز بهتر مي باشد . اما حافظة بيشتري را نيز مورد استفاده قرار مي دهد . تفكيك پذيري مانيتور 72 نقطه بر اينچ و براي چاپ 300 نقطه بر اينچ (DPI) مي باشد .
( به طور كلي كيفيت و وضوح تصوير بستگي به Resulation دارد .)
Mode : در اين قسمت مديا حالت رنگ را مشخص مي كنيم . طراحي براي چاپ با مد
CMYK ، براي مانيتور RGB ، و ...
Contents : زمينة بوم نقاشي را مشخص مي كند ، که شامل سه حالت :
White :سفيد
Background color : به رنگ B.G
Transparent : بي رنگ ، می باشد .

جعبه ابزار (Tool Box) مانند جعبه رنگ هنرمند نقاش است . يعني ابزارهاي مورد نياز براي ترسيم ، رنگ آميزي ، پاك كردن و ساير عملكردهاي مربوط به تصوير را در خود جاي داده است .

ـــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ

پنجرة Layer ( كار با جدول لايه ها) :

مرحله اول باز كردن صفحه اي جديد مي باشد . پس بايد جدول لايه ها را باز كنيد . براي اين كار گزينة Show Layer را از منوي Window انتخاب مي كنيم . پنجره لايه ها محلي است كه مي توانيد از طریق آن عملكرد لايه ها را كنترل كنيد . يعني لايه ها را ايجاد ،اضافه ،حذف ، پنهان و يا آشكار كنيد .

ايجاد لايه :

براي اضافه كردن و يا ايجاد لايه ی جديد از روشهاي زير می توان استفاده کرد.

روش 1 : از منوي Layer گزينه New و آنگاه Layer را انتخاب مي كنيم .
روش 2 : روي آيكون ( Creat new layer ) كه زير پنجره لايه ها قرار دارد ،كليك مي كنيم.
روش 3 : فشار همزمان سه كليد shift + ctrl + N ، لایه یی جدید ایجاد می کنیم .

پنهان كردن لايه :

براي پنهان كردن يك لايه كافيست آيكون چشم كنار لايه را غير فعال كنيم . براي اين كار يكبار روي آيكون چشم كليك می كنيم . سپس براي ظاهر كردن مجدد لايه همين كار را تكرار مي كنيم ،تا لايه فعال شود .

حذف لايه :

به روشهاي مختلفي مي توان لايه اي را حذف نمود كه عبارتند از :
روش 1 : لايه مربوطه را به سمت سطل باز يابي كه در زير پنجره لايه ها قرار دارد drag مي كنيم .
روش 2: روي نوار رنگي لايه مورد نظر كليك راست كرده ، گزينه Delete layer را انتخاب مي كنيم.
روش 3 : ابتدا لايه مورد نظر را فعال كرده ( روي لايه يكبار كليك مي كنيم ) سپس روي آيكون سطل بازيابي كه در زير پنجره لايه ها قرار دارد كليك مي كنيم ، در اين حالت كادري باز مي شود كه در مورد اطمينان از حذف ،از ما سوال مي كند .
روش 4 :ابتدا لاية مورد نظر را فعال كرده ، سپس از منوي Layer ، گزينة Delete layer را انتخاب مي كنيم .

نكته :

در مجموعة لايه ها، لايه اي فعال است كه نوار رنگي روي آن باشد و همچنين آيكون قلم مو كنار آيكون چشم آن قرار داشته باشد.

كپي گرفتن از لايه :

به روشهاي مختلفي مي توان از يك لايه كپي تهيه نمود كه عبارتند از :
روش 1 : روي لايه مورد نظر R-Click كرده و گزينة Duplicate را انتخاب ميكنيم
روش 2 : از منوي Layer گزينة Duplicate Layer را انتخاب مي كنيم
روش 3 : دو كليد Ctrl + J را همزمان فشار مي دهيم
روش 4 : لاية مربوطه را به طرف آيكون Create New Layer كه در زير پنجرة لايه هاست Drag ميكنيم

كار با چندين لايه :

تا اين قسمت نحوة ايجاد ، اضافه كردن ، و يا حذف لايه را فراگرفتيد . اما هنوز مشخص نكرده ايم كه مورد استفاده آن چيست . ممكن است لايه ها را در موقعيتهاي بسيار متفاوتي بكار بريد . براي تركيب دو يا چند تصوير با يكديگر ( كه در فتوشاپ اصطلاح composition در مورد آن بكار مي رود .) عنصرهايي كه در پس زمينه قرار داده ايد به لايه هاي متفاوت اضافه خواهد شد . براي كنترل دقيق نحوه تركيب عنصرهاي موجود در لايه ها مي توانيد از جدول لايه ها استفاده كتيد .
همچنين مي توانيد ميزان كدر بودن Opacity عنصرهايي كه به لايه اي ديگر منتقل مي شوند را كنترل كنيد ( لايه ها به خودي خود شفاف مي باشند . حتي اگر رنگي با ميزان كدر بودن 100 درصد را برايشان نعيين كنيد .) علاوه بر اين مي توانيد با استفاده از حالتهاي آميختگي [Blending Modes] تعيين كنيد كه رنگهاي يك لايه ، چگونه بر روي لايه اي ديگر ظاهر شوند . يعني درست همان قابليتهايي كه در هنگام ترسيم يا رنگ آميزي تصوير موجود در لايه پس زمينه در اختيار داريد .

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 14 مهر ماه ، 1383 (355 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش فتوشاپ ( قسمت دوم )

ابزار انتقال Move Tool -V :

از اين ابزار جهت جابجا كردن قسمتي از تصوير در يك فايل و يا از فايلي به فايل ديگر استفاده مي شود.
- عمل انتقال را مي توان توسط صفحه كليد نيز انجام داد .
کلیدهای میان بر :
Ctrl + C = Copy
Ctrl + X = Cut
Ctrl + V = Paste
-همچنین عمل انتقال را با استفاده از منوي Edit، گزينه هاي Copy، Cut و Paste نيز مي توان انجام داد.همانطور كه مشاهده مي شود در صورتي كه قسمتي از فايلي را به فايل ديگري انتقال دهيم به صورت اتوماتيك در فايل جديد با هر عمل انتقال يك لايه اضافه مي شود. در حقيقت به ازاي هر عمل Paste يك لايه اضافه مي شود. بايد در نظر داشته باشيد كه براي جابجا كردن هر قسمتي از تصوير ابتدا بايد لاية مربوطه را در پنجرة لايه ها فعال كنيم. براي تصاويري كه فاقد لايه هاي متعدد مي باشند ابزار move كل تصوير را جابجا مي كند.

نكته :

براي دسترسي سريع به لاية مربوط به هر جسم، كافيست روي جسم مورد نظر در فايل كليك راست كنيم، از زير منوي باز شده گزينة اول شمارة لايه ميباشد، آنرا انتخاب ميكنيم. مشاهده مي كنيم كه در پنجرة لايه ها لاية مربوط به همين جسم فعال مي شود.

پنجرة History عمل Redo , Undo :

براي باز شدن اين پنجره گزينة History Show را از منوي Window انتخاب مي كنيم پنجرة History جدول تاريخچه فهرستي از تمام ابزارهاي استفاده شده و همچنين تمام تغييراتي كه ايجاد كرده ايد را نگه مي دارد. تا بتوان بيش از يك عمل را باز گرداند در اين پنجره مي توانيد هر يك از عملكردهاي مزبور كه نمي خواهيد اعمال شود، را باز گردانيد. اين كار در بعضي از اعمال ملغي سازي Undo مكرر مفيد واقع مي شود. زيرا در اين حالت مي توانيد عملكرد Undo و Redo را بصورت انتخابي قرار دهيد.

نكته :

معادل عمل Undo فشار همزمان سه كليد Ctrl+Alt+Z است .
معادل عمل Redo فشار همزمان سه كليدCtrl+Shift+Z است .

ابزار ذره بين Zoom Tool :

براي بزرگنمايي تصاوير از اين ابزار استفاده مي شود. اين ابزار هنگام بزرگ كردن تصاوير علامت + دارد و چنانچه براي كوچك نمايي از اين ابزار استفاده شود علامت - بخود مي گيرد.
اگر بخواهيم تصوير بزرگ شود كافيست بوسيله اين ابزار روي تصوير مورد نظر چند بار كليك كنيم. چنانچه بخواهیم عكس عمل فوق انجام شود كوچك نمايي هنگام استفاده از اين ابزار كليد Alt را پايين نگه دارید .

بزرگنمايي و كوچك نمايي تصاوير بوسيله صفحه كليد:

با فشار همزمان دو كليد Ctrl , + تصوير بزرگتر مي شود.
با فشار همزمان دو كليد Ctrl , - تصوير كوچكتر مي شود.

بزرگنمايي و كوچكنمايي تصاوير با استفاده از منو:

با انتخاب گزينه هاي Zoom in و Zoom out موجود در منوي View نيز مي توانيم تصاوير را بزرگتر و يا كوچكتر كنيم.

پنجرة Navigator :

براي باز كردن پنجره Navigator، گزينة Show Navigator را از منوي Window انتخاب مي كنيم. بوسيله اين پنجره مي توانيم قسمتي از تصوير كه در ميدان ديد ما مي باشد را نسبت به كل تصوير مشاهده كنيم در حقيقت مي توانيم موقعيت قسمت مورد نظر را نسبت به كل تصوير داشته باشيم.در اين پنجره دور تادور محدوده اي كه در ميدان ديد ما مي باشد كادر قرمز رنگي مشاهده مي شود. براي مشاهده يك قسمت خاص از تصوير، روي كادر قرمز رنگ موجود در پنجرة Navigator كليك كرده و ماوس را بكشيد. توسط اين پنجره مي توانيم درصد بزرگنمايي را از 15% تا 1600% روي قسمت Zoom in و Zoom out كه در پايين پنجره قرار گرفته است تنظيم كنيم.
ابزار دست جابجايي تصوير Hand Tool -H:

چنانچه تصويري بزرگتر از ميدان ديد ما باشد یا قبلا تصوير را بوسيله ذره بين بزرگ كرده باشيم . براي مشاهده قسمتهاي ديگر آن ، مي توانيم بوسيله ابزار جابجايي تصوير را حركت داده و بقيه قسمتهاي آن را نيز مشاهده كنيم .

پنجرة Info :

براي بازكردن پنجره Info گزينة‌Show Info را از منوي Windows انتخاب مي كنيم . Info مخفف كلمة Information مي باشد ،از اين پنجره همانطور كه از نامش پيداست جهت مشاهده اطلاعات مربوط به اندازه ، مختصات و رنگ هاي نقاط مربوطه استفاده مي شود . براي نمايش اطلاعات هر نقطه از تصوير كافيست بوسيله نشانگر ماوس روي تصوير حركت كنيم .
انتخاب يك ناحيه نامنظم :

ابزار كمند Lasso Tool :

هرچند ابزار محدودة انتخاب Marquee و كليدهاي تغيير دهندة آن بسيار مفيدند، اما ممکن است که بخواهید ناحیه ای را غیر منظم انتخاب کنید ، مثلا شايد بخواهيد گلي منفرد را از بين گلهاي موجود در يك دسته گل و يا فردي را از بين افراد مختلف در يك عكس ،انتخاب كنيد .
توسط ابزار كمند مي توانيم ، انتخابي به صورت آزاد داشته باشيم اين ابزار داراي سه زير مجموعه مي باشد كه عبارتند از :

Lasso tool :

استفاده از اين ابزار براي يك شي ء به دستي بدون لرزش ، و ارتباط خوب بين عملكرد چشم و دست نياز دارد . در صورتي كه در حين انتخاب دست خود را از روي كليك ماوس برداريم همانجا انتخاب بسته مي شود .

Polygonal lasso :

اين ابزار ،به ابزار كمند چندضلعي معروف است . درست مانند ابزار كمند معمولي عمل مي كند . اما همان طور كه از نام آن بر مي آيد تنها تفاوتشان در اين است كه ابزار كمند چندضلعي ناحيه مورد نظر را به صورت شكل هندسي نامنظم انتخاب مي كند . وقتي مي خواهيد به جزئيات تصوير بپردازيد اين روش بسيار آسان تر خواهد بود . زيرا در اين حالت بهتر مي توان اجزاي آن را كنترل كرد . در اينجا به جاي اينكه مانند ابزار كمند معمولي فقط خطهاي محدودة انتخاب ترسيم شوند ،نقطه هاي ايجاد چند ضلعي را كليك خواهيد كرد و فتوشاپ خط صافي را بين نقاط كليك ترسيم مي كند . به اين ترتيب محدودة انتخاب شده را به صورت چندضلعي نامنظم مشاهده مي كنيم . مي توانيد تعداد نقطه ها را بيشتر كنيد در حقيقت فاصله كليكها را كمتر كنيد تا انتخاب نرمتري داشته باشيد .

Magnetic lasso tool :

اين زير مجموعه ،به ابزار كمند مغناطيسي معروف مي باشد . از ابزارهايي است كه زياد مورد استفاده قرار مي گيرد وقتي آن را پيرامون شيء با كناره هاي مشخص استفاده كنيد به طور خودكار به سمت كناره هاي شيء مزبور كشيده مي شوند و روي آن قرار مي گيرد . د رمورد شيء هايي كه كناره هاي نامنظمي دارند و كناره هاي آن نسبت به رنگ پس زمينه كاملا مشخص مي باشد ، ابزار كمند مغناطيسي بهترين ابزار براي انتخاب آنها به شمار مي آيد . براي تعيين پارامترهاي مربوطه مي توانيد از پنجره Option اين ابزار استفاده كنيد.

- گزينة Feather : مانند گزينة Feather در ابزار Marquee tool عمل مي كند . كناره هاي نامشخص هاله يي انتخاب مي كند .
- گزينة Antialized : كناره هاي انتخاب را هموار مي كند .
- گزينة Lasso Width : بيانگر حداقل فاصله قابل تشخيص بين كناره هاي شي ء مي باشد .
گزينة Edge con: برای تعيين كناره هاي محدودة انتخاب شده ،نسبت به اختلاف كنتراست ، بين كنارة شي ء كه بايد انتخاب شود ، و ناحيه پيرامون شي ء مورد نظر است .

ابزار عصاي جادويي Magic Wand Tool :

اين ابزار نيز يكي ديگر از ابزارهاي انتخاب مي باشد . تا اينجا ابزارهايي را مورد بررسي قرار داديم كه پيكسل ها را بسته به محلشان در نقشه بيتي يعني تصوير انتخاب مي كنند اما ابزار عصاي جادويي [Magic wand tool] پيكسل ها را به صورت متفاوتي انتخاب مي كند . يعني بسته به مقادير رنگشان ،آنها را بر مي گزيند . با اين كار مي توانيد شي ء هايي كه در پيش زمينه قرار گرفته اند ، را نسبت به رنگ پس زمينه انتخاب كنيد .

Magic wand option :

گزينة Tolerance :
تولرانس ميزان دقت ابزار را تعيين می کند که عددي بين 0 تا 255 را مي پذيرد . هرچه عدد اعمال شده در اين كادر كوچكتر باشد ، ابزار عصاي جادويي ميزان انحراف كمتري را در افتراق رنگها اعمال مي كند .
بنابراين هرچه عدد بالاتري را براي تولرانس انتخاب كنيد ،رنگهاي بيشتري كه در گروه رنگ انتخاب شده قرار داشته باشند، انتخاب خواهد شد .

چنانچه گزينه Contiguous : غير فعال باشد مي توانيد كاري كنيد كه فقط پيكسلهايي كه در كنار يكديگر قرار دارند و به صورت ممتد هستند ، انتخاب شوند . مثلا اگر گل قرمز رنگي داشته باشند كه از يك سمت آن به سمت ديگر رنگش تغيير مي كند و عدد بزرگي را براي پارامتر تولرانس انتخاب كرده باشيد ، تمام گلهايي كه با تولرانس تعيين شده مطابقت داشته باشند ، انتخاب خواهند شد ، اما اگر در جدول option گزينة Contiguous را انتخاب كنيد فقط مي توانيد آن دسته از گلهايي كه در محدودة تولرانس مزبور قرار داشته باشند را انتخاب كه در تماس با يكديگر نيز باشند .
منوي Select :
- گزينه All : Ctrl + A
چنانچه بخواهيم كل فايل را انتخاب كنيم از اين قسمت استفاده مي كنيم.
- گزينه Deselect : Ctrl + D
اين گزينه هنگامي فعال است كه انتخابي Select داشته باشيم. با انتخاب اين گزينه Select مورد نظر حذف مي شود.
- گزينه Reselect :
براي برگرداندن Select از اين گزينه استفاده مي شود. اين قسمت زماني فعال است كه قبلا از گزينه Deselect استفاده شده باشد.
- گزينه Inverse :
توسط اين گزينه محدوده انتخاب برعكس ميشود.همة قسمتها بجز قسمت انتخاب شده را بر ميگرداند
- گزينه Feather :
- گزينه Feather اين امكان را برايتان فراهم مي كند كه به جاي كناره هاي مشخص، كناره هاي نامشخص پرزدار ايجاد كنيد.
براي انتخاب شيء از طريق گزينه Feather بايد مراحل زير را دنبال كنيد:
1-ابزار انتخاب مناسبي را انتخاب كنيد و با استفاده از آن بخشي از تصوير يا شيء مورد نظر خود را در حالت انتخاب شده قرار دهيد.
2-براي باز شدن كادر محاوراي مربوطه، گزينه Feather را از منوي Select انتخاب كنيد.
3-عددي را در پنجرة باز شده وارد كنيد. سپس روي دكمة OK كليك كنيد.
4-حال با جابجايي قسمت انتخابي دقيقا هالة اطراف انتخاب مشاهده مي شود.

تغيير شكل :

هنگام كپي كردن تصويري بر روي تصوير ديگر، معمولا بزرگ يا كوچك كردن آن ضروري مي باشد. حتي شايد لازم شود كمي آن را در جهت افقي بكشيد و يا حتي مقداري آن را مايل كنيد. همچنين ممكن است ناچار شويد. نيمرخ سمت چپ صورت فردي را به نيمرخ سمت راست تبديل و يا شي را وارونه كنيد. فقط با استفاده از چند دستور و چند كليك ساده ماوس مي توانيد تمام اين كارها و حتي كارهاي بيشتري را انجام دهيد

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 17 مهر ماه ، 1383 (303 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

راه اندازي چندگانه با استفاده از Windows XP

توجه به سيستم فايلي، نوع ديسك سخت و ظرفيت آن

قبل از آن كه ويژگي ‌راه‌اندازي چندگانه را مورد استفاده قرار دهيم بهتر است به اين نكات توجه كنيم كه هر سيستم‌عاملي مقدار قابل توجهي از فضاي درايو ديسك‌سخت را به خود اختصاص مي‌دهد، از طرفي قرار دادن چند سيستم‌عامل با سيستم‌هاي فايلي مختلف در پارتيشن‌هاي يك درايو ديسك‌سخت كار پيچيده‌اي است. مشكل ديگري كه وجود دارد اين است كه فرمت ديسك پويا كه در ويندوز 2000 معرفي شده با سيستم‌عامل‌هاي قبل از خود سازگاري ندارد.
اما در هر صورت راه‌اندازي چندگانه؛ ويژگي با ارزشي است و مسايلي كه در بالا اشاره شد نبايد مانع استفاده از آن شود. در گذشته بعضي از كاربران، سيستم‌عامل‌هاي چندگانه را به عنوان يك محافظ در برابر مشكلاتي كه هنگام راه‌اندازي كامپيوتر ممكن است بروز كند به كار مي‌بردند. در سيستم‌عامل ويندوز XP امكانات بهتري براي بازيابي سيستم در اختيار داريد. براي مثال اگر شما با يكي از راه‌اندازهايي كه به تازگي نصب شده است مشكلي داشته باشيد مي‌توانيد سيستم را در حالت مطمئن (Safe Mode) راه‌اندازي كنيد. راه‌اندازي در حالت مطمئن باعث مي‌شود كه سيستم با تنظيمات پيش‌فرض با حداقل تعداد راه‌اندازها شروع به كار كند. علاوه بر اين ويندوز XP داراي «حالت سازگاري» است. اين ويژگي بدان معناست كه ويندوز XP با بسياري از برنامه‌هاي قديمي سازگار بوده و لزومي ندارد براي اجراي برنامه‌هايي كه قديمي‌تر هستند حتماً يك سيستم عامل قديمي‌تر را نيز بر روي كامپيوتر داشته باشيم.وجود چند سيستم‌عامل بر روي يك كامپيوتر اين امكان را در اختيارتان مي‌گذارد كه اگر دلتان خواست سري به ويندوزهاي قديمي‌تر زده و محيط آنها را مجدداً تجربه كنيد. در اين مقاله نگاهي گذرا به راه‌اندازي چندگانه داريم اما قبل از هر چيز به نيازهاي درايو ديسك‌سخت براي انجام راه‌اندازي چندگانه مي‌پردازيم.

آيا ديسك سخت‌تان از راه‌اندازي چندگانه پشتيباني مي‌كند؟
ديسك مبنا: ديسك مبنا نام عمومي درايو ديسك‌سخت كامپيوتر است. درايو ديسك‌سخت شما تا وقتي كه به يك ديسك پويا (Dynamic Disk) تبديل نشده باشد يك ديسك مبنا است. سيستم‌عامل MS-DOS و تمام سيستم‌عامل‌هاي مبتني بر ويندوز حداكثر مي‌توانند به ديسك مبنا دسترسي داشته باشند. يك ديسك مبنا مي‌تواند 4 پارتيشن اوليه داشته باشد. منظور از پارتيشن، بخشي از درايو ديسك‌سخت است كه مي‌تواند به عنوان يك بخش مجزا عمل كند. هر پارتيشني مي‌تواند از فرمت فايلي و حرف درايو متفاوت با ساير پارتيشن‌ها برخوردار باشد. از اين رو در راه‌اندازي چندگانه، هيچ دو سيستم‌عاملي نمي‌تواند بر روي يك پارتيشن قرار داشته باشد.
اگر شما يك درايو ديسك سخت داريد و آن را به يك ديسك‌پويا تبديل كرده‌ايد در اين صورت تنها مي‌توانيد يك سيستم‌عامل را بر روي درايو ديسك‌سخت نصب كنيد و در چنين مواردي استفاده از راه‌اندازي چندگانه غيرممكن است.

راه‌اندازي چندگانه با استفاده از ويندوز XP
و عبارت Control Panel را انتخاب نماييد. در پنجره‌ي Control Panel عبارت Performance and Maintenance را كليك نموده و Administratine Tools را انتخاب كنيد. سپس عبارت Computer Management را دوبار كليك كرده و به‌دنبال آن عبارتDisk Management را انتخاب نماييد. در كادر سمت راست مي‌توانيد ببينيد كه آيا درايو ديسك‌سخت‌تان به عنوان يك ديسك‌پويا (Dynamic Disk) برچسب خورده است و يا به عنوان ديسك مبنا (Basic Disk) شناخته مي‌شود.
چند درايو ديسك‌سخت پويا: اگر شما بر روي سيستم‌تان دو يا چند درايو ديسك سخت داشته باشيد، در صورتي كه اين درايوها پويا باشند همزمان بر روي يك درايو نمي‌توانيد دو سيستم‌عامل ويندوز XP (نسخه‌ي حرفه‌اي) و ويندوز 2000 را با هم داشته باشيد. هيچ سيستم‌عامل ديگري نيز نمي‌تواند از طريق يك ديسك پويا راه‌اندازي شود. نسخه‌ي خانگي ويندوز XP نيز از ديسك‌هاي پويا پشتيباني نمي‌كند.

يك سيستم‌عامل به ازاي هر پارتيشن
قبل از نصب چند سيستم‌عامل بر روي يك كامپيوتر، بايد پارتيشن‌هاي مختلفي را بر روي درايو ديسك سخت‌تان به وجود آوريد. وقتي شما ويندوز را بر روي يك درايو ديسك سخت جديد و يا از نو فرمت‌شده نصب كرديد، برنامه‌ي نصب معمولاً به طور خودكار درايو ديسك‌سخت را پارتيشن‌بندي نمي‌كند. براي آن كه بتوانيد پارتيشن‌هاي چندگانه را به وجود آوريد در حين عمل نصب عبارت Advanced Options را انتخاب نماييد. البته با استفاده از Fdisk نيز مي‌توانيد پارتيشن‌هاي چندگانه ايجاد كنيد.اگر ويندوز قبلاً بر روي سيستم‌تان نصب شده و تنها يك پارتيشن داريد در آن صورت ناچاريد كه درايو ديسك‌سخت‌تان را مجدداً فرمت كرده و قبل از نصب چند سيستم‌عامل بر روي آن، درايو را پارتيشن‌بندي كنيد.پس از آن كه يك درايو ديسك‌سخت به پارتيشن‌هاي مختلف تقسيم شد، هر يك از پارتيشن‌ها در حكم يك درايو مجزا عمل خواهند كرد. در يك چنين درايو ديسك‌سختي مي‌توانيد هر كدام از سيستم‌عامل‌ها را بر روي يك درايو (پارتيشن) نصب كنيد. پس از آن كه سيستم‌عامل‌هاي مختلف را نصب كرديد مي‌توانيد برنامه‌هايي كه تحت هر يك از آنها اجرا مي‌شوند را در همان درايوي كه آن سيستم‌عامل نصب شده قرار دهيد. اگر يك برنامه با چند سيستم‌عامل مختلف قابل اجراست مي‌توانيد كپي آن را بر روي پارتيشن‌هايي كه سيستم‌عامل‌هاي سازگار با آن در آنها قرار دارند نصب كنيد. قرار دادن هر سيستم‌عامل در يك پارتيشن مجزا مي‌تواند به شما اين اطيمنان را بدهد كه اين سيستم‌عامل بر روي فايل‌هاي حياتي مورد استفاده‌ي ساير سيستم‌‌عامل‌ها نوشته نمي‌شود. همانطور كه قبلاً ذكر شد ديسك مبنا مي‌تواند تا 4 پارتيشن داشته باشد و هر پارتيشن مي‌تواند براي استفاده از يك سيستم‌فايلي معين مانند FAT32 و يا NTFS فرمت شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 18 مهر ماه ، 1383 (194 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

با پسوندها آشنا شويد (قسمت اول)

.DBF
 فايل داده‌اي كه در برنامه‌هاي حساب‌داري Data Ease استفاده مي شود.

.DCF
فايلي كه در برنامه‌ي Chart XL 3.0 محصول Harvard Graphics به كار مي‌رود.

.DCR
 يك فايل فيلمي كه با نامPublished Shockwave در برنامه‌ي Director Shockwave Studio 8.5 به وجود مي‌آيد. اين برنامه محصول Macromedia است.

.DCT
يك بانك اطلاعاتي كه محتوي واژه‌نامه بوده و در برنامه‌هاي مختلفي وجود دارد. از جمله‌ي اين برنامه‌ها‌ مي‌توان به Clarion Database Developer اشاره نمود.

.DEV و .DRV
فايل راه‌انداز وسايل كه در برنامه‌هاي مختلف وجود دارد. منظور از راه‌انداز، نرم‌افزاري است كه سخت‌افزارهاي جانبي كامپيوتر را قادر مي‌سازد با كامپيوتر ارتباط برقرار كنند.

.DIC
فايل واژه‌نامه‌اي كه در برخي از برنامه‌هاي كاربردي مانند Lotus Notes و Microsoft Winword وجود دارد.

.DIR
فايل‌هاي بومي(محلي) كه در برنامه‌ي Director Shockwave Studio 8.5 مورد استفاده قرار مي‌گيرند. برنامه‌ي مذكور محصول شركت Macromedia مي‌باشد. منظور از فايل‌ بومي(محلي)، فايلي است كه به صورت اوليه‌اش مورد استفاده قرار مي‌گيرد. براي مثال بسياري از برنامه‌هاي كاربردي مي‌توانند با فايل‌هايي كه داراي فرمت‌هاي مختلف هستند كار كنند. اما براي اين كار لازم است كه اين فايل‌ها قبلاً به فرمت محلي برنامه‌ي كاربردي تبديل شوند.

.DIS
فايل‌ حاوي كلمات مترادف كه در برنامه‌هاي گرافيكيCorel DRAW مورداستفاده قرار مي‌گيرد.

.DLD
فايل داده‌اي كه در برنامه‌ي Lotus1-2-3 استفاده مي شود.

.DLL
اين پسوند معرف فايل‌هايي است كه توانايي برقراري ارتباط با كتابخانه ها‌ي اينتراكتيو بر روي اينترنت را دارند. اين فايل‌ها معمولاً در سيستم‌عامل‌هاي ويندوز و OS/2 وجود دارند و تنها وقتي كه برنامه‌هاي مرتبط با آنها اجرا مي‌گردند در حافظه بارگذاري مي‌شوند.

.DLS
فايل نصب كه براي برنامه‌يNorton Disk Lock استفاده مي‌شود.

.DMP
اين فايل شامل بخشي از داده‌هاي حافظه‌ي كامپيوتر است. فايل مذكور وقتي كه يك برنامه پيش‌ از موعد تمام مي‌شود به وجود مي آيد.

.DOC
اين پسوند به فايل‌هاي سندي و متني كه در برنامه‌هاي واژه‌پرداز به وجود مي‌آيند تعلق دارد. از جمله‌ي اين برنامه‌ها مي‌‌توان بهMicrosoft Word و Corel Wordperfect اشاره نمود.

.DOS
يك فايل متني كه در سيستم‌عامل‌هاي ديسك توليد مي‌شود. منظور از سيستم‌عامل ديسك، سيستم‌عامل‌هايي است كه هنگام شروع يا راه‌اندازي دوباره‌ي سيستم از ديسك بارگذاري مي‌شود.

.DOT
يك فايل سندي كه در Microsoft Word مورد استفاده قرار مي‌گيرد.

.DRW
فايل گرافيكي كه در برنامه‌هاي Draw iGrafx Business و Microsoft Windows مورد استفاده قرار مي‌گيرد.

.DS4
فايل گرافيكي كه در برنامه‌هاي Micrografx Designer 4 مورد استفاده قرار مي‌گيرد.

.DSF
فايل گرافيكي برداري كه در برنامه‌هاي iGrafx Designer و Micrografx Designer محصول شركت Micrografx وجود دارد. دو برنامه‌ي مذكور برنامه‌هاي گرافيكي هستند.

.DSG
فايل بازي ذخيره شده در برنامه‌ي DOOM مي‌باشد.

.DSS
فايل صوتي ديجيتالي كه در برنامه‌ي Digital Soup به وجود مي‌آيد.

.DTP
 اين پسوند معرف سند متني موجود در برنامه‌ي Timeworks Publisher 3.X مي‌باشد. علاوه بر اين، فايل نشر در برنامه‌ي Publish It! محصول ميكروسافت نيز داراي اين پسوند است.

.DVC
فايل داده‌اي كه در برنامه‌ي Lotus 1-2-3 مورد استفاده قرار مي‌گيرد.

.DWT
 فايلي كه توسط برنامه‌ي Dream Weaver 4.0 به وجود مي‌آيد. اين برنامه براي ايجاد صفحه‌ي HTML مورد استفاده قرار مي‌گيرد. برنامه‌ مذكور Macromedia مي‌باشد.

.EBY
 فايلي مقصدي كه به بررسي خطا مي‌پردازد و با برنامه‌ي Geo Works كه يك برنامه‌ي اينترنتي متحرك است مورد استفاده قرار مي‌گيرد.

.HFX
اين پسوند معرف فايل داده‌اي صوتي است كه با مودم‌هاي US Robotics Rapid Comm ارتباط دارد.

.HGL
پسوند مذكور براي فايل ترسيمي موجود در برنامه‌ي Graphics Language به كار مي‌رود. اين برنامه‌ محصول شركت Hewlett-Packard است.

.HIT
اين پسوند نشانگر فايل صوتي است كه با سيستم Hitplayer مرتبط مي‌باشد. Hitplayer يك سيستم صوتي شبكه شده است كه محصول شركت Digigram مي‌باشد.

.HLP
پسوند فوق معرف فايل Help است كه در برنامه‌هاي كاربردي مختلف وجود دارد.

.HPK
در برنامه‌يHPACK از اين پسوند براي نشان دادن فايل آرشيوي فشرده شده استفاده مي‌شود. HPACK يك برنامه‌ي آرشيوي چند سيستمي است.

.HSI
اين پسوند معرف فايل‌هاي گرافيكي است كه در برنامه‌هاي كاربردي شركت Handmade Software وجود دارند. از جمله‌ي اين برنامه‌ها مي‌‌توان به Image Alchemy اشاره كرد.

.HST
اين پسوند معرف فايل تاريخچه است كه در بعضي از برنامه‌ها مانند Pro Comm Plus وجود دارد.

.HTM
اين پسوند نشانگر فايلي است كه در برنامه‌ي HomeSite مورد استفاده قرار مي‌گيرد. برنامه‌ي مذكور يك ويرايشگر HTML و محصول شركت Macromedia است.

.HTML و .HTM
اين پسوند معرف فايل Hypertext Markup Language است. HTML زباني است كه از آن براي طراحي محتواي وب استفاده مي‌شود. بنابراين فايل‌هاي HTML اساساً با صفحات وب در ارتباط هستند.

.HYC
برنامه‌ي Corel Wordperfect اين پسوند را براي فايل Hypenation به كار مي‌برد. اين فايل در برنامه‌هاي كاربردي ويندوز استفاده مي‌شود.

.HYD
اين پسوند نشان‌دهنده‌ي فايل Hyphenation Dictionary است كه برنامه‌ي Corel Wordperfect، آن را براي برنامه‌هاي كاربردي ويندوز استفاده مي‌كند.

.HYP
اين پسوند معرف فايل فوق‌متن (Hypertex) است كه در برنامه‌‌هاي كاربردي مختلف استفاده مي‌شود. در چنين فايلي عناصر با استفاده از لينك‌هاي فعال با يكديگر ارتباط دارند.

.ICA
اين پسوند براي فايل گرافيكي مبتني بر استاندارد IOCA به كار مي‌رود.

.ICC
اين پسوند نشان‌دهنده‌ي فايل تصويري چاپگر است كه در برنامه‌هاي كاربردي Kodak مورد استفاده قرار مي‌گيرد.

.ICO
در سيستم‌عامل ويندوز 3.X از اين پسوند براي نشان دادن فايل آيكون استفاده مي‌شد.

.ICS
در برنامه‌ي پست‌الكترونيكي Microsoft Outlook از اين پسوند براي نمايش فايل تقويم استفاده مي‌شود.

.IDF
اين پسوند معرف فايل Instrument Drivers است كه در سيستم‌عامل‌هاي ويندوز از آن در فايل‌‌هاي پيكربندي استفاده مي‌شود. فايل Instrument Drivers مبتني بر پروتكل MIDI مي‌باشد. MIDI يك واسطه‌ي سري استاندارد است كه اتصال بين تركيب‌كننده‌هاي موسيقي، اسباب موسيقي و كامپيوترها را برقرار مي‌سازد.

.IDW
اين پسوند نشان‌دهنده‌ي فايل گرافيكي برداري است كه در برنامه‌ي IntelliDraw استفاده مي‌شود.

.IDX
اين پسوند معرف فايل شاخص‌گذاري است كه در برنامه‌هاي كاربردي مختلف مانند Microsoft Foxpro و Clip Gallery وجود دارد.

.IFO
فايل‌ داده‌اي كه در برنامه‌ي ImageForge Pro استفاده مي‌شود. اين برنامه يك ابزار ويرايشي تصوير است كه شركت Cursor Arts آنرا براي سيستم‌عامل ويندوز 95 طراحي كرد.

.IFP
اين پسوند معرف فايل اسكريپتي است كه در برنامه‌ي Knowledge Man مورد استفاده قرار مي‌گيرد. Knowledge Man يك برنامه‌ي كاربردي پايگاه داده‌اي است.

.IFS
اين پسوند براي فايل سيستمي موجود در سيستم‌عامل OS/2 به كار مي‌رود. شركت IBM خالق اين سيستم‌عامل‌ها است.

.IGES. يا IGS
اين دو پسوند براي فايل‌هاي مبتني بر استاندارد LGES به كار مي‌رود. اين استاندارد به شرح مدل‌هاي ايجاد شده توسط برنامه‌هاي طراحي مي‌پردازد. استاندارد مذكور شامل تعداد متنوعي از اشكال هندسي پايه است و روش‌هايي را براي شرح ترسيمات و نمودارهاي مهندسي ارايه مي‌دهد.

.IGX
اين پسوند در ارتباط با برنامه‌هاي iGrafx Professional، iGrafx Flow Charter، iGrafx Process و iGrafx Process for Six Sigma استفاده مي‌شود. اين برنامه‌ها محصول شركت Micrografx هستند.

.IIF
اين پسوند معرف فايل Interchange است كه در برنامه‌ي Quick Books وجود دارد و براي ويندوز به كار مي‌رود. اين برنامه محصول شركت Intuit مي‌باشد.

.IMP
اين پسوند براي فايل صفحه‌گسترده‌ي Improve به كار مي‌رود. اين فايل را در برنامه‌هاي كاربردي Lotus مي‌توان يافت.

.IND
اين پسوند معرف فايل شاخص‌گذاري است كه توسط برنامه‌ي dBase IV استفاده مي‌شود.

.INDD
اين پسوند نشان‌دهنده‌ي فايلي است كه در برنامه‌ي Adobe InDesign استفاده مي‌شود. برنامه‌ي مذكور در سال 1999 به بازار عرضه شد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 18 مهر ماه ، 1383 (286 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

برسي چند پيغام خطا (قسمت سوم)

مشكل: دو خطايي كه در زير آورده مي‌شود مربوط به e-mail هستند و هر دو مانع دسترسي كاربران به e-mailيشان مي‌شوند. اين دو پيغام عبارتند از:‌

"There was a problem logging onto your mail server. Your password was rejected…Server Response-ERR can't lock…"

"The host 'XXXX' could not be found.Please verify that you have entered the server name correctly."

برخورد و تصميم‌گيري درباره‌ي پيغام‌هاي خطايي كه به e-mail مربوط مي‌شوند كمي سخت است، چرا كه مشكل مي‌تواند از جانب تنظيمات فعلي موجود بر روي سيستم بوده و يا به سرويس‌دهنده‌يe-mail مربوط باشد. معمولا‌ً وقتي كار با e-mail به خوبي پيش مي‌رود و ناگهان دسترسي به آن غيرممكن مي‌شود بايد مشكل را از جانب ISP دانست. اما در اين مورد هم استثناهايي وجود دارد. در چنين مواردي ابتدا بايد با شركت ISP تماس گرفته و علت را از آنها جويا شد. البته مي‌توان چند ساعتي هم صبر كرد چون امكان دارد مشكل به خودي‌خود برطرف شود. اكثر ISPها با اين تماس‌ها آشنا هستند چرا كه روزانه تعداد زيادي از كاربران با آنها تماس مي‌گيرند و ابراز مي‌كنند كه e-mail آنها دقايقي و يا چند ساعتي قطع بوده است. اگر پس از چند ساعت منتظر شدن، مشكل‌تان برطرف نشد مراحل زير را دنبال كنيد شايد خودتان بتوانيد مشكل را حل كنيد. از دو پيغام خطايي كه آورده شد از پيغام اول چنين برداشت مي‌شود كه نرم‌افزار e-mail شما مي‌تواند با سرويس‌دهنده‌ي پستي‌اتان ارتباط برقرار كند اما سرويس‌دهنده‌ به شما اجازه‌ي ورود نمي‌دهد چون كلمه‌ي عبور به كار رفته احتمالاً با كلمه‌ي عبوري كه در بانك اطلاعاتي سرويس‌دهنده ذخيره شده است مطابقت ندارد. در اين حالت ابتدا با دقت كلمه‌ي عبورتان را وارد كنيد تا كاملاً مطمئن شويد كه بار قبل هنگام وارد كردن كلمه‌ي عبور به طور تصادفي دچار اشتباه نشده‌ايد. از طرفي كليد Caps Lock بايد خاموش باشد. اگر اين كليد روشن است آن را فشرده و خاموش كنيد. گاهي كلمات عبور به بزرگي و يا كوچكي حروف حساس هستند. اگر شما كد كاربري و كلمه‌ي عبورتان را از طريق يك كادر تبادلي وارد مي‌كنيد، حتماً اين كار را با دقت انجام دهيد. اما اگر از برنامه‌اي چون Microsoft Outlook استفاده مي‌نماييد بايد انتخاب‌هايي را كه در ارتباط با دسترسي به e-mail وجود دارند با دقت انجام دهيد. البته رويه‌اي كه طي مي‌كنيد با توجه به بسته‌ي e-mailي كه مورد استفاده قرار مي‌دهيد مي‌تواند متفاوت باشد. اما از آنجايي كه اكثر كاربران از برنامه‌ي Microsoft Outlook Express استفاده مي‌كنند دستور‌العمل‌هايي كه ما در اينجا به آنها مي‌پردازيم در برگيرنده‌ي تنظيماتي است كه در OE6 وجود دارند. اگر نسخه‌ي Outlook شما پايين‌تر از 6 است شايد روشي مشابه با چيزي كه ما مي‌گوييم كارساز باشد و تنها ورودي‌هاي منوها و يا دكمه‌هاي موجود در كادرهاي تبادلي با هم فرق كنند. برنامه‌ي OE6 را فعال كنيد، سپس منوي Tools را كليك نموده و گزينه‌ي Accounts را انتخاب كنيد. نام حسابي را كه مشكلِ به وجود آمده به آن مربوط مي‌شود كليك كنيد (البته اگر شما تنها يك حساب داريد در آن صورت فقط بايد آن را كليك نماييد.) سپس گزينه‌ي Properties را انتخاب كنيد. در كادر تبادلي به‌وجود آمده گزينه‌ي‌ Servers را كليك كرده و در فيلدهاي Account Name و Password اطلاعات خواسته شده را وارد سازيد. اين فيلدها زير قسمتي كه Icoming Mail Server نام دارد قرار گرفته‌اند. از فعال بودن عبارت Remember password مطمئن شده و قبل از خروج از كادر تبادلي دكمه‌ي Apply را كليك نماييد. اكنون با e-mail كار كنيد، اگر مجدداً همان پيغام خطا را دريافت كرديد دوباره مسير قبلي را طي كرده و پس از وارد شدن به كادر تبادلي Properties و كليك كردن گزينه‌ي Servers ، مجدداً اطلاعات مربوط به نام حساب و كلمه‌ي عبور را در فيلد‌هايي كه براي اين منظور وجود دارند وارد نماييد. اما قبل از كليك كردن روي دكمه‌يApply به سراغ عبارت Log On using Secure Password Authentication رفته و آن را فعال سازيد. سپس دكمه‌ي Apply را كليك كنيد و با شركت ISPتان تماس بگيريد، چرا كه مشكل از جانب سرويس‌‌دهنده‌ي پستي است و تماس با شركت ISP مي‌تواند موجب خاطر جمع‌شدن شما از اين موضوع باشد كه تكنسين‌هاي فني در حال بر طرف كردن مشكل سرويس‌دهنده هستند. پيغام خطاي دوم مي‌گويد كه سرويس ميزبان پيدا نشده است. يعني برنامه‌ي e-mailتان درصدد برقراري ارتباط با سرويس‌دهنده‌ي پستي برآمده اما آن را پيدا نكرده است. چنين مشكلي مي‌تواند به اين علت باشد كه نرم‌افزار e-mail مكان درستي را براي يافتن سرويس‌دهنده جستجو نكرده و يا اين كه سرويس‌دهنده واقعاً خراب است و از پذيرفتن خدمات مربوط به e-mail خودداري مي‌كند. هربار كه نرم‌افزار e-mail‌تان e-mail‌‌ها را بررسي مي‌كند بايد به دو سرويس‌دهنده دسترسي داشته باشد. يك سرويس‌دهنده براي ارسال e-mailهايي كه فرستاده مي‌شوند و يك سرويس‌دهنده براي گرفتن e-mailهايي كه وارد مي‌گردند. شايد علت اين كه گاهي اوقات شما مي‌توانيد e-mail بفرستيد ولي نمي‌توانيد e-mailهاي رسيده را دريافت كنيد وجود همين دو سرويس‌دهنده باشد. البته عكس اين قضيه نيز صحت دارد يعني مواردي پيش مي‌آيد كه كاربران مي‌توانند e-mailهاي رسيده را دريافت كنند ولي براي ارسال آنها دچار مشكل مي‌شوند. براي آن كه بدانيد اشكال از جانب كدام يك از دو سرويس‌دهنده است بايد به نامي كه در پيغام خطا آورده شده توجه كنيد. در پيغام خطايي كه در اين مقاله ذكر شده ما به جاي نام سرويس‌دهنده از عبارت XXXX استفاده كرده‌ايم. اين نام با توجه به تنظيماتي كه شركت ISPتان به وجود مي‌آورد ظاهر مي‌شود. غالباً سرويس‌دهنده‌ي مشكل‌زا يك سرويس‌دهنده‌ي SMTP است. اين سرويس‌دهنده ارسال e-mail را كنترل مي‌كند و اكثراً نرم‌افزار e-mail قبل از دسترسي به سرويس‌دهنده‌ي POP3 با اين سرويس‌دهنده ارتباط برقرار مي‌كند. سرويس‌دهنده‌ي POP3 e-mailهاي دريافتي را كنترل مي‌كند، اگر در پيغام خطا به جاي عبارت XXXX عبارت SMTP ظاهر شد در آن صورت مشكل از جانب سرويس‌دهنده‌اي است كه ارسال e-mail را كنترل مي‌كند. (در اكثر موارد مشكل از جانب اين سرويس‌دهنده مي‌باشد.) در برخورد با يك سرويس‌دهنده‌ي SMTP مشكل‌دار لازم است تنظيمات مربوط به اين سرويس‌دهنده را در برنامه‌ي e-mail خود تغيير دهيد. اگر از برنامه‌ي OE6 استفاده مي‌كنيد ابتدا وارد منوي Tools شويد و گزينه‌ي Accounts را انتخاب نماييد. سپس نام حسابي را كه مشكل دارد كليك نموده و ابزاري كه براي تغيير تنظيمات مربوط به سرويس‌دهنده‌ي SMTP هستند را بيابيد. اما اگر از نرم‌افزار e-mailديگري به غير ازOE6 استفاده مي‌كنيد بايد به مستنداتي كه همراه نرم‌افزار وجود دارد مراجعه كرده و نحوه‌ي تنظيم سرويس‌دهنده‌هاي e-mail را از درون آن به دست آوريد. اگر به اينترنت دسترسي داريد مي‌توانيد به سايت ISPتان رفته و در قسمتي كه مربوط به پشتيباني فني از كاربر مي‌شود به دنبال نام سرويس‌دهنده‌هاي e-mail آن ISP بگرديد. معمولاً نام سرويس‌دهنده‌اي كه به ارسال e-mail مي‌پردازد با SMTP و نام سرويس‌دهنده‌اي كه كار دريافت e-mail را انجام مي‌دهد با POP3 شروع مي‌شود. براي مثال سرويس‌دهنده‌ي e-mailهاي ارسالي در سايت Yahoo!با نام smtp.mail.yahoo.com و سرويس‌دهنده‌ي e-mailهاي دريافتي با نام POP3.email.yahoo.com قابل مشاهده هستند. در هر صورت پس از يافتن نام سرويس‌دهنده در سايت ISPتان آن را يادداشت كرده و مجدداً به كادر تبادلي Properties و گزينه ي Servers باز گرديد. نام سرويس‌دهنده را در فيلد مربوط به آن تايپ كنيد. نام سرويس‌دهنده‌ي e-mailهاي ارسالي را در فيلد Outgoing Mail و نام سرويس‌دهنده‌ي e-mailهاي دريافتي را در فيلد Incoming Mail وارد نماييد، سپس دكمه‌ي Apply را كليك كنيد. اگر پس از اين تنظيمات باز هم نتوانستيد e-mailهايتان را ارسال يا دريافت كنيد در آن صورت مجدداً به كادر تبادلي برگشته و تحت گزينه‌ي Servers عبارت My Server Requires Authentication را فعال نماييد. اين عبارت زير قسمتي كه Outgoing Mail Server نام دارد قرار گرفته است. در انتها دكمه‌يApply را كليك كنيد. مجدداً e-mailتان را بررسي كنيد. اگر هيچ جوابي دريافت نكرديد دوباره به كادر تبادلي كه تحت گزينه‌ي Servers پديد آمده بود برگشته و دكمه‌ي Settings را كليك كنيد. اين دكمه مجاور عبارت My Server Requires Authentication قرار دارد. احتمالاً پس از كليك كردن دكمه‌ي Settings متوجه فعال بودن تنظيمي كه Use Same Settings As My Incoming Mail Server نام دارد خواهيد شد. اين تنظيم را غيرفعال كرده و تنظيم ديگري را كه Log On Using نام دارد فعال نماييد. سپس نام حساب e-mail و كلمه‌ي عبورتان را در كادرهايي كه به اين منظور تعبيه شده‌‌اند وارد كنيد. در انتها دكمه‌ي OK يا Apply را كليك كرده و به بررسي e-mailتان بپردازيد. اگر باز هم نتوانستيد از e-mailتان استفاده كنيد مجدداً به كادر تبادلي Properties برگشته و گزينه‌ي Servers را كليك نماييد. سپس وارد تنظيمات Outgoing Mail Server شده و عبارت Log On Using Secure Password Authentication را فعال كنيد. بعضي از سرويس‌دهنده‌هاي e-mail به اين تنظيم نياز دارند و برخي به آن نياز ندارند. گاهي نيز شركت ISP خط مشي خود را تغيير مي‌دهد بي‌آنكه مشتريان خود را در جريان بگذارد. اكنون دكمه‌ي OK يا Apply را كليك كنيد و يك بار ديگر براي آخرين بار e-mailتان را بررسي كنيد،‌ اگر باز هم با e-mailتان مشكل داشتيد بايد آن را از جانب تنظيمات شبكه‌ايِ نادرست و يا مودم بدانيد. در اين صورت تمام تنظيمات را به صورت اوليه‌ي خود برگردانيد. براي اين منظور مي‌توانيد با غيرفعال كردن عبارت My Server Requires Authentication تمام تغييراتي را كه در قسمت Outgoing Mail Server انجام داده‌ايد خنثي كنيد. البته اگر به اينترنت دسترسي داريد اين بدان معني است كه مودم و تنظيمات شبكه‌اي‌تان مشكلي ندارند و بايد علت را در جاي ديگري جستجو كنيد. در يك چنين مواقعي بهترين كار تماس با شركت ISP مي‌‌باشد.

مشكل:‌ بعضي اوقات هنگام راه‌اندازي كامپيوتر پيغام خطايي ظاهر مي‌شود كه به مشكلي با نام Symtray.exe اشاره دارد. گاهي راه‌اندازي مجدد كامپيوتر اين پيغام خطا را بر طرف مي‌كند، اما معمولاً پس از مدتي دوباره ظاهر مي‌شود. پيغام خطاي مذكور به صورت زير است:

اين پيغام تا حدي گمراه كننده مي‌باشد چرا كه نام برنامه‌اي كه در آن به كار رفته شبيه Systray.exe است و Systray.exe يكي از مولفه‌هاي مهم ويندوز مي‌باشد كه موجب بارگذاري System Tray است و با بسته‌ي نرم‌افزاري Norton System Works محصول Symartec در ارتباط مي‌باشد. برنامه‌ي Symtray.exe تمام آيكون‌هاي كوچكي را كه به برنامه‌هاي موجود در بسته‌ي نرم‌افزاري System Works مربوط مي‌شوند نگه‌داري كرده و آنها را در System Tray به گونه‌اي نمايش مي‌دهد كه با آيكون‌هاي ديگري كه در آنجا هستند تداخل و يا شباهت نداشته باشند. به اين ترتيب كاربران براحتي مي‌توانند به آيكون‌هاي مذكور دسترسي پيدا كنند.

براي رفع خطاي مذكور دو راه حل وجود دارد كه غيرفعال كردن Symtray يكي از اين راه‌ها است. از آنجايي كه Symtray جزو برنامه‌هاي حياتي نيست لذا غيرفعال كردن آن مشكل حادي برايتان به وجود نمي‌آورد. براي غيرفعال كردن برنامه‌هاي مذكور بايد از روتين راه‌اندازي ويندوز استفاده كنيد. كار ديگري كه در ارتباط با اين خطا مي‌توان انجام داد نصب مجدد بسته‌ي كاملSystem Works است. البته چنين نصبي مي‌تواند تنظيمات اختصاصي شما را كه پس از نصب اول انجام داده بوديد تحت تأثير قرار دهد.

همانطور كه در بالا گفتيم مي‌توان Symtray را غيرفعال نمود، براي اين منظور به ترتيب زير عمل كنيد:

از منوي Start گزينه‌ي Run را انتخاب كرده و در فيلد Open واژه‌ي Msconfig را تايپ كنيد. سپس دكمه‌ي OK را كليك نماييد. به اين ترتيب برنامه‌ي كمكي System Configuration ظاهر مي‌شود. گزينه‌ي Startup را انتخاب نموده و فهرست موجود را جستجو كنيد تا ورودي Symtray يا Symtray.exe را بيابيد. علامت ü را از كنار اين ورودي پاك كرده و دكمه‌يApply را كليك كنيد تا تغييراتي كه انجام داده‌ايد اعمال گردند. براي آن كه كارتان را تكميل كنيد از منوي Start گزينه‌ي Programs را انتخاب نموده و ورودي Startup را كليك كنيد. اگر در اين ورودي عبارت Symtray.exe يا Symtray را ديديد روي آن راست ‌كليك كرده و از منوي پايين افتادني حاصل گزينه‌ي Delete را انتخاب نماييد. اگر كادري ظاهر شد و در ارتباط با اطمينان شما از عملي كه انجام مي‌دهيد سوال كرد به آن پاسخ مثبت دهيد. به اين ترتيب ديگر پيغام خطايي كه در ارتباط با برنامه ظاهر مي‌شد ديده نمي‌شود. اگر پس از غيرفعال كردن برنامه‌ي Symtray.exe تصميم به بازگرداندن آن گرفتيد ناچاريد برنامه‌ي SystemWorks را مجدداً نصب كنيد. البته قبل از آن كه دوباره اين برنامه را نصب كنيد ابتدا بايد آن را از درايو ديسك سخت حذف نماييد. دستورالعمل اين كار در دفترچه‌ي راهنماي نرم‌افزار مذكور است. در غير اين صورت پس از نصب مجدد برنامه با مشكل تداخل مواجه خواهيد شد. پس از آن كه برنامه‌ي قبلي را حذف كرديد سيستم را راه‌اندازي كرده و شروع به نصب بسته‌ي نرم‌افزاري SystemWorks نماييد. از آنجايي كه در حين نصب برنامه به شماره‌ي سريال نياز خواهيد داشت بهتر است دفترچه‌ها و پاكت نرم‌افزار را در دسترس قرار دهيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 18 مهر ماه ، 1383 (127 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)

شركت هاي توليد كننده پردازنده
با توجه به اين كه پردازنده ها دستورهاي خاصي را مي پذيرند و برنامه هاي خاصي را اجرا مي كنند، طبيعتاً پردازنده هاي گوناگوني وجود دارند. اين پردازنده ها توسط شركت هاي مختلفي توليد مي شوند. بعضي از آن ها مشابه و سازگارند و برخي ديگر ناسازگار. معروف ترين اين شركت ها عبارتنداز: Intel- IBM- AMD- Cyrix- Motorola- IDT- IIT- NEC- Nexgen- Rise- Metaflow- Chips & Technology معمولاً بر روي هر CPU نام شركت توليد كننده نوشته مي شود، ممكن است شماره آن نيز همراه با حرف اول و يا دو حرف اول توليد كننده نوشته شود.
نسل هاي پردازنده ها
مهم ترين عامل شناسايي پردازنده ها، نوع آنها مي باشد كه با شماره و يا نام اختصاصي مشخص مي شود. از بين پردازنده هاي توليد شده نوع اينتل و موتورولا متداولتر از بقيه هستند. موتورولا پردازنده خود را به صورت ۸۶xxx يا نام اختصاصي و اينتل به صورت ۸۰x86 يا نام اختصاصي خود به بازار معرفي نمودند. بدين صورت x مي تواند يك عدد دلخواه يك رقمي باشد كه هر چه مقدار آن بيشتر باشد در نتيجه رقم آن بزرگ تر بوده و پردازنده جديد تر، سريعتر و كاراتر مي باشد. قبل از پردازنده پنتيوم پردازنده ها يك شماره ۵ رقمي داشتند كه دو رقم سمت چپ معمولاً نام پردازنده و سه رقم سمت راست نسل پردازنده رامشخص مي كنند.
برخي سازندگان ديگر به جاي شماره از نام هاي اختصاصي مانند K5 و K6 استفاده مي نمودند.
مدل پردازنده
هر كدام از نسل هاي مختلف پردازنده ها داراي انواع متفاوتي مي باشند كه براي كارهاي خاصي ساخته شده اند. به عنوان مثال پردازنده هاي ۸۰۴۸۶ داري انواع (SX- SLC- DX- DX2- DX3- DX4- DX5) مي باشد كه در آن DX اولين پردازنده با يك كمك پردازنده است كه داراي ۸ كيلوبايت حافظه زمان اوليه مي باشد و سرعت آن۵۰ برابر ۸۰۸۸ است، در صورتي كه SX فاقد كمك پردازنده مي باشد. نسل پنجم پردازنده اينتل داراي مدل هاي (كلاسيك، MMX) مي باشد. نسل ششم پردازنده اينتل داراي مدل هاي (IIT,II ,PRO Celeron ) هستند. نسل هفتم پردازنده هاي اينتل داراي مدل هاي (ايتانيوم) ۶۴ بيتي با سرعت يك گيگاهرتز) مي باشد.
سرعت پردازنده
يكي از مواردي كه مستقياً روي كارآيي پردازنده اثر مي گذارد سرعت آن است كه معمولاً بر روي آن نوشته مي شود. هر چه پردازنده سريعتر باشد اطلاعات را سريعتر پردازش مي كند. سرعت پردازنده ها بر حسب مگاهرتز بيان مي شود و يك مگاهرتز، معادل يك ميليون چرخه در ثانيه است. بعضي توليد كنندگان سرعتي كه بر روي پردازنده مي نويسند واقعي نيست، بلكه آنها توانمندي پردازنده در مقابل اينتل را مي سنجند و به آن سرعت معادل پنتيوم مي گويند. عوامل مؤثر در كارآيي پردازنده فركانس ساعت يا سرعت ساعت است كه معمولاً به دو صورت مي باشد: ۱- سرعت ساعت داخلي: در اين حالت پردازنده عمليات داخلي خود را براساس اين ساعت انجام مي دهد، اين سرعت برابر سرعتي است كه بر روي پردازنده ذكر شده است. در هنگام فروش نيز اين سرعت را معرفي مي كنند. مانند:P4/2.2Ghz
۲- سرعت ساعت خارجي (سرعت گذرگاه سيستم): اين سرعت درواقع مدار الكترونيكي است كه خارج از تراشه قرار دارد و به پايه هاي مربوط به ساعت وصل مي شود. اطلاعات خارج از پردازنده مانند اطلاعات حافظه اصلي رايانه بر اين اساس سنجيده مي شود.
ولتاژ پردازنده
در ابتداي ساخت پردازنده ها از ولتاژ ۵ ولتي به صورت استاندارد استفاده مي شد، اما پس از ورود پردازنده هاي «۴۸۶ دي ايكس ۴» و «پنتيوم» از ولتاژهاي پايين تر مانند ۸/۲ و ۳/۳ نيز استفاده مي شود.
جايگاه پردازنده
پردازنده معمولاً بر روي شبكه اي از سوراخ هاي كوچك بر روي مادربرد قرار مي گيرد. به طور كلي تراشه گير، محلي براي نصب پردازنده يا هر نوع آي سي است.
پردازنده معمولاً روي مادربرد لحيم نمي شود تا بتوان آن را ارتقا يا تعويض نمود.
گرماگير پردازنده
پردازنده ها در زمان كار كردن گرماي زيادي توليد مي كنند و اگر اين گرما دفع نشود ممكن است پردازنده بسوزد. براي خنك نگه داشتن پردازنده از چند روش استفاده مي كنند:
۱- استفاده ازFan : قرارگيري يك پنكه كوچك بر روي پردازنده باعث حركت هوا و هدايت گرما به بيرون مي شود. معمولاً در جعبه اصلي رايانه پنكه اي براي بيرون بردن گرما وجود دارد. با اين حال قرار دادن يك پنكه كوچك پردازنده را بهتر خنك مي كند و كارآيي رايانه بالا مي رود. بعضي از پنكه ها براي اتصال به پردازنده داراي يك گيره مي باشد كه بايد توجه نمود در هنگام نصب نبايد به مادربرد برخورد كند.
۲- استفاده از گرماگير: گرماگير وسيله اي فلزي است كه حرارت توليد شده را به وسيله يك قطعه الكتريكي جذب و به بيرون مي فرستد. گرماگير داراي پره هاي فلزي يا سراميكي است.
۳- استفاده از مواد پركننده: اين مواد بين پردازنده و پنكه قرار مي گيرد و باعث خنك شدن پردازنده مي شود. اين ماده با نام چسب نيز شناخته مي شود.
پردازنده هاي تقلبي
جهت تشخيص پردازنده هاي تقلبي از اصل مي توان از روش هاي زير استفاده نمود:
۱- روش چشمي: كج بودن نوشته هاي روي پردازنده - كم رنگ بودن نوشته ها - وجود خراش - وجود رنگ پريدگي چاپ قبلي - كوچك و بزرگ بودن حروف و عددها
۲- شماره سريال: جهت دريافت شماره سريال هاي واقعي مي توانيد از برنامه ID CPUاستفاده نماييد و يا به سايت پردازنده مربوطه متصل شويد.
۳- اطلاعات بايوس.
۴- اطلاعات برنامه هاي عيب ياب.
خرابي پردازنده ها
يكي از علت هاي خوب كار نكردن رايانه مي تواند خرابي پردازنده باشد كه البته در اولويت قرار ندارد يعني درصد خراب شدن آن بسيار كم مي باشد. برنامه اي به نام پست خطاي پردازنده را اعلام مي كند كه آن را با زدن بوق هاي پشت سر هم بيان مي كند.
برنامه ديگر در اين رابطه Ndiags نورتن مي باشد كه پردازنده را تست و كنترل مي كند.

نوشته شده توسط : وبمستر سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 مهر ماه ، 1383 (209 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش كامل نرم افزار Clone CD

سادگي و ابداع را با هم بياميزيد و اطلاعات خود را با نرم افزار ساده Clone CD كپي نماييد. اين برنامه يكي از قدرتمندترين برنامه ها براي كپي سي دي هاي خش دار و قفل دار مي باشد. مي توانيد اكثر فرمت هاي فايل هاي صوتي، اطلاعات، تصاوير و فايل هاي ويديويي را با اين برنامه كپي كنيد. Clone CD كيفيت بالايي را در كپي كردن سي دي ارايه مي دهد. اين برنامه مي تواند انتخاب هاي زيادي را براي كپي سي دي در اختيار شما قرار بدهد. اكثر اطلاعاتي كه اين برنامه كپي مي كند در انواع CD-Rom ها خوانده مي شود.

در اين قسمت تصميم داريم كار با اين برنامه ساده و كاربردي را با هم بياموزيم: پس از اجراي آن كادر كوچكي باز مي شود كه چهار شمايل گرافيكي در آن مشاهده مي شود. اگر با ماوس توقف كوتاهي بر روي هر يك از آنها داشته باشيد در قسمت پايين كادر عملكرد آن را مشاهده خواهيد نمود. در صورتي كه كاربا ساير برنامه هاي كپي سي دي مانندNero و يا Easy CD Creator را بدانيد طبيعتا مشكلي در اين برنامه كوچك نخواهيد داشت.

ايجاد فايل شبيه سازي شده از يك سي دي
۱- اولين شمايل گرافيكي Clone CD يعني Read to lmage file را انتخاب كنيد تا كادري باز شود. در اين قسمت مي توانيد نوع سي دي مبدأ خود را مشخص كنيد و سپس دكمه Next را بفشاريد. زمان كوتاهي صرف مي شود تا ديسك در ديسك گردان خوانده شود.
۲- سپس در كادر بعدي مي توانيد نوع فرمت فايل را انتخاب كنيد كه در اينجا چهار فرمت وجود دارد (Multimedia, Game CD Audio CD, Data CD) پس از انتخاب مورد دلخواه روي دكمه Next كليك كنيد.
۳- كادر بعدي شامل محل ذخيره سازي فايل تصويري و ايجاد راهنما براي آن است.
۴- پس از فشردن دكمه OK كادر ديگري گشوده مي شود كه پيشرفت مراحل ايجاد فايل تصويري را نمايش مي دهد و بعد پيغام به پايان رسيدن آن ظاهر مي شود. به اين صورت تصويري از سي دي شما ساخته شده است. توجه داشته باشيد كه مسير ذخيره سازي آن را فراموش نكنيد.

كپي كردن فايل تصويري ايجاد شده
۱- شمايل گرافيكي Write from lmage file را انتخاب كنيد تا كادر انتخاب فايل بر روي صفحه نمايشگر باز شود. با فعال كردن عبارت Delete after a successful write فايل تصويري پس از كپي موفقيت آميز حذف مي شود.
۲- حال Next را بفشاريد و در كادر بعدي در قسمت Write Speed سرعت كپي شدن فايل را انتخاب كنيد. سرعت هاي متفاوتي در اينجا براي كپي سي دي وجود دارد. سرعت هاي بالا به شرطي قابل اجرا هستند كه ديسك گردان شما نيز بتواند با اين سرعت كار كند. سعي كنيد سرعت متوسطي را انتخاب كنيد تا كپي شما با دقت بيشتري انجام شود. پس از انتخاب نوع فرمت فايل انتخابي روي دكمه OK كليك كنيد تا مراحل ضبط شروع شود.

كپي سي دي به سي دي
در صورتي كه دستگاه شما دارايCD-RW و CD-R باشد مي توانيد يك سي دي را به طور كامل بر روي سي دي ديگر ذخيره كنيد. (البته در غير اين صورت مي توانيد از روش هايي كه در قسمت هاي گذشته در آموزش Easy CD Ceator و Nero گفته شد نيز استفاده نماييد.
۱- براي اين كار روي Copy CD كليك نماييد تا كادر انتخاب CD-Reader باز شود. پس از انتخاب مبدأ خود روي دكمه Next كليك كنيد و در كادر بعد نوع فرمت دلخواه را انتخاب نموده و سيس Next را بفشاريد.
در كادر بعدي مي توانيد از فايل تصويري براي كپي كردن استفاده كنيد و يا با فعال نمودن عبارت Copy on the fly از روش پروازي كه در نرم افزار Nero به توضيح آن پرداختيم استفاده نماييد. سپس Next را بفشاريد تا مراحل كپي سي دي انجام شود.

حذف اطلاعات از روي سي دي
آخرين شمايل گرافيكي Erase CD مي باشد كه قدرت حذف اطلاعات از روي سي دي هاي CD-RW را دارد، تا بتوانيد مجددا بر روي آنها اطلاعات جديدي را ذخيره سازيد. پس از گشوده شدن يك كادر مراحل حذف اطلاعات آغاز مي شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 24 مهر ماه ، 1383 (294 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

تنظيمات بهتر براي ويندوز XP

در اينجا چند توصيه مفيد در اختيارتان قرار مي دهيم تا كارايي يك يا چند قسمت از ويندوز XP خود را افزايش دهيد.اگر از كامپيوتر خود به صورت شخصي استفاده مي كنيد و كامپيوتر شما در داخل شبكه اي نمي باشد، ميتوانيد با انجام تغييرات ذيل Windows XP خود را سريعتر و مطمئن تر كنيد:
ابتدا دستور زير را انجام دهيد:
Control Panel > Administrative Tools > Services
سپس با خيالي آسوده گزينه هاي زير را "disable" نماييد:
Alerter
Clipbook
Computer Browser
Fast User Switching
Human Interface Access Devices
Indexing Service
Messenger
Net Logon
Netmeeting Remote Desktop Sharing
Remote Desktop Help Session Manager
Remote Procedure Call Locator
Remote Registry
Routing & Remote Access Server
SSDP Discovery Service
TCP/IP NetBIOS Helper
Telnet
Universal Plug and Play Device Host
Upload Manager
Windows Time
Wireless Zero Configuration
Workstation

ظرفيت هارد ديسك :
ويندوز XP پس از نصب استاندارد، فضايي بيش از 1.5 گيگا بايت از هارد را اشغال مي كند.شما با چند تغيير مي توانيد چند صد مگا بايت را به راحتي از ظرفيت درايو آزاد كنيد. براي اين كار بايد حالت Standby را غير فعال كنيد. اين عملكرد در ويندوز XP ، فايل hiberfil.sys در فهرست اصلي را در پارتيشن سيستم قرار مي دهد. اين موضوع باعث مي شود كه پس از نصب سيستم، حجمي معادل چند صد مگا بايت از ظرفيت هارد اشغال شود. اگر به عملكرد Standby احتياجي نداريد، آن را با دستور زير، غير فعال كنيد:
Start>Settings>Control Panel>Power Options>System Standby
و بعد تيك جلوي “ Standby activate” را برداريد.

Refresh سيستم :
Refresh سيستم در ويندوز XP ، در طي زمان احتياج به يك فضاي قابل توجه در حافظه هارد دارد. اين عملكرد توسط فرمان زير انجام مي پذيرد:
Start>Settings>Control Panel>System>System re-Stablishment
همة درايوها را توسط قراردادن تيك جلوي آنها غير فعال كنيد. توجه داشته باشيد كه اين تنظيم فقط بايد توسط كاربرهاي متبحر انجام شود. به عنوان مثال، هنگام نصب اشتباه يك برنامه يا يك درايو، به راحتي امكان دوباره سازي وضعيت قبلي وجود ندارد.
ACDSEE و يك نكته جالب :
برخی از برنامه ها برای اينکه هميشه سابقه ای از کارهائی که کاربران انجام ميدهند داشته باشند فايلی برای آرشيو کردن آن تدارک ميبينند که معمولا پس از مدتی اين فايل حجم بسيار بالائی پيدا ميکند يکی از اين برنامه ها برنامه بسيار سودمند acdsee ميباشد.
يك بار پس از ديدن حول و حوش 800 عکس متوجه شدم که هارد سيستم به نحو بيسابقه ای پر شده بنابراين به دنبال سر منشا آن گشتم و عاقبت شر آن مزاحم را بصورت موقت از سر سيستم کم کردم . برای اينکه سيستم شما هم برای مدتی بتواند نفسی به راحتی بکشد ميتوانيد بصورت زير عمل کنيد:
با استفاده از search ويندوز به دنبال فايلی به نام imagedb.dtf بگرديد و پس از يافتن آن با خيال راحت آن را از روی سيستم پاک کنيد لازم به ذکر است که پس از پاک کردن آن خود برنامه acdsee پس از اجرای دوباره، يکبار ديگر اين فايل را ميسازد البته با حجمی کمتر از175 کيلوبايت. حجم فايلی هم که من پاک کردم چيزی در حدود 300 مگا بايت بود. يعنی چيزی حدود 2000 برابر.البته واضح است که هر از گاهی وقتی متوجه شديد که دوباره هارد ديسکتان بي دليل پر شده ميتوانيد دوباره اين فايل را پاک کنيد.

WinZip :
از زمان پيدايش ويندوز Me اين امكان وجود دارد كه بدون هيچ ابزار اضافي مثل WinZip بتوان آرشيوهاي فشرده سازي شده را باز كرد. ويندوز XP اين آرشيو را به عنوان يك پوشه نشان مي دهد كه ايجاد يا پيوست فايل ها يا از طريق كليد راست ماوس انجام مي شود (Send to) يا همانند يك پوشة نرمال كامل روي آن دو بار كليك كنيد. با اين حال، اين سيستم يك ايراد مهم دارد:
در كامپيوترهاي با سرعت پايين، عمل Zip به عنوان ترمزي براي سرعت سيستم به حساب مي آيد. اگر شما با يك PC با سرعت پايين كار مي كنيد، توصيه مي شود كه اين عملكرد را غير فعال كنيد، از طريق Start>Run خط فرمان را باز كنيد و در سطر فرمان دستور regsvr32 /U zipfldr.dll را تايپ كنيد. پس از تاييد توسط كليد OK پيغامي ظاهر مي شود كه عمل غير فعال كردن با موفقيت انجام پذيرفته است و بعد شما آنرا با OK مي بنديد. براي فعال كردن دوباره اين عملكرد، در همان مسير قيد شده در سطر فرمان دستور regsvr32 zipfldr.dll را وارد كنيد. بعد همه چيز دوباره به حالت اوليه خود بر مي گردد.

يك خطاي وحشتناك :
RUNDLL32 Caused General Protection Fault in module MMSYSTEM.DLL
اعلان خطاهاي اين چنيني (GPF=General protection Fault) معمولاً توسط مشكلات موجود در فايل System.ini توليد مي‌شوند. DLL ذكر شده در پيغام فوق مي‌تواند برا ي حل مشكل استفاده شود. از Start→search→files or folders به دنبال فايل system.ini بگرديد.
وقتي آنرا پيدا كرديد، بازش كنيد. حالا بايد يك خط به قسمت Boot آن اضافه كنيد. آن قسمت عمدتاً در بالاي فايل قرار دارد. خطي كه بايد به آن اضافه كنيد drives= mmsystem.dll است.
وقتي اين خط را اضافه كرديد، بايد فايل مذكور را ذخيره كنيد و سيستم را reboot كنيد.

سرعت بخشيدن به عمل استارت در ويندوزهاي XP:
عمل استارت در ويندوز XP ، سريعتر از سيستم عاملهايي است كه تا كنون با آنها كار كرده ايد. مدت زمان برگشت از حالت Standby هم با سرعت بيشتري انجام مي پذيرد. اما اينكه آيا مي شود باز هم سريعتر از اين عمل كرد، مطلبي است كه ما مي خواهيم به كمك يك ابزار كم حجم نرم افزاري از سايت توليدات ميكروسافت به شما نشان دهيم. نام اين نرم افزار كه براي بهينه كردن و سرعت بخشيدن به استارت در ويندوز XP طراحي شده، BootVis است كه به عنوان يك ابزار براي تجزيه و تحليل بالا آمدن سيستم (Boot)عمل مي كند. اين تسهيلات ارائه شده به صورت download رايگان، براي جستجوي خطا در سيستم و افزايش سرعت عمل بالا آمدن در نظر گرفته شده است. شما مي توانيد تمام امكانات استارت را در ويندوز XP تجزيه و تحليل و بهينه كنيد. پس از عمل بهينه سازي، بالا آمدن سيستم به طور معمول زودتر انجام مي شود.
پس از download كردن اين برنامه، آن را به دلخواه خود در يك پوشه ذخيره كنيد. سپس فايل BootVis.exe را ( با دو بار كليك روي آن ) اجرا كنيد.
پنجره برنامه اي مشابه Explorer ، باز مي شود كه سمت راست آن خالي است. حال اگر در سطر منوها روي “Trace” كليك كنيد، انتخابي شامل شش option را در مقابل خود خواهيد يافت.
ترتيب اجراي تك تك option هايي كه توسط BootVis جهت بهينه كردن بالا آمدن سيستم در اختيار قرار گذاشته شده، بسيار مهم است. پس از استارت مجدد، BootVis شروع به كار مي كند. تا زماني كه BootVis نتيجه تجزيه و تحليل خود را نشان نداده است، هيچ كاري انجام ندهيد. توجه داشته باشيد كه اين عمل چند دقيقه اي طول خواهد كشيد.

تنظيمات فايل هاي استارت – بهينه سازي option ها :
• Next Boot
اين option ، كامپيوتر را پس از يك تاخير زماني، دوباره استارت مي كند و همزمان يك فايل Log مي نويسد كه شما در آن مي توانيد زمان جديد بالا آمدن ويندوز XP را به همراه خدمات و برنامه هايي كه به صورت همزمان اجرا مي شوند، مرور كنيد.
• Next Boot + Driver Delays
در اينجا مي توانيد متوجه شويد كه كدام تاخير به كدام درايور مربوط مي شود.
• Next Standby & Resume
با كمك اينOption ، امكان انتخاب فايل هاي Log براي فعال شدن از وضعيت Standby بعدي ايجاد مي شود.
• Next Hibernate & Resume
از اين طريق، مي توانيد زمان فعال شدن بعدي از حالت Standby را اندازه بگيريد.
• Optimize System
در صورت لزوم، از اين قسمت به عنوان آخرين option موجود در منوي Trace براساس تغيير و تنظيمات لازم يا مهم استفاده كنيد.
اين برنامه يك فايل Log ايجاد مي كند كه در پرونده اي كه شما از آنجا اين ابزار را استارت كرده ايد، ضبط و ذخيره مي شود. مي توانيد فايل هاي Log را باز كنيد و با كليك روي File و در پي آن روي open ، فايل مربوطه را انتخاب كنيد. نمايش مقدار اندازه گيري شده، در يك نمودار گرافيكي پديدار مي شود. به اين ترتيب در نگاه اول مي توانيد تشخيص دهيد كه تاخيرها در كدام وضعيت استارت ويندوز XP قرار دارند. مشكل عمده، برنامه هايي هستند كه در Autostart قرار دارند. مانند Firewall يا Virusscanner ها. همچنين درايورهاي برنامه هايي كه بايد براي هر ويندوزي در دسترس باشند، مي توانند روند استارت را كند كنند. در چنين حالتهايي، آن را توسط اجراي دستور msconfig از طريق مسير Start>Run>msconfig آن از كار بيندازيد. پس از اينكه پيكر بندي استارت ويندوز خود را انجام داديد، از منوي Trace ، گزينة “Optimize System” را انتخاب كنيد. BootVis كامپيوتر را دوباره استارت مي كند و تلاش مي كند كه فايل هاي استارت باقيمانده را به عنوان مثال به واسطه عمل Defragement و هارد را مرتب و تنظيم كند.
توجه داشته باشيد كه اين فرايند فقط چند دقيقه وقت صرف مي كند و شما به هيچ وجه نبايد در طول بهينه سازي آن را قطع كنيد.

از كار انداختن از طريق ورود به Registry :
از منوي Start ، گزينه Search را انتخاب كنيد و در خط فرمان جستجو regedit را تايپ كنيد. با فشار دادن Enter يا كليك روي ok عمليات جستجو شروع مي شود. پس از يافتن regedit، روي آن 2 بار كليك كرده تا Registry Editor فعال شود و بعد مراحل زير را اجرا كنيد:
HKEY-LOKAL-MACHINESOFTWAREMicrosoftWindows NTCurrentversionWinlogon
در ستون سمت راست صفحه، روي Power Down After Shutdown دو بار كليك كنيد و مقدار آن را از صفر به 1 تغيير دهيد. اگر اين كليد وجود نداشته باشد، يك نمونه جديد بسازيد. براي اين منظور در يك فضاي خالي در پنجره سمت راست كليك راست ماوس را فشار دهيد و از منوي Context ، New را باز كنيد و نام Power Down After Shutdown را وارد كنيد و مقدار آن را روي 1 قرار دهيد. Power-Management مي تواند اغلب علتي براي بروز اشكال باشد.

Shutdown كند :
بحثهاي متعدد نشان مي دهند كه كامپيوتر هميشه Hang نمي كند، بلكه سيستم به مدت زمان بسيار زيادي براي Shutdown احتياج دارد. اغلب، علت اين امر استفاده از برنامه هايي است كه هنگام استارت سيستم در پيش زمينه اجرا مي شوند و هنگامِ پايان كار سيستم دوباره بايد بسته شوند.
ابتدا كنترل كنيد كه كدام برنامه در پيش زمينه در جريان است و به كداميك از آنها لزوماً احتياج نيست ( مانند MSN-Messenger). براي اين منظور در قسمت run، عبارت msconfig را تايپ كنيد. در پنجره اي كه باز مي شود، آن را به System Start تغيير وضعيت دهيد. شما ليستي از برنامه ها را مشاهده مي كنيد كه به صورت اتوماتيك اجرا مي شوند. با حذف علامت تيك، مانع از اين مي شويد كه استفاده و راه اندازي اين برنامه در استارت مجدد، دوباره اجرا شود. در مواجهه با برنامه هاي سر سخت، فقط دستور پر قدرت خاتمه مي تواند آنها را ببندد. به همين دليل، Registry Editor را استارت كنيد و فرمان زير را اجرا كنيد:
HKEY-CURRENT-USERControl PanelDesktop
سپس پارامتر “Wait-To Kill APP Timeout” را در نيمه راست پنجره انتخاب كنيد و مقدار تنظيم استاندارد را از 20000 ميلي ثانيه (20ثانيه) به 200 ميلي ثانيه (2ثانيه) تغيير دهيد. پايان يافتن اين زمان، به پارامتر “Auto End Task” بستگي دارد كه آيا Application به صورت اتوماتيك پايان مي پذيرد، يا تازه پس از سؤال توسط كاربر Auto End Task به طور استاندارد مقدار صفر را دارد. اين بدان معني است كه ويندوز XP منتظر پايان Application مي ماند و اگر ممكن نباشد، پيغام خطا مي دهد. اگر مقدار روي 1 قرار گرفته باشد، ويندوز XP بلافاصله همه Application هايي را كه بي اثرند، به طور اتوماتيك مي بندد.
اگر در كامپيوتر خود از كارت گرافيكي با اين نوشتة روي تراشه nVIDIA استفاده مي كنيد (كارتهاي gForce ، TNT ، MX ، Ti) ، اين امكان وجود دارد كه بكارگيري " Nvidia Driver Helper Service " سبب كُند كار كردن شود. در قسمت Control Panel ، آيكون Administrative Tools را باز و بعد Services را انتخاب كنيد. سپس
“Nvidia Driver Helper Service” را جستجو كنيد و روي آن 2 بار كليك كنيد و از درون پنجره اي كه باز مي شود، General را انتخاب كرده و در قسمت Startup Type ، گزينه Disable را انتخاب كنيد.
گاهي پس از نصب ويندوز XP ، كامپيوتر به صورت اتوماتيك خاموش نمي شود. به عبارت ديگر عمل Shutdown انجام نمي پذيرد. در اينجا ضمن بيان علل اين مشكل، راه حلهاي مناسبي نيز براي رفع آن ذكر مي شود. پس از اينكه ويندوز XP را با موفقيت نصب كرديد، متوجه مي شويد كه فرمان Shutdown به طور اتوماتيك عمل نمي كند. در حالي كه در سيستم عامل هاي قبلي مانند Win 98 ، 2000 و Me بدون مشكل كار مي كرد. اين اشكال حتي شديد تر هم مي تواند بروز كند. به اين شكل كه ويندوز هنگام Shutdown ، به اصطلاح Hang مي كند. سپس پيام
"saving your setting" بر روي صفحه مانيتور نمايان مي شود و پس از آن ديگر هيچ عكس العملي را مشاهده نمي كنيد. كامپيوتر از حركت باز مي ايستد و مكان نما بدون توقف، طوري كه انگار به صفحه مانيتور چسبيده شده باشد، بي حركت مي ماند.
كسي كه اين مشكلات را نشناسد، Shutdown بي نهايت آهسته كامپيوتر پس از نصب ويندوز XP، او را سريع عصباني مي كند. اگر شما هنگام Shutdown كامپيوتر خود دچار مشكل شديد، در زير پيشنهاد و راه حل مناسب را خواهيد يافت.
صفحه تبليغي ميكروسافت كه در ابتداي بالا آمدن سيستم پديدار مي شود، مي تواند اولين اشكال از جانب ميكروسافت باشد و سبب بروز اين مشكل شود. اين مشكل تحت شرايط مشخصي ظاهر مي شود و به عنوان حل مستقيم مشكل، بايد با تيم پشتيباني شركت ميكروسافت تماس گرفت. به عنوان راهكار دوم، اگر صفحه تبليغ ميكروسافت را غير فعال كنيد، امكان دارد كه اين مشكل حل شود. براي غير فعال كردن اين صفحه، از طريق منوي Start، قسمت Control Panel را باز كنيد و در آنجا دو بار روي آيكون Users & Password كليك كنيد. در درون پنجره اي كه باز مي شود، قسمت "تغيير نوع صفحه كاربر" را انتخاب كنيد. در صفحه بعدي، كليك Use Welcome Page را از بين ببريد. به واسطه كليك روي قسمت Option Save، تنظيمات و تغييرات ضبط مي شوند و شما هنگام ظاهر شدن مجدد صفحه تبليغ، آگهي كلاسيك و قديمي Windows 2000 را مشاهده مي كنيد. سخت افزارهاي اضافه شده به سيستم نيز مي توانند مشكل آفرين باشند. كارت صدا و كارتهاي گرافيك با تراشه Kyro از اين دسته هستند.
مشكل كارت صدا اگر كارت صدايي از نوع Sound Blaster Live! /Value/5.1 در كامپيوتر خود نصب كرده ايد، امكان دارد كه اين مشكل براي شما به وجود بيايد. قبل از اينكه سيستم هنگام Shutdown بايستد، براي مدت زماني طولاني هيچ اتفاقي نمي افتد و يا اينكه شما پيغامي را تحت اين عنوان " Devldr.exe پايان يافت،" دريافت مي كنيد.
در اين حالت، راه حلهاي مختلفي وجود دارد. به عنوان اولين راه حل، جديدترين درايور كارت صدا را از سايت پشتيباني شركت سازنده آن كارت صدا تهيه كنيد. اغلب اوقات، مشكل بدين ترتيب رفع مي شود. علت اصلي بروز اين مشكل، تداخل با فايل Devldr.exe است كه اين فايل مورد استفاده “LiveWar” واقع مي شود. جديدترين نسخه اين نرم افزار را مستقيماً از سايت www.liveService.com روي كامپيوتر خود نصب كنيد. سرانجام مي توانيد فايل Devldr.exe را در " Modus ايمن شده " به واسطه تغيير نام از كار بيندازيد. براي اين منظور، پس از تست اتوماتيك كامپيوتر، كليد F8 را فشار دهيد و از منوي "Option Modus ايمن شده" را انتخاب كنيد. پس از مرحله بالا آمدن سيستم (Boot)، پنجره Windows Explorer را باز كنيد و در فهرست،../Windows/System32 فايل Devldr.exe را جستجو كنيد. سپس اين فايل را به اسم ديگري مانند Devldr.ex1 تغيير نام دهيد. پس از انجام مرحله Reboot عادي، قاعدتاً هيچ گونه مشكلي نبايد پديدار شود.

سخت افزار :
يكي ديگر از مواردي كه مي تواند مشكل ساز باشد، سخت افزاري است كه با ويندوز XP سازگار نيست، يا به عنوان سخت افزار سازگار با سيستم شناخته نمي شود. به عنوان مثال، مادر بردهاي Asus P2BF و Gigabyte GA6BX-C براساس قابليت ACPI طراحي نشده اند و اين كاركرد ACPI در روند Setup ويندوز XP تعريف و ايجاد نمي شود. اين موضوع در مورد مادر بردهاي با تاريخهاي قديمي صدق مي كند و ACPI را يا اصلاً پشتيباني نمي كند يا اين كار را به صورت ناقص انجام مي دهد. اگر از كارتهاي گرافيك با نوشته II Kyro روي تراشه آن، استفاده مي كنيد و ناگهان شاهد به هم ريختن Windows XP مي شويد، به احتمال زياد مشكل درايور داريد. از سايت PowerVR Technologies ، جديدترين درايور را Download كرده و آن را روي كامپيوتر خود نصب كنيد. اين كار بايد در حل مشكل به شما كمك كند. يكي ديگر از منابع بروز اين مشكل، اتصال يا پورت USB كامپيوتر است. از طريق Control Panel/System/Hardware ، قسمت Device Manager را باز كنيد و روي علامت بعلاوه (+) كه در سمت چپ
“Controllers – USB” قرار دارد، كليك كنيد. اگر در اينجا به دو شاخه ورودي برخورد كرديد، مثلاً دو تا “ USB Root Hub” ، آن وقت با كليد سمت راست ماوس روي دومين ورودي ( پاييني ) كليك كنيد و از منوي Context گزينه disabled ( غيرفعال ) را انتخاب كنيد. براي حالتي كه در كامپيوتر 4 اتصال USB وجود دارد، سومين مجراي ورودي “ USB Root Hub” را جستجو كنيد و آن را غيرفعال كنيد. اگر در يك Device عبارت “higher Universal Serial Bus Controllers” يا VIA Rev 5 دو بار يا سه بار ظاهر شد، همين مراحل را انجام دهيد.

با برنامه هايي چون Litestep , Talisma , NextStart ميتوانيد interface ويندوز خود را تغيير دهيد:
وقتي Explorer را با يك shell جديد جايگزين ميكنيد يك Interface جديد براي كار با ويندوز ايجاد نموديه ايد.Shell هاي متنوع ، شكل هاي متفاوتي به desktop شما ميدهند.منظور از shell همان Interface ويندوز است.Listestep محيط سيستم عامل شما را شبيه به محيط لينوكس ميكند.با NextStart ميتوانيد منو هاي دلخواه خود را بسازيد.پس از نصب هر كدام از نرم افزار هاي مذكور، مستندات آن را مطالعه كنيد تا بدانيد چگونه بايد آنرا از ويندوز خود حذف نماييد.اين برنامه ها Shell پيش فرض را به خود اختصاص ميدهند.و اين عمل با تغيير خطي در فايل System.ini انجام ميپذيرد.دقت كنيد قبل از حذف اين گونه برنامه ها ، Shell پيش فرض سيستم را انتخاب كنيد چرا كه ممكن است پيغام خطايي مبني بر نصب مجدد ويندوز دريافت كنيد و اين بخاطر آنست كه ويندوز به دنبال Shell قديمي خود ميگردد ولي آنرا نمي يابد!در اين حالت بايد ديسك Start-up را گذاشته و عمليات زير را انجام دهيد :

- ابتدا از ديسك Start-up دستگاه را بوت نمايد وگزينه Start computer without CD-ROM Support را انتخاب نموده و منتظر شويد تا خط فرمان A:> ظاهر شود.
- edit C:windowssystem.ini را تايپ نموده و Enter را بزنيد. محيط edit براي System.ini باز شده خطي را كه با shell=’ ‘ شروع مي‌شود بيابيد.
- اين خط را به Shells explorer.exe تغيير دهيد. File و سپس Save را انتخاب و به دنبال آن File سپس Exit را برگزينيد. ويندوز خود را restart نماييد.
Serenade يك shell فشرده جايگزين براي ويندوز است. اين نرم افزار با محيط كاملاً جديدي جايگزين desktop ويندوز مي‌شود و در ضمن منابع كمتري را از نظر حافظه، پروسسور، و فضاي هارد نسبت به ويندوز استفاده مي‌كند.
با دوبار كليك بر روي S5 (كه البته پس از Unzip نمودن فايل S5 alpha3 آيكون آنرا خواهيد ديد) اين برنامه اجرا مي‌شود. Wallpaper background مثل ويندوز بوده و برنامه‌هاي كاربردي در سمت چپ بالاي صفحه قرار دارند. تمامي فولدرها و applicationها در آن باز هستند. نام فولدرها نمايش داده نمي‌شود.ميتوانيد برنامه را با راست كليك و انتخاب گزينه Close ببنديد!
همچنين برنامه هاي ديگري وجد دارند كه ميتوانيد از Interface ويندوز به آنها سوييچ كنيد، در حالي كه هنوز ازمنوهاي ويندوز استفاده ميكنيد.به عبارت ديگرExplorer shell را تغيير نميدهد بلكه ظاهر آن را تغيير ميدهيد.از جمله اين برنامه ها EFX , Chroma , WindowsBlinds هستند.
EFX برنامه كوچك و 90 كللوبايتي است كه بر روي ويندوز هاي 95 و 98 و NT نصب مي شود و با 5 سطح مختلف وجود دارد و مي توانيد از Skinz شكل هاي مختلفي را دانلود كنيد.
Chroma داراي skinهاي متفاوتي است كه برخي از آنها بسيار خوب هستند. جدا از NT بر روي تمامي نسخه‌هاي ويندوز اجرا مي‌شود.
WindowBlinds كه با تمام نسخه هاي ويندوز كار ميكند و چنانچه سرعت كامپيوتر شما نيز كم باشد . به سرعت اجرا شده و كار ميكند.

امنيت را افزايش دهيد :
كشف جديد ضعف امنيتي در برنامه هاي بازي مايكروسافت، به هكرها امكان مي دهد تا كامپيوتر شما را كنترل كنند. توجه به امنيت كامپيوتر را سر لوحه برنامه هاي خود قرار دهيد. براي رفع اين مشكل بايد از طريق سايت Microsoft’s Explanation و Download كردن يك برنامه اقدام كنيد. اين برنامه براي سيستمهاي ويندوز XP، ME و 98 مناسب است. براي اطمينان كامل، بايد در طول سال مواظب باشيد. در مورد جديدترين ويروسها آگاه باشيد و با استفاده از نرم افزارهاي مختلف از كامپيوتر خود حفاظت كنيد.

جلوگيري از آگهي ها :
در سال 2002 كار بران رايانه از دست Adware كه يك نوع نرم افزار آگهي مي باشد، خسته شده بودند. معمولاً Adware به صورت نرم افزار مقيم در قسمتي از حافظه كامپيوتر جايگزين مي شود و كارش اين است كه بدون رضايت شما يا سايت مورد استفاده، Link هاي آگهي را روي صفحات اينترنتي ظاهر مي كند. بهترين راه جلوگيري از ورود Adware به رايانه، دقت كردن در Download نرم افزارها است. براي اين منظور مي توان از سايت Scumware.com استفاده نمود. اين سايت مي تواند مشخص كند كه چنين نرم افزارهايي در كامپيوتر شما وجود دارند يا خير.
كنترل آگهي ها .پنجره هاي آگهي ها مانند علفهاي هرز در اينترنت ظاهر مي شوند .نرم افزارهاي Ad Subtract Pro و Zone Alarm Pro مي توانند پنجره آگهي هاي ناخواسته را غربال كنند. همچنین toolbar جديد و کم حجم google که نصب آن را به خاطر مزايای فراوان به تمام کاربران عزيز توضيه می کنم . به دليل اين كه بيشتر پنجره هاي آگهي ها با استفاده از JavaScript ساخته شده اند، مي توان با غيرفعال كردن JavaScript Support از ظاهر شدن آنها جلوگيري كنيد. در Netscape Navigator بخش Edit و بعد Preferences را انتخاب كنيد. در بخش Advanced علامت Enable Java Script را حذف كرده و كليد Ok را كليك نماييد.
در Internet Explorer 5.X ، بخش Tools و بعد Internet Options را انتخاب كنيد. بعد به ترتيب Internet Zone , Security tab و Custom Level را انتخاب كنيد. در بخش Settings به دنبال Active Scripting گشته و آن را غيرفعال كرده و بعد Ok را كليك كنيد.
ويندوز را وارسي كنيد اگر جديداً يك رايانه يا متعلقات مربوطه يا حتي نرم افزار جديد گرفته ايد، شايد وقت آن باشد تا رايانه خود را وارسي كنيد. هميشه قبل از اين كه از برنامه اي جديد يا متعلقات جديد استفاده كنيد، رايانه خود را آزمايش كنيد و مطمئن شويد كه ويندوز سالم است. براي مثال وارسي كنيد كه رايانه شما Driver هاي مناسب را داشته باشد.
اول بايد از برنامه Windows Update استفاده كنيد تا به طور خودكار ويندوز XP، Me يا 98 را وارسي كند. اين برنامه در فهرست Tools است.

قدرت رايانه خود را افزايش دهيد :
اگر رايانه شما قديمي است و به دنبال خريدن رايانه جديد نيستيد، بعضي از سخت افزارها مي توانند سيستم قديمي شما را، با هزينه اندكي، پر قدرت تر كنند
حذف كردن فايلهاي اضافي :
كامپيوتر، فايلهاي زيادي در هنگام Backup خودكار و ترميم هارد ديسك توليد مي كند كه استفاده اي ندارند و حجم زيادي را اشغال مي كنند. اين فايلها با پسوندهاي “ Bak” يا “ Chk” بوده و بايد حذف شوند. در واقع خيلي از فايلهاي بي استفاده در كامپيوتر وجود دارند كه در طول زمان تعداد اين فايلها زياد شده و قدرت يك رايانه سريع را به سطح رايانه هاي 286 تنزل مي دهند.
برنامه هايي مانند Real One Player طوري تنظيم شده اند كه دائماً در اينترنت به دنبال Update كردن نرم افزار خود هستند. شما خودتان مي توانيد به دنبال Update بگرديد و نيازي به چنين برنامه هايي در حافظه نداريد. براي اين منظور به فهرست Start و Run برويد و كلمه Msconfig را تايپ كنيد. سپس كليد ok را فشار دهيد تا يك فهرست اطلاعاتي Start-up ظاهر شود. در اين بخش مي توانيد برنامه هايي كه با هر بار بالا آمدن سيستم (boot) فعال مي شوند را مشخص كرده و سپس هر برنامه اي را كه بخواهيد غير فعال نماييد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 6 آبان ماه ، 1383 (321 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش فتوشاپ (قسمت سوم)

(( Transform ها ))

تغيير اندازة تصوير كپي شده Transform ها:

براي تغيير اندازه در تصوير مورد نظر گزينه Free Transform را از منوي Edit انتخاب مي كنيم و يا اينكه دو كليد (Ctrl+T) را همزمان با هم فشار مي دهيم. مشاهده مي شود كه پنجره اي در پيرامون شيء ايجاد مي شود كه شبيه پنجره برش مي باشد. براي تغيير اندازة شيء مزبور مي توانيد يكي از چهار اهرم كنترلي كه در گوشه هاي تصوير قرار دارد را بر روي صفحه بكشيد. براي حفظ تناسب تصوير بايد در حين انجام كار كليد Shift را پايين نگه داريد. اگر هريك ازاين اهرمها را بصورت ساده (بدون فشار دادن كليد Shift) بكشيد. فقط ارتفاع يا پهناي تصوير را در همان جهت كشيده تر خواهيد كرد.چنانچه نشانگر ماوس را خارج از اهرمها قرار دهيد نشانگر حالت يك فلش دو جهتة هلالي شكل به خود مي گيرد و اين نشان دهندة اين است كه مي توانيم شيء انتخاب را در هر زاويه اي كه مي خواهيم بچرخانيم.
همانطور كه مشاهده مي شود در حالت Free Transform ، می توانیم به طور آزاد تغییراتی در شکل ایجاد کنیم ، چنانچه بخواهيم هر يك از موارد فوق به صورت تفكيك شده روي شكل اعمال شود بايد به روش زير عمل كنيم.گزينة Transform را از منوي Edit انتخاب مي كنيم با انتخاب اين گزينه زير منوي مربوط به آن باز مي شود (يا اينكه روي شكل كليك راست كنيم تا اين منو باز شود) كه تمامي موارد مربوط به Transform ها در آن بصورت مجزا قرار دارد. گزينه هاي زير منو عبارتند از:

Scale : (مقياس)

در اين حالت مي توانيم در شكل انتخابي تغيير اندازه داشته باشيم در صورتي كه بخواهيم در صورت تغيير مقياس طول و عرض تصوير متناسب با هم بزرگ يا كوچك شوند نشانگر ماوس را روي يكي از گوشه ها قرار داده ودر هنگام تغيير اندازه كليد Shift را پايين نگه مي داريم.

Rotate : (چرخاندن)

در اين حالت مي توانيم شكل را به هر جهتي كه مي خواهيم بچرخانيم همچنين مي توانيد مركز ثقل ( نقطة محوري كه در مركز شي ء قرار دارد ) را در نقطه اي خارج از كادر قرار دهيد و شي ء را حول اين نقطه بچرخانيد .

Skew :

Skew به معناي در امتداد اضلاع حركت دادن ، است. اگر بخواهيم حركت در امتداد اضلاع به صورت قرينه باشد ، هنگام استفاده از اين گزينه كليد Alt را پايين نگه مي داريم

Distort :

در اين حالت چنانچه يكي از اهرمهاي گوشه را حركت دهيم مشاهده مي كنيم كه همان گوشه را آزادانه حركت مي دهد .

Perspective :

اين يكي از مفيدترين ابزارهاي موجود در اين قسمت مي باشد . وقتي مي خواهيد تصويري ايجاد كنيد ، كه چند بعدی باشد از اين گزينه استفاده مي كنيم . تغييري كه اين ابزار ايجاد مي كند كاملا محسوس است . وقتي شي در حالت انتخاب شده قرار داشته باشد و با استفاده از اين گزينه موقعيت گوشه اي از آن را در جهت خاصي بكشيد گوشة مقابل نيز به صورت تصوير آينه اي
( يعني در جهت قرينه ) حركت مي كند .
180 Rotate :
جسم را 180 درجه مي چرخاند .
Rotate 90 CW :
جسم را 90 درجه در جهت عقربه هاي ساعت مي چرخاند .
Rotate 90 CCW :
جسم را در جهت خلاف عقربه هاي ساعت 90 درجه مي چرخاند
Flip Horizental :
قرينة جسم نسبت به محور Y ها (در حقيقت جسم را حول محور افقي بر مي گرداند.)
Flip Vertical :
قرينة جسم نسبت به محور X ها (در حقيقت جسم را حول محور عمودي بر مي گرداند)
تغيير شكل با استفاده از واحدهاي عددي Numeric :
در اين قسمت تمامي تغييرات فوق را مي توانيم بصورت عددي اعمال كنيم چنانچه روي علامت گره اي كه بين عرض و ارتفاع قرار گرفته است كليك كنيم تغييرات مربوط به عرض و ارتفاع را متناسب با هم تغيير مي دهد.
در قسمت (Angle) : مي توانيم مقدار عددي زاويه چرخش مورد نظر را وارد كنيم.
(Horizontalو Vertical) : اين قسمت مربوط به گزينة Skew مي باشد. این قسمت می توان با عدد دادن به قسمت H و V، ضلع را در امتداد افقي و عمودي امتداد دهيم.
نكته:
تا زماني كه اين اهرمها دورتادور جسم قرار داشته باشد با هيچ يك از ابزارها نمي توان كاركرد. براي رهايي از اين اهرمها دو روش وجود دارد:
روش 1: جهت اعمال تغییرات كليد Enter را فشار مي دهيم.
روش 2: جهت لغو تغییرات كليد ESC را فشار مي دهيم.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 9 آبان ماه ، 1383 (236 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

با پسوندها آشنا شويد (قسمت دوم)

.EBO

اين پسوند براي فايلي است كه در برنامه‌ي Microsoft Reader مورد استفاده قرار مي‌گيرد.

.EDB

اين پسوند نشان‌‌دهنده‌ي يكي از فايل‌هاي گرافيكي فرعي در برنامه‌ي Word Pro است كه در Lotus Smart Suite مورد استفاده قرار مي‌گرفت.

.EDT

اين پسوند نشان‌دهنده‌ي فايل تنظيمات پيش‌فرض در برنامه‌VAXEDT است. VAXEDT يك برنامه‌ي ويرايشي محصول شركت Boston Business Computing مي‌باشد.

.EFX

از اين پسوند در برنامه‌هاي كاربردي EFax براي فايل سندي Fax استفاده مي‌شود.

.EGA

نوعي استاندارد نمايش ويديويي كه در برنامه‌هاي كاربردي VENTURA Publisher (محصول شركت Corel) مورد استفاده قرار مي‌گرفت.

.EML

اين پسوند معرف فايل پست الكترونيكي است كه در برنامه‌ي Outlook Express شركت ميكروسافت مورد استفاده قرار مي‌گيرد.

.ENC

اين پسوند نشان‌دهنده‌ي فايلي است كه در برنامه‌ي Encore استفاده مي‌شد. برنامه‌ي مذكور براي نت‌گذاري در موسيقي به كار مي‌رفت و اولين بار توسط شركت Passport Design Systems به وجود آمد.

.ENG

اين پسوند معرف فايل گرافيكي Ener Graphics Chart مي‌باشد.

.ERR

اين پسوند معرف فايل‌ پيغام خطاست كه توسط سيستم Help يك برنامه توليد مي‌شود.

.ETH

اين پسوند نشان‌دهنده‌ي فايل سندي در برنامه‌ي Ethnograph مي‌باشد. برنامه‌ مذكور كه به تجزيه و تحليل كيفي داده‌ها مي‌پردازد محصول شركت Qualis Research است.

.EPS

اين پسوند براي فايل گرافيكي Encapsulated Post Script به كار مي‌‌رود. فايل‌ مذكور در برنامه‌هاي گرافيكي مانند Corel DRAW،VENTURA Publisher، Aldus Photo Styler و Adobe Illustrator يافت مي‌شود. علاوه بر اين، پسوند مذكور نشان‌دهنده‌ي فايل حروف چاپگر نيز مي‌‌باشد كه در دو چاپگرEpson و Xerox استفاده مي‌شود.

.EVT

در ويندوزهاي NT و 2000 از اين پسوند براي نشان دادن فايلي استفاده مي‌شود كه براي ثبت‌ حادثه به كار مي‌رود. منظور از حادثه هر عملي است كه در درون سخت‌افزار و يا نرم‌افزار يك PC روي مي‌دهد.

.EWD

از اين پسوند در برنامه‌ي Express Publisher براي فايل سندي متني ويندوز استفاده مي‌شود.

.EXC

اين پسوند معرف فايل واژه‌نامه‌اي است كه در برنامه‌ي Word Exclusion محصول ميكروسافت به كار مي‌رود.

.EXE

اين پسوند نشان‌دهنده‌ي فايل اجرايي است كه همراه با برنامه‌هاي كاربردي بر روي كامپيوترهاي مبتني بر Dos اجرا مي‌شود. يك فايل اجرايي فرمتي است كه كامپيوتر مي‌تواند بدون كمك كاربر اجرا نمايد.

.EXP

اين پسوند معرف نوعي فايل گفتگو است. اين فايل در شبكه‌اي كه از برنامه‌ي ICQ استفاده مي‌كند ذخيره مي‌شود. ICQ برنامه‌اي است كه براي پيغام‌دهي فوري مورد استفاده قرار مي‌گيرد.

.EZP

اين پسوند معرف فايل فشرده‌اي است كه توسط برنامه‌ي فشرده‌سازي Workforce Backup Utility به وجود مي‌آيد.

.FAQ

اين پسوند براي يك فايل متني استفاده مي‌شود كه غالباً حاوي پرسش و پاسخ‌هاي مطرح شده مي‌باشد. اين فايل در برنامه‌هاي كاربردي مختلف وجود دارد.

.F

اين پسوند نشان‌دهنده‌ي فايل بايگاني فشرده‌شده‌اي است كه در سيستم‌عامل يونيكس يافت مي‌شود. علاوه بر اين از پسوند مذكور در زبان برنامه‌نويسي فرترن نيز استفاده مي‌شود. اين زبان در دهه‌ي 1950 توسط شركت IBM به وجود آمد.

.FBC

پسوند مورد نظر معرف فايل پشتيبان فشرده‌‌شده‌اي است كه همراه با برنامه‌ي Family Tree Maker مورد استفاده قرار مي‌گيرد. اين برنامه‌ محصول شركت The Learning CO. مي‌باشد.

.FBK

اين پسوند نشان‌دهنده‌ي فايل پشتيباني است كه همراه با برنامه‌ي Family Tree Maker استفاده مي‌شود.

.FFA

اين پسوند معرف فايلي است كه در برنامه‌ي كاربردي Fast Find محصول شركت ميكروسافت به كار مي‌رود.

.FFL

پسوند مذكور معرف فايل تصويري است كه به برنامه‌ي Print Master Gold مربوط مي‌شود. اين برنامه يك كتابخانه‌ي تصويري و محصول شركت The Learning Co. مي‌‌باشد.

.FIF

اين پسوند معرف فايلي است كه در آن از فرمت گرافيك تصويري فراكتال استفاده شده باشد. اين فايل در برنامه‌هاي كاربردي مختلف وجود دارد.

.FIX

اين پسوند يك پسوند عمومي است كه براي فايل Patch (سرهم‌بندي شده) به كار مي‌رود. فايل Patch فايلي است كه براي اصلاح ضعف‌هاي موجود در يك برنامه؛ به آن اضافه مي‌شود.

.FLA

اين پسوند معرف فايلي است كه در برنامه‌ي Flash 5.0 استفاده مي‌شود. Flash يك برنامه‌ي كاربردي است كه به ايجاد محتواي انيميشن در وب مي‌پردازد. اين برنامه محصول شركت Macromedia مي‌باشد.

.FLF

اين پسوند مختص فايل راه‌اندازي است كه در ارتباط با سيستم‌عامل OS/2محصول IBM به وجود آمد.

.FLT

اين پسوند معرف فايل گرافيكي فيلتري است كه در برنامه‌هاي مختلف شركت ميكروسافت مورد استفاده قرار مي‌گيرد.

.FM

اين پسوند نشان‌دهنده‌ي فايلي است كه در برنامه‌ي Adobe Frame Maker به كار مي‌رود. برنامه‌ي مذكور در سال 1995 به بازار عرضه شد.

.FM1 و FM3.

اين پسوندها معرف فايل‌هاي صفحه گسترده‌اي هستند كه در نسخه‌ي 2.x از برنامه‌ي Lotus 1-2-3 استفاده مي‌شود.

.FON

اين پسوند براي فايلي به كار مي‌رود كه حاوي فونت‌هاي طرح بيتي‌شده است. از اين فايل در سيستم‌عامل‌هاي ويندوز استفاده مي‌شود.

.FP3

پسوند مذكور معرف نوعي فايل پايگاه داده‌اي است كه توسط برنامه‌ي File Maker (نسخه‌ي 3 تا 1/4) به وجود مي‌‌آيد.

.FP5

اين پسوند براي فايل پايگاه‌ داده‌اي كه توسط نسخه‌ي 5 از برنامه‌ي File Maker به وجود مي‌آيد به كار مي‌رود.

.FPC

اين پسوند نشان‌دهنده‌ي فايل فهرستي است كه در برنامه‌هاي كاربردي Visual FoxPro محصول ميكروسافت به كار مي‌رود.

.FRX

اين پسوند معرف فايل گزارشي است كه در برنامه‌هاي كاربردي Visual FoxPro مورد استفاده قرار مي‌گيرد.

.FSX

اين پسوند براي فايل داده‌اي به كار رفته در برنامه‌ي Lotus 1-2-3 استفاده مي‌شود. Lotus 1-2-3 يك برنامه‌ي صفحه‌گسترده مي‌باشد.

.FT

پسوند مذكور براي فايل كاملاً متنيِ شاخص‌گذاري شده‌اي استفاده مي‌شود كه در برنامه‌ي Lotus Notes كاربرد دارد.

.FTW

اين پسوند نشان‌دهنده‌ي فايل سندي است كه توسط برنامه‌ي Family Tree Maker محصول شركت The Learning Co. به وجود آمده باشد.

.FTP

اين پسوند معرف فايلي است كه حاوي پروتكل File Transfer Protocol مي‌باشد. پروتكل FTP روشي براي ارسال و دريافت فايل‌ها بين كامپيوترها خصوصاً آنهايي كه بر روي شبكه‌ي اينترنت قرار دارند محسوب مي‌شود.

.GAM

اين پسوند براي فايل سندي Fax به كار مي‌رود. فايل مذكور در برنامه‌هاي كاربردي Gamma Fax محصول شركت Space Tec. استفاده مي‌شود.

.GDB

اين پسوند نشان‌دهنده‌ي فايل پايگاه داده‌اي است كه در برنامه‌ي InterBase محصول شركت Borland وجود دارد.

.GDF

پسوند مذكور معرف فايل‌ واژه‌نامه‌اي است كه در GEOS استفاده مي‌شود. (GEOS يك سيستم‌عامل محصول شركت Geo Works مي‌باشد.)

.GED

در برنامه‌ي GEDCOM از اين پسوند براي فايل پايگاه داده‌اي استفاده مي‌شود. برنامه‌ي مذكور در طراحي شجره‌نامه‌هاي خانوادگي كاربرد دارد.

.GEM

در برنامه‌هاي كاربرديVENTURA Publisher از اين پسوند براي نشان دادن فايل گرافيكي برداري استفاده مي‌شود. برنامه‌هاي مذكور محصول شركت Corel مي‌‌باشند.

.GEN

اين پسوند معرف فايل متني به وجود آمده‌اي است كه در برنامه‌ي VENTURA Publisher محصول Corel مورد استفاده قرار مي‌گيرد.

.GFB

در برنامه‌ي GIF Blast از اين پسوند براي فايل تصويري فشرده‌شده‌ي GIF استفاده مي‌شود. GIF Blast يك برنامه‌ي رايگان است كه در كامپيوترهاي مكينتاش كاربرد دارد.

.GFT

اين پسوند معرف فايل فونتي است كه در برنامه‌ي NeoPaint وجود دارد. اين برنامه در سيستم‌عامل ويندوز كاربرد دارد و يك ويرايشگر تصوير است كه محصول شركت NeoSoft Corp. مي‌باشد.

.GID

اين پسوند نشان‌دهنده‌ي فايل شاخص‌گذاري‌شده‌اي است كه در Help ويندوز استفاده مي‌شود.

.GIW

در ويندوز از اين پسوند براي فايل‌هاي ارايه‌اي كه به صورت نمودار هستند استفاده مي‌شود.

.GIF

اين پسوند معرف فايل Graphics Interchange Format مي‌باشد. پسوند مذكور اولين بار توسط شركت CompuServe ارايه شد. در حقيقت GIF يك فرمت فشرده‌سازي است كه اطلاعات ديجيتالي را فشرده نموده و به تصاوير گرافيكي تبديل مي‌كند. فايل‌هايي كه داراي پسوند .GIF هستند به صورت طرح بيتي‌شده مي‌باشند.

.GLY

اين پسوند نشان‌دهنده‌ي فايل واژه‌نامه‌اي است كه در برنامه‌ي Win Word محصول ميكروسافت وجود دارد.

.GPH

اين پسوند معرف فايل نموداري است كه در برنامه‌ي Lotus 1-2-3 مورد استفاده قرار مي‌گيرد.

.GRA

اين پسوند براي فايل داده‌اي در برنامه‌ي SigmaPlot استفاده مي‌شود. اين برنامه كه محصول شركت SPSS Science است براي رسم نمودار به كار مي‌رود.

.GSP

اين پسوند معرف فايلي است كه در برنامه‌ي Sketchpad مورد استفاده قرار مي‌گيرد. برنامه‌ي مذكور يك برنامه‌ي كاربردي رياضي است كه محصول Key Curriculum Press مي‌باشد.

.GZ

اين پسوند مختص فايل فشرده‌اي كه توسط برنامه‌ي GZIP توليد مي‌شود به كار مي‌رود. برنامه‌ي مذكور يك برنامه‌ي فشرده‌سازي رايگان است.

.HAL

اين پسوند معرف فايل داده‌ايHyper Access Lite است كه براي سيستم‌عامل OS/2 به وجود آمد.

.HDA

اين پسوند معرف فايل سندي است كه در برنامه‌ي Hot Docs مورد استفاده قرار مي‌گيرد. اين برنامه يك نرم‌افزار خودكارسازي است كه محصول شركت Capsoft Development مي‌باشد.

.HED

اين پسوند نشان‌دهنده‌ي فايل سندي است كه در برنامه‌ي High Edit به كار مي‌رود. High Edit يك برنامه‌ي كاربردي مي‌باشد كه توسط شركت Pinnacle Publishing براي طراحان نرم‌افزار توليد شده است.

.HEL

اين پسوند براي فايل بازي كه در Microsoft Hellbender ذخيره شده است استفاده مي‌شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 9 آبان ماه ، 1383 (221 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

عملكرد بهتر كامپيوتر

صفحه كليد

در غياب ماوس، صفحه كليد يكي از مهمترين وسايل واردكننده‌ي داده است كه مي‌تواند در دسترس شما باشد. نحوه‌ي پيكربندي و استفاده‌ي درست از آن بر نحوه‌ي برقراري ارتباط شما با PC و برنامه‌هايي كه بر روي آن نصب كرده‌ايد تاثير مي‌گذارد.

تنظيمات صفحه‌كليد

پنجره‌ي Control Panel را باز كرده و آيكون صفحه‌كليد‌ را دوبار كليك كنيد. سپس از كادر تبادلي Keyboard Properties گزينه‌ي Speed را انتخاب نماييد. در قسمت Character Repeat سه ميله‌ي لغزان مي‌بينيد. اين ميله‌ها Repeat Delay، Repeat Rate و Cursor Blink Rate مي‌باشند. Repeat Delay در مورد مدت زماني كه بين فشرده شدن يك كليد و تكرار آن وجود دارد تصميم مي‌گيرد، ميله‌ي Repeat Rate سرعت تكرار يك كليد را پس‌ از فشرده‌شدن معين مي‌كند و ميله‌ي Cursor Blink Rate سرعت روشن و خاموش شدن مكان‌نما بر روي صفحه‌ي نمايش را تعيين مي‌نمايد. اين ميله در زير دو ميله‌ي ديگر قرار گرفته است. براي تنظيم هر يك از اين انتخاب‌ها با استفاده از ماوس بر روي آن كليك كرده، ميله‌ي لغزان را حركت داده و بر روي مقدار دلخواهتان قرار دهيد. هنگام تنظيم اين ميله‌ها دقت كنيد كه سرعت بالا به معناي عملكرد بهتر نيست. گاهي افزايش سرعتٍ تكرار كاراكتر، باعث ظاهر شدن كاراكترهاي ناخواسته مي‌شود و يا اين كه افزايش سرعت روشن و خاموش شدن مكان‌نما مي‌تواند آزاردهنده باشد. براي انجام بهترين تنظيم در اين قسمت، توصيه مي‌شود كه در حين تنظيم، دائماً به يك سند متني مراجعه كرده و نتايج حاصل از تنظيماتي كه صورت مي‌گيرند را آزمايش كنيد. پس از آنكه تنظيمات دلخواهتان انجام گرفت كليد OK را انتخاب نماييد.

انتخاب‌هاي مربوط به پوشه

ويژگي Active Content موجود در ويندوز Me به شما اجازه مي‌دهد كه محتواي وب را با محتواي Desktop تركيب كرده و چهره‌ي پنجره‌هايتان را به گونه‌اي كه دوست داريد درآوريد. در ويندوز 98 دسترسي به اين تنظيمات از طريق منوي Settings مي‌باشد. يعني شما از منوي Start به ترتيب گزينه‌هاي Settings و Folder Options را انتخاب مي‌نماييد. سپس مي‌توانيد هر پنجره را با استفاده از منوي View همان پنجره و انتخاب گزينه‌ي Folder Options موجود در آن منو به طور دلخواه تغيير دهيد. اما در ويندوز Me براي آسان‌تر شدن كار؛ كنترل Folder Options به داخل پنجره‌ي Control Panel افزوده شده است.

تغيير چهره‌ي پوشه‌ها

كادر تبادلي Folder Options را باز كرده و گزينه‌ي General را كليك نماييد. پس از كليك كردن اين گزينه در پنجره‌ي جديد سه بخش با نام‌هاي Active Desktop ، Web View و Browse Folders ديده مي‌شوند. در هر قسمت يكسري دكمه‌ي راديويي وجود دارد كه هر يك ويژگي‌هايي را معين مي‌كنند. با استفاده از اين دكمه‌ها مي‌توان چهره‌ي ويندوز را تغيير داد. اگر شما تنظيمات فعلي را مي‌پسنديد هيچ لزومي ندارد آنها را تغيير دهيد، اما اگر مي‌خواهيد چهره‌ي ويندوزتان را به صورتي كه دوست داريد درست كنيد، مي‌توانيد با تركيب محتواي وب و ادغام آن به Desktop اين كار را انجام دهيد. (براي ايجاد هرگونه تنظيمي در اين زمينه مي‌توانيد از دكمه‌هاي راديويي موجود در همين قسمت استفاده نماييد.) فعال‌سازي محتواي وب باعث دسترسي سريع به اطلاعات مي‌شود. اين انتخاب تحت دكمه‌اي كه Web Content نام دارد قرار گرفته است. اگر قرار گرفتن محتواي وب در Desktop آن را شلوغ مي‌كند مي‌توانيد ويژگي ClassicView را به‌جاي Web Content فعال نماييد. پس از آنكه تنظيمات دلخواه خود را انجام داديد براي تاييد آنها دكمه‌ي OK را كليك كنيد.

باز كردن اقلام مربوط به ويندوز فقط با استفاده از يك كليك

اگر دوست نداريد برنامه‌ها و آيكون‌هاي پوشه‌ها را با دوبار كليك كردن باز كنيد مي‌توانيد با انجام تنظيمات بسيار اندكي آن را به يك كليك تبديل نماييد. براي اين منظور در كادر تبادلي Folder Options تحت گزينه‌ي General انتخابي كه Single – Click To Open An Item نام دارد را كليك نموده و دكمه‌ي OK را فشار دهيد.

تنظيمات مربوط به منبع تغذيه

كاربران PCهاي كتابي معمولاً هنگام كار با كامپيوترهايشان فرق بين استفاده از باتري و منبع تغذيه‌اي كه از جريان متناوب استفاده مي‌كند را به خوبي درك مي‌كنند. در ويندوز Me و ويندوز 98 ويژگي‌هايي در زمينه‌ي مديريت منبع تغذيه و پشتيباني BIOS از ACPI وجود دارد. ACPI يكي از مشخصه‌هاي مديريت منبع تغذيه است كه به PC شما اجازه مي‌دهد جريان الكتريسيته‌ي واردشده به مانيتور و درايو ديسك‌سخت را كنترل كنيد.

تغيير تنظيمات مربوط به منبع تغذيه

در ويندوز Me پنجره‌ي Control Panel را باز كرده و آيكون Power Options را دوبار كليك كنيد.

در ويندوز 98 اين انتخاب Power Management مي‌باشد. وقتي كادر تبادلي مربوط به اين انتخاب باز شد شما گزينه‌ي Power Schemes را مي‌بينيد كه به طور پيش‌فرض انتخاب شده است. ويندوزهاي Me و 98 در ارتباط با PCهاي روميزي و كتابي، انتخاب‌هاي متعددي را براي پيكربندي منبع تغذيه‌ي آنها ارايه مي‌دهند. در PCهاي روميزي اگر انتخابي كه Home/Office Desk نام دارد را برگزينيد، در آن صورت هرگاه مانيتور شما به مدت 15 دقيقه و درايو ديسك‌سخت‌تان به مدت 30 دقيقه معطل و بيكار بمانند برق آنها قطع خواهد شد. اگر از يك كامپيوتر كتابي استفاده مي‌كنيد؛ انتخاب گزينه‌ي Portable/Laptop موجب مي‌شود كه صفحه‌ي نمايش كامپيوتر كتابي بعد از 15 دقيقه معطل ماندن و درايو ديسك‌سخت آن بعد از30 دقيقه معطل ماندن خاموش شوند. با انجام اين تنظيم اگر سيستم‌ كامپيوتر كتابي‌اتان به مدت 20 دقيقه بلااستفاده بماند در وضعيت Stand by قرار مي‌گيرد. اين بدان معناست كه سيستم‌ شما معطل بوده و آماده‌ي استفاده است. اگر به مدت يك ساعت از كامپيوتر كتابي استفاده نشود؛ ويژگي Portable/Laptop ، كامپيوتر كتابي را در حالت Hibernation قرار مي‌دهد. در اين حالت سيستم تمام فايل‌هاي باز را ذخيره كرده و خودش را خاموش مي‌كند.

در پنجره Power Options Properties )ويندوز Me) يا Properties Power Management (ويندوز98) تحت گزينه‌ي Power Schemes علاوه بر انتخاب‌هاي گفته شده، بخشي را مي‌بينيد كه با عبارت Settings For شروع مي‌شود. در اين قسمت تنظيماتي وجود دارند كه شما مي‌توانيد آن تنظيمات استاندارد را پذيرفته و يا اين كه خودتان زمان خاموشي يا انتظار جديدي را با توجه به نوع جرياني كه استفاده مي‌كنيد معين نماييد. همچون بسياري از اقلام ديگري كه درپنجره‌ي Control Panel وجود دارند، ويژگي‌هايي كه تحت Power Options يا Power Management ارايه مي‌گردند مي‌توانند در كامپيوترهاي مختلف، متفاوت باشند. در بعضي از PCهاي كتابي مانند Satellite محصول Toshiba ويژگي Power Schemes به صورت انتخاب‌هايي چون Normal، Long Life و High Power تعريف مي‌گردد. هيچ فرقي نمي‌كند كه ويژگي Power Schemes تحت چه عناويني تعريف مي‌شود. نكته قابل توجه اين است كه ويژگي‌ مذكور در همه‌ي كامپيوترها از عملكرد يكساني برخوردار است. براي زمانبندي انتخاب‌هاي مربوط به منبع تغذيه در قسمت Power Schemes ، ابتدا بر روي فلشي به نام Down كليك كرده و پس از انتخاب يكي از گزينه‌ها‌ي آن به سراغ انتخاب‌هايي كه در زير اين قسمت هستند رفته و آنها را تنظيم نماييد.

وظايف زمان‌بندي‌شده

تهيه‌ي پشتيبان از فايل‌هاي مهم؛ كاري است كه بايد انجام شود اما به نظر بسياري اين كار دشوار است زيرا وقت‌شان را مي‌گيرد. اما ويندوز با استفاده از ويژگي‌اي به‌نام Scheduled Tasks مي‌تواند اين كار را انجام دهد. در ويندوز Me اين ويژگي در پنجره‌ي Control Panel موجود است اما كاربران ويندوز 98 مي‌توانند آن را از طريق مسير StartAccessories System Tools Scheduled Tasks بيابند.

نحوه‌ي زمان‌بندي كردن يك وظيفه

بر روي آيكون Add Scheduled Task كليك كنيد تا برنامه‌ي كمكي Scheduled Task Wizard فعال شود.سپس با كليك روي دكمه‌ي Next ليستي از برنامه‌هايي كه مي‌توانيد اجراي‌ آنها را به صورت خودكار درآوريد ظاهر مي‌شود. شما مي‌توانيد ويندوز Me را به گونه‌اي پيكربندي كنيد كه هر يك از برنامه‌هايي كه در آنجا وجود دارند را مطابق با زماني كه تعيين مي‌كنيد اجرا نمايد. يكي از اين برنامه‌ها را انتخاب كرده و دكمه‌ي Next را كليك كنيد. پس از كليك كردن دكمه‌ي Next مي‌توانيد تعيين كنيد كه در چه فاصله‌ي زماني آن برنامه خود به خود اجرا شود. پس از اين عمل دكمه‌ي Next را كليك نموده و زماني را براي شروع اجراي برنامه مشخص كنيد. به دنبال اين تنظيم مجدداً دكمه‌ي Next را كليك نماييد. در انتها دكمه‌ي Finish را فشار دهيد تا به پنجره‌ي Scheduled Tasks بازگرديد. در اين پنجره‌ يك آيكون براي وظيفه‌ي جديدي كه تعيين كرده‌ايد به وجود آمده است.

تغيير تنظيمات مربوط به وظايف زمان‌بندي شده

Scheduled Tasks را باز كرده و يكي از وظايف موجود در آن را راست‌كليك كنيد. سپس گزينه‌ي Properties را انتخاب نموده، گزينه‌ي Settings يا Schedule را كليك كنيد و تغييرات مورد نظرتان را اعمال نماييد. براي حذف يك وظيفه‌ي زمان‌بندي‌شده؛ آيكون آن را راست‌كليك كرده و گزينه‌ي Delete را انتخاب كنيد. اگر مي‌خواهيد برنامه‌ي Scheduler را به طور موقت خاموش كنيد منوي Advanced را كليك نموده و به دنبال آن عبارت Stop Using Task Scheduler را انتخاب نماييد. شما مي‌توانيد گزارشي از وظايفي كه اخيراً اجرا شده‌اند را ببينيد. براي اين منظور منوي Advanced را كليك كرده و به دنبال آن عبارت View Log را انتخاب كنيد.

به اشتراك‌گذاري

اگر چند كاربر به طور مشترك از يك كامپيوتر استفاده مي‌كنند در آن صورت در ويندوز‌هاي 98 و Me مي‌توان براي هر كاربر يك شرح حال جداگانه تعيين كرد كه داراي كلمه‌ي عبور متفاوتي باشد. البته بخاطر داشته باشيد كه ويژگي Windows Password را نمي‌توان جانشيني براي برنامه‌هاي امنيتي شخص ثالث (شركتي كه وسايل، برنامه‌ها و يا تجهيزات كامپيوتري را براي استفاده توسط سازنده‌ي كامپيوتر يا دستگاه‌هاي جانبي مي‌سازد و به فروش مي‌رساند و معمولاً با سازندگان اصلي سر و كار ندارد.) دانست. چرا كه اين برنامه‌ها براي حفاظت از داده‌هاي حساس به كار مي‌روند.

ايجاد شرح حال براي يك كاربر

ابتدا Control Panel را باز كرده و آيكون Users را كليك كنيد تا برنامه‌ كمكي Enable Multi-User Settings فعال شود. دكمه‌ي Next را كليك نموده و در كادر تبادلي Add User نامي را وارد سازيد. سپس دكمه‌ي Next را كليك كرده و در كادر تبادلي Enter New Password كلمه‌ي عبوري را تايپ و آن را تاييد نموده و مجدداً دكمه‌ي Next را كليك كنيد. پنجره Personalized Items Settings همراه با ليستي از ويژگي‌هاي ويندوز كه مي‌توان آنها را مشخص كرد ظاهر مي‌شود. قبل از آنكه تنظيمات جديدي را در اين قسمت وارد كنيد بهتر است از تنظيمات فعلي موجود در اين كادر يك كپي تهيه نماييد. براي اين منظور عبارت Create Copies Of The Current Items And Their Content را انتخاب كرده و سپس دكمه‌ي Next و در انتها دكمه‌ي Finish را كليك نماييد. برنامه‌ي كمكي براي كاربر جديد يك شرح حال به وجود آورده و از شما مي‌خواهد كه سيستم را مجدداً راه‌اندازي كنيد. در كادر تبادلي Welcome To Windows نام آن كاربر و كلمه‌ي عبورش را وارد نموده و دكمه‌ي OK را كليك كنيد. حال بخشي از ويندوز و Desktop كه به آن كاربر مربوط مي‌شود ظاهر مي‌گردد. مطمئناً كاربران ديگر، محتواي متفاوتي را دريافت خواهند كرد و تغييراتي كه آنها در بخش‌هاي مربوط به خود اعمال مي‌كنند هيچ تأثيري بر قسمت مجاز شما ندارد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 9 آبان ماه ، 1383 (225 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ارتقاي بهتر

اگرچه تمايل عمومي در صنعت نرم‌افزار به سوي هرچه آسان‌تر كردن برنامه‌هاي كاربردي است اما جهان سخت‌افزار رو به پيچيده‌تر شدن مي‌رود. ريشه‌ي چنين مشكلي گرايشي است كه به سمت سخت‌افزارهاي پيشرفته‌تر وجود دارد. افزايش سرعت تراشه‌هاي نيمه‌رساناي موجود در پردازشگرها موجب توليد گرماي بيشتر مي‌شود. از طرفي گرما براي نيمه‌رساناها خوب نيست. به اين ترتيب پس از ايجاد سرعت بيشتر بايد راهي براي گرماي كمتر پيدا نمود. به همين دليل مسأله‌ي گرما واقعاً تهديدي براي آينده‌ي كامپيوتر به شمار مي‌رود. چرا كه با گذشت زمان بر تعداد و سرعت وسايلي كه در داخل كامپيوتر گرما توليد مي‌كنند افزوده مي‌شود. يكي از جنبه‌هاي ديگر افزايش سرعت اين است كه تراشه‌هاي جديد براي خوب كار كردن نياز به قدرت بيشتري دارند. بنابراين كامپيوتري كه از پردازشگر Athlon با سرعت GHz33/1 استفاده مي‌كند چيزي حدود ده برابر مدل‌هاي قبلي گرما توليد كرده و دو برابر آنها به نيروي برق نياز دارد. چنين مساله‌اي يك مشكل جدي براي شركت‌هاي سخت‌افزاري محسوب مي‌شود و اين بدان معناست كه شما هنگام ارتقاء سخت‌افزار و يا تهيه‌ي يك PC جديد بايد به آن توجه نماييد. لذا در اين مقاله سعي شده است تا چند نكته‌ي مهم راجع به ارتقاء سخت‌افزار گوشزد شود تا با توجه به آنها بتوانيد كامپيوتر بادوام‌تري تهيه نماييد. اولين چيزي كه هنگام ارتقاء يك قطعه‌ي سخت‌افزاري بايد درنظر بگيريد سيستم ‌خنك‌كنندگي آن است. نصب اشتباه و يا ناقص سيستم خنك‌كنندگي مي‌تواند در عرض چند ثانيه باعث سوختن CPU و يا مادربرد شود. بنابراين لازم است كه در اين زمينه بسيار دقت كنيد. اگر هنگام خريد CPU دقت كنيد كه حتماً مجهز به يك فن خنك‌كننده باشد. و اگر CPU‌ي كه قبلاً خريده‌ايد فاقد فن است، مجبوريد خودتان يك حرارت‌گير براي آن تهيه كنيد. قبل از هرچيز لازم است بدانيد كه پردازشگرهاي مختلف به فن‌هاي متفاوتي نياز دارند. براي مثال در يك پردازشگر Athlon و يا Pentium4 (كه گرماي زيادي را توليد مي‌كنند) به يك حرارت‌گير كيفيت بالا نياز است. شايد پرداخت مبلغي بين 12 تا 24 هزارتومان براي يك حرارت‌گير به نظر كار عاقلانه‌اي نباشد؛ اما تصور كنيد كه اگر CPU و يا مادربرد شما بر اثر گرماي زياد و كيفيت پايين فن بسوزد در آن صورت ناچاريد مبلغ بيشتري را هزينه كنيد، در حالي كه بايد از وقت و اعصابتان نيز مايه بگذاريد. حرارت‌گيري كه براي پردازشگرهاي Pentium4 و يا Athlon توصيه مي‌كنيم Coolermaster HSF نام دارد. از انواع مختلف اين حرارت‌گير مي‌توان براي CPUهاي مختلف استفاده نمود. از آنجايي كه تمام مادربردهاي كيفيت‌بالا داراي ويژگي كنترل دماي CPU هستند لذا مي‌توان به آساني اين مساله را بررسي كرد كه آيا حرارت‌گير تهيه شده براي دماي توليدشده از جانب CPU مناسب است يا خير. تاثير استفاده از يك حرارت‌گير معمولي در مقايسه با وقتي كه از يك حرارت‌گير باكيفيت استفاده مي‌كنيد كاملاً محسوس است. براي مثال اگر شما براي پردازشگر Athlonي كه سرعتش 33/1 گيگاهرتز است از يك حرارت‌گير معمولي استفاده كنيد پس از مدت كوتاهي دماي CPU به 54 درجه‌ي سانتي‌گراد مي‌رسد در حالي كه اگر از حرارت‌گير Coolermaster استفاده نماييد پس از اين كه CPU مدتي كار كرد، مي‌بينيد كه نهايتاً دماي آن به 35 درجه‌ي سانتي‌گراد مي‌رسد. مطمئناً وقتي حرارت‌گيرتان چندان باكيفيت نباشد اگر در سيستم جديدي به طور همزمان چند برنامه‌ي كاربردي را به اجرا درآوريد خواهيد ديد كه حرارت CPUاتان به بالاي 60درجه‌ي سانتي‌گراد خواهد رسيد. البته اين فقط CPU نيست كه براي عملكرد بهتر نياز به سيستم‌خنك‌كنندگي دارد. چون اجزاي مختلفي كه در داخل كامپيوتر وجود دارند نيز تا حدي گرما توليد مي‌كنند. براي مثال درايو ديسك‌سخت و كارت گرافيكي نيز گرماي قابل توجهي را توليد مي‌كنند. در هر صورت اين گرما بايد به نحوي گرفته شود. استفاده از يك فن تقريباً قطور (به قطر 80 ميلي‌متر) براي بيرون راندن گرما مي‌تواند تا حد بسيار قابل توجهي در دوام و استحكام‌ سيستم‌تان تاثيرگذار باشد. با استفاده ازچنين فني مي‌توانيد دماي كلي سيستم ‌را تا 23 درجه‌ي سانتي‌گراد پايين آوريد. استفاده از يك فن‌ قطور و كيفيت بالا، نتايج را از اين هم كه گفته شد بهتر خواهد كرد. بنابراين اگر احساس مي‌كنيد كه در درون Caseتان گرماي زيادي توليد مي‌شود، يك فن اضافه بر روي سيستم خود سوار كنيد تا عمر سخت‌افزارتان چند سال افزايش يابد. يكي از اجزاي ديگري كه در داخل كامپيوتر شما وجود دارد و توجه به آن مهم مي‌باشد منبع تغذيه يا PSU است. اين قطعه براي تبديل جريان برق متناوب 240 ولت به جريان مستقيم 12 ولت و 5 ولت استفاده مي‌شود. اگرچه اين مبدل يك قطعه پيش پا افتاده است كه كاربران كمتري به آن توجه مي‌كنند؛ اما هر سيستمي به آن نياز دارد. چرا كه اجزاي داخل كامپيوتر تنها با جريان برق مستقيم مي‌توانند كار كنند و تبديل جريان متناوب به برق مستقيم بر عهده PSU مي‌باشد. عملكرد يك PSU (منبع تغذيه) توسط واحد وات اندازه‌گيري مي‌شود. هرچه توان الكتريكي يك PSU بالاتر باشد، اجزاي بيشتري مي‌توانند از آن جريان دريافت كنند. PSUهاي قديمي‌تر داراي توان 150 يا 200 وات بودند، اما با افزايش تعداد اجزاي داخل كامپيوتر و نيز بالا رفتن نياز اجزاي پيشرفته به جريان بيشتر به PSUهايي با توان بالاتر نياز مي‌‌باشد. در سيستم‌هايي كه از پردازشگرهاي Athlon و يا Pentium4 استفاده مي‌شود حداقل به PSUاي با توان 300 وات نياز است. شركت AMD ليستي از منبع تغذيه‌هاي مختلفي كه مورد تاييد اين شركت مي‌باشد را در سايت خود ارايه مي‌دهد. بنابراين اگر سيستم‌تان را ارتقاء داده‌ايد بهتر است منبع تغذيه‌ي متناسب با آن را نيز تهيه نماييد. در پردازشگرهاي Pentium4 براي استفاده از منبع تغذيه به يك اتصال‌دهنده‌ي چهار پايه‌اي 12 ولتي نيز نياز است. اگر منبع تغذيه‌ي شما از قدرت كافي برخوردار نباشد مي‌تواند بر استحكام كامپيوتر تأثير بگذارد. احتمالاً چنين منبع تغذيه‌اي نمي‌تواند به طور مناسب جريان لازم را براي اجزاي داخلي فراهم كند و يا خيلي زود خراب مي‌شود. لذا توصيه‌ي ما به شما اين است كه هنگام ارتقاء سيستم‌تان وقتي درصدد تهيه‌ي يك PSU جديد هستيد، ويژگي‌هاي آن را مورد بررسي قرار دهيد. براي اطمينان بيشتر، از مارك‌هاي شناخته‌شده‌اي كه در اين زمينه وجود دارند استفاده كنيد. براي مثال مي‌توان به منبع تغذيه‌هاي شركت AOpen اشاره نمود. وقتي شما تمام اجزاي سخت‌افزاري لازم را تهيه كرديد و آنها را سرهم نموديد شايد قسمت اعظم‌ كارتان انجام شده باشد، اما هنوز كامل نشده است. پس از سرهم كردن اجزاي سخت‌افزاري مناسب و سازگار با هم، نوبت به نصب نرم‌افزار مي‌رسد. براي آنكه در كار كردن با سيستم‌تان دچار مشكل نشويد بايد اين مرحله را با دقت و حوصله انجام داده و به نصب نرم‌افزارهاي درست و سازگار با سيستم بپردازيد تا از عملكرد بهتر سيستم در آينده مطمئن شويد. استفاده از نسخه‌هاي قديمي ويندوز براي مادربردهاي جديد چندان فكر خوبي نيست. حتي با استفاده از فن‌آوريPlug and Play باز هم نسخه‌هاي قديمي ويندوز بندرت قادرند كه تمام ويژگي‌هاي مادربردهاي جديد را شناسايي كنند و احتمالاً هنگام كار با چنين نسخه‌هايي با مشكلاتي مواجه خواهيد شد. توصيه ما اين است كه نسخه‌ي تازه‌اي از ويندوز را نصب كرده و درايو ديسك‌سخت‌تان را فرمت نماييد. بپردازيد تا هيچ DLL و يا فايل پيكربندي از قبل باقي نماند. البته قبل از آن يادتان باشد كه از محتويات اين درايو يك پشتيبان تهيه نماييد. پس از اين كه نصب ويندوز تمام شد اطمينان حاصل كنيد كه تمام راه‌اندازهاي (درايورهاي) مادربرد را نصب كرده‌ايد. گاهي بسياري از افرادي كه به سرهم كردن يك سيستم مي‌پردازند از چك كردن اين مرحله صرف‌نظر مي‌كنند و يا آن را فراموش مي‌نمايند. چنين سهل‌انگاري مي‌تواند از عملكرد سيستم كاسته و يا آن را دچار مشكل نمايد. براي مثال اگر مادربرد MSI K7T Turbo-R را بدون فايل‌هاي INFي كه نياز دارد نصب كنيد عملكرد سيستم در برنامه‌هاي مختلف تا حدود زيادي كاهش مي‌يابد. گاهي اين كاهش حتي تا به 70 درصد مي‌رسد. همچنين نصب فايل‌هاي مذكور مي‌تواند عملكرد سيستم را بين 20 تا 300 درصد افزايش دهد. چنين بهبود عملكردي مي‌تواند از بوجود آمدن خرابي نيز جلوگيري نمايد. در يك نمونه‌ي آزمايش‌شده پس از نصب فايل‌هاي INF، سيستم به مدت چهار ساعت روشن بود و از آن استفاده مي‌شد. در اين مدت هيچ نوع خرابي از جانب سيستم ديده نشد. اما وقتي سيستم را بدون فايل‌هاي INF راه‌اندازي كرديم در مدت چهار ساعت، سيستم سه بار دچار اشكال شد. راه‌اندازهاي مادربرد را معمولاً بنام فايل‌هاي INF مي‌شناسند. (عمل چك‌كردن فايل‌هاي INF را قبل از نصب راه‌اندازهاي لازم براي كارت گرافيكي و صوتي انجام دهيد.) بدون شك هر چه سيستم‌ها پيشرفت مي‌كنند به همان نسبت نيز عمل ارتقاء سيستم و يا سرهم كردن يك سيستم جديد دشوارتر و پيچيده‌تر مي‌گردد. اگرچه به شركت‌هاي سخت‌افزاري مانند Intel توصيه شده كه در ايجاد سخت‌افزارهاي مختلف خصوصاً CPU؛ مساله‌ي كاهش حرارت و فن را نيز مدنظر بگيرند، اما اين دليل نمي‌شود كه شما هنگام سرهم كردن ويا ارتقاء CPU به آن توجه نكنيد. بنابراين قبل از اين كه اجزاي سخت‌افزاري سيستم خود را ارتقاء دهيد لازم است از سازگار بودن اجزاي مختلف با يكديگر مطلع شده و به كيفيت اجزايي كه اضافه مي‌كنيد نيز دقت كنيد. چنين توجهاتي شايد وقت‌گير باشند، اما استحكام و دوام سيستم‌تان را تضمين كرده و به شما اجازه مي‌دهند كه از داشتن يك سيستم سريع و قدرتمند كمال استفاده را ببريد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 9 آبان ماه ، 1383 (164 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

NAT چيست؟

اينترنت با سرعتی باورنکردنی همجنان در حال گسترش است . تعداد کامپيوترهای ارائه دهنده اطلاعات ( خدمات ) و کاربران اينترنت روزانه تغيير و رشد می يابد. با اينکه نمی توان دقيقا" اندازه اينترنت را مشخص کرد ولی تقريبا" يکصد ميليون کامپيوتر ميزبان (Host) و 350 ميليون کاربر از اينترنت استفاده می نمايند. رشد اينترنت چه نوع ارتباطی باNetwork Address Translation) NAT ) دارد؟ هر کامپيوتر بمنظور ارتباط با ساير کامپيوترها و سرويس دهندگان وب بر روی اينترنت، می بايست دارای يک آدرس IP باشد. IP يک عدد منحصر بفرد 32 بيتی بوده که کامپيوتر موجود در يک شبکه را مشخص می کند. اولين مرتبه ای که مسئله آدرس دهی توسط IP مطرح گرديد، کمتر کسی به اين فکر می افتاد که ممکن است خواسته ای مطرح شود که نتوان به آن يک آدرس را نسبت داد. با استفاده از سيستم آدرس دهی IP می توان 4.294.976.296 (232) آدرس را توليد کرد. ( بصورت تئوری ). تعداد واقعی آدرس های قابل استفاده کمتر از مقدار ( بين 3.2 ميليارد و 3.3 ميليارد ) فوق است . علت اين امر، تفکيک آدرس ها به کلاس ها و رزو بودن برخی آدرس ها برای multicasting ، تست و موارد خاص ديگر است .
همزمان با انفجار اينترنت ( عموميت يافتن) و افزايش شبکه های کامپيوتری ، تعداد IP موجود، پاسخگوی نيازها نبود. منطقی ترين روش، طراحی مجدد سيستم آدرس دهی IP است تا امکان استفاده از آدرس های IP بيشَتری فراهم گردد. موضوع فوق در حال پياده سازی بوده و نسخه شماره شش IP ، راهکاری در اين زمينه است . چندين سال طول خواهد کشيد تا سيستم فوق پياده سازی گردد، چراکه می بايست تمامی زيرساخت های اينترنت تغيير واصلاح گردند. NAT با هدف کمک به مشکل فوق طراحی شده است . NAT به يک دستگاه اجازه می دهد که بصورت يک روتر عمل نمايد. در اين حالت NAT بعنوان يک آژانس بين اينترنت ( شبکه عمومی ) و يک شبکه محلی ( شبکه خصوصی ) رفتار نمايد. اين بدان معنی است که صرفا" يک IP منحصر بفرد بمنظور نمايش مجموعه ای از کامپيوترها( يک گروه ) مورد نياز خواهد بود. کم بودن تعداد IP صرفا" يکی از دلايل استفاده از NAT است .در ادامه به بررسی علل استفاده از NATخواهيم پرداخت .

قابليت های NAT

عملکرد NAT مشابه يک تلفتچی در يک اداره بزرگ است . فرض کنيد شما به تلفنچی اداره خود اعلام نموده ايد که تماس های تلفنی مربوط به شما را تا به وی اعلام ننموده ايد ، وصل نکند . در ادامه با يکی ازمشتريان تماس گرفته و برای وی پيامی گذاشته ايد که سريعا" با شما تماس بگيرد. شما به تلفتچی اداره می گوئيد که منتظر تماس تلفن از طرف يکی از مشتريان هستم، در صورت تماس وی ، آن را به دفتر من وصل نمائيد. در ادامه مشتری مورد نظر با اداره شما تماس گرفته و به تلفنچی اعلام می نمايد که قصد گفتگو با شما را دارد ( چراکه شما منتظر تماس وی هستيد ). تلفنچی جدول مورد نظر خود را بررسی تا نام شما را در آن پيدا نمايد. تلفنچی متوجه می شود که شما تلفن فوق را درخواست نموده ايد، بنابراين تماس مورد نظر به دفتر شما وصل خواهد شد.

NAT توسط شرکت سيسکو و بمنظور استفاده در يک دستگاه ( فايروال ، روتر، کامپيوتر ) ارائه شده است .NAT بين يک شبکه داخلی و يک شبکه عمومی مستقر و شامل مدل ها ی متفاوتی است .

- NAT ايستا . عمليات مربوط به ترجمه يک آدرس IP غير ريجستر شده ( ثبت شده ) به يک آدرس IP ريجستر شده را انجام می دهد. ( تناظر يک به يک ) روش فوق زمانيکه قصد استفاده از يک دستگاه را از طريق خارج از شبکه داشته باشيم، مفيد و قابل استفاده است . در مدل فوق همواره IP 192.168.32.10 به IP 213.18.123.110 ترجمه خواهد شد.

- NAT پويا . يک آدرس IP غير ريجستر شده را به يک IP ريجستر شده ترجمه می نمايد. در ترجمه فوق از گروهی آدرس های IP ريجستر شده استفاده خواهد شد.

- OverLoading . مدل فوق شکل خاصی از NAT پويا است . در اين مدل چندين IP غير ريجستر شده به يک IP ريجستر شده با استفاده از پورت های متعدد، ترجمه خواهند شد. به روش فوق PAT)Port Address Translation) نيز گفته می شود.

- Overlapping . در روش فوق شبکه خصوصی از مجموعه ای IP ريجستر شده استفاده می کند که توسط شبکه ديگر استفاده می گردند. NAT می بايست آدرس های فوق را به آدرس های IP ريجستر شده منحصربفرد ترجمه نمايد. NAT همواره آدرس های يک شبکه خصوصی را به آدرس های ريجستر شده منحصر بفرد ترجمه می نمايد. NAT همچنين آدرس های ريجستر شده عمومی را به آدرس های منحصر بفرد در يک شبکه خصوصی ترجمه می نمايد. ( در هر حالت خروجی NAT ، آدرس های IP منحصر بفرد خواهد بود. آدرس های فوق می تواند در شبکه های عمومی ريجستر شده جهانی باشند و در شبکه های خصوصی ريجستر شده محلی باشند )
شبکه اختصاصی ( خصوصی ) معمولا" بصورت يک شبکه LAN می باشند . به اين نوع شبکه ها که از آدرس های IP داخلی استفاده می نمايند حوزه محلی می گويند. اغلب ترافيک شبکه در حوزه محلی بصورت داخلی بوده و بنابراين ضرورتی به ارسال اطلاعات خارج از شبکه را نخواهد داشت . يک حوزه محلی می تواند دارای آدرس های IP ريجستر شده و يا غيرريجستر شده باشد. هر کامپيوتری که از آدرس های IP غيرريجستر شده استفاده می کنند، می بايست از NAT بمنظور ارتباط با دنيای خارج از شبکه محلی استفاده نمايند.
NAT می تواند با استفاده از روش های متفاوت پيکربندی گردد. در مثال زير NAT بگونه ای پيکربندی شده است که بتواند آدرس های غير ريجستر شده IP ( داخلی و محلی ) که بر روی شبکه خصوصی ( داخلی ) می باشند را به آدرس های IP ريجستر شده ترجمه نمايد.
- يک ISP ( مرکز ارائه دهنده خدمات اينترنت ) يک محدوده از آدرس های IP را برای شرکت شما در نظر می گيرد. آدرس های فوق ريجستر و منحصر بفرد خواهند بود . آدرس های فوق Inside global ناميده می شوند. آدرس های IP خصوصی و غيرريچستر شده به دو گروه عمده تقسيم می گردند : يک گروه کوچک که توسط NAT استفاده شده (Outside local address) و گروه بزرگتری که توسط حوزه محلی استفاده خواهند شد ( Inside local address) . آدرس های Outside local بمنظور ترجمه به آدرس های منحصربفرد IP استفاده می شوند.آدرس های منحصر بفرد فوق، outside global ناميده شده و اختصاص به دستگاههای موجود بر روی شبکه عمومی ( اينترنت) دارند.
- اکثر کامپيوترهای موجود در حوزه داخلی با استفاده از آدرس های inside local با يکديگر ارتباط برقرار می نمايند.

- برخی از کامپيوترهای موجود در حوزه داخلی که نيازمند ارتباط دائم با خارج از شبکه باشند ،از آدرس های inside global استفاده و بدين ترتيب نيازی به ترجمه نخواهند داشت .

- زمانيکه کامپيوتر موجود در حوزه محلی که دارای يک آدرس inside local است، قصد ارتباط با خارج شبکه را داشته باشد بسته های اطلاعاتی وی در اختيار NAT قرار خواهد گرفت .

- NAT جدول روتينگ خود را بررسی تا به اين اطمينان برسد که برای آدرس مقصد يک entry در اختيار دارد. در صورتيکه پاسخ مثبت باشد، NAT بسته اطلاعاتی مربوطه را ترجمه و يک entry برای آن ايجاد و آن را در جدول ترجمه آدرس (ATT) ثبت خواهد کرد. در صورتيکه پاسخ منفی باشد بسته اطلاعاتی دور انداخته خواهد شد.

- با استفاده از يک آدرس inside global ، روتر بسته اطلاعاتی را به مقصد مورد نظر ارسال خواهد کرد.

- کامپيوتر موجود در شبکه عمومی ( اينترنت )، يک بسته اطلاعاتی را برای شبکه خصوصی ارسال می دارد. آدرس مبداء بسته اطلاعاتی از نوع outside global است . آدرس مقصد يک آدرس inside global است .

- NAT در جدول مربوطه به خود جستجو و آدرس مقصد را تشخيص و در ادامه آن را به کامپيوتر موجود در حوزه داخلی نسبت خواهد کرد.

- NAT آدرس های inside global بسته اطلاعاتی را به آدرس های inside local ترجمه و آنها را برای کامپيوتر مقصد ارسال خواهد کرد.

روش Overloading از يک ويژگی خاص پروتکل TCP/IP استفاده می نمايد. ويژگی فوق اين امکان را فراهم می آورد که يک کامپيوتر قادر به پشتيبانی از چندين اتصال همزمان با يک و يا چندين کامپيوتر با استفاده از پورت های متفاوت TCP و يا UDP باشد.. يک بسته اطلاعاتی IP دارای يک هدر(Header) با اطلاعات زير است :

آدرس مبداء . آدرس کامپيوتر ارسال کننده اطلاعات است .
پورت مبداء. شماره پورت TCP و يا UDP بوده که توسط کامپيوتر مبداء به بسته اطلاعاتی نسبت داده شده است .
آدرس مقصد : آدرس کامپيوتر دريافت کننده اطلاعات است .
پورت مقصد. شماره پورتTCP و يا UDP بوده که کامپيوتر ارسال کننده برای باز نمودن بسته اطلاعاتی برای گيرنده مشخص کرده است .
آدرس ها ، کامپيوترهای مبداء و مقصد را مشخص کرده ، در حاليکه شماره پورت اين اطمينان را بوجود خواهد آورد که ارتباط بين دو کامپيوتر دارای يک مشخصه منحصر بفرد است . هر شماره پورت از شانزده بيت استفاده می نمايد.( تعداد پورت های ممکن 65536 ( 16 2 ) خواهد بود ) . عملا" از تمام محدوده پورت های فوق استفاده نشده و 4000 پورت بصورت واقعی استفاده خواهند شد.

NAT پويا و Overloading

نحوه کار NAT پويا بصورت زير است :

- يک شبکه داخلی ( حوزه محلی) با استفاده از مجموعه ای از آدرس های IP که توسط IANA)Internet Assigned Numbers Authority) به شرکت و يا موسسه ای اختصاص داده نمی شوند پيکربندی می گردد. ( سازمان فوق مسئول اختصاص آدرس های IP در سطح جهان می باشد) آدرس های فوق بدليل اينکه منحصربفرد می باشند، غير قابل روتينگ ناميده می شوند.
- موسسه مربوطه يک روتر با استفاده از قابليت های NAT را پيکربندی می نمايد. روتر دارای يک محدوده از آدرس های IP منحصر بفرد بوده که توسط IANA د ر اختيار موسسه و يا شرکت مربوطه گذاشته شده است .
- يک کامپيوتر موجود بر روی حوزه محلی سعی درايجاد ارتباط با کامپيوتری خارج از شبکه ( مثلا" يک سرويس دهنده وب) را دارد.
- روتر بسته اطلاعاتی را از کامپيوتر موجود در حوزه محلی دريافت می نمايد.
- روتر آدرس IP غيرقابل روت را در جدول ترجمه آدرس ها ذخيره می نمايد. روتر آدرس IP غير قابل روت را با يک آدرس از مجموعه آدرس های منحصر بفرد جايگزين می نمايد. بدين ترتيب جدول ترجمه، دارای يک رابطه ( معادله ) بين آدرس IP غيرقابل روت با يک آدرس IP منحصر بفرد خواهد بود.
- زمانيکه يک بسته اطلاعاتی از کامپيوتر مقصد مراچعت می نمايد، روتر آدرس مقصد بسته اطلاعاتی را بررسی خواهد کرد.بدين منظور روتر در جدول آدرسهای ترجمه شده جستجو تا از کامپيوتر موجود در حوزه محلی که بسته اطلاعاتی به آن تعلق دارد، آگاهی پيدا نمايد.روتر آدرس مقصد بسته اطلاعاتی را تغيير ( از مقادير ذخيره شده قبلی استفاده می کند ) و آن را برای کامپيوتر مورد نظر ارسال خواهد کرد. در صورتيکه نتيجه جستجو در جدول، موفقيت آميز نباشد، بسته اطلاعاتی دور انداخته خواهد شد.
- کامپيوتر موجود در حوزه ، بسته اطلاعاتی را دريافت می کند. فرآيند فوق ماداميکه کامپيوتر با سيستم خارج از شبکه ارتباط دارد، تکرار خواهد شد.
نحوه کار Overloading پويا بصورت زير است :
- يک شبکه داخلی ( حوزه محلی) با استفاده از مجموعه ای از آدرس های IP که توسط IANA)Internet Assigned Numbers Authority) به شرکت و يا موسسه ای اختصاص داده نمی شوند پيکربندی می گردد. آدرس های فوق بدليل اينکه منحصربفرد می باشند غير قابل روتينگ ناميده می شوند.
- موسسه مربوطه يک روتر را با استفاده از قابليت های NAT ، پيکربندی می نمايد. روتر دارای يک محدوده از آدرس های IP منحصر بفرد بوده که توسط IANA د ر اختيار موسسه و يا شرکت مربوطه گذاشته شده است .
- يک کامپيوتر موجود بر روی حوزه داخلی ، سعی درايجاد ارتباط با کامپيوتری خارج از شبکه( مثلا" يک سرويس دهنده وب) را دارد.
- روتر بسته اطلاعاتی را از کامپيوتر موجود در حوزه داخلی دريافت می نمايد.
- روتر آدرس IP غيرقابل روت و شماره پورت را در جدول ترجمه آدرس ها ذخيره می نمايد. روتر آدرس IP غير قابل روت را با يک آدرس منحصر بفرد جايگزين می نمايد. روتر شماره پورت کامپيوتر ارسال کننده را با شماره پورت اختصاصی خود جايگزين و آن را در محلی ذخيره تا با آدرس کامپيوتر ارسال کننده اطلاعات ، مطابقت نمايد.
- زمانيکه يک بسته اطلاعاتی از کامپيوتر مقصد مراچعت می نمايد ، روتر پورت مقصد بسته اطلاعاتی را بررسی خواهد کرد.بدين منظور روتر در جدول آدرس های ترجمه شده جستجو تا از کامپيوتر موجود در حوزه داخلی که بسته اطلاعاتی به آن تعلق دارد آگاهی پيدا نمايد.روتر آدرس مقصد بسته اطلاعاتی و شماره پورت را تغيير ( از مقادير ذخيره شده قبلی استفاده می کند ) و آن را برای کامپيوتر مورد نظر ارسال خواهد کرد. در صورتيکه نتيجه جستجو در جدول ، موفقيت آميز نباشد بسته اطلاعاتی دور انداخته خواهد شد.
- کامپيوتر موجود در حوزه داخلی ، بسته اطلاعاتی را دريافت می کند. فرآيند فوق ماداميکه کامپيوتر با سيستم خارج از شبکه ارتباط دارد، تکرار خواهد شد.
با توجه به اينکه NAT آدرس کامپيوتر مبداء و پورت مربوطه آن را در جدول ترجمه آدرس ها ذخيره شده دارد، ماداميکه ارتباط فوق برقرار باشد از شماره پورت ذخيره شده ( اختصاص داده شده به بسته اطلاعاتی ارسالی) استفاده خواهد کرد. روتر دارای يک Timer بوده وهر بار که يک آدرس از طريق آن استفاده می گردد reset می گردد.در صورتيکه در مدت زمان مربوطه ( Timer صفر گردد ) به اطلاعات ذخيره شده در NAT مراجعه ای نشود، اطلاعات فوق ( يک سطر از اطلاعات ) از داخل جدول حذف خواهند شد.

Source
Computer
Source
Computer's
IP Address
Source
Computer's
Port
NAT Router's
IP Address
NAT Router's
Assigned
Port Number

A
192.168.32.10
400
215.37.32.203
1

B
192.168.32.13
50
215.37.32.203
2

C
192.168.32.15
3750
215.37.32.203
3

D
192.168.32.18
206
215.37.32.203
4

در صورتيکه برخی ازکامپيوترهای موجود در شبکه خصوصی از آدرس های IP اختصاصی خود استفاده می نمايند ، می توان يک ليست دستيابی از آدرس های IP را ايجاد تا به روتر اعلام نمايد که کداميک از کامپيوترهای موجود در شبکه به NAT نياز دارند. تعداد ترجمه های همزمانی که يک روتر می تواند انجام دهد، ارتباط مستقيم با حافظه اصلی سيستم دارد. با توجه به اينکه در جدول ترجمه آدرس هر entry صرفا" 160 بايت را اشغال خواهد کرد، يک روتر با 4 مگابايت حافظه قادر به پردازش 26.214 ترجمه همزمان است. مقدار فوق برای اغلب موارد کافی بنظر می آيد.

IANA محدوده ای از آدرس های IP را که غيرفابل روت بوده و شامل آدرس های داخلی شبکه هستند مشخص نموده است .آدرس های فوق غيرريجستر شده می باشند.. هيچ شرکت و يا آژانسی نمی تواند ادعای مالکيت آدرس های فوق را داشته باشد و يا آنها را در شبکه های عمومی ( اينترنت ) استفاده نمايد. روترها بگونه ای طراحی شده اند که آدرس های فوق را عبور (Forward) نخواهند کرد.

Range 1: Class A - 10.0.0.0 through 10.255.255.255
Range 2: Class B - 172.16.0.0 through 172.31.255.255
Range 3: Class C - 192.168.0.0 through 192.168.255.255
امنيت
همزمان با پياده سازی يک NAT پويا، يک فايروال بصورت خودکار بين شبکه داخلی و شبکه های خارجی ايجاد می گردد. NAT صرفا" امکان ارتباط به کامپيوترهائی را که در حوزه داخلی می باشند را خواهد داد. اين بدان معنی است که يک کامپيوتر موجود در خارج از شبکه داخلی ، قادر به ارتباط مستقيم با يک کامپيوتر موجود در حوزه داخلی نبوده ، مگر اينکه ارتباط فوق توسط کامپيوتر شما مقدار دهی اوليه ( هماهنگی های اوليه از بعد مقداردهی آدرس های مربوطه ) گردد. شما براحتی قادر به استفاده از اينترنت دريافت فايل و ... خواهيد بود ولی افراد خارج از شبکه نمی توانند با استفاده از آدرس IP شما، به کامپيوتر شما متصل گردند. NAT ايستا ، امکان برقراری ارتباط با يکی از کامپيوترهای موجود در حوزه داخلی توسط دستگاههای موجود در خارج از شبکه را ، فراهم می نمايند.
برخی از روترهای مبتنی بر NAT امکان فيلترينگ و ثبت ترافيک را ارائه می دهند. با استفاده از فيلترينگ می توان سايت هائی را که پرسنل يک سازمان از آنها استفاده می نمايند را کنترل کرد.با ثبت ترافيک يک سايت می توان از سايت های ملاقات شده توسط کاربران آگاهی و گزارشات متعددی را بر اساس اطلاعات ثبت شده ايجاد کرد.
NAT دربرخی موارد با سرويس دهندگان Proxy ، اشتباه در نظر گرفته می شود. NAT و Proxy دارای تفاوت های زيادی می باشند. NAT بی واسطه بين کامپيوترهای مبداء و مقصد قرار می گيرد. Proxy بصورت بی واسطه نبوده و پس از استقرار بين کامپيوترهای مبداء و مقصد تصور هر يک از کامپيوترهای فوق را تغيير خواهد داد. کامپيوتر مبداء می داند که درخواستی را از Proxy داشته و می بايست بمنظور انجام عمليات فوق ( درخواست ) پيکربندی گردد. کامپيوتر مقصد فکر می کند که سرويس دهنده Proxy بعنوان کامپيوتر مبداء می باشد. Proxy در لايه چهارم (Transport) و يا بالاتر مدل OSI ايفای وظيفه می نمايد در صورتيکه NAT در لايه سوم (Network) فعاليت می نمايد. Proxy ، بدليل فعاليت در لايه بالاتر در اغلب موارد از NAT کندتر است .

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 15 آبان ماه ، 1383 (176 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Zone Alarm
Zone Alarm 5.5

لطفا قبل از استفاده به نکات زیر توجه کنید:
1. این آموزش مربوط به ورژن 5 و 5.5 نرم افزار Zone Alarm هست.
پس از نصب نرم افزار و دادن اطلاعاتی که مورد نیاز است برنامه را اجرا می کنیم :
اگر از صفحه خود آموز آن (Tutorial) صرفنظر کنیم صفحه ای جلوی شما باز می شود که دارای 8 برگه می باشد .در صفحه اصلی این نرم افزار بخش هایی دیده می شوند.در قسمت بالایی بخشهایی شامل دکمه STOP و فیلد های IN و OUT دیده می شوند.دکمه STOP برای زمانی است که شما بلافاصله می خواهید تمام پورت های ورودی و خروجی سیستم خود را ببندید. با فشردن این دکمه تمام برنامه های مرتبط با اینترنت و رد و بدل اطلاعات بسته می شوند (قفل سمت راست صفحه که مربوط به برنامه هاست نیز بسته می شوند) . فیلد های IN و OUT مربوط به نمایش ورودی و خروجی اطلاعات از رایانه می باشند. شمای کوچکی از این دو فیلد هنگام اتصال به اینترنت در نوار ابزار ویندوز ظاهر می شود .در سمت راست بالای صفحه قفل PROGRAMS وجود دارد . با فشردن این قفل برنامه های مرتبط با اینترنت قطع می شوند ولی ارتباط اصلی با اینترنت قطع نمی شود.لیست این برنامه ها در برگه کنترل برنامه قابل تغییرند.

Overview ( نگاه گذرا ) :
در این برگه یک شمای کلی از کارایی نرم افزار را خواهیم دید
این برگه دارای 3 منو می باشد : Status (وضعیت)- Product info (اطلاعات نرم افزار)
Preferences (تنظیمات اضافی)

منوی Status :
در این منو در سمت راست پنجره سه پنجره می بینید . پنجره اول مربوط به بازکردن خود آموز نرم افزار می باشد. پنجره دوم مربوط به بروز رسانی نرم افزار است و دو پنجره بعدی نیز شما را به سایت نرم افزار هدایت می کند.در قسمت بالایی این صفحه زیر عنوان Blocked intrusions تعداد حملات بلوکه شده توسط نرم افزار نشان داده می شوند و خط پایین تعداد حملاتی را نشان می دهد که به دفعات می خواستند حمله کنند.در قسمت Inbound protection تعداد برنامه هایی را نشان میدهد که هکر ها می خواستند با استفاده از آن در رایانه نفوذ کنند و قسمت Outbound protection نیز تعداد برنامه هایی را نشان می دهد که می خواستند اطلاعات سیستم را به هکر منتقل کنند. قسمت Email protection فعالیت سیستم حفاظت ایمیل و تعداد ضمیمه هایی را که به دلیل آلوده بودن قرنطینه شدند را نشان می دهد

منوی Product info :
این منو شامل چهار قسمت می باشد . قسمت اول شامل اطلاعات ورژن نرم افزار و
قسمت دوم مربوط به مجوز استفاده نرم افزار می باشد ( آزمایشی بودن نرم افزار و یا نرم افزار Register شده ) و قسمت سوم مربوط به پشتیبانی و اطلاعات بروز رسانی نرم افزار است و بالاخره قسمت چهارم مربوط به اطلاعات ثبت نرم افزار است که شامل نام استفاده کننده از نرم افزار و کد ثبت نام است که با فشردن کلید Change reg می توان آن را تغییر داد.

منوی Preferences :
قسمت اول مربوط به تنظیم رمز عبور برای نرم افزار است که کاربران دیگر را از دسترسی به نرم افزار منع می کند.قسمت دوم مربوط به گرفتن نسخه پشتیبان از تنظیمات فعلی نرم افزار است. قسمت سوم مربوط به چک کردن بروز رسانی نرم افزار است که بین دو حالت خودکار و دستی قابل تنظیم است. قسمت چهارم شامل چهار تنظیم است که آخرین مورد تنظیم رنگ زمینه نرم افزار است و قسمت پنجم که مربوط به تماس با شرکت سازنده نرم افزار است .
توجه : قسمت رمز گذاری و تهیه نسخه پشتیبان از تنظیمات و هم چنین قسمت تغییر رنگ برنامه در نسخه آزمایشی فعال نمی باشد و برای فعال کردن آنها دادن شماره سریال برنامه در قسمت مربوطه لازم است .

Firewall ( دیوار محافظ ) :
این قسمت شامل سه سر برگ می باشد که اصلی ترین آنها را توضیح می دهیم :
سر برگ Main :
که در این پنجره با استفاده از دو قسمت بالایی و پایینی می توان امنیت را تنظیم کرد با این تفاوت که قسمت بالایی برای تنظیم دیواره آتش و قسمت دوم برای تنظیم امنیت زمانی که رایانه در یک شبکه امن قرار دارد استفاده می شود .
در سطح امنیتی High رایانه شما از دید مخفی است و حفاظت شده و به اشتراک گذاشتن رایانه ها نیز مجاز نمی باشد. در سطح امنیتی Medium رایانه شما قابل مشاهده و حفاظت شده است رایانه های دیگر می توانند شما را ببینند ولی به اشتراک گذاری رایانه ها مجاز نیست. در سطح امنیتی Low دیواره حفاظتی خاموش است . در پایین این صفحه دکمه Advance وجود دارد که بوسیله آن می توان تنظیمات بیشتری را اعمال نمود. البته در سر برگ Zone نیز می توان آدرس رایانه هایی را بعنوان رایانه های امن به نرم افزار داد.

Program control ( کنترل برنامه ها ) :
این منو شامل سه سر برگ است :

سر برگ Main :
در این سر برگ بخش اول شامل کنترل برنامه هاست دارای چهار سطح است :
سطح Off که کنترل برنامه خاموش است . سطح Low به حالت آموزشی قرار دارد.
در سطح Medium در مورد اجرای برنامه ها در زمان استفاده از اینترنت از شما سوال می کند. سطح High از اجرای برنامه ها در زمان استفاده از اینترنت در بالاترین سطح محافظت می کند.بخش دوم این سر برگ مربوط به تنظیمات نمایش هشدارها است و
بخش سوم نیز مربوط به قفل خودکار است که از طریق دکمه Custom می توان زمان قفل شدن برنامه ها و چگونگی آن را تنظیم کرد .از سر برگ Program نیز می توان برای اضافه نمودن برنامه هایی که در بخش قبل توضیح داده شد استفاده کرد.

Antivirus monitoring :
در این قسمت وضعیت برنامه ضد ویروس شما و فعال یا غیر فعال بودن آن و همچنین بروز بودن آن قابل مشاهده است.

E –mail protection :
این بخش نیز شامل دو قسمت است که در قسمت اول مربوط به ضمیمه ایمیل هاست و قسمت دوم مربوط به خود ایمیل ها در سر برگ Attachment می توان نوع فایل هایی را که قابل بلوکه شدن هستند را تعیین نمود .

Privacy :
سر برگ Main :
قسمت اول برای کنترل فایلهای cookie برای سایتهای مختلف و قسمت دوم جهت کنترل پنجره ها پنجره های تبلیغاتی مورد استفاده قرار می گیرد
سر برگ دوم جهت اضافه کردن سایتها برای استفاده فایلهای cookieبکار می رود

سر برگ Cache cleaner :
قسمت اول برای پاک کردن فایلهایی است که از طریق کلید custom به آنها خواهیم پرداخت. در قسمت دوم می توان برنامه را برای انجام پاکسازی زمان بندی کرد و در
قسمت سوم می توان cookie هایی را یافت که قصد ردیابی اعمال ما در اینترنت را دارند.

ID lock :
این قسمت جهت حفاظت از اطلاعات شخصی بکار می رود که این اطلاعات را می توان از سر برگ myVault تنظیم کرد

Alert & logs ( اعلان و ثبت عملیات ) :
سر برگ Main :
در قسمت اول این سر برگ می توان قابلیت نمایش اعلان ها را فعال یا غیرفعال کرد.
در قسمت دوم نیز می توان واقعه نگاری را فعال و یا غیر فعال کرد.

سر برگ Log viewer:
در این سر برگ اطلاعات فایل log به صورت دسته بندی شده قابل دسترسی است.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 18 آبان ماه ، 1383 (191 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش شبكه در 4 مبحث

تعريف شبکه : در کل به اتصال تعدادی کامپيوتر به يکديگر به منظور استفاده از منابع همديگر شبکه گفته می شود به عبارت ديگر به هر وسيله که ما بتوانيم چند کامپيوتر را به يکديگر متصل نماييم در حقيقت يک شبکه ايجاد کرده ايم .
اما هدف از ايجاد شبکه چيست ؟
به طور کلی اهدافی مثل زير در ايجاد يک شبکه کامپيوتری دنبال می شود :
۱) استفاده مشترک از منابع
۲) استفاده از منابع راه دور
۳) افزايش امنيت و انعطاف پذيري
۴) مكانيزه كردن يا اتوماسيون كردن مجموعه ها
۵) استفاده بهينه از وقت و امكانات و صرفه جويي در هزينه ها
به نظر مي رسد كه همين موارد دلايل خوبي براي به راه انداختن يك شبكه مي باشد . ضمن اينكه موارد متعدد ديگري نيز مي باشد
اما در مطالب فوق يك كلمه به نام منابع را بكار برديم آيا مي دانيد منابع چه هستند ؟
منظور از منابع در كامپيوترها امكانات آنها مثل پردازنده مركزي < CPU > ، هارد ديسك ، پرينتر كه جزء منابع سخت افزاري هستند و بانكهاي اطلاعاتي ، فايلهاي صوتي و تصويري به عنوان منابع نرم افزاري مي باشد . در بحث شبكه هاي كامپيوتري دسته بندي هاي مختلفي وجود دارد كه به مرور آنها را بررسي خواهيم كرد اما در ابتداي بحث يكي از اين دسته بنديها را معرفي خواهيم كرد :
۱) شبكه LAN : به شبكه هاي كوچك و محلي گفته مي شوند . مثلاً اگر در خانه اتان يك شبكه راه اندازي كنيد در واقع يك شبكه LAN ايجاد نموده ايد .

۲) شبكه WAN : اين شبكه در سطح بسيار بزرگي مطرح مي شود و حتي مي توان گفت در سطح جهاني همانند شبكه اينترنت ( خدا پدرش را بيامرزد ) . در اين شبكه براي ايجاد ارتباط از تجهيزات مخابراتي پيش رفته استفاده مي شود .

۳) شبكه MAN : در اصطلاح به شبكه هايي ما بين شبكه هاي LAN و WAN گفته مي شود و يك راه تشخيص آن ، اين است كه از تجهيزات مخابراتي آنچناني استفاده نمي شود مثلا اگر شركتي در يك شهر داراي چند شعبه باشد و بخواهيد آن شعبات را به يكديگر متصل كند اينچنين شبكه اي ايجاد مي كند .
سيستم هاي شبيه به شبكه
گاهی اوقات می توان کامپيوترها را به شکلی بکار برد که دقيقا با يک شبکه سر و کار نداريم اما می توان آنها را شبکه نيز به حساب آورد . به همين دليل نام آنها را سيستم های شبيه شبکه می ناميم و در زير آنها را توضيح می دهيم . اما قبل از آن بايد با مفهوم کامپيوتر Standelone آشنا شويد . به طور كلي به كامپيوتر هاي كه قادر باشيم پشت آنها قرار گيريم و با آنها كار انجام دهيم خواه به شبكه متصل نباشد يا امكان آن را نداشته باشد يك كامپيوتر Standelone گوييم .
اما سيستم هاي شبيه شبكه ، بطور كلي سه مورد مي باشند :
۱) كامپيوترهاي MainFrame : اين كامپيوترها داراي چندين پردازنده و حافظه هاي بزرگ مي باشند و ترمينالها كه فقط داراي مانيتور و صفحه كليد مي باشند به آن متصل مي شوند و از آن استفاده مي كنند. پس به نوعي مي توان آنها را نوعي شبكه ناميد اما نه بطور كامل .

۲) Distributed System ( سيستم هاي توزيع شده ) : اين سيستم هاي شامل جندين كامپيوتر جداگانه مي باشند كه بر روي همه آنها يك سيستم عامل مخصوص مانند ماخ ( Mach ) نصب مي شود و اين سيستم عامل است كه كليه پردازشها را مديريت مي كنند و تصميم مي گيرد كه مثلا اين برنامه روي كدام سيستم ها انجام شود و يا مثلا اين داده روي كدام سيستم ها ذخيره شود و در اين موارد كاربر نمي تواند هيچ كاري انجام دهد . اين كامپيوتر ها بيشتر براي انجام پردازشهاي بسيار سنگين و بصورت موازي بكار مي روند .

۳) كامپيوترهايي كه به يكديگر Link مي شوند : يكي از راههايي كه مي توان كامپيوترها را به يكديگر متصل كرد از طريق پورت هاي پشت آنها مي باشد . اگر دو كامپيوتر را بتوان از طريق پورت هاي پشت آنها به يكديگر متصل كرد در اصطلاح آنها را لينك كرده ايم . در سيستم عامل ويندوز نيز مي توانيد دو كامپيوتر را بدين روش به يكديگر متصل كنيد . براي اينكار در موقع نصب ويندوز بايد نرم افزار آن را نصب كنيد تا بتوانيد دو كامپيوتر را در قالب Host و Geast استفاده نماييد
شبكه ها را مي توان به دو گروه زير تقسيم نمود :
*) شبكه هاي نقطه به نقطه ( Peer To Peer ) كه نام ديگر آنها Work Group مي باشد .
**) شبكه هاي Server based كه به آنها Clinet / Server نيز مي گويند .

دسته ديگري از شبكه ها
شبکه های Peer-to-Peer به شبكه هايی گفته می شود كه در آن تعدادی كامپيوتر به كمك يك كابل يا چيزی شبيه به آن به يكديگر متصل می شوند . در اين نوع شبكه خبری از كاپيوتر سرويس دهنده به صورت جداگانه نيست و تمام كامپيوترها هم به صورت كلاينت و هم بصورت سرور عمل می كنند و انجام اموری مثل مديريت فايلها ، دادن مجوزهای دسترسی ( البته نه بصورت درست و حسابی ) به عهده كاربر همان كامپيوتر است . اما در شبكه های كلاينت/ سروری يك كامپيوتر بنام سرور وجود دارد كه تمام امور مديريتی و دادن مجوزهای دسترسی و موارد ديگر از اين دست را به عهده دارد و معمولا تمام افراد پشت آن قرار نمی گيرند و اجازه كار با آن را ندارند بلكه فقط شخص مدير شبكه ( Administrator ) با آن كار می كند . اما اجازه بدهيد تا يك مقايسه مابين اين دو شبكه داشته باشيم :

۱) اندازه ،تعداد و مكان : اگر در حدود ۱۵ كامپيوتر ( البته صحيحتر آن ۱۰ عدد می باشد ) داشته باشيم بهتر است از شبكه نقطه به نقطه استفاده شود و اگر تعداد از آن بيشتر شده بهتر است بدليل افت شديد كارآيی شبكه از شبكه كلاينت/ سروری استفاده شود . اگر از نظر مكانی كامپيوترها در فاصل دور نسبت به يكديگر باشند بهتر است از شبكه های كلاينت/ سروری استفاده شود . اگر بخواهيم يك محيط كوچك كه به ندرت گسترش و توسعه می يابد را شبكه بندی كنيم بهتر اس از شبكه نقطه به نقطه استفاده كنيم .

۲) منابع مشترك شده ( Share ) : در شبكه های نقطه به نقطه منابع مشترك شده بر روی تمام كامپيوترها گسترده شده اند و هر شخصی منابع مورد نظر خود را به اشتراك می گذارد يا از اشتراك خارج می كند . اما در شبكه های بر اساس كلاينت/ سرور تمام منابع مسترك شده بر روی يك كامپيوتر قرار دارد و به كمك همان كامپيوتر به اشتراك گذاشته می شود . يا از اشتراك خارج می شود .

۳) پشتيبانی سيستم عامل : شبكه های نقطه به نقطه توسط تمامی سيتم های عامل پشتيبانی می شوند اما شبكه های بر اساس كلاينت/ سرور را سيتم عاملهای خاص مانند Windows 2000 server ، Linux, Unix , Win Nt و اخيرا توسط سيستم عامل Windows 2003 پشتيبانی می شود.

۴) امنيت : شبكه های نقطه به نقطه دارای امنيت مطلوبی نيستند اما شبكه های بر اساس كلاينت/ سرور دارای امنيت بالايی هستند كه قابل توسعه نيز می باشد.

تعريف Right : به مجوزهای دسترسی كه به كاربران داده می شود در اصطلاح Right گويند .

تعريف Dedicated server : در بعضی از محيطهای شبكه كامپيوترهای سروری را به طور اختصاصی برای انجام بعضی كارها در نظر می گيريم ، كه به آنها سرورهای اختصاصی يا Dedicated server گويند . مثلاً در بعضی شبكه ها يك كامپيوتر برای ارائه فايلها در نظر گرفته می شود كه به آنها File server گويند و موارد مشابه ديگر .

تعريف Node : به كامپيوترها و كليه تجهيزات مرتبط با شبكه كه به تنهايی قادر به كار باشند Node يا گره گويند مانند : PC ها ، هاب ، سوئيچ

تعريف Webmaster : به مديران شبكه هايی كه بر روی اينترنت قرار دارند Webmaster گويند . بايد توجه كرد كه به مديران شبكه هايی كه بر روی اينترنت قرار ندارند Administrator گويند .

تعريف Login : در اصطلاح به عمل اتصال به شبكه يا ورود به شبكه گويند و به عمل خروج از شبكه Logout گويند .

تعريف GNOS : به سيستم های عامل گرافيكی شبكه GNOS گويند و اگر گرافيكی نباشد به آن NGNOS گويند . از سيستم های عامل گرافيكی می توان به ويندوز NT و لينوكس اشاره كرد و از سيستم های عامل غير گرافيكی می توان به Unix ، Novell اشاره كرد .

تعريف Diskless Network ( شبكه های بدون ديسك ) : گاهی اوقات می توان كامپيوترهای كلاينت را بدون هارد ديسك ، فلاپی ديسك و حتی CD-Rom در شبكه بكار ، برد . اين كلاينتها از طريق يك چيپ مخصوص كه بر روی كارت شبكه قرار دارد ، در هنگام بوت شدن و از طريق شبكه به كامپيوتر سرور بطور اتوماتيك متصل می شوند و از اين طريق سيستم عامل و برنامه های مورد نياز را بكار می برند . برای اطلاعات بيشتر هم می توانيد با همين عنوان در موتورهای جستجو به دنبال مطلب بگرديد .البته در بررسی كارت شبكه نيز مقدار بيشتری توضيح ارائه خواهيم كرد .

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 26 آبان ماه ، 1383 (300 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش اتوكد (قسمت اول)

اگر چنانكه سوالي يا مشكلي در رابطه با آموزش اين نرم افزار داشتيد با آدرس ايميل : shaahin@mojesewom.com تماس بگيريد.

مقدمه:

از اين فرصت به بعد قصد داريم نرم افزار اتوكد بصورت گام به گام و كاربردي آموزش دهيم. قبل از اينكه آموزش را شروع كنيم ذكر چند نكته را ضروري ميبينيم.

1.كليه دستورات و فرمان هايي كه در اين قسمت هاي آموزشي استفاده مي شوند در كليه [image] نسخه هاي اتوكد از 2000 به بعد قابل اجرا هستند. اين نسخه ها شامل 2004-2005- 2002- 2000 -2000i مي شوند البته فرمان هاي كلي در تمام نسخه هاي اتوكد از نسخه 14 به بعد هم قابل اجرا هستند.

2.كليه تصاوير و فايلها و دستوراتي كه شما در تمرين ها مي بينيد همه توسط اتوكد نسخه 2000 اجرا شده اند.

3.تمرين هاي كه در قسمت هاي آموزشي مي بينيد عموما احتياجي به دانش قبلي در سطح بالا ندارند. در نقشه ها و ترسيم هايي كه نكات تخصصي باشند در همان تمرين اشاره شده اند. اين در صورتي است كه سعي شده مثال ها روان و ساده باشند.

4. مبناي آموزش ما در حال حاضر و در اين قسمت هاي آموزشي بصورت دوبعدي مي باشد بعد اتمام اين قسمت ها و دروس كار در محيط سه بعدي را به شما خواهيم آموخت.

در اين قسمت سعي داريم شما را با محيط كاري اتوكد آشنا كنيم.در هنگامي كه به اتوكد نسخه 2000 وارد مي شويد يك پنجره به نام Startup باز مي شود.

در گوشه بالا سمت چپ پنجره چهار دكمه وجود دارد كه توسط آنها هم ميتوانيد يك نقشه خالي جديد باز كنيد. و هم مي توانيد نقشه كه قبلا ترسيم كرده ايد را باز كنيد تا روي آن كارهاي ديگري انجام دهيد. دكمه اول از سمت چپ دكمه باز كردن يك نقشه از قبل موجود، دكمه دوم دكمه باز كردن يك نقشه جديد، دكمه سوم دكمه Templates(الگوها) و دكمه چهارم دكمه Wizard است. دكمه سوم و چهارم امكانات پيشرفته يك نقشه را در اختيار شما قرار مي دهند.

قسمت مياني پنجره هم با توجه به اينكه كدام دكمه را فشاردهيد فعال ميشود.

آشنايي با صفحه تصوير اصلي اتوكد

- نوار عنوان:

نوار عنوان در همه پنجره ها و برنامه هاي تحت ويندوز هاي 95 98 2000 XP

وجود دارد. و نام نقشه اي با آن كار مي كنيد و نام نرم افزار در آن نمايش داده

مي شود.

- نوار منو:

نوار منو محتوي چندين كلمه است كه اگر روي هركدام از اين كلمات كليك يك منو مربوط به آن باز مي شود كه در آن چند دستور وجود دارد.

- نوار ابزار:

در اين نوار كه در اينجا نوار استاندارد نام دارد تعدادي از فرمان هاي اتوكد در آن قرار

گرفته اند و سهولت كار با نرم افزار را بالا مي برند.

- ناحيه رسم:

در اين ناحيه كه به رنگ سياه (مي توانيد آن را تغيير دهيد) است. شما مي توانيد

عمليات ترسيم خود را انجام دهيد.

- نماد مختصات سيستم:

اين نماد جهت رسم نقشه را در محورهاي X Y Z به شما نمايش مي دهد.

- دكمه هاي تغيير وضعيت نمايش:

با اين سه دكمه مي توانيد نحوه نمايش ا با توجه به خروجي خود بمانند پرينتر و پلاتر تغيير دهيد.

- پنجره دستور:

در اين پنجره شما مي توانند به اتوكد فرمان دهيد و ببينيد اتوكد در چه وضعيتي قرار دارد دارد. اين ناحيه از قسمت هاي مهم اتوكد مي باشد.

- نوار وضعيت:

در زير پنجره (نوار وضعيت) قرار دارد. در سمت چپ اين نوار شما سه عدد مشاهده مي كنيد كه مختصات X Y Z نقطه اي كه مكان نما در آن قراردارد را نشان مي دهد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 26 آبان ماه ، 1383 (198 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش SQL (قسمت اول)

مقدمه :‌
كاربرد روز افزون بانك اطلاعاتي SQL مرا بر آن داشت تا مطالبي هر چند كوتاه جهت خوانندگان محترم سايت تهيه نماييم. قبلا از هر چيز لازم به ذكر است كه مطالب ذيل در حد آشنايي بوده و دوستان براي دستيابي به تكنيكهاي بيشتر مي بايست از كتابهاي مرجع و Book online خود SQL Server استفاده نمايند. در مطالب زير كه سلسله وار مباحث SQL Server را مرور خواهيم كرد , سعي شده تا ابتدا مطالب مقدماتي جهت آشنايي آورده شود و سپس اگر عمري باقي بود به مطالب پيشرفته آن بپردازيم. همچنين براي يادآوري خدمت دوستان ابتدا مرور سريعي بر چند دستور SQL كه كاربرد بيشتري دارند خواهيم پرداخت و سپس به SQL Server و مطالب آن خواهيم پرداخت . مطالب زير اكثرا از كتاب Microsoft SQL Server 7.0 Database Implementation Training انتخاب گرديده است . اين كتاب به...

همراه CD‌آموزش آن به عنوان يك مرجع براي امتحانات مايكروسافت استفاده مي‌شود.

جداول بكار رفته نيز همگي در SQL Server 7.0 در Database Northwind موجود هستند.

دستور Select

اين دستور كه دستوري مستقل نيست و حتما بايد با اجزايي بكار رود جهت ساخت پرس و جو بر روي بانك اطلاعاتي بكار مي‌رود و ركوردهايي كه با شرايط اين دستور همخوان باشد به عنوان نتيجه پرس و جو برمي‌گرداند . چهار كلمه كليدي وجود دارند كه بخشهاي ارزشمند اين دستور را تشكيل مي‌دهند :

1- select

2- from

3- where

4- order by

شكل كلي دستور :

Select [*|distinct column1, column2,…]

From table[,table2,…]

Where شرط

Order by نام فيلد يا شماره فيلد

مثال :

Select * from customers

اين دستور تمام ركوردهاي جدول customers را برمي‌گرداند.

كه نتيجه 91 سطر از اطلاعات اين جدول خواهد بود

حال اگر شرط Country ='uk' اضافه كنيم ، فقط اطلاعات مشتريان انگليس جواب خواهند بود كه به 7 سطر تقليل مي‌يابد.

select * from customers

where Country ='uk'

حال

select City,Country from customers

order by city

فقط ستونهاي نام شهر (city) و نام كشور (Country) را بر گردانده و بر اساس نام شهر مرتب ميكند. دستور بالا با دستور پايين هردو يك جواب را ميدهند :

select City,Country from customers

order by 1

كه 91 سطر بازگردانده خواهد شد . در نتيجه پرس و جو تعدادي سطر تكراري وجود دارد مانند شهر London كه اگر از كلمه Distinct‌ در Select استفاده كنيم اين سطرهاي تكراري حذف خواهد شد .

select distinct City,Country from customers

order by 1

و جواب 69 سطر خواهد بود.

استفاده از توابع در Select

1- Count : تعداد سطرهاي بازگردانده شده توسط select را ميشمارد.

Select Count(*) from Customers

where Country ='uk'

در اصل تعداد مشترياني را ميشمارد كه در كشور انگليس هستند. كه عدد 7 جواب است.

2- Sum : مجموع يك فيلد عددي را برمي‌گرداند.

Select sum(Quantity) from [Order Details]

where productid = 11

مجموع فيلد Quantity را براي فيلدهايي كه شماره محصول آنها ( Productid) برابر 11 است را محاسبه ميكند
نكته 1 : در دستور select مي‌توان از اسم مستعار استفاده كرد ، يعني نام جديدي را براي يك ستون در نظر گرفت به عنوان مثال select قبل را به شكل زير بكار برد :

Select sum(Quantity) as Sum_QTY

from [Order Details]

where productid = 11

كه Sum_QTY يك اسم مستعار براي مجموع است. استفاده از كلمه كليديas ‌اختياري است.

نكته 2 : در دستور select هرگاه اسم فيلدي اسم خاص باشد و يا فاصله بين اسم باشد مثل Order Details كه فاصله بين اسم جدول است حتماُ از علامت براكت [] ميبايست استفاده كرد.

نكته 3 : استفاده از group by :

هنگامي كه از توابع count ‌ و Sum به همراه يك فيلد ديگر در دستور select استفاده مي‌شود از group by استفاده مي‌كنيم .

به عنوان مثال دستور زير جمع مقادير فيلد Quantity را براي هر شماره محصول محاسبه ميكند .

Select productid, sum(Quantity) as sum_qty

from [Order Details]

group by productid

كه نتيجه مانند زير خواهد بود :

productid sum_qty

----------- -----------

61 603

3 328

32 297

6 301

41 981

64 740

9 95

12 344

در صورتيكه دستور ordr by 1 بعد از group by استفاده كنيم نتيجه بر اساس كد محصول مرتب خواهد شد.

نكته 4 : دستور where مي تواند خود شامل يك دستور select باشد :

select * from Products

where ProductID in

( select distinct ProductID from [order details] where Quantity >70)

order by ProductID

تنها نكته اي كه مي بايست توجه كرد اين است كه نام فيلدي كه در شرط آورده مي شود حتما در دستور select آورده شود, به عبارت ديگر select درون شرط تنها يك ستون را مي بايست برگرداند .
تمرين : با فرض اينكه دو جدول Products و order details داراي ستون (فيلد) يكسان ProductID هستند , يك دستور Select بنويسيد كه تمام فيلدهايي از Products را نشان دهد كه فيلد ProductID آن با ProductID جدول order details يكي باشد.؟

حل :

Select pr.*

From Products as pr , [order details] as od

Where pr. ProductID = od. ProductID

قابل به ذكر است كه بيش از 90% از كارهايي كه ما برروي جداول انجام مي دهيم با select و تركيبات آن انجام مي شود. لذا بدست آوردن تبحر در نوشتن select ها مي تواند شما را در تهيه برنامه ها ياري كند.

3- Min,max : بيشترين و كمترين مقدار فيلد را در بانك اطلاعاتي بدست مي دهد.

Select min (Quantity)

from [Order Details]

4- Top n : تعداد n سطر اول بانك اطلاعاتي را برمي گرداند.

Select top 5 *

from [Order Details]

5 سطر اول بانك را برمي گرداند.

نكته 3 : در حالت بالا اگر مقدار سطر 5 و 6 يكي باشد فقط سطر 5 جواب خواهد بود براي گريز از اين حالت از شكل زير در اين دستور استفاده ميكنيم :

Select top n with ties *

From table

5- Into

Select * from table1 into table2

اطلاعات table1 را به table2 كپي ميكند. البته table2 بايد از قبل وجود نداشته باشد.

اين دستور خود table2 را ميسازد.

دستور select قويترين و كاربردي ترين دستور در sql است كه خود ماهها نيازمند تمرين و آموزش است . براي اطلاعات بيشتر به books online خود Sql Server مراجع كنيد.

دستور Delete

براي حذف اطلاعات از يك بانك اطلاعاتي استفاده ميشود.

شكل كلي دستور :

Delete table1

Where شرط

مثال :

فرض كنيد جدول authors موجود باشد و فيلد كليد آن au_id باشد. براي حذف 10 سطر اول اين جدول از دستور زير استفاده مي كنيم :

DELETE authors

FROM (SELECT TOP 10 * FROM authors) AS t1

WHERE authors.au_id = t1.au_id

دستور insert

براي اضافه كردن اطلاعات به يك جدول از اين دستور استفاده ميشود.

Insert into table1 (f1,f2,…)

Values (v1,v2,…)

كه f1,f2 نام فيلدها و v1,v2 مقادير آنها ميباشد.

البته ميتوانيد مقادير را نتيجه يك select قرار داد.

مثال :

Insert into table1

Select top 10

From table2

مقدار 10 سطر اول را از table2 را در table1 درج ميكند. البته بايد تعداد فيلدها يكي باشد. در غير اينصورت از values استفاده كنيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 10 آذر ماه ، 1383 (154 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزش كامل ابزار Disk Cleanup

نام اين ابزار Disk Cleanup است. همان طور كه از نام اين ابزار پيداست ، كارش پاك سازي Hard از فايلهاي اضافه و مشكل دار و قديمي و بلا مصرف و... است. اگر كمي دقت كرده باشيد هر وقت كه يكي از درايوهاي سيستم حجمش بيشتر از حد استاندارد ويندوز اشغال ميشود ، ناگهان ويندوز يك پيام هشدار مبني بر كمبود فضا در آن درايو را در نوار وظيفه نمايش ميدهد ( Baloon Tips ) و از كاربر ميخواهد كه به اين نكته توجه كند و نسبت به آزاد سازي فضاي درايو اقدام كند. متاسفانه بسياري از كاربران اين هشدارها را يك مزاحم تلقي كرده و اين قابليت را از طريق ترفندهاي رجيستري و ... غير فعال ميكنند. اين كاربران اگر دقت نكنند ممكن است صدمات بسيار زيادي را در اثر همين كار متحمل شوند ( در مورد ويندوز ). بنابراين اگر اين قابليت مفيد را غير فعال كرده ايد توصيه ميكنم آن را به حالت اول برگردانيد.حال اگر شما روي اين پيام كليك كنيد ناگهان ابزار Disk Cleanup اجرا شده و تا حدودي به كمك كاربر مي آيد ( از طريق حذف كردن فايلهاي زائد ). اما اين ابزار فقط براي اين لحظه استفاده نميشود ، شما ميتوانيد هر هفته يا هر ماه از اين ابزار مفيد براي پاكسازي سيستم خود استفاده كنيد تا همواره ويندوزي سالم داشته باشيد ( البته در كنار مراقبت هاي ديگر ).
براي استفاده از اين ابزار مفيد مراحل زير را دنبال كنيد :
براي اجراي اين ابزار مسير زير را دنبال كنيد :
Start - All Programs - Accessories - System Tools - Disk Cleanup
بعد از اجراي برنامه صفحه Select Drive ظاهر ميشود كه شما بايد از طريق ليست كشويي موجود درايوي را كه ميخواهيد پاكسازي شود انتخاب و بعد روي OK كليك كنيد.پس از انتخاب درايو و زدن دكمه OK برنامه اجرا ميشود و صفحه اصلي آن كه شامل دو قسمت Disk Cleanup و More Options ميباشد پيش روي شما قرار ميگيرد.در قسمت Disk Cleanup و در قسمت Files to delete شما بايد نوع جستجو براي فايلهاي معيوب را مشخص كنيد. اين قسمت شامل گزينه هاي مختلفي است كه شما ميتوانيد در صورت نياز موردي را از جستجو حذف كنيد. پيشنهاد من اين است كه همواره براي گرفتن بهترين نتيجه تيك كنار تمام گزينه ها را براي جستجو فعال كنيد.
شما ميتوانيد روي هر كدام از گزينه هاي موجود در ليست Files to delete كليك كرده و بعد با زدن دكمه View Files فايلها و محتوياتي را كه پاك خواهند شد مشاهده نماييد ( قبل از انجام عمليات پاكسازي ).در قسمت More Options سه قسمت وجود دارد كه به ترتيب شامل موارد زير است :
Windows Components :
با زدن دكمه Cleanup در اين قسمت صفحه Windows Components Wizard ظاهر ميشود كه شما ميتوانيد در آن كامپوننتهاي ويندوز را مديريت كنيد.
Installed Programs :
با زدن دكمه Cleanup در اين قسمت صفحه Add or Remove Programs ظاهر ميشود كه شما ميتوانيد در آن برنامه هاي نصب شده روي سيستم خود را مديريت كنيد.
System Restore :
با زدن دكمه Cleanup در اين قسمت ، Restore Point هايي كه اخيرا توسط ابزار System Restore ايجاد شده اند پاك خواهند شد ( در مورد Restore Point ميتوانيد اطلاعات كاملي را در آموزش ابزار System Restore در همين وبلاگ بدست آوريد ).
پس از تنظيم ابزار روي دكمه OK كليك كنيد.
در پيغامي كه ظاهر ميشود اگر از صحت مراحل مطمئن هستيد روي Yes كليك كنيد در غير اين صورت براي كنترل مجدد روي No كليك كنيد.با زدن دكمه Yes ابزار كار خودش را شروع كرده و درايو مشخص شده را پاكسازي ميكند و بعد به صورت اتوماتيك بسته ميشود ( پس از پايان كار ). براي پاكسازي درايوهاي ديگر ميتوانيد مراحل را تكرار كنيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 13 آذر ماه ، 1383 (169 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آموزشInternet Explorer

تنظيمات IE در گزينه Internet option درمنوي view از IE 4 يا منوي Tools ازIE 5 وجود دارد . به مرورقسمتهاي مهم و قابل تنظيم آنرا توضيح خواهيم داد .

درقسمتHistory پنجرهInternet Option ميتوان تعداد روزهايي راكه IE بايد سايتهاي ويزيت شده رادر حافظه نگهدارد مشخص كرد، مثلا 20روز. بازدن دكمه Clear history ليست سايتهاي ويزيت شده پاك خواهد شد ولي فايلهاي آن صفحات هنوز در هارد كامپيوتر شما قراردارند اين فايلها درفولدر Temporary Internet Files در فولدر ويندوز وجود دارند كه بازدن دكمه Delete files نمام آن فايلهاي صفحات اينترنتي از روي كامپيوتر شما پاك خواهند شد.
در برگه Connections ميتوانيد نحوه اتصال كامپيوتر خود به اينترنت را مشخص كنيد، كه ميتواند مودم يا شبكه محلي (LAN) باشد. در حالتيكه از مودم استفاده مي كنيد ميتوانيد با استفاده از گزينه Setting تنظيمات لازم Account خود را وارد كنيد. يا بكمك Add يك Connection جديد بسازيد و با Remove گزينه اي را حذف كنيد. با كليك روي هر يك از Connectionها و انتخاب Setting علاوه بر تنظيم دائمي Username و Password ميتوانيد در صورت نياز آدرس پزوكسي سرور ISP خود را وارد كنيد. اگر ISP شما از Proxy استفاده كرده باشد، شما بايد آدرس آن را (مثلا 192.168.60.10) بهمراه شماره پورت (80) آن وارد كنيد.
اما اگر از LAN استفاده مي كنيد با كليك روي LAN Setting تنظيمات مربوطه را ميتوانيد اعمال كنيد.مثلا براي استفاده از اينترنت در اين سازمان بايد شماره پروكسي سرور را وارد كنيد. براي اينكار گزينه Use Proxy Sever را تيك بزنيد و در قسمت Address اين آدرس را وارد كنيد :192.168.60.10 و در جلوي Port شماره 80 را قيد كنيد.
تنظيمات Internet explore :
تنظيمات IE در گزينه Internet option درمنوي view از IE 4 يا منوي Tools ازIE 5 وجود دارد . به مرورقسمتهاي مهم و قابل تنظيم آنرا توضيح خواهيم داد .
درقسمتHistory پنجرهInternet Option ميتوان تعداد روزهايي راكه IE بايد سايتهاي ويزيت شده رادر حافظه نگهدارد مشخص كرد، مثلا 20روز. بازدن دكمه Clear history ليست سايتهاي ويزيت شده پاك خواهد شد ولي فايلهاي آن صفحات هنوز در هارد كامپيوتر شما قراردارند اين فايلها درفولدر Temporary Internet Files در فولدر ويندوز وجود دارند كه بازدن دكمه Delete files نمام آن فايلهاي صفحات اينترنتي از روي كامپيوتر شما پاك خواهند شد.
در برگه Connections ميتوانيد نحوه اتصال كامپيوتر خود به اينترنت را مشخص كنيد، كه ميتواند مودم يا شبكه محلي (LAN) باشد. در حالتيكه از مودم استفاده مي كنيد ميتوانيد با استفاده از گزينه Setting تنظيمات لازم Account خود را وارد كنيد. يا بكمك Add يك Connection جديد بسازيد و با Remove گزينه اي را حذف كنيد. با كليك روي هر يك از Connectionها و انتخاب Setting علاوه بر تنظيم دائمي Username و Password ميتوانيد در صورت نياز آدرس پزوكسي سرور ISP خود را وارد كنيد. اگر ISP شما از Proxy استفاده كرده باشد، شما بايد آدرس آن را (مثلا 192.168.60.10) بهمراه شماره پورت (80) آن وارد كنيد.
اما اگر از LAN استفاده مي كنيد با كليك روي LAN Setting تنظيمات مربوطه را ميتوانيد اعمال كنيد.مثلا براي استفاده از اينترنت در اين سازمان بايد شماره پروكسي سرور را وارد كنيد. براي اينكار گزينه Use Proxy Sever را تيك بزنيد و در قسمت Address اين آدرس را وارد كنيد :192.168.60.10 و در جلوي Port شماره 80 را قيد كنيد.
ذكر چند نكته :
نكته : اگر بخواهيم عكسي را از اينترنت به كامپيوتر خود منتقل كنيد كافيست روي عكس كليك راست كرده و گزينه Save picture as را انتخاب كنيد . در پنجره بازشده نام و مكان ذخيره عكس را مشخص كنيد . در ضمن ميتوانيد بعد از كليك راست گزينه Set as wallpaper را انتخاب كنيد تا عكس موردنظر به صورت زمينه Desktop شما قرارگيرد .

Link يا پيوند: دراينترنت همه چيز بصورت لينك و پيوندي ميباشد، يعني گزينه هايي وجوددارد كه باكليك روي آنها به صفحات ديگري وصل ميشويم و آنقدر اين عمل ادامه مي يابد تا به هدف خود برسيم . ( مثل Help در ويندوز )

نكته : گاهي اوقات شايد لازم باشد در پنجره اي كه هستيد لينكي رافشاردهيد ولي نميخواهيد كه اين صفحه بسته شود پس بايد دراين موقع روي لينك مورد نظر كليك راست كرده وگزينه Open in new window را كليك كنيد . دراينصورت يك پنجره جديد IE بازميشود كه درحال Download صفحه جديد است و پنجره IE قبلي دست نخورده باقي ميماند . به هر ميزان كه بخواهيد ميتوانيد پنجره IE را باز كنيد البته تاجايي كه باعث گيج شدن و سردرگمي شما نشود .

نكته : اگر بخواهيد صفحه اي راكه در حال تماشا هستيد بصورت كامل همراه باعكس و متن و … براي هميشه روي كامپيوتر خود ذخيره كنيد كافيست ازمنوي File گزينه Save as را انتخاب كنيد و اسم و مكان اين صفحه براي ذخيره روي هارد خود را وارد كنيد.

نكته : در مواقع Offline براي كار با History و ديدن صفحات مرورشده در زمان Online بايد قبل از كليك روي سايت موردنظر ازمنوي File گزينه Work offlineرا تيك بزنيد .

نكته : براي پيداكردن كلمه خاصي در هر صفحه اينترنتي كافيست ازمنوي Edit گزينه Find راكليك كرده و كلمه موردنظر خود را وارد كنيد ، درصورت پيداشدن رنگي خواهد شد (Highlight)

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 2 دي ماه ، 1383 (247 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

موتورهای جستجو چگونه کار ميکنند؟

موتورهاي جستجو به دو دسته کلي تقسيم مي‌شوند. موتورهاي جستجوي پيمايشي و فهرستهاي تکميل دستي. هر کدام از آنها براي تکميل فهرست خود از روشهاي متفاوتي استفاده مي‌کنند که هر يک را بطور جداگانه مورد بررسي قرار مي‌دهيم:

موتورهاي جستجوي پيمايشي يا Crawler-Based Search Engines
موتورهاي جستجوي پيمايشي مانند Google ليست خود را بصورت خودکار تشکيل مي‌دهند. آنها وب را پيمايش کرده و سپس کاربران آنچه را که مي‌خواهند از ميانشان جستجو مي‌کنند. اگر شما در صفحه وب خود تغييراتي را اعمال نماييد، موتورهاي جستجوي پيمايشي آنها را به خودي خود مي‌يابند و سپس اين تغييرات ليست خواهند شد. عنوان، متن و ديگر عناصر صفحه، همگي شامل اين ليست خواهند بود.

فهرستهاي تکميل دستي يا Human-Powered Directories
يک فهرست تکميل دستي مانند يک Open Directory مثل Dmoz وابسته به کاربراني است که آنرا تکميل مي‌کنند. شما صفحه مورد نظر را به همراه توضيحي مختصر در فهرست ثبت مي‌کنيد يا اين کار توسط ويراستارهايي که براي آن فهرست در نظر گرفته شده انجام مي‌شود.
عمل جستجو در اين حالت تنها بر روي توضيحات ثبت شده صورت مي‌گيرد و در صورت تغيير روي صفحه وب، روي فهرست تغييري بوجود نخواهد آورد. چيزهايي که براي بهبود يک فهرست‌بندي در يک موتور جستجو مفيد هستند، تاثيري بر بهبود فهرست‌بندي يک دايرکتوري ندارند. تنها استثناء اين است که يک سايت خوب با پايگاه داده‌اي با محتواي خوب شانس بيشتري به نسبت يک سايت با پايگاه داده ضعيف دارد.

موتورهاي جستجوي ترکيبي با نتايج مختلط
به موتورهايي اطلاق مي‌شود که هر دو حالت را در کنار هم نمايش مي‌دهند. غالبا، يک موتور جستوي ترکيبي در صورت نمايش نتيجه جستجو از هر يک از دسته‌هاي فوق، نتايج حاصل از دسته ديگر را هم مورد توجه قرار مي‌دهد. مثلا موتور جستجوي MSN بيشتر نتايج حاصل از فهرستهاي تکميل دستي را نشان مي‌دهد اما در کنار آن نيم نگاهي هم به نتايج حاصل از جستجوي پيمايشي دارد.

بررسي يک موتور جستجوي پيمايشي
موتورهاي جستجوي پيمايشي شامل سه عنصر اصلي هستند. اولي در اصطلاح عنکبوت (Spider) است که پيمايشگر (Crawler) هم ناميده مي‌شود. پيمايشگر همينکه به يک صفحه مي‌رسد، آنرا مي‌خواند و سپس لينکهاي آن به صفحات ديگر را دنبال مي‌نمايد. اين چيزيست که براي يک سايت پيمايش‌شده (Crawled) اتفاق افتاده است. پيمايشگر با يک روال منظم، مثلا يک يا دو بار در ماه به سايت مراجعه مي‌کند تا تغييرات موجود در آنرا بيابد. هر چيزي که پيمايشگر بيابد به عنصر دوم يک موتور جستجو يعني فهرست انتقال پيدا مي کند. فهرست اغلب به کاتالوگي بزرگ اطلاق مي‌شود که شامل ليستي از آنچه است که پيمايشگر يافته است. مانند کتاب عظيمي که فهرستي را از آنچه که پيمايشگرها از صفحات وب يافته‌اند، شامل شده است. هرگاه سايتي دچار تغيير شود، اين فهرست نيز به روز خواهد شد.
از زماني که تغييري در صفحه‌اي از سايت ايجاد شده تا هنگاميکه آن تغيير در فهرست موتور جستجو ثبت شود مدت زماني طول خواهد کشيد. پس ممکن است که يک سايت پيمايش‌شده باشد اما فهرست‌شده نباشد. تا زمانيکه اين فهرست‌بندي براي آن تغيير ثبت نشده باشد، نمي‌توان انتظار داشت که در نتايج جستجو آن تغيير را ببينيم. نرم‌افزار موتور جستجو، سومين عنصر يک موتور جستجو است و به برنامه‌اي اطلاق مي‌شود که بصورت هوشمندانه‌اي داده‌هاي موجود در فهرست را دسته‌بندي کرده و آنها را بر اساس اهميت طبقه‌بندي مي‌کند تا نتيجه جستجو با کلمه‌هاي درخواست شده هر چه بيشتر منطبق و مربوط باشد.

چگونه موتورهاي جستجو صفحات وب را رتبه‌بندي مي‌کنند؟
وقتي شما از موتورهاي جستجوي پيمايشي چيزي را براي جستجو درخواست مي‌نماييد، تقريبا بلافاصله اين جستجو از ميان ميليونها صفحه صورت گرفته و مرتب مي‌شود بطوريکه مربوط‌ترين آنها نسبت به موضوع مورد درخواست شما رتبه بالاتري را احراز نمايد.
البته بايد در نظر داشته باشيد که موتورهاي جستجو همواره نتايج درستي را به شما ارائه نخواهند داد و مسلما صفحات نامربوطي را هم در نتيجه جستجو دريافت مي‌کنيد و گاهي اوقات مجبور هستيد که جستجوي دقيقتري را براي آنچه که مي‌خواهيد انجام دهيد اما موتورهاي جستجو کار حيرت‌انگيز ديگري نيز انجام مي‌دهند.
فرض کنيد که شما به يک کتابدار مراجعه مي کنيد و از وي درباره «سفر» کتابي مي خواهيد. او براي اينکه جواب درستي به شما بدهد و کتاب مفيدي را به شما ارائه نمايد با پرسيدن سوؤالاتي از شما و با استفاده از تجارب خود کتاب مورد نظرتان را به شما تحويل خواهد داد. موتورهاي جستجو همچنين توانايي ندارند اما به نوعي آنها را شبيه‌سازي مي‌کنند.پس موتورهاي جستجوي پيمايشي چگونه به جواب مورد نظرتان از ميان ميليونها صفحه وب مي‌رسند؟ آنها يک مجموعه از قوانين را دارند که الگوريتم ناميده مي‌شود. الگوريتمهاي مورد نظر براي هر موتور جستجويي خاص و تقريبا سري هستند اما به هر حال از قوانين زير پيروي مي‌کنند:

مکان و تکرار
يکي از قوانين اصلي در الگوريتمهاي رتبه‌بندي موقعيت و تعداد تکرار کلماتي است که در صفحه مورد استفاده قرار گرفته‌اند که بطور خلاصه روش مکان - تکرار (Location/Frequency Methode) ناميده ميشود.کتابدار مذکور را به خاطر مي‌آورِد؟ لازم است که او کتابهاي در رابطه با کلمه «سفر» را طبق درخواست شما بيابد. او در وحله اول احساس مي‌کند که شما به دنبال کتابهايي هستيد که در نامشان کلمه «سفر» را شامل شوند. موتورهاي جستجو هم دقيقا همان کار را انجام مي‌دهند. آنها هم صفحاتي را برايتان ليست ميکنند که در برچسب Title موجود در کد HTML حاوی کلمه «سفر» باشند.موتورهاي جستجو همچنين به دنبال کلمه مورد نظر در بالاي صفحات و يا در ابتداي پاراگرافها هستند. آنها فرض مي‌کنند که صفحاتي که حاوي آن کلمه در بالاي خود و يا در ابتداي پاراگرافها و عناوين باشند به نتيجه مورد نظر شما مربوط تر هستند. تکرار يا Frequesncy عامل بزرگ و مهم ديگري است که موتورهاي جستجو از طريق آن صفحات مربوط را شناسايي مي‌نمايند. موتورهاي جستجو صفحات را تجزيه کرده و با توجه به تکرار کلمه‌اي در صفحه متوجه مي‌شوند که آن کلمه نسبت به ديگر کلمات اهميت بيشتري در آن صفحه دارد و آن صفحه را در درجه بالاتري نسبت به صفحات ديگر قرار مي‌دهند.

دستور آشپزي
خب آشپزي چه ربطي به موتورهاي جستجو دارد؟ رابطه در اينجاست. همانطور که آشپزهاي حرفه‌اي دستورات آشپزي خود را در لفافه نگه مي‌دارند و مقدار و چگونگي ادويه‌هاي افزودني به غذاهاي خود را افشا نمي‌کنند، چگونگي کارکرد دقيق موتورهاي جستجو درباره روشهايي از قبيل مکان-تکرار فاش نمي‌شود و هر موتور جستجويي روش خود را دنبال مي‌کند. به همين دليل است که وقتي شما کلمات واحدي را در موتورهاي متفاوت جستجو مي‌کنيد، به نتايج متفاوتي مي‌رسيد.برخي موتورهاي جستجو نسبت به برخي ديگر صفحات بيشتري را فهرست کرده‌اند. نتيجه اين خواهد شد که هيچ موتور جستجويي نتيجه جستجوي مشترکي با موتور ديگر نخواهد داشت و شما نتايج متفاوتي را از آنها دريافت مي‌کنيد. موتورهاي جستجو همچنين ممکن است که برخي از صفحات را از فهرست خود حذف کنند البته به شرطی که آن صفحات با Spam شدن سعی در گول زدن موتورهای جستجوگر داشته باشند. Spamming روشی است که برخی از صفحات برای احراز رتبه بالاتر در موتورهاي جستجو در پيش مي‌گيرند و آن به اين صورت است که با تکرار بيش از حد کلمات بطور عمدي سعي در بر هم زدن تعادل و در نتيجه فريب موتورهاي جستجو دارند. آنها سعي دارند که با افزايش عامل تکرار، در رتبه بالاتري قرار بگيرند. موتورهاي جستجو راههاي متنوعی برای جلوگيری از Spamming دارند و در اين راه از گزارشهاي کاربران خود نيز بهره مي‌برند.

عوامل خارج از صفحه
موتورهاي جستجوي پيمايشي اکنون تجربه فراواني در رابطه با وب مسترهايي دارند که صفحات خود را براي کسب رتبه بهتر مرتبا بازنويسي مي‌کنند. بعضي از وب مسترهاي خبره حتي ممکن است به سمت روشهايي مانند مهندسي معکوس براي کشف چگونگي روشهاي مکان-تکرار بروند. به همين دليل، تمامي موتورهاي جستجوي معروف از روشهاي امتيازبندي «خارج از صفحه» استفاده مي‌کنند. عوامل خارج از صفحه عواملي هستند که از تيررس وب‌مسترها خارجند و آنها نمي‌توانند در آن دخالت کنند و مساله مهم در آن تحليل ارتباطات و لينکهاست. بوسيله تجزيه صفحات، موتورهاي جستجو لينکها را بررسي کرده و از محبوبيت آنها مي‌فهمند که آن صفحات مهم بوده و شايسته ترفيع رتبه هستند. بعلاوه تکنيکهاي پيشرفته به گونه‌اي است که از ايجاد لينکهاي مصتوعي توسط وب‌مسترها براي فريب موتورهاي جستجو جلوگيري مي‌نمايد. علاوه بر آن موتورهاي جستجو بررسي مي‌کنند که کدام صفحه توسط يک کاربر که کلمه‌اي را جستجو کرده انتخاب مي‌شود و سپس با توجه به تعداد انتخابها، رتبه صفحه مورد نظر را تعيين کرده و مقام آنرا در نتيجه جستجو جابجا مي‌نمايند.
توضيح: براي برخي از واژگان بيگانه معادلهايي در نظر گرفته شده که ممکن است منظور را بطور کامل بيان نکند. اين کاستي را بر من ببخشيد.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 21 دي ماه ، 1383 (123 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

xsl چيست؟

xsl سر نام هاي eXtensible Stylesheet Language مي باشد.يک xsl شامل دستورالعمل هايي براي شکل دهي به محتويات يک فايل xml مي باشد. قالب کلي يک فايل xsl را مي توانيد با وارد کردن آدرس res://msxml.dll/defaultss.xsl در قسمت آدرس مرورگر خود مشاهده نماييد.اين يک مثال کامل از يک سند xsl است که براي آشنايي اوليه و يافتن يک ديد کامل مناسب خواهد بود.
نتيجه تبديل و فرمت دهي يک سند xml بوسيله xsl مي تواند به صورت يک فايل html يا يک فايل xml ديگر باشد که در اينجا ما در مورد تبديل به يک فايل html صحبت خواهيم کرد.

» xslt
عمل تبديل xml بوسيله xsl را xslt گويند(xsl transform). براي انجام عمل تبديل به يک پردازنده xslt نياز داريم تا داده هاي سند xml و دستورالعمل هاي xsl را بخواند و بر اساس آن دستورالعمل ها داده ها را در خروجي html بنويسد.مي توانيد اينکار را با برنامه نويسي c# و استفاده از موتور xslt موجود در c#.net انجام دهيد و يا از پردازنده هاي xslt جداگانه اي که نمونه هايي از آنها به صورت رايگان موجود مي باشد استفاده نماييد.يک پردازنده خط فرمان رايگان از آدرس http://jclark.com/xml/xt.html قابل دريافت مي باشد.نحوه استفاده از اين پردازنده خط فرمان در مثال زير مشخص شده است:

xt source.xml stylesheet.xsl result.html

يکي ديگر از ويرايشگرهاي موجود ، ويرايشگر XRay XML Editor مي باشد که از آدرس http://www.architag.com/xray قابل دريافت مي باشد.اين ويرايشگر جالب در داخل خود امکان توليد اسناد xml و xsl و در نهايت توليد html خروجي را فراهم مي کند.

» يک مثال
فکر کنم بهترين روش براي يادگيري استفاده از يک مثال باشد.فرض کنيد داده هاي خود را در يک فايل xml به صورت زير داريم و مي خواهيم آنرا در يک فايل html نمايش دهيم.

<MySite>
<Links>
<title>يک سايت فوق العاده جالب!</title>
<url>http://yahoo.com</url>
<description>اين سايت شايد اولين سايتي باشد که.. </ description>
</Links>
<Links>
<title>دنبال جي هستيد؟</title>
<url>http://www.google.com</url>
<description>جستجو در اينترنت</ description >
</Links>
</MySite>

براي تبديل اين سند xml به html از يک فايل xsl به صورت زير استفاده کرده ايم:

<?xml version="1.0" encoding="UTF-8"?>
<xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform">;
<xsl:output method="html"/>
<xsl:template match="MySite">
<HTML>
<HEAD>
<TITLE>Links</TITLE>
</HEAD>
<BODY>
<H2>Links</H2>
<xsl:for-each select="Links">
<a href=”{url}”>
<xsl:value-of select=”title”/><br/>
</a>
<xsl:value-of select=”description”/><br/>
<hr/>
</xsl:for-each>
</BODY>
</HTML>
</xsl:template>
</xsl:stylesheet>

xsl نوعي سند xml است و بهمين دليل در خط اول آن از اعلان xml استفاده شده است.تگ stylesheet تگ ريشه يک سند xsl است که دو صفت Version و namespace آن مقداردهي مي شود.تنها يک نسخه از xslt ارائه شده است و آنهم ورژن 1.0 آن است.namespace هم مجموعه عناصري که مجاز به استفاده از انها در xsl خواهيم بود را در بر مي گيرد.با استفاده از تگ template عنصري از xml که داده هاي آن بايد مورد استفاده قرار گيرد مشخص مي شود که در اين مثال بالاترين عنصر در سند xml عنصر MySite مي باشد.با استفاده از تگ for-each هم براي مجموعه اي از عناصر مشابه يک حلقه تکرار مي شود.نام عنصر در صفت select اين تگ مشخص مي شود که در اين مثال Links است.به ازاي هر کدام از اين عناصر ، محتويات عناصر داخلي آن با استفاده از تگ value-of و آوردن نام عنصر در صفت select آن نمايش داده مي شود.چنانچه بخواهيم محتويات يک عنصر را در داخل يک تگ مثل نمايش دهيم از عبارتي شبيه {url} که url نام عنصر است استفاده مي کنيم.
حال که اسناد xml و xsl مورد نياز آماده شده است به يک پردازنده xslt نياز داريم تا عمل تبديل را انجام دهد.در اينجا از پردازنده xt استفاده مي کنيم:

xt example1.xml example1.xsl example1.htm

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 21 دي ماه ، 1383 (133 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

TelNet

Telnet در اصل پروتکلي است که براي login و استفاده از يک کامپيوترديگر به کار مي رود. روش اجراي Telnet در لينوکس يا انواع ديگر Unix و نيز ويندوز 2000 تا حد خيلي زيادي شبيه چيزي است که ما گفتيم. براي آشنايي بيشتر با telnet و گرفتن جواب دقيقتر سوالات بالا روي مـــن کليک کنيد کهبه يک ميزبان واقعي Telnet شما را متصل مي کند که مي توانيد به رايگان عضوشويد و از خدمات آن استفاده کنيد. در حقيقت هم اگر به درون Hyper Terminal برويد ميتوانيد در ...

Telnet در اصل پروتکلي است که براي login و استفاده از يک کامپيوترديگر به کار مي رود. روش اجراي Telnet در لينوکس يا انواع ديگر Unix و نيز ويندوز 2000 تا حد خيلي زيادي شبيه چيزي است که ما گفتيم. براي آشنايي بيشتر با telnet و گرفتن جواب دقيقتر سوالات بالا روي مـــن کليک کنيد کهبه يک ميزبان واقعي Telnet شما را متصل مي کند که مي توانيد به رايگان عضوشويد و از خدمات آن استفاده کنيد. خواهيد ديد که لينک فوق در حقيقت Hyper Terminal را باز مي کند. در حقيقت هم اگر به درون Hyper Terminal برويد ميتوانيد در قسمت برقراري تماس با انتخاب TCP/IP مستقيما از آن به عنوان Telnet استفاده کنيد. اما اينکه Telnet در هک چه نقشي دارد و چه فايده اي دارد کلاً را از زبان "کارولين مينل" برايتان مي نويسم: "فقط با يکسرويس گير Telnet [مثل همين Telnet خودمان در ويندوز] شما مي توانيد: · ايميل بفرستيد. · سورس (متن برنامه) سايتها را بخوانيد. · به ميزبانهاي وبوروديهاي غير منتظره بفرستيد که مي تواند سبب دريافت پاسخهاي شگفت انگيز وگاهي غير قانوني شود. · به بسياري از ديگر سرويسهاي کامپيوترهاي ميزبان وبورودي دلخواه خود را بدهيد. · در سرويسهايي که ميزبانها، روترها و تتيکامپيوترهاي شخصي مردم در منزلشان در اختيار شما مي گذارند کاوش و جستجوکنيد." تلنت کردن معمولا اولين کاري است که يک هکر براي هک کردن يک سايت انجام ميدهد، زيرا بعضي از پورتها در صورت بسته نبودن روي آن سرور، معمولا حاوي اطلاعات بسيار مهمي هستند.(به همين دليل ما بايد اول پورتها رو چک کنيم بعد telnet چون اگر پورتي که ما به آن telnet ميکنيم close باشد دستور اجرا نمي شود) موضوع مهمي كه يك نفوذ گر واقعي به آن توجه مي كند در سه اصل خلاصه شده است : ?- او هيچگاه سعي در استفاده از برنامه هايي كه ديگران نوشته اند نمي كند ... »البته ممكن است تعدادي از هكر ها باشند كه بااستفاده از تروجان ها يا Back doors ها به اين كار بيپردازند و فقط خود رابا اين مباحث ساده درگير کنند. 2- معمولا از به كارگيري برنامه هاي گرافيكي كه حتي خود طراحي كرده اند نفرت دارند و فقط در دنياي سياه و سفيد msdos-prompt براي خود حكومت تشكيل مي دهند.(در اصل از استفاده نرم افزار براي هک نفرت دارند) 3- موضوع سوم و اساسي اين است كه فقط يك چيز را در دنيا ميشناسند و آن هم تايپ كردن است. تايپ در صفحه سياه و سفيد command prompt . در ويندوز XP، يکي از بهترين ابزارهايي که در دست شماست، همان صفحه مشکي Command prompt است. در ويندوز XP دو نوع DOS وجود دارد. يکي cmd.exe و ديگري command.com که cmd.exe براي کارهاي ما مناسبتر است وکليک روي دگمه Start و انتخاب All programs و انتخاب Accessories و سپس کليک روي Command prompt نيز همين را باز خواهد کرد. (راه مناسبتر: دگمه ويندوز کيبورد را به همراه حرف R فشار دهيد، تايپ کنيد cmd و Enter کيبورد را فشار دهيد). تايپ کردن Help و فشردن Enter ليستي از دستورات را براي شما به نمايش در مي آورد که متاسفانه دستورهاي مناسب براي هک را از قلم انداخته است. (ناگفته نماند که Help ويندوزXP اگر بدانيد که در کجاي آن به دنبال چه بگرديد نسبتاً کامل است). از جمله مهمترين اين دستورها مي توان به دستورات زير اشاره کرد: TCP/IP command: telnet, netstat, nslookup, tracert, ping, ftp NetBIOS commands: nbtstat, net use, net view, net localgroup (و چند دستور ديگر) در اين مقاله، براي اينکه هم کمي با telnet (که به عنوان يکي از مهمترين ابزارهاي هک مطرح بوده و هست) آشنا شويد . موضوعي شروع کرده باشيم که ملموس و جذاب باشد، فرستادن ايميل از طرف هرکسي به هرکسي با telnet را آموزش مي دهيم (من هم مي دانم که راههاي آسانتري براي اين کار هست و راحتترين راهش استفاده از Outlook مايکروسافت است، اما مطمئنم از ديدن پشت صفحه نمايش فرستادن ايميل لذت خواهيد برد). قبل از هر چيز متذكر شوم که telnet کردن به خودي خود جرم نيست و استفاده از telnet براي فرستادن يا گرفتن ايميل نه ضرري براي شما دارد و نه ميزبان. اما شما اين حق را نداريد که از طرف کسي به شخص ديگر ايميل بزنيد مگر با اجازه آنها.اول وارد صفحه سياه خط فرمان شويد (مراحل نوشته شده در بالا)،حالا مي خواهيم از دستور telnet استفاده کنيم: telnet target port به جاي target آدرس سايت يا کامپيوتر و به جاي port بايد آدرس پورت را وارد کنيد. در مثال اين شماره با فرستادن ايميل (smtp) سروکار داريم که پورت آن 25است و آدرس نيز آدرس يک سرور ايميل بايد باشد. به عنوان مثال telnet mail.yahoo.com 25 را خواهيم داشت. ياهو، فقط يک مثال است و شما مي توانيد از هر آدرس مشابهي استفاده کنيد. جوابي دريافت خواهيد کرد که معمولا شامل نام ميزبان ايميل است. حالا وقت سلام کردن با دستور helo است (دستور ehlo هم داريم که مي توانيد امتحانش کنيد). بهتراست جلوي helo آدرس ايميل فرستنده را درج نماييد. با گرفتن جواب سلام،براي فرستادن ايميل از دستور mail استفاده مي کنيم:mail from leyli@example.com بعد از گرفتن OK حالا گيرنده را معرفي مي کنيم: rcpt to: majnoon@yahoo.com اين بار بعد از گرفتن OK دستور data راتايپ و Enter کنيد. توجه کنيد که ميزبان به شما مي گويد وقتي کارتان تمام شد . بزنيد که اين يعني زدن يک Enter، تايپ کردن يک نقطه و دوباره زدن Enter. حالا وقت وارد کردن Subject، to و from و سپس زدن دو Enter و واردکردن متن ايميل و سپس زدن Enter، تايپ کردن نقطه و زدن Enter دوم است. نمونه کاملتري که شامل To و From ميباشد به صورت زير است: data 354 ok, send it; end with . From: Leyli@example.com To: Majnoon@yahoo.com Subject: Salam! In email faghat be ghasde azmayesh ferestade shode ast. Rooze khooby dashte bashid . 250 Message queued به تفاوت اين دو مورد توجه کنيد: توجه کنيد که ياهو فقط به شما اجازه خواهد داد به آدرسهايي که به yahoo.com ختم مي شوند ايميل بزنيد. اما دستوراتي که گفته شد روي هر ميزباني کار خواهد کرد. به احتمال زياد جايي که از آن اينترنت گرفته ايد اگر درخواست ايميل POP3 از آنه ابکنيد به رايگان به شما خواهند داد و شما آدرسي که به عنوان SMTP يا Outgoing server از آنها دريافت مي کنيد را به جاي mail.yahoo.com خواهيد نوشت. در هر صورت شما اين اجازه را داريد که با روش فوق با من به آدرس P30netcom@yahoo.com مکاتبه کنيد و به اين شکل روش را آزمايش کنيد. حالا که به اينجا رسيديم اميدوارم اين سه سوال براي شما پيش آمده باشد که اگر جوابشان را هم مي دانستيد که هيچ و گرنه ما به آنها جواب مختصر و مفيدخواهيم داد. اگر هم هيچ سوالي برايتان پيش نيامده اين قسمت را باز هم بهدقت بخوانيد چرا که مهمترين مفاهيم را به سادگي توضيت داده ايم. باز همتاکيد مي کنم که اين سه سوال و پاسخ آنها را با دقت بخوانيد و بفهميد. چند نکته مهم : سوال : اسم Target که در قالب Telnet target port مطرح کرديم چيست و چرا برخي به جاي آن 4 عدد مي زنند؟ پاسخ: هر کامپيوتر روي اينترنت با 4 عدد بين 0 تا 255 که با نقطه از هم جدا مي شوند مشخص مي شود. در XP براي فهميدن IP خود کافي است که روي مانيتورهاي نشاندهنده اتصال شماب ه اينترنت دابل کليک کنيد و از بالاي پنجره ظاهر شده با انتخاب قسمت جزئيات (Details) آدرس IP خود را خواهيد ديد.(براي کساني که ويندوز قديمي دارند معمولا يک راه مناسب تايپ کردن winipcfg در پنجره Run و فشردن Enter است). حال وقتي که کسي يک Domain ثبت مي کند، در واقع روي اين عددها يک اسم مي گذارد. اين کار دو فايده اساسي دارد. يکي اينکه اگر عدد فرد به هردليل عوض شود لازم نيست دوباره به همه خبر دهد و دليل ديگر آن اين است که اسم ساده تر به خاطر سپرده مي شود و احتمال اشتباه در آن کمتر است. همانطور که مي بينيد تشبيه IP به شماره تلفن تا حدي به فهم آن کمک خواهد کرد. در اينجا قصد نداريم وارد بحث دقيق IP بشويم اما دو عدد اول IP حتما به اينکه از کجا اينترنت داريد مربوط است و به طور تئوري با داشتن IP شمامي توان مکان شما را به صورت فيزيکي هم در روي کره زمين مشخص کرد. براي دانستن IP يک سايت کافي است که از داخل Command Prompt، دستور Ping رااجرا کنيد. به سادگي تايپ کنيد Ping yahoo.com يا Ping p30net.com تا IP را ببينيد. پس حالا ديديد که در واقع منظور از Target شماره آن کامپيوتري است که قصد داريد به آن متصل شويد. (مفهوم Port و کمي از پروتکل Telnet:) سوال : اصطلاح port که در قالب Telnet target port مطرح کرديم چيست و چراما آنرا برابر 25 گرفتيم؟ اگر جاي آن را خالي بگذاريم چه مي شود؟ ترجمهک لمه port به فارسي "بندر" مي شود. کامپيوتر مقصد را به صورت جزيره اي تصور کنيد که چندين بندر دارد و هرکدام تخصص خاص خود را دارند. يکي براي نفتکشهاست يکي براي صادرات سنگ معدن و... . Port روي کامپيوتر هم در حقيقت چنين مفهومي دارد. Port کامپيوتر جايي است که اطلاعات مي توانند از آن خارج يا به آن وارد شوند. کيبورد، پرينتر، نمايشگر و مودم از پورتهايي هستند که به راحتي از آنها درک فيزيکي داريد اما پورتهاي مجازي توسط نرم افزار ايجاد مي شوند. وقتي پورت مودم شما به اينترنت متصل مي شود،کامپيوتر شما مي تواند هر کدام از پورتها را که تعدادشان بيش از 65000 عدد است ببندد يا باز بگذارد و نيز مي تواند به هرکدام از اين پورتهاي يک کامپيوتر ديگر متصل شود (البته در صورتي که آن کامپيوتر بر روي اين پورت چيزي در حال اجرا داشته باشد و نيز ديوارآتش (firewall) آن را نبسته باشد. (در ويندوز XP هنگامي که اينترنت خود راتنظيم مي کنيد اين امکان را به شما مي دهد که با استفاده از ديوار آتش جلوي نفوذ ديگران به شما را بگيرد که به طور پيش فرض خودش آنرا فعال ميکند). پورتهاي خاص کاربردهاي خاص دارند. پورت 25 معمولا براي SMTP (مخفف Simple mail transfer protocol ) است و ما براي ارسال ايميل از آن استفاده کرديم. اگر قصد دريافت ايميلهايمان را داشتيم به پورت 110 سر مي زديم،براي مشاهده صفحات وب به سراغ پورت 80 مي رويم و... (درست حدس زديد! Outlook هم به طور پيش فرض براي ارسال ايميل از پورت 25 و براي دريافت آن از پورت 110 استفاده مي کند و اينترنت اکسپلورر هم به پورت 80 شماره IP آدرس سايتي که مي نويسيد سر مي زند.) و در پايان اگر پورت را ننويسيد، پورت برابر 23 فرض مي شود که پورت Telnet است. به پاسخ سوال اول دوباره سر بزنيد. امروزه بسياري از سايتها بخصوص سايتهايي که از ميزباني ويندوزي استفاده مي کنند سرويس Telnet ندارند و امکان اتصال به پورت 23 وجود ندارد اما من باز هم توصيه مي کنم که براي تجربه Shell Account هم که شده Telnet واقعي را تجربه کنيد. اين Telnet در حقيقت معمولا يک BBS هم هست اما امکانات بسيار زيادي هم براي يک هکر دارد. براي آشنايي اوليه صرف اينکه کمي انگليسي بفهميد و هرموقع گير کرديد تايپ کنيد Help و Enter کنيد بايد کافي باشد. سوال :آدرس مورد استفاده در Telnet براي سايتهاي مختلف را چگونه پيدا کنيم؟ پاسخ: اگرچه بسياري از سايتها ازهمان mail.domain-name.com استفاده مي کنند، اين امر همه گير نيست. در ويندوز و با استفاده از cmd.exe خودمان به راحتي مي توانيم اين آدرس رابراي 99% دومينها تعيين کنيم. پس از اجراي cmd، دستور nslookup را با تاي پکردن اين کلمه و فشردن Enter اجرا کنيد. از آنجايي که ما قصد گرفتن اطلاعات در مورد سامانه دريافت ايميل آن سايت را داريم، از کد mx که مخفف mail exchanger است استفاده مي کنيم. به طور کلي اطلاعات يک domain شامل چند قسمت است که براي مورد ما فقط اين اطلاعات مورد نياز است. پس تايپ کنيد set q=mx و Enter را فشار دهيد. حال کافي است نام domain را تايپ و Enter کنيد. در برخي موارد مانند مثال زير فقط يک جواب مي گيريد: > irib.com Server: UnKnown Address: 213.165.123.1 irib.com MX preference = 60, mail exchanger = mail.irib.com mail.irib.com internet address = 62.220.119.60 و يا مثال زير: irna.com MX preference = 10, mail exchanger = irna.com irna.com nameserver = ns1.gpg.com irna.com nameserver = ns1.irna.net irna.com nameserver = ns1.simorgh.com irna.com nameserver = ns2.irna.net irna.com internet address = 209.1.163.101 ns1.irna.net internet address = 217.25.48.18 ns1.irna.net internet address = 194.126.61.8 ns2.irna.net internet address = 194.126.61.7 ns2.irna.net internet address = 217.25.48.17 که نشان ميدهد براي آدرس irib.com بايد از mail.irdir.com استفاده کرد و براي آدرس irna.com بايد از irna.com استفاده کرد. به قسمت قرمز رنگ دقت کنيد. هميشه پاسخ مورد نظر ما بعد از عبارت mail exchanger قرار مي گيرد. گاهي تعدادجوابها بيشتر است: p30net.com MX preference = 10, mail exchanger = mail.p30net.com p30net.com MX preference = 15, mail exchanger = p30net.com mail.p30net.com internet address = 38.118.143.98 p30net.com internet address = 38.118.143.98 و يا مثال زير: hotmail.com MX preference = 5, mail exchanger = mx4.hotmail.com hotmail.com MX preference = 5, mail exchanger = mx1.hotmail.com hotmail.com MX preference = 5, mail exchanger = mx2.hotmail.com hotmail.com MX preference = 5, mail exchanger = mx3.hotmail.com hotmail.com nameserver = ns1.hotmail.com hotmail.com nameserver = ns2.hotmail.com hotmail.com nameserver = ns3.hotmail.com hotmail.com nameserver = ns4.hotmail.com mx4.hotmail.com internet address = 65.54.254.151 mx4.hotmail.com internet address = 65.54.253.230 mx1.hotmail.com internet address = 65.54.254.129 mx1.hotmail.com internet address = 65.54.252.99 mx1.hotmail.com internet address = 65.54.166.99 mx2.hotmail.com internet address = 65.54.254.145 mx2.hotmail.com internet address = 65.54.252.230 mx2.hotmail.com internet address = 65.54.166.230 mx3.hotmail.com internet address = 65.54.254.140 mx3.hotmail.com internet address = 65.54.253.99 ns1.hotmail.com internet address = 216.200.206.140 ns2.hotmail.com internet address = 216.200.206.139 ns3.hotmail.com internet address = 209.185.130.68 ns4.hotmail.com internet address = 64.4.29.24 و يا مثال زير: cnn.com MX preference = 10, mail exchanger = atlmail4.turner.com cnn.com MX preference = 20, mail exchanger = atlmail2.turner.com cnn.com MX preference = 30, mail exchanger = nymail1.turner.com cnn.com MX preference = 10, mail exchanger = atlmail1.turner.com cnn.com nameserver = twdns-04.ns.aol.com cnn.com nameserver = twdns-01.ns.aol.com cnn.com nameserver = twdns-02.ns.aol.com cnn.com nameserver = twdns-03.ns.aol.com atlmail1.turner.com internet address = 64.236.240.146 atlmail4.turner.com internet address = 64.236.221.5 atlmail2.turner.com internet address = 64.236.240.147 nymail1.turner.com internet address = 64.236.180.95 اگر کمي دقت کنيد، قسمت MX preference همواره داراي يک عدداست. اگر جوابهاي متفاوتي پيدا شد، جوابي که عدد MX preference آن کمترباشد به طور معمول انتخاب مناسبتري است و بايد اولين جوابي باشد که امتحان مي کنيد. با اين روش شما مي توانيد بدون استفاده از SMTP خاصي ايميلهاي خود را ارسال کنيد يا برنامه اي بنويسيد که ايميل ارسال کند. سوالي که دراينجا پيش مي آيد اين است که چه کارهايي در اين زمينه مجاز و چه کارهايي غيرقانوني است. فرستادن ايميل به هزاران نفر طوري که به هر کدام فقط يک ايميل برسد و آنها راهي براي خروج از ليست شما داشته باشند غيرقانوني نيست اما ممکن است ISP يا Host شما را عصباني کند، بنابراين بهتر است از آنها سوال کنيد يا حداقل مطمئن باشيد که در قراردادي که با آنها امضا کرده ايدممنوعيت اين مورد ذکر نشده باشد. البته اگر اين ايميل طوري فرستاده شود که فرستنده آن صحيت نباشد و به نظر برسد که از طرف شخص ديگري آمده است قابل پيگرد قانوني است و افراد زيادي در دنيا به اين دليل محاکمه شده اند. فرستادن چندين ايميل به يک فرد طوري که سبب مزاحمت وي يا از دست رفتن برخي از اطلاعات وي شود جرم است و از طريق مراجع ذيصلاح قابل پيگرد قانوني ميباشد. فرستادن ايميل طوري که به نظر برسد از آدرسي ديگر آمده است، اگر آن آدرس ديگر متعلق به شما نباشد علاوه بر غير اخلاقي بودن عمل، قابل پيگيري قانوني مي باشد. از توضيح نصب و کار با SMTP روي ويندوز شخصي منصرف شديم، اما همين قدر بدانيد که از control panel-> add/remove programs بايأ به قسمت add/remove windows components برويد و از آنجا IIS و Message queuing را نصب کنيد و سپس در صورت نياز آنها را تنظيم کنيد. به اين شکل شما قادر به فرستادن ايميل با telnet کردن به آدرس localhost ياآدرس IP 127.0.0.1 به هر آدرسي خواهيد بود. اميدوارم بعد از خواندن اين صفحات به اين نتيجه رسيده باشيد که هرکسي به راحتي مي تواند هر ايميلي رااز طرف کس ديگري براي شما ارسال کند و در مورد ايميلهاي مشکوک بايد احتياط کنيد. البته مشکلات ايميل به اينجا ختم نمي شود... ايميل را به طور معمول به کارت پستال بدون پاکت تشبيه مي کنند به اين مفهوم که در مسير رايانه شما به رايانه گيرنده نامه در تمام مسيرهاي مياني و توسط پستچيها قابلخواندن است! سوال :جگونه مي شود به يک پورت باز telnet کرد؟ پاسخ: براي اينکه عملکرد يک پورت براي شما روشن شود، بايد به آن پورت Telnet کنيد.البته معمولا تعدادي از پورتهايي را که ممکن است اطلاعاتي مهم را در اختيار هکرها قرار دهند مثل پورت ?? يا ?? معمولا بسته است و ارتباط با آنها شايد برقرار نشود. براي telnet کردن در command prompt دستور زير را تايپ کنيد: telnet hostname portnum در اين دستور به جاي hostname شماره ip و يا نام سايت را وارد ميکنيد و به جاي portnum شماره پورت توجه کنيد که فقط در صورتي ميتوانيد با يک پورت تلنت کنيد که ان پورت open باشد . مثلابراي تلنت کردن به پورت ?? که ساعت و تاريخ را به دست ميدهد در کامپيوتريبا IP : ???.???.???.??مينويسيد: telnet 192.168.100.35 13 يا اگر ip سايت مورد نظر را نمي دانستيد. ميتوانيداز اين راه استفاده کنيد: telnet yahoo.com 13

اين مطلب فقط بابت اطلاع رساني و جلوگيري از تجاوز به حريم خصوصي افراد در اينترنت نوشته شده است و مسئوليت هرگونه استفاده غير قانوني بر عهده بازديد کنندگان است و هيچ گونه مسئوليتي متوجه شبکه IranianITC.com نخواهد بود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 22 فروردين ماه ، 1384 (84 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

HDTV چیست؟

HDTV به معنی تلویزیون با کیفیت بالا می باشد ( High Definition Television) . اگر در آمریکا ، استرالیا یا ژاپن زندگی میکنید ممکن است قبلآ تماشای آنرا تجربه کرده باشید.
سه مورد تفاوت اساسی بین HDTV و آنچه بنام تلویزیون استاندارد مشهور است
( یعنی NTSC , PAL , SECAM ) وجود دارد. این سه مورد عبارتند از : افزایش رزولوشن تصویر ، استفاده از نسبت تصویر عریض 16:9 به عنوان استاندارد و توانایی پشتیبانی از صدای چند کاناله مانند دالبی دیجیتال.
مهمترین ویژگی HDTV و موردی که این نام از آن گرفته شده، رزولوشن بالای آن میباشد. سیستمهای پخش ...

قدیمی NTSC دارای 525 خط افقی تصویر میباشند. در سیستم PAL تصاویر با کیفیت اندکی بهتر و با 625 خط افقی پخش میگردد. اما تمام این خطوط برای نمایش تصویر بکار نمیروند. خطوطی که اطلاعات تصویری را نمایش میدهند خطوط فعال نام دارند و تعدادشان 486 برای سیستم NTSC و 576 برای PAL میباشد. بعلاوه ، در سیستمهای PAL و NTSC از پویش شانه ای (interlaced) استفاده میشود یعنی هر قاب به دو بخش تقسیم شده و یک بخش شامل خطوط فرد ، و بخش دیگر شامل خطوط زوج میباشد. هر بخش بصورت یک در میان نمایش داده میشود و مغز ما با ترکیب آنها تصویر کامل هر قاب را میسازد. پویش شانه ای کیفیت تصویر را پایین می آورد.
سیستم پخش HDTV دارای دو فرمت میباشد : 720p و 1080i . این اعداد تعداد خطوط رزولوشن عمودی را نشان میدهند و حروف نیز نشاندهنده نوع پویش تصویر هستند : پویش متوالی (p = progressive) و پویش شانه ای یا یک در میان(i = interlaced) . پویش متوالی یعنی اینکه قاب در یک مرحله به تمامی نمایش داده میشود (بجای اینکه به دو بخش تقسیم گردد). کیفیت هر دوی این سیستمها بسیار بهتر از PAL و NTSC میباشد.
در سیستم HDTV از نسبت 16:9 عریض استفاده میگردد . بدین ترتیب تصاویر عریض (widescreen) بطور مناسب ارسال میشوند و نه بصورت letterboxed و pan & scan .
(letterboxed = تصویر صفحه عریضی که در تلویزیون 4:3 پخش شود و نوارهای سیاه رنگی بالا و پایین آنرا پر کنند.
pan & scan = نمایش بخشی از تصویر عریض 16:9 روی تلویزیون 4:3 ).
صدای چند کاناله دالبی دیجیتال نیز میتواند بعنوان بخشی از سیگنال HDTV ارسال گردد و استفاده از آن دیگر محدود به DVD ها نخواهد بود .
برای دریافت برنامه های HDTV به یک تلویزیون با تیونر HDTV مانند تلویزیونهای پلاسمای پاناسونیک یا یک گیرنده HDTV که بتواند کانالهای HDTV ارسال زمینی یا کابلی مثل Voom HDTV یا ماهواره ای مثل Dish Network HDTV را دریافت کند نیاز دارید. همچنین باید در منطقه ای زندگی کنید که کانالهای HDTV توسط کابل یا ماهواره پخش میشوند.
در حال حاضر HDTV بطور گسترده در ژاپن وجود دارد و در ایالات متحده نیز در حال متداول شدن است. بیشتر شبکه های بزرگ برنامه های پرطرفدار خود را بصورت HDTV هم پخش میکنند. در استرالیا نیز پیشرفت HDTV در ابتدا کند بود اما از سال 2003 به بعد سرعت گرفته است.
وضعیت HDTV در اروپا چندان مطلوب نیست. در تمام اروپا تنها یک شرکت پخش HDTV بنام Euro 1080 وجود دارد و آنهم فقط دو کانال HDTV دارد که هردو با فرمت 1080i پخش میشوند: Euro 1080Hdeو HD1. کانال Euro 1080HDe بیشتر برنامه های فرهنگی و ورزشی برای سینماها و باشگاههای اروپا پخش میکند در حالیکه کانال HD1 برنامه های ورزشی، اپرا ، موسیقی راک و غیره را برای خانه ها پخش می نماید. شرکت پخش ماهواره ای انگلیسی Sky اعلام کرده است که در سال 2006 تعدادی از برنامه های خود را بصورت HDTV پخش خواهد کرد. BBC هم قصد دارد برنامه های خود را بصورت HDTV نمایش دهد.
با این وجود مدتی طول میکشد تا HDTV در اروپا به سطح دیگر نقاط جهان برسد. مباحثاتی که بر سر تایید برنامه های دولت انگلستان برای از کار انداختن فرستنده های آنالوگ در سال 2008 بوجود آمد نشان داد که چگونه بسیاری از مردم هنوز آمادگی تغییر سیستم پخش به DVB-T را ندارند. این نشان میدهد که در انگلستان تمایلی برای تغییر عمده در پخش تلویزیونی وجود ندارد، بویژه که بیشتر مردم فکر میکنند هم اکنون تلویزیون دیجیتال را بصورت DVB-T در اختیار دارند.
چون تلویریون توسط یک انگلیسی اختراع شده و اروپا سالها تحت رهبری PAL بوده است ، این تغییر خوشایند انگلیسیها نخواهد بود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 ارديبهشت ماه ، 1384 (68 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

جستجو در گوگل

اینترنت تکنولوژی مرزناشناسی است که هر لحظه بر وسعت آن افزوده می شود. هم اکنون میلیاردها سایت بر روی این شبکه وجود دارد و هر 5 ثانیه نیز یک سایت به آن افزوده می شود. این دنیای مجازی آنقدر بزرگ شده است که دیگر کاربران بدون استفاده از موتورهای جستجو قادر به بهره مندی از آن نیستند، و بدین ترتیب روز به روز اهمیت استفاده از موتورهای جستجو بارزتر می گردد. اما همان اندازه که این موتورها مفید هستند درصورت ناآشنا بودن با نحوه درست کار با آنها می توانند خسته کننده هم باشند.
امروزه موتورهای جستجوی زیادی بر روی شبکه وب فعال هستند که هر یک الگوریتم جستجوی خاص خود را دارد و به نحوی به جستجوی سایتهای موردنظر شما می پردازند. اما یکی از پرکاربردترین و مفیدترین موتورهای جستجو گوگل نام دارد که این روزها جام پیروزی را از دیگر رقبا ربوده است و روز به روز بر تعداد کاربران خود می افزاید. بدون تردید شما هم حداقل برای یکبار گذرتان به http://www.google.com خورده است و صفحه ساده و در عین حال پرقدرت این جستجوگر را دیده اید. جستجوگری که با پشتیبانی از زبانهای متنوع دنیا کاربران زیادی را به خود جذب کرده است. و شاید همین پشتیبانی از زبان فارسی است که در میان ایرانیان نیز از اقبال خوبی برخوردار شده است. در این مقاله می کوشیم تا ضمن آشنایی با نحوه صحیح کار با این جستجوگر کارایی بهره مندی از آنرا نیز بالا ببریم.
برای جستجو نمودن یک موضوع در گوگل کافی است که چند کلمه توصیفی و اصلی موضوع را در نوار مربوطه تایپ نمائید و سپس کلید Enter را فشار دهید و یا اینکه روی دکمة Search که در جلوی نوار جستجو تعبیه شده است کلیک نمائید، تا به لیستی از وب سایتهای مرتبط با موضوع دست یابید. از آنجائیکه گوگل وب سایتهایی را لیست می کند که «همه» کلمات مورد جستجوی شما در آن باشند لذا بایستی سعی کنید تا در نوار جستجو، کلماتی را وارد کنید که اساسی تر هستند و از وارد کردن کلمات اضافی بپرهیزید تا نتایج جستجو به آنچه که شما می خواهید نزدیکتر باشند.
کلمات اصلی تر را بنویسید
همانگونه که گفته شد برای بهتر نتیجه گرفتن از جستجو لازم است که کلمات اصلی را در نوار جستجو وارد کنید. برای اینکار هر قدر که می توانید، موضوع جستجو را ریزتر و معین تر نمائید. برای مثال بجای آنکه در نوار جستجو تایپ کنید "نقاش" بهتر است که نام نقاش مورد نظرتان را تایپ کنید، مثلاً بنویسید "پیکاسو". یا اینکه بجای "اتومبیل" بهتر است بنویسید "پژو" و یا...
همچنین دقت نمائید تا کلماتی را بکار برید که احتمال وجود توضیحات دربارة آنها بیشتر باشد. مثلاً به جای نوشتن "گذراندن یک شب خوب در تهران" بهتر است تایپ کنید "هتلهای تهران".
از آوردن حروف اضافه خودداری کنید
گوگل بطور پیش فرض فقط سایتهائی را لیست می نماید که تمام کلمات مورد جستجو در آنها باشند. و نیازی نیست که شما بین کلمات جستجو از کلمة پیوند دهندة "و" استفاده نمائید. به خاطر داشته باشید که وارد نمودن چنین کلماتی و کلماتی نظیر در، به، و... بر نتیجه جستجو تاثیر خواهد گذشت. بطور مثال برای جستجو در مورد تعطیلات در شمال بجای تایپ نمودن "گذراندن تعطیلات در شمال" بهتر است تنها بنویسید: "تعطیلات شمال".
خودِ گوگل هم برای بالا بردن کیفیت جستجوها بطور اتوماتیک کلمات معمولی و کاراکترهائی همچون "کجا" و "چطور" را از کلمات مورد جستجو حذف می نماید. چون این گونه کلمات باعث کندی عمل جستجو می شوند و تاثیری هم در بهبود جستجو ندارند و حتی کیفیت نتایج جستجو را کاهش هم می دهند.
حروف بزرگ و کوچک فرق نمی کنند
گوگل نسبت به بزرگی و کوچکی حروف حساس نمی باشد. در حقیقت همه حروفی را که به لاتین در نوار جستجو تایپ می نمائید به حروف کوچک تبدیل خواهند شد. برای مثال نتیجة جستجوی "george washington"، "George Washington" و "gEoRgE WaShInGtOn" یکسان خواهد بود.

جستجوهای طبقه بندی شده

با همه این توضیحات اگر مایلید که نتایج جستجوهای شما دقیق تر و علمی تر باشند بهتر است سری هم به directory.google.com بزنید. در این آدرس فهرستی از سایتهای اینترنتی با توجه به موضوعات آنها موجود می باشد. مثلاً اگر دنبال سایتی در مورد سیاره زحل می گردید، می توانید با رفتن به شاخه Science و زیر شاخه Astronomy به زیر شاخه Saturn دست یابید. همچنین اگر در مورد خودروی Saturn جستجو می کنید می توانید سایتهای مرتبط با آنرا در شاخه Automotive بیابید.
جستجوی پیشرفته
در جلوی نوار جستجوی گوگل گزینه ای با عنوان «جستجوی پیشرفته» یا «Advanced Search» وجود دارد. با کلیک کردن روی این گزینه وارد صفحه ای با همین نام خواهید شد. در این صفحه شما می توانید با اعمال تنظیمات و بکار بردن عملگرهای خاصی دقت جستجویتان را افزایش دهید. همانگونه که از شکل بالا معلوم است، همه گزینه ها به فارسی می باشند و استفاده از آنها بسیار ساده است و نیازی به توضیح بیشتر ندارد، اما علاوه بر این تنظیمات، گوگل از یک سری عملگرها نیز برای محدود کردن جستجوها بهره می برد. شما بدون رجوع قسمت جستجوی پیشرفته و با دانستن این عملگرها می توانید عمل جستجو را هرچه سریعتر انجام دهید، در زیر به توضیح برخی از این عملگرها می پردازیم:

عملگر +
همانگونه که قبلاً گفتیم گوگل از یک سری کلمات معمولی بصورت خودکار چشم پوشی می کند، ولی در صورتی که شما ضروری می دانید که اینگونه کلمات حتماً مورد جستجو قرار گیرند، می توانید با قرار دادن یک علامت "+" در جلوی آنها مطمئن شوید که در نتایج جستجو حتماً وجود خواهند داشت. (دقت کنید که قبل از کاراکتر "+" یک فاصله (space) وجود داشته باشد ولی کلمه بعدی بدون فاصله، فوراً پس از آن بیاید).
راه دیگر مقید نمودن گوگل برای جستجوی کلمه ای خاص این است که کلمه مورد نظر را در کوتیشن (" ") قرار دهید. برای مثال اگر بخواهیم دنبال داستان جنگ ستارگان 1 (Star Wars Episode I) را مورد جستجو قرار دهیم، گوگل کلمة I را مورد جستجو قرار نمی دهد مگر آنکه آنرا بصورت Star Wars Episode +I و یا "Star Wars Episode I" بنویسیم.

عملگر –
برخی اوقات ممکن است که شما دنبال کلمه ای بگردید که بیش از یک معنا دارد، برای مثال کلمه «bass» در ماهیگیری به معنای «ماهی خالدار» است و در موسیقی به معنای «صدای بم». برای حل اینگونه مشکلات می توانید از عملگر "-" استفاده کنید، تا گوگل به دنبال سایتهایی بگردد که کلمة بعد از این عملگر در آنها نباشند. (دقت کنید که قبل از کاراکتر "-" یک فاصله (space) وجود داشته باشد ولی کلمه بعدی بدون فاصله، فوراً پس از آن بیاید). مثلاً در مثال فوق می توانید بنویسید: bass –music.

عملگر ~
گاهی ممکن است که شما فقط به دنبال کلمه ای خاص نباشید و بخواهید که به دنبال کلمات مرتبط با آن نیز بگردید. برای این کار از این عملگر استفاده می شود. برای مثال اگر در کادر جستجو تایپ کنید «کیفیت غذا» در نتیجه سایتهایی ظاهر خواهند شد که کلمه «کیفیت» و کلمه «غذا» در آنها وجود داشته باشد. و حتی ممکن است که این دو کلمه اصلاً به هم ربط هم نداشته باشند. اما اگر تایپ کنید «~کیفیت ~غذا» دنبال سایتهایی می گردد که درباره کیفیت غذاها نوشته باشند.

عملگر ""
همانگونه که قبلاً نیز گفته شد، برای جستجوی عبارتی خاص بصورت کامل (نه بصورت کلمات جدا از هم) بایستی آن عبارت را در داخل کوتیشن (" ") قرار داد.

عملگر «یا»
گوگل از یای منطقی پشتیبانی میکند. بدین معنا که اگر دنبال کلمه ای خاص «یا» بجای آن کلمه ای دیگر می گردید، می توانید در بین این دو کلمه از «یا» استفاده کنید. برای مثال اگر در کادر جستجو تایپ کنید «تعطیلات در شیراز یا اصفهان» آنگاه گوگل دنبال سایتهایی می گردد که در خصوص تعطیلات در شیراز یا در اصفهان باشند.

عملگر SITE
اگر می خواهید که عمل جستجو در سایت بخصوصی انجام گیرد، می توانید پس از وارد نمودن کلمه مورد نظر عملگر Site: را آورده و پس از آن آدرس سایت را بیاورید. برای مثال برای جستجوی «پذیرش» در سایت دانشگاه استانفورد می توانید بنویسید: admission site:www.stanford.edu

عملگر ..
برای اینکه جستجو را محدود به سایتهایی کنید که در آنها اعداد محدودة خاصی وجود داشته باشند، می توانید از این عملگر برای نشان دادن محدودة عددی مورد نظر بهره برید. مثلاً اگر به دنبال DVD Playerهای با قیمت 250 تا 350 دلار می گردید، بایستی اینگونه خواسته تان را بیان کنید: DVD player $250..350 (توجه داشته باشید که بین دو نقطة عملگر هیچ فاصله ای نباشد).
صفحه نتایج جستجو

مطابق شکل فوق صفحه نتایج جستجوی گوگل ـ چه به فارسی باشد و چه به انگلیسی ـ را می توان به 16 قسمت تقسیم نمود، که در زیر به شرح مختصر هر یک از آنها می پردازیم:

1.لینکهای بالایی گوگل نامیده می شوند. با کلیک روی هر گزینه مشخص می کنید که در چه زمینه ای می خواهید جستجو کنید. سایتها، تصاویر، خبرها، گروهها و...
2.دکمة Search یا جستجو برای شروع عمل جستجو بکار می رود. بجای بکار بردن این دکمه می توانید کلید Enter را فشار دهید.
3.لینک Advanced Search یا جستجوی پیشرفته شما را به صفحه تنظیمات پیشرفته جستجو می برد.
4.کادر جستجو نامیده می شود که برای تایپ نمودن کلمات مورد جستجو بکار برده می شود.
5.لینک Preferences یا تنظیمها شما را به صفحه تنظیمات گوگل می برد تا در آنجا مشخص کنید که می خواهید در هر صفحه نتایج جستجو چه تعداد سایت لیست شود، و یا اینکه زبان مورد استفاده چه زبانی باشد و...
6.نوار آبی رنگی که مشاهده می نمائید، نوار آمار می باشد که آمار تعداد سایتهایی که یافته شده است و همچنین مدت زمانی که جستجو طول کشیده است را نشان می دهد.
7.Tipها توضیحات کوتاهی هستند که شما را برای جستجوی بهتر راهنمائی می کنند.
8.گوگل دارای منابع اطلاعاتی متنوع و ویژه ای است که بر اساس تجربه جستجوی کاربران مختلف جمع آوری شده اند و اغلب این منابع به جستجوی شما نزدیکتر است و در بالای نتایج جستجوها قرار می گیرند. گوگل برای گرفتن نتیجه بهتر شما را به دیدن منابع اطلاعاتی خودش دعوت می کند. برای مثال در شکل بالا که آدرس مناظر کوهها مورد جستجو قرار گرفته است گوگل کاربر را به دیدن قسمت Local Search خود دعوت می کند تا در آن قسمت به نتایج واقعی تری از آنچه که می خواهد برسد.
9.در قسمت نتایج جستجو اولین چیزی که می بینید عنوان صفحه ای است که کلمات مورد نظر در آن یافته شده است. گاهی اوقات در این قسمت یک آدرس اینترنتی قرار می گیرد که به معنای آن است که صفحه موردنظر بدون نام می باشد.
10.پس از عنوان سایت، قسمتهایی از سایت که کلمات شما در آن یافت شده اند، بصورت خلاصه آورده می شود. این متن کوتاه به شما این امکان را می دهد تا قبل از کلیک کردن روی عنوان آن و دیدن محتویات سایت ببینید که آیا این صفحه کاملاً مطابق با خواسته شما می باشد یا نه.
11.آدرس سایتی که کلمات در آن یافته شده اند، می باشد.
12.اندازه یا سایز متنی قسمتی از سایت را که متن موردنظر شما در آن یافته شده است را نشان میدهد. در برخی موارد این اندازه دیده نمی شود.
13.به هر دلیلی اگر با کلیک کردن بر روی عنوان سایت و یا آدرس سایت، قادر نیستید که محتویات آنرا ببینید، می توانید با کلیک کردن بر روی گزینه Cached یا نسخه ذخیره شده، همان سایت را از روی سِروِر گوگل ببینید. (لازم به توضیح است که گوگل قسمتهایی از برخی سایتها را برای دسترسی و جستجوی سریعتر بر روی سِروِر خود ذخیره می نماید. شما با کلیک کردن روی این گزینه می توانید به قسمتهای ذخیره شده روی سرور گوگل دسترسی پیدا کنید).
14.با کلیک روی گزینه Similar Pages یا صفحات مشابه جستجوگر گوگل شما را به سمت صفحاتی شبیه به صفحه یافته شده راهنمائی می کند.
15.وقتی که گوگل کلمه مورد نظر شما را در یک سایت در چند صفحه پیدا می کند، ابتدا صفحه ای که به درخواست شما نزدیکترند را می آورد و سپس صفحه دوم را بصورت تو رفته نشان می دهد.
16.اگر در یک سایت در بیش از دو صفحه کلمات مورد نظر شما یافت شوند، برای دیدن صفحات سوم به بعد بایستی روی این گزینه کلیک نمائید.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 19 ارديبهشت ماه ، 1384 (69 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Bios چيست ؟

اگر هنگام روشن نمودن رايانه به نوشته هاي روي صفحه نمايش دقت کرده باشيد ، مطمئنا نام BIOS به چشمتان خورده است.بايوس معمول ترين نوع حافظه هاي فلاش هستند. حافظه هاي فلاش حافظه هايي هستند که اطلاعات داخل آنها با قطع منبع تغذيه الکتريکي از بين نمي رود. بايوس برگرفته از حروف اول کلماتي به معناي «سيستم ورودي و خروجي مقدماتي» است. بايوس چند وظيفه متفاوت دارد که مهمترين آنها بارگذاري سيستم عامل است.
هنگامي که شما رايانه خود را روشن مي کنيد و ريز پردازنده ، قصد اجراي اولين دستورالعمل ها را دارد ، اين دستورالعمل ها را بايد از جايي دريافت کند. اما نمي تواند آنها را مستقيما از سيستم عامل دريافت کند. زيرا سيستم عامل بر روي ديسک سخت قرار دارد و CPU نمي تواند بدون هيچ دستورالعملي به آن دسترسي پيدا کند. يکي از وظايف بايوس ارسال اين دستورالعمل هاي مقدماتي به CPU است. هنگامي که رايانه را روشن مي کنيد، بايوس کارهاي زير را به ترتيب انجام مي دهد: 1 بررسي CMOS براي تنظيمات سيستم. (بعد از روشن نمودن رايانه هنگامي که با فشردن کليد Del يا دکمه هاي ديگر وارد محيط Setup مي شويد و تنظيمات اساسي سيستم را انجام مي دهيد اين تنظيمات در CMOS که يک تراشه روي مادربرد است ذخيره مي شوند.) 2 بارگذاري راه اندازهاي دستگاه ها و گرداننده هاي وقفه هاي سيستم. 3 آماده سازي ثبات ها و مديريت تغذيه (لازم به توضيح است که ثبات ها حافظه هاي بسيار کوچک و سريعي هستند که در داخل CPU قرار دارند و CPU به طور مستقيم به آنها دسترسي دارد) 4 انجام آزمايش خودکار سخت افزارها و نمايش تنظيمات سيستم. 5 يافتن دستگاه راه انداز و به کار انداختن آن. همان طور که گفته شد ، اولين چيزهايي که بعد از روشن نمودن رايانه مشاهده مي کنيم ناشي از اعمال بايوس است که هر يک مفاهيم خاصي دارند. مثل مقدار حافظه موجود بر روي سيستم ، مدل و نوع کارت گرافيکي و مادربرد ، سرعت CPU ، نوع ديسک سخت و....
گرداننده هاي وقفه ها ، قطعات نرم افزاري کوچکي هستند که مانند يک مترجم بين قطعات سخت افزاري و سيستم عامل عمل مي کنند. راه اندازهاي دستگاه ها نيز قطعات نرم افزاري ديگري هستند که سخت افزارهاي پايه از قبيل صفحه کليد و ماوس و ديسک هاي سخت و فلاپي درايو را شناسايي مي کنند. بعد از بارگذاري اين نرم افزارها و مقداردهي اوليه به ثباتها ، بايوس به بررسي سالم بودن کارت گرافيکي مي پردازد.
اکثر کارتهاي گرافيکي يک بايوس کوچک مخصوص به خود دارند که حافظه و پردازنده روي کارت گرافيکي را آماده کار مي کند. در غير اين صورت معمولا در يک تراشه جداگانه روي مادربرد ، اطلاعات مربوط به راه انداز کارت گرافيکي قرار دارد که بايوس اطلاعات موجود در آن را بارگذاري مي کند. در قدم بعدي بايوس چک مي کند که آيا شروع کار رايانه ناشي از روشن شدن رايانه است که به اصطلاح به آن Cold boot گويند و يا ناشي از راه اندازي مجدد رايانه است.
در صورت تشخيص راه اندازي مجدد، بايوس از بقيه تست هاي اوليه صرف نظر مي کند. در غير اين صورت بايوس از صحت سلامت RAM با انجام تست خواندن و نوشتن در هر نشاني حافظه اطمينان حاصل مي کند. سپس درگاههاي PS/2 يا USB را براي وجود صفحه کليد يا ماوس چک مي کند. سپس گذرگاه هاي PCI را جستجو مي کند و در صورت يافتن اين گذرگاه ها کارتهاي نصب شده بر روي آنها را بررسي مي کند. در صورتي که بايوس در اين روالها با خطايي مواجه شود، با يک سري بوق يا نمايش پيغام ، کاربر را از وجود خطا آگاه مي کند. خطاهاي يافت شده در اين بخش ، تقريبا هميشه سخت افزاري هستند. البته هميشه اين خطاها ناشي از خرابي نيست و گاهي ناشي از اتصال ناصحيح و گاهي از عدم وجود يک قطعه لازم الوجود مثل RAM يا کارت گرافيک حکايت دارد. گاهي نيز از يک ناسازگاري لحظه اي است که امکان دارد با يک راه اندازي مجدد، مشکل رفع شود. اما هميشه بايد خطاهاي اعلام شده توسط بايوس را جدي گرفت. بعد از اين مرحله بايوس به تقدم دستگاه هاي ذخيره سازي ، به منظور بوت کردن مي پردازد و در صورت عدم وجود يکي ، به سراغ ديگري مي رود. به طور کلي مفهوم بوت کردن به بارگذاري و اجراي سيستم عامل بازمي گردد. تعيين ترتيب دستگاه راه انداز و ديگر تنظيمات سيستم از طريق ورود به CMOS Setupامکانپذير است. البته تغيير ناشيانه اين تنظيمات موجب مي شود که دستگاه به درستي راه اندازي نشود. بايوس براي ذخيره سازي تغييرات تنظيمات ، از فناوري CMOS استفاده مي کند. با اين فناوري ، يک باتري ليتيم کوچک ، توان کافي براي نگه داشتن تنظيمات شما را براي چند سال دارد. در صورت قطع اين منبع تغذيه کوچک يا تمام شدن عمر باتري تنظيمات شما از بين رفته و به حالت پيش فرض کارخانه باز مي گردد. با آمدن دستگاه ها و استانداردهاي جديد ، گاهي بايوس ها نياز به به روزرساني پيدا مي کنند. چون نرم افزار بايوس در نوعي حافظه فقط خواندني ذخيره شده است ، تغيير آن کمي سخت تر از به روزرساني ديگر نرم افزارهاست. به همين منظور نياز به يک برنامه ارائه شده توسط شرکت سازنده نياز خواهيد داشت.بنابراين بايد تاريخ و نوع بايوس خود را هنگام راه اندازي سيستم بخوانيد و با مراجعه به سايت شرکت سازنده نرم افزار مربوطه را در صورت وجود دريافت کنيد و بعد از کپي کردن آن نرم افزار داخل فلاپي و راه اندازي سيستم توسط آن فلاپي ، عمل به روزرساني را انجام دهيد. براي انجام اين کار بايد خيلي مراقب باشيد و توجه کنيد که نرم افزار مورد استفاده شما دقيقا مربوط به نوع بايوس شما باشد و نه مدلهاي ديگر آن. در غير اين صورت ممکن است بايوس و در نتيجه آن سيستم شما از کار بيفتد و بلااستفاده شود.

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 22 خرداد ماه ، 1384 (90 بازدید)


﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

DSL چيست؟

DSL یا Digital Subscriber Line (به معنی خط اشتراک دیجیتال)، یک شیوه موثر و در عین حال کم هزینه جهت اتصال به اینترنت است که از سرعت و کیفیت مطلوبی بر خوردار است. انواع مختلفی از DSL موجود است که امکان اتصال به اینترنت را با سرعتها و امکانات مختلفی به وجود می آورند. نوعی که عموما برای مصارف خانگی از آن استفاده می شود Asymmetric-DSL یا ADSL یا DSL نامتقارن می باشد که در بهترین شرایط، عملا امکان گرفتن اطلاعات با سرعتی معادل با 2Mbps و فرستادن اطلاعات با سرعتی حدود 256Kbps را مهیا می سارد.و اما آنچه که باعث شده ADSL به سرعت در همه جای جهان رشد کند (صرف نظر از بعضی کشورها از جمله میهن اسلامی خودمان) این است که:

اولا: ADSL از همان زوج سیمهای تلفن معمولی استفاده می کند. یعنی نیاز به سیم کشی جدید از مرکز مخابرات یا ISP به خانه ها نیست و لذا از این جهت هیچ هزینه ای صرف نمی شود. (بر خلاف سیستمهای cable)

ثانیا: در ADSL شما همواره به اینترنت متصل هستید و در عین حال می توانید از تلفن یا فاکس خود هم استفاده کنید، یعنی خط تلفن شما هیچ وقت به دلیل استفاده از اینترنت اشغال نمی شود.

و ثالثا: تجهیزات سخت افزاری استفاده از DSL بسیار ارزان قیمت هستند. (بر خلاف سیستمهای ماهواره ای)همچنین امکان داشتن Static IP و برخی مسائل فنی دیگر نیز از مزایای DSL می باشند.مثل هر سیستمی DSL معایبی هم دارد. مهمترین و مساله ساز ترین مشکل DSL این است که کیفیت و سرعت انتقال داده بستگی به فاصله مشترک از مرکز تلفن دارد. یعنی اگر خانه شما در حوالی مرکز تلفن باشد با سرعت بیشتری به اینترنت متصل می شوید و بالعکس. این قضیه وقتی مساله ساز خواهد بود که فاصله شما از مرکز تلفن بیش از 5 کیلومتر باشد که در این صورت معمولا استفاده از DSL مقدور نخواهد بود. همچنین کیفیت پایین سیمهای تلفن و پوسیدگی احتمالی آنها نیز اثر نامطلوبی در ارتباط شما خواهد داشت.و اما آنچه که در کشور ما موجب شده که DSL با تمام مزایایش با تاخیر چندین ساله وارد شود و تازه از آن به عنوان روش جدید نام برده شود چیست؟به نظر من اولین مانع این است که تجهیزات DSL باید در مراکز تلفن داخل شهری نصب شود و در ایران هم مراکز تلفن در انحصار دولت است و تا کسی مثل پارس آنلاین ید طولی در بستن وبلاگها و سایتهای خبری و این جور کارها نداشته باشد، قاعدتا نمی تواند مجوز نصب این تجهیزات در مراکز تلفن را بگیرد.

ولی چرا خود شرکت مخابرات این سرویس را ارائه نکرد؟

به نظر من دو دلیل عمده داشت: دلیل اول که معرف حضور همه هست: عقب ماندگی و دیر جنبیدن و مقاوت در برابر چیزهای جدید در سیستمهای دولتی. ولی دلیل دوم (که نظر شخصی بنده است) قوی تر به نظر می رسد: در همه جای دنیا سرویس های DSL با هزینه ای حدود 20 دلار در ماه (و بیشتر) ارائه می شود. یعنی شما 20 هزار تومان می دهید، و 24 ساعته به یک اینترنت پر سرعت وصل هستید! ولی وقتی شرکت مخابرات می تواند به خاطر همین روزی 2 - 3 ساعتی که با سرعت پایین به اینترنت وصلید ماهی 30 - 40 هزار تومان قبض تلفن بفرستد در خانه تان، و رقیبی هم در کار نیست که بخواهد DSL ارائه کند... تو خود حدیث مفصل بخوان از این مجمل! حالا قیمت کارت اینترنت و غیره بماند.فعلا باید بشینیم و ببینیم که پارس آنلاین عزیز به عنوان پیشتاز، می خواهد با چه قیمتی و چه کیفیتی DSL اش را بدهد دست مردم.

DSL چگونه کار می کند ؟

در علم مخابرات، به محیطی که داده ها از آن انتقال می یابند Media یا رسانه گفته می شود. زوج سیم، کابلهای کواکسیال (مثل کابل آنتن تلویزیون)، موجبر ها (لوله هایی فلزی با سطح مقطع مستطیل یا دایره شکل)، هوا و فیبرهای نوری مهمترین رسانه های مخابراتی هستند. برای هر رسانه پارامترهایی به نام فرکانس قطع بالا و پایین تعریف می شود. و منظور از آنها حداکثر و حداقل فرکانسی است که آن رسانه می تواند با کیفیت مطلوب از خود عبور دهد. به اختلاف این دو فرکانس پهنای باند یا Band Width می گویند. زوج سیم که در سیستم تلفن شهری استفاده می شود، ضعیفترین رسانه مخابراتی از این نظر می باشد و محدود عبور فرکانسی آن از صفر تا حدود 2 مگاهرتز می باشد. لکن در سیستمهای تلفن شهری (PSTN) فقط از 4 کیلو هرتز این محدود برای عبور صدا استفاده می شود و بقیه باند فرکانسی آزاد است، که موضوع ایده اولیه ساخت و استفاده از DSL می باشد.در سیستمهای Diap-Up از همان 4KHz پهنای باند صوتی جهت انتقال داده استفاده می شود و با استفاده از پیشرفته ترین روشهای مدولاسیون دیجیتال و فشرده سازی اطلاعات، می توان حداکثر 56 کیلو بیت اطلاعات را در یک ثانیه منتقل نمود. حال فرض کنید باند فرکانسی ما از 4KHz به 2MHz افزایش پیدا کند، یعنی تقریبا 500 برابر شود، واضح است که میزان انتقال داده را می توان به شدت افزایش داد. برای ADSL در عمل معمولا باند فرکانسی 30KHz تا 138KHz برای فرستادن اطلاعات و باند فرکانسی 138KHz تا 1.1Mhz برای گرفتن اطلاعات استفاده می شود. در این صورت با توجه به روشهای مدولاسیون مورد استفاده می توان به پهنای باند دیجیتالی معادل با 8Mbps دست یافت که معمولا برای بدست آوردن ضریب کیفیت سرویس دهی (QoS) بهتر، عملا سرعنی حدود 1.5 تا 2 مگابیت در ثانیه در اختیار کاربر قرار می گیرد.با توجه به اینکه باند فرکانسی 0 تا 4 کیلوهرتز که برای انتقال سیگنالهای صوتی تلفنی استفاده می شود در ADSL دست نخورده باقی مانده است، مشترک می تواند در عین اتصال به اینترنت تماسهای تلفنی خود را نیز بر قرار سازد. برای این کار یک سوکت که در واقع یک فیلتر پایین گدز (LPF) است روی هر پریز تلفن نصب می شود تا از ورود سیگنالهای فرکانس بالا به داخل دستگاه تلفن جلوگیری شود. (در صورت موجود بودن سیم کشی مجزا برای data می توان از یک Splitter مرکزی نیز استفاده کرد.) همچنین برای اتصال به اینترنت از طریق DSL به یک مودم DSL احتیاج دارید که نوع معمولی آن قیمتی حدود 20 دلار دارد.و اما ببینیم در مرکز تلفن چه اتفاقی می افتد: سوئیپچهایی که در مراکز مخابرات برای برقراری ارتباط تلفنی نصب شده اند، به هیچ عنوان توانایی عبور فرکانسهای بالای 4 کیلو هرتز را ندارند. لذا هر اتفاقی که قرار است بیفتد، باید قبل از ورود زوج سیم مشترک به سیستمهای مخابراتی تلفن شهری بیفتد. برای این کار دستگاههایی به نام DSLAM یا DSL Acsess Multiplexer در مرکز مخابرات کار گذاشته می شود. این دستگاه توسط فیلترهای فرکانسی، باند 4KHz اول هر زوج سیم را به سمت سوئیچهای مخابراتی می فرستد و بقیه پهنای باند را برای اتصال به اینترنت استفاده می کند. هر DSLAM پذیرای صدها زوج سیم از طرف مشترکین بوده و در نهایت از سوی دیگر با یک اتصال با پهنای باند خیلی زیاد به اینترنت متصل است و به این طریق تا وقتی که این پهنای باند اشباع نشود مشترکین می توانند با سرعت بالا و یکنواخت از اینترنت استفاده کنند و از آن لذت ببرند. به امید روزی که همه هم وطنانمان این لذت را تجربه کنند!

نوشته شده توسط : مديريت سايت

© Iranian ITC ( حقوق مادي و معنوي براي اين سايت محفوظ است .)

  • برداشت مطالب فقط با اجازه کتبی و ذکر منبع امکان پذیر است .

    • تاريخ نگارش: 17 تير ماه ، 1384 (59 بازدید)


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ديكشنري انگليسي به فارسي

لطفا كمي صبر كنيد تا قسمت پايين صفحه نمايان شود.....


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ديكشنري فارسي به انگليسي

لطفا كمي صبر كنيد تا قسمت پايين صفحه نمايان شود.....


 Iranian ITC - FAQ

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

FAQ ( سوالات رایج کاربران )

شاخه ها
· سئوالات و مشکلات مربوط به سایت IranianITC.com


 Iranian ITC - FAQ

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5492
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC FAQ ( سوالات رایج کاربران )

شاخه: اصلی -> سئوالات و مشکلات مربوط به سایت IranianITC.com

سوال
· چرا سايت IranianITC.com دير بارگزاري مي شود؟
· بعضی از قسمتهای سایت غیر قایل دسترس است چرا؟

جواب
· چرا سايت IranianITC.com دير بارگزاري مي شود؟

چون سايتIranianITC.com از عكس ها و مطالب پر حجم استفاده مي كند . شما با يك بار لود كردن صفحه در دفعه هاي بعدي صفحه را زودتر بارگذاري خواهيد كرد.

[ بالای صفحه ]

· بعضی از قسمتهای سایت غیر قایل دسترس است چرا؟

بعض از قسمتهای سایت فقط برای کاربران عضو است و قبل از استفاده از آن باید مراحل ساده عضویت در سایت IranianITC.com را بگذرانید و بعد از عضویت میتوانید از امکانات کاربر عضو استفاده نمائید.

[ بالای صفحه ]

[ برگشت به صفحه اول ]


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ارسال ايميل فارسي بدون اكانت

لطفا كمي صبر كنيد تا قسمت پايين صفحه نمايان شود.....


 Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: پیشنهادات و انتقادات

ضمن تشکر از توجه و عنایت شما به این سایت
نظرات ، پیشنهادات و انتقادات سازنده شما را صمیمانه ارج نهاده و آنرا به عنوان مرجعی قابل اعتماد جهت پیشرفت و ترقی سایت تلقی می نمائیم .

نام :

آدرس ایمیل:

متن پیغام:
ورود به سيستم
نام کاربري :

کلمه عبور :

کد امنیتی :
کد امنیتی :
تايپ كد امنيتي : :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
نظرسنجي
نظر شما درباره IranianITC.Net چيست؟

عالي
خوب
متوسط
نظري ندارم

نتایج
نظرسنجی ها

تعداد آراء: 63
نظرات : 0
تبريك
پيوستن alireza_66 را به جمع اعضا سايت Iranian ITC تبريک مي گوييم
IranianITC.com

Iranian Information Technology Center

آخرين مطلب امروز
تاکنون مطلبی به عنوان مطلب پربیننده انتخاب نشده است .
مقالات
· VLAN چيست ؟
· ويندوز Xp
· شبكه چيست ؟
· افزايش پهناى باند در مودم
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· كلك هاي ويندوز (قسمت دوم)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· ريجستري Windows 2000
· در آمدي بر FireWall (بخش اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· چگونه با spam مقابله كنيم
· بررسي چند پيغام خطا (قسمت دوم)
· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· راه اندازي چندگانه با استفاده از Windows XP
· با پسوندها آشنا شويد (قسمت اول)
· برسي چند پيغام خطا (قسمت سوم)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· آموزش كامل نرم افزار Clone CD
· تنظيمات بهتر براي ويندوز XP
· آموزش فتوشاپ (قسمت سوم)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· NAT چيست؟
· Zone Alarm
· آموزش شبكه در 4 مبحث
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزش كامل ابزار Disk Cleanup
· آموزشInternet Explorer
· موتورهای جستجو چگونه کار ميکنند؟
· xsl چيست؟
· TelNet
· HDTV چیست؟
· جستجو در گوگل
· Bios چيست ؟
· DSL چيست؟
هاستينگ ويژه

تبليغات

خبرهاي IT
ساير خبرهااخبار متفرقهگزارش هاIT مقالاتمصاحبه ها
وضعيت مدير
وضعيت: مديريت سايت در حال حاضر: آفلاين است. ID:IranianITC
آفلاين است.


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

اخبار IT

لطفا كمي صبر كنيد تا قسمت پايين صفحه نمايان شود.....


 Iranian ITC - وبلاگ های کاربران

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: وبلاگ های کاربران

وبلاگ های کاربران
[ وبلاگ هاي سايت | عضویت در سایت ]

کاربران سایت می توانند نسبت به ایجاد وبلاگ و ارسال نظر اقدام نمایند .

[ آخرین 20 نویسنده فعال | لیست همه وبلاگها | جستجو در وبلاگها ]

آخرین 20 وبلاگ فعال

نام كاربر (برای مشاهده کلیک کنید ) | مشاهده وبلاگ | مشخصات کاربر | عضويت
arminasd | مشاهده وبلاگ | مشخصات | عضویت در سایت
hamidarman | مشاهده وبلاگ | مشخصات | عضویت در سایت
mojtabasg | مشاهده وبلاگ | مشخصات | عضویت در سایت
sina | مشاهده وبلاگ | مشخصات | عضویت در سایت
abbasreazat | مشاهده وبلاگ | مشخصات | عضویت در سایت
ebrahim_azizi | مشاهده وبلاگ | مشخصات | عضویت در سایت
hadi2005 | مشاهده وبلاگ | مشخصات | عضویت در سایت
mohammad-zare | مشاهده وبلاگ | مشخصات | عضویت در سایت
sepanta2000 | مشاهده وبلاگ | مشخصات | عضویت در سایت
smaeil | مشاهده وبلاگ | مشخصات | عضویت در سایت
hrdaee | مشاهده وبلاگ | مشخصات | عضویت در سایت
farid | مشاهده وبلاگ | مشخصات | عضویت در سایت
Yashar | مشاهده وبلاگ | مشخصات | عضویت در سایت
delbaz | مشاهده وبلاگ | مشخصات | عضویت در سایت
dmh | مشاهده وبلاگ | مشخصات | عضویت در سایت
amir_prinz | مشاهده وبلاگ | مشخصات | عضویت در سایت
shahin | مشاهده وبلاگ | مشخصات | عضویت در سایت
sinaseraji | مشاهده وبلاگ | مشخصات | عضویت در سایت
iranianitc | مشاهده وبلاگ | مشخصات | عضویت در سایت
mohammadshafiey | مشاهده وبلاگ | مشخصات | عضویت در سایت
ghamnevis | مشاهده وبلاگ | مشخصات | عضویت در سایت
Journal ©


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

New Page 4

ارسال كارت تبريك براي دوستان

لطفا كمي صبر كنيد تا قسمت پايين صفحه نمايان شود.....

بازگشت


 Iranian ITC

Iranian ITC: Members List

IranianITC.com :: ليست كاربران
سوالات رايج مربوط به انجمنهاي مباحثه سوالات رايج مربوط به انجمنهاي مباحثه جستجو جستجو گروههاي كاربري گروههاي كاربري مشخصات مشخصات ورود به سيستم و كنترل پيغامهاي خصوصي ورود به سيستم و كنترل پيغامهاي خصوصي ورود به سيستم ورود به سيستم

انتخاب نحوه مرتب سازي: ترتيب
# |  | نام كاربري | ايميل | محل سكونت | تاريخ عضويت | تعداد ارسالها | سايت اينترنتي
1 | ارسال پيغام خصوصي | IranianITC | ارسال ايميل | ايران | Sep 03, 2004 | 29 | بازديد از سايت ارسال كننده مطلب
2 | ارسال پيغام خصوصي | pboy | ارسال ايميل | ناكجاآباد | Sep 03, 2004 | 2 | بازديد از سايت ارسال كننده مطلب
3 | ارسال پيغام خصوصي | mehrnet |  |  | Sep 03, 2004 | 0 |
4 | ارسال پيغام خصوصي | master-hack |  |  | Sep 03, 2004 | 0 |
5 | ارسال پيغام خصوصي | wholefinder |  |  | Sep 04, 2004 | 0 |
6 | ارسال پيغام خصوصي | zoghal |  |  | Sep 04, 2004 | 0 |
7 | ارسال پيغام خصوصي | ghamnevis |  |  | Sep 04, 2004 | 0 |
8 | ارسال پيغام خصوصي | mehdisoft |  |  | Sep 04, 2004 | 0 |
9 | ارسال پيغام خصوصي | mohialden2003 |  |  | Sep 05, 2004 | 0 |
10 | ارسال پيغام خصوصي | saeed |  |  | Sep 06, 2004 | 0 |
11 | ارسال پيغام خصوصي | hamid |  |  | Sep 06, 2004 | 0 |
12 | ارسال پيغام خصوصي | atahacker |  |  | Sep 06, 2004 | 0 |
13 | ارسال پيغام خصوصي | ramazanzadeh |  |  | Sep 08, 2004 | 0 |
14 | ارسال پيغام خصوصي | shahram |  |  | Sep 08, 2004 | 0 |
15 | ارسال پيغام خصوصي | mostafa248 |  |  | Sep 08, 2004 | 0 |
16 | ارسال پيغام خصوصي | mohsen |  |  | Sep 09, 2004 | 0 |
17 | ارسال پيغام خصوصي | Parviz |  |  | Sep 09, 2004 | 0 |
18 | ارسال پيغام خصوصي | hasan |  |  | Sep 09, 2004 | 0 |
19 | ارسال پيغام خصوصي | demon_da |  |  | Sep 09, 2004 | 0 |
20 | ارسال پيغام خصوصي | Yasini |  |  | Sep 09, 2004 | 0 |
21 | ارسال پيغام خصوصي | mohammadshafiey |  |  | Sep 10, 2004 | 0 |
22 | ارسال پيغام خصوصي | rouzbehva |  |  | Sep 10, 2004 | 0 |
23 | ارسال پيغام خصوصي | kami |  |  | Sep 10, 2004 | 0 |
24 | ارسال پيغام خصوصي | elvis |  |  | Sep 10, 2004 | 0 |
25 | ارسال پيغام خصوصي | rouzbehvaa |  |  | Sep 11, 2004 | 0 |
26 | ارسال پيغام خصوصي | vahid |  |  | Sep 12, 2004 | 0 |
27 | ارسال پيغام خصوصي | 12emam |  |  | Sep 13, 2004 | 0 |
28 | ارسال پيغام خصوصي | MrDj |  |  | Sep 13, 2004 | 0 |
29 | ارسال پيغام خصوصي | irpc | ارسال ايميل | دزفول | Sep 14, 2004 | 3 |
30 | ارسال پيغام خصوصي | iran83 |  |  | Sep 14, 2004 | 0 |
31 | ارسال پيغام خصوصي | asd |  |  | Sep 14, 2004 | 0 |
32 | ارسال پيغام خصوصي | qwe |  |  | Sep 14, 2004 | 0 |
33 | ارسال پيغام خصوصي | hamed_mina |  |  | Sep 16, 2004 | 0 |
34 | ارسال پيغام خصوصي | mikhak |  |  | Sep 16, 2004 | 0 |
35 | ارسال پيغام خصوصي | ali_crown |  |  | Sep 17, 2004 | 0 |
36 | ارسال پيغام خصوصي | mohammad |  |  | Sep 17, 2004 | 0 |
37 | ارسال پيغام خصوصي | ahmad_rhmy |  |  | Sep 17, 2004 | 0 |
38 | ارسال پيغام خصوصي | hadi |  |  | Sep 18, 2004 | 0 |
39 | ارسال پيغام خصوصي | tick |  |  | Sep 18, 2004 | 0 |
40 | ارسال پيغام خصوصي | ramin |  |  | Sep 18, 2004 | 0 |
41 | ارسال پيغام خصوصي | ealireza |  |  | Sep 18, 2004 | 0 |
42 | ارسال پيغام خصوصي | ahossein67 |  |  | Sep 18, 2004 | 0 |
43 | ارسال پيغام خصوصي | hamidas |  |  | Sep 18, 2004 | 2 |
44 | ارسال پيغام خصوصي | mjakhbari |  |  | Sep 18, 2004 | 0 |
45 | ارسال پيغام خصوصي | Iran_microsoft | ارسال ايميل |  | Sep 18, 2004 | 0 | بازديد از سايت ارسال كننده مطلب
46 | ارسال پيغام خصوصي | webramz | ارسال ايميل | تهران | Sep 18, 2004 | 1 | بازديد از سايت ارسال كننده مطلب
47 | ارسال پيغام خصوصي | hellishcorp |  |  | Sep 18, 2004 | 0 |
48 | ارسال پيغام خصوصي | kambiz |  |  | Sep 19, 2004 | 0 |
49 | ارسال پيغام خصوصي | Mosy_Mouse |  |  | Sep 19, 2004 | 0 |
50 | ارسال پيغام خصوصي | milad | ارسال ايميل |  | Sep 19, 2004 | 0 |
صفحه 1 از 21 زمان پيشفرض سايت: ساعت گرينويچ + 3.5 ساعت
رفتن به صفحه 1, 2, 3 ... 19, 20, 21 بعدي
رفتن به:

Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group
Convert to Farsi Language by IranianITC.com
Farsi Project by www.IranianITC.com


﻿ Iranian ITC - Norton AntiVirus for Windows 2006 Beta

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Norton AntiVirus for Windows 2006 Beta

نرم افزار Norton AntiVirus ساخت شرکت Symantec در حال حاضر از جمله بهترین و معتبرترین برنامه های ضد ویروس محسوب می گردد.قابلیت حافظت خودکار از اطلاعات موجود در سیستم بخصوص در برابر تهدیدات ناشی از کنترلگرهای سوء استفاده کننده ActiveX و برنامه های کاربری جاوا (Java Applets) و دیگر کدهای مخرب بخشی از قابلیتهای این ضد ویروس است.نرم افزار Norton AntiVirus چه در هنگام کاوش در اینترنت و چه به هنگام کپی نمودن یک فایل در فلاپی دیسک یا CD و یا حتی در هنگام به اشتراک گذاری برنامه هایتان، به مراقبت از اطلاعات سیستم شما می پردازد. همچنین این برنامه قادر است اکثر شیوه های نفوذ ....

براي دانلود برنامه روي ادامه متن كليك كنيد ...

از طریق ایمیل را شناسایی و مسدود نماید.با استفاده از یک سیستم خودکار درون این ضد ویروس، بروز رسانی آن برای شناسایی روزانه ویروس های جدید بسیار آسانتر گشته است.

دانلود برنامه با حجم : 27.49 مگابايت
ارسال شده در تاريخ : سه شنبه، 4 مرداد ماه ، 1384 توسط ITC
ورود
نام کاربري :

کلمه عبور :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
لینکهای مرتبط
· مطالب بیشتر در مورد نرم افزار
· سایر مطالب نوشته شده توسط ITC
پربازدیدترین مطلب در زمینه نرم افزار:
تقويم روميزي فارسي Persian Desktop Calendar
امتیاز دهی به مطلب
امتیاز متوسط : 3
تعداد آراء: 1

لطفا رای مورد نظرتان را در مورد این مطلب ارائه نمائید :
انتخاب ها

ویرایش قابل چاپ ویرایش قابل چاپ

ارسال به دوستان ارسال به دوستان
"ورود به سيستم" | ورورد به سیستم / عضویت در سایت | 0 نظر و پيشنهاد
این سایت در قبال مطالب طرح شده توسط کاربران هیچگونه مسئولیتی ندارد .
مسئولیت مطالب و نظرات ارائه شده بر عهده کاربر ارائه کننده مطلب می باشد .

بازدیدکنندگان غیر عضو حق ارسال نظر و پیشنهاد در مورد مطالب این سایت ندارند .
برای استفاده از سرویسهای مخصوص کاربران عضو فرم عضویت را تکمیل نمائید .


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: ثبت آنلاين هاست يا دامين

لطفا مشخصات كامل خود و تعرفه مورد نظر را وارد كنيد

نام:

ايميل شما:

مشخصات خود و تعرفه هاست و يا دامين:
ورود به سيستم
نام کاربري :

کلمه عبور :

کد امنیتی :
کد امنیتی :
تايپ كد امنيتي : :

چنانچه تاکنون عضو این سایت نشده اید می توانید با تکمیل فرم مخصوص عضویت به جمع کاربران این سایت بپیوندید و از امكانات مخصوص كاربران استفاده كنيد .
نظرسنجي
نظر شما درباره IranianITC.Net چيست؟

عالي
خوب
متوسط
نظري ندارم

نتایج
نظرسنجی ها

تعداد آراء: 63
نظرات : 0
تبريك
پيوستن alireza_66 را به جمع اعضا سايت Iranian ITC تبريک مي گوييم
IranianITC.com

Iranian Information Technology Center

آخرين مطلب امروز
تاکنون مطلبی به عنوان مطلب پربیننده انتخاب نشده است .
مقالات
· VLAN چيست ؟
· ويندوز Xp
· شبكه چيست ؟
· افزايش پهناى باند در مودم
· كلك هاي ويندوز ( قسمت اول )
· استفاده از فاكس ويندوز XP
· برسي چند پيغام خطاي ويندوز ( قسمت اول )
· آشنايي با CPU (ريزپردازنده يا ميكرو پروسسور) (قسمت اول)
· كامپيوتر و سرعت
· تعمير كامپيوتر از راه دور
· كلك هاي ويندوز (قسمت دوم)
· پارتيشن بندي هارد توسط Fdisk (قسمت اول)
· نصب و فعال سازي ويندوز XP (قسمت اول)
· چگونه از ورود ويروسها جلوگيري كنيم ؟
· ريجستري Windows 2000
· در آمدي بر FireWall (بخش اول)
· پارتيشن بندي هارد توسط Fdisk (قسمت آخر)
· نصب و فعال سازي ويندوز XP (قسمت آخر)
· چگونه با spam مقابله كنيم
· بررسي چند پيغام خطا (قسمت دوم)
· آموزش فتوشاپ ( قسمت اول )
· آموزش فتوشاپ ( قسمت دوم )
· راه اندازي چندگانه با استفاده از Windows XP
· با پسوندها آشنا شويد (قسمت اول)
· برسي چند پيغام خطا (قسمت سوم)
· آموزش CPU (ريزپردازنده يا ميكرو پروسسور) (بخش دوم)
· آموزش كامل نرم افزار Clone CD
· تنظيمات بهتر براي ويندوز XP
· آموزش فتوشاپ (قسمت سوم)
· با پسوندها آشنا شويد (قسمت دوم)
· عملكرد بهتر كامپيوتر
· ارتقاي بهتر
· NAT چيست؟
· Zone Alarm
· آموزش شبكه در 4 مبحث
· آموزش اتوكد (قسمت اول)
· آموزش SQL (قسمت اول)
· آموزش كامل ابزار Disk Cleanup
· آموزشInternet Explorer
· موتورهای جستجو چگونه کار ميکنند؟
· xsl چيست؟
· TelNet
· HDTV چیست؟
· جستجو در گوگل
· Bios چيست ؟
· DSL چيست؟
هاستينگ ويژه

تبليغات

خبرهاي IT
ساير خبرهااخبار متفرقهگزارش هاIT مقالاتمصاحبه ها
وضعيت مدير
وضعيت: مديريت سايت در حال حاضر: آفلاين است. ID:IranianITC
آفلاين است.


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

راديو

تمامي كانال هاي راديويي زير به صورت پخش زنده است فقط كا فيست انتخاب كنيد.

بازگشت


 Iranian ITC - معرفی این سایت به دوستان

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

معرفی این سایت به دوستان

معرفی این سایت به دوستان

نام :

آدرس ایمیل :

نام دوست مورد نظر :

آدرس ایمیل دوست مورد نظر :


 Iranian ITC - جستجو

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

جستجو در تمامي موضوعات

جستجو در : مطالب و مقالات نظرات و پیشنهادات کاربران


﻿﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

آرشیو مطالب

لطفا ماه مورد نظر را انتخاب کنید :

  • مهر ماه , 1384
  • شهريور ماه , 1384
  • مرداد ماه , 1384
  • تير ماه , 1384
  • خرداد ماه , 1384
  • ارديبهشت ماه , 1384
  • فروردين ماه , 1384
  • اسفند ماه , 1383
  • بهمن ماه , 1383
  • دي ماه , 1383
  • آذر ماه , 1383
  • آبان ماه , 1383
  • مهر ماه , 1383
  • شهريور ماه , 1383
  • فروردين ماه , 765

[ نمایش کلیه مطالب ]


 Iranian ITC - غیر قابل دسترس

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

Iranian ITC: غیر قابل دسترس

این بخش سایت غیر قابل دسترس می باشد !

با عرض پوزش ، این بخش سایت محدود به کاربران عضو

می باشد . جهت عضویت در سایت فرم مخصوص عضویت را تکمیل نمائید . پس از طی مراحل عضویت دسترسی به این بخش برای شما فراهم می شود .


 Iranian ITC - نظرسنجی ها

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

ليست نظرسنجي ها
· نظر شما درباره IranianITC.Net چيست؟ (نتایج - 63 راي)
· از چه طريق با اين سايت آشنا شديد؟ (نتایج - 112 راي)
· آيا شما از اين سايت رضايت كامل داريد؟ (نتایج - 66 راي)
· شما بيشتر خواستار چه نوع مقالاتي هستيد ؟ (نتایج - 68 راي)
· نظر شما در رابطه با ITCTV چيست ؟ (نتایج - 23 راي)

نظرسنجی های پیوست مطالب و مقالات


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

تعرفه بنر هاي تبليغاتي و ساير امكانات تبليغاتي سايت Iranian ITC به شرح زير است

تبليغات شما در سايت مي‌تواند ، شركتي ، خدماتي و يا معرفي محصولات شما در سايت باشد.

سرويس ها | نوع سرويس | موقعيت | هزينه هر كليك (ريال)
سرويس A | بنر در اندازه 468X60 | صفحه اول + فوتر سايت | 590
سرويس B | بنر در اندازه 468X60 | فوتر سايت | 490

جهت پذيرش سرويس ها با ايمل مديريت سايت Info@IranianITC.com و يا اينكه از فرم ارتباط با ما همين سايت استفاده كنيد.


 Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

به بخش برترینهای سایت خوش آمدید: Iranian ITC!

10 مطلب و مقاله پربیننده

· 1: با سی دی های سوخته چه بکنيم - (671 بازدید)
· 2: آموزش كامل 25 نرم افزار مختلف - (432 بازدید)
· 3: آموزش طريقه فرستادن پيام نوشتاری SMS از طريق کامپيوتر به موبايل - (427 بازدید)
· 4: تقويم روميزي فارسي Persian Desktop Calendar - (413 بازدید)
· 5: افزايش واقعي سرعت اينترنت بدون نياز به نرم افزاري خاص - (323 بازدید)
· 6: رايت بيش از 700مگابايت در cd معمولي - (273 بازدید)
· 7: پر كردن فرم ها در اينترنت با يك كليك با : RoboForm - (239 بازدید)
· 8: سايت فارسي مايكروسافت راه اندازي شد - (227 بازدید)
· 9: انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد) - (224 بازدید)
· 10: افزايش سرعت و آزاد سازي فضاي RAM در ويندوز XP در شش مرحله - (215 بازدید)

10 مطلب حائز بیشترین تعداد رای

· 1: با سی دی های سوخته چه بکنيم - (5 راي)
· 2: تقويم روميزي فارسي Persian Desktop Calendar - (4 راي)
· 3: فناوري جديد براي گول زدن Caller ID تلفن ها !! - (3 راي)
· 4: شركت در قرعه كشي گرين كارت آمريكا به صورت 100٪ رايگان !! - (3 راي)
· 5: آموزش طريقه فرستادن پيام نوشتاری SMS از طريق کامپيوتر به موبايل - (3 راي)
· 6: معرفي و دانلود: Tweak-Xp Pro 4.0.5 قدرتمند ترين نرم افزار كمكي ويندوز Xp ! - (3 راي)
· 7: آموزش انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد) - (3 راي)
· 8: آموزش كامل 25 نرم افزار مختلف - (3 راي)
· 9: چند ترفند جالب در Yahoo Messenger - (3 راي)
· 10: اگر كلمه عبور كاربر administrator را فراموش كرده ايد... - (3 راي)

10 مطلب حائز بيشترين امتياز (بر پايه حداكثر 5 امتياز )

· 1: تقويم روميزي فارسي Persian Desktop Calendar - (4.5 امتیاز)
· 2: با سی دی های سوخته چه بکنيم - (3.2 امتیاز)
· 3: شركت در قرعه كشي گرين كارت آمريكا به صورت 100٪ رايگان !! - (5 امتیاز)
· 4: چند ترفند جالب در Yahoo Messenger - (5 امتیاز)
· 5: تبديل كامپيوتر خانگي به يك منشي تلفني قدرتمند و حرفه اي - (5 امتیاز)
· 6: معرفي و دانلود: Tweak-Xp Pro 4.0.5 قدرتمند ترين نرم افزار كمكي ويندوز Xp ! - (4.66 امتیاز)
· 7: فناوري جديد براي گول زدن Caller ID تلفن ها !! - (4 امتیاز)
· 8: آموزش طريقه فرستادن پيام نوشتاری SMS از طريق کامپيوتر به موبايل - (3.66 امتیاز)
· 9: آموزش انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد) - (3.66 امتیاز)
· 10: آموزش كامل 25 نرم افزار مختلف - (3.66 امتیاز)

10 مطلب و مقاله دارای بیشترین تعداد نظر

· 1: 5 گيگابايت ايميل !!! - (2 نظر و پيشنهاد)
· 2: حذف صداي خواننده از موزيك با : Dart karaoke studio - (1 نظر و پيشنهاد)
· 3: قرار دادن تصوير در هنگام بالا آمدن ويندوز XP - (1 نظر و پيشنهاد)
· 4: فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك ! - (1 نظر و پيشنهاد)

10 كاربر فعال ( در زمينه ارسال مطلب به سايت )

· 1: internat - (7 تعداد مطالب ارسالي : )
· 2: hadi2005 - (4 تعداد مطالب ارسالي : )
· 3: mhd - (4 تعداد مطالب ارسالي : )
· 4: mhdaei - (1 تعداد مطالب ارسالي : )

10 نظرسنجی دارای بیشترین تعداد رای

· 1: از چه طريق با اين سايت آشنا شديد؟ - (112 راي)
· 2: شما بيشتر خواستار چه نوع مقالاتي هستيد ؟ - (68 راي)
· 3: آيا شما از اين سايت رضايت كامل داريد؟ - (66 راي)
· 4: نظر شما درباره IranianITC.Net چيست؟ - (63 راي)
· 5: نظر شما در رابطه با ITCTV چيست ؟ - (23 راي)

10 نویسنده فعال سایت

· 1: ITC - (339 تعداد مطالب نوشته شده توسط اين نويسنده :)

10 فایل پرطرفدار

· 1: mp3 to midi (شاخه: مالتي مديا) - (344 دريافت)
· 2: سيستم حسابداری حرفه ای (شاخه: ساير نرم افزارها) - (230 دريافت)
· 3: Maryam (شاخه: فارسي ساز) - (137 دريافت)
· 4: نوار ابزار IranianITC.com (شاخه: ساير نرم افزارها) - (113 دريافت)
· 5: فارسي نگار شتاب (شاخه: فارسي ساز) - (103 دريافت)
· 6: Apollo Photo2vcd (شاخه: گرافيك) - (77 دريافت)
· 7: Dart karaoke studio (شاخه: مالتي مديا) - (71 دريافت)
· 8: PhoneTray Dial-Up (شاخه: ساير نرم افزارها) - (70 دريافت)
· 9: DVD TO VCD (شاخه: مالتي مديا) - (64 دريافت)
· 10: Download Accelerator Plus (شاخه: اينترنت) - (61 دريافت)
10 صفحه پر بیننده

· 1: افزايش پهناى باند در مودم (599 بازدید)
· 2: كلك هاي ويندوز ( قسمت اول ) (573 بازدید)
· 3: تعمير كامپيوتر از راه دور (473 بازدید)
· 4: كلك هاي ويندوز (قسمت دوم) (434 بازدید)
· 5: آموزش فتوشاپ ( قسمت اول ) (355 بازدید)
· 6: تنظيمات بهتر براي ويندوز XP (321 بازدید)
· 7: ويندوز Xp (308 بازدید)
· 8: VLAN چيست ؟ (307 بازدید)
· 9: كامپيوتر و سرعت (303 بازدید)
· 10: آموزش فتوشاپ ( قسمت دوم ) (303 بازدید)


 Iranian ITC - موضوعات فعال كنوني

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

موضوعات فعال كنوني
براي رويت ليست مطالب و مقالات مرتبط با هر موضوع روي آن كليك كنيد .

نرم افزار

نرم افزار

· موضوع: نرم افزار
· اخبار و مقالات: 61
· جمع دفعات بازديد : 4384 		Fmailer برنامه اي براي فارسي نويسان
اولین مسنجر سایت گوگل
WinRAR 3.50 Final
Norton AntiVirus for Windows 2006 Beta
NetSarang XManager v2.0.0501
دلفي
تاريخ هجري وشمسي براي...
مرورگري قوي
نامه هاي خود را از صندوق پستي Yahoo دان لود کنيد
محدود كردن نصب نرم افزار و استفاده كاربران از ويندوز توسط Install-Block 1.0.2
· ادامه -->

گرافيك

گرافيك

· موضوع: گرافيك
· اخبار و مقالات: 4
· جمع دفعات بازديد : 200 		نحوه كم كردن حجم عكس براي فرستادن آن همراه با ايميل
تغيير اندازه تصاوير با استفاده از ابزار Paint
ACDSEE و يك نكته جالب
ACD SEE يا PHOTO SHOP کدام بهتر است؟

آموزشي

آموزشي

· موضوع: آموزشي
· اخبار و مقالات: 86
· جمع دفعات بازديد : 8073 		اينترنتی با سرعت بيش از 115
12 گام جهت بهبود پايداري كامپيوتر
افزودن متن به ساعت سيستم
Proxy Server چيست؟
با سی دی های سوخته چه بکنيم
ساده اما خواندنی !
آشنايي با برنامه Acrobat Reader
همه چيز راجع به اسبهاي تروا
افزايش كارآيي ويندوز با پاك كردن حافظه Page file
دسترسی سریع به یک کامپیوتر در شبکه
· ادامه -->

امنيت

امنيت

· موضوع: امنيت
· اخبار و مقالات: 21
· جمع دفعات بازديد : 912 		مشكل امنيتي در McAfee suite
تروجان جديد عليه سايتهاي غيراخلاقي
بوسيله FireWall، اسپم را مسدود كنيد
آشنايي با عملكرد ويروسهاي مقيم در حافظه
ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
روش مقابله با Magic Ps
حفاظت کامپيوتر قبل از اتصال به اينترنت
نسخه جدید از نرم افزار ضد جاسوسی مایکروسافت
ويروس هاي اينترنتي در هفته اول خرداد ماه
كرم جديد امنيت ويندوز را به لرزه در مي آورد
· ادامه -->

اينترنت

اينترنت

· موضوع: اينترنت
· اخبار و مقالات: 23
· جمع دفعات بازديد : 1580 		و اما لپ تاپ «کوکي»
آشنايي با انواع پروتکلهاي اينترنتي
تغيير مکان فايلهای موقت اينترنتی
فايروال چيست؟
نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
استفاده از موتور جستجوي Google
DSL چيست؟
با مسنجر جدید همزمان در یک پنجره با همه چت کنید
رفع مشكل عدم نمايش فايلهاي PDF توسط مرورگر IE
چگونه مي توان رنگ پس زمينه مرورگر را تغيير داد؟
· ادامه -->

اخبار

اخبار

· موضوع: اخبار
· اخبار و مقالات: 77
· جمع دفعات بازديد : 2835 		هديه 15 ميليون دلاري بيل گيتس به موزه تاريخ رايانه
مايكروسافت service pack3 را هم عرضه خواهد كرد
ارتباط اينترنتي از طريق جريان برق
اولين بازي رايانه اي ايران رونمايي مي شود
ارتباط با ترك‌سل قطع شد
آفيس 12 با ويستا مي آيد
یاهو ابزار جستجوی صوتیش را منتشر کرد
مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
· ادامه -->

اطلاعيه

اطلاعيه

· موضوع: اطلاعيه
· اخبار و مقالات: 4
· جمع دفعات بازديد : 181 		IranianITC.com در 48 ساعت گذشته با ترافيك سنگين مواجه شد..
IranianITC.com بعد از 67 ساعت دوباره شروع به فعاليت كرد..
فركانس جديد شبكه آموزشي ITC
انجمن هاي مباحثه IranianITC.com در خدمت شماست

ترفند

ترفند

· موضوع: ترفند
· اخبار و مقالات: 15
· جمع دفعات بازديد : 1633 		ترفندهايی در ويندوز ۹۸ و نسخه های مختلف آن
نصب اجزاي ويندوز بدون نياز به CD
سه ترفند جالب در ويندوز
پوشه بی نام
اگر كلمه عبور كاربر administrator را فراموش كرده ايد...
چند ترفند جالب در Yahoo Messenger
ایجاد فولدر بدون نام
رايت بيش از 700مگابايت در cd معمولي
از كار انداختن Shut down در ويندوز
يك ترفند جالب و به درد بخور Yahoo Messenger 6
· ادامه -->

سيستم عامل

سيستم عامل

· موضوع: سيستم عامل
· اخبار و مقالات: 22
· جمع دفعات بازديد : 1455 		وقتی ویندوز بالا نمی آید
درايو هاي ويندوز در لينوكس کجا قرار دارند؟
منوي استارت را سريعتر كنيد
ويندوز شما اصل است يا تقلبي؟
ارائه ویندوز XP سری N در تاریخ 15 ژون در اروپا
بيل گيتس و ويندوز 64
افزايش كارآيي ويندوز با پاك كردن حافظه Page file
آيا ارتقاء به ويندوز 64بيتي را در برنامه خود بگنجانيم؟
آشنايي كامل با SERVICE PACK 2 ويندوز XP
برجسته كردن منوهاي جديد در منوي START
· ادامه -->

سايت جديد

سايت جديد

· موضوع: سايت جديد
· اخبار و مقالات: 2
· جمع دفعات بازديد : 154 		سايت IranianITC.Net افتتاح شد ...
شركت در قرعه كشي گرين كارت آمريكا به صورت 100٪ رايگان !!

سخت افزار

سخت افزار

· موضوع: سخت افزار
· اخبار و مقالات: 29
· جمع دفعات بازديد : 1392 		مشخصات فني 15 كامپيوتر برتر دنيا
آموزش سخت افزار ( قسمت سوم )
آموزش سخت افزار ( قسمت دوم )
کوچک ترين ديسک سخت
آموزش سخت افزار ( قسمت اول )
DVD چيست و چه مشخصاتی دارد؟
دانستنیها و رازهایی درباره مودم
انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
هارد ديسکهایSATA و IDE چه هستند؟
مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· ادامه -->

عمومي

عمومي

· موضوع: عمومي
· اخبار و مقالات: 6
· جمع دفعات بازديد : 237 		فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
5 گيگابايت ايميل !!!
زندگينامه ويليام هنري گيتس سوم مشهور به بيل گيتس
يك سرويس جديد در سايت راه اندازي شد !!
قابل توجه شما بازديد كننده محترم ...
سايت Topiran.com ويروس ميفرستد...


﻿ Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

تلويزيون

كانل هاي كه در زير مشاهده مي كنيد به صورت پخش مستقيم است فقط كافيست انتخاب كنيد.

بازگشت


 Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

عضويت در سايت / ورود به سايت

ورود به سيستم

نام کاربري :: |
کلمه عبور :: |
کد امنیتی :: | کد امنیتی :
تايپ كد امنيتي : : |


 Iranian ITC

﻿
صفحه اصلي
خريد هاستينگ
IranianITC.Net
نوار ابزار
كاربران
ليست كاربران
وبلاگ كاربران
ايميل فارسي
تنظيمات كاربري
اطلاعات
معرفي سايت به ..
نظرسنجي
پيشنهادات
ارتباط با ما
برترين ها
تبليغات
ثبت آنلاين
جستجو
درباره ما
سوالات رايج
اخبار و مقالات
مقالات آموزشي
موضوعات
آرشيو مطالب
اخبار IT
ساير امكانات
كانالهاي تلوزيون
كانالهاي راديو
لينكستان
انجمن هاي مباحثه
ارسال كارت تبريك
ديكشنري EN 2 FA
ديكشنري FA 2 EN
دريافت فايل

لينكهاي پربيننده
· 1: آموزش فارسي كامپيوتر و اينترنت
· 2: دانلود مجاني
· 3: ترفندهاي كامپيوتري
· 4: Jonamoos Browser
· 5: چيزي از كامپيوتر بارته؟
· 6: پايگاه برنامه نويسان ايراني
· 7: موسسه طراحان وب ايران
· 8: قيمت
· 9: pcseven
· 10: farsiweb
آخرين مطالب
سر فصل | 18
پست | 57
دیدن | 5491
دوباره به روز شدن | 39
عضا | 1046
موارد از آخرین گفتگوها

ارسال دعوت نامه Gmail
Last post by alireza_66 in مسايل عمومي وب و اينترنت on Oct 26, 2005 at 16:44:05

سرآغاز
Last post by shahin-king in برنامه Photoshop on Aug 02, 2005 at 20:08:26

دعوتنامه Gmail - Yahoo 360 - Orkut - hi5 & ...
Last post by kayvan in مسايل عمومي وب و اينترنت on Apr 26, 2005 at 23:46:32

مشكل در نصب ناك روي هاست*كمك فوري*
Last post by IranianITC in برنامه هاي مديريت وبلاگ on Apr 22, 2005 at 02:14:22

درخواست جي ميل
Last post by IranianITC in مسايل عمومي وب و اينترنت on Mar 09, 2005 at 19:56:08

150 مگابايت فضاي رايگان !!
Last post by IranianITC in هاست و يا دامين on Feb 26, 2005 at 01:57:06

500 مگ فضا+سی پنل+سرور لینوکس+10 گیگ بندویت+اف تی پی= مجانی
Last post by seyyed in هاست و يا دامين on Feb 19, 2005 at 22:39:31

ميشه كسي ما رو به gmail و orkut دعوت كنه؟؟؟؟
Last post by IranianITC in مسايل عمومي وب و اينترنت on Jan 14, 2005 at 04:43:43

آقا اين افكت irantraining چيه؟
Last post by IranianITC in برنامه هاي ساخت انجمن و تالار گفتگو on Nov 15, 2004 at 16:25:13

يك سال دومین مجانی با پسوند info.
Last post by IranianITC in هاست و يا دامين on Nov 13, 2004 at 16:09:08

network drive
Last post by IranianITC in شبكه هاي كامپيوتري on Nov 05, 2004 at 05:19:53

ميشه يكي منو هم دعوت كنه؟
Last post by delashoob in مسايل عمومي وب و اينترنت on Oct 20, 2004 at 05:42:30

سوال در مورد nat
Last post by IranianITC in شبكه هاي كامپيوتري on Oct 09, 2004 at 15:50:15

لوگو درست مي كني؟؟؟
Last post by jefry in برنامه Flash on Oct 08, 2004 at 17:11:28

قرار دادن تصویر بصورت رندوم در صفحه وب با php
Last post by webramz in برنامه نويسي Server Side on Oct 04, 2004 at 20:02:23

به چند بنر فلاش نياز دارم
Last post by IranianITC in نيازمنديها on Sep 27, 2004 at 07:14:56

يه با معرفت منو انويت كنه براي gmai
Last post by IranianITC in مسايل عمومي وب و اينترنت on Sep 19, 2004 at 10:23:31

هدف انجمن اين سايت
Last post by IranianITC in آخرين اطلاعيه ها و اخبار انجمنها on Sep 17, 2004 at 17:32:49
انجمن جستجو
آرشيو
چهارشنبه, اكتبر 05
· | اولين بازي رايانه اي ايران رونمايي مي شود
· | آموزش سخت افزار ( قسمت سوم )
چهارشنبه, سپتامبر 28
· | ارتباط با ترك‌سل قطع شد
· | آفيس 12 با ويستا مي آيد
· | آموزش سخت افزار ( قسمت دوم )
جمعه, سپتامبر 23
· | کوچک ترين ديسک سخت
· | آموزش سخت افزار ( قسمت اول )
دوشنبه, سپتامبر 19
· | آشنايي با انواع پروتکلهاي اينترنتي
یک‌شنبه, سپتامبر 18
· | بوسيله FireWall، اسپم را مسدود كنيد
جمعه, سپتامبر 16
· | 12 گام جهت بهبود پايداري كامپيوتر
· | افزودن متن به ساعت سيستم
پنج‌شنبه, سپتامبر 08
· | DVD چيست و چه مشخصاتی دارد؟
چهارشنبه, سپتامبر 07
· | تغيير مکان فايلهای موقت اينترنتی
سه‌شنبه, سپتامبر 06
· | فناوري اطلاعات ايرانيان ( IranianITC.com ) تولدت مبارك !
· | دانستنیها و رازهایی درباره مودم
دوشنبه, سپتامبر 05
· | Proxy Server چيست؟
· | فايروال چيست؟
پنج‌شنبه, سپتامبر 01
· | با سی دی های سوخته چه بکنيم
چهارشنبه, اوت 31
· | درايو هاي ويندوز در لينوكس کجا قرار دارند؟
دوشنبه, اوت 29
· | نکاتی که در هنگام گشت و گزار در اينترنت بايد بدانيم
· | استفاده از موتور جستجوي Google
· | اولین مسنجر سایت گوگل
پنج‌شنبه, اوت 25
· | آشنايي با برنامه Acrobat Reader
· | همه چيز راجع به اسبهاي تروا
چهارشنبه, اوت 24
· | انتقال اطلاعات يك هارد به هارد ديگر بدون واسطه (هارد به هارد)
· | افزايش كارآيي ويندوز با پاك كردن حافظه Page file
· | دسترسی سریع به یک کامپیوتر در شبکه
· | نصب اجزاي ويندوز بدون نياز به CD
· | هارد ديسکهایSATA و IDE چه هستند؟
شنبه, اوت 20
· | آموزش HyperTerminal
دوشنبه, اوت 15
· | ارتقاء امنیتی محصولات مایكروسافت: آگوست 2005
· | WinRAR 3.50 Final
شنبه, اوت 13
· | مادربرد گيگابايت ركورد فركانس را در رم هاي DDR II شكست.
· | مادربرد هاي 8sigma
سه‌شنبه, اوت 09
· | روش مقابله با Magic Ps
· | تغيير شکل فولدر ها در ویندوز
· | یاهو ابزار جستجوی صوتیش را منتشر کرد
· | مايكروسافت: ويروس‌ها ويستا را آلوده نمی‌كنند!
جمعه, اوت 05
· | انفجارهاي لندن طعمه جديد ويروس‌نويسان كامپيوتري
· | فايلهاي DLL بي مصرف را تشخيص دهيد
· | نمايش پيغام هنگام شروع ويندوز
· | ايران به ‪ ۱۲‬كشور دارای دانش ساخت ماهواره پيوست
یک‌شنبه, ژوئیه 31
· | حفاظت کامپيوتر قبل از اتصال به اينترنت
· | منوي استارت را سريعتر كنيد
· | چگونه يک دوربين ديجيتال مناسب بخريم؟
شنبه, ژوئیه 30
· | 5 گيگابايت ايميل !!!
چهارشنبه, ژوئیه 27
· | نحوه حذف کردن فایلهای غیر قابل حذف
· | پاک‌کردن Ram در هنگام Shutdown
· | نصب آسان سخت افزار
سه‌شنبه, ژوئیه 26
· | Norton AntiVirus for Windows 2006 Beta

مطالب قدیمی تر
چند برنامه برتر
· 1: mp3 to midi
· 2: سيستم حسابداری حرفه ای
· 3: Maryam
· 4: نوار ابزار IranianITC.com
· 5: فارسي نگار شتاب
· 6: Apollo Photo2vcd
· 7: Dart karaoke studio
· 8: PhoneTray Dial-Up
· 9: DVD TO VCD
· 10: Download Accelerator Plus
جستجو

عضويت در سايت / ورود به سايت

ثبت نام عضو جديد (تمامي فيلدها ضروري است .)

نام کاربري :: |
آدرس ايميل: |
کلمه عبور :: |
تايپ مجدد كلمه عبور: | (لطفا در انتخاب كلمه عبور دقت كنيد ... )
کد امنیتی :: | کد امنیتی :
تايپ كد امنيتي : : |

لطفا اطلاعات خود را صحيح وارد كنيد و از ايجاد چند نام كاربري جلوگيري كنيد ...

قابليت استفاده از cookie ها بايد در سيستم شما فعال باشد !
شما به عنوان كاربري عضو مي توانيد :
  • درباره مطالب و مقالات سايت نظر و پيشنهاد ارائه كنيد .
  • اقدام به ارسال مطلب و خبر نمائيد .
  • در صفحه اول سايت منوي شخصي داشته باشيد
  • تعداد آيتم هاي خبري و مطالب نمايش يافته در صفحه اول سايت را تعيين نمائيد .
  • حالت نمايش نظرات و پيشنهادات ارائه شده را تعيين نمائيد .
  • دسترسي به پيغام خصوصي
  • دسترسي به ارسال مطلب
  • دسترسي به فهرست
  • ايجاد وبلاگ شخصي
  • مطالعته عناوين خبري ساير سايتها
  • و موارد متعدد ديگر ...
هم اينك عضو شويد . عضويت در اين سايت مجاني است .
كليه اطلاعات شخصي شما در اين سايت محرمانه و محفوظ خواهد ماند .