﻿Index of /photoshop/

6 آموزش Photoshop
Sara Photoshop - www.PCSeven.com

6 آموزش فتوشاپ برای بروبچز PCSeven
لکه خون
سوراخ گلوله
نوشته شیشه ای
نوشته حک شده
حلقه
تصویر پنهان

این مقالات رو نمی دونم چجوری شد که توی Sharemation پیدا کردم. فقط می دونم صاحبش سارا خانم هستند.
Copyright® 2005 Sara


Salam
bebakhshid age ba ese tajobetoon shodam
vaghean sharmande
man dashtam az site jalebeton didan mikardam ke khasta yeki az maghale haton ro save konam
nemidoonam chi shod az in ja sar dar avordam.
shom ham emtehan konid
in adreso bebinnid

http://www.sharemation.com/xythoswfs/webui/photoshop/button

ya ino

http://www.sharemation.com/photoshop/cracked%20wall/

be khoda ghasde badi nadash tam.
age fek mikonid man hacker hastam lotfan mano ye hacker Kolah sefid dar nazar begirid.

man ba in karam khastam faghat beshoma etela bedam.

zemnan mamnoon misham age dar zamine ye graphic rahnam eim konid

Bye

---------/AmirR\--------


Index of /photoshop/a1/

Launch WFS Web View

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
besyar Mohem.txt | 11/20/04 4:00 AM | 665


New Page 1

لکه خون

اول یک فایل جدید باز کنید. اگر آموزش دیوار شکسته را انجام داده اید می توانید از آن هم برای پس زمینه استفاده کنید .اگر میخواهید از این عکس استفاده کنید ابتدا به layer>flatten image بروید اگر این گزینه فعال نیست یعنی اینکه شکل شما فقط یک لایه دارد و مشکلی نیست.

به پالت channels بروید و یک channel جدید بسازید (با فشار [image] ).کلید D را فشار دهید و ابزار brush [image] را بگیرید و مطابق شکل قلموی spatter 59 pixels را انتخاب کنید .

با ابزار brush شکلی مانند زیر بکشید .فقط دقت کنید که ماوس را روی صفحه نکشید . فقط به صورت پراکنده کلیک کنید.

به filter>blur>Gaussian blur بروید و مقدار 1 پیکسل به آن بدهید.بعد بروید به image>adjustment>threshold و متغیرها را به صورت پیش فرض باقی بگذارید و فقط ok کنید. حال بروید به filter>stylize>diffuse و مد آنرا normal قرار دهید.

کلید ctrl را نگهداشته و روی Alfa 1 channel کلیک کنید. سپس به پالت لایه ها برگردید و یک لایه جدید با کلیک بر روی [image] بسازید. رنگ fg را برابر 790000 قرار دهید و کلیدهای A lt +backspace را فشار دهید و پالت لایه ها را مطابق شکل تنظیم کنید:(مقدار opacity بستگی به مقدار تیرگی یا روشنایی بکگراند شما دارد.)

برای اینکه حالت خون جاری شده به آن بدهید به filter>liquify بروید و اندازه قلمو را برابر 1 قرار دهید و از داخل شکل به سمت پایین بکشید. برای اینکه یک خط راست بکشید کلید shift را همزمان نگهدارید.

حالا بروید به filter>stylize>diffuse و مد آنرا برابر normal قرار دهید. اگر فکر می کنید لکه خون شما خیلی تیره یا خیلی روشن است کلید ctrl را نگهداشته و روی layer1 در پالت لایه ها کلیک کنید و بعد لایه background را انتخاب کنید و در همان پالت روی [image] کلیک کرده و گزینه brightness/contrast را انتخاب کنیدو مقدار brightness را کم یا زیاد کنید تا به نتیجه دلخواه برسید.

خسته نباشید.

http://www.sara-photoshop.persianblog.com


Index of /photoshop/blood splat/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
1.gif | 3/22/04 4:08 PM | 14831
2.gif | 3/22/04 4:08 PM | 1069
3.gif | 3/22/04 4:09 PM | 77396
4.gif | 3/22/04 4:10 PM | 75786
bloodsplat.htm | 3/22/04 4:10 PM | 24391
brushtool.gif | 3/22/04 4:10 PM | 510
brushtozih.gif | 3/22/04 4:10 PM | 6680
duplication.gif | 3/22/04 4:10 PM | 340
fill-adjustment.gif | 3/22/04 4:10 PM | 398
final.gif | 3/22/04 4:10 PM | 75897
layer.gif | 3/22/04 4:22 PM | 9076
logo.gif | 3/22/04 4:22 PM | 11076


New Page 1

سوراخ گلوله

این دفعه میخواهیم به دیوار شکسته مان که لکه خون روی آن بود سوراخهای گلوله اضافه کنیم تا صحنه جنایت ما کامل شود. خوب ، تصویری را که از آموزش لکه خون و دیوار شکسته بدست آورده بودید باز کنید . اگر آن را در آخر در حالت save for web ذخیره کرده بودید حالا به image>mode>RGB بروید تا بتوانید روی آن کار کنید. اگر در حالت psd. ذخیره کردید به layer>flatten image بروید تا برای کار آماده شود.

خوب حالا کلید D را فشار دهید و ابزار brush را انتخاب کنید و بروید به windows>brushes و قسمت brush tip shape را مطابق شکل تنظیم کنید:

در همان پنجره به scattering بروید:

مطمئن شوید غیر از گزینه scattering گزینه دیگری در منوی سمت چپ این پنجره فعال نباشد:

در پالت لایه ها یک لایه جدید بسازید و با استفاده از brush که همین تازه درست کردید یک خط در شکلتان بکشید:

حالا باید حالت فرورفتگی به سوراخها بدهیم پس یک لایه جدید بسازید ،کلید Z را فشار دهید و شکلتان را بزرگ کنید بعد با ابزار lasso دور یک سوراخ را انتخاب کنید:

ابزار gradient را انتخاب کنید و در حالت linear gradient و رنگهای foreground to background قرار دهید:

حالا کلید shift را نگهداشته و از بالا تا پایین قسمت انتخاب شده بکشید.

مراحل 3 و 4 را برای همه سوراخها انجام دهید و بعد مد این لایه را از normal به overlay تغییر دهید.

در آخر به filter>noise>add noise رفته و مقدار آن را بسته به شکل دیوارتان انتخاب کنید. من برای شکل خودم از این تنظیمات استفاده کردم:

کار شما به پایان رسید.

موفق باشید.

http://www.sara-photoshop.persianblog.com


Index of /photoshop/bullet holes/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
1.gif | 3/23/04 3:40 PM | 75798
brushtip.gif | 3/23/04 3:40 PM | 9485
bulletholes.htm | 3/23/04 3:40 PM | 24510
final.gif | 3/23/04 3:41 PM | 75623
gradienttozih.gif | 3/23/04 3:44 PM | 10341
logo.gif | 3/23/04 3:44 PM | 11076
makesure.gif | 3/23/04 3:45 PM | 3645
noise.gif | 3/23/04 3:45 PM | 2777
scatter.gif | 3/23/04 3:45 PM | 2362
selection.gif | 3/23/04 3:45 PM | 16653


Index of /photoshop/glass/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
electric type on www.sharemation.com/ | 10/7/04 3:36 AM |
1.gif | 3/18/04 5:05 PM | 4111
bevel.gif | 3/18/04 5:05 PM | 7680
blending.gif | 3/18/04 5:05 PM | 8566
contour.gif | 3/18/04 5:05 PM | 3777
dropshadow.gif | 3/18/04 5:05 PM | 5689
dropshadowtozih.gif | 3/18/04 5:05 PM | 14392
final.gif | 3/18/04 5:11 PM | 25634
glass.htm | 3/18/04 5:05 PM | 19524
innerglow.gif | 3/18/04 5:05 PM | 6810
innershadow.gif | 3/18/04 5:05 PM | 5610
logo.gif | 3/18/04 5:07 PM | 11076
outerglow.gif | 3/18/04 5:07 PM | 6908
satin.gif | 3/18/04 5:07 PM | 4487


New Page 1

نوشته شيشه ای

يه صفحه جديد با رزوليشن 72 و مود RGB باز کنيد . سايز و رنگ بکگراند مهم نيستند. حالا نوشته خودتون رو بنويسيد.(به جای نوشته می تونيد از يه شکل هم استفاده کنيد.)

روی لايه متنتون دوبار کليک کنيد و مثل شکل تنظيمات رو اعمال کنيد:

برای اينکه در قسمت Quality شکل contour را قرار دهيد با توجه به شکل زير اینکارها رو انجام بدين:

1. روی فلش کنار contour کليک کنيد .

2.روی فلش نشان داده شده کليک کنيد.

3.در منوی باز شده روی گزينه contours کليک کنيد و در پنجره باز شده ok کنيد. به اين ترتيب ليست تمام کنتورهای از پيش ساخته شده فتوشاپ را در يک صفحه می بينيد و در مراحل بعدی هم لازم نيست اين کار رو دوباره تکرار کنيد.

4. کنتور مشخص شده را انتخاب کنيد.

خوب حالا ادامه کار:

برای قسمت contour ايندفعه ديگه بايد خودتون بسازيدش .پس روی عکس کنتور کليک کنيد تا يه پنجره جديد باز شه بعد اونو مثل شکل زير دربياريد.

تموم شد ديگه .نوشته شيشه اي تون آماده ست.


Index of /photoshop/glass/electric type on www.sharemation.com/

Name | Modified | Size
Up to higher level directory | 10/7/04 3:36 AM |


Index of /photoshop/hacked/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
bevelandemboss.gif | 3/15/04 4:12 PM | 6920
blendingoption.gif | 3/15/04 4:12 PM | 8568
coloroverlay.gif | 3/15/04 4:12 PM | 2523
finalshape.gif | 3/15/04 4:12 PM | 9485
firstshape.gif | 3/15/04 4:12 PM | 3268
hakaki.htm | 3/15/04 4:16 PM | 8696
innershadow.gif | 3/15/04 4:12 PM | 4843
logo.gif | 3/15/04 4:14 PM | 11076
no.1.b.gif | 3/15/04 4:14 PM | 3154
no.2.b.gif | 3/15/04 4:14 PM | 3171
no.3.b.gif | 3/15/04 4:14 PM | 3157
no.4.b.gif | 3/15/04 4:14 PM | 3180
no.5.b.gif | 3/15/04 4:16 PM | 3190
style.small.gif | 3/15/04 4:16 PM | 1023


نوشته حک شده

اين آموزش خيلی ساده ست وخيلی هم جالب . من که خيلی از کار با اون لذت ميبرم. اميدوارم شما هم به اندازه من ازش لذت ببريد.

ابتدا يک فايل جديد باز کنيد و نوشته خود را با رنگ و سايز دلخواه درون صفحه خود با استفاده از ابزار text بنويسيد.

حالا روی [image] در پالت لايه ها کليک کنيد و گزينه blending options را انتخاب کنيد .در پنجره باز شده تنظيمات زير را اعمال کنيد:

حالا بر روی inner shadow کليک کرده و مطابق شکل تنظيم کنيد:

در گزينه bevel and emboss رنگ highlighting mode را برابر FFF2E9 قرار دهيد:

در آخر به color overlay برويد :

تموم شد.به همين راحتی.

خوش باشيد.


Index of /photoshop/halgheh/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
1.gif | 3/17/04 8:47 PM | 14956
2.gif | 3/17/04 8:47 PM | 19784
3.gif | 3/17/04 8:47 PM | 21926
4.gif | 3/17/04 8:47 PM | 16581
another.gif | 3/17/04 8:47 PM | 20762
final.gif | 3/17/04 8:48 PM | 19917
halgheh.html | 3/17/04 8:48 PM | 9081
logo.gif | 3/17/04 8:48 PM | 11076
no.1.b.gif | 3/17/04 8:48 PM | 3154
no.2.b.gif | 3/17/04 8:48 PM | 3171
no.3.b.gif | 3/17/04 8:48 PM | 3157
no.4.b.gif | 3/17/04 8:48 PM | 3180
no.5.b.gif | 3/17/04 8:48 PM | 3190
no.6.gif | 3/17/04 8:48 PM | 3172
no.7.gif | 3/17/04 8:48 PM | 3151
no.8.gif | 3/17/04 8:50 PM | 3142


آموزش

حلقه

اول يه فايل جديد باز کنيد.

کليدهای D و X را بزنيد تا رنگها ريست شوند.

حالا ابزار gradient را انتخاب کنيد و اونو در حالت reflected قرار بدين.

حالا از يه جای صفحه شروع کنيد و به اندازه 90 پيکسل (يا هر چقدر که دوست دارين) به طرف پايين بکشيد ( کليد shift را نگهداريد تا خط شما صاف بشه)

به filter>distort>polar coordinates (فيلتر مورد علاقه من) رفته گزينه rectangular to polar را فعال کنيد.

حالا برين به filter>distort>pinch و مقدار 100- را وارد کنيد تا دايره شما باريکتر شود.

برويد به filter>distort>spherize و مقدار آنرا برابر 100- و mode آنرا برابر vertical only قرار بدين. حالا شما يک بيضی افقی دارين.

به filter>distort>twirl رفته و مقدار 999 را وارد کنيد.

شکل شما کامله.

* شما می تونيد با تغيير دادن اندازه ها در فيلترهای مختلف مخصوصا فيلتر twirl و اضافه کردن افکت ها و رنگهای ديگه يا بکار بردن گراديانتهای مختلف کارتون رو قشنگتر کنيد. اينم يه کار ديگه:


Index of /photoshop/hidden image/

Name | Modified | Size
Up to higher level directory | 11/20/04 3:52 AM |
1.gif | 3/18/04 5:20 PM | 461
2.gif | 3/18/04 5:20 PM | 61609
3.gif | 3/18/04 5:20 PM | 60397
Untitled-3.gif | 3/18/04 5:21 PM | 74437
fill.gif | 3/18/04 5:20 PM | 8540
hidden image.htm | 3/18/04 5:20 PM | 22916
image-size.gif | 3/18/04 5:20 PM | 15420
layer.gif | 3/18/04 5:21 PM | 9620
layer2.gif | 3/18/04 5:21 PM | 9814
logo.gif | 3/18/04 5:21 PM | 11076


New Page 1

تصوير پنهان

يک فايل 2 در 2 پيکسل باز کرده و آن را تا آخرين درجه zoom کنيد.(1600%)

حالا ابزار pencil را انتخاب کنيد و اندازه آنرا يک پيکسل قرار دهيد. بعد دو نقطه مثل شکل در آن بکشيد.

به edit>define pattern برويد و يک اسم برای آن انتخاب کنيد و بدون تغيير دادن بقيه گزينه ها ok کنيد.

دو تا تصوير يک اندازه باز کنيد يکی برای شکل اصلی و يکی هم برای شکل پنهان . من از دو تصوير زير استفاده کردم:

عکس اصلی

عکس پنهان

*** اگر دو تصوير مورد نظرتون يک اندازه نيستند مراحل زير را همراه با شکل طی کنيد:

1. روی قسمت بالای صفحه کليک راست کنيد.

2. روی image size کليک کنيد .

3. در پنجره باز شده علامت تيک را از مربع کنار گزينه constrain proportions برداريد.

4. عرض و ارتفاع تصوير خودتان را به اندازه عرض و ارتفاع تصوير مورد نظرتان وارد کنيد و ok کنيد.

يک فايل جديد به اندازه دو تصوير خودتان باز کنيد و کليد V را فشار دهيد. بعد دو تصويرتان را بکشيد به داخل اين صفحه جديد. ترتيب لايه های شما بايد به اين صورت باشد که عکسی را که می خواهيد به صورت معمولی ديده شود بايد در بالا و عکس پنهانتان بايد در زير عکس اصلی باشد:

روی لايه عکس پنهان کليک کنيد و يک لايه جديد بسازيد. حالا برويد به edit>fill و در پنجره باز شده مطابق شکل pattern را که قبلا ساختيد انتخاب کنيد:

در پالت لايه ها blending mode را از normal به exclusion تغيير دهيد.

روی لايه عکس پنهانتان کليک کنيد و کليدهای ctrl + I را فشار دهيد. حالا opacity لايه عکس اصلی را کم کنيد تا حدي که يک مقدار عکس پنهان معلوم شود:

عکس شما آماده است .برای ديدن عکس پنهان راست کليک کنيد و گزينه select all را انتخاب کنيد.

جالب بود.نه؟