windows tutorial

network tutorial

schoolnet mail

Learning HTML

Microsoft Word 200

Yahoo mail

Front page XP


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

در اين جزوه آموزشي ما قصد داريم بطورساده و روان طرز ساخت يك سايت اينترنتى و محتويات آن را بيان نماييم. همچون جزوات ديگر اين مؤلف، اين جزوه نيز رايگان بوده و فقط آموزش ديدگان از نظر اخلاقى متعهد مىشوند در قبال يادگيرى اين فنون، از آن استفاده صحيح نموده و در جهت پيشرفت، ترقّى و كمال كوشش نموده و از استفاده غير اخلاقى و غير مجاز خوددارى نمايند.

Written by: Akbar Zahiri

Web designer: Hamed Yaghoubi

<<صفحه بعد

صفحه قبل>>


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Folder List يا ليست پوشه ها:

همانطور که در بالا گفتيم ما بين پنجره View Bar و پنجره اصلى صفحه فعال باز، يك پنجره عمودى ديگر بطور پيش فرض باز مىباشد كه ليست پوشه ها مىباشد و شما مىتوانيد از طريق آن سريعتر به پوشه ها وفايلهاى خود دسترسى داشته باشيد. (در حاليكه اگر تب Folders در View Bar فعال باشد، شما پوشه هاى خود را در درون صفحه اصلى خواهيد ديد.)

تذكر:

جهت فعال نمودن يا غير فعال كردن Folder List مىتوانيد از قسمت ميله فهرست view آن را كليك نماييد و يا روى دكمه folder list واقع در ميله ابزار (پنجمين دكمه كنار دكمه پرينتر) كليك نماييد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

ابزارهاى نوار Format

Style (سبك):جهت قالب بندى سبك و ساختار نوشتارى معين مختلف موجود در اين بخش در متن در حال درج يا انتخاب شده.

Font (نوع خط): جهت انتخاب نوع خط براى نوشتن يا بخش انتخاب شده

Font size (اندازه خط): جهت انتخاب اندازه خط براى نوشتن يا بخش انتخاب شده

Bold (تو پر): جهت توپر نوشتن متن يا متن انتخاب شده جهت دادن جلوه ويژه و مشخص نمودن

Italic (خط شكسته): جهت دادن حالت شكسته به متن يا متن انتخاب شده جهت دادن جلوه ويژه و مشخص نمودن

Underline (زير خط دار): جهت زير خط دار نمودن متن يا متن انتخاب شده جهت دادن جلوه ويژه و مشخص نمودن

Align Left (تراز چپ): جهت چپ چين نمودن متن نوشتارى، عكس و يا بخش انتخاب شده

Center (وسط چين): جهت وسط چين نمودن متن،عكس و يا بخش انتخاب شده

Align Right (تراز راست): جهت راست چين نمودن متن نوشتارى، عكس و يا بخش انتخاب شده

Justify (تراز عادى): متن يا بخش انتخابى شما را از سمت چپ و راست يكسان مىچيند.

Left to Right:

Right to Left :

Run TextDirection LTR:

Run TextDirection RTL:

Increase Font Size:

Decrease Font Size :

Numbering(شماره گذارى): جهت ايجاد رديف و شماره گذارى و ليست نمودن

Bullets (قرار دادن دكمه): جهت ايجاد رديف، ليست نمودن و مرتب كردن

Decrease Indent(كاهش حاشيه): جهت كم كردن حاشيه و فاصله بخش انتخابى از كناره صفحه

Increase Indent (افزايش حاشيه): جهت افزودن فاصله و يا حاشيه از كناره صفحه به متن يا بخش انتخاب شده

Outside Borders

High light color (ايجاد برجستگى به كمك رنگها در پشت زمينه): جهت دادن جلوه ويژه و برجسته جلوه دادن بخش انتخاب شده به كمك انواع رنگها در قسمت پشت زمينه

Font color (رنگ خط): جهت انتخاب انواع رنگها براى متن نوشتارى يا انتخاب شده

Toolbar Options (دكمه هاى اضافى): جهت انتخاب و افزودن (يا برداشتن) ابزار هاى اضافى مورد لزوم به اين قسمت.

تذکر:

در پايين هر صفحه سه Tab وجود دارد:

1.Normal Tab

حالت عادي مي باشد که مي توانيم آن را Edit کنيم.

2. HTML Tab

source (زبان طراحي) صفحات وب را به روش HTML نشان مي دهد و کساني که به اين زبان تسلط داشته باشند مي توانند با سادگي تغييرات لازم را در آن ايجاد نمايند.

3. Preview Tab

پيش نمايش صفحه ساخته شده مي باشد. به ما نشان مي دهد که اين صفحه چگونه در اينترنت ديده خواهد شد ولي در اين حالت ديگر نمي توان چيزي را در داخل متن(صفحه) تغيير داد. فرق آن با (preview استاندارد) اين است که آن پيش نمايش صفحه را ذخيره کرده و در browser اينترنت عملاً نشان مي دهد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

this page is under construction


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Menu bar (ميله فهرست):

File (پرونده):

New (صفحه جديد): جهت ايجاد يا باز كردن صفحه جديد

Open (باز كردن): جهت باز كردن صفحات مورد نياز قبلى

Close: بستن

Open Web :

Close Web :

Save (ذخيره): جهت ذخيره نمودن كارهاى انجام شده

Save As :

Save All :

Search (جستجو): جهت جستجو و يافتن فايلها و مدارك مورد نياز در كامپيوتر يا شبكه

Publish Web (صدور وب): جهت انتشار يا قرار دادن سايت ساخته شده در سرور و سايت اصلى ( انتقال يا انتشار پوشه يا صفحه ساخته شده به اينترنت واقعي که در اينحالت پنجره اي باز شده و با دادن آدرس مي توانيم اين عمل را انجام دهيم. البته در هنگام انتقال username و password را هم مي خواهد.)

Import :

Export :

Preview in Browser (مشاهده در جستجوگر وب): جهت مشاهد صفحه ساخته شده در جستجو گر وب مثلا" Internet Explorer يا برنامه Netescape و نسبت به Preview Tab پايين صفحه واقعی تر و قابل اعتماد تر است.

Page Setup :

Print Preview :

Print (چاپ): جهت چاپ نمودن صفحات مورد نظر

Send :

Properties :

Recent Files :

Recent Webs :

Exit


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Menu bar (ميله فهرست):

Edit(ويرايش):

Undo :

Redo :

Cut (برش): جهت بريدن و برداشتن بخشى از متن ، عكس و يا قسمت انتخاب شده جهت درج در بخشى ديگر

Copy (كپي): جهت برداشتن نسخه يا كپى بخشى از متن ، عكس و يا قسمت انتخاب شده جهت درج در بخشى ديگر ( Ctrl + C )

Office Clipboard

Paste(الص اق): جهت الصاق يا چسباندن قسمت كپى يا بريده شده موجود در حافظه ( clipboard ) در بخش مورد نظر ( Ctrl + X )

Paste Special :

Delete :

Select All :

Find :

Replace :

:Check out :

Check in :

Undo check out :

Task :


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Menu bar (ميله فهرست):

View (نمايش):

Page :

Folders :

Reports :

Navigation :

Hyperlinks :

Tasks :

Views Bar :

Folder List :

Navigation Pane :

Reveal Tags :

Task Pane :

Toolbars

:Refresh


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Menu bar (ميله فهرست):

Insert (قرار دادن يا گذاشتن):

Break :

Horizontal Line :

Inline Frame :

Date and Time :

Symbol :

Comment :

Navigation :

Page Banner :

:Web Componentيكسري افه ها را در اختيار كاربر قرار مي دهد. از جمله:

:hover Button ميتوانيد كلمه اي را از طريق اين به صفحه اي يا سايتي اتصال دهيد. و هنگامي كه بيننده روي آن مي آيد مي تواند جلوه هاي ويژه اي در صفحه مربوطه ايجاد كند.

:marquee متن انتخابي يا نوشته شده را متحرك مي كند با تغيير جهت و رنگ پس زمينه و ...

:Banner Ad manager كه شما مي توانيد با استفاده از دكمه Add عكسها و تصاوير انتخابي را در اين قسمت قرار داده و حتي در بخش link toآن را به سايت يا صفحه اي متصل كنيدو جلوه خاصي نيز در قسمت Effect به آن بدهيم.

نكته مهم: بعضي ااز اين افه ها را فقط مي توانيم درون اينترنت واقعي ببينيم.

:web search براي درون سايت ميتوانيم جستجوگر بگذاريم.

:hit counter براي درون سايت مي توانيم شمارشگر بازديد كننده بگذاريد.

:photo gallary براي درون سايت مي توانيم عكسها را به صورت گالري بدهيم.

تذكر مهم:

بهتر است تا حد امكان از گذاشتن چنين قرتي بازيهايي درون سايت خود، خودداري كنيم چرا كه بعضي از اينها سايت را سنگين كرده و حال بيننده را به هم مي زند.

Database :

Form :

Picture :

File :

Bookmark :

Hyperlink :


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Menu bar (ميله فهرست):

Format (قالب بندى):

Font :

Paragraph :

Bullets and Numbering :

Borders and Shading :

Position :

Dynamic HTML Effects :

Theme :

Style :

Style Sheet Links :

Shared Borders :

Page Transition :

Background :

Remove Formatting :

Properties


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

چند نکته برای شروع:

1) جهت شروع كار، كاربر بايد قبلاً با اينترنت كار كرده و با ساختار كاركردى آن بطور كامل آشنا باشد، همچنين نمونه صفحاتى را كه دوست دارد بسازد، در ذهن داشته باشد. (فرا گيرانى كه در اين زمينه مشكل دارند مىتوانند به جزه آموزشى اينترنت ما نيز مراجعه نمايند.)

2) بهتر است قبل از كار كردن با برنامه Front Page، با برنامه تايپى Word آشنا شده و كار نموده باشيد. چرا كه اكثر مطالب آنجا مورد نياز بوده و تكرارى است. (فرا گيرانى كه در اين زمينه آشنايی ندارند، مىتوانند به جزه آموزشى Word ما نيز مراجعه نمايند.)

3) هدف ما ساختن صفحات عملى و كاربردى در اينترنت است آنهم بطور ساده و روان، لذا كسانى كه مىخواهند از برنامه ها و افه هاى ويژه و خاص سود جويند، بعد از يادگيرى اين بخش مىتوانند به منابع آموزشى ديگر مراجعه نمايند، ولى چند مطلب مهم را در ساختن صفحه مدنظر داشته باشيد:

  • محتوا و موضوع صفحه شما برای بازديدکننده مهم است، نه افه ها و جكگولك بازيها!!!! او دوست ندارد وقت خود را براى آنها هدر دهد و فورا" از سايت شما خارج خواهد شد.
  • روانشناسان اينترنتى در تحقيقات خود يافته اند كه بازديدكنندگان دوست ندارند بيشتر از 25 ثانيه وقت خود را درصفحه اى بگذرانند، لذا سعى نماييد صفحاتتان با سرعت بالا بيايد و حداقل حجم را داشته باشد. (بخصوص در صفحات ابتدايى جهت جذب مشترى از عكسهاى سنگين، افه هاى بيخود سنگين و يا برنامه هاى مشكل زا خوددارى نموده و با دادن اطلاعات مفيد و موضوعهاى جالب او را ميخكوب نماييد.
  • هر چه سريعتر مشترى خود را به موضوع مهم و جالب راهنمايى نماييد و از كشاندن او به صفحات گوناگون بىتحرك خوددارى نموده و از دور هاى قمرى جهت رسيدن به مقصد جدا" خوددارى كنيد.
  • از دادن اطلاعات نادرست و غير اخلاقى خوددارىكرده و در صورت لزوم با دادن آدرس سايتهاى معتبر و خوب در زمينه موضوع مورد تحقيق خود او را در اين زمينه يارى دهيد و جلب اعتماد نماييد.
  • چون عكس يك قسمت اعظم و مهم كار شما را در اينترنت تشكيل مىدهد، لذا بهتر است شما حداقل كمى با برنامه Photo Shop آشنا باشيد. (ما بطور مختصر اشاره به آن در بخش تصوير گذارى خواهيم کرد.)


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

شروع کار

شايد شما كتابها يا سي دي هاى آموزشي را در زمينه فراگيرى Front Page مطالعه كرده و يا ديده باشيد. متوجه خواهيد شد كه هر كدام از آنها به نحو خاصى به اين مسئله پرداخته و آن را آغاز نموده اند. من نمىخواهم بگويم كه راهى كه بنده شروع به كار مىكنم استاندارد كامل بوده و بهتر است، ولى با توجه به تجربه كلاسهاى متعدد آموزشى در اين زمينه و موفقيت و رضايت فراگيران، آن را به روشهاى ديگر ترجيح مىدهم.

قبل از هر چيزى، نظم در كار حرف اول را جهت موفقيت مىزند لذا قبل از شروع به كار شما بايد بدانيد كه چه كاری مىخواهيد انجام دهيد و به چه چيزهايى نياز داريد.

هنگامى كه يك صفحه وب ساخته مىشود معمولا" دارى يك صفحه اصلى (Home Page) به نام ايندكس اچ تي ام ال (index.html) بوده و ساير ملزومات آن يعنى صفحات ديگر و عكسها يا وسايل مورد لزوم در پوشه هاى مربوطه بطور منظم نگهدارى می شوند. لذا براى شروع كار بهتر است شما در بخشى از كامپيوتر خود يك پوشه به نام مثلا" (My Web) ايجاد نموده و درون آن دو پوشه ديگر به نامهاي (docs) و (images) بسازيد.

صفحه اول يا اصلى شما درون(My Web) قرار گرفته و بقيه صفحات درون پوشه (docs) و تمامى عكسها درون پوشه (images) ذخيره خواهند شد. اين عمل فقط جهت منظم بودن كار توصيه مىشود و ضمنا" مىتوانيد مدارك و فايلهاى يك بخش حجيم و زياد يك اتصال خود را به يك پوشه جداگانه هدايت نموده و ذخيره كنيد، مثلا" مسئوليت آنرا به عهده يك فرد يا گروه خاصى قرار داده و فقط شما آنها را به صفحه اصلى يا index.html آن اتصال دهيد. مثلا" يک يا چند پوشه جداگانه درون My Web که خودشان دارای docs و images و همچنين صفحه اصلی Index جداگانه داشته باشند.

تذكرات مهم:

  • از دادن اسمهاى فارسى به پوشه ها، فايلها، عكسها و اسناد خود جداً خوددارى نماييد چرا كه در اينترنت آنها دچار مشكل شده و قابل دسترسى نخواهند بود.
  • از نوشتن كاراكترهاى غير مجاز، دادن فاصله هاي زياد بين اسامى و استفاده از حروف بزرگ در نام اسناد و پوشه ها خوددارى كنيد.
  • از درست كردن پوشه هاى تو در تو و پيچ در پيچ و با نام بلند خوددارى كنيد و از مخفف كلمات استفاده نماييد (مثلا" به جاىteaching center از tc يا tcenter استفاده شود بهتر است.)


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

آشنايی با پنجره برنامه Front page 2002 XP

پنجره Front page نيز مانند ساير پنجره هاى windows بوده و شامل :

1) Title Bar

2) Menu Bar

3)Tool Bar

4) Main Window

5) Status Bar

6) Scroll Bar

7) ودر اين برنامه يك ستون اضافى در سمت چپ صفحه اصلى قرار دارد كه View Bar مىباشد و بطور پيش فرض فعال است.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tools (ابزارها):

Spelling (كنترل ديكته): جهت چك و كنترل ديكته كلمات تايپ شده از نظر قواعد ديكته نويسى و قواعد مربوطه.

اگر کلمه اي در داخل صفحه اشتباه ديکته داشته باشد زير آن با رنگ قرمز و اگر اشتباه گرامر داشته باشد با رنگ سبز مشخص مي شود. براي اصلاح آنها روي هر قسمت کليک راست کرده و تک تک درست مي کنيم. اما با زدن دکمه spelling کادري باز مي شود که مي توان در آنجا اشتباهات را اصلاح کرد.

Ignore: چشم پوشي کردن از غلط موجود (وقتی که ما از قصد آنرا غلط نوشته ايم، کلمه يا اسم خاصی است که در دیکشنر دستگاه نيست.)

:Ignore All از همه موارد چشم پوشي کردن

Change: عوض کردن (با کلمه پيشنهادی پنجره که در درون کادر انتخاب می کنيم عوض نمايد.)

Change All: عوض کردن کلی (با کلمه پيشنهادی پنجره که در درون کادر انتخاب می کنيم ين کلمه را در صورت وجود در هر کجای اين صفحه عوض نمايد.)

Add: به ديکشنري اضافه کند و ديگر در سندهای بعدی از ما نپرسد و ايراد نگيرد. ( هرگاه کلمه خاصی که زياد به آن نياز داريم و ديکته آنرا درست نوشته ام به ديکشنری اضافه می نمايد)

Suggest: دستگاه نظر يا پيشنهاد خودش را ارائه دهد که می تواند جهت رفع اشکال انتخاب شود.

Thesaurus :

Set Language :

Auto Thumbnail :

Recalculate Hyperlinks :

Server :

Tools on the Web :

Marco :

Add-Ins :

Customize :

Web Settings :

Options :

Page Options :


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

بطور پيش فرض ميله ابزارهاى Standard و Format فعال بوده ودر زير ميله فهرست باز مىباشند. و احيانا" شما آنها را مشاهده ننموديد، مىتوانيد در ميله فهرست (Menu Bar) در بخش View كليك كرده و از قسمت Toolbar گزينه هاى Standard و يا Format را انتخاب نماييد تا فعال شوند.

در اين ميله، ابزارها و وسايل اساسى، مورد لزوم فراوان و فورى برنامه كه همگى آنها در درون Menu Bar (ميله فهرست) نيز قرار دارند، جهت ذسترسى سريع و فورى به شكل يك ابزار و دكمه قابل كليك جهت فعال شدن در اين ميله قرار داده شده اند. و چون بيشتر كار ما در ساختن صفحات وب با اين ابزار است ما ابتدا به معرفى كار آنها پرداخته و سپس ساير ابزار موجود در Menu Bar را معرفى و آموزش خواهيم داد.

تذكر:

اگر اشاره گر ماوس خود را يك لحظه روى اشكال موجود در نوار ابزار نگه داريد نام ابزار به صورت Tool Tip در زير آن ظاهر خواهد شد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

ابزارهاى نوار ابزار Standard به طور استاندارد از بالا سمت چپ به راست عبارتند از:

1) Create a new normal page ( صفحه جديد): جهت ايجاد يا باز كردن صفحه جديد

با کليک بر روي آن، يک صفحه خالي خواهيد داشت که مي توانيد مطالب موردنياز را برروي آن نوشته يا قرار دهيد. بطور پيش فرض اسم اين صفحه New page (1..n) مي باشد که حتماً بايد در هنگام ذخيره سازي اسم بامسمايي به آن داده شود. دقت شود که يک صفحه جديد علاوه بر اسم بايد Title مناسبي نيز داشته باشد.کليک راست داخل صفحه و از آنجا page properties، و سپس عوض کردن Title

2) Open(باز كردن ): جهت باز كردن صفحات مورد نياز قبلى

3) Save ( ذخيره ): جهت ذخيره نمودن كارهاى انجام شده

4) Search (جستجو ): جهت جستجو و يافتن فايلها و مدارك مورد نياز در كامپيوتر يا شبكه

5) Publish Web (صدور وب): جهت انتشار يا قرار دادن سايت ساخته شده در سرور و سايت اصلى (انتقال يا انتشار پوشه يا صفحه ساخته شده به اينترنت واقعي که در اينحالت پنجره اي باز شده و با دادن آدرس مي توانيم اين عمل را انجام دهيم. البته در هنگام انتقال username و password را هم مي خواهد.)


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

ابزارهاى نوار ابزار Standard به طور استاندارد از بالا سمت چپ به راست عبارتند از:

  5. Toggle Pane ( فهرست پوشه): جهت مشاهده فهرست پوشه ها در كنار(سمت چپ) صفحه اصلى

  6. Print (چاپ): جهت چاپ نمودن صفحات مورد نظر

Preview in Browser (مشاهده در جستجوگر وب): جهت مشاهد صفحه ساخته شده در جستجو گر وب مثلا" Internet Explorer يا برنامه Netscape و نسبت به Preview Tab پايين صفحه واقعی تر و قابل اعتماد تر است.

  7. Spelling (كنترل ديكته): جهت چك و كنترل ديكته كلمات تايپ شده از نظر قواعد ديكته نويسى و قواعد مربوطه.

اگر کلمه اي در داخل صفحه اشتباه ديکته داشته باشد زير آن با رنگ قرمز و اگر اشتباه گرامر داشته باشد با رنگ سبز مشخص مي شود. براي اصلاح آنها روي هر قسمت کليک راست کرده و تک تک درست مي کنيم. اما با زدن دکمه spelling کادري باز مي شود که مي توان در آنجا اشتباهات را اصلاح کرد.

Ignore: چشم پوشي کردن از غلط موجود ( وقتی که ما از قصد آنرا غلط نوشته ايم، کلمه يا اسم خاصی است که در دیکشنر دستگاه نيست.

:Ignore All از همه موارد چشم پوشي کردن

Change: عوض کردن ( با کلمه پيشنهادی پنجره که در درون کادر انتخاب می کنيم عوض نمايد.)

Change All: عوض کردن کلی (با کلمه پيشنهادی پنجره که در درون کادر انتخاب می کنيم اين کلمه را در صورت وجود در هر کجای اين صفحه عوض نمايد.)

Add: به ديکشنري اضافه کند و ديگر در سندهای بعدی از ما نپرسد و ايراد نگيرد. (هرگاه کلمه خاصی که زياد به آن نياز داريم و ديکته آن را درست نوشته ام به ديکشنری اضافه می نمايد)

Suggest: دستگاه نظر يا پيشنهاد خودش را ارائه دهد که می تواند جهت رفع اشکال انتخاب شود.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Cut (برش): جهت بريدن و برداشتن بخشى از متن، عكس و يا قسمت انتخاب شده جهت درج در بخشى ديگر

Copy (كپي): جهت برداشتن نسخه يا كپى بخشى از متن، عكس و يا قسمت انتخاب شده جهت درج در بخشى ديگر (Ctrl + C)

Paste (الصاق): جهت الصاق يا چسباندن قسمت كپى يا بريده شده موجود در حافظه (clipboard) در بخش مورد نظر (Ctrl + X)

نحوه انتخاب كردن كلمه، خط، پاراگراف وكل متن

تا چيزي را انتخاب نكنيم نمي توانيم روي آن عملي (cut،copy، تغيير رنگ، اندازه و ...) را انجام دهيم و در اينكار بايد خيلي دقت كنيم.

براي انتخاب يك كلمه كافي است دوبار روي كلمه كليك كنيم.

براي انتخاب يك خط به ابتداي خط رفته به نحوي كه علامت درج متن (I) ماوس تبديل به فلش شود و يكبار كليك مي كنيم اگر دو بار كليك كنيم پاراگراف انتخاب مي شود و اگر سه بار پشت سر هم كليك كنيم كل متن انتخاب مي شود.

براي انتخاب كلمه، خط، متن ويك يا چند حرف با صفحه كليد به صورت زير عمل مي كنيم. به ابتداي جايي كه مي خواهيم انتخاب کنيم با كليدهاي جهت نما حركت كرده و در آنجا قرار می گيريم، دكمه shift را نگه داشته با كليدهاي جهت نما (Arrow Keys)به انتهاي قسمت انتخابي خود مي رويم.

ساده ترين و راحت ترين روش انتخاب drag كردن با ماوس است. بدين طريق كه در ابتداي قسمت مربوطه كليك كرده و با احتياط تمام تا آخر قسمت مربوطه (حرف، كلمه، خط، پارگراف و كل متن) مي كشيم.

دقت:

  • اگر روي آن قسمت كه انتخاب شده است، كليك كنيم آماده براي حركت به جاي ديگر مي باشد يعني می توان عمل cut را انجام داد و شما اشتباها" آن را نگرفته و جابجا نماييد.

  • اگر بخواهيم كل متن را يكجا انتخاب كنيم، Edit ---Select All و يا از Ctrl+A استفاده مي كنيم

    •


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Format Painter (حكاك قالب بندى):

جهت انتقال قالب بندى يك بخش انتخاب شده به بخشهاى ديگرو سرعت بخشيدن به قالب بندى كارها (كليد طلايي) اگر مي خواهيم چند چيز را با Format يكسان تغيير دهيم كافي است اين اعمال را فقط روي يك چيز انجام داده، سپس آن موضوع را انتخاب كرده (جهت يكباراستفاده، يك بار و براي چند بار استفاده، دو بار پشت سر هم روي اين دكمه كليك ميكنيم) سپس روي(حروف، كلمات، بندهاي ) مورد نظر، كليك كرده و با درگ drag انتخاب مي كنيم. براي خارج كردن نشانگر از آن حالت (خنثي كردن آن)، يكبار روي خودش كليك مي كنيم.

Undo (خنثي كردن):

جهت خنثي نمودن آخرين اعمال و كارهاى انجام شده اشتباهى در صفحه (Ctrl+Z)

Redo (برعكس خنثى):

اگر عملى را خنثى نماييم ولى مجددا" بخواهيم به آن عمل باز گرديم از اين دكمه استفاده مىنماييم (Ctrl+Y)


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Web Component: يكسري افه ها را در اختيار كاربر قرار مي دهد. از جمله:

:hover Button ميتوانيد كلمه اي را از طريق اين به صفحه اي يا سايتي اتصال دهيد. و هنگامي كه بيننده روي آن مي آيد مي تواند جلوه هاي ويژه اي در صفحه مربوطه ايجاد كند.

:marquee متن انتخابي يا نوشته شده را متحرك مي كند با تغيير جهت و رنگ پس زمينه و ...

Banner Ad manager: كه شما مي توانيد با استفاده از دكمه Add عكسها و تصاوير انتخابي را در اين قسمت قرار داده و حتي در بخش link toآن را به سايت يا صفحه اي متصل كنيدو جلوه خاصي نيز در قسمت Effect به آن بدهيم.

نكته مهم:

بعضي از اين افه ها را فقط مي توانيم درون اينترنت واقعي ببينيم.

:web search براي درون سايت ميتوانيم جستجوگر بگذاريم.

:hit counter براي درون سايت مي توانيم شمارشگر بازديد كننده بگذاريد.

:photo gallary براي درون سايت مي توانيم عكسها را به صورت گالري بدهيم.

تذكر مهم: بهتر است تا حد امكان از گذاشتن چنين قرتي بازيهايي درون سايت خود، خود داري كنيم چرا كه بعضي از اينها سايت را سنگين كرده و حال بيننده را به هم مي زند.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Insert table (قرار دادن جدول): جهت درج جدول در محل انتخاب شده از طريق اين دكمه و يا منوي Tableميتوانيم با توجه به نيازمان جدول بسازيم. در اين گزينه كليك كرده و به تعداد مورد نياز مي كشيم. اما در قسمت Table/Insert تعداد سطرها و ستون هاي مورد نظر را وارد مي كنيم. بعد از درج جدول اگر بخواهيم روي آنها كار كنيم، روي جدول كليك راست كرده گزينه Table properties مشخصات كل جدول را در اختيار ما قرار ميدهد اما cell properties مشخصات سلولي را كه درآن كليك كرده ايم در اختيار ما قرار ميدهد.
اگر بخواهيم سلولي را حذف نماييم درون آن كليك كرده (براي انتخاب سلول هاي مختلف كليد Alt را گرفته يكي را انتخاب كرده سپس با Alt + shift بقيه سلولها را انتخاب مي كنيم و يا با درگ كردن ماوس روي سلولها اينكار مي نماييم.) و يا جاي مورد نظر را انتخاب كرده سپس از گزينه Table/ Select را انتخاب مي كنيم و دکمه Delete را جهت حذف کليک می کنيم.

:mergeچند سطر يا ستون انتخاب شده را ادغام مي كند ولي split ميتواند سلول انتخاب شده رابه چند سلول ديگر تقسيم كند.

كليك راست روي جدول و انتخاب گزينه Table properties

:Alignment تنظيم سمت قرار گرفتن جدول نسبت به متن اطراف و همچنين تعيين جهت نوشتن متن

: Float نسبت به متن جدول را در سمت راست يا چپ قرار ميدهد.

:cell spacing فاصله بين سلول و متن درون آنرا كم و يا زياد مي كند.

:cell padding فاصله بين سلول ها را از هم كم يا زياد مي كند.

:Table Direction جهت جدول را راست به چپ يا چپ به راست مي كند.

:Borders با درج عدد بزرگتر جدول را قاب مي كند. شما مي توانيد با حذف كردن Border Size، جدول را براي بيننده مخفي كنيد. براي قاب كردن عدد بزرگ و با (light, Dark) Border رنگ خاصي بدهيم. color رنگ كلي به جدول مي دهد.با زدن show both cells and table مي توانيم خطوط جدول و سلول ها را كامل ببينيم. براي Background يا زمينه کل جدول و يا يک سلول تنها، مي توانيم رنگ مخصوص و يا حتي يك تصوير بدهيم. اگر بخواهيم درون سلول متني درج كنيم موقعيت نوشتن متن را كه هميشه از پيش تعيين شده است را از سمت چپ ، راست، متعادل و نسبت به عكس از وسط، بالا ، زير و ...

اگر بخواهيم سلولی خطش درشت شده و تيتر گردد ميتوانيم آن ها را انتخاب كنيم و از قسمت cell properties درون header cell كليك كنيم.

اگرNo wrap را تيك بزنيم، جملات يك سلول را پيوسته مي آورد و شكنندگي ايجاد نمي كند.

مي توانيم براي تك تك سلول ها قاب رنگي جدا يا پس زمينه مخصوص قرار دهيم.

در قسمت گزينه Table بر روی Menu Bar گزينه هاي زيادي است كه عبارتند از:

:Draw Table به صورت دستي جدول مي كشيم و هنگام کليک روی آن ماوس ما تبديل به يک قلم ميشود و به شکل و اندازه و جای مورد نظر میتوانيم جدول بکشيم.

:Insert مي توانيم جدول(Table)، ستون(Columns)، رديف(Rows)، سلول و ... قرار دهيم.

:Delete cellحذف سلول هاي انتخاب شده

:Selectانتخاب جدول، ستون، رديف، سلول

:merge ادغام سلول هاي انتخاب شده

:Spiltتقسيم سلولهاي انتخاب شده به تعداد مورد نياز

:Auto Format با توجه به ساختارهاي قبلي موجود در حافظه جدولمان را قالب بندي ميكند.

:Distribute Columns rowsهماهنگ كردن رديف ها و سطرها به طور مساوی

:Auto Fit contentبا توجه به محتويات درون جدول و متن درج شده، تنظيم داخل سلول را انجام ميدهد.

:convertجدول را بر ميدارد و متن را بدون جدول مي گذارد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Insert picture from file: (قرار دادن عكس از فايل) جهت درج و قرار دادن عكس يا ClipArt در صفحه. اگر بخواهيم دردرون صفحاتمان عكس قرار دهيم با استفاده ازاين دكمه و يا گزينه Insert / picture استفاده ميكنيم.

:clip Artعكسهاي پيش فرض نرم افزار آفيس را در اختيار شما قرار می دهد.

:From File عكسهاي داخل اسناد مارا مي آورد.

:Auto shape براي گذاشتن علائم و عکسهای خاص Drawing می باشد.

:From scanner or camاز اسكنر يا دوربين مي آورد.

:Word Art افه هاي نوشتاري ويژه

Video: يك فيلم ويدئو كوتاه قرار ميدهد.

New Drawing: يک Canvas يا بوم نقاشی جهت درج شئ يا عکسی در اختيار شما قرار ميدهد.

ب راي انجام كار روي عكس:

روي عكس دو بار كليك كرده و يا از قسمت View به قسمت Toolbar رفته و گزينه Drawings را انتخاب می کنيم.

Select: براي انتخاب عکس و يا Hotspots ها مي باشد.

Hotspots: جهت اتصال تكه اي ازعكس به يك سايت، صفحه و ... استفاده مي شود بدين گونه كه با توجه به نياز روي يكي از آن ها كليك كرده در روي عكس به اندازه دلخواه مي كشيم وقتي ماوس را رها كنيم پنجره Hyperlink بازمي شود و مي توانيم آدرس مناسب بدهيم و بعد ازآن می توانيم اندازه و مكان اتصال را جابجا، کوچک و بزرگ نماييم (براي تغيير اندازه از كناره ها و براي تغيير مكان روي آن كليك مي كنيم.)

Restore: عكس تغيير يافته را به حالت اوليه بر مي گرداند.

Resample: عكس را هنگاميكه از نظر اندازه تغيير كرده باشد به حالت قبلي اش بر مي گرداند.

Bevel: از كناره هاي خود عكس يك قاب براي عكس مي سازد.

Color: مي توانيم از اين بخش براي شستن رنگ عكس و كم كردن ياسفيد وسياه كردن آن استفاده كنيم.

Transparent: جلوه ويژه به عكس دادن و برجسته کردن بخشی از آن

Crop: براي بريدن تكه اي از عكس كه نياز است و حذف زايده هاي آن. برای اين کار ابتدا روي عکس كليك كرده تكه مورد نظر را انتخاب كرده و آن را تنظيم كرده، سپس دوباره روي دکمه Crop كليك كرده تكه مورد نظر مانده و بقيه حذف مي گردند.

Less Brightness: شفافيت يا نور را كم مي كند.

:More Brightness شفافيت يا نوررا زياد ميكند.

:Less Contrastحساسيت دو رنگ را كم ميكند.

More Contrast: حساسيت دو رنگ را زياد ميكند

4 دكمه بعدی براي چرخش و زاويه بندي عكس مي باشند. بدين نحو که:

Flip Vertical: جهت چرخش عمودی عکس نسبت به مرکز عکس

Flip Horizontal: جهت چرخش افقی عکس نسبت به مرکز عکس

Rotate Vertical: جهت دوران عمودی عکس

Rotate Horizontal:جهت دوران افقی عکس

Send Backward: هنگاميكه دو يا چند عكس را كنار هم داريم مي توانيم يكي را در پشت سر ديگری قرار دهيم.

Bring Forward: هنگاميكه دو يا چند عكس را كنار هم داريم مي توانيم يكي را در جلوي ديگری قرار دهيم.

Positional absolutely: موقعيت و محل قرار گرفتن عكسها را ثابت نگه مي دارد.

Thumbnail: براي اينكه عكسها سريع تر قابل دسترس براي بيننده باشد در صورتيكه عكسها بزرگ و زياد باشند، ابتدا نمونه عكس كوچكي از آن كه اندازه خيلي كمي دارد ساخته مي شود. در صورتيكه بيننده بخواهد عكس بزرگ تر را ببيند روي آن عكس كليك كرده و عکس بزرگ و اصلی را مي بيند.

Text: مي توانيم با انتخاب اين گزينه در درون عكس انتخابي خود متن مورد نظر را تايپ كنيم.

تذکر:

دکمه های ترکيبی Alt + Shift سمت راست کيبرد فقط متن را فارسي مي كند (در هر کجا باشيد ، راست چين، وسط چين و يا چپ چين)

دکمه های ترکيبی Alt + Shift سمت چپ کيبرد فقط متن را انگليسی مي كند (در هر کجا باشيد ، راست چين، وسط چين و يا چپ چين)

دکمه های ترکيبی Ctrl + Shift سمت راست کيبرد نه تنها متن را فارسي مي كند بلکه متن را راست چين می نمايد.

دکمه های ترکيبی Ctrl + Shift سمت چپ کيبرد نه تنها متن را انگليسی مي كند بلکه متن را چپ چين می نمايد.

Insert picture From File: عكس يا تصوير از فايل مي آورد.

چند نکته مهم در باره عکس:

فراموش نشود كه گرفتن و كشيدن عكس براي كوچك و بزرگ كردن آن هيچ تاثيري در اندازه و حجم صفحه نخواهد داشت و فقط كيفيت عكس را خراب ميكند اينكار در صورتيكه فقط به 10% براي جابجايي عكس نياز داريم اشكالي ندارد و برای اين امر روی عکس کليک نموده و از گوشه های آن گرفته برای بزرگ کردن به کناره ها و جهت کوچک نمودن به درون و مرکز عکس می کشيم.

با انتخاب عکس می توانيد روی Align Centre, Align Right, Align Left و يا Justify جهت تغيير محل قرار دادن عکس در وسط، سمت راست، سمت چپ و يا به حالت متعادل در صفحه عمل نماييد.

Drawing (نقاشى يا ترسيم): برنامه بسيار جالب و قشنگ جهت انجام كارهاى گرافيكى


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

Tool Bar يا ميله ابزارها:

Refresh (تازه كردن صفحه): جهت مشاهده آخرين تغييرات انجام داده شده در صفحه

Stop (توقف): جهت توقف صفحه اى كه در حال باز شدن مىباشد و طول مىكشد يا مورد لزوم نيست.

Show All (نمايش تمامى علامتها): جهت نمايش محلهاى فاصله خورده بين كلمات (Space bar ) ، محل زدن دكمه Enter جهت درج پارگراف.

Microsoft FrontPage Help (برنامه كمكى Front Page): برنامه هلپ يا كمكى فرانت پيج را در پنجر هاى جداگانه براى شما باز مىكند كه در صورت آشنايى شما به انگليسى بسيار مفيد خواهد بود.

Toolbar Options ( دكمه هاى اضافى): جهت انتخاب و افزودن (يا برداشتن) ابزار هاى اضافى مورد لزوم به اين قسمت


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

ميله نمايش يا View Bar

درپنجره باز شده علاوه بر ميله عنوان و ابزار در سمت چپ پنجره يك پنجره جداگانه بصورت عمودى و بطور پيش فرض باز بوده و فعال مىباشد (View Bar). كه اين پنجره در مراحل تكميلى (هنگامي كه تقريبا" سايت شما كامل شده و صفحات متعددى داريد) مفيد خواهد بود. در اين پنجره معمولا" شما شش لايه (Tab) مىبينيد كه عبارتند از:

1) Page : يا صفحه

2)Folders: پوشه ها

3) Reports : يا گزارشات

4) Navigation : يا ساختار كلى (چارت) شبكه

5) Hyperlinks : يا وضعيت اتصالات

6) Tasks : يا وظايف و كارها

1) Page يا صفحه: اگر فعال باشد شما صفحه اى را كه در آن كار مىكنيد را در پنجره اصلى بطور فعال خواهيد ديد.

2) Folders يا پوشه ها: اگر روى آن كليك نماييد و فعال باشد شما تمامى پوشه هاى درون سايت خود را در درون پنجره اصلى مشاهده خواهيد نمود.

يک پنجره عمودی به اسم Folder List ما بين پنجره اصلی و پنجره Views باز مي کند که ما می توانيم تسلط کامل به تمامي Folder ها و پوشه هاي خود داشته باشيم. اگر بخواهيم محتويات يک پوشه را در پنجره اصلي سمت راست ببينيم، کافي است روي پوشه در بخش Folder List کليک کنيم.

نکات

1. دقت کنيد که اگر بر روي پوشه اي در بخش Folder List کليک راست کنيد يک سري امکانات ويژه در اختيار شما قرار مي دهد از جمله:

Convert to web: پوشه را به حالت صفحه وب در مي آورد و کل آن پوشه و محتويات آن پوشه به عنوان يک سايت فرعی و زير مجموعه ای از سايت اصلی و کلی ما عمل مي کند.

Cut: شما مي توانيد پوشه مورد نظر را از آنجا برداشته حرکت (Move) داده و در جاي ديگر قرار دهيد. (با عمل paste)

Copy: يک نسخه از پوشه موردنظر را در جاهاي ديگر رونوشت مي کند.

Rename: اسم پوشه را عوض مي کند.

Delete: کل پوشه و محتويات آن را حذف مي کند و ديگر قابل دسترسي نيست (در اينترنت سطل آشغال (Recycle Bin)نداريم).

1. Page New: در پوشه يک صفحه جديد مي سازد. براي اينکار يک بار کليک کنيد و حتماً اسم با مفهومی به جاي new page تايپ کنيد. حتماً براي ساختن صفحه بايد پسوند (.htm) وجود داشته باشد.

2. Folder : در درون پوشه يک پوشه جديد مي سازد

. Publish : انتقال يا انتشار پوشه درست شده به سايت اصلي را به عهده دارد.

نکته مهم در Rename: چون در اينترنت تغيير نام باعث عدم دسترسي به فايل مربوطه خواهد شد، لذا در اين قسمت دقت شود که بعد از تغيير نام link ها نيز تعمير شود و يا حتماً از آدرس دهي نسبي استفاده شود.

تدکر بسيار مهم: Title و اسامي صفحات (File Name) در اينترنت مهم بوده لذا بايد در نامگذاري صفحات و Title آنها کمال دقت را داشته باشيد و اين امر در دستيابی موتورهاي جستجوگر به صفحات ما کمک زيادی مي کند.

انواع آدرس دهي

1. مطلق: که آدرس را بطور کامل (پوشه-زير پوشه- فايل) مي نويسيم که به درد Link هاي خارج از سايت خودمان مي خورد.

2. نسبي: هميشه بهتر است در درون سايت خودمان از اين نوع استفاده کنيم. بدين ترتيب که در هنگام آدرس دادن پوشه موردنظر را پيدا کرده و انتخاب مي کنيم. و آدرس نسبی سبب مي شود در صورت جابجايی فايل مورد نظر درون پوشه کلی و يا تغيطر نام پوشه فرعی آن اتصال آن قطع نشود.

  • چگونه فايل ها و پوشه ها را نامگذاري کنيم؟

سعی کنيد از کاراکترهاي غيرمجاز، حروف بزرگ، فاصله بين کلمات و حروف فارسي براي نامگذاري پوشه ها، عکس ها و صفحات استفاده نکنيد- زيرا در اينترنت مشکل خواهند داشت- و هنگام ذخيره کردن فايلی حتما" دکمه Change Title را کليک کرده و تيتر صفحه را ( در اينجا فارسی و يا انگليسی فرقی ندارد) عوض نماييد و توجه نماييد که از کلمات با مفهوم در تيتر استفاده نماييد و ديکته آنها صحيح باشد چون اين امر نشانگر اعتبار سايت شماست.

و اگر خواستيد برای اين کار درون صفحه کليک راست کرده وTitle آن را به اينصورت عوض نماييد:

در روي صفحه کليک راست کرده و page properties را نتخاب مي کنيم. در تب General و در بخش Title، تيتر زيبا، جالب توجه و با معنايي را که مي تواند يک جمله باشد و مفهوم کلي صفحه را برساند، درج مي کنيم.

3) Reports يا گزارشات: اگر روى آن كليك نماييد و فعال كنيد شما قادر خواهيد بود يك گزارش اجمالى از وضعيت اسناد و كارهاى خود و احتمالا" مشكلات و ايرادهاى سايت خود آگاهى يابيد. شما مىتوانيد با انتخاب گزينه هاى فرعى پنجره باز شده گزارش مورد نظر خود را مشاهده نماييد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

ميله نمايش يا View Bar

3)Reports يا گزارشات: اگر روى آن كليك نماييد و فعال كنيد شما قادر خواهيد بود يك گزارش اجمالى از وضعيت اسناد و كارهاى خود و احتمالا" مشكلات و ايرادهاى سايت خود آگاهى يابيد. شما مىتوانيد با انتخاب گزينه هاى فرعى پنجره باز شده گزارش مورد نظر خود را مشاهده نماييد.

4) Navigation يا ساختار كلى (چارت) شبكه: در پنجره اصلى يك شماى كلى از سايت شما را بصورت يك چارت كلى و درختی نمايش مىدهد و شما ضمن آگاهى از ساختار و ارتباطات كلى ساختار سايت خود قادر خواهيد بود با گرفتن و كشيدن (click & drag ) ساختار سايت خود را تغيير دهيد.


schoolnet | tutorial | MS Frontpage XP

﻿ schoolnet | tutorial | MS Frontpage XP

آموزش MS Frontpage XP

مقدمه

  • چند نکته برای شروع
  • تذکرات مهم
  • قسمت های مختلف Front page

آشنايی با View Bar

  • قسمت Folder و page
  • قسمت Navigation و Hyperlinks
  • قسمت Hyperlinks و Tasks

ليست پوشه ها

  • آشنايی با Folders List

آشنايی با منوی ابزار

  • مقدمه
  • ابزارهای استاندارد
  • Toggle Pane
  • cut و copy و paste
  • Format painter
  • Web component
  • Insert table
  • Insert picture
  • Insert Hyperlink
  • Refresh

آشنايی با منوی Format

  • آشنايی با منوی Format

آشنايی با منوی Menu Bar

  • File
  • Edit
  • View
  • Insert
  • Format

آشنايی با منوی Tools

  • Spelling

آشنايی با منوی Table

  • Table

آشنايی با منوی Frame

  • Frame

آشنايی با منوی Window

  • Window

آشنايی با منوی Help

  • Help

Main Page

schoolnet resources

moghaddame

ميله نمايش يا View Bar

  1. Hyperlinks يا وضعيت اتصالات: نحوه اتصالات صفحات به يكديگر را نشان مىدهد و در صورت قطع اتصالى آن را با رنگ قرمز يا شکستگی خط نشان مىدهد و شما مىتوانيد آن را اصلاح نماييد.

  2. Task يا وظايف و كارها: در سايتى كه چند نفر مسئول كارها مىباشند سرپرست سايت مىتواند در اين قسمت وظايف هر شخص را معيين نماييد و فرد مورد نظر از وظايف خود در اين قسمت مطلع شده و كار را تحويل دهد. و بطور کلی وظايف کارکنان يک سايت که چه کارهايي بايد انجام دهند را نشان مي دهد. اگر بخواهيم وظيفه اي را به کسي محول کنيم روي قسمت Edit/Task/Add Taskرفته و وظيفه او را معلوم مي نماييم.

تذكر: در صورتى كه به اين ابزارها يا بطور كلى به View Bar نيازى نداريد با كليك برview و كليك روی گزينه view bar آن را غير فعال نماييد.


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

main

بسمه تعالى

آموزش HTML

اين جزوه جهت استفاده همگان رايگان بوده و به هيچ وجه هيچ فرد حقوقی يا حقيقی حق بهره بردارى مالى از آن را ندارد و در ضمن تكثير يا كپى بردارى از آن منوط به درج نام مولف و آدرس شبكه مى باشد. جهت دريافت اطلاعات بيشتر با آدرس الكترونيكى zahiri@schoolnet.ir  تماس گيريد.

Persian

Writer: Vali Teimouri

Web Designer: Hamed Yaghoubi


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

page7

فريم بندی در html:

فريم بندی صفحات html يعنی اينکه صفحه را به چند قسمت تقسيم کرده و برای هر قسمت يک صفحه html يا ASP يا PHP جايگزين می کنيم.
برای معرفی يک صفحه فريمی از <FRAMESET> … </FRAMESET> استفاده می کنيم.
مثال: می خواهيم صفحه فريمی زير را که از دو ستون تشکيل شده را طراحی کنيم.

<HTML>
<HEAD>
<TITLE> frames </TITLE>
</HEAD>
<FRAMESET cols="200,*">
<FRAME src="menu.htm">
<FRAME src="welcome.htm">
</FRAMESET>
</HTML>

cols=" " =ستونی

1- می خواهيم صفحات را به صورت ستونی در کنار يکديگر قرار دهيم.
2- درون " "=cols بايد نسبت صفحاتی را که می خواهيم درون صفحه فريمی جا بگيرد را معرفی کنيم. در مثال به صورت زير نوشته شد.

<FRAMESET cols="200,*" >

يعنی ما می خواهيم دو صفحه را در کنار هم قرار دهيم که اولی 200 پيکسل و صفحه دوم بقيه طول صفحه را در بر خواهد گرفت.
اگر بخواهيم صفحه ها به صورت مثلا مساوی قسمت شوند:

<FRAMESET cols="*, *" >
يا
<FRAMESET cols="50%,50%" >

اگر بخواهيم صفحه ها را به صورت سطری در کنار يکديگر قرار دهيم به صورت زير استفاده می کنيم:

<FRAMESET rows=" ">

نکته مهم:در فايلهای html يا بايد frameset داشته باشيم يا body و نمی توانيم هر دو را با هم داشته باشيم.

Attributeهای فريم:

<FRAME
src=" "
frameborder="yes/no/3d"
marginwidth=" "
marginheight=" " فضای دور
هر فريم
noresize
scrolling="yes/no/auto">

اسم گذاری برای هر فريم و برای مراجعه به اين صفحه بايد <" "=name> حتما از اين اسم استفاده کرد.
مثال:
يک صفحه فريمی به صورت زير داريم و می خواهيم user با کليک کردن روی student صفحه ای را ببيند که به جای welcome باز می شود و همچنين برای کلمه grads:

برای ساختن اين صفحه فريمی بايد از قبل تمام صفحات را ساخته باشيم:

1- menu.htm
2- welcome.htm
3- student.htm
4- grads.htm

menu.htm
<HTML>
<BODY>
<A href="student.htm" target="reza"> student </A>
<A href="grads.htm" target="reza"> grads</A>
</BODY>
</HTML>

اين targetها همان اسم فريمها هستند برای اينکه با کليک کردن روی grads صفحه مربوطه به جای صفحه welcome.htm باز شود بايد از target استفاده کنيم.
در جلوی target اسم آن صفحه فريمی را که می خواهيم صفحه ما در آنجا باز شود را می نويسيم.

welcome.htm
<HTML>
<BODY>
Welcome to my home page
</BODY>
</HTML>
student.htm
<HTML>
<BODY>
this is student home page
</BODY>
</HTML>
grads.htm
<HTML>
<BODY>
Here is the grads home page.
</BODY>
</HTML>

بعد از ساختن اين صفحات حال بايد صفحه فريمی اصلی را بسازيم:

<HTML>
<HEAD> <TITLE> welcome to this frame page. </TITLE>
</HEAD>
<FRAMSESET cols=”200, *” >
<FRAME src=”menu.htm” name=”vali” >
<FRAME src=”welcome.htm” name=”reza”>
</FRAMESET>
</HTML>

در صفحه های فريمی اول سطرها پر می شوند بعد ستونها.
Attributeهای frameset:

1- border=" "
2- bordercolor=" "
target=" "
target="_blank" : روی صفحه فريمی باز می شود new pageيک
target="_self" : را نگذاشته ايم target مثل اين است که
target="_parent" : صفحه بر روی فريم مادر خود باز می شود
target="_top" :صفحه قبلی از بين میرود ويک صفحه بدون فريم ظاهر میشود

قرار دادن يک AVI بر روی Webpage:

<IMG dynsrc="(URL)آدرس فايل مورد نظر "
width=" " height=" " loop="تعداد دفعات تکرار">

قرار دادن موسيقی background بر روی يک web page:

<bgsound src=" " loop="عدد/infinite" >

قرار دادن نوشته متحرک بر روی web page:
marquee

<MARQUEE align="top/middle/bottom"
bgcolor="رنگ نوار"
width=" "
height=" "
hspace=" "
vspace=" " فضای خالی اطراف نوار
behavior="scroll/slide/alternate"
scroll: خروج نوشته و ورود آن به صورت کارکتر به کارکتر است.
slide: خروج نوشته و ورود آن به صورت ناپديدشدن و پديدار شدن ناگهانی است.
alternate: به دو طرف نوار برخورد کرده و نوسان می کند.
direction="left/right" متن بايد به سمت چپ يا راست حرکت کند
loop=" " تعداد دفعات
scrollamount=" " مقدار حرکت بر حسب پيکسل
scrolldelay=" " مقدار تاخير بر > this is web page </MARQUEE>

صفحه اصلي

آشنايي با Image map


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

تاريخچه

در سال 1992 در دانشگاه مينه سوتا سيستمی به نام web به وجود آمد که دارای دو ويژگی خاص بود.

  1. Graphic, Multi Media

  2. Hyper Text (فقط کليک کردن و در سايت حرکت کردن )

صفحات اين سيستم توسط برنامه ای به نام HTML ساخته شد.

همچنين برای رد و بدل کردن اطلاعات:

(HTTP(Hyper Text Transfer Protocol

HTML Web page

  • HTML يک text عادی و در حقيقت زبانی برای مارک کردن فايلهای text به يکديگر می باشد که آن را با TAG مشخص کرده و به صورت <tag name> می نويسند.


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

فرمت کلی يک فايل HTML:

يک فايل HTML از دو بخش Body و Head ،تشکيل می شود. شکل ساده يک فايل HTML به صورت زير است.

<HTML>

<HEAD>
<TITLE> This is the title</TITLE>
<HEAD/>

<BODY>
This is the the body
<BODY/>

<HTML/>

نمايش صفحه ای که دارای HTML بالاست...

همان طور که می بينيد، در بالای صفحه حاصل،متن نوشته شده در قسمت Title و در بدنه اصلی صفحه متن ما نوشته شده است.


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

تگ HEAD

در برچسب HEAD از برچسب به نامهای TITLE و BASE و META استفاده می شود.

<HEAD>

<TITLE> </TITLE>

<META > </META >

<BASE >

<HEAD/>

TITLE:
برای تعيين لقب صفحه (چيزی که در قسمت Status Bar ديده می شود).

META:
1) برای تعيين نام و منبعی که برنامه توسط آن نوشته شده.

2) بهنگام کردن صفحات web توسط اين برچسب انجام می شود.

3) انتقال به يک صفحه ديگر web در زمان معيين.

مثال برای حالت اول: در اين حالت برای وارد کردن آدرس web خودمان به موتورهای جستجو در web (مثل yahoo و google و ...) از META استفاده می کنيم:

<META name="keyword"{اجباری}
content="Hedayat, students,zahiri,yaghoubi,schoolnet")>
<META name="description"{اجباری}
content="This is Hedayat high school">

مثال برای حالت دوم و سوم:

<META name="vali"{دلخواه} http_equiv="refresh" content="زمان بر حسب ثانيه">

با اين برچسب صفحه web بعد از 1 دقيقه بهنگام (refresh) خواهد شد.

در مثال بالا اگر در قسمت content به صورت زير عمل کنيم صفحه web بعد از 60 ثانيه به www.schoolnet.ir خواهد رفت:

Content="60; URL= http://www.schoolnet.ir"

BASE:
برای مشخص کردن مبدا آدرس دهی از صفحات web می باشد.

<BASE href="آدرس">

<BASE href="http://www.schoolnet.ir/~zahiri/index.htm">

نکته مهم: در برنامه نويسی HTML برچسب ها به دو صورت با پايان و بی پايان نوشته می شوند.

  1. <TAG>…………………………………</TAG> با پايان
  2. <TAG> بی پايان


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

format e kolli

تگ BODY

قسمت دوم يک فايل HTML را Body تشکيل می دهد که دارای Attributeهای زير می باشد.

<BODY bgcolor = “رنگ پس زمينه صفحه”
background = “آدرس عکسی که به عنوان پس زمينه در صفحه وب قرار می گيرد. “
topmargin = “يک فضای خالی بالای صفحه بر حسب پيکسل ايجاد ما کند”
leftmargin = “يک فضای خالی سمت چپ صفحه بر حسب پيکسل ايجاد ما کند”
text ="color” رنگ متن را مشخص می کند
link = “color”
alink = “color” (active link)
vlink = “color” (visited link)>

نکته مهم: در برنامه HTML و در نوشتن تگها بزرگ و يا کوچک نوشتن حروف هيچ تاثيری ندارد.


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

page5

قرار دادن يک تصوير بر روی صفحه:

Image
<IMG>: برای قرار دادن يک تصوير در web از اين تگ استفاده می کنيم.
به چند دليل نبايد از تگ image زياد استفاده کرد.

1- به علت زياد شدن تعداد عکسها صفحه دير load می شود.
2- ايجاد مشکل در Search Engine.
3- عدم قابل استفاده بودن برای همه(عدم سرعت کافی، هزينه دار بودن برای user و ... )

طرز قرار دادن عکس:

<IMG src="آدرس فايل تصوير را در اين قسمت می نويسيم"
align="left/middle/right/top/bottom"
height="ارتفاع عکس بر حسب پيکسل"
width="طول عکس بر حسب پيکسل"
alt=" "

هر چيزی که در اين قسمت بنويسيم قبل از loadشدن تصوير و يا بعد از کامل شدن صفحه اگر موس را روی عکس ببريم اين متن ديده خواهد شد.(در يک مستطيل زرد رنگ)"

border=”ضخامت جدول دور عکس را بر حسب پيکسل نشان می دهد”
hspace=”فاصله عمودی دور تصوير بر حسب پيکسل”
vspace=”فاصله افقی دور تصوير بر حسب پيکسل”>

مثال:<img
border="3" src="../Zahiri/email/zahiri.jpg"
width="111" height="137"
align="center" hscape="10"
vscape="10" alt="This is
Zahiri's picture">

که نتيجه کار را ملاحظه می کنيد.

سوال: برای لينک کردن يک عکس چه کاری را بايد انجام دهيم؟
جواب:

<A href="URL" ><IMG src="URL"></a>


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

page6

آشنايي با Image map:

در بسياری از مواقع در يک صفحه وب مجبوريم قسمتی از يک عکس را به صفحه ای لينک کنيم. برای اين کار در html از Image Map استفاده می کنيم.
مثال: می خواهيم در t1.gif در منطقه يکی دايره و ديگری چهارگوش را به صفحه ای ديگر لينک کنيم:

<MAP name="Zahiri"   >
<AREA shape="circle" coord="50,50,30"
href="1.htm">
<AREA shape="rect" cords-"100,70,130,100"
 href="2.htm">
</MAP>
…
<IMG src="t1.gif"
 usemap="#Zahiri">

در Image Map يک سری ناحيه به وسيله <AREA> تعريف می کنيم و می گوييم که بايد لينک شود و سپس آنرا وارد يک Image می کنيم.
يک نوع ديگر برای تعيين Area وجود دارد که روش چند ضلعی است:

<AREA shape=”poly” coord=”x1,y1,x2,y2,…” href=”3.htm”>

اگر در<AREA>، نوع Shape را تعريف نکنيم مقدار default آن يعنی rect در آن قرار می گيرد.


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

interlink

interlink(لينک داخلی)

برای درست کردن لينکهای داخلی دو روش داريم.
1- ايجاد flag با استفاده از تگ <A>
2- اسم گذاری عناصر موجود در صفحه با استفازه از headingها

مثال: می خواهيم جمله go to Hamed در بالای صفحه مقابل را به کلمه Hamed در وسط صفحه لينک کنيم.

1- روش flag:

<HTML>
<BODY>
<A href=”#2”> go to Hamed</A>
…
<A name=”2”> Hamed </A>
…
</BODY>
</HTML>

که در اينجا می توانيد نتيجه را ببينيد.

2- روش اسم گذاری

<HTML>
<BODY>
<A href="vali"> go to middle </a>
…
<H2 id="vali"> middle </H2>
</BODY>
</HTML>

در حالت اول می توانيم middle را به بالای صفحه لينک کنيم ولی در حالت دوم اين امر امکان پذير نيست برای اين کار در حالت اول:

<A name="vali" href="آدرس صفحه"> middle </A>


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

page5

طرز ايجاد ليست در HTML:

برای ايجاد ليست در html دو روش داريم:
1- Ordered list ليست منظم
2- Unordered list: ليست نامنظم

1- Ordered List:
برای درست کردن يک ليست منظم به روش زير عمل می کنيم.

<OL>
<LH> vali </LH>
<LI> V </LI>
<LI> A </LI>
<LI> L </LI>
<LI> I </LI>
</OL>

تگ <OL> دارای سه Attribute می باشد:

a) Compact :ليست را فشرده تر نشان می دهد
b) Type:"A/a/I/i"

در حالت عادی شماره ها عدد می باشد اما می تواند حروف الفبا يا حروف يونانی باشد.
A: حروف الفبای انگليسی بزرگ
a: حروف الفبای انگليسی کوچک
I: اعداد يونانی با تايپ بزرگ
i: اعداد يونانی با تايپ کوچک
اگر اين Attribute را ننويسيم ليست را با اعداد انگليسی می نويسد.

c) start=” “

از هر عدد يا حرفی که داخل آن قرار بدهيم از همانجا شروع به شماره گذاری می کند.
2- Unordered List:
برای درست کردن يک ليست نامرتب (بدون شماره گذاری) از اين تگ استفاده می کنيم.

<UL>
<LH> … … </LH>
<LH> … … </LH>
…
<LH> … … </LH>
</UL>

اين تگ دارای يک Attribute است که برای تعيين نوع شکلی که در ابتدای هر خط قرار می گيرد از آن استفاده می کنيم.

<UL type=”circle/disc/square” >
…
</UL>

نکته: اگر بخواهيم عکس خاصی را در UL قرار دهيم:

<UL>
<IMG src="آدرس فايل"><br>
… …


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

Ghara dadan Avi

قرار دادن يک AVI بر روی Webpage:

<IMG dynsrc="(URL)آدرس فايل مورد نظر "
width=" " height=" " loop="تعداد دفعات تکرار">


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

Other pages

به تمام سرويسهايی که در internet وجود دارد مثل Email، گوفر و ...

1- E-mail link:

<A href=”mailto: info@schoolnet.ir”> schoolnet </A>

2- Usenet link:

<A href="news: news address"> news </A>

3- Ftp link:

<A href="ftp://ftp.mysite.com/pub/fag">for download FAG click here</A>

4- Gopher link:

<A href="gopher://gopher.mysite.com"> here </A>

5- Telnet:

<A href="telnet://address"> click here </A>


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

motaharrek kardan

قرار دادن موسيقی background بر روی يک web page:

<bgsound src=" " loop="عدد/infinite" >


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

Table

جدولها:
<table> … </table>: هر جدول از سطر و ستون تشکيل می شود.
به طور دقيقتر هد حدول n سطر دارد که هر سطر در داخل خود m سلول خواهد داشت.
سطرها را با <tr> … </tr> هر سلول را با <td> … </td> مشخص می کنيم.
مثال: يک جدول 2*2:

<TABLE>
<TR>
<TD> … </TD>
<TD> … </TD>
</TR>
<TR>
<TD> … </TD>
<TD> … </TD>
</TR>
</TABLE>

هر چيزی که داخل <td> بنويسيم در داخل آن خانه (سلول) جدول قرار می گيرد.
نکته مهم اين است که نبايد بين دو <td> … </td> خالی باشد.
اگر بخواهيم در داخل اين خانه جدول چيزی نباشد ولی ديده شود، بايد از يک فاصله (&nbsp;) استفاده کنيم.
Attributeهای <table> عبارتند از:

<TABLE
bgcolor="رنگ پس زمينه جدول"
background="عکس پس زمينه جدول"
border="حاشيه دور جدول"
align="left/center/right"
width="ظول جدول(پيکسل يا درصد)"
height="ارتفاع جدول(پيکسل يا درصد)"
bordercolor="تگ حاشيه دور جدول"
valign="top/middle/bottom"
cellpadding="فاصله متن از ديواره سلول"
cellspacing="فاصله سلولها از هم"
>

attributeهای هر cell:

  1. width=" "

  2. height=" "

  3. bgcolor=" "

  4. background=" "

  5. border=" "

  6. nowrap

  7. rowspan=" "

  8. colspan=" "

nowrap: محتويات داخل سلول همه دريک خط نوشته می شود و ديگر سلول شکسته شده و به خط بعدی نمی رود.
مثال 1:

<TD colspan="2"> … </TD>

مثال 2:

<TD rowspan="2"> … </TD>

در rowspan يا colspan تعداد سلولهايی را که می خواهيم در هم ادغام کنيم را بنويسيم.
بايد توجه کنيم که به همان تعداد که سلول در هم ادغام می کنيم بايد از پائين سلولهای اضافی را حذف کنيم.
مثلا در مثال 1:

<TABLE>
<TR>
<TD> … </TD>
<TD> … </TD>
</TR>
<TR>
<TD> … </TD>
<TD> … </TD>
</TR>
</TABLE> <TABLE>
<TR>
<TD colspan=”2”> … </TD>
</TR>
<TR>
<TD> … </TD>
<TD> … </TD>
</TR>
</TABLE>


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

Font:
با اين برچسب می توانيم مشخصات متن را به دلخواه خود درآوريم و فرمت کلی آن به صورت زير است.

<FONT> ........</FONT>

اين تگ دارای Attributeهای زير می باشد:

  1. color: رنگ متن
  2. size: اندازه متن
  3. face: نوع متن

مثال: می خواهيم کلمه Schoolnet را با فونت نازنين و با اندازه normal و رنگ آبی بنويسيم.

<HTML>

<HEAD>
</HEAD>

<BODY>
<FONT size = "3" color ="blue"> Schoolnet </FONT>
</BODY>

</HTML>

نمايش صفحه ای که دارای HTML بالاست...

همانطور که می بينيد متن ما به رنگ آبی درآمده و اندازه آن نيز 3 شده است.

نکته: اگر بخواهيم اندازه را نسبی مشخص کنيم يعنی نسبت به آنچه که قبلا بوده به صورت زير عمل می کنيم:

Size = +2

BOLD:
اول و آخر متن مورد نظر قرار گرفته و آنرا Bold می کند.

<B> text … </B>

ITALIC:
اول و آخر متن مورد نظر قرار گرفته و آنرا Italic می کند.

<I> text … </I>

UNDERLINE:
اول و آخر متن مورد نظر قرار گرفته و آنرا Underline می کند.

<U> text … </U>


schoolnet | tutorial | HTML

﻿ schoolnet | tutorial | HTML

آموزش HTML

تاريخچه

  • تاريخچه

فرمت کلی يک فايل HTML

  • فرمت کلی يک فايل HTML
  • تگ Head
  • تگ Body

آشنايی با برخی تگ ها

  • ... ,<Font>, <I>
  • ... ,<Anchor>

قرار دادن يک تصوير بر روی صفحه

  • قرار دادن يک تصوير بر روی صفحه
  • آشنايی با Image map

لينک داخلی

  • آشنايی با لينک داخلی

طرز ايجاد ليست

  • طرز ايجاد ليست

نحوه درست کردن جدول

  • نحوه درست کردن جدول

فريم بندی

  • آشنايی با نحوه ايجاد فريم

متفرقه

  • قرار دادن يک فايل AVI بر روی صفحه
  • لينک به سرويسهای موجود در اينترنت
  • قرار دادن نوشته متحرک

Main Page

schoolnet resources

ANCHOR

ANCHOR:
در HTML بوسيله تگ <a> … </a> می توانيم يک متن يا عکس را به صفحه ای ديگر پيوند دهيم (Hyper link).مهمترين Attribute در اين تگ، href می باشد.

فرمت کلی اين تگ به صورت زير است.

<a href = “URL”> text/image </a>

مثال: در جمله click here to go to zahiri home page کلمه zahiri را به آدرس index.html لينک کنيم:

<BODY>

<p>
click here to go to
<a href ="http://www.schoolnet.ir"> schoolnet </a>
home page
</p>

</BODY>

نمايش صفحه ای که دارای HTML بالاست...

همانطور که می بينيد کلمه مورد نظر به آدرسی که می خواهيم ، لينک شده است

تگهايی که به وسيله آنها متن را فرم بندی می کنيم:

PARAGRAPH
<P> … </P>: در اين تگ همه موضوعات آن در يک خط نوشته شده يا يک پاراگراف ايجاد می شود که در صورت بوجود آمدن پاراگراف در زير خط اول، خط دوم را با فاصله زياد می نويسد.برای حل اين مشکل از تگ <BR> استفاده می کنيم.
تگ <P> دارای يک Attribute است:

<A align="left/center/right">

BREAK
<BR>: اين تگ از تگهايی است که پايان ندارد و آن را هر کجا که قرار دهيم کلمه بعدی را در يک خط پائين تر ولی با کمتر می نويسد.

NO BREAK
<NOBR> … </NOBR>: اگر بخواهيم در آخر خط شکستگی نداشته باشيم بين دو بخشی که شکسته می شود از اين تگ استفاده می کنيم.

مثال: <NOBR>a2</NOBR>

a, 2 را هرگز از هم جدا نمی کند.

HEADING

در HTML دارای شش نوع HEADING هستيم.

<H1> … </H1> بزرگترين
<H2> … </H2>
.
.
<H6> … </H6> کوچکترين

خود اين تگها خاصيت راست چين و چپ چين و يا وسط چين شدن را هم دارند که برای فعال کردن آن از روش زير استفاده می کنيم.

مثال: <H2 align=”center”> vali </H2>

HR
تگ <HR> برای ما تک خط افقی سه بعدی ايجاد می کند و دارای Attributeهای زير می باشد.

<HR align="left/center/right"
width=”طول خط بر حسب پيکسل يا درصد”
size=”ضخامت خط بر حسب پيکسل”
noshade: با نوشتن اين کلمه خط سه بعدی نمی شود .
color=”رنگ خط”>

PRE
در HTML هر چيزی را که بين تگ <PRE> … </PRE> به هر صورتی که بنويسيم با همان شکل در صفحه وب نشان می دهد.
مثال:

<PRE> Vali
Ali …
Reza a b cd
</PRE>

اين توشته ها در صفحه وب به اين صورت ديده خواهد شد.

همانطور که می بينيد دقيقا همان طور که متن در HTML، نوشته شده است در صفحه اصلی ديده می شود.

DIV:
برای ما يک بلوک در متن ايجاد می کند.

مثال:<DIV style="color: red"> … … </DIV>

استفاده ديگر برای تعيين Direction می باشد که سمت نوشتن را از راست به چپ يا چپ به راست می کند.

<DIV dir="rtl/ltr"> … … </DIV>
rtl= right to left
ltr= left to right

از Attributeهای اين تگ خاصيت align می باشد:

<DIV align=”left/center/right”> … … </DIV>

در قديم از تگهای ديگری نيز برای ويرايش متن استفاده می کردند که اکنون بيشتر آنها منسوخ شده اند واستفاده ای ندارند.
در زير به برخی از آنها اشاره می کنيم:
<em> … </em>: دقيقا کار تگ <I> … </I> را می کند ولی نشان می دهد که از نظر منطقی تاکيدی روی متن می باشد.
<strong> … </strong>: دقيقا کار تگ <B> … </B> را انجام می دهد.
<cite> … </cite>: برای نوشتن اسم مقاله يا کتاب ( آنرا italic می کند)
<code> … </code>: برای نوشتن قطعه برنامه از آن استفاده می شود. (با خط Mono Scape )
<kbd> … </kbd>: ورودی های برنامه را با اين تگ می نوشته اند.(M.S)
<samp> … </samp>: برای نوشتن مثال از اين تگ استفاده می شده.(M.S)
<var> … </var>:متغييرها را Italic می کند.
<tt> … </tt>: متن را Mono Scape می کند.( يک نوع Font است.)
<strike> … </strike>: يک خط وسط متن داخل خود می کشد.

<STRIKE> abc </STRIKE>

که نتيجه کار چنين است.

<blockquote> … </blockquote>:
<big> … </big>: متن که بين آن باشد يک فونت درشتتر می نويسد.
<small> … </small>: متن که بين آن باشد يک فونت کوچکتر می نويسد.
برای درست کردن توان و انديس دو تگ داريم.
مثال: برای توشتن و از دو تگ زير استفاده می کنيم.

a<SUB> 1 </SUB>
a<SUP> 20 </SUP>

که نتيجه کار چنين است

<blink> … </blink>: اين تگ فقط در NetScape کار می کند. متن يا عکس که داخل اين تگ قرار می گيرد در صفحه چشمک می زند.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

﻿

مقدمه

راه اندازى، كنترل و نگهدارى شبكه شايد يكى از مشكلترين و دشوارترين بخشهاى كارى يك Administrator يا مسئول سايت باشد. چون مشكلات و عيوب ناشى از سخت افزارهاى يك شبكه ،با مشكلات و عيوب ناشى از برنامه هاى نرم افزارى شبكه ادغام شده واگر به فرض در هنگام تنظيم شبکه مشکلی به وجود آيد ،وقت زيادی تلف خواهد گرديد تا بفهميم مشكل از ناحيه سخت افزارى است يا نرم افزارى.
لذا بر آن شدم يك جزوه بسيار ساده و روان در رابطه با شبكه ( سخت افزارى و نرم افزارى) در حدى كه مورد نياز مدارس، جهت رفع مشكلات آنها باشد، بنويسم. قابل ذكر است كه بنده شخصا" رشته تحصيلىام كامپيوتر نبوده و هيچ ادعايی در زمينه هيچ يك از برنامه هاى كامپيوترى نداشته و ندارم و فقط در حد دانسته ها و اطلاعات خود، آنچه را كه مىدانم و با فوت وفن دبيرى خود مخلصانه در اختيار ديگر عزيزان قرار مىدهم، تا شايد گشايش بابى نوين در جهت پيشرفت و ترقى آنهايى كه كمتر با اينگونه برنامه ها آشنا هستند گرديده و به قولى ما فقط استارت كار را مىزنيم و انشاءا... شما هزار مرتبه بهتر و فنی تر از ما خواهيد شد.
اين جزوه شامل چهار بخش است:

  • معرفي شبكه، كارت شبكه و راه اندازى و نگهدارى شبكه از لحاظ سخت افزارى

  • تنظيم و كنترل برنامه Network Neighborhood

  • استفاده از شبكه و عمل Sharing

  • نصب و تنظيم برنامهWingate ، جهت اتصال شبكه به سرور(Server) و اينترنت.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

معرفي كارت شبكه، و راه اندازى و نگهدارى شبكه از لحاظ سخت افزارى

كارت شبكه يا LAN Card

كامپيوترها جهت اتصال به هم و استفاده از برنامه هاى هم و اشتراك برنامه ها از نظر سخت افزارى احتياج به كارت شبكه يا LAN Card دارند. كه بطور معمول در بازاردو نوع کارت معمول می باشد. يک قسم آنها کارتهاِی 10 در 10 بوده و قسم ديگر کارتهای 10 در 100 ميباشند. جهت كنترل اتصال درست كارت شبكه به كامپيوتر مىتوانيد روى آيكون My Computer كليك راست نموده و ازقسمت Properties پوشه Device manager را انتخاب نماييد. در بين ابزارهاى نصب شده طبق شكل بايد در قسمت Network adapters ،نام ومشخصات كارت شبكه شما وجود داشته باشد.
اگر در اين بخش علامت سوال يا تعجب به شكل زرد رنگ وجود داشته باشد نشان مىدهد كه راه انداز (Driver ) كارت شبكه شما ناقص بوده و درست نصب نشده است و بايستى طبق روشهاى Hardware settings آنرا برداشته(Remove) و با Refresh ، يا از قسمت Add new hardware در بخش كنترل پنل ( Control panel ) درايور يا راه انداز مناسب و صحيح آنرا نصب نماييد. (براى مشاهده جزئييات نصب يك سخت افزار در صورت لزوم به جزوه آموزش نصب و راه اندازى ويندوز و تنظيمات كامپيوتر از همين سرى جزوات مراجعه نماييد.)
توجه نماييد كه بعد از نصب كارت شبكه، آيكون Network Neighborhood در روى ميز كار (Desktop ) مشاهده خواهد شد كه بعدا" به توضيح تنظيم آن خواهيم پرداخت.

از آنجاييکه ما معمولا" دو نوع شبکه BNC و HUB را مورد استفاده قرار می دهيم بر روی اکثر کارتها جهت اتصال هر دو نوع رابط وجود دارد.

  1. شبکه BNC
  2. شبكه Hub


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

شبكه سرى يا BNC

در شبکه BNC کامپيوترها بطور سری به هم متصل می شوند و در صورتی که شبکه و سيمهای ارتباطی يک کامپيوتر خراب شود باعث از کار افتادن بقيه شبکه نيز خواهد گرديد. رابط BNC که به شکل يک استوانه مِباشد دارای دو برآمدگِی مِی باشد.( مانند شکل)

در ابتدا و انتهای سيمهای رابط اين نوع شبکه يك عدد رابط به نام به نام BNC پرچ شده است که جهت اتصال به سيمها و کامپيوترهای ديگر در سر هر کدام از آنها یک عدد T-Connector قرار می دهند همانطور که در شکل مشاهده می نماييد در سر تی ها برآمدگی و ي شکافها و فرورفتگيهاِی جهت برقرار اتصال با هم وجود دارد و شما بايست بطور دقيق هنگام اتصال دو قسمت به هم ، شکافها یا فرورفتگی ها را با برآمدگيهای قطعه مقابل چفت نمود و با يک بار چرخش آنرا قفل نماييد تا سفت شود.

در اينگونه شبکه در ابتدا و انتهای کليه کامپيوتر ( کامپيوتر اول و آخر) با دو عدد Terminator بايستي بسته شوند.

تذکر:

اِينگونه سيم کشی تا حدود نسبتا" زيادی از نظر هزينه به صرفه بوده و ارزان می باشد ولی کنترل ، نگهداری آن بسيار مشکل بوده و بايستی همواره احتياط را پيشه خود نمود. بسيار ديده شده که اين سيمها و رابطها از مناره ها شکسته و قطع می گردند لذا می توانید قسمتهای انتهاِيی را باچسپ محکم و يا سيم محک نماييد تا شکسته و قطع نشود.

Troubleshooting يا رفع اشكالات جزئی:

گاهى در شبكه مشكلاتى پيش مىآيد كه شايد با كمى تامل و دقت قابل رفع باشد. اگر شبكه يا كامپيوترى از شبكه قطع باشد و بعد از كنترل موارد لازم، در شبكه مطمئن شديد كه از لحاظ برنامه و نرم افزار مشكلى نداريد مى توانيد كنترلهاى زير انجام دهيد:
تريميناتورهاى دو سر شبكه را چك و كنترل نماييد و مطمئن شويد که مشكلى نداشته و محكم متصل باشند.
تيكانكترها متصل بوده و هيچ سيمي قطع نباشد.
معمولا" بر اثر كشيدگى سيمها پرچ سر سيمها جدا مىشود در صورت مشاهده و شك ، يك سيم سالم را با آن تعويض كنيد.
تريميناتور انتهايی دستگاه آخرى را باز نموده و به دستگاه دومى وصل كرده و با رفع اشكال و اتصال دو دستگاه اولى ، سپس دستگاه سومى و الي آخر مشكل را( كه مى تواند حاصل از سيم، تىكانكتر و يا ترميناتور باشد ) يافته و رفع نموده و در صورت لزوم قطعه مربوطه را تعويض نماييد.
جهت تست سالم بودن سيمها در صورت لزوم مىتوانيد علاوه بر تست آنها مابين دو دستگاه سالم از اهم متر نيز استفاده نماييد.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

lancard

شبكه Hub

اماٌ يکی از مطمئن ترين و بهترين سيستم شبکه بندی ، شبکه Hub می باشد. در اينگونه شبکه از طريق سيمهای رابط به يک Hub متصل می شوند. در اين سيستم بر عکس شبکه BNC اگر کامپيوتری قطع شود فقط آن قطع بوده و بقيه سيسيتم مختل نشده و شبکه برقرار است. رابط اينگونه شبکه ها سيمهايی است که به سر آنها یک عدد ِArj 45 پرچ گرديده است که با رنگهای خاصِی جهت گرفتن و فرستادن اطلاعات مشخص شده است.

اين رابطها به کارت شبکه کامپيوتر وصل بوده و طرف ديگر آنها به سوکتهای ديواری ( Facepalte ) متصل مي شوند.

در روی اين دستگاه فعاليت دستگاها با چراغهای چشمک زن مشخص می شود و در صورت عدم فعاليت مِی توان از عدم اتصال آن آگاهی پيدا نمود و در جهت رفع عيب آن بر آمد.

Troubleshooting يا رفع اشكالات جزئی:

اگر در اينگونه شبكه نيز مشكلي پيش آيد كنترل موارد زير توصيه مىشود.
الف) مطمئن باشيد دستگاه هاب Hub ، روشن بوده و سوكتهاى سيمهاى متصل شده محكم باشند و لق نباشند.
ب) جايگاه سوكت سيمهاى قطع شده را با جايگاه سيمهاى اتصالى سالم در روى هاب جابجا نموده و نتيجه را مشاهده نماييد.
ت) كنترل سالم بودن سيمها و سوكت سر آنها.
ث) كنترل سالم بودن سوكتهاى اتصالى.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

تنظيم و كنترل برنامه Network Neighborhood

همانطور كه در بالا بيان شد بعد از نصب كارت شبكه آيكون تنظيمات آن در درون Control panel يا همچنين ميز كار يا Desktop جهت تنظيمات قابل مشاهده است.

جهت تنظيم شبكه كافى است شما روى آيكون Network Neighborhood كليك راست نموده و گزينه Properties را انتخاب نماييد.

قبل از شروع كار و تنظيمات لازم مىدانم شما را كمى با اين پنجره و مشخصات آن آشنا نمايم.

همانطور كه طبق شكل مىبينيد درون اين پنجره پوشه های(Tab)، گوناگونى وجود دارد و مهمترين آنها قسمت Configurations ، يا پيكربندى شبكه و بخش Identification، يا مشخصات و شناسايى كامپيوتر مىباشد.
در بخش Configuration يا پيكربندىمعمولا گزينه هايى جهت بكار گيرى clients ( ) ، adapters ( )، protocols ( ) و services ( ) وجود دارد.
Clients : نرم افزارهاى Clients شما را قادر مىسازد كه پرينترها و فايلهاى مشترك ( Shared ) را در كامپيوترهاى ديگر مشاهده و استفاده نماييد.
Adapters : يك adapter، يك وسيله سخت افزارى است كه از نظر فيزيكى مشخص ميكند كامپيوتر شما به شبكه متصل است.
Protocol : نشانگر يك زبان مشترك است كه كامپيوترها جهت ارتباط با يكديگر از شبكه نياز دارند. ( كامپيوترها بايد از يك زبان مشترك Tcp/Ip جهت ارتباط با يكديگر استفاده نمايند.)
Services : بعضى از سرويسها شما را قادر مىسازند كه شما بتوانيد فايلها و پرينترهاى خود را با ديگران در شبكه مشترك (Share ) نماييد و سرويسهاى ديگرىجهت گرفتن پشتيبان اتوماتيك از سيستم( Automatic system backup )،تنظيمات و ثبت از راه دور (Remote Registory ) و عامل كنترل و مشاهده شبكه ( Network Monitor Agent ) و جود دارند.

در زير اين گزينه ها سه دكمه Add ، Remove و Properties وجود دارد كه با كليك روى دكمه Add پنجره اى باز مىشود كه شما می توانيد در صورت نياز از آن (client, adapter, protocol, services ) مورد نياز خود را اضافه نماييد.
ودر صورتى كه بخواهيد گزينه اى را حذف نماييد آنرا انتخاب نموده و روى دكمه Remove كليك نماييد. برنامه حذف خواهد گرديد.
با انتخاب گزينه اى و كليك روى دكمه Properties شما مشخصات و تنظيمات جزئى و بيشترى را در پنجره باز شده مشاهده خواهيد نمود.

در بخش Primary Network Logon، شما مىتوانيد با كليك در مثلث پايين رو، نوع اتصال به شبكه را انتخاب نماييد. اين بخش نشان مىدهد كه كدام شبكه اتصال شما را پشتيبانى خواهد نمود. بنابراين شما از آن شبكه استفاده نماييد. مثلا" اگر شما Windows Logon را انتخاب نماييد شما به ويندوز 98 متصل بوده و در صورتى كه شبكه شما قطع باشد شما هيچ پيامى بر اين مبنى نخواهيد داشت. ولى اگر گزينه Client for Microsoft network را انتخاب نموده باشيد،هنگام ورود به ويندوز پنجره اى به شكل زير از شما نام كاربر ( User Nanme ) و رمز ورود ( Password ) و احتمالا" Domain يا نام شبكه را از شما خواهد خواست و در صورتيكه شبكه شما دچار مشكل باشد، پيامهاى هشدار دهنده در اين بخش مشاهده خواهيد نمود.
در قسمت انتهايى اين پنجره يك دكمه فشارى به نام File and Printers Sharing وجود دارد كه با كليك روى آن پنجره ديگرى باز مىشود كه شما مىتوانيد با كليك درون جعبه هاى دو گزينه موجود،اجازه دهيد ديگران از فايلها و پرينترهاى Share شده و مشترك شما استفاده نماييد.

در قسمت (Tab ) Identification يا مشخصات كامپيوتر شما سه كادر وجود دارد كه عبارتند از:

Computer Name : در جلو اين كادر شما مىتوانيد نام كامپيوتر خود را برای شناخته شدن در شبكه براى ديگران درج نماييد. ( حد اكثر 15 حرف و بدون فاصله باشد.)
Workgroup : نام گروه كامپيوترى است كه در ارتباط مىباشند و كامپيوترها بايد هم جهت مشاهده و هم قرار گرفتن در يك گروه حتما" دارى يك workgroup مشترك باشند. (حتما"، رعايت حروف بزرگ و كوچك در اين قسمت دقت شود و در اينجا هم بيش از 15 حرف و فاصله ممنوع است. بهتر است جهت راحتى كار اسمى مشخص و كوچك و با حروف بزرگ نوشته شومثلا": SAF )
Computer Description: در اين بخش شما مىتوانيد جهت مشخص شدن دقيق هر كامپيوتر توضيحات خاصى را درج نماييد كه اختيارى است. وديگران را قادر مىسازد اطلاعات بيشترى را در رابطه با آن كامپيوتر در صورت لزوم مشاهد نمايند.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

تنظيم شبكه:

همانطور كه گفتيم جهت تنظيم شبكه روى آيكون Network Neighborhood كليك راست نموده و سپس گزينه Properties را انتخاب مىنماييم.
در پنجره باز شده دقت مىكنيم حتما" گزينه هاىمورد نياز موجود باشند از جمله:

  • Client for Microsoft network
    Dial-up Adapter
    Tcp/Ip
    File and printer sharing for Microsoft Network

و درصورتى كه يكى از آنها نبود به روشى كه گفته شد با كليك بر دكمهAdd آنرا انتخاب و اضافه مىنماييم. مثلا" براى اضافه نمودن پروتكل Tcp/Ip روى دكمه Add كليك كرده و از پنجره باز شده گزينه Protocol را انتخاب مىنماييم و سپس در سمت راست آن پنجره دكمه Add موجود را كليك مىكنيم. پنجره اى باز مىشود كه دو قسمت مىباشد،

دربخش Manufactures نوع سازنده مثلا" Microsoft را انتخاب مىكنيم و در بخش Network protocols پروتكل مورد نياز مثلا" Tcp/Ip را انتخاب مىنماييم. براى افزودن File and printer sharing for Microsoft Network روى دكمه File and Printers Sharing واقع در پايين پنجره Configuration كليك نموده و در كادر جعبه اى گزينه ها كليك كرده و انتخاب مىنماييم.

بعد از تنظيم و كنترل Configuration در قسمت Identification كليك نموده و يك اسم به كامپيوتر خود جهت شناسايى راحت ديگران در شبكه در قسمت نام كامپيوتر ( Computer Name ) مىدهيم و در بخش گروه كارى ( workgroup ) با دقت نام گروه كارى را مثلا" SAF را كه براى تمامى كامپيوترها يكسان و شبيه است را نوشته و در صورت نياز در بخش Computer Description توضيحى در زمينه آن كامپيوتر مىنويسيم كه لزومى نيست.

بعد از اتمام تنظيمات اگر روى دكمه Ok كليك نماييد، پنجره شروع به فعاليت نموده و نسبت به تنظيم و نصب برنامه هاى تنظيمى اقدام مىكند و احتمالا" سىدى ويندوز و يا درايوار يا راه انداز كارت شبكه را از شما خواهد خواست كه با هدايت آن به مسير مربوطه و نصب موارد خواسته شده كامپيوتر مجددا" راه اندازى (Restart ) شده و بالا خواهد آمد و درصورتى كه گزينه Client for Microsoft network را در پنجره Configuration در بخش Primary Network Logon انتخاب نموده باشيد،كامپيوتر هنگام بالا آمدن پنجره ورودى كاربر را بالا خواهد آورد و شما با نوشتن نام كاربر و رمز ورود مىتوانيد وارد شبكه شويد. دقت شود كه مىتوانيد در صورت عدم نياز رمز ورودى را براى راحتى همه خالى گذاشته و شماره كامپيوتر را به عنوان نام كاربر نوشته و دكمه Ok را كليك نماييد.
تذكر:
 مشاهده مىشود بعضي از كاربران بدون زدن دكمه Ok و يا Enter با زدن دكمه Cancel يا دكمه Escape وارد كامپيوتر مىشوند كه در اينصورت قادر نخواهند بود از شبكه استفاده نمايند. شما برای اطمينان از اينكه كاربر درست وارد شبكه گرديده است،اگر در قسمت Start كليك نموده و در بخش Log off نام كاربر را ببينيد، مطمئن مىشويد كاربر وارد شبكه گرديده و مىتوانيد از آن استفاده نماييد. ولى اگر در آن قسمت چيزى نبود نشان ميدهد كه كاربر با زدن دكمه كنسل(Cancel) وارد شبكه نگريديده است.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

استفاده از شبكه و عمل Sharing

اگر شبكه يك سايت درست راه اندازىشده باشد و مشكلى نباشد، هنگاميكه شما دو بار روى آيكون Network Neighborhood كليك مىنماييد قادر خواهيد بود كامپيوترهاى موجود را در گروه كارى خود Workgroup را مشاهده نماييد و با كليك روى كامپيوتر مورد نظر وارد آن شده و از برنامه هاى مشترك آن (Shared ) استفاده نماييد.

توجه: حتما" كامپيوتر مورد نظر نيز روشن باشد و ضمنا" برنامه ای را share كرده باشد.

چگونه مىشود برنامه اى را share نمود كه ديگران نيز به آن از كامپيوتر ما دسترسى داشته باشند؟

نكته مهم: فقط درايوها ( floppy A;c:و d:; Cd-rom) ، سىدى و پوشه ها قابل اشتراك هستند ودر صورتى كه بخواهيم فايل يا سندى را share نماييم، حتما" ابتدا آنرا در پوشه اى قرار دهيم.
براى عمل Sharing روى درايو و يا پوشه مورد نظر كليك راست نموده و گزينه Sharing را انتخاب مىكنيم. پنجره اى باز مىشود كه درقسمت دكمه راديويى Shared as كليك مىنماييم.

مىتوانيم در بخش Comment نام يا توضيح خاصى جهت اطلاع افرادى كه آن پوشه را مىبينند بنويسيم. (مثلا" CD-Rom ). و با زدن دكمه Ok، پوشه يا درايو ما به شكل يك دست خواهد شد كه نشان مىدهد اين پوشه ما مشترك قرار داده شده است. و در صورتى كه مجددا" بخواهيم آنرا از حالت اشتراك دربياوريم تا كامپيوترهاى ديگر به آن دسترسى نداشته باشند، كافى است مجددا" روى آن كليك راست نموده و گزينه Not Shared را انتخاب نماييم. با زدن Ok از حالت اشتراك در آمده وشکل دست نيزاز روی آيکون Share شده، پاك خواهد شد.

در پنجره باز شده shared سه گزينه در بخش پايين، وجود دارد كه بطور پيش فرض هميشه گزينه Read only يا فقط خواندنى فعال است. وبه كاربرى كه از فايل مشترك استفاده مىكند، فقط اجازه مىدهد آنرا ديده، در صورت لزوم براى خود كپى نماييد ولى حق ويرايش، حذف و يا تغييراتى در آنرا ندارد.
امًا اگر گزينه Full و يا Depended on the password ،را انتخاب نماييم و در جلوى كادر آنها پسووردى درج كنيم و به كاربر كامپيوتر ديگر دهيم. او قادر خواهد بود با دادن رمز درخواستى تغييرات مورد لزوم را نيز بر روى آن وارد نماييد، لذا دقت كنيد در صورت عدم نياز هميشه از گزينه Read only استفاده نماييد.

چند تذكر:

  • اگر سىدى رام خود را Share نماييد مىتوانييد از كامپيوترهاى ديگر از آن استفاده نماييد و برنامه هاى موجود در آنرا در كامپيوترهاى ديگر كپى نموده و يا نصب كرده استفاده نماييد ولى اگر برنامه اى را نصب نماييد كه احتياج به سي دى داشته باشد بايد همواره كامپيوتر مورد مشترك روشن بوده و آماده دادن اطلاعات باشد. ( توجه شود كه سىدى های اجرايی كه احتياج به سىدى دارند را بايد در سىدى رام هر دستگاه جداگانه گذاشته و اجرا نماييد و نمىتوانيد از چند دستگاه به اجراى آن در يك سيستمم اقدام نماييد.)
  • اگر از كامپيوترى برنامه اى سنگين و طولا نى را براى كامپيوترهاى مختلف مىخواهيد كپى نماييد چون اين عمل كار آن كامپيوتر را بسيار كند مىكند دريك لحظه اجازه دهيد 1 يا 2 دستگاه اين عمل را انجام دهد. و سپس ميتوانيد جهت سرعت دادن به كار از آن 2 دستگاه نيز جهت اشتراك گذارى استفاده نماييد و سرعت كار را افزايش دهيد.
    مواظب باشيد در وسط عمل كپي و يا نصب ،كسي كامپيوتر مشترك دهنده فايل را خاموش ننمايد.
  • در هنگام بستن كامپيوتر اگر پيامى بدين مضموم :
    There are one(2,3,..) users using your computer.
    ظاهر شود، نشان مىدهد كه يك يا چند كامپيوتر ديگر دارند از برنامه هاى کامپيوتر شما استفاده مىنمايند، لذا منتظر و يا مطمئن شويد كه ديگر به كامپيوتر شما متصل نبوده و كارى ندارند و سپس اقدام به خاموش نمودن سيستم نماييد.

    بررسى ساير گزينه هاى Network neighborhood

    اگر روى آيكون شبكه يا Network neighborhood كليك راست نماييد گزينه هاى ديگرى را علاوه بر Properties مشاهده خواهيد نمود:


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

networkneighberhood3

مراحل تنظيم Wingate

بعد از راه اندازى مجدد و بالا آمدن دستگاه، آيكون برنامه wingate درسمت راست نوار وظيفه پديدار خواهد شد. كافى است دو بار روى آن كليك راست نماييد پنجره ورودى باز خواهد شد وشما براى اولين بار بدون وارد نمودن رمزى روى ok كليك نماييد.

پيامى مبنى بر اينكه بايد حتما" يك رمز ورود وارد نماييد مىآيد،

در پنجره باز شده در بخش Old password چيزى ننوشته و خالى بگذاريد و يك رمز كه بتوانيد به خاطر بياوريد را در زير آن يعنى New password و همچنين مجددا" همان را در كادرConfirm new password وارد نماييد و با زدن دكمه Ok وارد برنامه شويد.

پنجره Wingate بطور پيش فرض به دو پنجره يا ناحيه تقسيم شده و در زير هر بخش سه گزينه جهت تنظيم وجود دارد.

در سمت چپ كه سه گزينه System , Services , Users قرار دارد Services را انتخاب نموده و كليك نماييد

از بين سرويسها شما گزينه WWW proxy server و همچنين Ftp Proxy Server را بايستى انتخاب و تنظيم نماييد. جهت اين كار روى آنها به نوبت دابل كليك نموده و درسمت راست در پنجره باز شده روى بخش Connection كليك نموده و گزينه Trough cascaded proxy server را انتخاب نموده و آدرس proxy و port خط اينترنت خود را ( در صورتى كه پراكسى داشته باشد مانند شبكه مدارس ) در كادر مربوطه درج مىكنيم. ( مثلا" براى مدارس ما proxy.schoolnet.ir 3128 ) و سپس روى دكمه Save در بالاى پنجره اصلى كليك مىكنيم. و از پنجره خارج مىشويم.

بعد از ذخيره و تنظيم نمودن Wingate دقت شود كه اكنون بايد روى آيكون Internet Explorer خود بايستى كليك راست نموده و گزينه Properties را انتخاب نماييد

و از آنجا گزينه Connection را انتخاب نماييد.

و سپس در بخش Lan Setting كليك نموده و گزينه use a proxy server را انتخاب نموده و در آنجا آدرس IP address سرور را يعنى 10.0.0.1 را نوشته و در قسمت port عدد 80 را درج نماييد. و دكمه Ok را كليك نموده خارج شويد.

حال وقتى كه دستگاه شما به اينترنت وصل مىشود برنامه اينترنت كامپيوتر شما از طريق Wingate آنرا دريافت خواهد نمود و بعدا" ياد خواهيد گرفت كه از طريق برنامه Wingate شما قادريد :اربرها را كنتر نموده و فعاليت آنها را زير نظر داشته و در صورت لزوم حتى مىتوانييد بر روى بعضى از سايتها محدويت گذاشته و آنرا غير قابل دسترسى نماييد.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

نحوه تنظيم دستگاههاى موجود در شبكه جهت اتصال به شبكه

اگر تنظيمات Network Neighborhood كه قبلا" گفته شد درست تنظيم گرديده باشد و Workgroup دستگاهها با سرور يكسان باشد بعد از نصب Wingate بر روى سرور كافى است دستگاههاى موجود در سايت را يك بار راه اندازى نماييم ، دستگاهها بطور اتوماتيك وار از سرور يك Ip address خواهند گرفت. فقط كافى است جهت اتصال به اينترنت روى آيكون اينترنت ( Internet Explorer ) هر دستگاه مانند سرور كليك راست نموده و گزينه properties بخش Connection را انتخاب و در قسمت Lan settings گزينه use a proxy server را انتخاب و آدرس Ip سرور را مثلا" در مثال ما 10.0.0.1 را در آن قسمت و عدد 80 را در بخش Port درج نموده و OK را انتخاب نماييم.
حال اگر سرور به اينترنت وصل شود تماى دستگاههايى كه روى آن تنظيم شده اند و متصل مىباشند قادر خواهند بود از طريق شبكه به اينترنت وصل شوند.

تذكر:
همانطور كه قبلا" نيز گفتيم در بخش Tcp/Ip ساير دستگاهها به غير از سرور كه بطور دستى آدرس داديم بايستى گزينه پيش فرض Obtain an IP address انتخاب شده باقى بماند تا بتواند از سرور واز طريق برنامه Wingate يك آدرس دريافت نمايد. براى انكه كنترل نماييد آيا اين آدرس را گرفته است يا نه مىتوانيد در كادر Run از قسمت Start كليك كرده و با اجراى برنامه command آنرا چك نماييد.
در پنجره باز شده كافى است فرمان ipconfig را نوشته و دكمه Enter را بزيند.آدرس Ip دستگاه مشخص خواهد شد. اگر يك آدرس شبيه آدرس سرور مثلا" 10.0.0.4 را مشاهده نمايي متوجه مىشود كه اين دستگاه از سرور يك آدرس گرفته و مىتوانيد با نوشتن فرمان ping و آدرس سرور كاملا" به اتصال شبكه مطمئن شويد. يعنى هنگاميكه مثلا" فرمان زير را مىنويسيد ping 10.0.0.1 اگر سرور روشن باشد حتما" بايستى جواب يا Reply از آن به شما برسد.

نحوه استفاده از برنامه Wingate براى كنترل شبكه

اكنون در اين بخش قص داريم كمى با كاركرد بعضى از برنامه هاى Wingate آشنا شويم. به همين خاطر كافى است روى آيكون Wingate بر روى نوار وظيف دو بر كليك نموده و با نوشتن رمز ورود وارد برنامه شويد. همانطور كه گفتيم اين پنچره به طور پيش فرض در دو طرف دو پنجره جداگانه كه هر كدام نيز شامل سه بخش مىباشد را باز مينمايد.در سمت راست اگر روى Activity كليك نماييد شما مىتوانيد كاربرهاى متصل به شبكه را زير نظر داشته و حتى مشاهده نماييد وارد كدام برنامه يا سايت مىشوند.
در بخش History شما مىتوانيد فعاليتهاى كاربران خود را در تاريخهاى گذشته كنترل نماييد. ( چه ساعتي، كدام كاربر و كامپيوتر با كدام Ip آدرس وارد چه عملى انجام داده (وارد كدام سايت شده ) و چند لحظه طول كشيده و چقدر اطلاعات فرستاده يا گرفته است ) را به دقت مشاهده نماييد و با كليك راست روى صفحه ميتوانيد آنرا حذف يا ذخيره نماييد.
در بخش System messages هشدارها و ايرادهاى موجود در شبكه و برنامه جهت اطللاع آورده مىشود.
اماً در سمت چپ همانطور كه ديد در بخش Services شما از سرويسها و برنامه هاى Wingate مىتوانيد استفاده ، برنامه ريزى و تنظيم نمايي مانند استفاده Wingate از پراكسى كه ديد.
در بخش users شما در صورتى كه تمايل داشته باشيد ميتوانيد گروه group و كاربر user تعريف نموده و مانند ويندوز 2000 عمل نماييد.
و در بخش System نيز شما تنظيمات برنامه و دستگاه را داريد و مىتوانيد آنرا در صورت آشنايى كامل تنظيم نماييد.
تذكر:
با كليك روى برنامه Help ( برنامه كمكى ) اين برنامه ميتوانيد از قسمتها و برنامه هاى بيشتر سود بجوييد و ما نيز در صورت امكان و حوصله در آينده نزديك سعى مىكنيم آموزش كامل و پيشرفته آنرا تهيه و تنظيم نموده و در اختيار شما عزيزان قرار دهيم.
تذكر:
در صورتى كه احساس مي كنيد برنامه Wingate شما درست كار نمىكند و تنظيمات آن بهم ريخته و احتياج داريد آنرا مجددا" نصب نماييد. حتما" قبل از uninstall روى آيكون آن در نوار وظيفه كليك راست كرده و گزينه Exite را انتخاب نموده و آنرا از فعاليت خارج نموده سپس از قسمت program files با انتخاب گزينه Uninstall برنامه را حذف و سپس مجددا" نصب نماييد.

با آرزوى موفقيت و پيروزى همگان در عرصه هاى تحقيق و علم اندوزى
1/6/1380
اكبر ظهيرى


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

networkneighberhood2

نصب و تنظيم برنامه Wingate جهت اتصال شبكه به سرور و اينترنت

از آنجايي كه استفاده از ويندوز NT و يا ويندوز 2000 Advanced Server جهت اتصال نرم افزارى شبكه و نگهدارى و كنترل آن براى خيلى از سايتها مشكل مىباشد، توصيه مى شود از برنامه ساده Wingate كه يك برنامه بسيار قوى و ساده مىباشد جهت انجام اين امور استفاده نماييد. اين برنامه كه قفل شكسته آن نيز در بازار در درون سىدى ها وجود دارد مىتوانيد از اينترنت نيز آنرا download نماييد.

تذكر مهم:
اين برنامه فقط روى سرور سايت نصب خواهد گرديد و بطور اتوماتيك به دستگاههاى كه در يك گروه كارى قرار دارند و به اين سرور متصل هستند يك IP آدرس خواهد داد و هيج احتياجى نيست به دستگاهها بطور دستى آيپى آدرس دهيم.

نكته: اين برنامه علاوه بر ويندوز 98 قابل نصب بر روى ويندوز 2000 و NT نيز مىباشد و تمامى مراحل تنظيم آن يكسان و شبيه بوده و فقط دقت شود كه برنامه Wingate قابل نصب مخصوص NT را بايد اجرا نماييد (wgntsetup) نه ويندوز 98 (wg9xsetup) .

  1. مراحل تنظيم سرور قبل از نصب
  2. مراحل نصب برنامهWingate
  3. مراحل تنظيم Wingate
  4. نحوه تنظيم دستگاههاى موجود در شبكه جهت اتصال به شبكه
  5. نحوه استفاده از برنامه Wingate براى كنترل شبكه

مراحل تنظيم سرور قبل از نصب

قبل از نصب Wingate بايد شما فقط سرور خود را به نحوى كه گفته مىشود آماده نماييد.
ابتدا روى آيكون Network Neighborhood كليك راست نموده و گزينه Properties را انتخاب نماييد. ( نحوه تنظيم كردن شبكه و اين بخش قبلا" بطور كامل بيان گرديده است.) در پنجره Configuration گزينه TCP/IP را انتخاب نماييد و سپس روى دكمه Properties كليك نماييد تا پنجره اى به شكل زير باز گردد.

در همه كامپيوترها به پيش فرض روى قسمت Obtain an IP address automaticaly تيك خورده و فعال است. ( اين گزينه قادر مىسازد كامپيوتر از سرور به طور اتوماتيك Ip address بگيرد.) شما در سرور بايستى گزينه پايينى آن يعنى Specify an Ip address را كليك نموده و آنرا فعال سازيد. بعد از فعال نمودن ،كادرهاى پايين آن جهت درج آدرس فعال خواهند گردييد و شما قادر خواهيد بود يك آدرس به سرور خود دهيد و سپس بعد از نصب Wingate بقيه دستگاهها بطور تصادفی (Random )، يك آدرس از سرور خواهند گرفت.
در قسمت Ip address يك آدرس معتبر مثلا" 10.0.0.1 را نوشته و در بخش Subnet Mask نيز عددهاى 0255.0.0. را درج نماييد و سپس دكمه Ok را كليك كرده وكامپيوتر را مجددا" راه اندازى نماييد.

بعد از نصب Wingate ، دستگاهها Ip آدرسهايى مثل 10.0.0.2 و 10.0.0.3 و الى آخر را به طور اتوماتيك خواهند گرفت.


schoolnet | tutorial | شبکه(Network)

﻿ schoolnet | tutorial | شبکه(Network)

آموزش شبکه(Network)

کارت شبکه و انواع شبکه

  • کارت شبکه
  • شبکه bnc
  • شبکه hub

تنظيم شبکه

  • Network neighborhood
  • تنظيم شبکه

عمل Sharing

  • sharing

مراحل نصب Wingate

  • تنظيم سرور قبل از نصب
  • نصب wingate

تنظيم Wingate

  • تنظيم wingate
  • تنظيم کامپيوترها

Main Page

schoolnet resources

مراحل نصب برنامهWingate

بعد از تنظيم سرور سراغ برنامه Wingate رفته ابتدا شماره سريال نامبر (Key ) مثلا" در اينجا f040d1f6970300d197276e13 را يادداشت يا كپى نموده و سپس برنامه نصب آنرا اجرا مىنماييد ( براى ويندوز 98 wg9xsetup و جهت ويندوز 2000 و يا NT از اين wgntsetup استفاده نماييد.)
بعد از اجرا ابتد پنجره توافقنامه يا قرارداد نامه مىآيد.

كه با كليك روى گزينه I agree موافقت خود را اعلام مىكنيد و وارد پنجره بعدى مىشويد كه گزينه ( اين دستگاه را به عنوان سرور Wingate شناسايى و تنظيم نماييد Configure this machine as a wingate server ) انتخاب شده و دكمه Next را كليك نماييد.

سپس مجددا" پنجره ديگرى كه هشدار مىدهد اين برنامه مخصوص ويندوز 95 و 98 مىباشد ظاهر مىشود

و شما با كليك دكمه Next وارد پنچره License Info خواهيد گرديد. در اين پنجره حتما" گزينه اول Install or Upgrade your Wingate ( Enter your key below) را انتخاب نموده و در كادرهاى پايين كه فعال مىشوند مشخصات را درج نماييد. مثلا" در بخش License Name كلمه schoolnet و در بخش License Key همان كدى كه قبلا" كپى نموده ايد مثلا" f040d1f6970300d197276e13 وارد نماييد و سپس دكمه Next را كليك كنيد.

تذكر:
گزينه دوم ( Evaluate wingate home.Standard or Pro(free for 30 day trial) ) اگر انتخاب نماييد احتياجى به سريال نداريد ولى برنامه شما فقط يك ماه كار خواهد نمود و بطور آزمايشى نصب ميشود و گزينه سوم( Purchase Wingate now (online) )جهت خريد مستقيم برنامه از اينترنت مىباشد.
بعد از زدن دكمه Next پنجره انتخاب مسير نصب برنامه خواهد آمد كه تمايل داسته باشيد ميتوانيد آنرا در صورت لزوم تغيير دهيد و گرنه دكمه Next را كليك نماييد.

بعد از آن پنجره زير كه در آن دو گزينه وجود دارد. اولين گزينه يا Express setup (recommended) كه تنظيمات پيش فرض خود برنامه را نصب مىكند و گزينه دوم يا Custom setup اجازه مىدهد شما خودتان آنرا تنظيم و انتخاب نماييد.

شما بهتر است گزينه دوم را انتخاب نموده و از پنجره باز شده چك مارك گزينه هاى 3و5و6و7 را غير فعال سازيد.( بجز’ Http, Ftp, Telnet )

سپس با زدن دكمه Next وارد پنجره تنظيم نامه هاى SMTP از طريق Wingate مىباشد كه نيازى نيست و آنرا خالى گذاشته و روى دكمه Next كليك نماييد.

پنجره بعدى نيز براى NEWS بوده و احتياجى نيست آنرا خالى گذاشته و روى دكمه Next كليك نماييد.

در پنجره WWW Cache Settings اجازه مىدهد برنامه هاى اينترنت در cache دستگاه ذخيره شده و دستگاههاى ديگر هنگام كار در اينترنت از اين cache استفاده نمايين لذا سرعت كار آنها بالا رود. شما مى توانيد در صورت لزوم مقدار كش را از پيش فرض 50 مگا بايت تغيير داده و بيشتر و يا كمتر نمايي. ( در صورت داشتن فضاى اضافى در سرور 350 مگا بايت سفارش مىشود.)

.و سپس با زدن دكمه هاى Next اجازه دهيد برنامه نصب شود. بعد از اتمام نصب برنامه كامپيوتر اقدام به راه اندازى مجدد خواهد نمود.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

بسمه تعالى

آموزش استفاده از( Mailbox (E-mail ، يا نامه هاى الكترونيكى شبکه مدارس ( Schoolnet.ir )

اين جزوه جهت استفاده همگان رايگان بوده و به هيچ وجه هيچ فرد حقوقی يا حقيقی حق بهره بردارى مالى از آن را ندارد و در ضمن تكثير يا كپى بردارى از آن منوط به درج نام مولف و آدرس شبكه مى باشد. جهت دريافت اطلاعات بيشتر با آدرس الكترونيكى zahiri@schoolnet.ir تماس گيريد.

Persian

English

تهيه و تنظيم: اكبر ظهيرى


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

آشنايی با دکمه های بالای هر نامه:

قبل از ورود به نامه ها و خواندن آنها و امكانات موجود در آن بخش به توضيح دكمه هاى بالاى نامه ها می پردازيم تا با کاربرد آنها آشنا شويد.
1) Select all : يا انتخاب تمامی نامه های موجود در صفحه جهت اعمال حذف، کپی و...( درون جعبه کناری نامه ها علامت انتخاب يا تيک ( √ ) خواهد خورد.)
2) Select none : تمامی نامه های انتخاب شده را از حالت انتخاب درخواهد آورد.
3) Delete : نامه يا نامه های انتخاب شده را از صندوق حذف خواهد نمود. ( توجه شود که نامه حذف شده با علامت خط خوردگی تيره رنگی در صندوق مشخص خواهد شد وبا زدن دکمه Undelete قابل برگشت می باشد.) حتما" جهت حذف نامه بايستی نامه يا نامه ها را طبق شکل ابتدا انتخاب کرده و سپس از دکمه Delete استفاده نمود.

4) Undelete : اگر بعد از حذف نامه ای از حذف آن منصرف شويم با انتخاب آن و زدن دکمه Undelete آن نامه را از سطل زباله به درون صندوقمان برگشت می زنيم.( توجه شود نامه حذف شده تا زمانی که آنها را با زدن دکمه Expunge به طور کامل از سطل زباله حذف نکرده باشيم قابل برگشت می باشد.) نامه های حذف شده مانند شکل زير در صندوق مشاهده خواهند شد.

5) Move : اگر بخواهيم نامه يا نامه هايی را درون پوشه خاصی جهت ذخيره و مرتب نمودن نامه ها يمان انتقال دهيم از اين دکمه استفاده مِی نماييم. جهت اين کار نامه مورد نظر را انتخاب نموده ( درون جعبه سمت چپ نامه کليک نموده و علامت تيک ( √ ) می زنيم.سپس در بخش گوشه سمت راست صفحه با کليک روی فلش انتخاب صندوق مقصد را انتخاب می نماييم و روی دکمه Move کليک می نماييم. نامه انتخاب شده از صندوق ( INBOX ) حذف شده و درون آن پوشه مورد نظر ذخيره خواهد گرديد. مثلا" در شکل زير ميخواهيم نامه انتخاب شده را به پوشه Zahiri انتقال دهيم.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

ادامه توضيح دکمه های بالای هر نامه

6) Copy : اگر بخواهِيم از نامه ای در پوشه ديگری يک کپی داشته باشيم مانند انتقال يا Move ، نامه و پوشه مورد نظر را انتخاب نموده و روی دکمه Copy کليک می نماييم. در اين صورت نامه مانند انتقال از صندوق حذف نشده و فقط يک نسخه از آن در پوشه مورد نظر کپی می شود.
7) Hide Deleted : بعد از حذف و انتقال درون صندوق روی نامه ها خط کشيده شده و عکس يک سطل زباله کنار آنها می آِيد و اگر بخواهيم آنها را مخفی نماييم تا منظره بدی برای صندوقمان نسازد آنها را انتخاب کرده و روی دکمه Hide Deleted جهت پنهان نمودن نامه های حذف شده کليک می کنيم. ( توجه نماييد که نامه های حذف شده تا عدم استفاده از دکمه Expunge بطور کامل از صندوقتان حذف نشده اند و قابل برگشت می باشند حتی اگر آنها را با استفاده از دکمه Hide Deleted مخفی نموده باشيد.)

8) Expunge : اگر بخواهيم نامه حذف شده (ِDeleted ) خود را کاملا" از درون صندوق خود حذف نماييم تا بی جهت حجمی از صندوقمان را نگيرد بعد از عمل Delete يا انتقال Move آن را مجددا" انتخاب نموده و با کليک روی دکمه Expunge آنرا بطور کامل از صندوق و سطل زباله حذف مينماييم.

تذکر: اين برنامه در هر صفحه تعداد 20 نامه شما را نشان ميدهد.

و اگر تعداد نامه های شما بيش از بيست عدد باشد يک فلشی مانند شکل زير در بالای صفحه شما ظاهر می شود که با کليک روی فلش کوچک [image] به صفحه بعدی خواهيد رفت و با کليک روی فلش خط دار [image] به ابتدا يا انتهای کل نامه ها خواهيد رفت.

در ضمن تعدا کل نامه ها درون صندوق در بالا گوشه سمت راست نوشته می شود.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

پوشه ها يا Folders

در سمت چپ صفحه دکمه ای به نام Folders ، وجود دارد که شما با کليک بر آن ميتوانيد جهت مرتب و طبقه بندی نمودن نامه های خود پوشه بسازيد. با کليک بر آن پنجره ای به شکل زير باز خواهد شد:

در قسمت اول يا Create a new folderبا توجه به طبقه بندی خود نامی را Folder name درج نموده و روی دکمه Create this folder کليک نماييد. تا پوشه مورد نظر ساخته شود.
در قسمت دوم يعنی Rename a folder شما ميتوانيد با انتخاب يکی از پوشه های موجود خود در داخل کادر Original folder و درج نامی جديد برای آن در درون کادر To new name روی دکمه Rename this folder کليک نماييد تا پوشه تغيير نام دهد.
در بخش آخر Delete a folder یا حذف پوشه قرار دارد که شما ميتوانید از بخش Folder name پوشه ای را انتخاب نموده و روی دکمه Delete this folder کليک نماييد. توجه نماييد که پوشه مزبور به همراه تمامی فایلها و نامه های درونش باهم حذف خواهند شد.

توجه شود هر وقت شما بخواهيد محتويات درون پوشه های خود را ببينید کافی است در قسمت بالاِی سمت چپ که آرم بنياد دانش و هنر قرار دارد از درون فلش پايين رو پوشه مورد نظر را انتخاب نماييد.

طبق شکل زير شما تمامی محتويات پوشه خود را خواهيد داشت. مثلا" نامه های موجود در پوشه Zahiri .


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

ورود به Inbox، يا صندوق پستی

به هر حال پس از درج نام و رمز ورودی كاربر دكمه Enter روی صفحه کليد يا روی گزينه Login،روی صفحه كليك نماييد. در صورتيكه رمز و نام كاربر درست وارد كرده باشيد وارد صندوق خود كه تقريبا" شبيه اين صفحه مىباشد خواهيد شد.

اينجا صندوق پستی شماست

همان گونه كه مشاهده مىنماييد اين صفحه به دو قسمت مجزا تقسيم شده است. يك بخش آن در سمت چپ قرار دارد و به صورت چند دكمه می باشد. اين دکمه ها عبارتند از:

Inbox, Compose, Folders, Logout، كه جهت كنترل صندوق به كار مىروند و قدم به قدم توضيح داده خواهند شد.

و بخش ديگر كه در سمت راست و بصورت كشيده می باشد نمايانگر نامه هاى موجود در صندوق شما است، و دكمه ها و گزينه هاى خاصى که در بالاى آن قرار دارند نحوه خواندن و پاسخ دادن به آنها را كنترل مى نمايدکه در حقيقت صندوق ( Inbox )،نام دارد كه ما در ابتدا به توضيح اين بخش مىپردازيم.

همانطور كه در تصوير مشاهده مىنماييد هر نامه با سه قسمت مشخص می شود:

1) Date : تاريخ ارسال نامه از سوی فرستنده را نشان ميدهد.
2) From : نام كاربر، شخص، موسسه و يا گروهى كه اين نامه را به شما ارسال نموده است.
3) Subject (موضوع نامه): فرستنده با نوشتن کلمه يا جمله خاصی مفهوم و پيام کلی نامه را مشخص می نمايد و شما با كليك روى موضوع نامه مىتوانيد وارد نامه مربوطه شده و آنرا خوانده ودر صورت لزوم به آن پاسخ دهيد.
4) Size : اندازه و حجم نامه با واحدهاى مرسوم در كامپيوتر ( بايت b)، كيلو بايت (Kb ) و يا مگا بايت ( Mb ) را جهت اطلاع مشخص می کند.

تذكر: توجه شود كه درابتدای نامه و در سمت چپ آن،در کنار تاريخ نامه،يك جعبه كوچك وجود دارد كه شما اگر درون آن كليك نماييد مىتوانيد آن نامه را انتخاب نماييد. انتخاب نامه فقط در موارد حذف ( Delete ) ، حذف كامل از صندوق ( Expunge ) ، كپى نمودن ( Copy ) ، ذخيره نمودن ( Save as ) و يا انتقال ( Move ) به پوشه اى جهت مرتب نمودن و طبقه بندى نامه ها مورد استفاده قرار مىگيرند كه در ادامه اين موارد به طور جداگانه توضيح داده خواهد شد.
نكته: ضمنا" در همان قسمت ، ما بين تاريخ و جعبه انتخاب هر نامه يك شكل كوچك به حالتهاى مختلف مشاهده مىنماييد كه هر شكل نماد و بيانگر مطلب و پيام خاصى است.

مثلا" عكس پاكت نامه دربسته بدين مفهوم است كه اين نامه هنوز باز خوانده نشده است.

شکل زير نشانگر آنست که شما به اين نامه پاسخ داده ايد.

عكس كليپس(سنجاق)،نشانگر اين پيام است كه اين نامه حاوى يك يا چند فايل( عكس، متن و يا برنامه خاصى) است. ( Attachment يا متعلقات و يا پيوستها ).

توجه: در باز كردن اين گونه نامه ها حتما" دقت لازم و احتياط کامل را به عمل آوريد. چرا كه احتمال وجود ويروس در آنها بسيار زياد است. اگر فرستنده نامه براى شما مجهول است، يا پيامها و كلمات غير عادى مشاهده مىنماييد از باز كردن آنها خوددارى نموده و آنها را حذف نماييد. توجه نماييد كه حتى احتمال دارد بعضى از ويروسها از كامپيوتر آشنايان و دوستان خودتان از طريق نامه به شما ارسال شوند و در اين زمينه دوست شما هيچ اطلاعى نداشته و مقصٌر نمىباشد چرا كه بعضى از ويروسها وقتى وارد يك كامپيوتر مىشوند و آنرا ويروسي مىنمايند يا خود به خود به آدرس ديگران ارسال مىشوند و يا همراه نامه ارسالى آنها بدون هيچگونه اطلاعی پست مىگردند.

متاسفانه اين برنامه قادر به كنترل و پيدا نمودن ويروس نمىباشد و شما در صورتيكه به نامه اى مشكوك مىباشيد مىتوانيد آنهارا به صندوق خود مثلا" در سايت ياهو فرستاده و با برنامه ويروس ياب ويروسيابى نموده و در صورت اطمينان اقدام به باز كردن آن نماييد.

مواظب کلمات و جملات فريبنده درون نامه های اينگونه فايلها باشيد مثلا" ويروس زير از من مودبانه خواسته است آنرا باز نموده و برای ايشان نظرم را در مورد اين فايل که يک ويروس مخرب بيش نيست،بنويسم!!!!

میلی که دور آن کادر قرمز رنگ کشيده شده دارای پيامی نا آشنا و مشکوک است


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

مقدمه

از آنجاكه نامه هاى الكترونيكي يا E-mail يكى از سريعترين، ارزانترين و مطمئن ترين وسيله ارتباط در عصر حاضر مىباشد، رفته رفته اين وسيله به صورت مدرن و پيشرفته عمل نموده و به عنوان يكی از ابزارهای ضرورى ارتباطات درآمده،ما را ملزم به يادگيری و به كارگيری هر چه بيشتر از آن مىنمايد.

در شبكه مدارس، هر يك از مدارس جهت برقرارى اين ارتباط داراى يك آدرس و صندوق الكترونيكى منحصر به خود هستند. مثلا" آدرس الكترونيكى دبيرستان پسرانه رشد عبارت است از roshd@schoolnet.ir .

نكته: يك آدرس الكترونيكی E-mail متشكل از چهار بخش است.مثلا" آدرس hedayat@schoolnet.ir شامل مشخصات زير است:

1) نام كاربر : hedayat
2) علامت ات ساين ( @ ) كه نشانگرو نماد آدرس نامه های الكترونيكى بوده و در هنگام لينك يا پيوند مفهوم آنرا از صفحات وب مجزا مىسازد.
3) نام سايت، شركت، سازمان و يا موسسه اى كه در آنجا شما صندوق داريد ( schoolnet ) .
4) پسوند آن سازمان ( مخفف ايران،ir ) .

تذكر 1: همواره مراقب و مواظب رمز ورود خود بوده و از دادن آن به افراد غير مسئول و ناشناس جدا" خودداری فرماييد، چرا كه تمامى نامه ها به عنوان و مسئوليت شما و مدرسه شما به نقاط مختلف ارسال مىشوند و شما در پاسخگويی به آن مسئول مىباشيد. و در صورت لو رفتن رمز،سريعا رمز خود را عوض نماييد.

تذكر 2: فرهنگ استفاده صحيح از نامه هاى الكترونيكی را براى خود و ديگران الزامى نموده و در ترويج و اشاعه اين فرهنگ كوشا باشيد.

تذكر 3:حتما" پيشنهاد می گردد که هر روز نامه هاى خود را خوانده و در صورت لزوم به آنها پاسخ لازم را ارائه دهيد.

تذكر 4: نامه های مربوط به همگان از قبيل دانش آموزان، دبيران و كادر ادارى مدرسه را پرينت (چاپ) گرفته و در جايگاه لازم (يا تابلوهاى اعلانات مربوطه)،جهت ديد عموم نصب نماييد.

تذكر 5: هر ماه فعاليتها و برنامه های انجام شده و يا در حال انجام خود را جهت درج در اخبار شبكه مدرسه به مسئولين اين قسمت از طريق پست الکترونيکی ارسال نماييد. ( مثلا" به آدرسهای info@schoolnet.ir يا madani@schoolnet.ir ).

تذكر 6: پروژه ها، برنامه هاى مشترک و سمينارهاى خود را جهت شركت ساير علاقه مندان و دوستداران مدارس ديگر از اين طريق فرستاده و آنها را نيز در فعاليتهای خود سهيم نماييد.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

ورود به صندوق يا Log In

جهت شروع كار لازم است شما با نوشتن آدرس اينترنتى mail.schoolnet.ir وارد صفحه ورودی زير گرديد. در ضمن شما می توانيد با رجوع به صفحه اصلی شبکه مدرسه و انتخاب گزينه Mail، از منوی سمت چپ وارد Mail،خود شويد.

از اين طريق شما می توانيد وارد ميل شويد.

در هر دو صورت شما با صفحه مقابل روبرو خواهيد شد:

اين اولين صفحه ای است که شما پس از ورود مشاهده می کنيد

در صفحه باز شده شما بايد به نكات زير توجه نماييد:

حتما" دقت كنيد که در جلوی كادر زبان ( Language)،زبان انگليسی ( English ) انتخاب شده باشد و در غير اينصورت مثلث پايين روی جلوی آنرا كليك كرده و انگليسی را انتخاب نماييد.

در جلو كادر نام كاربر (UserName )، نام کاربری مدرسه خود را با حروف لاتين با همان ديكته ای كه از طرف شبكه مدارس به شما جهت ورود به اينترنت داده شده است وارد نماييد. مثلا" دبيرستان هدايت: hedayat

در بخش رمز ورود (Password )،رمز ورود خود را كه از سوى شبكه مدارس به شما داده شده است و بايد محرمانه نگه داريد را درج نماييد. توجه نماييد كه:

1) بهتر است رمز ورود از تركيب چند عدد با كلمه يا حروفى انتخاب شود تا قابل پيش بينى نباشد و توسط ديگران حدس زده نشود.

2) هر چند وقت يكبار بهتر است آنرا عوض نماييد.( جهت اين امر مىتوانيد از مسئول مربوطه در مدرسه يا شبكه مدرسه درخواست نماييد.)

3) بخاطر اينكه افرادى كه پشت سر شما قرار دارند رمز ورودى شما را نتوانند بخوانند رمز به صورت علامت ستاره (******) در محل ديده مىشود.

تذكر مهم: حتما" جهت خواندن نامه هاى خود در پشت دستگاهى كه به آن اطمينان داريد بنشنيد و استفاده نماييد. چرا كه امروزه با پيشرفت تكنولوژى برنامه هاى بسيارى براى كشف رمز در بازار موجود مىباشد (Key loggers ) و مشاهده شده است كه بعضى از دانش آموزان زيرك ،با نصب اين برنامه ها روى دستگاه رمز ورودى ديگران را يافته و در صورت نياز از آن استفاده مىنمايند. اين برنامه ها نام كاربر و رمز ورود را در جاى خاصى كه لازم هست به حافظه سپرده و نگه مىدارند كه بعدا" نيز قابل مشاهده است.

تذكر1: در صورتى كه شما در نوشتن نام كاربر و يا رمز ورود اشتباه کرده باشيد، پيامى به رنگ قرمز بالاى اين كادر آمده و ضمن جلوگيرى از ورود شما به صندوق از شما مىخواهد رمز يا نام كاربرى خود را درست وارد نماييد. ( دقت کنيد كه برنامه به حروف بزرگ و كوچك حساس است و بنابراين در هنگام نوشتن رمز دكمه Caps Lock نبايد روشن باشد.)

تذكر 2: انشاء ا... از ماه آينده علاوه بر مدارس، ديگران نيز ( مديران، دانش آموزان، دبيران و ساير اعضاء مدرسه)، قادر خواهند بود،براى خود صندوق شخصى در شبكه مدارس ايجاد کنند. جهت عضويت و داشتن صندوق شخصی در شبکه مدرسه، ابتدا بايد روى دكمه(New User)،كه در اين صفحه قرار دارد كليك نموده و مراحل ( فرم ثبت نام خواسته شده) را طى نمايند. در صورت آماده شدن اين بخش ،اين امر به همراه نحوه ثبت نام و استفاده به اطلاع همه مدارس خواهد رسيد.)

توجه نماييد كه شما مىتوانيد از سايتهاى رايگان مانند ياهو ( Yahoo ) صندوق بگيريد ولى اعتبار، هويت و شخصيتى كه آدرس يك شبكه محلى در كشورمان مانند ( schoolnet.ir ) به شما مىبخشد قابل مقايسه با آن آدرسهاى رايگان نيست.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

خروج از صندوق يا Logout

درقسمت آخر در سمت چپ، دکمه Logout يا خروج قرار دارد که شما هنگام اتمام کار با نامه هایتان بايستی جهت بستن در صندوقتان و عدم دسترسی احتمالی ديگران به آن روی آن کليک نموده و از صندوقتان خارج شويد. که به همان صفحه اول ورودی باز خواهد برگشت.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

﻿

سخن آخر

اميدوارم تمامی مسئولين سايتها و مديران مدارس با تسلط به استفاده از اين برنامه و بکار گيری مداوم آن جهت وصول به اهداف خويش ، ديگران را نيز تشويق به اين امر نموده و در تسهيل کارها ما را هرچه بيشتر ِياری نمايند. ما منتظر دريافت پيشنهادات و نظرات سازنده و مفيد شما هستيم.

zahiri@schoolnet.ir

با تشکر و سپاس فراوان
اکبر ظهيری

www.schoolnet.ir/~zahiri


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

خواندن نامه

همانطور كه گفتيم جهت خواندن هر نامه با كليك روى موضوع نامه در زير بخش( Subject )، وارد نامه شده و آنرا مىخوانيم. پس از باز کردن يک نامه،پنجره اى شبيه شكل زير در برابر شما باز خواهدشد.

همانطور که در تصوير مشاهده مي نماييد متن نامه مورد نظر در کادر پايين باز شده و شما می توانيد به راحتی آنرا خوانده و مطالعه نماييد. مطلب مهم به کار بردن دکمه ها و کليدهای موجود در بالای هر نامه می باشد که به کمک آنها می توان اعمال مختلفی را انجام داد.ما در اينجا به توضيح تک تک آنها می پردازيم امٌا قبل از آن لازم می دانم ابتدا در رابطه با مشخصات يک نامه که در بالای نامه زير دکمه ها قرار می گيرد توضيحاتی بدهم. (قسمت مشخص شده با کادر قرمز).

  • ِِِِِDate : تاريخ ارسال نامه

  • From : نام و آدرس فرستنده نامه

  • To : آدرس دريافت کنندگان اصلی و مخاطب اول نامه ( احتمال دارد شما مخاطب اصلی نبوده و در بخش دريافت کنندگان اضافی باشيد.)

  • Cc : آدرس دريافت کنندگان اضافی نامه که مخاطب اصلی فرستنده نبوده ولی متن نامه به آنها نيز ارتباط دارد تا در جريان امر باشند.

  • Subject : موضوع نامه

  • Parts : اگر نامه دارای ضميمه و يا پيوست هايی(Attachments )، باشد در اين بخش، مشخصات آن ها درج خواهد شد که طبق تذکری که قبلا" داده شده با اینگونه فایلها با دقت و احتياط برخورد نماييد و قبل از باز کردن مطمئن شويد آنها ويروسی نباشند.

همانطور که گفتيم بالای هر نامه چندين دکمه جهت کارهای مختلف قرار دارد که از سمت چپ به راست عبارتند از:

1. ِِDelete : جهت حذف نامه از صندوق، توجه نماييد هنگامی که نامه باز است دیگر احتياجی به انتخاب نيست و با زدن دکمه Delete نامه مورد نظر از صندوق حذف خواهد شد.

2. Reply : اگر بخواهيم به نامه مورد نظر ( فقط به فرستنده نامه نه دريافت کنندگان اضافی) پاسخ دهيم کافی است روی اين دکمه کليک نماييم. صفحه ای به شکل زير باز خواهد گرديد که درآن آدرس شخص مورد نظر به طور خودکار نوشته شده و فقط کافی است در بخش پايينی صندوق بالای متن نامه اصلی کليک نموده و پاسخ خود را بنويسيم. تمامی مراحل مانند نوشتن يک نامه اوليه ( Compose ) ميباشد و فقط ذکر چند تذکر لازم است.

• آدرس دريافت کننده نامه به طور خودکار در بخش To درج خواهد شد ولي اگر شما بخواهيد جواب اين نامه را به همراه نامه،کسان ديگری نيز دريافت نمايند ميتوانيد آدرس آنها را نيز در Cc يا حتی خود To اضافه نماييد. ( برای نوشتن دو يا چند آدرس بعد ازدرج آدرس اول يک کاما گذاشته و با زدن Space Bar يک فاصله داده و آدرس بعدی را درج نماييد.)

• برای اينکه دريافت کننده نامه متوجه شود اين پاسخ کدام نامه و در رابطه با چه موضوعی است اصل خود متن نامه نيز همراه پاسخ شما به او ارسال خواهد گرديد.

• در بخش Subject يا موضوع نامه حروف Re مخفف کلمه Reply درج خواهد شد که دريافت کننده متوجه شود اين نامه پاسخ نامه است ولی اگر شما تمايل داشته باشيد ميتوانيد آنرا عوض نموده و يا کم و يا زياد نماييد.

3- Reply ro all: اگر بخواهيم به کليه دريافت کنندگان نامه ( To و Cc ) پاسخ دهيم ( نه فقط فرستنده نامه) آنگاه روِی اين دکمه کليک می نماييم و بقيه مراحل مانند بالا است و آدرس تمامی دريافت کنندگان به طور خودکار در محل مربوطه درج خواهد گرديد.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

ادامه توضيح در مورد خواندن نامه

4- Forward : اگر نامه ای را بخواهيم به شخص ديگری جهت مشاهده و يا پاسخ گويی ارجاع دهيم کافِی است روی اين دکمه کليک نماييم. صفحه ای به شکل زير باز خواهد گرديد و شما کافي است آدرس شخص مورد نظر را در بخش To و گيرندگان اضافی را در قسمت Cc درج نماييد. نامه مورد نظر عينا" به دست آنها خواهد رسيد و در صورتي که نياز باشد می توانيد بالای متن نامه مورد نظر شما مطلب يا توضيحی نيز بنويسيد.

تذکر: نامه Forward شده و يا پاسخ داده شده هنگام دريافت در بخش Subject با اضافه نمودن ( Fwd ) برای ِ نامه های ارجاع شده و کلمه ( Re ) در ابتدای نامه برای نامه های پاسخ داده شده اضافه خواهد گرديد. مانند شکل زير:

5. Bounce : باونس تقريبا" همان کار Forward را می نمايد با اين فرق که نامه را به شخص مورد نظر با آدرس فرستنده اصلی نامه می فرستد ( نه آدرس شما) يعنِی با وجود اينکه نامه را شما می فرستيد ولی Bounce طوری عمل می نمايد که نامه گويی مستقيما" از طرف فرستنده نامه به شما به دست او رسيده است و او هنگام دريافت نامه در بخش From آدرس شخصی که به شما نامه نوشته و شما آنرا Bounce کرده ايد را خواهد ديد نه آدرس شما را!!!!

6. Resume :

7. Save as : اگر بخواهيد نامه مورد نظر را در ديسکت يا هارد کامپيوتر خود ذخيره نماييد در روی نامه مورد نظر بر روی اين دکمه کليک نماييد. طبق تصوير جعبه ای باز می شود محل و آدرس مورد نظر را جهت ذخيره شدن مي پرسد و شما کافی است آنرا مشخص نموده و روی دکمه Save کليک نماييد.

اين کل دکمه ها و گزينه هاي موجود در بالای هر نامه بود، ضمنا" بالای اين گزينه ها با نوشتن شماره نامه و تعداد نامه موجود در صندوق مثلا" (INBOX: 3 of 31 ) به اطلاع شما می رساند که شما در درون اين پوشه جند نامه داريد و شما چندمين نامه را باز نموده ايد و يا جند نامه ديگر نيز هنوز داريد.
جهت رفتن به سراغ نامه بعدی و يا نامه قبلی کافی است روی فلش سمت چپ يا راست( Back to Inbox [image] [image])،موجود درقسمت بالای سمت راست نامه (Back to INBOX ) کليک نماييد.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

نوشتن نامه يا Compose

اگر بخواهيم نامه ای را به شخص يا اشخاص خاصی بنويسيم ،کافی است روی گزينه Compose، واقع در صفحه سمت چپ کليک نماييم. صفحه ای با مشخصات زير باز خواهد شد.

شما در قسمت کادر زرد رنگ می توانيد مشخصات گيرندگان و موضوع نامه را طبق توضيحات زير پر نماييد.

  1. To : ‌در اين قسمت آدرس كامل طرف مقابل را كه نامه ما را دريافت خواهد نمود را مىنويسيم. مثلا" hesabi@schoolnet.ir .

  2. Cc : يا گيرندگان اضافى ( Carbon copy ) ، اگر بخواهيم افراد ديگر علاوه بر مخاطب اصلى اين نامه را مشاهده و دريافت نمايند كافى است آدرس آنها را در اين قسمت درج نماييم.

  3. Bcc (گيرندگان محرمانه ( Blind carbon copy ):اگر بخواهيم نامه ما را علاوه بر گيرندگان اصلى و اضافى شخص ديگرى نيز دريافت نمايد،ولى به لحاظى تمايل نداريم آنها (To يا Cc ) ببينند كه اين نامه به آن شخص نيز رسيده است ، آدرس او را در اين قسمت درج مىنماييم.

  4. Subject : نام يا موضوع نامه را در اين قسمت نوشته می شود تا طرف مقابل در هنگام دريافت نامه بتواند موضوع كلى نامه را حدس بزند.

  5. Attachment (افزودن پيوست به نامه): شايد به جرات می توان گفت كه يكى از مفيدترين و بهترين دكمه هاى مورد استفاده نامه هاى الكترونيكى است.شما اگر بخواهيد ميتوانيد يك فايل ( شامل برنامه خاصى و يا يك عكس باشد) را از طريق نامه تان پست نماييد. برای اينکار کافِی است روِی دکمه Browse کليک نماييد، پنجره ای به شکل زير باز می شود.

در جعبه باز شده در بخش Look in آدرس فايل مورد نظر خود را پيدا نموده و آنرا انتخاب نموده و دکمه Open را کليک مينماييم. با زدن آن نام و آدرس فايل مربوطه در جلوی گزينه Attachment درج خواهد شد طبق شکل زير:

ولی جهت انتقال آن به سرور نامه ها،بعد از درج نام روی دکمه Attach که در کنار Browse قرار دارد کليک می نماييم و با توجه به حجم فايل اين کار کمی طول خواهد کشيد و پس از انتقال کامل فايل به سرور، نام و حجم فايل طبق شکل زير،درج خواهد شد.

چند تذکر:
• سعی نماييد فايلهای بزرگ را قبل از فرستادن با برنامه های فشرده ساز ( Zip ) فشرده نموده و حجم آنها را جهت انتقال کم نماييد.
• شما با يک نامه ميتوانيد چند فايل را بصورت Attachment ارسال نماييد.
• فايل ارسالی در هنگام دريافت همراه نامه به شکل عکس يک سنجاق يا کليپس خواهد بود و با باز کردن نامه شما می توانيد در صورت اطمينان از سلامت آن مانند شکل زير روِی شکل فايل کليک نماييد تا پنجره ای باز شود که از شما می خواهد آنرا مستقيما" اجرا نمايد و يا آنرا در کامپيوترتان در جايی ذخيره نمايد تا بعدا" اجرا نموده و حتی با ويروسياب ها آنرا قبل از باز اجرا Scan نماييد.


schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

﻿ schoolnet | tutorial | پست الکترونيکی شبکه مدرسه

آموزش پست الکترونيکی شبکه مدرسه

مقدمه

  • مقدمه

ورود به صندوق يا Log in

  • ورود به صندوق يا Log in

ورود به Inbox

  • ورود به Inbox

توضيح دکمه های بالای هر نامه

  • ... ,Select all, Delete
  • Copy, Expunge

خواندن نامه

  • توضيح دکمه های موجود
  • ... ,Forward, Save as

نوشتن نامه يا Compose

  • توضيح کليات و دکمه ها
  • نکات مهم

پوشه ها يا Folders

  • پوشه ها يا Folders

خروج از صندوق يا Log Out

  • خروج از صندوق يا Log Out
  • سخن آخر

Main Page

schoolnet resources

ادامه توضيحات در مورد نوشتن نامه

در بالا و پايين نامه دکمه های يکسانی وجود دارند که عبارتند از:

1) Spell Check in(كنترل ديكته كلمات):بعد از نوشتن نامه هايى كه به انگليسى مىباشند و قبل از ارسال نامه بهتر است ديكته كلمات متن را با استفاده از اين گزينه كنترل نماييم. بعد از زدن اين دكمه پنجره اى به شكل زير باز خواهد گرديد.

همانطور که مشاهده می نمايد کلماتی که ديکته آنها نادرست می باشد و در ديکشنری آن موجود نمی باشد با رنگ قرمز مشخص شده است. ( ضمنا" اسامی خاص و فارسی نيز با اين وجود که صحيح می باشند.به دليل اينکه در ديکشنری تعريف نشده اند،قرمز می باشند که مهم نيست و می توان از آنها چشم پوشی نمود و يا آنها را به ديکشنری اضافه نمود .)

2) Cancel Message : در صورتى كه از فرستادن نامه پشيمان شويم و بخواهيم آنرا پاك يا لغو نماييم از اين دكمه استفاده مىنماييم.

3) Save Draft (ذخيره پيش نويس):اگر نامه اى را هنوز قصد نداشته باشيم بفرستيم و بخواهيم بعدا" تكميل كرده و به موقع بفرستيم مىتوانيم با زدن اين دكمه در قسمت پوشه Drafts در درون پوشه هاى خود ذخيره كنيم و بعدا" در همين بخش يعنى Draft در Folders قابل دسترسى، تنظيم و تكميل جهت فرستادن مىباشد.

4) Send Message(فرستادن نامه): پس از تکميل نامه می توانيم با کليک بر روی اين دکمه آن را بفرستيم. كه بعد از فرستادن نامه حتما" پيام زير كه مبنى بر ارسال نامه است مشاهد مىشود.

Message sent successfully

در درون جعبه اصلی و سفيد رنگ کليک نموده و متن نامه مورد نظر خود را درج نماييد. در نوشتن نامه به نکات زير توجه نماييد.

  1. اين نامه ميتواند به عنوان يک سند از طرف شما به حساب آيد لازم است مواظب نوشته های خود باشيد.

  2. ادب و نزاکت را رعايت نموده و از بيان کلمات زشت و ناپسند حتی جهت تفريح و شوخی جدا" خودداری نماييد.

  3. در شروع نامه با بيان کلماتی از قبيل Salam, Hello, Hi, ضمن ايجاد حس دوستی و صميميت ادب را رعايت نماييد.

  4. با بيان نام مخاطب ِيا مخاطبان اصلی به همراه کلمه Dear... در ابتدای نامه ضمن رعايت ادب، مخاطب اصلِی نامه خود را از گيرندگان اضافی مشخص نماييد.

  5. در پايان نامه حتما" با نوشتن کلمات و اصطلاحاتی از قبيل Sincerely yours, و Regards, و Thank you, و ٌWith the best wishes. و غيره با توجه به رابطه و نزديکی طرف مقابل احترام و ادب خود را نشان دهيد.

  6. در قسمت پايانی نام کوچک و فاميلی خود را نيز درج نماييد تا گيرنده نامه متوجه شود به فرض مثال اين نامه را از طرف اين مدرسه چه شخصی ارسال نموده و چه سمتی در آنجا دارد.

  7. سعی نماييد نامه خود را به انگليسی و اگر نمی توانيد به فنگليسی ( کلمات فارسی با حروف لاتين مانند?Hale shoma chetor ast به جای حال شما چطور است؟ ) بنويسيد. چرا که اگر طرف مقابل شما دارای ويندوز فارسی و فونت يا خط مورد تحرير شما را نداشته باشد متون شما را طبق شکل بصورت خطها و علامتهای نامفهوم خواهد ديد و قادر به خواندن آنها نخواهد بود.

تذکر: اگر نامه ای دریافت نموديد که داراِی خطوط و علايم ناخوانا مانند شکل زير باشد در اینصورت روِی نامه کليک راست ماوس را زده و از گزينه Encoding يکی از زبانها و گزينه ها را که احتمال مِی دهيد را کليک نماييد ( معمولا" Arabic Windows, Unicode (Utf-8), User Defined ) تا شايد قادر به خواندن خط مربوطه شويد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  win98 tutorial

          بسمه تعالي

          دوره مقدماتي ويندوز 98

          اين جزوه جهت استفاده عموم رايگان بوده و هر گونه چاپ و نشر و استفاده مالى از آن ممنوع مىباشد و هرگونه تكثيرى در هر سازمان يا آموزشگاهى منوط به درج نام مولف و سازمان schoolnet مىباشد.
          حتما"نظرات و پيشنهادات خود را به آدرس زير بفرستيد.

          zahiri@schoolnet.ir

          تهيه و تنظيم : اكبر ظهيري

          دبيرستان و پيش دانشگاهى نمونه هدايت (منطقه 17 تهران)

          Back to Schoolnet Resources


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

          صفحه نمايش يا Display

          آيكون فوق در ويندوز 98 براي تغيير و تنظيم كليه اعمال مربوط به رنگ پنجره ، اندازه و قلم آيكونها ، تعريف محافظ صفحه نمايش، تعريف پس زمينه، تعداد رنگ استفاده شده در مانيتور و وضوح تصاوير به كار ميرود.

          نحوه باز كردن پنجره Display

          روش اول:

          My Computer > Control Panel > Display

          روش دوم:

          كليك راست روي پس زمينه ويندوز در جايي خالي روي desktop و انتخاب Properties .

          روش سوم:

          Start > Setting > Control panel > Display

          تبها يا كليدهايي انتخابي كه در قسمت مشخصات صفحه نمايش (properties) قرار دارند عبارتند از:

          1. تب Background

          در اين تب امكان قرار دادن طرح يا تصوير يا الگويي روي پس زمينه ويندوز وجود دارد.

          توضيح گزينه ها:

          Wallpaper : كاغذ ديواري يا طرح مورد نظر را از بين گزينه هاي كادر آن ميتوان انتخاب نمود.

          Pattern : دكمه اي است كه با كليك بر روي آن اجازه ميدهد الگويي را از بين گزينه هاي آن روي پس زمينه قرار داد.

          Browse : دكمه اي است كه از آن براي قرار دادن تصويري روي پس زمينه از درون فايلها و درايوهاي كامپيو تر مان استفاده ميشود.

          2. تب Screen Saver

          امكان فعال ساختن محافظ صفحه نمايش را روي مانيتور امكان پذير ميسازد.

          نكته: چون اشعه كاتدي بطور مستقيم به صفحه نمايش تابيده مي شود و اگر كامپيوتر فعال نباشد اين اشعه مستقيما" به يك قسمت ثابت صفحه برخورد كرده و باعث لكه دار شدن آن قسمت از صفحه نمايش مي گردد لذا با گذاشتن محافظ صفحه (Screen Saver ) باعث مي شويم مدتي كه كامپيوتر ما كار نمي كند در لحظه تائين شده محافظ صفحه فعال شده و دستگاه ما را فعال نمايش دهد و اشعه ها پراكنده تابيده شوند.)

          توضيح گزينه ها:

          Screen Saver: امكان تعريف و انتخاب محافظ مورد نظر را از طريق گزينه هاي اين كادر امكان پذير است.

          Wait: مشخص ميكند تا چه زماني اگر كليدي فشرده نشد يا ماوس حركت نكرد (كا مپيوتر به حالت روشن بي كار بماند) محافظ فعال شود.

          Setting:براي تغيير دادن خصوصيات محافظ ها مانند سرعت حركت روي صفحه ، بزرگي يا كوچكي اندازه محافظ و وضوح محافظ استفاده ميشود.(در قسمت انتخابي ( 3D Text)مي توانيد متن(نام خودتان و...) را وارد نماييد و به آن جلوه ويژه اي دهيد)

          Preview: امكان ديدن محافظ قبل از كاربرد آ ن را ميسر ميسازد.

          Password Protected: امكان رمز گذاري روي محافظ را ميسر ميسازد كه در اين صورت اگر محافظ فعال شود براي برگشت به محيط كار بايد حتما رمز مورد نظر را در كادر مربوطه وارد كرد.

          توضيح: با فعال كردن گزينه فوق دكمه Change فعال شده با كليك روي آن پنجره اي باز ميشود كه امكان تعريف رمز را ممكن ميسازد.

          نكته1: چون رمز گذاري عمل مهمي است بايد دو بار رمز را وارد كرد.

          نكته2: اگر رمز خود را فراموش كنيم هيچ راهي براي برگشت وجود ندارد.

          3. تب Appearance

          امكان تغيير دادن و تنظيم رنگ اجزاي صفحه نمايش ويندوز را در اختيار ميگذارد. پنجره ها

          توضيح گزينه ها:

          Scheme: نماي خاصي را براي اعمال كلي به تمام قسمتهاي صفحه از بين گزينه هاي كادر خودش ممكن ميسازد.

          Item : امكان تغيير رنگ يا تغيير قلم و كارهاي ديگري را براي اعمال در جز. به جز. قسمتهاي صفحه ميسر ميسازد.

          نكته: در صورتيكه نماي انتخابي مورد پسند نبود از بين گزينه هاي كادرScheme گزينه حالت استاندارد ويندوز Windows Standardرا انتخاب كنيد تا نماي صفحه به حالت اصلي خود باز گردد.

          4. تب effects ( جلوه هاي ويژه)

          شما در اين قسمت مي توانيد از جلوه هاي خاص و ويژه (تغيير بزرگي و كوچكي شمايل يا آيكونها و...) تغيير شكل يا مخفي نمودن آيكونها استفاده نماييد.

          5. تب web ( نمايش صفحه نمايش بصورت web )

          در اين تب شما مي توانيد با انتخاب حالت و بي ( web) ميز كار و صفحه نمايشتان را مانند صفحات اينترنتي نموده و بتوانيد صفحات دلخواه اينترنتتان را در روي ميز كار داشته باشيد.

          6- تب Setting

          امكان تغيير در وضوح تصاوير و تعداد رنگ بكار رفته براي ساخت تصاوير در مانيتور را ميسر ميسازد.

          توضيح گزينه ها:

          Colors : توسط آن ميتوان مشخص كرد كه سيستم از چه تعداد رنگي براي ساختن تصاوير استفاده ميكند.

          Screen Area : امكان تغيير در وضوح تصاوير را ميسر ميسازد . براي تغيير آن بايد دكمه چپ ماوس را روي نوار لغزان گرفته و نگه داشت و ماوس را به طرف چپ يا راست جابجا كرد.

          نكته1: وضوح تصاوير با تعداد رنگ بكار رفته در آنها در ارتباط است ، اگر وضوح بيش از حد زياد شود تعداد رنگ كم ميشود و بالعكس.

          نكته2: بعد از انجام هر مرحله در هر تب ، كليك نمودن روي دكمهApply يا OK ضروري است.

          نكته3: تفاوت دكمه Apply با OK در اين است كه كليك روي دكمه Apply تغييرات را اعمال كرده ولي پنجره مزبور را نمي بندد ولي OK تغييرات را اعمال كرده و پنجره مزبور را ميبندد.

          توضيح در مورد پنجره Mouse و گزينه هاي آن

          از اين آيكون در مركز كنترل ويندوز براي تغيير مشخصه هاي ماوس استفاده ميشود.

          Start > Settings > Control Panel >Mouse

          7- تب Buttons

          در اين تب امكان تغيير عملكرد دكمه هاي ماوس براي افراد راست دست و چپ دست وجود دارد كه با كليك چپ روي هر يك از دو گزينه زير ميسر ميشود.

          Left Hand : افراد چپ دست

          Right Hand : افراد راست دست

          8- تب Pointers

          در اين تب امكان ديدن و تغيير دادن اشكال مختلف ماوس براي كاربرد هاي مختلف وجود دارد همچنين ميتوان نماي خاصي را براي حالتهاي مختلف ماوس از طريق كادر Schemeتعريف كرد.

          9- تبMotion

          در اين تب امكان تغيير سرعت حركت ماوس و ديدن مسير حركت ماوس امكان پذير است .

          Pointer Speed : امكان تغيير در سرعت حركت ماوس توسط اين قسمت امكان پذير است .براي تغيير آن بايد دكمه چپ ماوس را روي نوار لغزان گرفته و نگه داشت و ماوس را به طرف چپ يا راست جابجا نمود.

          Pointer trail : امكان ديدن مسير حركتي ماوس به صورت طولاني يا كوتاه امكان دارد . براي تغيير آن بايد دكمه چپ ماوس را روي نوار لغزان گرفته و نگه داشت و ماوس را به طرف چپ يا راست جابجا نمود.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  windows 98 tutorial

          درايوها در ويندوز98

          نحوه مشاهده خصوصيات مربوط به يك درايو

          براي ديدن خصوصيات هر كدام از درايوهاي كامپيوتر خود در ويندوز 98 مراحل زير را انجام دهيد:

          1. كليك راست روي آيكون درايو مورد نظر
          2. انتخاب دستور Properties

          در پنجره ظاهر شده روي صفحه تمام خصوصيات درايو مورد نظر قابل رويت است ،اين خصوصيات عبارتند از :

          Label : بر چسب يا نام كه براي هر درايو ممكن است مشخص كنيم در اين كادر قابل تغيير، ايجاد و يا حذف ميباشد.

          Type: مشخص ميكند كه آيا درايو شما مربوط به كامپيوتر خود شماست و يا اينكه به صورت اشتراكي در اختيار شما قرار دارد.( حالت اشتراكي بيشتر براي شبكه هاي كامپيوتري تعريف ميشود).

          Used space : فضاي خالي در هر درايو از كامپيو تر را با رنگ صورتي نشان ميدهد.مقدار عددي فضاي مورد نظر مقابل گزينه فوق قابل رويت ميباشد

          Free space : فضاي استفاده شده توسط برنامه هاي نصب شده يا كپي شده در هر درايو از كامپيوتر را با رنگ آبي نشان ميدهد . مقدار عددي فضاي اشغال شده مقابل گزينه فوق قابل رويت ميباشد.

          Capacity:مجموع فضايي كه براي هر درايو از كامپيوتر در نظر گرفته شده است را به صورت عددي پايين دو گزينه فوق نشان ميدهد.

          نحوه انجام قالب بندي ( Format ) و كپي كردن فلاپي ديسكها در ويندوز 98

          بر روي هر فلاپي ديسك ميتوان اعمالي از قبيل فرمت كردن و يا ديسك كپي كردن را انجام داد،براي دستيابي به دستورات مربوط به انجام اين كارها مراحل زير را انجام دهيد:

          تذکر مهم:
          اگر درايو يا ديسكتي را فرمت نمائيد،تمامي فايلهاي آن پاك شده و فايلها و پوشه هاي حذف شده قابل برگشت نيستند.لذا هيچ وقت اين عمل را بدون آگاهي كامل يا تسلط به اين امر انجام ندهيد.)

          فرمت كردن ديسكت ها

          1. ديسك را داخل درايو قرار دهيد.
          2. بر روي آيكون درايو A در پنجره My computer كليك راست كنيد.
          3. دستور Format را از كادر دستورات ظاهر شده انتخاب كنيد.

          با انجام كارهاي فوق، پنجره اي باز خواهد شد كه امكان عمل فرمت را در اختيار خواهد گذاشت. توضيح گزينه هاي پنجره فوق به شرح ذيل است:

          Quick Format (فرمت سريع) : انتخاب اين گزينه امكان انجام فرمت سريع را ميسر خواهد ساخت. در اين حالت عمل فرمت كردن فقط اطلاعات روي ديسكت را حذف ميكند بنابراين سرعت انجام عمل بالاست.

          Full Format( فرمت كامل): انتخاب اين گزينه امكان انجام عمل فرمت كامل را ميسر خواهد ساخت . در اين حالت ديسكت يك بار ديگر از ابتدا فرمت خواهد شد يعني هم اطلاعات روي آن از بين خواهد رفت و هم از نو فرمت ( قالب بندي) ميشود.

          Copy system files only : انتخاب اين گزينه فقط امكان كپي كردن فايلهاي سيستمي را روي ديسكت ميسر ميسازد ( نه تنها ديسك را فرمت نميكند بلكه اطلاعت روي آن را نيز حذف نمي نمايد) به عبارت ديگر ديسكت را به يك ديسكت راه انداز تبديل ميكند.

          Label :امكان تعريف يك بر چسب (نام) را براي ديسك ميسر ميسازد.

          No Label : با انتخاب اين گزينه به ويندوز ميگويم مايل به ايجاد هيچ بر چسبي براي ديسك نيستيم.

          display summary when finished :اگر اين گزينه انتخاب شود پس از عمل فرمت خلاصه اي از اعمال انجام شده بر روي ديسك توسط ويندوز نمايش داده خواهد شد.

          Copy system files: انتخاب اين گزينه در صورتي معنا دارد كه يكي از گزينه هاي فرمت سريع يا فرمت كامل انتخاب شده باشد،در اين صورت ويندوز پس از انجام عمل فرمت فايلهاي سيستمي را نيز بر روي ديسك كپي مينمايد.( به عبارت ديگر ديسك پس از فرمت شدن به يك ديسك راه انداز تبديل خواهد شد).

          پس از تنظيم گزينه هاي مورد نظر بر روي دكمه Startكليك كنيد تا عمل فرمت آغاز شود.

          Disk copy :(ديسك كپي كردن) فلاپي ديسكها.

          يكي ديگر از كارهايي كه روي ديسك ها قابل انجام است ديسك كپي كردن آنها ميباشد. ديسك كپي يعني اينكه تمام اطلاعات روي يك ديسك را بر روي ديسكت ديگري كپي نماييم . مثلا اطلاعات روي فلاپي ديسك A را بر روي فلاپي ديسك A ديگري كپي نماييم . نحوه انجام عمل به ترتيب ذيل است:

          1. كليك راست روي آيكون درايوA
          2. انتخاب دستور Copy disk

          با انجام اعمال فوق پنجره اي ظاهر خواهد شد كه داراي دو گزينه است:

          Copy from: مبدا عمل ديسك كپي را مشخص ميكند كه بطور پيش فرض ديسك با ظرفيت 44/1 ميباشد.

          Copy to : مقصد انجام عمل ديسك كپي را مشخص ميكند كه بطور پيش فرض ديسك با ظرفيت 44/1 ميباشد

          با كليك روي دكمه Start عمل ديسك كپي شروع خواهد شد و به شما پيغام خواهد داد كه ديسك مبدا را داخل درايو قرار داده و كليدي را فشار دهيد و پس از اتمام عمليات روي ديسك مبدا از شما خواسته ميشود كه ديسك مقصد را داخل درايو قرار داده و كليدي را فشار دهيد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          سخت افزار يا Hardware

          سخت افزار كامپيوتر به تمامي وسايل و امكانات و قطعاتي كه قابل لمس بوده و عملا" قابل ديدن ،تغيير دادن و تعمير و تعويض نمودن ميباشند (مانند مانيتور، case(جعبه كامپيوتر ) ،صفحه كليد، ماوس، پرينتر،اسكنر و ابزارهاي دروني يا جانبي آن) اتلاق می گردد. كامپيوتر ساده اي كه ما معمولا با آن سر و كار داريم داراي سه وسيله اصلي زير ميباشد كه بايد اطلاعاتي از آنها داشته باشيم:

          الف)مانيتور (Monitor)

          وسيله اي شبيه تلوِيزيون در اندازه هاي مختلف ولي با حساسيت خاصي جهت نمايش داده ها و تصوير ( بر مقياس پيكسل يا dpi). اين وسيله در قسمت عقب داري دو سيم رابط ميباشد كه يكي از آنها(متصل و ثابت مخصوص انتقال داده ها است) به پرتي (درگاه ورودي) كه در پشت Case(جعبه كامپيوتر) تعبيه شده است متصل ميشود و ديگري كه سيم برق مي باشد به قسمتي كه در پشت Case مخصوص آن و در كنار سيم برق خود دستگاه است وصل شود. در قسمت جلو و زير صفحه نمايش كليد روشن و خاموش قرار دارد (سعي كنيد كه هميشه به حالت روشن باشد و مانيتور نيز همزمان با روشن شدن كامپيوتر روشن شود) و در سمت چپ يا پاييني مانيتور دكمه هاي تنظيم كيفيت نمايش، بزرگي، كوچكي و رنگ صفحه نمايش تصوير قرار دارد.

          ب) ماوس يا موشواره (Mouse)

          برنامه هاي امروزي بيشتر سعي مي نمايند طوري طراحي شوند كه بيشتر قابليت اجرا با ماوس را داشته باشند.چرا كه هم كار با آن ساده است و هم فراگيري و سرعت عمل آن مناسب است.

          ماوس وسيله اي جهت اجرا و بکارگيری برنامه ها بخصوص در ويندوز و اينترنت كه داراي 2 كليد اصلی( كليد سومی که در وسط يا بغل بعضي از ماوسها قرار دارد در برنامه هاي خاصی بكار مي رود) مي باشد.به کمک سيمي به كامپيوتر كه نشانگري (pointer or cursor ) را در صفحه مانيتور حركت و هدايت مي نمايد وصل است.اين نشانگر با حركت ماوس در سطح صافي (توپی كوچكي در زير ماوس است كه حساس بوده و نشانگر را حركت مي دهد.) در روي صفحه حركت مي كند و هر كجا باشد با توجه به نياز با ضربه (كليك كردن دكمه سمت راست يا چپ) عمل نموده و كار را پيش مي برد.

          كليد سمت راست جهت يكسري از برنامه هاي سيستمي (كپي،برش،حذف،انتخاب،ذخيره،تغييرات و…..)بكار مي رود.

          كليد سمت چپ كه مهمترين اعمال را انجام مي دهد چهار عمل زير را به عهده دارد.

          1)click : اگر روي فايل يا كلمه مورد نظر باشيم با يك بار فشار دادن كليد سمت چپ مي توانيم آنرا جهت اعمال كارهاي ديگر (مورد نظر ) انتخاب نمائيم كه رنگ آن آبي يا سياه مي شود.

          تذکر مهم:
          تا شما فايل يا مطلبي را انتخاب ننماييد نمي توانيد روي آن كاري انجام دهيد. ضمنا" يك بار كليك نمودن برنامه هاي start و يا internet را اجرا مي كند.

          2)double click : دو بار فشار دادن سريع کلید سمت چپ جهت اجراي (يا باز نمودن ) برنامه ها در ويندوز به كار مي رود.

          تذکر مهم:
          حتما" دو بار كليك متوالي،سريع و پشت سر هم باشند.

          3)click and drag: شما مي توانيد با كليك كردن و نگهداشتن كليد در پائين، (بدون رها کردن کليد) پنجره ها را بزرگ و كوچك و يا جا بجا نماييد.

          4)click and drop:شمامي توانيد فايلي يا متني را كليك كرده و با نگهداشتن كليد آنرا در جاي ديگري (جهت کپي يا حذف) بياندازيد.

          تذکر :اين چهار عمل در برنامه های خاص مانند برنامه نوشتاری word 97 کار خاص خود را انجام می دهند که تقريبا" شبيه اعمال بالا . است


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          ب)صفحه كليد (Keyboard)

          وسيله اي است مانند دستگاه تايپ ،اين وسيله علاوه بر كاربردي كه در برنامه هاي نوشتاري جهت تايپ اعداد و ارقام و حروف بكار ميرود در برنامه هاي مختلف كارها و وظايف ديگري نيز به عهده ميگيرد.
          يك صفحه كليد استاندارد و معمولي داراي 101 يا 102 كليد ميباشد كه معمولا" در چهار يا پنج قسمت مجزا بر روي صفحه كليد پراكنده مي باشند.

          A)كليدهاي ارقامي( Number keys يا Numeric keys):

          مجموعه 17 كليد سمت راست كه روي آنها اعداد و ارقام و چهار علامت اصلي رياضي ميباشد (در صورتي كه بطور متناوب با اعمال رياضي و ارقام كار داريد كليد(Num Luck) رامي فشاريد تا چراغ(Num Luck) كه در بالاي همين قسمت صفحه كليد ميباشد روشن شود و اين قسمت كليدها فعال شوند و مانند يك ماشين حساب با آن كار نماييد .كليدهاي روي آن شامل:

          1)ارقام صفر تا نه

          2)علامت (-) منها،(×)ضرب،(/)تقسيم،(+) جمع و (.) نشانگر مميز مي باشند.

          3)كليدNum Luck كه جهت فعال نمودن كليدهاي ارقامي است ( در بالاي صفحه چراغي وجود دارد که روشن و خاموش بودن آن نشانگر فعال يا غير فعال بودن اين كليدها مي باشد.)

          4)كليد Enter كه بعد از تايپ اعمالي (داده ها يا اطلاعاتی)جهت اعمال و آمادگي براي دادن اعمال بعدي رفتن به مرحله بعدی و زدن مجّدد آن جهت دريافت حاصل كار(به نوعي معادل علامت مساوي(=) است ) بکار می رود.

          تمرين: برنامه ماشين حساب calculator دستگاه را اجرا نموده و مطالب بالا را مشاهده و تمرين نماييد.

          start>programs>accessories>calculator

          تذكر مهم:
           بعضي از كليدهاي بالا در صورتي كه كليدNum Luck فعال نباشد اعمال ديگري كه روي آنها مشخص شده است را انجام مي دهند . مانند كاربرد كليد هاي ويرايشي زير خواهند شد.(بالا و پايين ،سمت چپ و راست بردن Cursor (نشانگر) در صفحه، و خط در متنها و جاهاي ديگر)

          B)كليدهاي ويرايشي(Text keys يا Edit keys)

          مجموعه 13 كليد ويرايش متنها كه در رديف دوم بعد از كليدهاي ارقامي در وسط صفحه قرار دارند.كليدهاي مخصوص ويرايش و كنترل صفحه متن ميباشد و عبارتند از:

          تمرين : جهت مشاهده و كار عملي با كليدهاي ويرايش ، متني را ازMy documents باز نموده و يا برنامه نوشتاري WordPad را اجرا نماييد

          Start>programs>accessories>WordPad

          1)چهار كليد جهت نما (arrow keys) كه جهت بالا وپايين،سمت راست و چپ بردن نشانگر ( pointer) در متن (در حالت عادي به اندازه يك كاراكتر ( حرف ) به سمت چپ و راست و يا يك خط به بالا و پائين جابجا مي نمايند ولي بهمراه (فشردن) كليد ctrl كه در روي صفحه اصلي و حروف قرار دارد شامل پرش كلمه ، پاراگراف و صفحه نمايشی مي شوند.)

          كليدهاي اشاره گر(arrow keys ) شامل موارد و حالتهای زير هستند:

          a) كليد فلش بالابر در متن اشاره گر را يك خط بالا ميآورد.

          b) كليد فلش پايين رو در متن اشاره گر را يك خط پايين ميآورد.

          c) كليد فلش راست بر در متن اشاره گر را يك حرف به سمت راست ميآورد.

          d) كليد فلش چپ بر در متن اشاره گر را يك حرف به سمت چپ ميآورد.

          و اما در قسمت بالای کليدهای اشاره ای (arrow keys ) کليد های زير قرار دارند.

          2)كليد page up كه صفحه متن را به اندازه يك صفحه نمايشی يا مانيتور به طرف بالاميبرد.

          3) كليد page down كه صفحه متن را به اندازه يك صفحه نمايشی يا مانيتور به طرف پايين می آورد.

          4)كليدhome نشانگر را به اول همان خط ميبرد.

          5) كليدend نشانگر را به انتهاي همان خط ميبرد.

          6)كليد delete با يك بار زدن آن يك حرف سمت راست(انگليسي) نشانگر را حذف مينماييد (يا كلمه يا جمله انتخاب شده را.)

          7)كليد insert جهت قرار دادن كلمه اي يا حرفي (كاراكتري) به جاي حرف يا كلمه ديگري كه انتخاب نموده ايم.

          نکته مهم:

          اين دكمه ها بهمراه كليد Ctrl وظايف ديگري به عهده ميگيرند.از جمله:

          1)كليد page up به همراه كليد Ctrl صفحه متن را به اندازه يك صفحه چاپي به طرف بالاميبرد.

          2) كليد page down به همراه كليد ctrl صفحه متن را به اندازه يك صفحه چاپي به طرف پايين ميبرد.

          3)كليدhome به همراه كليد Ctrl نشانگر را به اول كل متن ميبرد.

          4) كليد end به همراه كليد Ctrl نشانگر را به انتهاي كل متن ميبرد.

          5) كليد فلش راست و چپ بر در متن بهمراه Ctrl اشاره گر را يك كلمه به سمت راست و يا چپ ميآورد.

          6) كليد فلش بالا و پائين بر در متن بهمراه Ctrl اشاره گر را يك پاراگراف به سمت بالا يا پائين ميآورد.

          و همچنين چند كليد ديگر(7-كليد pause break و8-scroll lock و9-print screen sysRq ) در روی آنها قرار دارد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  Internet Explorer

          كار كردن با پنجره Internet explorer

          پنجره اينترنت يا Internet explorer نيز دقيقا" عين پنجره My Documents كه در بالا مفصلا" توضيح داديم بوده وبراي كار با قسمتهاي مختلف آن اگر اشكالي داشتيد حتما" مطالب مربوط به مشخصات و امكانات يك پنجره را مجددا" مرور نماييد. ما در اين قسمت فقط به نحوه استفاده عملي كه بيشتر مربوط به Tool bar خواهد بود را بيان مىكنيم وكمى هم ابزارهاى مهم و مورد نياز Menu bar را كه در نوار ابزار قرار ندارند را توضيح خواهيم داد.

          تذكر: جهت اتصال به اينترنت شما بايست حتما" از يك شركتي Account داشته و با وارد نمودن نام كاربر ، رمز ورود يا شناسايى و شماره تلفن شركت مربوطه از طريق dial up networking ( كه در Start>Programs>Accessories>Communications>Dial up Networking قرار دارد) ابتدا به شبكه وصل شويد و بعد از اتصال به شبكه مىتوانيد با كليك روي Internet explorer سراغ صفحات اينترنت برويد ولي اگر در شركت ،سازمان و موسسه اي ميباشيد كه درون شبكه قرار دارد و شبكه به اينترنت وصل است شما كافي است مستقيما" روي Icon اينترنت كليك كرده و به اينترنت وصل شويد.

          هنگاميكه شما روي Internet explorer كليك كرده و به اينترنت وصل شديد احتمالا" با سه نوع صفحه مواجه شويد.

          1. صفحه اي خالي كه در روي نوار آدرس نيز نوشته شده است about: blank كه در اين حالت شما روي نوار آدرس كليك نموده و آدرس سايت مورد نظر مثلا" www.sharif.ac.ir يا www.yahoo.com را نوشته و كليد Enter را فشار داده و يا روي دكمه Go كه در جلوي نوار آدرس است كليك نماييد. و آنوقت محتويات صفحه عوض شده و صفحات home page آن آدرس آرام آرام download شده و صفحه تكميل مىشود.

          چند تذ كر:
          · · نسبت به حجم،گرافيك،انيميشن و عكسهاي موجود دريك صفحه در مقايسه با صفحات ديگر احتمال دارد تا بطور كامل تكميل و download شدن يك صفحه كمي زياد طول بكشد و بايستي منتظر شد و اگر صفحه تكميل شود انتقال مطالب قطع شود شما كلمه Done به معني تكميل و پايان (انجام گرفته ) را در گوشه پايين سمت چپ نوار وظيه يا status bar مشاهده خواهيد نمود.

          · · چند چيز نشانگر انتقال اطلاعات و اتصال شما به شبكه يا اصطلاح" زنده بودن اينترنت شما را نشان مي دهد.هنگاميكه شما به صفحه اي وارد مىشود اولا" شكل كره كوچكي كه در بالاي( گوشه سمت راست ) نوار فهرست يا menu bar قرار دارد شروع به چرخيدن مي نماييد. ضمنا" هنگاميكه نشانگر ماوس شما روي نوار فهرست قرا گيرد تبديل به يك ساعت شني شكل كه نشانگر فعال بودن صفحه است مىشود و همچنين اگر به نوار وضعيت توجه كنيد متوجه دو نكته خواهيد شد كه اولا" روي نوار وضعيت آدرس و نوع فايلها و محتويات در حال انتقال تند تند در گوشه سمت چپ نوار نوشته مىشود و همچنين يك نوار آبي رنگي در حال پر شدن يا تكميل مىباشد وبه محض اتمام عمليات اين چهار نشانه از كار افتاده و درگوشه سمت چپ نوار ابزار كلمه اتمام يا Done درج مىشود.

          2)احتمال دارد صفحه اي بدين مضمون پيدا شود كه نشانگر عدم اتصال به شبكه بوده و شما بايستي آنرا چك نوده و از اتصال به شبكه مطمئن باشيد.

          Action canceled

          Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

          Please try the following:

          · Click the Refresh button, or try again later.

          · If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline.

          · For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.

          Internet Explorer

          3) امكان دارد صفحه شما يك صفحه اي را كه صفحه اصلي و اوليه يا Home ناميده مىشود را بياورد كه معمولا" صفحه مايكروسافت ( http://www.msn.com ) مىباشد.

          اين صفحه ورودي اوليه قابل تنظيم و تغيير مىباشد و شما مىتوانيد جهت تسهيل دركارها آنرا طوري تنظيم نماييد كه هميشه در ابتداي اتصال به شبكه صفحه دلخواه شما را ابتدا بياورد جهت اين امر روي نوار ابزار روي دكمه tools كليك نموده و گزينه Internet options را انتخاب نماييد (البته در Internet browse 5 به بالا در اين قسمت است شايد براي شما در روي دكمه View باشد ) ، پنجره اي باز مىشود كه شما مىتوانيد در قسمت Address آدرس سايت مورد نظر را نوشته و دكمه Apply يا Ok را كليك نماييد.و از اين به بعد اين صفحه ، صفحه Home شما خواهد شد.

          تذكر: در زير آدرس در قسمت General پنجره Internet options سه دكمه وجود دارد كه اولي (صفحه فعال و جارى الان را در آن قرار داريم مد نظر بگير.) Use current هنگامي كه ما روي صفحه مورد نظر رفته و اكنون آن صفحه در روي پنجره اينترنت فعال باشد اين دكمه را زده و سپس دكمه Apply يا Ok را كليك نماييم صفحه مورد نظر صفحه Home ما خواهد شد.
          دكمه دومي يعني Use default همان صفحه پيش فرض كه صفحه مايكروسافت است را قرار مىدهد.
          دكمه سومي كه Use blank بوده و يك صفحه خالي ارائه مىدهد كه شما آدرس را خودتان وارد نماييد.

          بهر حال وقتي صفحه اي آمد و شما مشاهده نموديد كار آغاز ميشود. اگر شما اشاره گر ماوس را روي صفحه ببريد مشاهده مىكنيد كه در روي بعضي نوشته ها( كه معمولا" آبي رنگ يا زير خط دار مىباشند ) و يا روي عكسها اشاره گر تبديل به يك دست مىشود (كه اصطلاحا" به آنها Link (اتصال به صفحات مربوط به آن موضوع ) گفته مىشود ). اين نشانه آن است كه جهت گرفتن اطلاعات و مطالب مورد نظر در رابطه با اين موضوع شما بايستي وارد صفحه اي ديگر شويد و كافي است روي آن قسمتي كه اشاره گر دست شده و مورد نظر شماست يك بار كليك نماييد و صفحه شما بزودي باز خواهد شد.

          تذكر:
           · · در اينترنت فقط يك كليك كافي است و به هيچوجه دوبار كليك ننماييد.

          · · دقت نماييد كه اگر روي Link ي در صفحه اي كليك نماييد احتمالا" صفحه جديد جايگزين صفحه قبلي خواهد گرديد وصفحه مقابل شما پاك شده و صفحه جديد جايگزين آن خواهد شد و اگر شما مىخواهيد آن Link در صفحه جداگانه اي باز شود و صفحه اصلي شما نيز به همان نحو باقي بماند تا مطالعه نماييد كافي است روي Link مورد نظر كليك راست نماييد كه گزينه هاى باز مىشود و شما گزينه دوم كه open in new window مىباشد را انتخاب نماييد تا صفحه مورد نظر شما را درصفحه اي غير از صفحه اصلي و بطور جداگانه در صفحه اى جديد باز شود.

          · · اما اگر شما نياز داريد كه اين صفحه فعال باشد ومىخواهد صفحه جديدي كه به اين صفحه ربطي ندارد ( اتصال يا Link ي در اين صفحه ندارد.)و داراي آدرس جداگانه اي است را نيز بطور جدا باز كنيد از سه روش زير مىتوانيد استفاده نماييد.

          1 ) صفحه فعال را Minimize نموده و دوباره روي Icon برنامه Internet explorer كليك نموده و آدرس مورد نظر را در قسمت آدرس روي صفحه جديد نوشته و كليد Go يا Enter بزنيد.

          2 ) در حاليكه صفحه شما فعال است دو كليد تركيب Ctrl+N را باهم فشار دهيد كه يك صفحه عين صفحه فعال شما باز خواهد نمود و شما با كليك روي آدرس و نوشتن آدرس جديد اين صفحه را به آدرس جديد راهنمايي نماييد.

          3 ) مىتوانيد روي صفحه فعال به قسمت نوار فهرست رفته ، روي دكمه File كليك نموده و گزينه New (Window) را انتخاب نماييد كه مانند مرحله قبل يك صفحه جديد باز مىنماييد و شما با كليك روي آدرس و نوشتن آدرس جديد اين صفحه را به آدرس جديد راهنمايي نماييد.

          شما براي مطالعه صفحات بلندي كه در يك صفحه قرار نمىگيرند مىتوانيد از دكمه هاي Text editing keys (Arrow keys) يا كليدهاي ويرايشي موجود روي صفحه كليد استفا د ه نماييد و يا با ماوس از قسمت Scroll bar كه قبلا" نحوه استفاده از آنها توضيح داده شده است استفاده نماييد و خط به خط يا صفحه به صفحه مطالب مورد نظررا مشاهده و مطالعه نماييد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  windows 98 tutorial

          جستجو در ويندوز 98 (Find)

          اگر بنا به دلايلي احتياج به دسترسي به فايل خاصي داريم اما نام كامل فايل يا قسمتي از نام آن را فراموش كرده ايم ميتوانيم از دستور Find در محيط ويندوز 98 براي پيدا كردن فايل مورد نظر خود استفاده كنيم . ويندوز 98 امكان جستجوي فايلهاي مورد نظر ما را با قابليتهاي زير امكان پذير ميسازد:

          جستجو بر اساس نام و محل قرار گرفتن فايلها.
          جستجو بر اساس نوع فايلها.
          جستجو بر اساس حجم اشغال شده توسط فايلها.

          شيوه هاي دسترسي به دستور Find

          روش اول

          1. باز كردن منوي Start
          2. انتخاب منوي Find
          3. انتخاب گزينه Files or Folder

          روش دوم

          1. كليك راست روي منوي Start
          2. انتخاب دستور Find از كادر ظاهر شده.

          نكته: با كليك راست روي آيكون هر پوشه يا فايل و انتخاب دستور Find از كادر دستورات ظاهر شده نيز ميتوان دستور جستجو را صادر كرد.

          با نگاهي به پنجره دستور Find متوجه مي شويم كه سه تب مختلف امكان جستجو بر اساس معيارهاي مختلف را ميسر ميسازد.در ذيل به توضيح اين سه تب ميپردازيم.

          تب Name & Location :

          اين تب شامل دو كادر ويرايشي و يك كادر Look in ميباشد. لازم به ذكر است كه وجود كادر Look in در هر پنجره اي امكان ديدن محتويات درايوها ي مختلف و انتخاب هر كدام از درايوها را امكان ميسازد.

          كادر ويرايشي Name :

          اگر بخواهيم بر اساس نام فايل عمل جستجو انجام گيرد نام فايل مورد نظر را در كادر ويرايشي مذكور وارد ميكنيم .ذكر اين نكته ضروري است كه اگر قسمتي از نام يا پسوند فايل مورد نظر را فراموش كرده باشيم ميتوانيم از كاراكترهاي جانشين (علامت * يا ?) استفاده ميكنيم.

          كادر ويرايش Containing Text :

          اين كادر قابليت جستجو بر اساس محتويات فايلها را فراهم مي آورد بدين صورت كه عبارت مورد نظري را كه ميخواهيم ويندوز آن را در تمامي فايلها جستجو كند در اين كادر وارد ميكنيم.

          كادر Look in :

          اين كادر محل جستجو را براي ويندوز مشخص ميكند. قابليتي كه در ويندوز 98 اضافه شده است امكان جستجوي فايل را همزمان در درايوهاي مختلف ( با استفاده از گزينه My computer) ميسر ميسازد. با استفاده از فلش سمت راست اين كادر ميتوانيم محل جستجو را از ميان گزينه هاي آن براي ويندوز مشخص كنيم .

          پس از تنظيم كادرهاي فوق دكمه Find Now يا New Search را كليك ميكنيم تا عمل جستجو شروع شود.

          تب Date :

          در اين تب ميتوانيم فايلهايي را كه در يك فاصله زماني مشخص تغيير پيدا كرده اند يا اينكه ا يجاد شده اند و يا براي آخرين مرتبه مورد دستيابي قرار گرفته اند ، جستجو كنيم.

          كادر Find All Files :

          با كليك روي اين گزينه و استفاده از فلش سمت راست آن ميتوانيم يكي از گزينه هاي ذيل را براي عمل جستجو مشخص كنيم :… فايلهايي كه بين تاريخهاي انتخاب شده دچار تغيير شده اند مورد جستجو قرار ميگيرند.

          Modified : فايلهايي كه بين تاريخهاي انتخاب شده ايجاد شده اند مورد جستجو قرار ميگيرند.

          Created : فايلهايي كه بين تاريخهاي انتخاب شده، آخرين مرتبه از آنها استفاده شده است مورد جستجو قرار ميگيرند.

          پس از مشخص شدن معيار جستجو ، با كليك روي گزينه Between و همچنين مشخص نمودن فاصله زماني مورد نظر با استفاده از دو كادر در نظر گرفته شده براي اين كار ، عمل جستجو با كليك بر روي دكمه Find Now صورت ميگيرد.

          همچنين با كليك بر روي هر يك از دو گزينه During the Previous ميتوان عمل جستجو را بين چند روز قبل از تاريخ فعلي محدود نمود.

          ( During the previous Months) طي ماه هاي گذشته.

          ( During the previous Days) طي روزهاي گذشته.

          تب Advance :

          در اين تب امكان جستجوي فايلها بر اساس نوع يا اندازه آنها ممكن است .

          Of type : با كليك روي اين گزينه و كليك بر روي فلش سمت راست آن، امكان جستجو فايلها بر اساس پسوند آنها ميسر ميشود مثلا ميتوان عمل جستجو را به فايلها با پسوند Wav كه مختص فايلهايي صوتي ويندوز است محدود نمود.

          Size in : با كليك بر روي آن ميتوانيم عمل جستجو را به اندازه فايلها وابسته كنيم بدين ترتيب كه عمل جستجو روي فايلهايي با اندازه مورد نظر صورت پذيرد . اين گزينه شامل دو امكان براي عمل جستجو است به قرار ذيل:

          At Least : حداقل اندازه فايل

          At Most : حداكثر اندازه فايل

          پس از مشخص نمودن يكي از دوگزنيه فوق در كادر مقابل آن اندازه مورد نظر خود را براي عمل جستجو بر حسب واحد كيلو بايت وارد ميكنيم . به عنوان مثال با انتخاب گزينه At Least و وارد نمودن عدد 100 كيلو بايت است محدود ميشود به عبارت ديگر فايلهايي كه حجم آنها بالاتر از 100 كيلو بايت است مورد جستجو قرار ميگيرد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  this page is under construction


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          مفاهيم اوليه در Windows 98

          روي case هر كامپيوتر دو كليد مهم قرار دارد كه يكي از آنها دكمه power مىباشد كه جهت روشن و خاموش نمودن دستگاه استفاده مىشود ( On روشن و Off خاموش ) و دكمه ديگر دكمه Reset مىباشد هنگاميكه دستگاه روشن بوده و بنا به ضرورت( هنگاميكه برنامهhang يا اصطلاحا" قفل مىنمايد ،برنامه جديدي نصب مىشود كه نياز به راه اندازي مجدد دارد ويا سيستم كنده شده و مشكل خاصي دارد كه شايد با راه اندازى مجدد درست شود) بايد مجددا" راه اندازي گردد استفاده مىشود و دستگاه را دوباره بدون خاموش كردن بالا آورده و راه اندازي مىكند كه اصطلاحا" boot كردن مىگويند.

          هنگامي كه شما دكمه power را فشار داده و كامپيوتر را روشن مي كنيد سيستم اصطلاحا" boot شده و بالا مي آيد و امكان دارد جهت ورود به برنامه windows از شما نام كاربر user name و رمز ورود يا password را كه مخصوص هر كسي كه مي خواهد وارد برنامه شود بخواهد. اگر شما نام و پسورد جداگانه داريد نوشته و با كليد سمت چپ ماوس در روي دكمهok كليك كرده يا از روي كليدها دكمه Enter را فشار دهيد ولي اگر به دلايل مختلف اجازه ورود نتوانستيد بگيرد ميتوانيد با كليك روي دكمه cancel وارد سيستم شود و از برنامه هاي عمومي آن دستگاه استفاده نماييد.

          صفحه اي كه ظاهر مي شود اصطلاحا" Desktop يا ميز كار نام دارد و روي آن شكلهايي كه icon يا شمايل ناميده ميشوند قرار دارد و نشانگر (يا ميانبر= shortcut ) برنامه هاي مختلف مي باشند و با دو بار كليك دكمه سمت چپ ماوس پنجره آنها باز شده و شما ميتوانيد از آنها استفاده نماييد.

          در زير ميز كار نواري قرار دارد كه اصطلاحا" نوار وظيف يا taskbar ناميده مي شود كه علاوه بر داشتن icon هاي خاص،نمايش دهنده نام برنامه هاي فعال روي ميز كار ميباشند. و مهمتر از همه دكمه start در سمت چپ قسمت پايين روى آن قرار دارد و اگر روي آن كليك كنيد مي توانيد به سراغ برنامه هاي موجود در كامپيوترتان رفته و آنها را اجرا نماييد كه معمولا" شامل امكانات زير نيز ميباشد كه بطور مفصل بعدا" در جزواتي ديگر تك تك آنها را آموزش و بررسى خواهيم كرد.

          1) ...Shut down : كه شما براي بستن دستگاه و خروج از كامپيوتر و كارهاى ديگر از آن استفاده خواهيد كرد.

          2) ...Log off : از برنامه هاي شما خارج شده و آنها را بسته و اجازه مي دهد كاربر ديگر با وارد نمودن نام و رمز ورود وارد برنامه هاي خودش شود.

          3) ...Run : در اين قسمت با نوشتن نام و مسير برنامه يا يافتن آن از طريق browse شما مي توانيد برنامه را سريعا" اجرا نماييد.

          4) Help : برنامه راهنماي (كمك ) انگليسي جهت آموزش و رفع اشكال انواع برنامه هاي windows را باز مي كند.

          5) Find :كه به شما اجازه پيدا كردن انواع برنامه ها ،فايلها،و فولدرها را در كامپيوترتان مي دهد و همچنين امكانات خاص ديگري در اختيار شما قرار مي دهد.

          6) Setting : امكانات تنظيم انواع دستگاههاي سخت افزاري ،نرم افزاري و برنامه هاي جانبي را ميدهد.

          7) Documents : شما از طريق اين بخش مي توانيد سريعا" به برنامه My Documents رفته و همچنين در اين قسمت حدود 15 برنامه اسناد ، مدارك و برنامه هاي كاربردى كه اخيرا" اجرا نموده ايد در حافظه آن قرار دارد و شما سريعا" مي توانيد از آنها استفاده نماييد.

          8) Favorites : برنامه هاي مورد علاقه اينترنتي كه در حافظه دارد و يا شما اضافه نمويده ايد را نشان مي دهد.

          9) Programs : شما را وارد برنامه هاي نصب شده روي كامپيوترتان مي نمايد كه از جمله آنها برنامه Accessories مي باشد.كه خود شامل برنامه هاي متنوعي از جمله Internet tools و Communication جهت تنظيم و وارد شدن به برنامه هاي اينترنت مي باشد. Entertainment كه يكسري وسايل و امكانات تفريحي از جمله cd و ضبط و دستگاه تماشاي فيلم(Media Player ) از طريق كامپيوتر مي باشد. System tools يكسري برنامه هاي سيستمي و تنظيم و چك نمودن دستگاه را در اختيار شما قرار مي دهد. Address book امكان ثبت مشخصات ،تلفن و آدرس مي باشد و مانند يك دفتر تلفن است. Imaging جهت مشاهده و تنظيم و كار روي تصاوير و عكسها است. Calculator شامل ماشين حساب معمولي و همچنين علمي مي باشد. Notepad برنامه نوشتاري ساده اي جهت ياداشت گذاشتن است. WordPad برنامه نسبتا" كاملي جهت نوشتن مدارك،نامه ها، متون و جزوات مي باشد. Paint جهت رسم نقاشي مي باشد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          قسمتهاي مختلف يک پنجره در ويندوز98

          هنگام اجراي اكثر برنامه ها معمولا" يك پنجره باز مي شود كه شما بايد توانايى كنترل و نحوه استفاده نمودن آن پنجره را بايد داشته باشد و 90% كار پنجره ها شبيه هم مي باشد و اگر شما نحوه كار با يك پنجره را خوب بدانيد مي توانيد از پنجره هاي ديگر نيز به راحتي استفاده نماييد. و ما براي نمونه پنجره My Documents يا اسناد و مدارك را در اينجا و پنجره Internet explorer را جهت آموزش اينترت تشريح مي كنيم و در قسمتهاى بعد انشا الله بقيه برنامه ها را بطور مفصل ارائه خواهيم داد.

          با دو بار كليك كردن روي Icon برنامه My Documents (ميانبر زرد رنگ شبيه پاكت نامه كه روى ميز كار قرار دارد) پنجره آن باز مي شود. اكثر پنجره ها داراي هفت قسمت زير مي باشند.

          1) Title bar يا نوار عنوان برنامه
          2) Menu bar نوار فهرست و ابزار مورد نياز برنامه
          3) Tool bar يا نوار ابزار كار و مورد استفاده زياد جهت راحتى انجام كارها
          4) Address bar يا نوار آدرس و مسير برنامه
          5) Display يا صفحه نمايش اطلاعات ، انجام عمليات و محتويات برنامه
          6) Status bar يا نوار وضعيت يا حالات
          7) Scroll bar يا نوار گردش ( بالا و پايين نمودن محتويات پنجره)

          در زير به توضيح تك تك آنها مي پردازيم:

          1)Title bar

          Title bar يا نوار عنوان كه در بالاي همه پنجرها كه معمولا" نيز به رنگ آبي مي باشد قرار دارد و عنوان برنامه اي كه در آن قرار داريم را نشان مي دهد.(در اين پنجره عنوان My Documents )

          در سمت راست نوار عنوان سه جعبه (box ) كوچك ولي مهم جهت كنترل پنجره قرار دارد كه اگر اشاره گر را روي آنها نگهداريد نامشان به انگليسي پيدا مي شود و عبارتند از:

          Minimize box

          كه به شكل يك منها ( - ) بوده و درسمت چپ قرار دارد و اگر روي آن كليك نماييد پنجره شما كوچك شده و در روي نوار وظيفه يا Task bar مي نشيند و شما مي توانيد ميز كارتان را مشاهده نماييد و يا از برنامه هاي ديگرتان براحتي استفاده نماييد و درصورت نياز به آن بر نامه فقط كافي است يك بار روي اسم آن روي نوار وظيفه كليك نماييد و پنجره شما سريعا" باز مي شود. توجه شود كه Minimize پنجره شما را نبسته بلكه بطور فعال از جلو چشم در روي ميز كار خارج نموده و به روي نوار وظيفه مي برد.

          Maximize/Restore box

          كه به شكل مربعي در وسط دو دكمه ديگر قرار دارد و به شما اين اجازه را مي دهد كه پنجره را كه معمولا" يك سوم صفحه نمايش است را به حداكثر رسانده و بتوانيد از پنجره نهايت استفاده را نماييد. و در صورت نياز با كليك مجدد روي آن صفحه را كوچكتر مىنمايد تا حدودي نيز شما علاوه بر اين پنجره به ميز كارتان نيز تسلط داشته باشيد.

          تذكر:
          ·· شما در صورتي كه پنجره به حالت كوچك باشد مي توانيد با كليك روي بخش آبي رنگ نوار عنوان Title bar و نگهداشتن دكمه ماوس ( click and drag ) پنجره را روي ميز كار جابجا نماييد.

          ·· در حالتي كه پنجره كوچك مي باشد شما مي توانيد اشاره گر را به لبه هاي كناري پنجره نزديك نموده و هنگامي كه اشاره گر از حالت يك فلش سفيد به يك فلش سياه نازك دو طرفه در مي آيد دكمه ماوس را كليك نموده ، دكمه را نگه داشته و بكشيد تا بتوانيد پنجره را به اندازه دلخواه كوچك يا بزرگ نماييد وسپس دكمه را رها نماييد.

          Close box

          كه به شكل يك ضربدر بوده و با كليك روي آن پنجره از فعاليت افتاده و بسته خواهد شد و براي اجراي مجدد آن دوباره به جايگاه اوليه آن برنامه رفته و آن را فعال نماييد.

          2) Menu bar

          Menu bar يا نوار فهرست كه خود شامل قسمتهاي مختلفي از جمله file, edit, view, go, favorites, و help برنامه مي باشد كه اين عنوانها در پنجره هاي مختلف شايد كم يا زياد نيز باشند.

          در اين قسمت فهرست ابزار و وسايلي كه شما جهت انجام كار به آنها در اين برنامه نياز داريد در درون اينها قرار دارند كه با كليك روي هر كدام فهرستهاي گوناگون هر قسمت به صورت پرده كره كره اي افتاده و آويزان مي شود كه با رفتن روي هر يك از آنها ( اشاره گر را سر دهيد،كليك نكنيد ) در صورتي كه به رنگ سياه باشند و كليك روي آنها مي توانيد كار مورد نظر را اجرا نماييد.( اگر رنگ عمل مورد نظر خاكستري باشد بدين مفهوم است كه آن عمل در حال حاضر فعال نبوده و بايد شما عمل ديگري مثلا" چيزي را انتخاب نماييد تا آن عمل فعال و سياه رنگ شود).

          تمامي اعمال و برنامه هايي كه شما در يك پنجره جهت انجام كار به آن نياز داريد در درون نوار فهرست پنجره قرار دارد ولي نترسيد نياز نيست به همه آنها مسلط باشيد و ابزاري كه براى انجام كارها نياز داريد و 90 الي 95% مورد نياز است بطور ملموس و همراه شكلهاي ساده از ميان تمامي اين ابزارها انتخاب شده و در زير نوار فهرست به عنوان نوار ابزار يا Tool bar قرار گرفته است و اگر شما به كار با آنها تسلط داشته باشيد به راحتي مي توانيد آن برنامه را به كار گيريد.

          3) Tool bar

          Tool bar يا نوار ابزار نشانگر ابزارهاي مورد نياز انتخابي از نوار فهرست مي باشند كه جهت سهولت انجام كار به صورت اشكالى گويا روي اين نوار قرار دارند و با كليك روي آنها كار مورد نظر انجام مي پذيرد.(در صورتي كه عمل مورد نظر فعال باشد سياه رنگ بوده و گرنه خاكستري (غير فعال) مي باشد.)

          از جمله اين ابزارها مثلا" درMy Documents عبارتند از:

          Back (برگشت به عقب)

          اگر شما درون اين پنجره شما وارد يكى از پوشه هاي دروني آن شويد مي توانيد با زدن دكمه back مجددا" به پنجره اولي برگرديد.

          Forward (رفتن به جلو)

          اگر از صفحه اي درون اين پنجره به عقب برگشته باشيد ميتوانيد با زدن forward مجددا" به صفحه قبلي برگرديد.

          Up (رفتن به سطح بالا)

          پنجره شما را تا desktop از قسمتها و بخشهاي مختلف drive ها با لا مي آورد.

          Cut (بريدن ،برداشتن و در حافظه نگهداشتن قسمت انتخابى)

          موضوع يا پوشه و فايلها ي انتخاب شده شما را بريده و از اين پنجره و قسمت برداشته و در حافظه موقت كهclipboard ناميده مىشود نگهداري مي كند تادر جايگاه مورد نظر بچسبانيم ( paste ).

          Copy (نسخه بردار يا كپي و در حافظه قرار دادن قسمت انتخاب شده)

          يك نسخه از موضوع يا پوشه و فايلها ي انتخاب شده شما را برداشته و در حافظه موقت كهclipboard ناميده مي شود نگهداري مي كند تادر جايگاه مورد نظر بچسبانيم ( paste ).

          تذكر:
          cut آن پوشه يا قسمت انتخاب شما را كلا" از آن قسمت بر مي دارد و به جاي ديگري انتقال مي دهد و لي copy به موضوع انتخاب شده كاري نداشته و آن را در جايگاه اوليه حفظ نموده و تنها نسخه اي(رونوشتي ) از آن را در حافظه جهت استفاده مجدد نگه مي دارد. ضمنا" فراموش نشود كه delete فايل يا فولدر انتخاب شده كلا" حذف كرده و در حافظه جهت استفاده نگه نمي دارد.

          Paste (الصاق يا چسپاندن قسمت كپى شده يا بريده شده)

          موضوع يا پوشه و فايلها يي كه شما كپي نموده و يا بريده ايد و در حافظه موقت مىباشد را در جايگاه مورد نظر مىچسباند.

          Undo (خنثى نمودن عمل آخر در آن پنجره)

          كار آخري را كه انجام داده ايد را معكوس يا بي اثر كرده و به حالت اول بر مىگرداند.

          Delete (حذف و برداشتن موضوع انتخابى از كامپيوتر)

          موضوع يا پوشه و فايلها ي انتخاب شده شما را كلا" حذف نموده و به سطل آشغال ( Recycle bin ) مي برد و يا كلا" از كامپپوتر حذف مىنمايد.

          Properties (مشخصات و ويژگيهاى برنامه انتخابى)

          اگر فايل يا فولدري را انتخاب نماييد و روي اين دكمه كليك كنيد مشخصات،آدرس، اندازه ونوع برنامه مورد نظر را نشان مي دهد.

          View (نمايش فايلها و فولدرها)

          نحوه نمايش فايلها و فولدرهاي درون پنجره را به صورت Large Icons (بزرگ) ، Small Icons (كوچك) ، List (فهرست) و details كه فايلها را با جزئيات تمام از قبيل نام، اندازه،نوع و تاريخ ايجاد يا تغيير را نيز نشان مىدهد.

          4) Address bar

          Address bar يا نوار آدرس كه محل و مسير قرار گرفتن فايل يا پوشه و پنجره باز شده را نشان مىدهد و شما براي فراخواني فايل يا پوشه مورد نظر ديگر مىتوانيد درون آدرس كليك كرده و آدرس مورد نظر را نوشته كليد Enter را بزنيد تا برنامه اجرا شود و يا روي فلش كوچكي كه در انتهاي سمت راست نوار آدرس قرار دارد كليك كنيد تا آدرسهاي بخشها و پارتيشنهاي مختلف كامپيوتر را مشاهده نماييد(Desktop, Floppy(a:) My Computer, C: , D: , E: , F:(cd rom) ,My Documents ,Network Neighborhood , Control panel ,Printer , Internet Explorer ) و درون آنها رفته و فايل مورد نظر را پيدا نماييد و آن را اجرا كنيد.

          5) Display window

          Display window كه همان صفحه اصلي و بزرگي است كه شما محتويات يك پنجره را درون آن مشاهدمكنيد و در صورت لزوم انتخاب و اجرا مىكنيد.

          6) Status bar

          Status bar يا نوار وضعيت كه در انتها و ته يك پنجره قرار دارد و وضعيت وموقيت ومحل فايلهاي انتخابي را نشان مىدهد.مثلا" اگر شما فايلي را انتخاب نماييد اندازه و سايز آن را در روي نوار وضعيت مشاهده خواهيد نمود.

          7) Scroll bar

          Scroll bar يا نوار گردش ( بالا و پايين نمودن محتويات پنجره) كه فقط درصفحاتي قابل مشاهده مىباشد كه محتويات آن صفحه زيادتر و بزرگتر از اندازه يك پنجره و صفحه نمايش مىباشد و شما جهت مشاهده بقيه محتويات و موضوعات آن صفحه با استفاده از Scroll barهاي عمودي يا افقي پنجره كه بصورت نواري نازك كه در دوسوي آن يك فلش قرار دار استفاده نماييد.( تذكر: براي اين امر مىتوانيد از دكمه هاي Text editing keys يا كليدهاي ويرايشي موجود روي صفحه كليد استفاده نماييد).

          اگر شما روي فلشي كه روي Scroll bar قرار دارد يكبار كليك نماييد محتويات صفحه شما به اندازه يك خط بالا يا پايين مىشوند.و اگر اشاره گر در زير فلش جايي كه خالي است گذاشته و يكبار كليك نماييد محتويات صفحه شما به اندازه يك صفحه نمايشي (page up/down ) جابجا خواهد شد. و ضمنا" مىتوانيد روي دستگيره يا زبانه اي كه در بين دوفلش در وسط Scroll bar قرار دارد كليك نموده آنرا نگهداشته و به اندازه دلخواه بالا يا پايين ببرييد.

          دقت شود كه تمامى مطالب بيان شده در خصوص پنجره My Documents در سا ير پنجره ها صادق بوده و عين آن عمل مىنمايد و فقط يكسرى از ابزارهاى مورد نياز هر برنامه با برنامه ديگر فرق دارد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          شيوه هاى مختلف باز كردن پنجره مربوط به آيكون در ويندوز 98

          در ويندوز 98 براى باز كردن پنجره مربوط به يك آيكون يا براي رفتن به داخل يك پوشه از روشهاي زير استفاده ميشود:
          نكته:براي انتخاب يك آيكون كافيست يك بار دكمه چپ ماوس را روي آيكون مربوطه كليك كنيم.

          1. دو بار كليك دكمه چپ ماوس روي آيكون مورد نظر.
          2. انتخاب آيكون مورد نظر به وسيله ماوس سپس فشردن كليد ENTER.
          3. كليك راست ماوس روي آيكون مربوط و انتخاب دستور Open از كادر دستورات.

          شيوه هاي بازگشت به مراحل قبلا طي شده در ويندوز 98

          1. كليك چپ ماوس روي ابزار Up در نوار ابزار.
          2. كليك چپ ماوس روي ابزار Back در نوار ابزار.

          نكته: براي مراحل طي شده به سمت جلو از ابزار Forward روي نوار ابزار استفاده ميكنيم.

          راه هاي به حداكثر رساندن(بزرگ نمودن) اندازه يك پنجره در ويندوز 98

          1. كليك چپ روي دكمه سمت راست بالاي هر پنجره (جعبه مربع شکل ما بين × و -).
          2. دو بار كليك روي خط عنوان پنجره اي كه اندازه آن به حد اكثر نرسيده است.
          3. يك بار كليك راست روي منوي كنترل هر پنجره سپس انتخاب دستور Maximize.

          راه هاي به حداقل رساندن اندازه يك پنجره در ويندوز 98

          1. كليك چپ روي دكمه Minimize (علامت منها ) در سمت راست بالاي هر پنجره.
          2. يك بار كليك راست روي منوي كنترل هر پنجره سپس انتخاب دستور Minimize

          راه هاي بازگرداندن اندازه( يك پنجره به حد اكثر رسانده شده) به حالت اول در ويندوز98

          1. كليك چپ روي دكمه Restore (جعبه مربع شكل ما بين× و -) در سمت راست بالاي هر پنجره به حداکثر رسيده شده.
          2. دو بار كليك روي خط عنوان پنجره اي كه اندازه آن به حداكثر رسيده است.
          3. يك بار كليك راست روي منوي كنترل هر پنجره سپس انتخاب دستور Restore از انتخاب دستورات.

          راه هاي ساختن يك پوشه جديد در ويندوز 98

          1. صدور فرمانFolder از زير فهرست New در منوي File .

          File>New>Folder
          2. كليك راست ماوس ( روي ناحيه اي خالي از فضاي هر پنجره يا ناحيه اي خالي از ميان بر) زده سپس صدور فرمان New از فهرست دستورات و در نهايت انتخاب گزينه Folder .

          نكته: پس از اينكه پوشه جديد ساخته شد ويندوز بطور پيش فرض نام آن راNew Folder قرار ميدهد. براي اينكه نام پوشه را تغيير دهيم كافيست بجاي گزينه مزبور نام انتخابي خود را بنويسيم.

          راههاي تغيير نام يك پوشه يا فايل در ويندوز 98

          1. صدور دستورRename از منوي File .

          File > Rename
          2. كليك راست روي مورد انتخابي و صدور فرمان Rename از فهرست دستورات.
          3. پس از اينكه پوشه يا فايل مورد نظر را انتخاب كرديم يك بار ديگر (نه بطور سريع و متوالي ) روي آن کليک چپ نماييم تا قسمت نام آن پوشه جهت درج نام جديد فعال شود.

          راههاي حذف يك پوشه يا فايل در ويندوز 98

          پس از اينكه پوشه يا فايل مورد نظر را انتخاب كرديم براي انجام عمل حذف به يكي از روشهاي زير عمل ميكنيم.

          1. صدور فرمانDelete از منوي فايل.

          File> Delete
          2. كليك چپ روي ابزار Delete در نوار ابزار.
          3. كليك راست روي مورد انتخابي و صدور فرمان Delete از كادر مربوطه.
          4. فشردن دكمه چپ ماوس روي مورد انتخابي و نگهداشتن دكمه چپ و كشيدن ماوس تا اينكه روي سطل بازيافت قرار گيرد.Drag and drop
          5. فشردن كليد Delete از طريق صفحه كليد.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          شيوه هاي مختلف صدور فرمان Copy( کپی نمودن از فا يلی)

          1. صدور فرمان copyاز منوي Edit .

          Edit> Copy

          2. كليك چپ روي ابزار copy در نوار ابزار.
          3. كليك راست روي مورد انتخابي سپس صدور فرمان Copy از كادر دستورات.
          4. فشردن كليد تركيبي.

          شيوه هاي مختلف صدور فرمانCut (بريدن و برداشتن فا يلی)

          1. صدور فرمان cut از منوى Edit .

          Edit > Cut

          2. كليك چپ روي ابزار Cut در نوار ابزار.
          3. كليك راست روى مورد انتخابي سپس صدور فرمان Cut از كادر دستورات.
          4. فشردن كليد تركيبي Ctrl + X.

          شيوه هاي مختلف صدور فرمان paste ( چسباندن فا يلی)

          1. صدور فرمان paste از منوي Edit .

          Edit>paste

          2. كليك چپ روي ابزار paste در نوار ابزار.
          3. كليك راست روي مورد انتخابي سپس صدور فرمان paste از كادر دستورات.
          4. فشردن كليد تركيبي Ctrl+V .

          شيوه هاي مختلف صدور فرمان Undo(حذف و بی اثر نمودن آخرين عمل انجام شده در پنجره ای که هنوز فعال است و بسته نشده)

          توضيح: عمل Undo يكي از بهترين دستورات ويندوز 98 و برنامه هاي اجرا شونده تحت آ ن ميباشد و بدين صورت عمل ميكند كه آخرين دستور قبلي را لغو ميكند.

          1. صدور دستورUndo از منوي Edit .

          Edit>undo

          2. كليك چپ روي ابزار Undo در نوار ابزار.
          3. فشردن كليد تركيبي Ctrl+Z بعد از آخرين عمل.

          در ويندوز 98 براي اينكه از روي يك فايل يا يك پوشه نسخه جديدي (Copy)ايجاد كنيم بايد مراحل زير را انجام دهيم.

          نحوه انجام عمل copy

          1. انتخاب پوشه يا فايل مورد نظر.
          2. صدور فرمان copy .( صدور فرمان كپى مانند حذف ميباشد فقط بجاي delete از copy استفاده ميشود.)
          3. انتخاب مقصد عمل Copy .
          4. صدور فرمانPaste يا چسباندن.

          صدور فرمان چسباندن نيز مانند سه روش اولdelete است.

          تذکر: اين مراحل به جای ماوس با کليدها نيز به صورت زير قابل انجام است

          1) ctrl + c => copy then 2) ctrl + v => paste


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          روش هاي انتخاب آيكونها (جهتcut, copy,ياdelete نمودن چند پوشه با هم)يا انتخاب غير متوالي

          براي انتخاب غير متوالي چند آيكون مراحل زير را انجام ميدهيم.

          1. انتخاب مورد اول (كه ممكن است يك پوشه يا يك فايل يا يك نماد باشد.)
          2. نگه داشتن كليدCtrl و انتخاب موارد بعدي با استفاده از كليك دكمه سمت چپ ماوس.

          نكته: با نگه داشتن كليد Ctrl و كليك روي آيكونها ميتوان موردي را به موارد انتخابي خود اضافه كنيم يا با كليك مجدد روي انتخاب قبلي خود آن را از از موارد انتخابي خود كم كنيم.

          انتخاب متوالي

          براي انتخاب متوالي چند آيكون به روش زير عمل ميكنيم :

          1. انتخاب مورد اول.
          2. نگه داشتن كليدshift و انتخاب مورد آخر.

          نكته : در حالت فوق ويندوز تمامي آيكونهاي بين مورد اول و آخر را انتخاب ميكند.

          انتخاب تمامي آيكونهاي داخل يك پنجره

          براي انتخاب تمامي آيكونهاي داخل يك پنجره به روشهاي زير ميتوان عمل كرد:

          روش اول: صدور دستورSelect All ا از منوي Edit .

          روش دوم: با استفاده از كليد تركيبي Ctrl+A عمل انتخاب را انجام ميدهيم.

          معكوس نمودن انتخابهاي انجام شده

          براي معكوس نمودن موارد انتخابي به روش زير عمل ميكنيم :

          1. انتخاب مواردي كه نمي خواهيم جز’ انتخاب باشند.
          2. صدور فرمان Invert Selection از منوي Edit .

          شيوه هاي مختلف آرايش پنجره هاي باز شده

          ويندوز با سه روش پنجره هاي باز شده را روي ميز كار آرايش ميدهد كه عبارتند از:

          Cascade Windows : پنجره را به صورت آبشاري ( روي هم) مرتب ميكند.

          Tile Windows Horizontally : پنجره ها را به صورت افقي و كنار هم مرتب ميكند .

          Tile Windows Vertically : پنجره ها را به صورت عمودي و كنار هم مرتب ميكند.

          مراحل انجام عمل:
          1. كليك راست روي نوار وظيفه ( Taskbar ) (نواري است كه پايين ميز كار(desktop ) قرار دارد و كليد (start ) روي آن در سمت چپ قرار دارد.)
          2. انتخاب يكي از سه مورد فوق از كادر دستورات ظاهر شده.

          گزينه هاي مربوط به مشخصات فايلها و پوشه ها (Properties)

          هر فايل يا پوشه در ويندوز 98 دارا ى خصوصياتي است كه اين خصوصيات توسط مراحل ذيل قابل رويت ميشود:

          1. كليك راست روي پوشه يا فايل مورد نظر
          2. انتخاب دستور Properties از كادر دستورات

          در پنجره ظاهر شده نام پوشه يا فايل ، اندا زه فايل يا پوشه محل قرار گرفتن فايل يا پوشه و اطلاعات ديگري مربوط به پوشه يا فايل نشان داده شده است . در قسمت پايين پنجره قسمتي به نام attributes ( صفات) مربوط به فايل يا پوشه قرار دارد كه صفات مربوط به فايل يا پوشه مورد نظر را نشان ميدهد.

          از بين چهار صفت ذكر شده براي هر فايل يا پوشه ، هر كدام از گزينه ها علامت خورده باشد بدين معني است كه فايل يا پوشه مورد نظر داراي آن صفت است . براي انتساب صفتي به فايل يا پوشه اي كافيست روي گزينه مزبور يك بار كليك چپ كنيم همچنين براي غير فعال كردن صفتي كافيست يك بار ديگر روي گزينه مزبور كليك چپ كنيم تا از حال انتخاب خارج شود.

          صفت فايلها ( Attribute )

          هر فايل ممكن است از لحاظ چگونگي ذخيره بر روي ديسك داراي يك يا چند صفت از صفات زير باشد:

          Read Only( فقط خواندني): فايلهايي كه فقط قابل خواندن يا اجرا بوده و بر روي آنها كپي چيزي نشده و قابل پاك شدن نميباشد.

          Archive(آرشيو) : حالت عادي ذخيره فايلها بر روي ديسك است.

          Hidden (پنهان) : فايلهايي كه هنگام گرفتن ليست اسامي فايلها، اسم آنها در ليست نميآيد .اين فايلها قابل پاك شدن و كپي شدن نبوده ولي به اجرا در ميآيند.

          System(سيستم): فايلهايي كه صرفا” حين راه اندازي كامپيوتر قابل اجرا ميباشند و مانند فايلهاي پنهان اسم آنها در ليست نميآيد.

          توضيح دستور Folder Option در منوي View :

          ويندوز 98 در حالت عادي تمامي فايلها و پوشه ها را به كاربر نشان ميدهد ، ميتوان فايلهايي را كه صفت System يا Hidden دارند از ديد كار بر پنهان نمود. بدين منظور بايد مراحل ذيل را انجام داد:

          1. انتخاب منوي View
          2. صدور فرمان Folder Option
          3. انتخاب تب View
          4. انتخاب يكي از دو گزينه زير:

          Do not show hidden or system files : فايلها يا پوشه هاي داراي صفت مخفي يا سيستم را نشان ندهد .

          Do not show hidden files : فايلها يا پوشه هاي داراي صفت مخفي را نشان ندهد.

          انتخاب گزينه Show All Files باعث نشان داده شدن تمام فايلها ميشود.

          مراحل خالي نمودن محتويات منوى اسناد(Documents )

          روش اول

          1. كليك راست روي نوار وظيفه .
          2. انتخاب دستور Properties از كادر دستورات.
          3. انتخاب تب START Menu از پنجره ظاهر شده.
          4. كليك چپ روي دكمه Clear در پنجره ظاهر شده.
          5. كليك روي دكمه OK .

          روش دوم

          1. باز كردن منوي Start .
          2. باز كردن منوي Setting و انتخاب گزينه Taskbar & Start Men.
          3. انتخاب تب Start Menu از پنجره ظاهر شده.
          4. كليك چپ روي دكمه Clear در پنجره ظاهر شده.
          5. كليك روي دكمه OK .

          راه هاي دستيابي به پنجره مركز كنترل Control Panel

          روش اول

          باز كردن پنجره My Computer سپس باز كردن پنجره آيكون Control Panel

          My Computer > Control Panel

          روش دوم

          باز كردن منوي start و انتخاب منوى setting و سپس انتخاب گزينه Control Panel

          Start > setting > Control panel


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          شيوه هاي مختلف نمايش آيكونهادر پنجره ها

          ويندوز 98 ميتواند آيكونها را با نمايشهاي مختلفي در هر پنجره ويندوز نشان دهد كه عبارتند از:

          Large Icons: در اين روش آيكونها در شكل بزرگ شده خود ظاهر ميشوند.

          Small Icons: در اين روش آيكونها در شكل كوچك شده خود ظاهر ميشوند.

          List:در اين روش آيكونها به صورت فهرست وار در پنجره ها قرار ميگيرند.

          Details: در اين روش آيكونها با تمامي جزييات مربوط به آنها نمايش داده ميشوند كه جزييات عبارتند از نام , نوع , اندازه ,و تاريخ نصب يا تاريخ تغيير آنها.

          براي دسترسي به چهار نوع نمايش فوق به شيوه هاي زير ميتوان عمل كرد:

          1. انتخاب يكي از روشهاي فوق با استفاده از منوي View .
          2. كليك چپ ماوس روي فلش ابزار View در نوار ابزار و انتخاب يكي از روشهاي فوق.
          3. كليك راست روي ناحيه اي خالي از پنجره و انتخاب يكي از روشهاي فوق از كادر ظاهر شده.

          شيوه هاي مختلف چيدن آيكونها در پنجره ها يا روي ميزكار ويندوز 98

          ويندوز 98 ميتواند نشانه ها را به 5 روش در هر پنجره يا روي ميز كار آرايش دهد كه عبارتند از:

          by Name: در اين روش آيكونها براساس حروف الفبا مرتب ميشوند.

          by Type: در اين روش آيكونها بر اساس نوع يا پسوندشان مرتب ميشوند.

          by Size: در اين روش آيكونها بر اساس اندازه اي كه حافظه را اشغال كرده اند مرتب ميشوند.

          by Date: در اين روش آيكونها بر اساس زمان نصبشان روي كامپيوتر مرتب ميشوند.

          Auto Arrange: در اين روش آيكونها هميشه بطور اتوماتيك( بر اساس آخرين انتخابهاي بالا) مرتب ميشوند.

          شيوه هاي دسترسي به اين نوع آرايشها عبارتند ار :

          1. صدور فرمان Arrange Icons از منوي View و انتخاب يكي از موارد فوق.
          2. كليك راست روي ناحيه اي خالي از فضاي پنجره و صدور دستور Arrange Icons از كادر دستورات سپس انتخاب يكي از موارد فوق.

          نحوه نمايش آيكونها در پنجره ها

          در ويندوز 98 اين قابليت وجود دارد كه محتويات هر پنجره به شيوه هاي مختلفي نشان داده شود ، همچنين ميتوان به ويندوز دستور داد كه آيا محتويات هر پوشه رادر پنجره اي جداگانه مربوط به خودش نشان دهد يا اينكه در همان پنجره قبلي آنرا نمايش دهد.

          مراحل انجام عمل:

          1. انتخاب منوي View
          2. صدور فرمان Folder Option
          3. انتخاب تب General

          در پنجره ظاهر شده سه نوع مختلف از شيوه هاي نمايش آيكونها در پنجره ها قابل دسترسي استكه عبارتند از:

          Web Style : آيكونها به شيوه متداول در صفحات وب (web) نشان داده شوند.

          Classic Style : آيكونها به شيوه كلاسيك و عادي ويندوز نشان داده شوند.

          Custom Style : آيكونها به شيوه هايي كه شخصا" براي ويندوز تعريف مي كنيم نمايش داده شوند.

          هر كدام از گزينه هاي فوق كه با كليك چپ بر روي آنها ميتوان آنها را فعال يا غير فعال نمود ، داراي دكمه اي به نام Setting سمت راست پايين پنجره هستند كه با كليك بر روي آن ميتوان براي هر كدام از روشهاي فوق تغييراتي را اعمال نمود اين تغييرات عبارتند از:

          Active Desktop

          گزينه هاي ذيل را براي تغيير در نحوه نمايش ميز كار در اختيار ميگذارد .

          Enable all web- related content on my desktop : تمام خصوصيات و ارتباطاتي كه در صفحات وب وجود دارد براي ميز كار ويندوز در نظر گرفته ميشود.

          Use windows classic desktop : از حالت عادي ويندوز براي نمايش محتويات ميز كار استفاده ميشود.

          Browse folder as fallows

          پوشه ها مطابق يكي از حالتهاي ذيل نمايش داده شوند.

          Open each folder in the same window: هر پوشه در همان پنجره اي كه پوشه هاي قبلي در آن باز شده اند نشان داده شود.

          Open each folder in its own window : هر پوشه را در پنجره اي اختصاصي و مربوط به خودش باز كن.

          View web content in folder

          ميتوان با انتخاب يكي از دو گزينه زير نمايش محتويات پوشه ها را به حالت و بي (web ) تبديل كرد.

          For all folder with HTML content : براي همه پوشه هايي كه به صورت HTML طراحي شده اند حالت و بي (web ) نمايش داده شوند.

          Only for folders where I select as web page (view menu) : فقط براي پوشه هاي كه من انتخاب ميكنم از حالت و بي (web ) براي پوشه ها استفاده كن .

          Click Item as follows

          نحوه كليك كردن روي آيتمها ميتواند به يكي از حالتها زير صورت گيرد.

          Single click to open an Item (point to select) : به محض قرار گرفتن ماوس روي آيتمي آن آيتم انتخاب شود و يك بار كليك دكمه چپ ماوس باعث باز شدن يا اجرا شدن ايتم ها شود.

          Double click to open an Item( single click to select ) :يك بار كليك دكمه چپ ماوس روي آيتمي باعث انتخاب آن آيتم شود و دو بار كليك دكمه چپ ماوس باعث باز شدن يا اجرا شدن آيتمها شود.


schoolnet | tutorial | Windows 98

﻿ schoolnet | tutorial | Windows 98

آموزش Windows 98

آشنايي با سخت افزار

  • مانيتور و ماوس
  • صفحه کليد

مفاهيم اوليه در ويندوز98

  • ورود به ويندوز
  • جزئيات يک پنجره
  • کار کردن با پنجره ها
  • کپي کردن
  • انتحاب آيکونها
  • تغيير آرايش آيکونها
  • سطل بازيافت و نوار وظیفه

تنظبمات صفحه نمايش

  • صفحه نمايش

ايجاد و کار با ميانبرها

  • توليد ميانبر روی منوی start
  • توليد ميانبر روی ميز کار و نوار وظيفه
  • روشهای حذف ميانبرها

جستجو در ويندوز98

    کار بادرايوها

      کار با ابزارهاي سيستمي

        اينترنت در ويندوز 98

          Main Page

          schoolnet resources

                  ﻿

          تنظيم خصوصيات مربوط به سطل بازيافت ( Recycle Bin )

          همانطور كه در قبل گفتيم كليك راست روي هر آيكون و انتخاب گزينه Properties از كادر دستورات آن منجر به نمايش خصوصيات آن آيكون ميشود. بنابراين با انجام مراحل زير ميتوان خصوصيات سطل بازيافت را ظاهر ساخت:

          1. كليك راست روي آيكون سطل بازيافت
          2. انتخاب دستور Properties

          پنجره خصوصيات سطل بازيافت حداقل شامل يك تب به نام Global (سراسري) و يك تب به نام درايو C ميباشد. اگر تب هاي ديگري را در پنجره مزبور مشاهده ميكنيد بدين دليل است كه ويندوز اين امكان را دارد كه خصوصيات سطل بازيافت براي هر درايو بطور مستقل تعريف شود. بنابراين به تعداد درايوهاي ايجاد شده روي كامپيوترتان ، تب مشاهده ميكنيد.

          تب Global :

          در اين تب ميتوان مشخص نمود كه آيا خصوصياتي كه براي سطل بازيافت در نظر ميگيريم براي همه درايوها يكسان باشد يا اينكه براي هر درايو متفاوت باشد . اين عمل با استفاده از گزينه هاي زير امكان پذير است :

          configure drives Independently : با انتخاب اين گزينه خصوصيات سطل بازيافت براي هر درايو بطور جداگانه قابل تعريف است و يكسري گزينه هاي ديگر در اين پنجره را غير فعال ميكند.

          Use one setting for all drives :با انتخاب اين گزينه از يك خصوصيت مشترك براي تمام درايوها استفاده ميشود به عبارت ديگر خصوصيت سطل بازيافت براي تمام درايوها يكسان خواهد بود.

          تا اين قسمت براي سطل بازيافت تعريف كرده ايم كه آيا خصوصياتش در همه درايوها يكي باشد يا نه اما توسط گزينه هاي ذيل خصوصيات اصلي مربوط به خود سطل را تعريف مكنيم كه عبارتند از:

          Recycle Bin Do not move files to the:اگر اين گزينه انتخاب شود فايلهايي كه از روي كامپيوتر حذف ميشوند به داخل سطل بازيافت منتقل نميشوند بلكه مستقيما از حافظه سيستم حذف خواهند شد و امكان بازگرداندن آنها وجود ندارد. ضمنا با انتخاب اين گزينه ساير گزينه ها در قسمت مربوطه غير فعال خواهند شد.

          Maximum size of Recycle Bin :در اين قسمت نوار لغزاني قرار دارد كه با تنظيم آن مشخص ميكنيم چقدر از فضاي حافظه هر درايو براي سطل بازيافت كنار گذاشته شود.بطور پيش فرض ويندوز10 در صد از فضاي حافظه هر درايو را براي فايلهايي كه حذف ميشوند كنار ميگذارد

          در صورت لزوم ميتوان با تنظيم نوار لغزان اين فضا را بيشتر يا كمتر نمود.

          Display delete confirmation dialog box: با انتخاب اين گزينه ويندوز هنگام حذف فايلها كادري را ظاهر ميكند كه براى اطمينان بيشتر از شما سئوال مينمايد كه آيا هنوز مايل به حذف فايلها هستيد يا خير در صورت لزوم ميتوان پاسخ Yesيا No را كليك نمود. اگر اين گزينه از حالت انتخاب خارج شود كادر مزبور ظاهر نخواهد شد و ويندوز مستقيما فايلها را حذف خواهد نمود.

          توضيح : تب هاي ديگري كه در اين پنجره مشاهده مي كنيد خصوصيات فوق را بطور جداگانه براي هر درايو تعريف خواهد نمود.

          نكته: براي انتخاب هر كدام از گزينه هاي فوق يك بار كليك چپ بر روي آنها باعث انتخاب گزينه مزبور خواهد شد همچنين يك بار كليك چپ بر روي گزينه اي كه انتخاب شده است آن را از حالت انتخاب خارج خواهد كرد.

          خالي نمودن محتويات سطل بازيافت(RecycleBin )

          روش اول

          1. كليك راست روي آيكون سطل بازيافت.
          2. صدور دستورEmpty Recycle Bin .
          3. كليك روي دكمه Yes .

          روش دوم

          1. با از كردن پنجره آيكون سطل بازيافت.
          2. انتخاب تمامي موارد داخل پنجره(يا موردهاي مورد نظر) ( Edit > Select All )
          3. صدور فرمان Delete .
          4. كليك روي دكمه Yes.

          تنظيم خصوصيات مربوط به نوار وظيفه

          براي نوار وظيفه در ويندوز 98 ميتوانيم خصوصياتي تعريف كنيم و آن را مطابق سليقه شخصي خود آرايش دهيم . انجام اين كار مراحل ذيل را انجام دهيد:

          1. كليك راست روي نوار وظيفه
          2. انتخاب دستور Properties

          در پنجره باز شده روي صفحه كه بطور پيش فرض تبTaskbar آن فعال است چهار گزينه مشاهده مكنيد كه با انتخاب آنها ميتوان نوار وظيفه را پيكر بندي نمود. توضيح اين چهار گزينه به قرار ذيل است :

          Always on top : با انتخاب اين گزينه نوار وظيفه همواره روي پنجره هاي باز شده قرار خواهد گرفت.

          Auto hide : با انتخاب اين گزينه نوار وظيفه بطور اتوماتيك پنهان يا آشكار خواهد شد بدين صورت كه ماوس را روي ناحيه اي كه نوار وظيفه قرار دارد بياوريم نوار ظاهر خواهد شد و به محض اينكه ماوس را به ناحيه اي بالاتر ببريم نوار ناپديد خواهد شد.

          Show small Icons in Start Menu : با انتخاب اين گزينه آيكونهاي موجود در منوي شروع به صورت كوچك نمايش داده خواهند شد كه اين خاصيت باعث خواهد شد منوي شروع بتواند گزينه هاي بيشتري را در خود نمايش دهد.

          Show clock: با انتخاب اين گزينه ساعت سيستم همواره سمت راست نوار وظيفه نشان داده خواهد شد.

          تنظيم نوار ابزارهاي نوار وظيفه(Taskbar)

          در ويندوز 98 ميتوان براي نوار وظيفه، نوار ابزارهايي در نظر گرفت كه قسمتهاي مختلفي را هميشه در اختيار ما بگذارد . براي تنظيم اين نوار ابزارها به شيوه ذيل عمل كنيد:

          1. كليك راست روي نوار وظيفه
          2. انتخاب گزينه Toolbars از كادر دستورات
          3. انتخاب يكي از موارد ظاهر شده در منوي فوق

          توضيح گزينه هاي كادر فوق

          Desktop : باعث ظاهر شدن تمام آيكونهاي روي ميز كار در نوار وظيفه خواهد شد.

          Links : باعث ظاهر شدن تمام ارتباطات اينترنتي شما در نوار وظيفه خواهد شد.

          Address : باعث ظاهر شدن نوار آدرس در نوار وظيفه خواهد شد.

          My computer : باعث ظاهر شدن محتويات پنجره MY computer در نوار وظيفه خواهد شد.

          Quick Launch :باعث ظاهرشدن قسمتي در نوار وظيفه خواهد شد كه ميتوانShortcut ها را در آن قسمت قرار داد..

          توضيح : براي انتخاب هر كدام از گزينه هاي فوق يك بار كليك چپ روي آنها كافيست .لازم به ذكر است كه گزينه اي كه انتخاب شود كنار آن يك علامت چك مارك ظاهر خواهد شد. براي اينكه گزينه اي را از حالت انتخاب خارج كنيم كافيست يك بار ديگر روي آن كليك كنيم.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

main

بسمه تعالي

آموزش مقدماتي برنامه نوشتاري (word 2000 (97

تهيه و تنظيم: اكبر ظهيرى

اين جزوه جهت استفاده عموم رايگان بوده و هر گونه چاپ و نشر و استفاده مالى از آن ممنوع مىباشد و هرگونه تكثيرى در هر سازمان يا آموزشگاهى منوط به درج نام مولف و سازمان schoolnet مىباشد.
حتما"نظرات و پيشنهادات خود را به آدرس زير بفرستيد.

zahiri@schoolnet.ir

در اين جزوه سعى شده بطور مختصر و كوتاه ابزار مورد نياز و ضرورى برنامه word آموزش داده شود. ازجمله نوار ابزار Standard و نوار ابزار Formatting و در پايان به تعدادي از سوالات رايج پاسخ داده شده است .

توجه شود ابزارهايى كه در روى اين دو نوار بوده و زياد مورد نياز نيستند حذف و در عوض گزينه هاى ديگرى كه در بخشهاى ديگر بوده و ضرورى مىباشند در جزوه گنجاده و بيان گرديده است.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

ابزارهای روی نوار ابزار Formating

تذكر بسيار مهم:
بهتر است متن خود را ابتدا بطور كامل نوشته ذخيره نماييد و سپس آنرا قالب بندى و آرايش (Format ) دهيد. و يا مىتوانييد قبل از شروع به نوشتن قالب خود را انتخاب (فعال ) نموده و سپس تايپ نماييد.

اگر بعد از نوشتن بخواهيد هر قسمتى را قالببندى نماييد حتما" بايد آنها را انتخاب (بلوكه )نماييد و سپس روى اين دكمه ها كليك نماييد.

هر كدام از اين دكمه هاى زير را خواستيد غير فعال نماييد دوباره روى آنها كليك نماييد.

1) Style :

سبك متن يا قسمت انتخاب شده را تعيين مى كند.معمولا" به صورت Normal مىباشد. شما مي توانيد با انتخاب انوع Heading ها، سر تيتر ها و زير تيترهاى خود را بطور مشخص تايپ نماييد.

2) Font :

نوع خط شما را تعيين مىنمايد.شما داراى انوع خطها در برنامه مىباشد و مىتوانيد با توجه به نياز خود خط مورد علاقه اتان را انتخاب نماييد.

3) Font Size :

در اين بخش مىتوانييد اندازه خط خود را انتخاب نماييد.

4) Bold :

اين دكمه قسمت انتخابى را توپر و پر رنگ نسبت به قسمتهاى ديگر جلوه مىدهد.

5) Italic :

اين دكمه قسمت انتخابى را خميده و كج نسبت به قسمتهاى ديگر جلوه مىدهد.

6) Underline :

اين دكمه قسمت انتخابى را زير خط دار مىنمايد.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

تذكر بسيار مهم:
بهتر است متن خود را ابتدا بطور كامل نوشته ذخيره نماييد و سپس آنرا قالب بندى و آرايش (Format ) دهيد. و يا مىتوانييد قبل از شروع به نوشتن قالب خود را انتخاب (فعال ) نموده و سپس تايپ نماييد.

اگر بعد از نوشتن بخواهيد هر قسمتى را قالببندى نماييد حتما" بايد آنها را انتخاب (بلوكه )نماييد و سپس روى اين دكمه ها كليك نماييد.

هر كدام از اين دكمه هاى زير را خواستيد غير فعال نماييد دوباره روى آنها كليك نماييد.

1) Style :

سبك متن يا قسمت انتخاب شده را تعيين مى كند.معمولا" به صورت Normal مىباشد. شما مي توانيد با انتخاب انوع Heading ها، سر تيتر ها و زير تيترهاى خود را بطور مشخص تايپ نماييد.

2) Font :

نوع خط شما را تعيين مىنمايد.شما داراى انوع خطها در برنامه مىباشد و مىتوانيد با توجه به نياز خود خط مورد علاقه اتان را انتخاب نماييد.

3) Font Size :

در اين بخش مىتوانييد اندازه خط خود را انتخاب نماييد.

4) Bold :

اين دكمه قسمت انتخابى را توپر و پر رنگ نسبت به قسمتهاى ديگر جلوه مىدهد.

5) Italic :

اين دكمه قسمت انتخابى را خميده و كج نسبت به قسمتهاى ديگر جلوه مىدهد.

6) Underline :

اين دكمه قسمت انتخابى را زير خط دار مىنمايد.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

13) Numbering :

بطور اتوماتيك وار نكات ترتيبى ما را شماره گذارى مىنمايد.

14) Bullets :

بطور اتوماتيك وار نكات ترتيبى ما را علامت (توپى) گذارى مىنمايد.

15) Decrease Indent :

كا هش تورفتگى متن

16) Increase Indent :

افزايش تورفتگى متن


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

17) Outside border :

ايجاد كناره يا كادر بندى اطراف متن انتخابى.

18) Highlight :

جهت جلوه دادن و برجسته نمودن بخشى از متن جهت ايجاد تاكيد.با زدن فلش كوچك كنارى آن مىتوانيد رنگ زمينه پشت متن خود را بدلخواه انتخاب نماييد.و در صورت عدم نياز گزينه (‌None ) را انتخاب نماييد.

19) Font color :

جهت انتخاب رنگ متن نوشتارى و فونت مورد نظر است. با زدن فلش كوچك كنار دكمه مىتوانيد رنگ دلخواه خود را انتخاب نماييد. و با انتخاب ( More colors ) مىتوانيد رنگ دلخواه خود را ساخته و استفاده نماييد.

احتمالا" شما اينجا نيز دكمه هاى بيشتر بر روى نوار ابزار خود داشته باشيد ويا بعضى از اين دكمه ها را روى ابزار خود مشاهده ننماييد.دليل آن اين است كه اين برنامه بطور اتوماتيك دكمه هاى فعال را در بالا و دكمه هاى كم استفاده را پشت پنهان مىدارد و در صورت نياز ميتوانيد آنها را انتخاب نماييد، آنها فعال شده و دكمه ديگرى مخفى مىشود. جهت مشاهده آنها و فعال نمودن آنها د ر انتها يا وسط نوار يك فلش كوچكى را مشاهده مىنماييد.(More Buttons ) يا (دكمه هاى اضافى) ، و كافى است آن را فشار دهيد و در ليستى كه مشاهده مىكنيد، دكمه هايي كه علامت ( )تيك دارند فعالند و آنهايى كه علامت تيك ندارند غير فعال هستند و كافى است آنها را انتخاب نماييم و مشاهده مى نماييم كه آنها در روى نوار ابزار قرار مىگيرند كه مهمترين آنها عبارتند از:

20) single(Double) Spacing:

با زدن اين دكمه ها شما مىتوانيد فاصله بين خطوط را كم يا زياد نماييد.

21) Superscript :

براي نوشتن توان يا علامت يا حرف خاص بر روى كلمه يا حرف ديگري مانند : 6(7-2) و يا x2

22) Subscript :

براى نوشتن علامت يا حرف خاصى در زير كلمه مانند فرمولهاي شيمى: CH2يا H2O ( در هنگام نياز آنها را انتخاب كرده و در صورت اتمام كار دوباره روى آنها كليك نماييد تا از حالت انتخاب خارج شوند.)

تا اين قسمت دكمه هاى اساسى تكميل شد، اما برنامه Word 2000 آنقدر برنامه هاى پيچيده و جالب دارد كه شايد نتوان بيان آنها را با چندين كتاب به پايان رساند وما در اينجا به بيان چند ابزار ديگر كه شما مىتوانيد آنها را در درون گزينه هاى نوار فهرست پيدا نماييد مىپردازيم. در قسمت بعد به چند سوال مهم و ضرورى كه خيلي ها مىپرسند جواب مىدهيم.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

learning word2000

سوال1) چگونه مىتوانم علائم رياضى و فرمولهاى آن را (يا كشدن نمودارهاى مورد نياز و اشكال هندسى يا فيزيك) را تايپ نمايم؟

جواب: جهت تايپ علائم رياضى(Equation Editor ) و يا فعال نمودن بعضى از برنامه هاى مورد نياز در برنامه تان مراحل زير را طى نماييد.

1) روى نوار ابزار در جايى خالى كليك راست بزنيد( و يا در قسمت Tools رفته دكمه ( Customize ) را انتخاب نماييد.

2) در پنجره باز شده درقسمت Toolbars روي دكمه New كليك نموده ودر پنجره اى كه باز مىشود نام مورد نظر خود را تايپ نموده( مثلا" Math ) و دكمه OK را فشار دهيد.مشاهده خواهيد كرد كه نوار ابزار كوچكى به همان عنوانى كه نوشته ايد بر روى صفحه ايجاد مىشود.

3) آن نوار ابزار ايجاده شده را گرفته و بر روى نوار ابزار بكشيد و در يك جاى خالى قرار دهيد.

4) سپس روي دكمه commands پنجره باز Customize كليك نموده و در آنجا درسمت چپ روى گزينه Insert كليك نموده سپس از سمت راست برنامه Equation Editor را يافته و آنرا گرفته و به درون نوار ابزار جديد و ساخته شده خودتان بكشيد و در آنجا رها نماييد ( Click and drag ). اكنون ابزار مورد نياز جهت نوشتن فرمولها و علائم رياضى آماده است و كافى است در صورت نياز روى آن كليك نماييد و آن را فعال نماييد.

تذكر: ابزارهاي ديگرى كه نياز داريد را نيز مىتواند يافته و آنهارا در درون نوار شخصى خودتان كه درست نموده ايد كشيده و قرار دهيد. مانند Chart جهت كشيدن نمودارها و يا Drawing جهت طراحى اشكال.

سوال 2) چگونه مىتوانم درون سند خود عكسى را قرار دهم؟

جواب:كافى است روى دكمه Insert در نوار فهرست كليك كرده و گزينه Picture را انتخاب نماييد.و از آنجا گزينه هاي زير را با توجه به نياز خودتان:

I. Clip Art : انتخاب عكسى از درون عكسهاى موجود درون برنامه.

II. From File : انتخاب عكسي از ميان فايلها و برنامه ها يا ديسكت و يا CD مورد نظرتان كه در كامپيوتر شخصىخودتان موجود است.

سوال 3) چگونه مىتوانم براى متن خود يك زمينه ( رنگ يا عكسى ) را قرار دهم.

جواب:اگر مىخواهيد زمينه پشت سند شما دارى تصوير (مانند بعضى از مجلات) و يا حاشيه يا رنگ خاصى باشد، روى دكمه Format در بخش نوار فهرست گزينه Background را انتخاب نماييد. ويكى از رنگهاى دلخواه خود را انتخاب نماييد ويا با زدن دكمه (More colors ) رنگ مورد نظر خود را بسازيد و يا با زدن دكمه ( Fill Effects ) جلوه هاى خاص ديگرى را انتخاب نماييد. در اين قسمت شما در بخش (Picture ) و با زدن دكمه (Select Picture ) مىتوانيد عكسى را به عنوان زمينه پشتى متن خود انتخاب نماييد.

ويا با انتخاب گزينه Theme از قسمت Format از قالبها و ساختارهاي آماده استفاده نماييد.

ويا با زدن دكمه Auto Shapes واقع در روي دكمه Picture از بخش Insert شكل مورد نظر را فعال نماييد و با استفاده از ابزار آن برنامه،كار خود را تكميل نماييد( در اين قسمت جهت نوشتن متن درون شكل بايد روي جعبه متن (Text box ) كليك نماييد و با فعال نمودن آن متن خود را درون شكل تايپ كنيد و يا اگر متنتان را قبلا" نوشته ايد جهت قرار دادن متن درون آن و انجام تغييرات روى دكمه Draw از گزينه Order قسمت Send behind the text را انتخاب نماييد و سپس زمينه اتان را با گرفتن دستگيره هاي شكل تنظيم نماييد.)

سوال4) من چگونه مىتوانم براى جزوه يا كتابم سر تيتر يا پانويس داشته باشم ؟

جواب:جهت قرار دادن سرتيتر و يا پانويس روى دكمه Header and Footer در قسمت View در نوار فهرست كليك نماييد.پنجره اى باز مىشود كه شما مىتوانيد سرتيتر خود را تايپ نماييد و حتى با دكمه هاى موجود شماره صفحات (Page Numbers )، تعداد صفحات (Number of Pages ) تاريخ (Insert Date )، ساعت (Insert Time ) را درج نماييد و با كليك روى (Switch between Header and Footer ) به قسمت پانويس متن رفته و آنرا نوشته و تنظيم نماييد.

سوال 5) چگونه مىتوانم صفحاتم را شماره گذارى نمايم؟

جواب: با استفاده ازPage Numbers در قسمت Header and Footer كه در سوال چهار پاسخ داده شد و يا مىتوانيداز دكمه Insert واقع در نوار فهرست گزينه Page numbers را انتخاب نماييد و تنظيم شماره گذارى صفحات را انجام دهيد.

( Position :جهت درج شماره در بالاى صفحات(Top of page) و يا در پايين صفحات( Bottom of page)و حتى در ميان صفحه (Center ) را مشخص مىكند.و در قسمتAlignment شما مىتوانيد نحوه قرار گرفتن شماره در سمت چپ،راست و يا وسط خط را مشخص نماييد. با كليك روى دكمهFormat حتى مىتوانييد نوع شماره گذاري ازقبيل اعداد،حروف اعداد لاتين و.. را انتخاب كنيد.) و تمامى اين تغييرات در آنجا روى صفحه مثالى قابل مشاهده است.

سوال 6) چگونه مىتوانم حروفى را كشيده بنويسم؟ مثلا" علــــــــــــــــــي اي همـــــــــــــــــــــــــاى رحمــــــــــت

جواب: بعد از تايپ حرف مورد نظر جهت كشش مثلا" حرف ( ل) كلـــــــــــــيد ( Shift) را گرفته و حرف (ت ) را فشار دهيد و با رسيدن به اندازه مورد نظر آنرا رها كنيد و حرف بعدى خود را تايـــــــــــــــــــپ نماييد.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

learning word2000

نكته آخر:

شما مىتوانيد با مراجعه به دكمه Format در روى نوار ابزار به امكانات بيشترى از اين قبيل دست يابيد.

Font: پنجره اى را باز مي كند كه شما مىتوانيد درآن جلوه هاى خاصى را به خط خود بدهيد. موج دادن ،سايه دار كردن،توپر نمودن،خميده نمودن،زير خط دار كردن، ايجاد انواع فاصله ها ،انواع چشمك زدنهاي دور متن و جلوه هاى خاص ديگرى را تنظيم نماييد.

Paragraph : تنظيم فواصل و مشخصات پارگرافها از يك ديگر را تنظيم مينمايد.

Bullets and Numbering : در اين بخش شما مىتوانيد با توجه به موارد مورد نياز خود جهت شماره گذارى (ترتيبى) نكته ها از حالتهاى خاصى (اعداد و شكلهاى خاصى) كه نياز داريد استفاده نماييد.

Borders and Shadings : جهت تنظيم انواع اشكال و كناره ها يا سايه دادنها در اطراف متن استفاده مىشود.

موارد ديگر:

Columns : نحوه قرار گرفتن، اندازه،تعداد و شكل ستونى نوشتن متنتان را مىتوانيد در اينجا بدلخواه خود تعيين نماييد.

Tabs : جهت تنظيم مقدار فاصله حركت دكمه tab واقع در صفحه كليد . (مثلا" تنظيم يك فاصله مشخص براى گزينه هاى تستى)

Drop cap : جلوه خاصى است جهت كشيده يا بزرگ نوشتن حرف اول يك پاراگراف.

توجه داشته باشيد كه هيچ چيزى به اندازه تمرين عملي نمىتواند شما را در تسلط واقعى به اين برنامه يارى رساند.

اكبر ظهيرى

التماس دعاى خير


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

ابزار های روی نوار ابزار Standard

1) ‌‌New (پرونده جديد ):

از طريق اين گزينه شما مىتوانيد يك فايل و سند جديد باز كنيد و در يك لحظه مىتوانيد چندين سند باز كرده و روى همه آنها كار نماييد.

2) Open : (باز نمودن سندهاى قبلى)

شما با زدن اين دكمه ميتوانيد سراغ سندها و فايلهاي ذخيره شده قبلى رفته و آنهارا مجددا" فرا خوانده و تغييرات جديدى روى آنها داده و يا چاپ نماييد.

تذكر: جهار فايل يا سند آخرى كه اخيرا" كار نموده و ذخيره نموده ايد در حافظه كامپيوتر در قسمت File در پايين به ترتيب موجود است و با كليك

روى آنها ميتوانيد سريعا" به آنها دسترسى پيدا نماييد.

3) Save : (ذخيره نمودن تغييرات و سند )

بعد از شروع به كار با سند جديد بهتر است آن را هر چه سريعتر با استفاده از اين دكمه با يك عنوان خاص و معني دار (File Name ) در پوشه مشخص خودمان كه پيدا كردن آن سهل الوصول باشد( (Save in (folder) ذخيره نماييم.

تذكر 1: يك سند فقط براي ذخيره نمودن بار اول احتياج به مشخص كردن نام سند و محل قرار گرفتن يا پوشه دارد و بعد از آن با ايجاد تغييرات جديد و زدن اين دكمه تغييرات را بدون سوال در همان سند و همان مكان بطور اتوماتيك وار انجام مىدهد.

تذكر 2: قبل از چاپ سندى حتما" تغييرات جديد را ذخيره نماييد.

تذكر 3: اگر نياز داشتيد سند ذخيره شده قبلى را كنار سند ديگرى از همان سند با تغييرات جديد داشته باشد بعد از ايجاد تغييرات روي سند روي گزينه File از ميله فهرست دكمه ...Save as زده و سند تغيير يافته جديد را با اسم ديگري ذخيره نماييد. در اينصورت شما سند قبلى خود را بدون تغييرات جديد در كنار تغيير يافته آن خواهيد داشت. مىتوانيد حتى نوع فايل را File type نيز عوض نماييد.

4) Print : (چاپ سند)

اگر سندتان آماده چاپ بوده و ذخيره شده باشد و دستگاهتان متصل به چاپگر باشد با زدن اين دكمه، سند چاپ خواهد شد.

5) Print Preview : ( پيش نمايش چاپ سند )

با زدن اين دكمه شما مىتوانيد شكل خروجى واقعى سندتان را بر روى ورقه ببينيد و در صورت نياز به تغييرات ، جابجايي حاشيه ها و يا فواصل تغييرات لازم را در روي آن بدهيد.

تذكر1: اگر بخواهيد خودتان تنظيمات صفحه چاپى را بدلخواه خودتان تغيير دهيد روي گزينه File دكمه Page Setup را انتخاب نماييد و از طريق آن مىتوانيد حاشيه ها (Margins ) ، اندازه كاغذ مورد استفاده و نحوه قرار گرفتن آن جهت چاپ (Paper Size ) ، منبع ورودى كاغذ از چاپگر (Paper Source ) و چارچوپ خروجى (Layout ) آنرا تنظيم نماييد.( اگر بصورت تمر ينى اين كار انجام مىدهيد حتما" دكمه Cancel را در پايان كليك نماييد تا تنظيمات اوليه حفظ شود و در صورت اشتباه جهت برگشت به تنظيمات اوليه دكمه (پيش فرض اوليه يا Defaults ) را كليك نماييد.

تذكر 2: اگر بخواهيد تنظيمات تعدادكپي از صفحات (Number of Copies ) و شمار صفحات خاص جهت چاپ و همچنين انتخاب چاپگر خاصى را بدهيد روى دكمه Print از گزينهFile كليك نموده و با باز شدن پنجره مخصوص تغييرات لازم را انجام دهيد.(Printer Name ) نام چاپگري كه مىخاهيد اين سند را چاپ نماييد (در صورت داشتن چند چاپگر متفاوت ) ( Print Range ) شما در اين قسمت با انتخابAll اعلام ميداريد كه تمامى صفحات سند را از صفحه اول تا آخر چاپ نمايد و با انتخاب Current Page فقط صفحه اي كه روي آن قرار داريد و فعال است را چاپ نمايد.ودر صورت انتخاب گزينهPages شما در جلوى آن بايد شماره صفحاتى كه نياز داريد چاپ شوند را مىنويسيد.(در اينجا علامت " و " يعنى و ضمنا" و علامت " – " يعني از اين صفحه الى صفحه... چاپ شوند.

براى مثال: 12-17و34و56-60و65و72
يعنى صفحات 12 الى 17 و همچنين 34 و 65 و 72 و صفحات 56 الى 60 چاپ گرفته شوند.

نكته: جهت مشاهده شماره صفحات اگر دقت كرده باشد وقتى سندى باز است در قسمت پايين سند ميله اى به نام (Status bar ) يا نوار وضعيت يا حالت قرار دارد كه در آن مشخصات زير قرار دارد:

1) ( Page ) شماره صفحه فعالىكه اكنون روى آن قرار داريد.

2) ( Sec) قسمت يا بخشى كه در روى آن قرار داريد.

3) ( 3/12 ) دو عدد با علامت مميز / نشان مىدهد شما اكنون در كدام صفحه (3 ) و مجموعا" كل سندتان چند صفحه است.(12 )

4) بقيه اعداد مثلا" At 2.5 cm Ln.15 Col 56 نشان مى دهد اشاره گر شما اكنون در چه فاصله اي At 2.25 cm و در كدام خط (Ln (Lineو يا ستون (Col (Column قرار دارد.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

6) Spelling and Grammar :

اين برنامه نوشتارى داراى ديكشنرى هوشيارى است كه در حين تايپ نمودن شما طبق ديكشنرى موجود ديكته آنها را چك مىنمايد و اگر غلط ديكته داشته باشد زير آن كلمه خط قرمز و اگر غلط گرامرى داشته باشيد خط سبز رنگ مىكشد.

با زدن اين دكمه پنجره اي باز مىشود كه مطالب زير را در بر دارد:

(Ignore ) يعنى اين كلمه اي كه من نوشته ام صحيح است و در ديكشنرى دستگاه موجود نيست و از تصحيح و تغيير آن خوددارى كن.

(Ignore All ) يعنى اين كلمه صحيح است و در ديكشنرى دستگاه موجود نيست و از تصحيح و تغيير آن در كل متن در هر قسمتى بود خوددارى كن .

( Change ) يعنى اين كلمه اشتباه است و با انتخاب يكى از كلمات پيشنهادى دستگاه كه درست باشد ( Suggestions) كلمه تغيير يا تصحيح مىشود.

( Change All) يعنى اين كلمه اشتباه است و با انتخاب يكى از كلمات پيشنهادى (Suggestions ) دستگاه، قابل جابجايى و تغيير يا تصحيح در كل متن اگر هر چند مرتبه تكرار شده باشد بطور يكجا است.

(Add ) با زدن اين دكمه كلمه جديد را به ديكشنرى دستگاه اضافه مىكنيم.اين در هنگامىاست كه كلمه اى جديد را براى اينكه به ديكشنرى دستگاه اضافه نماييم تا ديگر آنرا جز كلمات اشتباه تشخيص ندهد مانند اسم خودمان به انگليسى صحيح.

( Auto Correct) با اين انتخاب اين گزينه دستگاه بطور اتوماتيك وار كلماتى كه تشخيص مىدهد خودش در ضمن نوشتن تصحيح مىنمايد.

تذكر: اگر خطهاي قرمز و سبز كنترل اين دستگاه ناراحتتان مىكند مى توانيد با فعال نمودن اين برنامه علامت تيك ( ) گزينه ( Check Grammar) و همچنين در قسمت ( Options) تيكهاي آنها را حذف كرده و آن را غير فعال سازيد و در صورت نياز مجددا" آنها را فعال نماييد.

7) Cut :

اگر كلمه ، تصوير يا بخشى از متن را بخواهيد به جاى ديگرد ر سند خود انتقال دهيد با انتخاب (بلوك نمودن) آن قسمت و زدن اين دكمه آنرا از قسمت اوليه بريده و به حافظه موقت مىفرستيد و با كليك در جايگاه جديد و مناسب و فشار دكمه ( Paste ) آنرا از حافظه فراخوانده و الحاق مىنماييد.( تا قسمت ديگرى را كپى يا برش نداده باشد اين در حافظه موجود است و قابل الحاق است.)

8) Copy :

اگر كلمه ، تصوير يا بخشى از متن در بخش ديگرى از متن عينا" تكرار مىشود را بدون نوشتن مجدد مىتوانيد با انتخاب (بلوك نمودن) آن قسمت و زدن اين دكمه يك نسخه از آن را به حافظه موقت فرستاده و با كليك در جايگاه جديد و مناسب و فشار دكمه ( Paste ) آنرا از حافظه فراخوانده و الحاق نماييد.( تا قسمت ديگرى را كپى يا برش نداده باشد اين در حافظه موجود است و قابل الحاق است.)

دقت شود كه در (Cut ) آن بخش انتخابى از محل اوليه برداشته مىشود ولىدر (Copy ) متن انتخابى در جاى خود باقى مىماند و فقط يك رونوشت يا نسخه از آن به حافظه سپرده مىشود.

تذكر مهم: توجه شود كه جهت كپى يا برش بخشى از متن حتما" بايد آن قسمت انتخاب يا بلوكه شود كه جهت اين كار روشهاى مختلفى وجود دارد ازجمله اشاره گر را در اول متن انتخابى گذاشته و دكمه ماوس را پايين نگه داشته و تا قسمت مورد نياز مىكشيد.( Click and drag)

9) Paste :

قسمت كپى يا بريده شده موجود در حافظه را در محلى كه اشاره گر قرار دارد مىچسباند.

10) Format Painter :

بعد از اتمام نوشتن سند اگر بخواهيم به سند قالبهاى خاصي دهيم مثلا" سر تيترهاى جزوه خود را دارى يك قالب مشخص دهيم (نوع خط،انداز خط،رنگ،توپر،خميده،وسط چين و...) هيچ ضرورتى ندارد كه اين اعمال را روى تك تك آنها را اعمال نماييم و فقط كافى است اين اعمال را بر يك قسمتى اجرا نموده و آن را انتخاب نماييم و روى دكمه (Format Painter ) كليك نماييم.قالب بندى آن در حافظه مىماند و با كليك روى موردهاى مورد نياز ،آنها نيز اين قالب را مىگيرند.

تذكر: اگر يك بار كليك نماييم فقط يك مرتبه قابل استفاده است و اگر بخواهيم چند بار آنرا استفاده نماييم حتما" دو بار بطور متوالى روى اين دكمه كليك نماييد.
اگر بخواهيد آنرا از فعاليت بيندازيد مجددا" روى آن كليك نماييد.

11) Undo :

باعث خنثى شدن اعمال قبلى مىشود.يعنى اگر عملى نموديم كه اشتباه شد و يا پشيمان شديم و خوشمان نيامد اين دكمه آنرا خنثى و حذف مىنماييد( نوعى پاك كن) و اين عمل تا رسيدن به اولين مرحله كار قابل اعمال است.

12) Redo :

كار دكمه Undo را خنثي و برعكس مىنمايد. يعنى اگر عملى را Undo كنيم و دوبار پشيمان شويم و بخواهيم به همان حالت اول برگردانيم كافى است اين دكمه را فشار دهيم.

احتمال دارد كه دكمه هاى بيشتر بر روى نوار ابزار خود داشته ويا احتمالا" بعضى از اين دكمه ها را روى ابزار خود مشاهده ننماييد.دليل آن اين است كه اين برنامه بطور اتوماتيك دكمه هاى فعال را در بالا و دكمه هاى كم استفاده را در پشت پنهان مىدارد و در صورت نياز ميتوانيد آنها را انتخاب نماييد آنها فعال شده و دكمه ديگرى مخفى مىشود. جهت مشاهده آنها و فعال نمودن آنها د ر انتها يا وسط نوار يك فلش كوچكى را مشاهده مىنماييد.(More Buttons ) يا (دكمه هاى اضافى )، و كافى است آن را فشار دهيد و در ليستى كه مشاهده مىكنيد، دكمه هايي كه علامت ( )تيك دارند فعالند و آنهايى كه علامت تيك ندارند غير فعال هستند و كافى است آنها را انتخاب نماييم و مشاهده مى نماييم كه آنها در روى نوار ابزار قرار مىگيرند كه مهمترين آنها عبارتند از:


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

) Show /Hide :

جهت مشخص نمودن محلهايى كه دكمه Enter را زده ايم( انتهاى هر پاراگراف) كه يك شكل خاصى در انتهاى پاراگرافها قرار مىگيرد و همچنين محلهايي كه دكمه فاصله (Space bar ) خورده است با علامت و شكل نقطه مشخص مىشود.

14)Zoom :

جهت مشاهده بهتر متن (درشت يا ريز ) مىتوانيم آنرا انتخاب كنيم.(فقط جهت مشاهده است و متن اين اندازه چاپ نخواهد شد و جهت مشاهده اندازه واقعى آن بايد روى %100باشد.)

15) Find :

با زدن آن پنجره اى باز مىشود و اگر شما بخواهيد كلمه اى را در متن خود پيدا كنيد كافى است آن را تايپ نماييدو دكمه Find را فشار دهيد، كلمه مورد نظر يافته شده و پر رنگ ميشود و شما ميتوانيد در صورت نياز تغييرات لازم را در آن ايجاد نماييد و بازدن دكمه (Find next ) آن كلمه را در خطهاى بعدى نيز پيدا و مشخص مىنمايد.

اگر بخواهيد كلمه اى را در متن خود يافته و با كلمه ديگرى عوض كنيد كافى است در دكمه Find گزينه Replace را انتخاب نماييد و درقسمت Find what كلمه اى را كه ميخواهيد پيدا كنيد و در قسمت Replace with كلمه جديد خود را تايپ نماييد و دكمه Replace (جايگزين كردن) و يا Replace All (يعنى هر چند تا از آن كلمه باشد همه را يكجا عوض نمايد.) را كليك كنيد.

با انتخاب Go to پنجره اى باز مىشود كه مىتوانيد با انتخاب گزينه مورد نظر و نوشتن عدد دلخواه به صفحات، بخشها، خطوط، عكسها، پانويسها، جدولها و...مورد نظر خود كه نياز داريد برويد.

16) Columns :

متن انتخابى ما را مانند صفحات روزنامه در ستونهايى مرتب مىكند.

17)Close :

سند جارى را مىبندد ولى برنامه ورد و سندهاي باز ديگر فعال مىمانند.

18) Envelopes and Labels:

اين دكمه شما را قادر مىسازد پاكت نامه يا برچسب مخصوص نامه ها يا كالاى خود را بطور زيبا و منظم تهيه نموده و چاپ كنيد.


schoolnet | tutorial | Microsoft Word2000

﻿ schoolnet | tutorial | Microsoft Word2000

آموزش Microsoft Word2000

نوار ابزار استاندارد

  • نحوه کار کردن با فايلها
  • توضيح ... ,Cut, Copy, Spelling
  • توضيح ... ,Find, Zoom
  • توضيح Table و Help

نوار ابزار Formatting

  • تعيين اندازه و نوع نوشته
  • تعيين جهت نوشتاری
  • نحوه ايجاد ليست
  • آشنايی با صفحه آرايی

سئوالات

  • سئوالات
  • نکته آخر

Main Page

schoolnet resources

20)Microsoft word help :

برنامه كمك يار ورد را باز مىكند و در صورت تسلط به زبان انگليسى مىتوانيد با نوشتن كلمه كليدي يا سوال خود راه حل و جواب خود را جهت انجام كارها و رفع مشكلات بكار گيريد. و در صورتى كه مزاحم كار شماست روى آن كليك راست كرده و دكمه Hide را انتخاب نماييد.

20) Insert Table :

مي توانيد به تعداد دلخواه جدول جهت تنظيم مطالب يا عكسهاى خود در روى سندتان ايجاد نماييد.

21) Tables and Borders :

ابزارى را در اختيارتان مىگذارد كه شما مىتوانيد جدول و كناره دلخواه خودتان را با ويژگيهاى خاص طراحى نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learning Email

بسمه تعالى

آموزش استفاده از Yahoo mail

اين جزوه جهت استفاده همگان رايگان بوده و به هيچ وجه هيچ فرد حقوقی يا حقيقی حق بهره بردارى مالى از آن را ندارد و در ضمن تكثير يا كپى بردارى از آن منوط به درج نام مولف و آدرس شبكه مى باشد. جهت دريافت اطلاعات بيشتر با آدرس الكترونيكى zahiri@schoolnet.ir  تماس گيريد.

Web Designers: Hamed Yaghoubi


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

New Page 1

اجزاي يک آدرس الکترونيکي

تذكر: استفاده از نامه هاى الكترونيكى قوانين و مقررات خاص خود را دارد و حتما" بايد به آنها احترام گذاشت و نه تنها بايد ازاين وسيله بسيار مفيد، به نحو درست و صحيح استفاده نمود بلكه از سوء استفاده ديگران نيز خودداري و جلوگيرى نمود.

جهت نوشتن و يا خواندن نامه هر كسى بايد يك صندوق پستى ( آدرس پستى ) در اينترنت داشته باشد. جهت دريافت اين آدرس كه مطمئنا" منحصرا" به يك نفر متعلق خواهد بود و امكان ندارد يك آدرس متعلق به جند نفر باشد شما بايست آنرا با پركردن فرمهاى خاصى (رايگان و يا با كمى هزينه) بدست آوريد.

اگر شما از شركت خاصى حساب اينترنتى داريد مطمئنا" به شما يك آدرس نامه الكترونيكي نيز خواهد داد و گر نه شما مىتوانيد اين آدرس را از بعضى از سايتهاي معروف اينترنت طبق روش زير بطور رايگان دريافت نماييد. از جمله سايتهاي خوبى كه شما مىتوانيد از آنها بطور رايگان آدرس E-mail دريافت نماييد عبارتند از:

http://www.noavar.com

http://www.hotmail.com

http://www.parsimail.com

http://www.cool.com

ولي مطمئن ترين،ساده ترين ، سريعترين و خلاصه؛ معروفترين و رايج ترين آنها سايت ياهو (Yahoo ) مىباشد كه ما در اينجا ابتدا نحوه گرفتن آدرس الكترونيكى( يا Submit )از آن و سپس نحوه استفاده از آن را همراه با تصويرهاى مربوطه ياد خواهيم داد.

نكته: يك آدرس الكترونيكي E-mail متشكل از چهار بخش است.مثلا" آدرس

zahiri-507@yahoo.com

شامل مشخصات زير است:

1) نام كاربر ( zahiri_507 )

2) علامت ات ساين ( @ ) كه نشانگر آدرس نامه هاي الكترونيكى بوده و در هنگام لينك يا پيوند مفهوم آنرا از صفحات وب مجزا مىسازد.

3) نام سايت،شركت،سازمان و يا موسسه اى كه در آنجا شما صندوق داريد ( yahoo ) .

4) پسوند آن سازمان ( com ) .


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learning Email

نحوه باز کردن متلقات (Attachments)

بعد از دريافت نامه اى كه فايلى را به صورت الحاقى دارد شما به همراه اندازه فايل در قسمت Check mail يك علامت سنجاق يا كليپس مانندى را مشاهده خواهيد نمود و همچنيين عبارت Download the attachment را در درون نامه خواهيد ديد.

و يا

اگر شما روى علامت سنجاق و يا عبارت Download the attachment كليك نماييد احتمالا" با پنچره اى مانند پنجره زير روبرو خواهيد بود. كه در اين قسمت گزينه هاى خاصى را در اختيار شما قرار مىدهد از جمله اين كه اكثر ويروسهاى خطرناك در كامپيوتر از طريق اينترنت و به واسطه نامه هاى الكترونيكى به كامپيوتر ها انتقال مىيابد بهتر است قبل از باز كردن الحاقات نامه آنرا حتما" Scan ويا ويروسيابى نماييد ( بخصوص پيامهاى مشكوك و ناشناس را)، لذا شما با انتخاب گزينه Scan With Norton Antivirus ميتوانيد به سالم بودن بسته پى ببريد و اگر فايل مشكوك باشد در آخر اسكن پيامى مبنى بر احتمال ويروسى بودن بسته خواهيد ديد. مانند اين ويروس خطرناك كه بصورت هديه رايگان!!! براى من فرستاده شده بود:

لذا در صورت مشاهد اينگونه پيامى بهتر است از Download نمودن بسته خوددارى نماييد و آن نامه را كاملا" حذف نماييد ولى اگر مشكلى نبود دكمه Download the attachment را فشار دهيد كه در اين صورت پنجره اى باز خواهد شد و از شما خواهد پرسيد كه آيا تمايل داريد بسته را مستقيما" باز نماييد(Run or open the program ) ويا آنرا در كامپيوتر شما ذخيره نماييد و شما در سر فرصت اقدام به باز كردن آن نماييد و در صورت نياز هميشه در دسترس شما باشد با توجه به نيازتان يكى از گزينه ها را انتخاب نموده و اقدام به كار نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

moghadame

در دنياي امروزى اگر كسى توانايى استفاده از ابزار مناسب جهت بكارگيري نامه هاى الكترونيكى را بلد نباشد مطمئنا" هم از لحاظ مالى و هم از لحاظ زمانى و آگاهى بسيار بسيار از رقيبان خود عقب خواهد ماند.

اين وسيله ما را قادر مىسازد در عرض كمتر از يك دقيقه نامه يا درخواستى ( و يا هر نوع فايل و عكسى) را در كوتاهترين مدت زمان ممكن به دورترين مكان ارسال داريم و در كمتر از لحظه اى جواب آن را دريافت كنيم.

شايد در ابتدا داشتن يك آدرس نامه الكترونيكى براى شما مهم و ضرورى بنظر نرسد ولى مطمئن باشيد بعد از مدتى كار با آن خواهيد ديد كه اگر روزى چندبار نامه هاى خود را كنترل ننماييد زندگى روزمره اتان دچار اختلال گشته و احيانا" فراموش كردن رمز ورود جهت ورود به صندوق نامه هايتان با عث سردرگمى و ناراحتى شديد خواهد گرديد. لذا هيچ شكى در اهميت و ضرورت داشتن يك آدرس نامه الكترونيكى و نحوه استفاده صحيح از آن وجود ندارد.

ما جهت آشنايى سريع ،صحيح و ساده با نحوه استفاده از اين وسيله وامكانات آن شما را با دو نمونه از آن كاملا" آشنا خواهيم نمود.(Yahoo mail و همچنين Outlook express )


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

sign_up

طريقه ثبت نام کردن

تذكر مهم: طريقه ثبت نام و استفاده از صندوق پستى د ر تمامى سايتها تا حدود 90% يكسان و شبيه هم مىباشد و شما با فراگيرى اين قسمت در صورت نياز مىتوانيد در سايتهاى ديگر نيز ثبت نام كنيد.

ابتدا شما با نوشتن آدرس ( mail.yahoo.com ) در قسمت آدرس پنجره اينترنتتان وارد صفحه اى مىشويد كه اطلاعات زير روى آن قرار دارد.(و يا مىتوانيد وارد سايت ياهو (Yahoo ) شده /http://www.yahoo.com و گزينه Yahoo mail را انتخاب نماييد.

در روي اين صفحه دومقوله مجزا وجود دارد.

1) اگر شما قبلا" آدزس الكترونيكى از سايت ياهو (Yahoo ) داريد

!I'm already registered with Yahoo

(من قبلا" در سايت ياهو ثبت نام كرده ام) مىتوانيد با نوشتن نام كاربرى خودتان مثلا" (zahiri_507 ) درقسمت (نام كاربر) Yahoo! ID:

و نوشتن رمز ورود يا پسوورد در قسمت Password:

و زدن كليد Enter يا كليك ماوس روي دكمه Sign in وارد صندوق پستيتان شويد و نامه هاى خود را بخوانيد و يا نامه اى جديد به افراد مورد نظر بنويسيد.

تذكر:اگر در جعبه Remember my ID & password كليك نماييد به آن كامپيوتر اعلام داشته ايد كه از اين كامپيوتر فقط شما استفاده مىكنيد و جهت اتصال سريع از دفعات ديگر نام كاربرى و رمز شما را را درحافظه داشته باشد. و گر نه از انتخاب آن خوددارى نماييد تا ديگران به نامه هاى شما دسترسى نداشته باشند.

2) اما اگر شما براى اولين بار است كه مىخواهد در سايت ياهو (Yahoo ) براى گرفتن عضويت ثبت نام نماييد شما بايد از اين صفحه ( شكل 1) در قسمت

I'm a New User

روى (!Sign me Up) ( از من به عنوان يك كاربر جديد ثبت نام به عمل بياور.)كليك نماييد تا فرم ثبت نام باز شود و شما با تكميل اين فرم بطور كامل شناسايى شده و يك آدرس منحصر به فرد و اختصاصى براى خودتان با حدود 6 مگا بايت ظرفيت از سايت ياهو دريافت نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learn email

نحوه پر کردن فرم ثبت نام

در پر كردن اين فرم و دادن اطلاعات لازم دقت كنيد كه صحيح و درست بوده و در صورت نياز اين اطلاعات در خاطرتان باشد. (دقت شود كه شايد شما با دادن اطلاعات نادرست براى خود صندوقى باز نماييد ولى بعدها كه كارتان اعتبار پيدا كند و افرادى كه با شما در ارتباط هستند متوجه تناقضاتى در مشخصات شما شوند نسبت به شما بى اعتماد خواهند شد.)

1) نام كاربر:

Yahoo! ID:

( نام كاربرى شما) نامى كه شما مىخواهيد به آن آدرس شناخته شويد. شما مىتوانيد شهرت (فاميلى) خود را (حتما" به صورت لاتين) در جعبه خالى درج نماييد. مثلا" zahiri .

2) رمز ورود :

Password:

در قسمت پسوورد (رمز ورود )، شما كلمه ( معمولا" بيشتر از 6 حرف) را تايپ نماييد.

تذكر 1: حتما" رمز را طورى انتخاب نماييد كه براحتى خودتان بخاطر آوريد.

تذكر 2: بهتر است رمز ورود تركيبى از عدد و حروف باشد.كه قابل حدس زدن براى ديگران نباشد.

تذكر 3: بخا طر اينكه ديگران (كه پشت سر يا كنار شما هستند) رمز ورود شما را متوجه نشوند اين رمز درون كادر بصورت علامت ستاره ******** ديده مىشود.

تذكر 4: رمز به حروف كوچك و بزرگ حساس مىباشد، مطمئن باشيد كه دكمه Caps Lock (قفل حروف بزرگ) فعال يا روشن نبا شد.

3) تاييد مجدد رمز ورود:

Re-type Password:

رمز ورودى را جهت تاييد مجدد عينا" در قسمت بعدى تايپ نماييد.

دقت نماييد كه هر دو رمز يكسان و يك اندازه بايد باشند و باهم كوچكترين فرقى نداشته باشند و گر نه فرم شما پذيرش نخواهد شد.

4) سوال امنيتى:

Security Question:

در قسمت بعدي از شما يك سوال به دلخواه مىپرسد كه شما بايد به آن سوال در جعبه پايينى پاسخ دهيد.( اين سوال جهت شناسايي شما در مواقعى است كه احيانا" كلمه ورود خود را فراموش كرده باشيد و نتوانيد به صندوق نامه هايتان دسترسى پيدا نماييد.)

جهت انتخاب سوال روي فلش درون جعبه كليك نموده و يكى از سوالات زير را انتخاب مىنماييد.

(رستوران مورد علاقه شما چيست: ?What is your favorite restaurant )

(نام حيوان دست آموز شما چيست : ?What is your pet’s name)

(تاريخ سالگرد ازدواجتان چيست: ?When is your anniversary )

(نام قهرمان دوران كودكى شما چه بوده است.: ?Who was your childhood hero )

(چه كسى همواره شخص بنام و مشهور دوره زندگى شما بوده است: ?Who is your favorite celebrity of all time )

(تيم ورزشى مورد علاقه شما چيست.: ?What is your favorite sports team )

من جهت نمونه تيم ورزشى مورد علاقه ام را انتخاب نموده ام .

5)پاسخ به سوال امنيتى:

:Your Answer

در اين قسمت جواب دلخواه به سوال بالا را يادداشت نماييد. (حتما" بعدها در صورت نياز اين پاسخ يادتان بيايد و مهمتر از همه ديكته صحيح و لاتين آن است.)

من جهت نمونه كلمه Iran national teamرا تايپ نموده ام.

6) تاريخ تولد:

(Month Day, Year),

:Birthday

تاريخ تولد خودتان را به ترتيب (ماه ، روز و سال تولد ) در جاههاى مربوطه درج نماييد.

نكته1: ماهها را با كليك روى فلش انتخاب نماييد.

نكته 2: روز تولدتان را در قسمت دوم درج كنيد.

نكته 3: سال تولدتان را حتما" بصورت ميلادى( 1969 ) درج نماييد. (سن خود را از 2001 كم نموده و در آنجا بنويسيد.)

تذكر مهم: اكثر سايتها از دادن صندوق پستى به افراد زير 18 سال خوددارى مىكنند و يا با شرايط خاصى رضايت والدين را مىخواهند.( خانمها اينجا حداقل بالاجبار سنشان را كمتر از 18 سال اعلان نكنند!!!!!!!)

7) آدرس صندوق پستى كنونى (اختيارى):

:(Current Email (Optional

در اين قسمت اگر از جاى ديگرى صندوق پستى داريد آدرس آنجا را بطور كامل يادداشت نماييد پر كردن اين قسمت ضرورى نبوده و اختيارى است.(اگر احيانا" مشكلى براى اين صندوق پيش آيد نامه هاى شما به آدرسٍ صندوق مورد نظر ارجاء داده مىشود.)

8) نام و نام خانوادگى :

:Last Name

:First Name

نام يا اسم كوچك (First name ) و فاميلى ( Last name ) خود را به لاتين در قسمتهاى مربوطه درج نماييد.

9) زبان و كشور( يا قاره):

:Language & Content

در اين قسمت با كليك بر فلش كشور و زبان را انتخاب مىنماييم كه شما حتما" گزينه آخر يعنى other ( ديگر كشورها و زبان خارج از اين ليست) را انتخاب نماييد.چون زبان فارسى و ايران درون اين ليست قرار ندارد.

تذكر1:

اگر كشور و زبان ديگرى را انتخاب نماييد بايد حتما" كدپستى آن منطقه را نيز درج نماييد و گرنه فرم شما پذيرش نمىشود.

تذكر2:

اگر بعد از تكميل و پست فرم قسمتى از فرمتان ناقص باشد و برگشت بخورد و بخواهيد آنرا تكميل نماييد در آنجا حتما" مجددا" سراغ اين گزينه رفته و درون فهرست كشور ايران Iran را كه اكنون درون فهرست قرار دارد را انتخاب نماييد. مانند شكل زير:


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

form

10) كد منطقه (پستى) و جنس:

Gender:

:Zip/Postal Code

اگر غير از Other كشور ديگرى را انتخاب نموده ايد حتما" كد پستى آنجا را درج نماييد. ( اگر other را گزيده ايد شما چيزى در اين قسمت ننويسيد.)

در قسمت Gender با كليك بر فلش اگر مذكر هستيد گزينه male و اگر مونث هستيد گزينه female را انتخاب نماييد.

11)شغل:

:Occupation

با كليك بر فلش شغل خود را انتخاب نماييد. (در صورتى كه نام شغل شما در اينجا قرار ندارد كلمه آخر Other ديگر شغلها را انتخاب نماييد.)

12)صنعت:

:Industry

در اين قسمت هم مانند بالا صنعت مربوط به كارتان را انتخاب نماييد.

13) قرار گرفتن در ليست :

List my new Yahoo! Mail address for free | :People Search Listing
.Listing includes real name, city, state, and country |

اگر اين قسمت را انتخاب نموده باشد مشخصات شما جهت دسترسى ديگران كه احيانا" شما را جستجو نمايند در اختيار گذاشته خواهد شد در صورت عدم تمايل با كليك درون كادر مربعى شكل آن را از حالت انتخاب درآوريد. جهت دور از دسترس بودن افراد مزاحم بهتر است از انتخاب آن صرفه جويى كنيد.

14) در جريان بودن آخرين تغييرات و اطلاعات:

Contact me occasionally about special offers and Yahoo! features.

Interests (optional):

Entertainment
Home & Family
Health
Music
Shopping
Sports & Outdoors

Business
Computers & Technology
Personal Finance
Small Business
Travel

با انتخاب اين گزينه هر از چند گاهى نامه هايى از امكانات ، اخبار و همچنين و يژگيهاى جديد و جالب ياهو Yahoo! به صندوق شما خواهد آمد.كه انتخاب آن نيز اختيارى است شما مىتوانيد با انتخاب هر مقوله اى كه به آن علاقه داريد در آن زمينه در جريان آخرين اطلاعات آن موضوع قرار گيريد. (جهت عدم سردرد و دريافت نامه هاى الكى از انتخاب آنها خوددارى نماييد!!)

15) ارايه فرم ثبت نام:

Submit This Form

بعد از تكميل فرم و اطمينان از صحت مندرجات آن جهت پذيرش روى اين دكمه كليك نموده و منتظر پذيرش و خوش آمد گويى مىشويم.

بعد از زدن اين دكمه 2 حالت ممكن است پيش آيد:

الف) خوش شانس باشيم و تمامى مندرجات درست بوده و چنين كسى و به اين اسم قبلا" در اين سايت ثبت نام نكرده باشد. آن وقت صفحه اى حاكى از پذيرش ما ( موفقيت ما )و خوش آمد گويى به سايت ياهو و مالك بودن صندوق پستى كه اسم آدرسمان را نيز درج كرده خواهد آمد.مانند شكل زير:

ب) اما اگر بد شانس بوده قسمتى را ناقص پر نموده و يا قبلا" كسى ديگر به اين اسم ثبت نام نموده باشد صفحه اى مانند شكل زير خواهد آمد كه قسمتهاى ناقص را با رنگ قرمر مشخص نموده و ما بايد آنها را تكميل نموده و دوباره دكمه Submit This Form را فشار دهيم.

تذكر1: امكان ندارد در يك سايت دو آدرس يكسان وجود داشته باشد،لذا اگر قبل از شما كسى به همين نام شما ثبت شده باشد لذا پيامي بر اين مبنى كه

  • Someone has already chosen that Email Name. Please choose another email name, be imaginative, try adding a number to the end of the name that you might remember.

Someone else has already chosen zahiri. Please try another Yahoo! ID.
Yahoo! ID: | zahiri2001 zahiri2002 Create My Own
Password: | (not shown)

“قبلا" شخص ديگرى به اين اسم ثبت نام كرده است و شما اسم ديگرى را انتخاب نماييد” خواهد آمد. در اينجا گزينه هايى(تركيبى از اسم ما با اعداد يا كلمات ديگر فرممان) را نيز خودش به ما پيشنهاد مىدهد كه ما مىتوانيم با كليك در جعبه دايره شكل آن ،آنرا انتخاب نماييم ويا با كليك در جعبه Create My Own اسم ديگرى كه حدس مىزنيم قبلا" وجود نداشته باشد و براى ما نيز خوش آيند نيز باشد را انتخاب و در جلو كادر مربوطه يادداشت نماييم.

و سپس اگر قسمتهاى ديگر فرم نيز مشكل دارد دوباره آنها را تنظيم و اصلاح نماييم.

تذكر 2: همانطور كه قبلا" نيز بيان كرديم در صورت دريافت اين فرم و عدم پذيرش اوليه در اينجا بايد مجددا" روى فلش Residence: كليك نموده و كشور ايران را كه اكنون در اين فهرست قرار دار را انتخاب نماييم.

Residence

پ) بعد از تكميل و اصلاح فرم دكمه Submit This Form را فشار داده و منتظر صفحه خوش آمد گويى باشيد.

پس از دريافت اين صفحه روى دكمه Continue to Yahoo Mail را كليك نماييد تا صندوق پستى شما باز شود.شما موفق شده ايد صندوق پستى به آدرس و نام خودتان باز نماييد و از امروز مىتوانيد با نوشتن آدرس ( mail.yahoo.com ) در قسمت آدرس پنجره اينترنتيتان وارد صفحه Sign in شويد. (و يا مىتوانيد وارد سايت ياهو (Yahoo ) شده /http://www.yahoo.com و گزينه Yahoo mail را انتخاب نماييد. و فقط با نوشتن نام كاربرى خود (نه آدرس كامل،چرا كه شما در محيط ياهو قرار داريد و نيازى به نوشتنyahoo.com@ نيست) و رمز ورود وارد صندوق پستى خود شده و نامه هايتان را خوانده و يا نامه اي پست نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learning Email

صندوق پستي و مشخصات آن

بعد از اينكه وارد صندوق پستى خود شديد شما دارى دو پنجره(panel) خواهيد بود.

الف) پنجره ابزار سمت چپ:

در پنجره سمت چپ اتصال ابزارهاى مورد نياز را جهت كنترل صندوق خواهيد داشت كه عبارتند از:

1) Check Mail جهت خواندن و دسترسى به نامه هاى رسيده است.

2) Compose جهت نوشتن نامه اى جديد به افراد مورد نظر است.

3) Folders كه حاوى پوشه هاى پيش فرض و همچنين پوشه هايى كه ما خودمان جهت ايجاد نظم و طبقه بندى نامه هايى كه ذخيره نموده ايم مىباشد.

4) Addresses حاوى آدرس E-mail و مشخصات افراد يا سازمانهايى است كه ما در آن قبلا" ذخيره نموده ايم وقابل دسترسى است.

5) Search از طريق دكمه جستجو مىتوانيم در صورتى كه تعداد زيادى نامه در صندوق يا پوشه هايمان داشته باشيم به راحتى (با دادن نام فرستنده يا موضوع، تاريخ، و يا يك عبارت از آن نامه، آن را سريعا" پيدا نماييم.)

6) Options داراى امكانات بسيار زيادى جهت بهره گيرى از امكانات جالب و همچنين پيشرفته سايت ياهو است.( از جمله امكانات تغيير در اطلاعات قبلى خودمان، تغيير رمز ورودى و امكان خواندن نامه هاى صندوق هاى ديگرمان در اينجا)

7) Subscriptions جهت عضويت يا حذف عضويت در بخشهايى كه در سايت ياهو قرار دارند وما مىتوانيم در جريان آخرين اخبار و امكانات آنها قرار بگيريم.

8) Help Desk برنامه كمكى ياهو جهت رفع اشكال، آموزش و يادگيرى نكات مورد نظر (تقريبا" گفته هاى اين كتاب).

9) Sign Out جهت خروج از درون صندوق پستي و بستن در صندوق .(تا ديگران كه بعد از ما پشت آن دستگاه مىنشينند به نامه هاى ما دسترسى نداشته باشند و بتوانند صندوق خود را باز كنند.)

ب) پنجره نمايش اصلى يا اطلاعات جهت خواندن و نوشتن نامه:

همانطور كه مشاهده مىنماييد خود اين صفحه به قسمتهاى مختلفى تقسيم مىشود كه همه آنها رساننده تبليغات و امكانات خاص ديگر ياهو (Yahoo) مىباشد، ولى در قسمت اول سمت چپ اين پنجره بخش Unread Messages يا نامه هاى نخوانده شده قرار دارد. و نشان مىدهد كه شما چند نامه نخوانده در درون صندوقتان داريد و شما با كليك روى لينك Inbox و يا Check Mail در سمت چپ پنجره مىتوانيد سراغ نامه هايتان رفته و آنها را مطالعه نماييد. ضمنا" در اين قسمت در زير Inbox اطلاعات مفيد ديگرى نيز به شما مىدهد و ازجمله آنها مقدار فضاى پر شده و يا حافظه خالى صندوقتان را ارائه ميدهد و حتما" دقت نماييد در صورتى كه صندوقتان رو به پر شدن نمود نامه هايى كه بدردتان نمىخورد را از صندوقتان به نحوى كه بعدا" بيان خواهد شد حذف (delete ) نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

learning Email

توضيح هر بخش گزينه های سمت چپ به طور مجزا

Check Mail : هنگاميكه شما وارد صندوق نامه هايتان مىشود با پنجره اى شبيه پنجره زير مواجه خواهيد شد.

اين صفحه ضمن نشان دادن نامه هاى شما اطلاعات زير را به شما ارائه مىدهد. كه عبارتند از:

در گوشه سمت راست (بالاى نامه ها) تعداد نامه هاى موجود در صندوق(مثلا" در تصوير بالا از تعداد 37 نامه موجود در صندوق 25 تا را نشان مىدهد و براى ديدن بقيه نامه ها در صورت نياز روى Next كليك مىكنيم. توجه شود كه اين نامه هاى صندوق را نشان مىدهد نه درون پوشه هايمان را).

در سمت چپ با كليك روى Check other mail مىتوانيم نامه هاى صندوقهاى ديگر آدرسمان را در همين جا در صورت تنظيم قبلى آنها مشاهده نماييم. و با انتخاب Empty Trash نامه هاى حذف شده موجود در سطل زباله ايمان را كاملا" حذف مىنماييم.)

Delete : دكمه Delete يا حذف موقعى مورد استفاده قرار مىگيرد كه ما بخواهيم نامه اى را از صندوقمان حذف نماييم. براى اين كار در قسمت مربع شكل نامه هاى مورد نظر كليك نموده و چك مارك مىگذاريم و سپس روى دكمه Delete كليك مىنماييم. توجه شود كه نامه ها از صندوق حذف مىشوند و در سطل زباله يا Trash باقى مىمانند كه در صورت پر شدن ظرفيت صندوقمان مىتوانيم آنها را كاملا" با زدن دكمه Empty Trash حذف نماييم.

Move : در قسمت سمت راست روبروى Delete دكمه Move (to folder ) را خواهيم داشت. اگر شما بخواهيد به نامه هاى رسيده اتان نظمى دهد و تعدادى از آنها را در پوشه خاصى طبقه بندى نماييد با انتخاب نامه يا نامه هاى مورد نظر (براى اين كار در قسمت مربع شكل نامه هاى مورد نظر كليك نموده و چك مارك مىگذاريم( و سپس روى دكمهChoose folder كليك نموده پوشه مورد نظر را طبق شكل زير انتخاب مىكنيم

توجه شود كه اگردر مورد موضوعى پوشه اىنداريم و ميخواهيم پوشه جديدى بسازيم در قسمت Choose folder روى گزينه New Folder يا پوشه جديد كليك نموده و در جعبه باز شده اسم مناسبى را با توجه به موضوعاتى كه مىخواهيد ذخيره نماييد به آن بدهيد. مثلا" من يك پوشه جديد براىنطبقه بندى و ذخيره نامه هاى همكارانم به نام Teachers تهيه مىكنم.

و درقسمت پايينى و روى نامه ها مشخصات نامه هاى موجود را به ترتيب زير خواهيم داشت:

Sender و يا نام فرستنده نامه ،Date و يا تاريخ ارسال نامه ، Size و يا اندازه نامه (b=byte , kb=kilobyte بوده و ضمنا" اگر نامه اى دارى مطعلقاى شامل عكس يا فايل خاصى باشد در اين قسمت يك علامت كليپس يا سنجاق مانندى مشاهده مىنماييد.)

و در آخر Subject و يا موضوع نامه مىباشد كه شما با كليك نمودن روى موضوع نامه نامه را مىتوانيد باز كرده و بخوانيد.

بعد از آنكه روى موضوع نامه كليك نموديد؛ محتويات نامه در پنجره اى به شكل زير باز خواهد گرديد كه شما مىتوانيد متن نامه تان را مطالعه نماييد.

اين پنجره نيز خود داراى مشخصات زير مىباشد:

الف) در پنجره اصلى در قسمت پايين متن كامل نامه و همچنين اطلاعاتى از قبيل:

Date : يا تاريخ ارسال نامه

From : نام و آدرس فرستنده نامه

Subject : موضوع و نام نامه

To : آدرس مخاطبين اصلى نامه (كه مىتواند آدرس ما را نيز در بر گيرد.)

CC : آدرس افراد ديگرى كه علاوه بر مخاطبين اصلى نامه اين نامه را دريافت مىنمايند. (كه مىتواند آدرس ما را نيز در بر گيرد.)

تذكر: توجه شود كه هنگام نوشتن نامه شخص اگر بخواهيد نامه اى را به كسى يا كسانى بنويسد و آن شخص و يا اشخاص مخاطب اصلى و مد نظر نويسنده باشد نام آنها را در قسمت To يا گيرنده گان اصلى درج مىكند واگر تمايل داشته باشد گيرندگان اضافى كه در رابطه با اين نامه هستند ولى مخاطب اصلى نامه نيستند اين نامه را نيز دريافت نماييند آدرس آنها را در قسمت CC يا گيرندگان اضافى درج مىنماييد. و با درج آدرس شخص در قسمت Bcc يا گيرنده پوشيده (پنهان) افراد اصلى و اضافى از ارسال نامه به آن شخص بى اطلاع خواهند بود.

Add address : يا افزودن آدرس، اگر بخواهيم آدرس فرستنده نامه را براى ذخيره در جعبه آدرسها يمان جهت دسترسى در آينده اضافه كنيم كافى است اين پيوند را كليك كنيم و در جعبه آدرسها ، آدرس مورد نظر را اضافه نماييم.

Block Address : يا بستن آدرس فرستنده، اگر بخواهيم آدرس افراد يا سازمانى كه به ما نامه مىنويسند و ما احيانا" نمىخواهيم از آنها نامه اى داشته باشيم را ببنديم ، مىتوانيم اين دكمه را فشار دهيم كه پنجره اى به شكل زير باز خواهد گرديد:

و اگر تمايل داشته باشيم مىتوانيم با فشردن Yes آدرس طرف مقابل را ببنديم و از او ديگر نامه اى دريافت ننماييم. البته اگر بعدا" پشيمان شديم و خواستيم آدرس او را باز كنيم مىتوانيم در همينجا يا درقسمت Options به قسمت Unblock Address رفته و آدرسهاى مورد نظر را مجددا" باز كنيم.

توجه شود كه اگر شما در سايت و يا گروه خبرى خاصى عضو ( Subscribe ) هستيد و تمايل نداريد ديگر عضو آنجا بوده و نامه اى از آنها دريافت نماييد بهتر است به آن سايت رفته (و يامعمولا" در پايين نامه پيوندى به نام ( Unsubscribe ) كه وجود دارد) را پيدا نموده و طبق مراحل خواسته شده از عضويت آن گروه جهت دريافت هر گونه خبرى خارج شويد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learning Email

خواندن نامه رسيده و پاسخ به آن

بعد از آنكه روى موضوع نامه كليك نموديد؛ محتويات نامه در پنجره اى به شكل زير باز خواهد گرديد كه شما مىتوانيد متن نامه تان را مطالعه نماييد.

اين پنجره نيز خود داراى مشخصات زير مىباشد:

الف) در پنجره اصلى در قسمت پايين متن كامل نامه و همچنين اطلاعاتى از قبيل:

Date : يا تاريخ ارسال نامه

From : نام و آدرس فرستنده نامه

Subject : موضوع و نام نامه

To : آدرس مخاطبين اصلى نامه (كه مىتواند آدرس ما را نيز در بر گيرد.)

CC : آدرس افراد ديگرى كه علاوه بر مخاطبين اصلى نامه اين نامه را دريافت مىنمايند. (كه مىتواند آدرس ما را نيز در بر گيرد.)

تذكر: توجه شود كه هنگام نوشتن نامه شخص اگر بخواهيد نامه اى را به كسى يا كسانى بنويسد و آن شخص و يا اشخاص مخاطب اصلى و مد نظر نويسنده باشد نام آنها را در قسمت To يا گيرنده گان اصلى درج مىكند واگر تمايل داشته باشد گيرندگان اضافى كه در رابطه با اين نامه هستند ولى مخاطب اصلى نامه نيستند اين نامه را نيز دريافت نماييند آدرس آنها را در قسمت CC يا گيرندگان اضافى درج مىنماييد. و با درج آدرس شخص در قسمت Bcc يا گيرنده پوشيده (پنهان) افراد اصلى و اضافى از ارسال نامه به آن شخص بى اطلاع خواهند بود.

Add address : يا افزودن آدرس، اگر بخواهيم آدرس فرستنده نامه را براى ذخيره در جعبه آدرسها يمان جهت دسترسى در آينده اضافه كنيم كافى است اين پيوند را كليك كنيم و در جعبه آدرسها ، آدرس مورد نظر را اضافه نماييم.

Block Address : يا بستن آدرس فرستنده، اگر بخواهيم آدرس افراد يا سازمانى كه به ما نامه مىنويسند و ما احيانا" نمىخواهيم از آنها نامه اى داشته باشيم را ببنديم ، مىتوانيم اين دكمه را فشار دهيم كه پنجره اى به شكل زير باز خواهد گرديد:

و اگر تمايل داشته باشيم مىتوانيم با فشردن Yes آدرس طرف مقابل را ببنديم و از او ديگر نامه اى دريافت ننماييم. البته اگر بعدا" پشيمان شديم و خواستيم آدرس او را باز كنيم مىتوانيم در همينجا يا درقسمت Options به قسمت Unblock Address رفته و آدرسهاى مورد نظر را مجددا" باز كنيم.

توجه شود كه اگر شما در سايت و يا گروه خبرى خاصى عضو ( Subscribe ) هستيد و تمايل نداريد ديگر عضو آنجا بوده و نامه اى از آنها دريافت نماييد بهتر است به آن سايت رفته (و يامعمولا" در پايين نامه پيوندى به نام ( Unsubscribe ) كه وجود دارد) را پيدا نموده و طبق مراحل خواسته شده از عضويت آن گروه جهت دريافت هر گونه خبرى خارج شويد.

ب ) در قسمت بالاى نامه مورد مطالعه دكمه هاى زير مشاهده خواهد شد:

Delete : با حذف نامه، اگر بخواهيم اين نامه را از صندوقمان حذف نماييم كافى است روى اين دكمه كليك كنيم. (البته از box خارج شده و موقتا" در Trash نگهدارى مىشود و اگر از آنجا نيز حذف شود بطور كامل از بين خواهد رفت.)

Prev :كه مخفف كلمه previous يا قبلى مىباشد و با فشردن آن مىتوانيم نامه قبلى را بدون مراجعه به صندوق باز كرده و بخوانيم.

Next : يا بعدى مىباشد و با فشردن آن مىتوانيم نامه بعدى را بدون مراجعه به صندوق باز كرده و بخوانيم.

Inbox: يا درون صندوق كه با فشردن آن مجددا" مىتوانيم به درون صندوق نامه هايمان برويم.

Move: يا انتقال كه مىتوانيم در صورت نياز نامه مورد نظر را به پوشه مورد دلخواه خود در درون Folders انتقال داده و ذخيره نماييم. جهت اين كار ازقسمت Choose folder پوشه مورد نظر را انتخاب كرده و دكمه Move را فشار مىدهيم واين نامه از صندوق حذف شده و در پوشه مورد نظر بايگانى مىشود و درصورت نياز مىتوانيم به آن دسترسى داشته باشيم. كه درقسمت بالا توضيحات كافى داده شد.

پ ) در قسمت بالاى و ابتدايى نامه مورد مطالعه دكمه هاى زير مشاهده خواهد شد:

Reply: يا پاسخ، اگر بخواهيم به نامه اى پاسخ دهيم مىتوانيم روى اين دكمه فشار دهيم و در پنجره باز شده پاسخ نامه را كه در پايين بعدا" ( در قسمت طريقه پاسخ دادن نامه يا (Reply ) و همچنينCompose ) بيان خواهد شد بنويسم و به طرف مقابل بفرستيم.

Reply All : يا پاسخ به كليه دريافت كنندگان نامه، اگر بخواهيم علاوه بر فرستنده نامه افراد ديگرى كه اين نامه را تحت عنوان ( CC or Bcc ) يا دريافت كنندگان اضافى دريافت نموده اند نيز پاسخ ما را داشته باشند به جاى دكمهReply از دكمه Reply All استفاده ميكنيم.

Forward : يا ارجاع، اگر نامه اى را بخواهيم به كس ديگرى ارجاع دهيم كه اين نامه به او مربوط است كه بخواند و در صورت لزوم به آن جواب دهد ( مثلا" رئيس شركت نامه را كه مربوط به حسابدارى است دريافت مىنماييد و ترجيح مىدهد خود حسابدارى به آن رسيدگى كنند .) كافى است روى دكمه Forward كليك نماييد

و در پنجره اى كه باز مىشود آدرس طرفى كه بايد نامه را مطالعه و بررسى نمايد را بنويسد ( To ) و در صورت لزوم مىتوانيد درون جعبه خالى نامه، خود نيز توضيحى بنويسد كه همراه كل نامه اصلى به طرف مقابل مىرود و همچنين در قسمت CC آدرس افراد ديگرى كه ميتوانند در اين نامه دخيل باشند را نيز اضافه نمايد. همانطور كه درشكل مىبينيد موضوع ( Subject ) نامه خود داراى FWD يا ارجاع مىباشد و دريافت كننده نامه از آن متوجه خواهد شد كه اين نامه داراى نامه اى است كه از سوى شخص ديگرى به او ارجاع شده است.

Download attachment : اگر همراه نامه فايلى ( عكس، متن، برنامه، ...) بصورت مطعلقات پيوست داده شده باشد شما مىتوانيد با زدن اين دكمه آنرا مشاهده و يا بر روى كامپيوتر خودتان ذخيره نماييد.


schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

﻿ schoolnet | tutorial | استفاده از نامه های الکترونيکی (E-Mail)

آموزش استفاده از نامه های الکترونيکی (E-Mail)

مقدمه

  • مقدمه

آدرس الکترونيکی

  • اجزای آدرس الکترونيکی

طريقه ثبت نام

  • چند نکته برای شروع...
  • دريافت شناسه و رمز عبور
  • وارد کردن ساير اطلاعات

صندوق پستی

  • معرفی پنجره های موجود
  • توضيح گزينه های سمت چپ هر بخش به طور مجزا
  • خواندن نامه رسيده و پاسخ به آن

باز کردن متعلقات

  • باز کردن متعلقات

استفاده از آدرس ها

  • استفاده از آدرس ها

Main Page

schoolnet resources

Learning Email

استفاده از آدرسها

هنگام فرستادن نامه اگر بخواهيد از آدرسى در حافظه دفترچه آدرسهايتان استفاده نماييد كافى است بالاى نامه در حال ارسال روى دكمه ( Address book ) كليك نماييد كه پنجره دفترچه آدرسهايتان به شكل زير باز خواهد گرديد:

از ليستهاى موجود آدرس افراد مورد نظر خود را پيدا نموده و با توجه به اينكه شخص مخاطب اصلى است در درون جعبه ( To ) ، اگر گيرنده اضافى است درون (Cc ) و اگر گيرنده پوشيده يا محرمانه است درون ( Bcc ) كنار آدرس كليك كرده و انتخاب نماييد و آدرسها از حافظه به روى نامه در جايگاه انتخابى شما افزوده خواهند شد.

5) Search : اگر بخواهيم نامه خاصى را در درون نامه هاى موجود در صندوقمان و يا پوشه هايمان را كه قبلا" دريافت نموده ايم اكنون پيدا نماييم از اين گزينه براحتى و با درج مشخصات آن نامه( با دادن نام فرستنده يا موضوع، تاريخ، و يا يك عبارت از آن نامه) آن را سريعا" پيدا نماييم.

با زدن دكمه Search پنجره اى به شكل زير باز خواهد شد:

كه شما با انتخاب صندوق و پوشه يا پوشه هاى مورد نظر و يك عبارت يا كلمه كليدى مىتوانيد نامه مربوطه را درون انبوه نامه هايتان پيدا نموده و بررسى نماييد.

6) Options: در اين قسمت با امكانات خاصىروبرو خواهيم بود از جمله امكان تغيير رمز ورود و يا مشخصات شخصى خودمان در قسمت Account Information .

با زدن اين دكمه پنجره اى به شكل زير باز خواهد شد:

كه شما با توجه به نيازتان روى دكمه مربوطه رفته و اطلاعات مورد نظر را پر كرده و يا تغيير مىدهيد. از جمله در قسمت Account information مىتوانيد اطلاعات قبلى خود را تغيير يا اصلاح نموده و همچنين بهتر است؛ هر از چندگاه در اينجا رمز ورود خود را تغيير دهيد. ( Change password ) و يا در قسمت Signature همانطور كه قبلا" گفتيم مشخصات خاصى از خودتان را بعنوان امضا كه در انتهاى نامه هاى خود مىتوانيد بفرستيد قرار دهيد.

7) Subscriptions : در اين بخش شما مىتوانيد عضو بخشهاى خبرى و تبليغاتى و آگهى هاى خاص موجود در Yahoo شويد كه زياد توصيه نمىشود. و پنجره اى مانند زير باز مىشود:

كافى است جهت عضويت (Subscribe ) در جلو گروه مورد تمايل علامت گذارى نماييد و يا اگر مىخواهيد از عضويت آن خارج شويد (Unsubscribe ) علامت آنرا برداريد.

8) Help desk : برنامه كمكى و آموزشى طريقه استفاده از نامه هاى الكترونيى را در اختيار شما قرار مىدهد.پنجرهاى مانند شكل زير:

و شما با كليك روى عبارت يا فهرست مورد نظر مىتوانيد اطلاعات مفيد و كامل آموزشى را در رابطه با امكانات ويژه و جالب نامه هاى الكترونيكى ياهو و استفاده كامل از آنرا بدست آوريد.

9) Sign out : يا خروج از صندوق. حتما" توجه داشته باشيد كه اگر پشت كامپيوترى كه ديگران نيز به آن دسترسى دارند نشسته ايد بعد از اتمام كارتان، Sign out نموده و كاملا" از صندوقتان خارج گرديد و گر نه اين امكان وجود دارد كه بعد از رفتن شما حتى با بستن پنجره نامه هايتان ديگران به صندوق شما دسترسى داشته باشند. ( و يا بعد از شما شخص ديگرى كه در ياهو صندوق دارد مىخواهد نامه هاى خود را ببيند لذا ابتدا شما بايد از صندوق خود با استفاده از اين دكمه خارج شويد تا او بتواند وارد صندوق خود شود. ) پنجره اى به شكل زير باز خواهد شد .

و اگر شما خواستيد مجددا" به صندوقتان برگرديد؛(اگراشتبا ها" از صندوق خارج شده باشيد) كافى است روى دكمه Back to Yahoo! Mail كليك نماييد و مجددا" بدون درخواست نام و رمز ورود به صندوقتان برخواهيد گشت.

اما اگر كسى ديگر مىخواهد صندوق خود را كه در ياهو است باز كند ( و يا شما كاملا" از صندوق خارج شويد) شما بايد روى دكمه Sign out completely كليك نموده و بطور كامل از صندوق خارج شويد و طرف مورد نظر مىتواند با زدن دكمه Return to Yahoo! Mail وارد پنجره اوليه Mail Yahoo شده و با درج User Name و پسوورد خود در پنجره اى مانند پنجره زير وارد صندوق نامه هاى خود شود.

توجه:

همانطور كه در ابتدا گفتيم بعد از گرفتن آدرس و ثبت نام در صندوق نامه هاى ياهو كافى است جهت كنترل نامه هايتان در روى آدرس اينترنتان آدرس (mail.yahoo.com ) را بنويسيد.و مستقيما" پنجره بالا يا ( Sign in ) باز مىشود و شما كافى است نام كاربرى خود را مثلا" (Zahiri_507 ) را در قسمت User name بنويسيد (بهيچوجه لزومى به نوشتن @yahoo.com نيست) و نامتان كافى است و بعد از نوشتن رمز ورود ( حروف كوچك و بزرگ دقت كافى شود حساس است) و زدن دكمه Enter و يا دكمهSign in وارد صندوقتان شويد.


zahiri's Schoolnet Mail guide in English

SchoolNet Mail راهنماي استفاده و کاربرد

IMP is a full-featured web enabled email program client that lets you compose, send, receive, and manage email. Users can check their email from just about any computer workstation.

You may select from the following topics

About IMP | در باره IMP
Managing Messages | مديريت پيامها
Contacts | تماسها
Managing Folders | مديريت پوشه ها
Preferences | تنظيمات و ترجيحات
Go to top
About IMP

Using IMP, you can:

View, delete, reply to, copy, move, forward, sort and save email.
Create, name and delete email folders
Sort email within each folder
Create a personal signature that goes at the end of each of your emails.
Change your original full name.
Choose your language preference.

Navigation menu

To the left of your IMP screens, the Navigation menu allows you to move easily through the application. After you receive email, you can perform other functions such as sort the email into folders, reply to it, delete unwanted emails and so on. The following table tells you which link to click for the function you want to perform.

Icon Screen Function
Inbox Icon INBOX

Select this to open the Inbox folder. All new email arrives here. While you are in the INBOX folder, you can: delete, undelete, copy, move and open email.

Click on the email you want to open (in the Subject column). From the email message you can: delete, reply, reply to all, forward, and save as.

Compose Icon Compose

Select this to open an email form that contains only your email address and signature.

Contacts Icon Contacts

Select this to add, change or delete addresses in your email address list.

Folders Icon Folders

Select this to create, rename or delete folders. You can use folders to sort and organize your email.

Preferences Icon Preferences

Select this to set the preferences for your email including: signature, full name, and language preferences.

Go to top
Managing Messages

When you open up myMail, the first page displayed is the INBOX.

INBOX column headings and icons

Icon | Meaning of Icon
Refresh Icon | Refresh Email folder
New email icon | New Email message or unread message
Answered Email Icon | You have answered the email
Delete Email Icon | Mail will be deleted once you click Expunge
Attachment Icon | Message has an attachment

These are the INBOX columns:

Column Heading | Meaning
Date | Date (or time if on current day) when email was received
From | Address of sender
Subject | Message sender entered in Subject text box of mail. When you click on the email Subject, you open the email.
Size | Shows size of email

From the INBOX, or any other folder, you can perform these tasks:

Getting new messages

Reading messages

Deleting messages

Undeleting messages

Expunging messages

Composing messages

Replying to a message

Forwarding a message

Sorting messages

Organising messages

Viewing attached files

Saving attached files

Getting new messages

When you open myMail, the first screen you see is the INBOX. All mail comes to the INBOX folder. Each time you open myMail you automatically receive any new emails.
Every time you click on INBOX in the lefthand Navigation menu, or select INBOX in the upper left dropdown list of folders, IMP checks for new mail.
You can also click on the icon to the left of the Folder name at the top of the screen

Reading messages

MyMail will automatically open up your INBOX. To read a message from another folder, select the required folder from the upper left dropdown menu. To open a specific message, click on its subject name. The message will be displayed on the screen. To return to the list of email messages, click on Return to INBOX (or whichever folder you are in) found on the righthand side at the top and bottom of your email message. To move to the next or previous message, click on the arrows at the top and bottom right of the email message.

Deleting messages

  1. In the INBOX, or in any folder, click in the box to the left of the message/s you wish to mark for deletion. Click on Select All if you wish to mark all the messages in that folder for deletion.
  2. Click on Delete on the lefthand side at the top and bottom of your messages. The messages will now have a line through, and have the trashcan icon beside them.
  3. To remove these messages from display, click on Hide Deleted, on the righthand side at the top and bottom of your messages. A message will appear at the bottom of your email list telling you how many deleted messages are hidden from the listing. Click on Show Deleted, to display them again.
  4. To completely remove messages marked for deletion, click on Expunge on the righthand side at the top and bottom of your message list.
  5. You can also set an individual email message for deletion by clicking on Delete, when displaying the message.

Undeleting messages

You can undelete any messages marked for deletion. Make sure you have the messages displayed, by clicking on Show deleted, on the righthand side at the top and bottom of your message list.

  1. In the INBOX, or in any folder, click in the box to the left of the message/s marked for deletion.
  2. Click on Undelete on the lefthand side at the top and bottom of your messages. The messages will no longer have a line through them, and the trashcan icon will have disappeared.

Expunging messages

Expunging messages will erase them permanently from you mailbox.

  1. In the INBOX, or in any folder, click in the box to the left of the message/s you wish to delete permanently. Click on Select All, if you wish to permanently delete all the messages in that folder.
  2. Click on Expunge on the righthand side at the top and bottom of your message list. The marked messages will be erased permanently.
  3. Clicking on Expunge will also permanently erase any messages marked for deletion.

Composing messages

IMP allows you to compose messages, look up recipient addresses, draft messages, and attach files to messages.

Composing a message

Composing a draft message

Looking up addresses

Attaching files to a message

Composing a message

You can compose a message from any of the screens in IMP

  1. Click on Compose in the Navigation menu to the left. This opens a new message form with only your signature (if you have set one up - Refer to Preferences) entered in the large message text box.
  2. Type in the email address of the recipient/s, or use the Address book. (For more information on the Address book facility, refer to Contacts)

    To: Use this field for the recipient's email address. You can add more than one email address as required, separated by commas,
    e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au
    Cc: Use this field to send a copy of your message. Type the copied recipient's email address. You can have as many "Cc" recipients as necessary, separated by commas, e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au
    Bcc: Use this field to send a blind copy. Other recipients cannot see that you have sent a copy of the message to this recipient. Type the blind copied recipient's email address. You can have as many "Bcc" recipients as necessary, separated by commas, e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au

  3. Type in your message in the text message box.
  4. Click on Send. A message box will appear on the screen, reporting that your message has been successfully sent.

You can cancel the message you are composing by clicking on Cancel Message at any time.

NB.When you are displaying an email message, you can also bring up a new Compose Message window by clicking on any of the email addresses in the 'From', 'To' or 'Cc' fields. The form will open up with the email address you selected in the 'To' field.

Composing a draft message

You can draft a message to be sent later.

  1. Click on Compose in the Navigation menu to the left. This opens a new message form with only your signature (if you have set one up - Refer to Preferences) entered in the large message text box.
  2. Type in the email address of the recipient/s, or use the Address book. (For more information on the Address book facility, refer to Contacts)

    To: Use this field for the recipient's email address. You can add more than one email address as required, separated by commas,
    e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au
    Cc: Use this field to send a copy of your message. Type the copied recipient's email address. You can have as many "Cc" recipients as necessary, separated by commas, e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au
    Bcc: Use this field to send a blind copy. Other recipients cannot see that you have sent a copy of the message to this recipient. Type the blind copied recipient's email address. You can have as many "Bcc" recipients as necessary, separated by commas, e.g. s123456@student.uq.edu.au,a.staff@mailbox.uq.edu.au

  3. Type in your message in the text message box.
  4. Click on Save Draft. This message will appear on the screen: Message postponed, which means that your message has been saved in the Drafts folder.

To retrieve and send a draft message:

  1. Click in the dropdown menu above the Navigation menu to the left of the screen.
  2. Select Drafts.
  3. The Drafts folder will be displayed on your screen.
  4. Click on the Subject line of the draft message you wish to send.
  5. Click on Resume. A Compose message window will appear with your drafted message.
  6. Edit the message and/or click on Send. A message box will appear on the screen, reporting that your message has been successfully sent.

You can cancel the message you are composing by clicking on Cancel Message at any time.

Looking up Addresses

You can use the Contacts Address book to add recipients to your email messages.

  1. Click on Compose in the Navigation menu to the left. This opens a new message form with only your signature (if you have set one up - Refer to Preferences) entered in the large message text box.
  2. Click on Contacts, beside Options above the message text box.
  3. Enter the appropriate details in the Search boxes in the middle of the screen.
  4. Click on Start Search. At the bottom of this screen, all those name which matched your search strategy will be listed in a dropdown box
  5. Click on the arrow to the right to display the names.
  6. Click on the relevant name.
  7. Click on Select.
  8. Click on one of these boxes as appropriate: Insert into To, Insert into Cc, Insert into Bcc
  9. Click on Close Window. The Compose message screen will be returned, with the recipient's email address in the appropriate box, ready for you to compose your message.

If you have already added entries in your Address book:
(For further information, refer to Contacts).

  1. From the dropdown menu at the top of the screen, click on the email address of the person you wish to send your email to.
  2. Click on Select to the left of the dropdown box. The contact details of that person will be displayed.
  3. Click on one of these boxes as appropriate: Insert into To, Insert into Cc, Insert into Bcc
  4. Click on Close Window. The Compose message screen will be returned, with the recipients email address in the appropriate box, ready for you to compose your message.

Attaching files to a message

You can attach and send any file that is on a disk on your computer, or which is in your network. When you specify a file to be attached, a copy of the file is attached to the message. The original remains in place.

  1. Click on Compose from the Navigation menu on the left of the screen.
  2. Click on Browse to find the file you want to attach.
  3. Click on the file name you want to attach, then click on Open (or Double click on the name of the file). The file name will appear in the Attachment box.
  4. Click on Attach. Details of the file will be displayed in a box labelled Attachments.

To delete any attachments, click in the box to the left of the file name you wish to delete, then click on Remove attachments.

Replying to a message

  1. Open up the message to which you wish to reply.
  2. Click on Reply. An email form opens up, with the 'To' and 'Subject' fields (preceded by Re:) already filled in, and with your original message in the message box. Each line of the original message will be preceded by >
  3. Edit or add to the message in the message box as appropriate.
  4. Click on Send. You will get a message on your screen telling you that your message has been successfully sent

You can cancel the message you are composing by clicking on Cancel Message at any time. Reply to All works in the same way, except it sends your reply to all email addresses that were in the original message.

Forwarding a message

  1. Open up the message which you wish to forward.
  2. Click on Forward. An email form opens up, with the Subject field (preceded by Fwd:) already filled in, and with your original message in the message box.
  3. In the 'To' field, enter the email address of the person to whom you wish to forward the email.
  4. Edit or add to the message in the message box as appropriate.
  5. Click on Send. A message box will appear on the screen, reporting that your message has been successfully sent

You can cancel the message you are composing by clicking on Cancel Message at any time

Sorting messages

You can sort messages by date of receipt, by subject and by size.

To sort by date:

Click on the arrow beside Date, at the top of the Date column. Messages will be sorted by date of receipt, with the latest at the top.

The default order for messages is in date order, with the oldest first.

To sort alphabetically by subject:

Click on the arrow beside Subject at the top of the subject column. Messages will be sorted alphabetically by the first word in the subject line. Clicking again on the arrow will order the messages in reverse alphabetical order.

To sort messages by size:

Click on the arrow beside Size at the top of the size column. Messages will be sorted according to their size, with the smallest first. Clicking again on the arrow will sort the messages by size, with the largest first.

Organising messages

You can copy or move messages from one folder to another.

  1. Select the message/s you want to move or copy, by clicking in the box to the left of the message. To select all, click on Select All. To deselect any messages, click on Select None.
  2. From the dropdown menu at the top and bottom of your message list, click on the folder you wish to copy or move messages to.
  3. Click on Copy (to replicate the message in another folder) or Move (to remove it from one folder and put it in another) Your message/s is moved or copied to the selected folder.

Viewing attached files

Messages received with files attached, will have a 'paper clip' icon Attachment Icon beside the check box to the left.

  1. Click on the subject to open up the message.
  2. In the Parts field, click on the icon Attachment Icon to the right of the file name. The file will be opened on your screen.

Saving attached files

To save attached files:

  1. Click on the subject to open up the message.
  2. In the Parts field, right click on the icon Attachment Icon to the right of the file name. A menu appears.
  3. Click on Save Target as. A dialogue box opens up.
  4. From the Save in dropdown menu, select the folder in which you wish to save the attachment
  5. Click on Save. The attachment is saved in the chosen folder, and you can then view the document in that folder.
Go to top
Contacts

In Contacts you can carry out the following tasks:

Searching for email addresses

Adding Contact Entries

Deleting Contact Entries

Updating Contact Entries

Searching for email addresses

To search for UQ staff and students email addresses:

  1. Click on Contacts in the Navigation menu to the left of the screen.
  2. Enter the appropriate details in the Search boxes in the middle of the screen.
  3. Click on Start Search. At the bottom of this screen, all those names which matched your search strategy will be listed in a dropdown box.
  4. Click on the required email address.
  5. Click on Insert into Contacts. The contact details will be displayed in the box above.
    NB You can only use the 'Insert into To' etc functions when you access Contacts from the Compose window.
  6. Click on Add Contact. The contact details will now be in your Address book, and the email address will appear in the dropdown list.

Adding Contact Entries

You can add contact entries by searching in the directory. For details see Searching for email addresses, or you can add them manually.

To add to your Address book manually:

  1. Click on Contacts in the Navigation menu to the left of the screen.
  2. In the Address box, enter the email address of the contact you wish to add to your Address book.
  3. In the Nickname box, enter the nickname or first name of the contact you wish to add.
  4. In the Fullname box, enter the full name of the person.
    NB All fields must be completed.
  5. Click on Add contact. The contact details will now be in your Address book, and the email address will appear in the dropdown list.

You can also add addresses to your Address book when you have opened up an email message.
  1. Open up an email message by clicking on the subject line.
  2. Click on the 'Address book icon' Contacts Icon to the right of the email addresses in the 'To' 'From' or 'Cc' fields.
  3. A window will open up. Click on Submit, to add the contact.
    NB All fields must be completed.
    The contact details of that person will now appear in your Address Book.

Deleting Contact Entries

You can remove any entries from your address book.

  1. Click on Contacts in the Navigation menu to the left of the screen.
  2. Using the dropdown menu at the top, click on the email address of the contact you wish to delete from your Address book.
  3. Click on Select
  4. Click on Delete Contact. The entry will be deleted from your Address Book

Updating Contact Entries

You can update any entries in your address book.

  1. Click on Contacts in the Navigation menu to the left of the screen.
  2. Using the dropdown menu at the top, click on the email address of the contact you wish to update in your Address book.
  3. Click on Select
  4. Edit the details you wish to change.
  5. Click on Update Contact. The changes will have been made in the Address book.

Go to top
Managing Folders
Managing folders icons

Icon | Meaning of Icon
Add folder icon | Add folder
Remove folder icon | Remove folder
Rename folder icon | Rename this folder

To organise your emails, you can perform the following tasks:

N.B. You cannot rename or delete the INBOX folder

Creating a folder

Renaming a folder

Deleting a folder

You can also choose which folders to display in the dropdown list of menus:

To remove a folder from display:

  1. Click on Folders in the Navigation menu to the left of your screen. The Folder screen opens. In the Manage folder subscriptions box, there are two lists: Available folders and Selected folders
  2. Click on the name/s of the folder/s you wish to remove from display.
  3. Click on Remove folder. The folder/s will move to the Available folders list, but will not display in any dropdown lists.
  4. To restore the folder/s to the dropdown folder list, click on the name/s of the folder/s, then click on Add folder. The folder/s will move to the Selected folders list, and will also appear in your dropdown folder list.

Creating a folder

  1. Click on Folders in the Navigation menu to the left of your screen. The Folder screen opens.
  2. Enter the name of the folder in the text box under Create a new folder.
  3. Click Create this folder. The new folder appears in all dropdown lists of folders

Renaming a folder

  1. Click Folders in the Navigation menu to the left of your screen. The Folder screen opens.
  2. Under Rename a folder, use the dropdown list to select the folder you want to rename.
  3. Enter new name for this folder in the 'To' text box.
  4. Click Rename this folder. The newly renamed folder appears in all the drop down lists of folders.

Deleting a folder

  1. Click Folders in the Navigation menu to the left of your screen. The Folder screen opens.
  2. Under Delete a folder, use the dropdown list to select the folder you want to delete.
  3. Click Delete this folder. The newly deleted folder no longer appears in any of the dropdown lists of folders.

Go to top
Preferences

In the Preferences window, you can edit your signature and full name, and also choose your language preference

Editing your signature

  1. Click on Preferences from the Navigation menu to the left of your screen.
  2. Enter text, or edit any existing text in the Edit your Signature box
  3. Click on Save preferences.This signature will automatically appear at the bottom of every email you compose.
    However, you can delete or edit the signature from the compose message box, if you wish.

Editing your full name

  1. Click on Preferences from the Navigation menu to the left of your screen.
  2. Edit any existing test in the Edit your full name box.
  3. Click Save preferences.

Choosing your preferred language

  1. Click on Preferences from the Navigation menu to the left of your screen.
  2. Click on the arrow in the dropdown menu of the Choose your preferred language box.
  3. Select your chosen language.
  4. Click Save preferences. All fields names, labels and instructions will appear in your chosen language.

Back home