Virtual World Development

خدمات و توانمنديها طراحي حرفه اي وب پروژه هاي انجام شده مقالات تخصصي در زمينه IT معرفي گروه
Powered By Begardim.com

پخش زنده اينترنتی
يكي از راههاي پويا كردن سايتها پخش برنامه ها و سمينارها به صورت صوتي و تصويري مي باشد. از طرفي راههاي متداول انجام چنين عملياتي بستر سخت افزاري و مخابراتي بسيار قوي مي خواهد كه موجب عدم دسترسي همه سايتها به اين امكانات مي شود. با تلاش خستگي ناپذير تيم فني گروه امكان پخش صوتي آنلاين با استفاده از خطهاي Dial up فراهم شده است
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

معرفي
شرکت گسترش دنياي مجازي ( گروه نرم افزار ايتان سابق ) در سال 1380 با هدف ارائه خدمات همه جانبه IT به فعالان حوزه صنعت و فناوري راه اندازي شد و از آن سال تا تاکنون با تلاش پيگير و مستمر اعضاء خود در جهت رشد کيفي و کمي خدمات به همراه استفاده از فناوري هاي برتر ، توانسته است به عنوان يکي از گروههاي فعال در زمينه فناوري اطلاعات ( IT ) ، افتخار انجام بيش از 100 پروژه در کشور را تا سال 83 داشته باشد . اين واحد با شعار (( نوآوري ، کيفيت و خدمات اطمينان بخش )) اکنون توانائي انجام پروژه هاي مختلف در در بخش هاي مختلف ارائه شده در ذيل را دارد :
راه اندازي پورتال جامع اطلاع رساني و سيستمهاي سازماني و مديريت صنايع : CRM , ERP , SCM , MIS , DSS و ...
طراحي ، راه اندازي و پشتيباني سايت هاي اطلاع رساني
طراحي ساختار هاي اطلاعاتي پيشرفته بر روي وب
طراحي و ايجاد بانک هاي اطلاعاتي بر اساس Data Warehouse و Integration
نرم افزارهاي کاربردي بر روي شبکه جهاني اينترنت در قالبهاي سيستم Online و Offline
مشاوره درامر استفاده و يا توسعه کاربريهاي فناوري اطلاعات ( IT ) در سازمانها و موسسات

Copyright 2004 - vwdev.com

شرکت گسترش دنیای مجازی ( گروه نرم افزاری ایتان سابق )


Article......Virtual World Development

سيستم مصاحبه
امكاناتي كه بخش مصاحبه در اختيار مدير قرار ميدهد عبارتند از : 1) ثبت مشخصات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
استانداردهاي موتور جستجو ( موضوع : موتور جستجو )

ارايه آدرسي از سايت که تضمين شود از آن آدرس، تمام صفحات سايت بصورت href مستقيم و يا غير مستقيم قابل دستيابي است. ...
ارتقاء سطح کيفي سايت‌ها ( موضوع : وب )

رفع مواردي که موجب بروز خطا در فرم‌ها و يا منوها مي‌شود و يا موجب هک‌شدن سايت مي‌شود ... ...
تصميم گيري بر اساس آمار و ارقام ( موضوع : وب )

منابع مختلفي بر روي اينترنت آمار و ارقامي را به صورت روزانه، هفتگي، ماهانه و يا فصلي و سالانه منتشر مي سازند. ...
آشنايي با گزيده خبرهاي يك سايت در ديگر سايتها ( موضوع : وب )

براي برقراري ارتباط زنجيره اي بين سايتهاي همسو هميشه روشهاي زيادي وجود دارد كه هر كدام از اين روشها تكنولوژي خاص خود را دارند ...
بررسي روشها و راه حلها ( موضوع : جذب مخاطبين )

هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي ...
خبرنامه هاي الكترونيكي راهي براي ايجاد يا حفظ ارتباط مستمر با مخاطبين ( موضوع : جذب مخاطبين )

آنچه در اين مقاله آورده ام، بخش هايي از مطالبي است كه در مورد اهميت و ضرورت استفاده از خبرنامه ها براي ايجاد و يا حفظ ارتباط دائمي و مستمر با م ...
كارايي وب سرور ( موضوع : وب )

امروزه در دنياي ما اطلاعات نقش بسيار مهمي دارند و بسياري از اين اطلاعات توسط اينترنت انتقال پيدا مي كنند. ...
7 اصل براي طراحي يك سايت وب موفق ( موضوع : وب )

از آن جهت كه يك سايت اينترنتي امروزه جزء لاينفك يك سيستم بازرگاني موثر را تشكيل ميدهد. و همچنين از آنجاييكه هزارها سايت در وب با موضوعات مخت ...
طراحي سيستم User Home Page ( موضوع : وب )

با توجه به فيلدهايي که هنگام ثبت نام از کاربر گرفته مي‌شود يک صفحة خانگی ( home page ) بطور دايناميک توليد مي‌شود که متناظر آن يک آدرس ويژه به هر ک ...
عصر «حرفه اي بودن و سرعت» ( موضوع : وب )

اگر ابزار را در اختيار داشته‌ باشيم‌ ولي‌ ندانيم‌ كه‌ با آن‌ چه‌ كار(ها) كه‌ مي‌ توانيم‌ انجام‌ دهيم‌ مثل‌ آن‌ است‌ كه‌ آن‌ ابزار ...

1 2 3 >>>


Article......Virtual World Development

سيستم منوي حركتي
امكاناتي براي سيستم منوي حركتي در نظر گرفته شده كه از آنجمله ميتوان به : تعريف ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
استانداردهاي موتور جستجو ( موضوع : موتور جستجو )

ارايه آدرسي از سايت که تضمين شود از آن آدرس، تمام صفحات سايت بصورت href مستقيم و يا غير مستقيم قابل دستيابي است. ...
ارتقاء سطح کيفي سايت‌ها ( موضوع : وب )

رفع مواردي که موجب بروز خطا در فرم‌ها و يا منوها مي‌شود و يا موجب هک‌شدن سايت مي‌شود ... ...
تصميم گيري بر اساس آمار و ارقام ( موضوع : وب )

منابع مختلفي بر روي اينترنت آمار و ارقامي را به صورت روزانه، هفتگي، ماهانه و يا فصلي و سالانه منتشر مي سازند. ...
آشنايي با گزيده خبرهاي يك سايت در ديگر سايتها ( موضوع : وب )

براي برقراري ارتباط زنجيره اي بين سايتهاي همسو هميشه روشهاي زيادي وجود دارد كه هر كدام از اين روشها تكنولوژي خاص خود را دارند ...
بررسي روشها و راه حلها ( موضوع : جذب مخاطبين )

هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي ...
خبرنامه هاي الكترونيكي راهي براي ايجاد يا حفظ ارتباط مستمر با مخاطبين ( موضوع : جذب مخاطبين )

آنچه در اين مقاله آورده ام، بخش هايي از مطالبي است كه در مورد اهميت و ضرورت استفاده از خبرنامه ها براي ايجاد و يا حفظ ارتباط دائمي و مستمر با م ...
كارايي وب سرور ( موضوع : وب )

امروزه در دنياي ما اطلاعات نقش بسيار مهمي دارند و بسياري از اين اطلاعات توسط اينترنت انتقال پيدا مي كنند. ...
7 اصل براي طراحي يك سايت وب موفق ( موضوع : وب )

از آن جهت كه يك سايت اينترنتي امروزه جزء لاينفك يك سيستم بازرگاني موثر را تشكيل ميدهد. و همچنين از آنجاييكه هزارها سايت در وب با موضوعات مخت ...
طراحي سيستم User Home Page ( موضوع : وب )

با توجه به فيلدهايي که هنگام ثبت نام از کاربر گرفته مي‌شود يک صفحة خانگی ( home page ) بطور دايناميک توليد مي‌شود که متناظر آن يک آدرس ويژه به هر ک ...
عصر «حرفه اي بودن و سرعت» ( موضوع : وب )

اگر ابزار را در اختيار داشته‌ باشيم‌ ولي‌ ندانيم‌ كه‌ با آن‌ چه‌ كار(ها) كه‌ مي‌ توانيم‌ انجام‌ دهيم‌ مثل‌ آن‌ است‌ كه‌ آن‌ ابزار ...

1 2 3 >>>


Article......Virtual World Development

بانك اطلاعات كارشناسان
امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
15 نكته مهم براي بالا بردن ترافيك سايت ( موضوع : جذب مخاطبين )

در اين بخش 15 نكته مهم براي بالا بردن تعداد بازديد كنندگان سايت گفته است ...
با قدرتمندترين واژه هاست كه پيروز مي شويم ... ( موضوع : وب )

هر جا كه باشيم، در همين دنياي واقعي و يا اين دنياي مجازي، اينترنت، «واژه ها» قدرتمندترين ابزار براي پيروزي و موفقيت ما به حساب مي آيند. ...
چگونه از طريق سيستم های جستجو ترافيك برای سايت خود بدست آوريم؟ ( موضوع : وب )

دو نكته بسيار مهم وابتدائی دررابطه با اينكه چگونه با سيستم های جستجو كار كنيم و چگونه بهترين كارآئی ...
در موتورهاي جستجو: بودن يا نبودن ( موضوع : جذب مخاطبين )

در اين مقاله، سعي دارم هر چند به صورت مختصر به معرفي برخي از موتورهاي جستجوي مطرح و معتبر در زمان نگارش بپردازم. اين مقاله اخيراً در نشريه وزي ...
نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي در مجموع، يك كار حرفه اي است! ( موضوع : وب )

در عصر انسانهاي ماقبل تاريخي زندگي مي كنيم كه با استفاده از فن آوري هاي نوين، با پيام هاي بي سر و ته، مزاحمتهاي تلفني, با ارسال ويروس هاي ...
موتورهای جستجوگر؛ صنعت فرش ايران و تجارت الکترونيک ( موضوع : وب )

اگر سايتي به دنبال فروش كالا يا خدمات و كسب درآمد يا محبوبيت است، بايد بيننده داشته باشد ...
مهم اين است كه در ده صفحه اول باشيم ( موضوع : جذب مخاطبين )

شما برای اینکه سایت خود را به مخاطبان خود معرفی کنید ابتدا باید روی این نکته تمرکز کنید که مخاطب شما چگونه با سایت شما آشنا می شود؟ ...
چگونه ترافيک سايت خود را با لينکهای دوجانبه افزايش دهيم ( موضوع : جذب مخاطبين )

یکی از موثر ترین راه های ایجاد ترافیک بر روی سایت شما مبادله لینک با دیگر سایت ها می باشد. ...
اطلاعات چگونه بايد در يك سايت قرار بگيرد؟ ( موضوع : وب )

بازديدكنندگان نمي خواهند زمان زيادي را روي يك صفحه خاص صرف كنند. در عوض آنها اطلاعاتي را رديابي مي کنند كه دقيقا مورد نظر آنهاست. ...
بررسي سايت ايتان براي طراحي قالب ( موضوع : جذب مخاطبين )

سايت ايتان به دليل جذب مخاطب و افزايش ميزان جذابيت سايت در ابتدا اقدام به استفاده از فايل‌هاي فلش نمود. اين اقدام تا زماني که دو هدف اول ...

<<< 1 2 3 >>>


Article......Virtual World Development

راه اندازي سيستم TextMining فارسي
اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
جعل هويت در وب به صورت ساده! ( موضوع : امنيت )

در زمانهاي گذشته سرقتهاي بانكي توسط دزدان حرفه اي و با تجربه اي انجام مي شد كه سالهاي عمر خود را در اين راه گذرانده اند و به قول معروف پير اين � ...
نکات ظریف برای نوشتن مقاله در اینترنت ( موضوع : جذب مخاطبين )

خوانندگان صفحات وب عاشق اطلاعات هستند ولی آیا اطلاعات شما به اندازه کافی واضح و مختصر و مفید می باشند؟ ...

<<< 1 2 3


Virtual World Development

بانك اطلاعات كتب و نشريات
امکاناتي که بخش انتشارات پايگاه اطلاع رساني در اختيار کاربران و مدير قرار ميدهد به اين شرح است: ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

تماس با شرکت گسترش دنياي مجازي ( گروه نرم افزاري ايتان سابق )
آدرس پستي: تهران ، ميدان انقلاب ، خيابان آزادي ، بعد از خيابان جمالزاده ، خيابان والعصر ، پلاک 35
شماره هاي تماس: تلفن : 3 - 66439691.......... دورنگار :66439693
آدرس پست الکترونيکي: info@vwdev.com


Virtual World Development

سيستم مطلب روز
ثبت مشخصات مطلب روز به صورت فايلي با قابليت دسته بندي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

به سايت رسمي شرکت گسترش دنياي مجازي خوش آمديد

شرکت گسترش دنياي مجازي ( گروه نرم افزاري ايتان سابق )در سال 1380 با هدف ارائه خدمات همه جانبه IT به فعالان حوزه صنعت و فناوري راه اندازي شد واز آن سال تا کنون با تلاش پيگير و مستمر اعضاي آن در جهت رشد کيفي و کمي خدمات به همراه استفاده از فناوري هاي برتر ، توانسته است به عنوان يکي از گروههاي فعال در زمينه توسعه كاربريهاي IT ، افتخار انجام بيش از 100 پروژه در کشور را تا سال 83 داشته باشد. اين واحد با شعار «نوآوري ، کيفيت و خدمات اطمينان بخش» اكنون توانايي انجام انواع پروژه هاي مرتبط با IT را دارا مي باشد.
حضور شرکت گسترش دنياي مجازي در الکامپ 2005
يازدهمين نمايشگاه بين المللي الکترونيک و کامپيوتر ايران در مرداد ماه 1384 ( Elecomp 2005 ) برگزار ميگردد . اين نمايشگاه از تاريخ 1/5/1384 الي 5/5/1384 در محل دائمي نمايشگاههاي تهران دائر ميباشد . شرکت گسترش دنياي مجازي ( گروه نرم افزار ايتان ) نيز جهت ارائه خدمات تکنولوژيک خود در زمينه فناوريهاي پيشرفته IT از قبيل : طراحي حرفه اي ، سيسنم بهينه سازي رتبه سايت در موتور هاي جستجو ( SEO ) ، موتور جستجوي فارسي ، سيستم اعتبار سنجي کاربران ، موتور توليد چارت ، سيستم يکپارچه سازي اطلاعات و . . . در اين نمايشگاه شرکت مينمايد . علاقمندان ميتوانند جهت بازديد از غرفه اين شرکت و آشنائي با خدمات و توانمنذيهاي گروه در تاريخهاي ذکر شده از ساعت 10 الي 17 به سالن 41A غرفه 28 مراجعه نمايند .


شرکت گسترش دنیای مجازی ( گروه نرم افزاری ایتان سابق ) - طراحي سايت

بانك اطلاعات كارشناسان
امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بخش طراحي
اين بخش با كوله باري پر از تجربه جوابگوي نياز شماست . طراحي وب سايت يا نرم افزار قسمتي است كه با كاربر بيشترين برخورد را داراست ف بهمين دليل نبايد اهميت اين بخش از پروژه را هيچ گاه ناديده گرفت . زيرا امكانات شما در صورتي كه خوب ديده نشود هيچ ارزشي ندارد . ما شما را در اين مورد بي نياز ميكنيم تا با خيالي راحت مطالبتان را منتشر كنيد.
طراحي وب سايت
اكثريت سايتهاي ايراني از طراحي ضعيف يا خيلي استفاده ميكنند يا اينكه از روي نمونه سايت هاي خارجي نمونه برداري ميكنند ، اين امر باعث ميشود كه سايتي كه طراحي شده هيچ رنگ و بوي ايراني نداشته و عملا قدرت جذب بيننده ايراني را نداشته باشد. ما به شما كمك ميكنيم كه وب سايت خود را با ظاهري كاملا ايراني و با رعايت تمامي استانداردهاي فارسي طراحي و ايجاد كنيد.
طراحي لوگو
هر سايت يا هر موسسه اي براي اينكه در خاطر بيننده اثر بيشتري بگذارد يا اينكه بخواهد جلوه بيشتري داشته باشد نياز به لوگو اي براي خود دارد كه در اصطلاح فارسي از آن به آرم يا Logo Type ياد ميكنند. ما تا كنون براي سايتها و موسسات زيادي آرم يا لوگو را طراحي كرده ايم و ميتوانيم ياري گر شما در اين زمينه باشيم.
طراحي سربرگ، بروشور، كاتالوگ ، كارت ويزيت
در اين بخش نيز با كارهايي كه انجام داده ايم حرفي براي گفتن داريم .
طراحي سي دي هاي تبليغاتي
يكي از روشهاي تبليغاتي بسيار موثر در دنياي امروز سي دي هاي تبليغاتي يا مولتي مديا ميباشد كه ميتوان در آن مجموعه شما را بزيبايي به همه نشان داد و توانمنديهايتان را در ديد علاقه مندان بگذاريد. ما تا كنون بيش از 15 مورد سي دي تبليغاتي را براي موسسات معتبر پياده سازي و اجرا نموده ايم و ميتوانيم مبلغ شما هم باشيم.


استانداردهاي موتور جستجو

راه اندازي سيستم TextMining فارسي
اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
استانداردهاي موتور جستجو تاريخ : 1383/03/24
منبع :
نويسندگان : علي شريفي , ملانوري
مترجم :
موضوع : موتور جستجو
کلمات کليدي :
متن مقاله
1- StartUrl :
ارايه آدرسي از سايت که تضمين شود از آن آدرس، تمام صفحات سايت بصورت href مستقيم و يا غير مستقيم قابل دستيابي است.
2- NoIndex :
قسمت‌هايي از صفحات سايت که در بين تعداد زيادي صفحه عيناً تکرار مي‌شود بايستي NoIndex شود که scriptها و تگ‌هاي مخصوص انجام اين کار در سايت ايتان موجود مي‌باشد.
3- ValidUrls:
ارايه کلماتي که بايستي در آدرس صفحات وجود داشته باشد. مثلاً در سايت http//:itanetwork.org کلمة itanetwork
4- InValidUrls:
ارايه کلماتي که چنانچه آدرسي يکي از آن کلمات را داشته باشد صفحه آن آدرس و آن آدرس ايندکس نگردد. مثلاً کلمات ً mp3 و maitto
5- SemiValidUrls:
اراية کلماتي که هر آدرس که يکي از آن کلمات را داشته باشد صفحة آن آدرس ايندکس نشود ولي از آدرس‌هاي درون آن صفحه استفاده گردد.
6- InValidparams:
اراية پارامترهايي از QueryString که موجب uniqe نشدن آدرس صفحه مي‌باشد. مثلاً پارامتر sub در صفحات text.php از سايت ايتان.


ارتقاء سطح کيفي سايت‌ها

سيستم تبليغات ( در حاشيه سايتها )
مديريت تبليغات امکان اضافه و يا حذف تبليغ و برقراری لينک و همچنين امکان انتخاب ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
ارتقاء سطح کيفي سايت‌ها تاريخ : 1383/03/24
منبع :
نويسندگان : علي شريفي , ملانوري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
1- رعايت قواعد HTML در کلية صفحات
2- سبک‌سازي صفحات
3- رفع مواردي که موجب بروز خطا در فرم‌ها و يا منوها مي‌شود و يا موجب هک‌شدن سايت مي‌شود
4- قراردادن راهنماي مناسب براي بعضي از سيستم‌ها
5- رفع کلية لينک‌هاي اشتباه
6- ايجاد لينک‌ها بصورت href و در اين زمينه حداقل استفاده از javascript
7- Handle کردن خطاهاي احتمالي در سايت – مثلاً قطع‌شدن ارتباط با SQL
8- اعمال styleها بصورت بهينه- کم‌کردن حجم css مستندسازي فايل css
9- نرمال‌سازي داده‌ها در ورود به ديتابيس
10- اعمال استانداردهاي مخصوص موتور جستجو در کلية سايت‌ها
11- رفع اطلاعات آماري نادرستيکه سيستم آمار بازديدکنندگان نشان مي‌دهد
12- طراحي سايت‌ها بگونه‌اي که browser هاي معروف صفحات سايت را بطور صحيح نشان ‌دهد
13- نشان دادن نام سازنده سايت در footer صفحات (ITAN.WS)


تصميم گيري بر اساس آمار و ارقام

سيستم مديريت خبرنامه
اين سيستم امكان ارسال خبرنامه به صورت الكترونيكي براي كاربران و همچنين قابليت ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
تصميم گيري بر اساس آمار و ارقام تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله

منابع مختلفي بر روي اينترنت آمار و ارقامي را به صورت روزانه، هفتگي، ماهانه و يا فصلي و سالانه منتشر مي سازند. مطالعه، بررسي و تجزيه و تحليل اين آمار و ارقام و نيز بررسي و تجزيه و تحليل آمار و ارقام مربوط به سايت ها از جمله وظايف مديران سايت هاي اينترنتي است. اما كدام آمار و ارقام را بايد مورد توجه و عنايت قرار داد؟ بر اساس آنها چه تصميمي بايد گرفت؟

پنج سال از فعاليت سايت ما بر روي اينترنت مي گذرد. اگر كسي مي آمد و از زندگي من به عنوان يك مسئول سايت فيلمبرداري مي كرد و روي آن فيلم متني را مي خواند شايد چنين مي گفت: «يكي از مهمترين وظايف مدير يا مسئول سايت، بررسي روزانه آمار و ارقام سايت است. بر اساس اين آمار و ارقام، مسئول سايت مي تواند تصميم بگيرد كه براي ادامه حيات سايت و يا بهتر شدن وضع كنوني چه تصميمي بايد بگيرد. آمار و ارقام به مسئول سايت نشان مي دهد كه چه تعداد بازديد كننده در طي روز يا هفته گذشته يا جاري از سايت بازديد كرده است؟ كدام صفحات يا بخش هاي سايت مورد توجه بيشتري قرار گرفته است؟ چه فايل ها و مطالب و مقالات و برنامه هايي دريافت شده است و مخاطبين سايت از كدام نقطه جغرافيايي و از چه سايت هاي ديگري و از طريق چه لينك هايي به سايت مورد نظر آمده اند؟ مطالعه، بررسي و تجزيه و تحليل آمار و ارقام سايت يكي از وظايف روزانه مدير سايت است.» در اينجا تابان كه در حال نوشتن اين مقاله است رو به دوربين مي كند و رو به بينندگان مي گويد:

آمار و ارقام با ما صحبت مي كنند. به ما مي گويند كه سايت ما در روز چه تعداد بازديد كننده داشته است، چه صفحات يا بخش هايي از سايت مورد توجه قرار گرفته است و مخاطبين ما از چه نقاطي آمده اند و اگر از طريق موتورهاي جستجو وارد سايت ما شده اند چه كليدواژه هايي به كار برده اند. من در روز شايد دو يا سه بار آمار و ارقام سايت را مورد بررسي و تجزيه و تحليل قرار مي دهم، چرا كه با توجه به هدفي كه دارم بايستي با داشتن اطلاعات و بر اساس يافته هايم تصميم بگيرم. اين يكي از مهمترين كار هاي من است اما وقتي از بررسي و تجزيه و تحليل آمار و ارقام صحبت مي كنيم، منظور ما فقط بررسي آمار سايت يا سايت هاي خودمان نيست. ما بايد ضمن بررسي سايت هاي خودمان، سايت هاي ديگر خصوصاً رقبا و آمار و ارقامي كه از سوي آنها اعلام مي شود و از يك بعد بالاتر و كلان تر آنچه در رابطه با كل كاربران اينترنتي و در فضاي سايبر توسط شركت هاي تحقيقاتي معتبر اعلام مي شود را نيز مد نظر قرار دهيم.

مطالعه و تحقيق، بررسي، مقابله و مقايسه هاي آماري از ديگر وظايف مديران سايت هاست. كار روزانه اي كه بايد انجام شود چرا كه تصميم ها را بايد بر اساس دانسته ها و آمار و ارقام معتبر اتخاذ نمود. منابع مختلفي بر روي اينترنت آمار و ارقامي را به صورت روزانه، هفتگي، ماهانه و يا فصلي و سالانه منتشر مي سازند. مي دانيم كه مطالعه، بررسي و تجزيه و تحليل اين آمار و ارقام و نيز بررسي و تجزيه و تحليل آمار و ارقام مربوط به سايت ها از جمله وظايف مديران سايت هاي اينترنتي است. اما كدام آمار و ارقام را بايد مطالعه كرد و مورد توجه قرار داد؟ بر اساس اين آمار و ارقام چه تصميمي بايد گرفت؟ آيا منابعي كه انتخاب كرده ايم آمار درستي را به ما مي دهند؟ آيا ارقامي كه برنامه ها و نرم افزار هاي آماري ما تهيه، تنظيم و ارائه مي كنند قابل اطمينان هستند؟ چه سايت هايي آمار و ارقام معتبري ارائه مي دهند؟ آيا اگر گفته شد كه 70 درصد از جستجوها بر روي اينترنت، جستجو براي يافتن اطلاعات بيشتر است به اين معني است كه ما فقط با 30 درصد از مصرف كنندگاني طرف هستيم كه مايل به خريد چيزي بر روي اينترنت هستند؟ آيا بر اساس اين آمار بايد برويم سايت هايي پر از مقاله و مطلب و اطلاعات بسازيم؟ يا مثلاً وقتي كه مي گويند حدود نيمي از جستجو هاي اينترنتي را امريكايي ها انجام مي دهند(245 ميليون از حدود 550 ميليون جستجو) ما بايد برويم سراغ كشكمان ...؟ ببينيد به عقيده من، آمار و ارقام به ما سر نخ هايي مي دهند كه چه تصميمي بگيريم، اينكه واقعاً چه تصميمي مي گيريم بستگي دارد به دانش و تجربه و اهداف و استراتژي هاي ما. آمار مي گويد، بيش از 48 درصد از اعضاي خبرنامه ها در سرتاسر جهان، خبرنامه هايي كه خودشان خواسته اند را هرگز باز نمي كنند و نمي خوانند، شما بر اساس اين آمار چه كار مي خواهيد بكنيد و چه تصميمي مي گيريد وقتي مي دانيد كه تعداد بيشتري از مخاطبين شما مثلاً نزديك به 95 درصد خبرنامه شما را باز مي كنند و به آن حتي پاسخ مي دهند؟ حتي آمار و ارقامي كه توسط سايت ها و مراكز تحقيقاتي معتبر منتشر و منعكس مي شوند را گاه مي توان زير سوال برد. بايد ديد مخاطبين آنها چه كساني بوده اند، چه جور خبرنامه هايي را براي آمارگيري خود انتخاب كرده اند؟ نمي گويم اشتباه است، مي گويم بايد چشم هايمان را بازتر كنيم. اگر سايت هاي تحقيقاتي امريكايي، انگليسي و ... آمار و ارقامي ارائه مي كنند، اين دليل نمي شود كه براي سايت هاي ايراني و مخاطبين ايراني نيز دقيقاً چنين باشد و آن آمار و ارقام صدق كند. از طرف ديگر آمار و ارقامي كه براي تجارت الكترونيك B2B ارائه مي شود، در مورد تجارت هاي B2C صدق نمي كند و بر عكس. من هميشه گفته ام كه ما بايد به دنبال يك تركيب مناسب و منحصربفرد باشيم، در تئوري گرداب گسترده گيتي من، يافتن تركيب مناسب و منحصر بفرد، با يك بررسي جامع به دست مي آيد اما در گرداب گسترده گيتي، آن بررسي جامع و گسترده نهايي، شايد هيچگاه به دست نيايد. اجازه بدهيد مثالي بزنم، در اينترنت، شركت ها و مراكز و سايتهاي بسيار معتبر و موثقي يافت مي شوند كه دقيق ترين آمار و اطلاعات را در هر زمينه اي از كسب و كار و تجارت الكترونيكي و غير الكترونيكي ارائه مي دهند، اما اين آمار و ارقام را به رايگان در اختيار شما قرار نمي دهند، گاه دريافت فقط يكي از آنها، هزينه هاي سرسام آوري را به صورت ماهانه و يا سالانه بر دوش شما مي گذارد. حال از ميان صدها و شايد هزاران منبع اطلاعاتي و آماري، شما كه براي تصميم گيري هاي تان نياز به اطلاعات، نياز به آمار و ارقام معتبر داريد، كدام را انتخاب مي كنيد و تا چه اندازه حاضريد يا مي توانيد هزينه كنيد؟ رسيدن به يك تركيب مناسب و منحصر بفرد يعني انتخاب منابع در حد توان شما و اعتماد كردن به تركيبي از آنها و آمار و اطلاعاتي كه در اختيارتان قرار مي دهند و اتخاذ يك تصميم منحصر بفرد و در نهايت اجراي آن با پذيرفت همه مسئوليت هاي مرتبط با آن.

دوربين به صفحه مانيتوري كه يك گرافيك آماري را نشان مي دهد زوم مي شود و در فضاي آن محو مي گردد. راوي ادامه مي دهد:

تابان خواجه نصيري معتقد است كه لزوماً آمار و ارقام و منابع اطلاعاتي مختلف نبايد تصميمي را به ما ديكته كنند، اين ما هستيم كه با يافتن يك تركيب مناسب و منحصر بفرد و با توجه به موضوع و محتواي كار يا سايتي كه بر روي اينترنت داريم، آمار و ارقام را مورد تجزيه و تحليل قرار مي دهيم و در نهايت بر اساس آنها، گام بعدي را مشخص مي كنيم.


كارايي وب سرور

بانك اطلاعات پروژه ها
اين سيستم امكاناتي براي پروژه ها در نظر گرفته است مانند تعريف پروژه بر حسب نوع و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
كارايي وب سرور تاريخ : 1383/03/24
منبع :
نويسنده : بلوردي
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله

امروزه در دنياي ما اطلاعات نقش بسيار مهمي دارند و بسياري از اين اطلاعات توسط اينترنت انتقال پيدا مي كنند. متداولترين پروتكلي كه براي انتقال اطلاعات از آن استفاده مي شود، پروتكل HTTP است. پروتكل HTTP به عنوان پروتكلي سريع، قوي و با باركم بر روي CPU و حافظه سرور طراحي شده است. براي جلوگيري از كاهش پيدا كردن كارايي وب بر اثر استفاده بسيار زياد از اين پروتكل، بايد كارايي را بهينه سازي كرد.
دو استراتژي اصلي براي بهينه سازي كارائي وجود دارد:

1- بهينه سازي كارائي وب سرور
2- بهينه سازي كارائي پروتكل HTTP

در اين مقاله تعدادي از روشهاي بهينه سازي كارائي وب سرور به طور اختصار شرح داده شده است.

ارزيابي كارايي

كارائي وب سرورها به چند عامل بستگي دارد: سخت افزار محيط عملياتي سرور، پروتكل شبكه، ازدحام، پهناي باند و سخت افزارهاي شبكه،CLIENT ها و...
براي ارزيابي كارائي موارد زير را بايد مورد بررسي قرارداد:

1- تعداد درخواست در ثانيه (RPS)
2- توان عملياتي (THROUGHPUT)
3- زمان رفت و برگشت (Round Trip Time)
4- خطاها

1- RPS

تعداد درخواست در ثانيه برابر است با مقدار درخواستهاي HTTP در هر ثانيه كه سرور توانايي سرويس دادن به آنها را دارد. اين شامل ايجاد يك اتصال ، سرويس دهي و قطع كردن اتصال مي شود. براي اندازه گيري اين مقدار سرور را بايد با بارهاي مختلفي تحت شرايط مختلف تست كرد. اين تست ها بايد شامل فايلهاي كوچك، متوسط و بزرگ،HTML هاي استاتيك و ديناميك ، API ، CGI و بانكهاي اطلاعاتي باشد. RPS نشان دهنده قابليت اطمينان سرور و سايتهايي كه سرويس مي دهد مي باشد.

2- THROUGHPUT

THROUGHPUT ماكسيمم مقدار داده ايست كه سرور مي تواند در يك زمان خاص از تمام اتصالات موجود بفرستد. اين مقدار به شبكه بين سرويس دهنده و سرويس گيرنده، پهناي باند شبكه، روترها،Gateway ها و… بستگي دارد.

3- RTT

RTT زماني است كه سرور به هر درخواست سرويس گيرنده پاسخ مي دهد. اين زمان از لحظه‌اي كه درخواست فرستاده مي شود تا وقتي كه سرويس داده مي شود محاسبه مي گردد و اگر بيش از يك يا دو ثانيه باشد از نظر كاربر كند به نظر مي رسد. ازدحام در شبكه باعث زياد شدن RTT مي‌شود.

4- خطا

اين مقدار برابر با مقدار خطايي است كه در ثانيه بر اثر مقدار درخواستهاي HTTP گم شده يا درخواستهايي كه سرور نتوانسته به آنها پاسخ دهد بوجود مي آيد و قابليت اطمينان شبكه به آن بستگي دارد.

كارائي چگونه اندازه گيري مي شود

كارائي سرورها را مي توان با داده هاي عملياتي يا تستهاي هوشمند ارزيابي كرد. تحليل داده‌هاي عملياتي شامل بررسي LOG هاي سرور، سيستم عامل سرور و نرم افزار سرور مي‌شود. بنچ مارك(Benchmark) كردن يكي از روشهاي تست هاي كارائي است. بنچ ماركينگ وب سرور در اصل شبيه سازي حالات دنياي واقعي است كه با دادن يك سري داده به يك برنامه يك سري نتايج را حاصل مي كند. به همين دليل هم داده ها و طراحي برنامه بايد بسيار دقيق باشد. سه نكته اصلي را در هنگام طراحي بنچ ماركهاي وب بايد در نظر گرفت. اولين نكته متدهاي HTTP مثل GET، PUT وPOST است. نكته دوم اندازه و تعداد فايلهايي است كه بايد بازيابي شود زيرا به عنوان مثال اگر تعداد آنها كم باشد سرور مي تواند آنها را درCache نگهداري كرده و در نتيجه نتايج درستي بدست نخواهد آمد. سومين مسئله توزيع درخواستهاي سرويس گيرنده در طول زمان است. گاهي اوقات در يك برهه زماني كم به درخواستهاي زيادي بايد سرويس داده شود در صورتيكه در برهه زماني ديگر درخواستهاي كمي وجود دارد. به جز اين سه نكته اصلي به فاكتورهاي ديگري نيز مثل تعداد درخواست كننده هاي سيستم، شبكه‌هاي كند (پر ازدحام ، با پهناي باند كم )، تصاوير، صفحات داراي CGI، API، مسائل امنيتي (مثل شناسايي و رمزگذاري) و… نيز بايد توجه كرد.

روشهاي بهينه سازي كارائي وب

در اينجا روشهاي اصلي بهينه سازي كارائي وب توضيح داده مي شود:

1- استفاده از Standalone Server Daemon به جاي Inetd
سرورهاي Standalone هنگامي كه صدا زده شوندstart (شروع) شده به همه اتصالات سرويس داده و وقتي كه توسط اپراتور از بين برده شوند يا سيستم خاموش شود Terminate (پايان) مي‌شوند. استفاده از Inetd باعث مي شود كه براي سرويس دهي به تعدادي از Port ها گوش داده شود وقتي كه درخواستي درPort 80 بوجود آمد، شروع به كار كرده، سرويس را داده و آنگاه پايان مي پذيرد. پروسه آماده سازي و شروع به كار در Inetd زمان قابل توجهي را مي گيرد كه باعث مي شود توان عملياتي تقريبا نصف شود.

2- استفاده از Thread ياProcess Pool به جاي Fork/Exec
در معماري “Process- per-Connection” براي هر اتصال يك پروسه بوجود مي آيد و به دليل اينكه درخواستهاي وب بسيار كوتاه هستند زمان زيادي صرف بوجود آمدن پروسه ميشود. استفاده از Thread يا استخر پروسه ها اين زمانهاي اضافي را بسيار كاهش مي دهد. در روش استفاده از استخر پروسه ها ، هنگامي كه سرور شروع به كار مي كند يك سري پروسه كمكي بي كار به وجود مي آيند كه در هنگام بوجود آمدن هر اتصال مورد استفاده قرار مي‌گيرند. وقتي كه پروسه آزاد ديگري وجود نداشت يك يا يك گروه پروسه كمكي جديد بوجود مي آيند كه با تمام شدن كارشان از بين مي رود. يك روش ديناميك تر براي استخر پروسه ها روشي است كه تعداد پروسه هاي بيكار را مي‌شمارد. هنگامي كه تعداد آنها كمتر از يك مقدار مينيمم از قبل تعريف شده شود پروسه هاي جديدي بوجود مي آيد. وقتي كه تعداد پروسه هاي كمكي بيش از يك حد ماكسيمم شود اضافه ها از بين مي روند. Thread ها سريع تر از پروسه ها هستند و منابع كمتري از سيستم را نيز به خود تخصيص ميدهند. به همين دليل نيز استفاده از Multithreading روش خوبي در پاسخ گويي به درخواستهاي وب است.

3- استفاده از متدهاي HTTPوAPI ها به جاي CGI
استفاده از متدهاي HTTP و اجراي دستورات به عنوان Thread هاي سرور، كارائي بسيار بيشتري از اجراي CGI در يك پروسه جداگانه دارد. استفاده از API در هنگام برقراري ارتباط بين سرور و اسكريپت نياز به تماس با سيستم عامل را از بين مي برد.

4- استفاده از Cacheاينترنتي سلسله مراتبي : Proxy Server
در معماري Cache سلسله مراتبي يك پروكسي سرور براي Cacheكردن و سرويس دادن به اشياء داده استفاده مي‌شود. هنگامي كه Cache درخواست URLي را دريافت كرد در صورتي كه آن را داشت آن را برمي‌گرداند. اگر شيء مورد نظر در Cache نبود يك RPC براي Cache هاي همسايه و Cache هاي سطح پايين تر مي فرستد و همزمان يك درخواست براي Home Site شيء مورد نظر ارسال مي كند شيء را از هر كدام از اين دو كه سريعتر جوا ب دادند گرفته و بر مي‌گرداند. اين روش تاخير و ترافيك را تا حد قابل توجهي كاهش مي دهد. تنها مشكل اين روش صفحات وب ديناميك است كه هميشه بايد داده هاي تازه داشته باشند.

5- استفاده از سيستم هاي توزيع شده با كمكDPR
استفاده از سيستم هاي توزيع شده امروزه يكي از رايج ترين روشهاي بالا بردن كارائي سرورهاي وب است يك روش قديمي براي استفاده از اين سيستم ها داشتن يك نود مركزي است كه همه درخواستها به آن رفته و به سرورهاي مورد نظر متصل مي شوند. روش جديدتري براي استفاده از سيستم هاي توزيع شده وجود دارد كه DPR نام دارد. در اين روش همهHost ها در سرويس دادن و مسير يابي با هم همكاري مي كنند. در روشهاي قديمي به دليل وجود يك نود مركزي بار اصلي روي آن نود قرار مي گرفت و اضافه كردن هر Host بار نود مركزي را افزايش مي‌داد. ولي در روش DPR با اضافه شدن هر Host در اصل يك مسيرياب نيز به سيستم اضافه مي شود و سرعت بسيار بالا مي رود.

6- ساير روشهاي بهينه سازي كارايي وب سرور
به جز روشهايي كه براي بهينه سازي وب سرور به آنها اشاره شد موارد ديگري نيز مي توانند در بهبود كارايي وب سرور موثر باشند. آنها شامل موارد زير مي شوند:

اضافه كردن اندازه Cache و RAM
استفاده از درايوهاي بزرگتر و سريع تر
جلوگيري از استفاده بررسي هاي DNS به صورت عكس
نصب همه قسمتهاي سيستم عامل
اضافه كردن طول صفlisten
افزايش تاخير ارسال دوباره براي سرويس گيرنده هاي كند
و ...

با استفاده از روشهاي فوق مي توان كارائي وب سرور را افزايش داد كه اين باعث بهينه شدن كارائي وب مي‌شود.


7 اصل براي طراحي يك سايت وب موفق

راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration
راه اندازي سيستم جستجوي پيشرفته بر مبناي integration
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
7 اصل براي طراحي يك سايت وب موفق تاريخ : 1383/03/24
منبع : http://iranit.info
نويسنده : حسن رهگشاي
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
از آن جهت كه يك سايت اينترنتي امروزه جزء لاينفك يك سيستم بازرگاني موثر را تشكيل ميدهد. و همچنين از آنجاييكه هزارها سايت در وب با موضوعات مختلف و متنوع وجود دارد. طراحي يك سايت وب ظرافتها و نكات خاصي را طلب مي نمايد كه عدم توجه به اين نكات موجب عدم كارائي لازم و در نهايت دلسردي مديران از اين فناوري خواهد شد.
چه بسيارند مديراني كه با انتظار وسيع و اميدهاي روشن اقدام به بوجود آوردن سايت نموده و پس از صرف هزينه هاي مربوطه بدون نتيجه سايت خود را رها كرده و همواره از اين تجربه تلخ ابراز ناراحتي مي نمايند.
دلايل اين ناكامي را از نگاه كلي مي توان در عواملي بسياري دانست كه ذيلاً به توضيح 7 اصل كلي پرداخته مي‌شود. اين نكات با بررسي چندين سايت تجاري موفق و يادداشت برداري از نكات مثبت آنها بدست آمده كه از از اين لحاظ داراي اهميت زيادي است.
البته به دليل وجود مديريت دولتي و انحصارات مربوط به آن درگذشته و همچنين برخي از رانتها تعدادي از مديران بازرگاني عادت به رقابت تجاري و جلب مشتري و نكات مربوط به آن ندارند و بعضي بايدها و نبايد هارا براي مشتريشان مطرح نموده و خود را محق در داشتن انتظاراتي كه زائيده نظام انحصاري است مي دانند ولي اصولاً در نظام تجارت بين المللي بصورت طبيعي بجز در موارد خاص هيچگونه انحصاري وجود ندارد و انحصار طلبي بزودي با شكست مواجه خواهد شد. مديران بايد اين نكته را نصب‌العين خود قرارداده و با ابزارهايي مانند تبليغات مناسب ، استفاده از فناوري ، بالابردن كيفيت كالاها دقت در بسته بندي و دركل رعايت اصول تجاري اقدام به جلب مشتري و رسيدن به نتيجه نمايند و ايجاد يك وب سايت موفق هم يكي از اين ابزارهاست.

1- بهره گيري مفيد از فضاي موجود در صفحات
طراحي صفحات بايد به گونه اي باشد كه حداكثر بهره دهي را براي بازديد كننده داشته‌باشد. بطور خلاصه بازديد كننده در ديد اول بلافاصله مطلب مورد نظر يا حداقل راه دسترسي به آن را پيدا كند. اين نكته بخصوص در طراحي صفحات اول از اهميت بيشتري برخورداراست.
اصل اول در طراحي سايت ارزش قائل بودن براي وقت بازديد كننده است. به اين معنا كه نبايد وقت وي را با مطالب غير مربوط و كسل كنند پرنمود كه نتيجه اي جز دلسردي و عدم نيل به موفقيت در بر نخواهدداشت.
براي رسيدن به چنين هدفي بايد بدقت بازديد كنندگان را شناخت و هدف يابي نمود و ايشان را بر اساس اهدافشان به گروههايي تقسيم كرد. همچنين بايد به اين نكته توجه شود كه بازديد كننده علاوه بر اهداف اصلي چه اهداف فرعي را نيز ممكن است دنبال كند. پس از اينكار بايد اطلاعات مورد نياز هر گروه را طبقه بندي نموده و سپس اقدام به تقسيم صفحه به قسمتهايي نموده و اطلاعات مربوط به هر گروه را در قسمت خاص خود قرارداد. در اين رابطه بايد سعي شود كه اطلاعات مربوط به اهداف فرعي هر گروه در نزديكي اهداف اصلي ايشان باشد. بديهي است كه اهداف فرعي يك گروه ممكن است براي گروه ديگر اهداف اصلي بحساب آمده و برعكس.
بايد از درج تصاوير بي ربط به موضوع و توضيحات اضافي مخصوصاً در صفحات اصلي جداً خودداري شود. بدليل اصل فوق و همچنين ارزش فضاي وب بايد با تقسيم بندي مناسب بگونه اي عمل‌شود كه از وجود فضاهاي خالي و بدون اطلاعات در صفحات اصلي احتراز گردد.
2- تعامل و برقراري ارتباط دوطرفه با بازديد كننده
اصل دوم در طراحي يك سايت وب تعامل با بازديد كننده و برقراري ارتباط دوطرفه است. يعني همانطور كه بازديدكننده با مراجعه به سايت اطلاعاتي در مورد اهداف خود كسب مي‌كند سايت نيز بايد بگونه اي باشد كه اطلاعاتي از بازديد كننده خود كسب نمايد.
موارد ذيل به ترتيب درجه اهميت ذكر شده :

- اطلاعات شخصي و مخصوصاً طريق تماس با وي چگونه است ؟
- چرا به اين سايت مراجعه نموده و اهداف اصلي و فرعي وي چيست؟
- طريقه آشنايي وي با سايت چگونه بوده است؟
- به كداميك از اهداف خود رسيده و در جستجوي كداميك ناكام بوده است؟
- نظر وي در مورد سايت چيست و چه پيشنهاداتي در مورد بهبود آن دارد؟

طبيعي است كه دريافت اطلاعات از اطلاع رساني بسيار مشكل تر است زيرا افراد بسختي حاضرند اطلاعات بدهند درحاليكه شايد بسيار راحت تر حاضر شوند اطلاعات كسب نمايند. در ضمن هدف اصلي بازديد كننده كسب اطلاعات است نه دادن آن.
لذا بايد به طرقي وي را تشويق ويا حتي مجبور به اينكار نمود. در بسياري از سايتها قسمت ثبت نام و اعلام نظريات و پيشنهادات وجود دارد ولي در نيل به اين هدف ناكامند و با وجود تعداد زياد بازديد كنندگان حتي يكنفر هم حاضر به ثبت نام و اعلام نظريات خود نيست.
اينكار بايد با ظرافت و درايت خاصي صورت گيرد كه بازديد كننده خواسته يا ناخواسته اقدام به اينكار نمايد.

- برخي از سايتها براي جلب نظر مشتري اقدام به ارائه تسهيلاتي در قبال ثبت نام مي‌نمايند از جمله اين تسهيلات مي‌توان به تخفيف ، ارائه خدمات خاص تجاري، دادن امتيازات ويژه‌درخريد يا فروش و غيره اشاره نمود.
- برخي ديگر خدمات رايگاني را پس ازثبت نام به بازديد كننده ارائه مي نمايند مانند سرويس مجاني پست الكترونيك (اين خدمت بسيار رايج است و حسن آن در اين نكته است كه بصورت طبيعي آدرس شخص در اختيار سايت قرار ميگيرد.)، تلفن اينترنتي در مدت محدود، دادن فضا روي سايت و صفحه اختصاصي جهت معرفي وغيره.
- برخي ديگر درقبال ثبت نام به بازديد كننده جايزه هايي مانند استفاده رايگان از خدمات اينترنت ، هديه هايي كه باپست ارسال مي شود، نرم افزارهاي رايگان استفاده از تورهاي رايگان يا نصف قيمت وغيره اعطا مي كنند.
- برخي ديگر ارائه يكسري از خدمات مانند پشتيباني از كالاها را منوط به ثبت نام نموده و مشتري خود را به اين طريق مجبور به ثبت نام و دادن اطلاعات مي‌نمايند. اين درصورتي است كه مشتري قبلاً كالاي ذكر شده را خريده باشد. (يعني مشتري باشد نه بازديد كننده)

بهرحال شكي نيست كه در دنياي تجاري كنوني براي دريافت هرگونه اطلاعات ويا خدمتي بايد بهايي در ازاي آن پراداخت. پس از بازديد كننده هم نبايد انتظار داشت كه بصورت مجاني به سايت اطلاعات‌دهد مگر آنكه مجبور باشد (كه در اغلب موارد اينطور نيست).
علاوه بر نكات فوق دريافت اطلاعات از بازديد كننده بايد تدريجي و بدور از هر گونه پيچيدگي‌باشد. بعبارت ديگر هرچه اطلاعات دريافتي در يك نوبت بيشتر باشد بايد بهاي بيشتري پرداخت شود ولي ممكن است در ازاي اطلاعات كمتر و در نوبتهاي متعدد بازديد كننده با رغبت بيشتري اقدام به اينكار نمايد. بهر حال بايد از نمايش صفحات پيچيده به اين منظور جداً احتراز گردد و در هر مرحله تعداد اقلام اطلاعاتي كم وبصورتي واضح از وي درخواست گردد.
برخي از سايتها اينكار را بسيار به آرامي و هر بار با يك قلم اطلاعاتي و با طرح نظرخواهي انجام داده و معمولاً موفقيت با اينگونه سايتهاست. بهرحال اولين قلم اطلاعاتي كه از بازديد كننده خواسته مي شود آدرس وي خواهد بود.
3- ثبت رفتار بازديد كننده و هدفيابي پويا
يكي از مهمترين اصول طراحي يك سايت همراهي وكنترل نامحسوس بازديد كننده است. به اين معني كه سايت بايد پس از شناسايي بازديدكننده براي وي پرونده اي تشكيل داده و صفحاتي كه از آن بازديد مي‌نمايد يا مطالبي كه وارد مي كند را ثبت نموده و سپس وي را بر اساس صفحات و نكاتي كه بازديد نموده يا وارد كرده هدفيابي نمايد. (بصورت اتوماتيك گروه وي را مشخص كند.) به اين ترتيب مي‌توان با توجه به گروه مشخص شده، وي ‌را در رسيدن به اهدافش ياري نموده و يا به سمتي سوق داد كه هدف مورد نظر را برآورده سازد. بعنوان مثال بسيارند سايتهايي كه بر طبق آنچه در اصل دوم ذكر شد بازديد كننده خود را شناسايي نموده و پس از شناسايي، با توجه به مواردي كه جستجو مي‌نمايد او را هدفيابي مي‌كنند. سپس در دفعات بعدي بازديد ضمن پر رنگ كردن مطالب مربوط به هدف مشخص شده تبليغاتي در موضوعات هدفيابي شده نمايش مي‌دهند. به اين ترتيب ضمن كمك به وي درجهت رسيدن به اهدافش بصورت اتوماتيك تبليغات مورد نظر خودرا نيز منتقل مي نمايند. اين مطلب همچنين موجب بوجودآمدن شرايط مناسب براي اصل اول نيز خواهد شد.
4- قابليت انعطاف با شرايط بازديد كننده يا پارامتريك بودن سايت :
اصل چهارم وجود قابليت انعطاف به نحوي است كه بازديد كننده شناسايي و هدفيابي شده، بتواند براساس نيازهاي خود سايت را براي بازديد بعدي آماده كند. به نحوي كه بعداً فقط مواردي كه انتخاب نموده با ويژگيهاي مشخص شده براي وي به نمايش‌درآيد . اين قابليت ضمن تضمين اصل اول موجب بوجود آمدن احساس تعلق در بازديدكننده شده و وي را به بازديد مستمر تشويق مي نمايد. معمولاً در سايتها به اين قابليت My Site گفته مي شود.
5- اطلاع رساني به بازديد كننده و عدم رهاكردن وي و تبديل بازديدكننده به مشتري :
شايد اين اصل يكي از مهمترين اصولي است كه هدف هر موسسه تجاري از بوجود آوردن سايت را در خود دارد. اين طبيعي است كه هر بازديد كننده بالقوه يك مشتري است و لذا بايد هرچه سريعتر قوه به فعل تبديل شود لذا در اين راه بايد ضمن هدفيابي كه در اصول قبلي به آن اشاره شد وي را درجهت رسيدن به درجه مشتري ترغيب و راهنمايي نمود. دراين راه بايد از اطلاعاتي كه در تعامل با وي بدست آمده كمك گرفته و بصورتي ظريف و روانشناسانه به نحوي كه اعتماد وي جلب شود عمل نمود. تا اين هدف حاصل‌آيد.
شايد يكي از موثر ترين و كم هزينه ترين ابزارها در اين جهت استفاده از پست الكترونيك مي باشد. برنامه ريزي سايت بايد بگونه اي باشد كه پس از مراجعه بازديد كننده و دريافت آدرس و اطلاعات در بخشهاي تعامل و هدف يابي و گروه بندي ليستها، آدرس بر اساس گروه بوجود آمده و هنگامي كه مطلب جديدي (مثلاً محصولات جديد شركت، حراج محصولات، مزايده و مناقصه و…) مربوط به هرگروه، وجود داشت آن را بصورت يك خبر براي وي ارسال نمايد. ارسال تبريكها به مناسبتهاي مختلف مانند تولد وي وقايع تاريخي و مذهبي مي تواند ضمن جلب توجه بازديد كننده اعتماد وي به سايت را بيشتر نمايد.
يكي از مهمترين موجبات عدم كارائي سايتها، رها كردن بازديد كننده پس از مراجعه به سايت مي باشد كه از عوامل شكست سايت در اهداف خود بشمار مي‌رود.
6- دعوت مشتري جهت بازديد از سايت و ايجاد تمايل به ادامه بازديد بصورت دوره اي:
شايد بهتر بود كه بعنوان اولين اصل به توضيح اين مطلب مي پرداختيم ولي بدليل آشنايي شما، اين مورد تحت عنوان اصل ششم مطرح گرديد.
آيا ازخود سوال ميكنيد كه در ميان هزاران سايت چرا بايد بازديد كننده‌اي به سراغ سايت شما بيايد؟ اصلاً چگونه وي آدرس سايت شما را پيدا كند؟
برخي از مديران بازرگاني در اين انديشه هستند كه صرف ايجاد سايت موجب مشاهده و بازديد سايرين خواهد شد. ولي اين مطلب اصلاً صحيح نيست احتمال آنكه كسي بصورت اتفاقي بدون آگاهي قبلي سايت شما را بازديد كند اگر صفر نباشد نزديك به صفر است.
لذا بايد به طريقي سايت خود را به بازديد كنندگان معرفي نماييد. يكي از موثر ترين طريقه‌ها، تبليغات است. معمولاً ايجاد كنندگان سايتها براي اين منظور از ارائه تبليغات در سايتهاي پربازديد استفاده مي‌نمايند. دربرخي ديگر از موارد سعي در پيدا كردن آدرسهاي افراد نموده و براي ايشان تبليغات را بصورت پست الكترونيك ارسال مي‌نمايند. بهر حال تبليغات بهر صورتي كه باشد بايد با هدف تبديل افراد به بازديد كننده سايت ارسال شود. در اينجا نبايد فراموش كرد كه بازديد كننده هيچگونه اجباري در بازديد از سايت شما ندارد و اغلب اينكار براي وي موجب صرف هزينه است و لذا بايد براي دعوت وي به بازديد از سايت بهر حال هزينه كنيد. دراينجا مجدداً نظر شما را به نكاتي كه درباره تشويق بازديد كننده به ثبت نام و ورود اطلاعات گفته شد جلب مي‌نمايم.
اكنون كه به طريقي (اقلب پرهزينه) نظر بازديد كننده را به مشاهده سايت خود جلب نموديد نبايد براحتي اورا ازدست داد. بايد امكاناتي فراهم كرد كه وي تشويق شود بصورت دوره اي به سايت توجه نموده و از آن مجدداً بازديد نمايد. اغلب سايتها براي نيل به اين منظور بخش خبري و نكته هاي شنيدني و موارد خواندني در سايت خود قرارداده و اين مطالب را بصورت مرتب تغيير مي دهند تا بازديد كننده هربار با مطالب جديدي مواجه گردد و از مراجعه به سايت دلسرد نشود. حتي زيباترين و جذاب ترين اطلاعيه ها نيز درصورتي كه تغيير نكند پس از مدتي خسته كننده و در نهايت كسل كنننده خواهد شد.
7- استفاده از جديد ترين فناوري و ايجاد جذابيتهاي هنري :
بسياري ازايجاد كنندگان سايتهاي كامپيوتري به اين اصل قبل از همه اصول مي پردازند درحالي كه ضمن لازم بودن و اهميت بسيار، اين اصل در كنار اصول قبلي حائز اهميت بوده و توجه صرف به آن كافي نيست.
دركل بايد با تكيه بر فناوري جديد و استفاده از جلوه هاي تصويري، صوتي، انيميشن و خواص رنگها، سايت بگونه اي جذاب باشد كه در برخورد اول بازديد كننده را جلب نموده و بصورت دوره اي تغيير نمايد تا از تازگي و جذابيتش به مرور زمان كسر نگردد. اصولاً براي نيل به اين هدف ايجاد كننده سايت يا شخصي كه به طراحي بخش رابط استفاده كننده (User Interface) اشتغال دارد بايد ضمن آشنايي با فناوري جديد هنرمند و با ذوق هم باشد تا جلوه هاي ويژه جلب توجه نموده و جذاب باشد. اغلب طراحان موفق سايتهاي كامپيوتري براي اين بخش از مشاورين هنري استفاده مي نمايند.


اطلاعات چگونه بايد در يك سايت قرار بگيرد؟

بانك مراكز صنعتي
قابليت تعريف بانك جامع اطلاعات مراكز صنعتي و نيز تعريف نوع مركز و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
اطلاعات چگونه بايد در يك سايت قرار بگيرد؟ تاريخ : 1383/03/24
منبع : http://psychology.wichita.edu/optimalweb
نويسنده : حسن رهگشاي
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
شرايطي براي طراحي بهينه وب سايتها

اطلاعات چگونه بايد در يك سايت قرار بگيرد ؟

سازماندهي اطلاعات در يك سايت براي مفيد بودن آن حياتي است
مطالعه اي توسط Markes و Nielson نشان داد كه سايت آزمايشي آنها :
هنگامي كه مختصر و كوتاه نوشته شده بود، در آزمايش قابليت استفاده 58% امتياز بالاتري‌بدست‌آورد،
هنگامي كه نوشته‌ها قابل پيمايش بودند، 47% بالاتر،
هنگامي كه نوشته‌ها به شكل هدف‌گرايانه بودند نسبت به وقتي كه به شكل تبليغ گرايانه كه در شرايط كنترلي بكار مي روند و در بسياري از صفحات سايت‌ها ديده مي شود، 27% بالاتر بود.
به عبارت ديگر، بازديدكنندگان نمي خواهند زمان زيادي را روي يك صفحه خاص صرف كنند. در عوض آنها اطلاعاتي را رديابي مي کنند كه دقيقا مورد نظر آنهاست. بنابراين توصيه مي شود كه نوشته‌ها درون صفحات بسيار كوتاه و مختصر و به همراه يك ايده و نظر اصلي در هر پاراگراف باشند. همچنين از واژه هاي كليدي برجسته شده (highlited) و از فهرستهاي نشانه گذاري شده (bulleted list) استفاده شود.

كاربران براي پيدا كردن موارد خاص به نگاه كردن به نقاط خاصي از صفحه عادت كرده اند
با بررسي هاي انجام شده بر روي انتظار كاربران از اينكه يك شيء خاص از صفحه وب، در كجاي صفحه قرار دارد، معلوم شد كه :
1) قسمتي كه به ديگر صفحات درون سايت ارجاع مي دهد معمولا انتظار مي رود كه در سمت چپ بالاي پنجره مرورگر باشد.
2) بخشي كه به سايت‌هاي ديگري ارجاع مي دهد، معمولا انتظار مي رود كه در سمت راست صفحه يا سمت چپ پايين صفحه باشد.
3) لينك "Home" يا صفحه اصلي، انتظار مي رود كه در گوشه بالاي چپ صفحه، و يا وسط پايين آن باشد.
4) موتور جستجوي داخلي انتظار مي رود كه در وسط بالاي صفحه باشد.
5) تبليغات انتظار مي رود كه در بالاي پنجره مرورگر باشند.

در مطالعات تكميلي بر روي افراد با تجربه‌ي حداقل يك خريد online، آشکار کرد كه :
6) انتظار مي رود كه دكمه ثبت نام و يا ورود در گوشه بالاي چپ صفحه باشد.
7) انتظار مي رود كه دكمه ShoppingCart در گوشه راست بالاي صفحه باشد.
8) دكمه help انتظار مي رود كه در سمت راست بالاي صفحه باشد.
9) انتظار مي رود كه ارجاع به اقلام خريد ويژه، در محدوده سمت چپ وسط كمي رو به بالاي صفحه باشد.
10) انتظار مي رود كه دكمه صورتحساب و يا سفارش در محدوده سمت راست بالاي صفحه باشد.
شكل زير مجموعه انتظارات براي يافتن اين 10 شيء در يک صفحه را نشان مي دهد.
شكل 1 : محل ارجاع به ديگر صفحات درون سايت
شكل 2 : محل ارجاع به سايت‌هاي ديگر
شكل 3 : محل لينك به صفحه اصلي
شكل 4 : محل موتور جستجوي داخلي
شكل 5 : محل تبليغات
شكل 6 : محل دكمه ثبت‌نام و يا ورود
شكل 7 : محل دكمه Shopping cart
شكل 8 : محل دكمه help
شكل 9 : محل ارجاع به اقلام ويژه خريد
شكل 10 : محل دكمه صورتحساب و يا سفارش

معمولا كاربران بخشهاي مهمي از اطلاعات را به اين دليل ساده که قابل مشاهده نيستند، رؤيت نمي کنند
دليل اين اتفاق آن است كه آنها فراموش مي كنند و يا دوست ندارند كه در صفحه در يك جهت خاص (معمولا افقي) حركت كنند و بنابراين اطلاعاتي كه در بيرون از ناحيه قابل مشاهده اوليه هستند را نمي بينند. براي كاهش اين مشكل، اطلاعات مهم صفحه بايد در قسمت قابل مشاهده معمول صفحه از لحاظ افقي، جاگيرد . بنابراين قانون اين است كه هنوز طراحي‌ها بر اساس Resolution هاي پايين انجام شود. طبق آخرين بررسيهاي GVU (1998)، 12% از كاربران از اندازه 480×640 صفحه استفاده مي‌كنند. اندازه واقعي قابل استفاده صفحه براي دوري جستن از هرگونه نياز به حركت صفحه 295×595 نقطه است (عرض مطمئن براي چاپ در اين اندازه از صفحه ، 535 نقطه است).
در هر حال بيشتر كاربران (31%) از اندازه 600×800 استفاده مي‌كنند. در اين حالت براي دوري از حركت صفحه قسمت قابل استفاده 425×750 نقطه است. قراردادن مهمترين اطلاعات در اين قسمت‌ها كه مي تواند در Resolutionهاي پايين هم قابل مشاهده باشد، و قرار دادن اطلاعات کم اهميت تر در قسمتهاي قابل مشاهده با Resolutionهاي بالاتر توافق خوبي به نظر مي رسد.
همچنين ، وقتي كاربران در صفحه حركت مي كنند ، ممكن است اطلاعات را نبينيد زيرا در قسمتهاي قرارگيري اطلاعات با اهميت كمتر واقع شده اند. مانند پايين يك صفحه و يا در قسمتهايي كه كاربران معمولا انتظار قرارگيري آن را در اين قسمت نداشته، واقع شده باشد.

طرحهاي انعطاف پذير نسبت به هر دو نوع طرح تراز شده از چپ يا تراز شده در وسط ، بطور قابل ملاحظه اي ارجحيت دارد
در يك بررسي توسط Bernard و Larsen شرکت کنندگان گفتند كه طرح‌هاي انعطاف‌پذير (كه در آنها حاشيه ها در يك عرض خاص ثابت نيست) مناسب‌ترين حالت براي خواندن و پيدا كردن اطلاعات است. همان طور طرحي كه كاملا براي اندازه صفحه (براي هر دو اندازه صفحه كوچك و بزرگ)، ‌مناسب باشد. همچنين طرح انعطاف‌پذير را حرفه‌اي ترين روش خواندند و بنابراين آن را به ساير طرح‌ها ارجحيت دادند. برعکس كمترين طرحي كه مورد توجه قرار گرفت، طرح تراز شده از چپ بود. يك دليل ممكن براي فقدان كيفيت اين طرح، مجبور بودن كاربران براي حركت افقي در صفحه براي مشاهده تمام اطلاعات صفحه است. همان طور كه گفته شده كاربران تمايلي به حركت افقي در صفحه ندارند.

در نمايش فهرستي از ارجاعات، بهترين حالت فهرست نشانه‌گذاري شده است
براي مثال ، گزارش Spain, Usability News ميزان دقت براي سه حالت از ارجاعات را با هم مقايسه کرده است: فهرست نشانه گذاري شده، وجود فاصله بين ارجاعات و عدم استفاده از نشانه ها و يا فاصله خالي.
ميزان دقت در فهرست نشانه گذاري شده 100%، استفاده از فواصل خالي 89% و 67% براي حالت سوم. تمامي افراد يا حالت نشانه گذاري و يا استفاده از فواصل خالي را ترجيح دادند و هيچ كس حالت بدون فاصله را انتخاب نكرد. در تحقيق Parkinson و Sisson و Snowberry، نيز منوهاي فاصله‌دار 25% سريعتر از منوهاي بدون فاصله Search مي شدند.

مرجع :

http://psychology.wichita.edu/optimalweb/position.htm


بررسي سايت ايتان براي طراحي قالب

سيستم مقالات
براي بخش مقالات پايگاه هاي اطلاع رساني امکانات زير در نظر گرفته شده است: 1) دسته بندي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
بررسي سايت ايتان براي طراحي قالب تاريخ : 1383/03/24
منبع :
نويسنده : بلوردي
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
سايت ايتان به دليل جذب مخاطب و افزايش ميزان جذابيت سايت در ابتدا اقدام به استفاده از فايل‌هاي فلش نمود. اين اقدام تا زماني که دو هدف اول دنبال مي‌شد کاملاً منطقي و عاقلانه بود. اکنون با گذشت مدت طولاني از راه‌اندازي نسخه جديد و تغيير نگاه به سايت (از ديد جذب مخاطب به خدمات‌دهي بهتر به مخاطبين) لازم است تا در سايت تغييراتي صورت بگيرد تا کاربران بتوانند بطور مستمر از سايت بازديد داشته باشند. اولين قدم در حل اين مشکل تغيير ساختار صفحة اول سايت (intro يا splash) بهتر است از فلاش به حالت تصويري ثابت تغيير يابد يا اينکه بکلي حذف شود. اولاً ساخت فلش زيبا و شکيل با حجم کمتر از 70 کيلو بايت غير ممکن است. دوماً فلش بدليل استفاده از معادلات خاص در بعض از حالات انيميشن باعث بالارفتن مشغولي CPU سيستم مي‌شود بهمين دليل سرعت سيستم کم مي‌‌شود و کاربر بدليل عدم اطلاع از اين قضيه فکر مي‌کند که سايت ايراد دارد.
مشکل ديگر فلاش اين است که موتورهاي جستجوگر قادر بدنبال کردن لينک داخل فايل فلش نيستند و اين بدان معناست که تمامي صفحات بعد از فلش غيرقابل دسترسي مي‌باشد. مشکل ديگر ما با کاربراني است که تعداد بازديدشان از سايت بيشتر از 3 بار است زيرا اين کاربران از ديدن هر باره فلش احساس خستگي مي‌کنند زيرا انسان از تكرار خسته مي‌شود. بحث ديگر در مورد سايت بر مي‌گردد به منوي بغل سايت (سمت راست) اين منو حجم زيادي را از سايت اشغال کرده است به عنوان مثال اين منو در صفحة تحليل‌ها حجمي بيش از 38 کيلو بايت را به خود اختصاص داده و اين مقدار در وب مقدار کمي نيست . قبل از ادامه مطلب لازم است نکته‌اي را در مورد صفحات وب سايت در اينترنت توضيح دهيم و آن اينکه يک کاربر بايد با 4 کليک به مطلب مورد نظرش در يک وب سايت برسد. در سايت ما با وجود منو اين دسترس فقط 2 کليک شده است که مي‌توانيم با حذف منو و آوردن گزينه‌هاي فوق در هر قسمت تعداد کليک‌ها را به 3 عدد برسانيم. زيرا اين کليک چند حسن دارد. اول : کاربر بدليل بودن اين کليد تشويق مي‌شود تا زير مجموعه‌هاي هر بخش ما را ببيند، و زمان اين ديدن چون زماني طولاني تر از بازشدن يک منو مي‌باشد، باعث مي‌شود که کاربر اين گزينه‌ها را به خاطر بسپارد. دوم: با اين کار ما توانسته‌ايم کاربر را بيشتر در سايت نگه‌داريم چون نگه‌داشتن کاربر در سايت هر چه طولاني‌تر شود (البته بشرط اينکه براي کاربر فايده داشته باشد.) بهتر است زيرا او را واردار مي‌کند که از کنار مطالب سرسري نگذرد، بلکه حالا که سرزده چند تا مطلب را نيز بيشتر مي‌خواند يا حداقل آنها را تيتر وار نگاه مي‌کند. مرحلة سوم که بسيار هم اهميت دارد کوتاه‌بودن تيتر مطالب است زيرا (تيترهاي بلند کمتر حساسيت ايجاد کرده و کاربر کمتر برروي آنها کليک مي‌کند، ولي در عوض تيترهاي کوتاه ولي جذاب بيشتر کاربر را تحريک مي‌نمايد. اگر تيترها کوتاه شود ما مي‌توانيم از خلاصه خبر يا مطلب نيز استفاده کنيم به اين ترتيب شما مطالبي را که نمي‌توانيد در تيتر بياوريد ولي نياز است که کار بر از آنها اطلاع داشته باشد. مي‌توانند در خلاصه بيايند. نکتة بعدي که بايد بدان اشاره کرد ايجاد قسمت‌هايي در سايت مثل پربيننده‌ترين مطالب يا مهم‌ترين مطالب روز يا همان Top List است. هر مطلبي هر چند بي‌ارزش در سايت بايد داراي کانتر يا همان شمارنده باشد، دوماً بايد کاربران بتوانند مطلب را امتيازبندي کنند به اين مظنون که حتماً بايد در کنار هر مطلب گزينه دادن امتياز باشد. اين امتياز کمک مي‌کند که کار بر مطالبش را راحت‌تر انتخاب کند، به ما هم کمک مي‌کند که علاقه‌مندي‌هاي کاربران سايت را تشخيص بدهيم. نکات گفته شده در اين مطلب بر اساس تحقيق بر روي چندين سايت پربيننده عنوان شده و کلاً جنبة راهنمايي و اظهار نظر دارد.


طراحي سيستم User Home Page

طراحي انواع نمودارهاي آماري
در دست داشتن آمار و اطلاعات برای مديران مشابه چراغی است که فراروی آنها را روشن می کند.تصميم گيريهای صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح می باشد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
طراحي سيستم User Home Page تاريخ : 1383/03/25
منبع :
نويسنده : علي شريفي
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
با توجه به فيلدهايي که هنگام ثبت نام از کاربر گرفته مي‌شود يک صفحة خانگي ( home page ) بطور دايناميک توليد مي‌شود که متناظر آن يک آدرس ويژه به هر کاربر اختصاص داده شده و توسط آن آدرس home page کاربر در دسترس همگان قرار مي‌گيرد.

بنابراين در هنگام ثبت نام:
1- کاربر تعيين کند آيا home page مي‌خواهد يا نه
2- کاربر مي‌تواند اطلاعات اضافه‌تري را نيز وارد کند
3- تعيين کند کداميک از فيلدهاي موجود در ثبت نام در home page ايشان ديده شود
4- Thems مخصوص به خود را انتخاب نمايد
5- تعيين کند آيا ديگران به ايشان ايميل بفرستند يا خير؟

ملزومات:
1- در home page هر کاربر گزينه‌اي قرار داده مي‌شود که کاربران ديگر بتوانند به آن کاربر با استفاده از mail server خودمان به ايشان ايميل ارسال نمايد.
2- سيستم ديگري که مکمل اين سيستم مي‌باشد نيز امکان جستجوي يک کاربر بر اساس فيلدهاي مختلف را براي همگان ميسر مي‌سازد.
3- اين ايده را مي‌‌توان در هر سايتي اجرا کرد ولي ظاهراً بهتر است فقط در سيستم جامع اينتگريش پياده سازي شود و home page همة کاربران تحت يک web site نمايش شود.

فوايد:
1- اين سيستم موجب افزايش استفاده از سايت مي‌شود بگونه‌اي که کاربران به ثبت‌نام روي مي‌آورند و ما هم يک سرويس مجاني به ايشان مي‌دهيم و در آن تبليغات مي‌کنيم.
2- اين سيستم موجب افزايش اطلاع‌رساني و ارتباط بين کاربران مي‌گردد.

طرح¬ها و پيشنهادات آتي:
از خوانندگان محترم در خواست مي¬شود ضمن ارائه نکات و پيشنهادات خود در اين زمينه به پختگي اين طرح و افزايش کارايي و بهره¬وري اين سيستم بيفزايند.


آشنايي با گزيده خبرهاي يك سايت در ديگر سايتها

سيستم مديريت خبرنامه
اين سيستم امكان ارسال خبرنامه به صورت الكترونيكي براي كاربران و همچنين قابليت ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
آشنايي با گزيده خبرهاي يك سايت در ديگر سايتها تاريخ : 1383/03/25
منبع :
نويسنده : بلوردي
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
براي برقراري ارتباط زنجيره اي بين سايتهاي همسو هميشه روشهاي زيادي وجود دارد كه هر كدام از اين روشها تكنولوژي خاص خود را دارند ، به عنوان مثال در سايتهايي كه بيشتر مضمون وبلاگي دارند اين ارتباط از طريق ايجاد زنجيره سايت Web ring صورت ميگيرد كه در اين روش سايتهايي كه مضمون واحد دارند در ليستي ثبت ميشوند و كد خاصي را در وب سايتشان قرار ميدهند ، تا هرگاه كه سايت بروز رساني شد در اين ليست در تمامي سايتها نمايش داده شود.روش ديگري كه براي اين كار ميتوان از آن استفاده كرد گزيده خبر است اين گزيده خبر شامل 5 تا 6 تايتل خبرهاي تازه سايت شما ميباشد كه در ديگر سايتها به عنوان بروز رساني سايت شما نمايش ميشود.در اين شيوه با استفاده از Xml شما صفحه اي را ايجاد ميكنيد كه نام تازه ترين تيتر تازه ترين خبر و لينك آن آمده و سايت مقابل با يك Xml Reader اين فايل شما را تبديل به كد Html مينمايد به اين ترتيب هر گاه در سايت شما خبري افزوده شود در سايت هايي كه از كد شما استفاده نموده اند نيز نمايش داده ميشود.اين روش برقراري زنجيره ارتباطي محاسن زيادي دارد و در جاهاي زيادي ميتوان ازآن استفاده كرد به عنوان مثال ميتوان در بخش صفحه شخصي كاربر شما به كاربر اجازه ميدهيد كه بطور همزمان Rss چند سايت يا گروه ديگر را نيز در صفحه خود ببيند ، بدين ترتيب از رجوع بي مورد كاربر به سايتها جلوگيري ميشود و در وقت كاربر صرفه جويي زيادي ميشود.به عنوان مثال حتما نياز نيست كه شما به عنوان يك كاربر تمام گروههاي ايتان را نگاه كنيد تا ببينيد كه تمام مطالب بروز رساني شده بلكه فقط با ديدن Rss آنها در صفحه شخصي خود از كل بروز رساني گروهها مطلع ميشويد.كاربرد ديگر اين Rss براي نمايش بخش خبري ايتان در تمام گروههاست .به اين ترتيب نيازي نيست كه به محض بروز رساني سايت خبري همه مطلع ميشوند.در ادامه نمونه اي از اين Rss ها را در پايين مي آوريم:

اين نسخه متني است :
General purpose self-explanatory file with news headlines
%%
يوسف گمگشته باز آيد به كنعان غم مخور !
/modules.php?name=News&file=article&sid=7
2004-05-20 13:34:42
ipadmin
نشريات رايانه اي
0
publications.gif
%%
امكاناتي اختصاصي براي اعضاي كلوپ و تغييرات سايت
/modules.php?name=News&file=article&sid=6
2004-05-20 11:39:14
ipadmin
نمايشگاه ها
0
exhibitions.gif
%%
عضويت در كلوپ سايت از فردا صبح ساعت 8 ميسر است
/modules.php?name=News&file=article&sid=5
2004-05-19 02:37:29
ipadmin
تازه هاي سايت
1
sitenews.gif
%%
آگهي بسيار مهم و جدي سايت در مورد رعايت كپي رايت
/modules.php?name=News&file=article&sid=4
2004-05-19 02:31:45
ipadmin
اخبار داغ
0
hotnews.gif
%%
قابل توجه اعضاي رسمي كلوپ سايت
/modules.php?name=News&file=article&sid=3
2004-05-19 02:22:07
ipadmin
تازه هاي سايت
0
sitenews.gif
%%
سيستم جديد اخبار
/modules.php?name=News&file=article&sid=2
2004-05-19 02:12:26
ipadmin
پي اچ پي نوك
0
nuke.gif
%%
گرافيك مستقل در هر بلوك
/modules.php?name=News&file=article&sid=1
2004-05-19 02:07:34
ipadmin
بلوكها
0
blocks.gif

نسخه Xml :
<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE rss (View Source for full doctype...)>
- <rss version="0.91">
- <channel>
<title>PHP-Nuke Powered Site</title>
<link>http://farsiphp.com</link>
<description>PHP-Nuke Powered Site</description>
<language>fa_IR</language>
</channel>
</rss>


15 نكته مهم براي بالا بردن ترافيك سايت

سيستم هاي مديريت محتواي سايت
كيفيت و سرعت در مديريت محتوي سايتها هميشه از بزرگترين دغدغه هاي صاحبان سايتهاي اينترنتي بوده است. اجزاء مختلف سيستم مديريت محتواي به مدير سايت امكان ميدهد تا سايت خود را در كمترين زمان و راحت ترين نحو به روز رساني نمايد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
15 نكته مهم براي بالا بردن ترافيك سايت تاريخ : 1383/03/24
منبع :
نويسنده : بلوردي
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
در اين بخش 15 نكته مهم براي بالا بردن تعداد بازديد كنندگان سايت گفته شده نويسنده: راف اف ويلسون
براي مطالعه ي بيشتر در اين زمينه به سايتwww.wilsonweb.com/webmarket مراجعه كنيد.
١ - براي صفحه ها يک عنوان انتخاب کنيد.
براي هر صفحه يک عنوان تشريحي ٥ تا٨ کلمه اي بنويسيد . کلمات اضافه نظير and, the و etc راازعنوان حذف کنيد . هنگامي که صفحه شما توسط يک موتور جستجو پيدا شود، اين عنوان نمايش داده خواهد شد. اين عنوان بايد آنقدر جالب باشد تا بيننده را به کليک کردن روي آن ترغيب نمايد. عنوان مورد نظر رابين <HEADER></HEADER> وبه اين صورت
magazine</TITEL><TITEL>web marketing - SHABAKEH قراردهيد. سعي کنيد از عباراتي که شرکت و مجموعه فعاليت هاي شما را توصيف مي کنند استفاده کنيد .
٢ - کلمات کليد ي را فهرست کنيد.
براي آنکه نتيجه مناسب راکسب کنيد ، جلساتي برپا کنيد وفهرستي از ٥٠ تا ١٠٠ کلمه وعبارت کليد ي را بيابيد که اگر هر شخص جستجو را برمبناي آنها انجام دهد، به سايت شما يا سايتي مشابه راهنمايي شود.پس ازآن فهرست رابازبيني کنيد ومثلا ٢٠ کلمه عمده آن را استخراج نماييد . اين کلمات را به صورت tag بين <HEADER></HEADER> وبه صورت META tag با فرمت < " کلمات مورد نظر " = < METANAME = "KEYWORDS"CONTENT> قراردهيد.
٣ - شرحي براي صفحه بنويسيد.
بيست کلمه کليدي مهم راانتخاب کنيد وآنها رادرمتني با حدود٢٠٠ تا ٢٥٠ کاراکترقراردهيد . سپس اين متن را در META tag بافرمت زير قراردهيد:
<METANAME= "DESCRIPTION" CONTENT = "Increase visitor hits" attract traffice through submitting URLS, META tags, new release" >
4 - سايت را به موتورهاي جستجو معرفي کنيد.
صفحه مورد نظرتان را به موتورهاي جستجوي مهم و دايرکتوريهاي اصلي معرفي کنيد. براي اين کار از سرويس هايي مانند
Submit-It ويا ازAll4one استفاده نماييد.
٥ - صفحه را در Yahoo ثبت کنيد.
Yahoo مهمترين دايرکتوري فني دراينترنت است . اين سايت معمولا ازافراد حقيقي (انسانها ) براي خواندن كلمات مهم هرسايت استفاده مي کند . براي آگاهي ازنحوه اين کار به آدرس www.yahoo.com/docs/info/include.html مي توانيد مراجعه کنيد
6-آدرس URL خودتان را روي کارتها وبروشورهايتان چاپ کنيد.
7-يک سرويس رايگان ارائه کنيد.
8-با سايت هاي ديگر تبادل Link انجام دهيد.
سايت هايي را بيابيد که امکان تبادل Link را دارا هستند. يک صفحه فرعي تدارک ببينيد که ديگرانLink سايت شما را روي آن قراردهند تا هنگام استفاده در پس زمينه قرارگيرد و درصورت نياز درجلوي صفحات قرارگيرد.

9- آدرس e-mail بازديد کنندگان را بگيريد.
روي سايت خودتان فرمي تعبيه کنيد وباقراردادن يک checkbox روي آن ازبازديد کنندگان اجازه بگيريد تا اطلاعات جديد را برايشان ارسال نماييد( ازطريق e-mail ) با کسب اين اجازه ديگر نامه هاي شما Spam نخواهد بود.

10- يک خبرنامه الکترونيکي منتشر کنيد.

11-يه يک مرکز تفريحي متصل شود.
ممکن است از اين راه به ميزان اندکي به ترافيک سايت شما افزوده شود . يکي از بهترين نمونه ها براي اين کار Yahoo است . درآنجا فهرست خوبي ازهمه چيزهايي جالب توجه وتفريحي وجود دارد.

12- يک مسابقه ترتيب دهيد.
مردم دوست دارند که چيزهاي رايگان به دست بياورند اگر براي اين مسئله يک آگهي روي سايت بگذاريد و مثلا مسابقه اي ترتيب بدهيد،
مي توانيد انتظارترافيک بيشتري داشته باشيد.
13- موتورهاي جستجوي مکان يابي رابه خدمت بگيريد.
ثبت سايت درموتورهاي جستجو گام اول است. ولي در بين ده ها ميليون صفحه اينترنتي ، سايت شما گم خواهد شد. به همين سبب لازم است که صفحاتي را ايجاد کنيد که هر کدام حکم يک دروازه را براي شما داشته باشند تا موتورهاي جستجو که با عبارت مختلفي کارمي کنند، قادربه پيداکردن شما باشند.

14- ازبازديد کنندگان درخواست کنيد که سايت شما را Bookmark کنند.

15-روي سايت هاي صنعتي ، تقاضاي داشتن يک Link رابدهيد.


بررسي روشها و راه حلها

سيستم آلبوم عكس
قابليت ثبت عكس به همراه توضيحاتي از قبيل عنوان و شرح عكس و همچنين نمايش و آرشيو و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
بررسي روشها و راه حلها تاريخ : 1383/03/24
منبع :
نويسنده : بلوردي
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
مقدمه
هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد . اولين راه انتخاب مكان رستوران ميباشد زيرا موقعيت جغرافيايي رستوران بي تاثير در تعداد مشتري نيست . دوم ظاهر رستوران است زيرا فروش يك رستوران شيك بيشتر از يك رستوران كثيف است . سوم سرويس هايي كه در رستوران ارائه ميشود چهارم نام رستوران است كه مشتري را به سوي خود ميكشد و پنجم غذاهايي كه در يك رستوران سرو ميشود كه تنوع آن ميتواند به جذب مشتري عمومي كمك كند . نكته بعدي كه مهم است اينست كه اين مشتري چگونه مشتري دائم شود . اين هم راه حل خاص خود را دارد . ارائه غذاي خوب شرط اول يك رستوران خوب است دوم ارائه سرويس است . سوم جوابگويي به مشتري در مورد مشكلات و چهارم خوش برخوردي است.سايت هم مثل يك رستوران ميماند زيرا سايت نيز نوعي خدمات را ارائه ميدهد كه غذاي فكر و روح انسان يك سايت كه در زمينه تكنولوژي كار ميكند نياز داارد كه مطالبش مفيد باشد و نياز دارد كه به روز باشد كيفيت مطالبش در سطح عالي باشد و هميشه در مقابل بازديد كننده جوابگو باشد . سايتهايي پر بازديد ميشوند كه كاربر در آن سايت با مدير در ارتباط باشد و هميشه به سوالاتش جواب داده شود .هر گاه كاربر احساس كند كه در سايت كسي جوابگوي سوالاتش نيست ديگر به آن سايت سر نمي زند يا اگر سر بزند سرسري و گذراست . هميشه بايد به فكر كاربر بود و در همه قسمتها راهنمايي اش كرد . همه كاربران مثل مدير از امكانات سايت مطلع نيستند و نمي توانند بدون كمك به امكانات سايت دسترسي پيدا كنند . هر سايتي بايد قسمتي را براي سوالات متداول به كاربران اختصاص دهد تا كاربر بتواند جابش را بيابد.ما در ادامه سعي داريم تا راه حلهاي جذب و نگهداري مخاطب را به شما بگوييم.
روشهاي جذب مخاطب را به دو قسمت كلي ميتوان تقسيم كرد:
1- كارهايي كه بر روي وب سايت بايد انجام شود
2- تبليغات و معرفي سايت
1-در روش اول بايد از رابط گرافيكي بسيار قوي استفاده شود زيرا اولين چيزي كه بازديد كننده با آن برخورد دارد ظاهر سايت است ، بايد ظاهر بگونه اي باشد كه نكته گنگي را در خود نداشته باشد
2- برقراي امكانات مختلف بر روي سايت ، اگر شما ميخواهيد بر روي كاربر خاصي سرمايه گذاري كنيد اول بايد نيازهاي كاربر را بدانيد به عنوان مثال اگر كاربرهاي شما دانشجو باشند بهتر است بر روي مقالات سايت سرمايه گذاري بيشتري كنيد زيرا اين قشر دنبال اين دسته مطالب بيشتر هستند ، يا به عنوان مثال اگر كاربران شما متخصصين يك رشته خاص هستند مطالب و مقالات خاص آن رشته هستند و زياد علاقه اي به مطالب عمومي ندارند
3-.بعد از شناخت مخاطب بايد سرويسهايي براي جوابگويي به سوالات و مشكلات آنها ايجاد كرد كه اين سرويسها را هم يك فرد متخصص پشتيباني كند .
4- نكته بعد دسته بندي دقيق و حساب شده مطالب است مطالب شما بايد تابع يك قانون خاص باشند و بصورت طبعي انجام نشود زيرا كاربر سايت شما توقع چنين چيزي را دارد. سعي كنيد كه دسته بندي هاي سايت زياد تو در تو نشود زيرا تجربه نشان داده كه كاربر براي رسيدن به مطلب خود حداكثر حاضر به 4 كليك است و اگر دسته بندي ادامه پيدا كند منصرف ميشود پس براي اينكه كاربر راحت به مطالب سايت دسترسي پيدا كند دسته بندي ها را كلي تر ولي دقيق انجام دهيد.
5- نكته بعدي براي جذب مخاطب طراحي ظاهر سايت است ، كاربر در اولين برخورد با سايت با ظاهر سايت آشنا ميشود ، حالا اگر ظاهر سايت دلچسب و مرتبط با موضوع نباشد ممكن است كاربر را از ادامه گردش منصرف كند ،
6- سعي كنيد هميشه مطالب سايت در طراحي در دسترس قرار گيرد ، اگر امكاناتي داريد كه در زير منو ها قرار گرفته و اهميت زيادي هم دارد حتما لينكي را از صفحه اول به آن برقرار كنيد ،
7- هميشه به كاربرتان توضيح دهيد كه اگر به عضويت سايت در بيايد چه امكاناتي را در اختيار او خواهيد گذاشت و فرق او با يك ميهمان معمولي را مشخص كنيد
8- هميشه كاربران سايت را دسته بندي كنيد و براساس تلاش يك كاربر به او رتبه و مقام بدهيد ، اگر واقعا ساعي و كوشاست سعي كنيد در نگهداري سايت حتما از كمكش بهره بگيريد زيرا كاربران نيروها و افكاري دارند كه ميتواند سايت را زير و رو كند ، زيرا آنها با سايتي كه شما راه انداخته ايد كار ميكنند و با مشكلاتش آشنا هستند و از معايبش مطلع اند ، هميشه نظراتشان را گوش گنيد و اگر قابل اجرا نيستند حتما به آنها اطلاع بدهيد و ايراد كارشان را بگوييد ،
9- نامه هاي كاربران را بي جواب نگذاريد زيرا كاربر آنرا به حساب بي ميلي شما ميگذارد و اين يك امتياز منفي براي سايت حساب ميشود .
10- براي هر مطلبي در سايت حتما كانتر يا شمارنده بگذاريد و به كاربر اجازه دهيد كه به مطلب راي بدهد و نظرش را بنويسد .
11-اين امكان را به او بدهيد تا مطلب را نيز براي ديگران بفرستد
12- هميشه بياد داشته باشيد كه هر چند وقت يك بار يك راي گيري در مورد سايت يا مطالب سايت يا ... را برگزار كنيد ، با اين كار كاربران متوجه ميشوند كه كاربران سايت براي شما اهميت دارند
13- قوانين كپي رايت را در مطالبتان رعايت كنيد زيرا كاربر از مطالب بي سند نمي تواند استفاده و نقل قول كند
14- از طريق ارسال ايميلهاي همگاني براي كاربران با آنها در تماس باشيد و به كاربران اين امكان را بدهيد كه خودشان دريافت ايميل را انتخاب كنند
15- سعي كنيد در صفحه اول ترتيب انتشار موضوعاتتان را حتما بنويسيد با اين كار شما از هدر رفتن وقت كاربر جلوگيري ميكنيد و به كاربرتان اين مطلب را ميفهمانيد كه مثلا بروز رساني اين سايت هفتگي انجام ميشود و نياز نيست حتما و هر روز به سايت سر بزند
16- اگر انتشار مطالب شما روزانه هست و در يك روز چند مطلب را بر روي سايت قرار ميدهيد سعي كنيد كه علاوه بر تاريخ حتما از ساعت نيز استفاده كنيد تا بدينوسيله كاربر متوجه بروز رساني مطالب شما در كمتر از يك روز بشود
17-هميشه در طراحي سعي كنيد گزينه هاي مهم را در تاپ لينك سايت بگذاريد و سعي كنيد كه تعداد آنها از 5 يا 6 عدد بيشتر نشود زيرا در صورت زياد شدن اهميت خود را از دست ميدهد
18-سعي كنيد كه لينكها را به زبان انگليسي در فوتر سايت بياوريد زيرا همه كاربرا ن با صطلاحات فارسي آشنا نيستند و معني آنها را متوجه نمي شوند
19-بخش ديگري كه بايد كمي آنرا مرتب كنيد كد صفحات شما ميباشد ، يادتان باشد حتما از متا تگ هاي " توضيحات ، نام سايت ، منتشر كننده ،‌ سال و ماه انتشار ، كليد واژه ها ، ايميل براي تماس ، دسته بندي ، مهمترين كليد واژه كه ميخواهيد بر آن اساس امتياز كسب كنيد از موتورهاي جستجو " استفاده كنيد زيرا هم كاربران و موتورهاي جستجو در وب به اين نكات اهميت داده و براي شما امتياز تعيين ميكنند
20- سعي كنيد كه صفحات شما خيلي سبك شوند ، فقط به سبك كردن تصاوير اكتفا نكنيد هميشه اديتورها كد هاي اضافي را در صفحات شما كپي ميكنند ،‌شما با حذف اين كدها باعث ميشويد كه سايت سريعتر بالا بيايد
21-سعي كنيد كه Encoding صفحاتتان را در فارسي Utf-8 بگذاريد زيرا خيلي از موتورهاي جستو از اين Encode پشتيباني ميكنند
22- نكته اي را كه نبايد فراموش كنيد اينست كه موتورهاي جستجو همه جا را ميگردند و با اين كار خود ممكن است اطلاعاتي را نمايش دهند كه شما دوست نداريد ، براي اين كار بايد يك فايل robot.txt را در روت سايت كپي كنيد و در آن توضيحات مختلف را در مورد دايركتوريها و فايلهايي كه نبايد ليست شود را بنويسيد
23-براي ثبت سايت در يك موتور جستجو بايد به ياد داشته باشيد كه فقط از كليد واژه هاي مهم استفاده كنيد زيرا استفاده از كليد واژه هاي بي فايده فقط امتياز سايتتان را در موتورهاي جستجو پايين ميكشد
24- موتورهاي جستجو به نام صفحات و تايتل آن اهميت ميدهند پس سعي كنيد كه تايتلهايي را براي صفحات انتخاب كنيد كه اگر در نتايج يك جستجو نمايش داده شد بتواند شخص را تحريك به كليك كند
25-سعي كنيد فرمت مقالات خود را PDF بگذاريد يا حداقل مقاله را با اين فرمت در دسترس كاربر قرار دهيد زيرا خيلي از كساني كه در موتورهاي جستجو بدنبال مقاله هستند بيشتر دنبال مقالات PDF هستند.
26-هميشه آمار كساني را كه در سايت هستند را در اختيار كاربران قرار دهيد
27- سعي كنيد كه قسمتهايي را براي بحث و تبادل نظر كاربران ايجاد كنيد زيرا با اينكار سايت پربارتر خواهد شد .
28-براي كاربر امكانات ويژه اي مثل صفحه شخصي را بگذاريد تا كاربر احساس كند كه در سايت شريك است.
29-سعي كنيد باكسهايي كه در سايت وجود دارد نامي متناسب با محتوايشان را دارا باشند .

راه حل ديگري را كه براي افزايش مخاطب ميتوانيد از آن بهره ببريد تبليغات است .
تبليغات را ميتوان به دسته بنديهاي زير قسمت كرد:
1- استفاده از ابزارهاي هاي تبليغاتي مثل روزنامه ، بيل بورد ، كارت ويزيت ، ...
2- استفاده از سيستم هاي تبليغاتي وبي
3- استفاده از سيستم هاي تبادل بنر رايگان
4- استفاده از سيستم هاي تبادل لينك
5- شركت در زنجيرهاي وبي
6- ثبت در گروههاي مختلف روي وب
7- ايجاد وبلاگ براي وب سايت
اينها همه از سيستم هاي مستقيم تبليغاتي هستند ، اگر دوست داريد كه از تبليغ غير مستقيم استفاده كنيد ميتوانيد در موتور هاي جستجو با دادن هزينه اي كم در صدر جستجو قرار گيريد به اين ترتيب كاربر زودتر به مطالب شما دسترسي پيدا ميكند.


با قدرتمندترين واژه هاست كه پيروز مي شويم ...

راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration
راه اندازي سيستم جستجوي پيشرفته بر مبناي integration
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
با قدرتمندترين واژه هاست كه پيروز مي شويم ... تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
هر جا كه باشيم، در همين دنياي واقعي و يا اين دنياي مجازي، اينترنت، «واژه ها» قدرتمندترين ابزار براي پيروزي و موفقيت ما به حساب مي آيند. سايت هاي اينترنتي بسياري - مخصوصاً در همين ايران خودمان- فراموش كرده اند كه مخاطبين اصلي سايت ها، انسان هستند ... ما براي ماشين ها و كامپيوترها سايت روي اينترنت نمي بريم ...

يادتان هست؟ آن اوايل كه اينترنت گسترش و نفوذ خود را در ميان جوامع مختلف بشري آغاز كرده بود؟ يادتان هست كه يك بنده خدايي - طراح يا گرافيست - آمده بود و كاريكاتوري كشيده بود درباره اينترنت؟ او تصويري را رسم كرده بود كه سگي را پشت كامپيوتر نشان مي داد در حالي كه دستش را روي صفحه كليد گذاشته است و به اينترنت متصل شده، دارد با آن كار مي كند، كمي آن طرفتر، كاريكاتوريست در گوشه اي از تصوير نوشته بود «در اينترنت، هيچ كسي نمي فهمد كه تو يك سگي!»

پشت اين كامپيوترهاي متصل به اينترنت، انسانهايي نشسته اند، انسانهايي با تمايلات و احساسات انساني، آنها سرشارند از مجموعه اي از تجارب خوب يا بد انساني، آنها عاطفه دارند، روح دارند و روح و روانشان متاثر مي شود وقتي ببينند كه «آدم» به حساب نيامده اند.

اينترنت امروز فضايي مجازي است كه دنياي تعاملات و محاوره هاست. سايت هاي وب را كه نگاه كنيم متوجه يك وجه اشتراك خيلي قوي در ميان همه آنها مي شويم. همگي رو به سمتي پيش مي روند كه تعاملات و محاوره و گفتگو را -با مشتري بالقوه يا بالفعل و يا بازديد كننده و كاربر معمولي سايت افزايش دهند.

آري، تصاوير گوياي هزاران واژه اند، اما واژه ها هستند كه مي توانند اين ارتباط قوي را ايجاد كنند، گسترش و يا ادامه دهند و در نهايت حفظ كنند. بايد مواظب واژه ها باشيم، آنها به راستي اثر مي گذارند و مي توانند از كاهي، كوه بسازند.

استفاده از «واژه هاي مناسب» كاري حرفه اي است، هر كسي مي تواند ادعا كند كه «راه اندازي يك سايت اينترنتي» كه كاري ندارد، يك نرم افزار FrontPage يا Dreamweaver مي گيريم، چند تا تصوير، يك مقداري «متن» و ده دقيقه اي مي توانيم برايتان سايت اينترنتي درست كنيم. چند تا صفحه HTML كفايت مي كند. نه، به اين راحتي ها هم كه مي گوييد نيست. انتخاب واژه ها، عبارت هايي كه بكار مي بريد، كاري حرفه اي است، آنهايي پيروز مي شوند، كه «واژه هاي قدرتمند» و عبارت هاي «نو»، «خلاقانه» و «استادانه» بكار برده باشند. حال چه در دنياي واقعي و چه در دنياي مجازي.

هر جا كه باشيم، در همين دنياي واقعي و يا اين دنياي مجازي، اينترنت، «واژه ها» قدرتمندترين ابزار براي پيروزي و موفقيت ما به حساب مي آيند. سايت هاي اينترنتي بسياري - مخصوصاً در همين ايران خودمان- فراموش كرده اند كه مخاطبين اصلي سايت ها، انسان هستند ... ما براي ماشين ها و كامپيوترها سايت روي اينترنت نمي بريم، متن نمي نويسيم، مقاله نمي نويسيم. انسانها شديداً تحت تاثير آن چيزي كه مي بينند و يا مي خوانند قرار مي گيرند. ايجاد حس اعتماد در بازديد كنندگان و مشتريان و كسب «اعتبار» و جلب «اعتماد» بر روي اينترنت، كار ساده اي نيست. وقت مي گيرد، فكر مي برد و كار حرفه اي.

روي صفحات وب، بايد «مخاطب» يا «مشتري» را شناخت و با او به «شيوه اي انساني» ارتباط برقرار كرد. «واژه ها» و انتخاب مناسب ترين آنها نمي تواند به خودي خود و به تنهايي كارايي داشته باشد، بايستي عبارت هاي «قوي» و «هدف دار» نوشت. از بهترين و خلاقانه ترين «صفات» استفاده كرد، آنها را در كنار هم گذاشت و بر روي مخاطب «تاثير»ي گذاشت كه از پيش تعيين شده است. براي تحت تاثير قرار دادن مخاطبتان، روي اينترنت، فرصت زيادي نداريد. در واقع شما فقط «چند ثانيه» فرصت داريد و اگر نتوانيد از آن چند ثانيه استفاده كنيد، بازديد كننده تان را از دست داده ايد، شايد براي هميشه.

ارتباط برقرار كردن با مخاطبين از طريق سايت و صفحات وب شما، كاري است كه شما بواسطه «متن وب» (Web Copy) انجام مي دهيد. در «متن وب» خودتان از واژه هاي قدرتمند و از قدرت «واژه ها» استفاده كنيد. فروش بيشتري مي خواهيد؟ مي خواهيد با شما تماس گرفته شود؟ مي خواهيد ترافيك سايتتان افزايش يابد؟ با «گرد و خاكي» كه به راه انداخته ايم ببينيد كه WEBFAQT با چه «سرعتي» به پيش مي رود! ما كارها را خيلي سريعتر و حرفه اي تر انجام مي دهيم و براي همين است كه حرفه اي «گرد و خاك» به پا مي كنيم.


چگونه از طريق سيستم های جستجو ترافيك برای سايت خود بدست آوريم؟

سيستم منوي حركتي
امكاناتي براي سيستم منوي حركتي در نظر گرفته شده كه از آنجمله ميتوان به : تعريف ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
چگونه از طريق سيستم های جستجو ترافيك برای سايت خود بدست آوريم؟ تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله

دو نكته بسيار مهم وابتدائي دررابطه با اينكه چگونه با سيستم هاي جستجو كار كنيم و چگونه بهترين كارآئي مقدور را از سيستم هاي جستجو به نفع سايت بدست آوريم ٫ وجوددارد.
1. سايت خودرا به نحواحسن در سيستم هاي جستجوي مختلف به ثبت برسانيد
2. سايت خودرابراي واژه هاي مربوط به سايت در هنگام جستجو قابل ديدن كنيد
ربوت هاي سيستم هاي جستجوي سايت ها يك سيستم احمقي است كه فقط ميتوانند نوشته ها را بخوانند و همچنين پيروي از لينك هاي آماري نمايند٫ بدين معني كه اين قبيل ربوت ها قادر به درك يك نوشته در يك تصوير نمي باشند و همچنين متاسفانه از درك جاواسكريپت ويا قاب ها ويا لينك هاي تركيبي عـاجـزند
چگونه مشكلات سايت خود را بيابيم؟
يكي از روش ها استفاده از لينك زير است
http://www.searchengineworld.com/cgi-bin/sim_spider.cgi
كه اين طريقه ماشين عنكبوتي روي موضوع كه سايت شماست مطالعه كرده و نقاط ضعف وقوت آن را ميشناساند
امابراي بهتر ديده شدن چه بايستي كرد؟
حروف ? و & و = درهنگام خواندن آدرس يك صفحه بوسيله ربوت ها قابل رؤيت وخواندن نيست
لذابعنوان مثال آدرس :
http://www.qmars.dk/pageexample.asp?wid=12 نمي تواند بوسيله ربوت ها رؤيت گردد
البته مي توان اين قبيل آدرس ها را با فيلتر ISAPI به نوشته قابل فهمي براي سيستم هاي جستجو تبديل نمود
Relativ URL
URL هاي نسبي نيز ميتوانند براي ماشين هاي جستجو زحمت زا باشند كه البت اين اشكال و تحقيق درمورد آن را ميتوان بوسيله Spider Simulator برطرف نمود
كنترل نمايانگرها
فراموش نشود كه مابايستي كاري كنيم كه ربوت ها براي دسترسي به سايت ما و انديس گذاري آن دچار مشكل و يا دشواري نباشند زيرا كه مشكل آنها در واقع مشكل سايت مااست
يكي از فراوان ترين مشكل دررابطه با ربوت ها مشكل تشخيص اينكه كدام نمايانگر بايستي براي اين سايت در نظرگرفته شده باشد وحتي درمواردي مثلا Googlebot اگر نتواند كه كدام BROWSER را بايستي انتخاب كند كه به اين سايت بيايد در نتيجه كل آن را نديده ميگيرد
پس سفارش ميشود كه :
• هرصفحه بوسيله يك نمايانگر بطوركامل همخواني داشته باشد
• كاربر در صورت بكار بردن يك نمايانگر پيش بيني نشده به يك صفحه مناسب هدايت شود
مـنـوهاي جاواسكريپت
اين قبيل منوها كه سايت كيومرث نيز آن را بكار برده است يكي از مشكلات سنگين براي ربوت ها ميباشد
لذا حتي المكان از بكار بردن اين قبيل منوها خودداري گردد٫
البته بزرگترين دليل آن اين است كه ربوت ها از درك و فهم لينك هاي موجود در اين قبيل منوها عاجز هستند
قـــاب ها (FRAME)
سايت هائي كه از قاب استفاده ميكنند بوسيله ربوت ها قابل رؤيت نيستند لذا از بكاربردن قاب تا حدامكان اجتناب شود
ولي اگر اين امكان وجود ندارد سفارش ميشود كه تمام صفحه هاي موجود در قاب ها بيستي كاملا در رابطه با ربوت ها
بررسي كامل گردد واينكه هرصفحه در يك قاب ميتواند به تنهائي بوسيله ربوت شكار شود
وهمچنين سفارش ميشود كه در تمام صفحات موجود در قاب ها بوسيله يك
سكريپت در صورتي كه صفحه در قاب خود جا نيايد به صفحه اول سايت هدايت گردد
لينك ها(LINK)
يكي از مسائل بسيار مهم دررابطه با ربوت ها اين است كه آنها اين امكان را داشته باشند
كه به كليه محتويات سايت شما كه عبارتند از تعدادي صفحه دسترسي داشته باشند كه با خواندن و آناليز آنها
بتوانند سايت شما را انديس گذاري نمايند
درنتيجه سفارش ميشود كه يك شبكه لينك درست نماييد كه در آن آدرس تمام صفحات شما درآنجا قيد گرديده باشد
حال با قرارددادن اين مجموعه لينك در ميان تاگ NOSCRIPT اين امكان را به ربوت ميدهيد كه اين لينك ها را بخواند
مثال :

<NOSCRIPT>
<A href="page1.htm">صفحه اول </A>
<A href="page2.htm">صفحه دوم </A>
<A href="page3.htm">صفحه سوم </A>
<A href="page4.htm">صفحه چهارم </A>
<A href="page5.htm">صفحه پنجم</A>
<A href="page6.htm">صفحه ششم </A>
</NOSCRIPT>
درغيراين صورت مي توان از يك تصوير ترانسپارانت GIF استفاده نمود ودر قسمت آلترناتيو آن ميتوان اين مجموعه لينك را قرار داد
سفارش ميشود كه اين تصوير با سايز حداقل ده در ده باشد يعني ارتفاع آن ده و عرض آن نيز ده باشد
چراكه بعضي از ربوت ها سايزكمتر را نمي بينند
يكي ديگر از امكانات استفاده از NOFRAME است كه ترتيب آن دقيقا مثل NOSCRIPT ميباشد
در صفحه اول سايتتان سفارش ميشود كه از NOFRAME همراه با شبكه لينك هاي ديگر صفحه هايتان را قرار دهيد
در ضمن در همين منظقه مي توانيد به مقدار دويست كلمه را بنويسيد چون اين كلمه ها نيز بوسيله ربوت خواند ميشود
درجـــه يــا انـدازه ديـــده شـدن سايت
اگر تا حال همه نكات بالا را كه دررابطه با دردسترس قرار دادن داده هاي مورد نياز ربوت ها را رعايت كرده ايد اينك به مرحله بعدي كار كه احتمال بيشتر ديده شدن را در سيستم هاي جستجو بالا مي برد را نظري مي افكنيم
تـيـتـر صـفـحه(TITLE)
مهم ترين مطلب ويا واژه مورد كاربرد در سايت حتما بايستي در تيتر صفحه بيايد هميشه بياد داشته باشيم كه هرصفحه در سايت مــا بايستي تيتر ويژه خود را داشته باشد ودر همه تيتر هاي سايت شما سفارش ميشود كه نام شركت ٫ مؤسسه ويا سايت شما بايستي بصورت مثال زير در تيتر ها قيد گردد
<TITLE> farsi names - qmars interactive site</TITLE>
و

<TITLE> persian chat - qmars interactive site</TITLE>
و

<TITLE> iranian FAQ - qmars interactive site</TITLE>

بدين معني كه qmars interactive site درهمه صفحه ها در قسمت تيتر آن صفحه تكرار ميشود
• هــرصفحه فـقـط يك تيتر دارد نه بيشتر
• بيشترين تعداد حرفي را كه ميتوان در قسمت تيتر نوشت ٦٥ حرف است كه با احتساب فاصله بين واژه ها كه خود نيز حرفي است تعداد در جمع به ٧٥ حرف ميرسد ونه بيشتر
• بكاربردن تعداد حروف بيشتراز اين ماكزيمم نه فـقـط قابل خواندن نيست بلكه باعث زيان زدن به صفحه مورد نظرتان ميباشد
اطلاعاتي درباره META
توضيحــي(Description)
واژه هاي كليدي(KEYWORD)
تيتر هاي سرصفحه(H1, H2,...)
اشتهارويامعروفيت لينك ها ووزن آنها(Link Popularity)
اين سيستم هـا هــروزه تكميل وتكميل تر ميشود


خبرنامه هاي الكترونيكي راهي براي ايجاد يا حفظ ارتباط مستمر با مخاطبين

سيستم مديريت خبرنامه
اين سيستم امكان ارسال خبرنامه به صورت الكترونيكي براي كاربران و همچنين قابليت ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
خبرنامه هاي الكترونيكي راهي براي ايجاد يا حفظ ارتباط مستمر با مخاطبين تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
آنچه در اين مقاله آورده ام، بخش هايي از مطالبي است كه در مورد اهميت و ضرورت استفاده از خبرنامه ها براي ايجاد و يا حفظ ارتباط دائمي و مستمر با مخاطبين سايت هاي اينترنتي، در جلسات و سمينارهاي مختلفي كه در شركت ها و موسسات ايراني برگزار كرده ام.

ارتباط مستمر با مخاطبين، بازديد كنندگان و مشتريان بالقوه، اعضاي يك گروه يا انجمن(ها) و نيز اعضاي يك سايت اينترنتي، با استفاده از امكانات و تسهيلات و خدماتي كه اينترنت براي صاحبان مشاغل و علي الخصوص سايت هاي اينترنتي فراهم آورده است، بويژه، استفاده از امكانات و خدمات پست الكترونيك، از جمله فعاليت هايي است كه در حال حاضر، از نظر كارشناسان و حرفه اي هاي اينترنت، حركت و فعاليتي حياتي و موثر در امر بازاريابي بر روي وب Web Marketing، بويژه بازاريابي از طريق پست الكترونيك Email Marketing است.

بايد توجه داشت كه بازديد كنندگان و مخاطبين سايت هاي اينترنتي، در روز و گاه در لحظه، با سايت هاي متعدد و بسياري بر روي اينترنت در حال تعامل هستند و يا تنها از آنها بازديد مي كنند، به همين لحاظ، از آنجا كه در جستجوي اطلاعات موثق و مفيد هستند و از سوي ديگر در كارشان «عجله» دارند، فراموش كردن محتوا و آدرس (URL) سايت ها و در عين حال عدم مراجعه بعدي به آنها امري طبيعي است. گفته مي شود كه 80 درصد از كساني كه از سايتي بازديد مي كنند، ديگر هرگز و هيچگاه مجدداً به سايت باز نمي گردند و شايد تنها اگر صاحبان آن سايت اينترنتي شانس داشته باشند فقط 20 درصد از بازديدكنندگان ممكن است براي كسب اطلاعات بيشتر سري به آن سايت مورد نظر ما بزنند.

كاملاً واضح است كه صاحبان سايت هاي اينترنتي، براي تر و تازه نگاه داشتن سايت خود، هر از چند گاه، مثلاً به صورت فصلي، ماهانه يا هفتگي، دستي به سر و گوش سايت هاي خود مي كشند و آنها را با اطلاعات تازه از تنور درآمده خود به روز رساني مي كنند، مطالبي را حذف يا اضافه و اصلاح مي كنند و خيلي ساده، بار ديگر، كاملاً واضح است كه در ساده لوحانه ترين حالت ممكن، اين سايت داران عزيز انتظار دارند كاربران، بازديد كنندگان قبلي و مخاطبين شان از آنچه اخيراً بر روي سايت شان قرار گرفته است مطلع باشند، حال آنكه به علت عدم اطلاع رساني خود آن سايت، اطلاع از آخرين اخبار و تازه هاي سايت، اعضاء، كاربران و بازديد كننذگان سايت از اين موضوعات هيچ اطلاعي ندارند و به همين علت، به ندرت، بنا به خواسته ي خود براي كسب خبر از تازه هاي سايت، به سايت مورد نظر مراجعه مي كنند.

برنامه هاي متعددي بر روي اينترنت موجود و قابل دريافت است كه به كاربران امكان اين را مي دهد كه چنانچه سايتي به روزرساني شد، آن برنامه ويژه با استفاده از پست الكترونيكي بلافاصله موضوع را به كاربر اطلاع دهد. اما همه كاربران اينترنت از وجود چنين سايت ها، برنامه ها و خدماتي كه ارائه مي دهند مطلع نيستند. به اين ترتيب، سايت ها به روزرساني مي شوند، اخبار و مقالات و پيشنهاد هايشان را بر روي اينترنت قرار مي دهند بي آنكه براي آنها بازديد كننده اي داشته باشند.

پس راه حل چيست؟ چگونه مي توان كاري كرد كه بازديد كنندگان سايت مورد نظر ما كه روزي روزگاري سري به سايت ما زده اند، بازگردند (يا بازگردانده شوند) كه گوشه چشمي به آنچه از خبر و مقاله و فايل و عكس و فيلم و ... برايشان فراهم آورده ايم بياندازند؟

شايد بد نباشد كه آنها را آموزش دهيم. مثلاً به آنها بگوييم كه لطفاً هفته اي يكبار سري به سايت ما بزنيد به نفع شماست. يا در همان صفحه اول سايتمان آدرس آن سايت هايي را بدهيم كه كار اطلاع رساني را به جاي ما انجام مي دهند، آن هم بنابه درخواست خود كاربر، بازديد كنندگان ما بروند عضو آن سايت شوند تا هر وقت كه ما چيز تازه اي به سايت يا صفحاتمان اضافه كرديم، آن سايت خبرش را به كاربر ما برساند. اجازه دهيد همين جا من، در ضمن تايپ و نگارش اين مقاله، لحظه اي، با انگشت هايم به شقيقه ام اشاره كنم و چند بار ضربه بزنم كه : «مگر عقل از سر كاربران ما پريده!» كه بيايند هر چه كه ما مي گوييم انجام بدهند چرا كه ما سايت مان را به روز رساني كرده ايم و غيره ...

آنچه مسلم است اين است كه براي اين منظور هم تدابيري انديشيده شده است. خبرنامه هاي الكترونيكي (Electronic Newsletters or Ezines) براي ارتباط دائمي با مخاطبين بالقوه و يا بالفعل سايت، طراحي و پياده سازي، ارسال و مديريت مي شوند.

آنچه در اين مقاله آورده ام، بخش هايي از مطالبي است كه در مورد اهميت و ضرورت استفاده از خبرنامه ها براي ايجاد و يا حفظ ارتباط دائمي و مستمر با مخاطبين سايت هاي اينترنتي، در جلسات و سمينارهاي مختلفي كه در شركت ها و موسسات ايراني برگزار كرده ام.

شركت هاي ايراني متعددي را به ايجاد و مديريت خبرنامه هايشان تشويق و ترغيب كرده ام چرا كه معتقدم، خبرنامه هاي الكترونيكي با اين حال و روز و وضعيت و به اين ترتيبي كه ما امروز مي بينيم، دريافت مي كنيم و مي خوانيم نخواهند ماند و شايد «امروز» است كه مي توانيم از اين «فرصت» مغتنم و از اين «ابزار» نيرومند – يعني پست الكترونيك (EMAIL) استفاده كنيم. فردا ممكن است به علل مختلف، مثلاً محدوديت هاي بيشتر و يا تغييرات كلي در فن آوري اطلاعات و ارتباطات مدرن، قواعد و قوانين جديد و يا فيلترهاي ظاهراً هوشمندتر و ... ديگر براي اين كار دير باشد. به هر حال، آنچه از آن مطلع هستيم اين است كه هنوز هم خبرنامه هاي الكترونيكي به عنوان يكي از پر طرفدارترين، قوي ترين و سودمند ترين ابزارهاي بازاريابي ار طريق اينترنت شناخته مي شود و مي دانيم كه بسياري از شركت ها و موسسات بزرگ خارجي از آن بخوبي و درست استفاده مي كنند و بسياري از كاربران اينترنتي نيز از دريافت آنها خوشنودند.

بحث طراحي، تهيه و تنظيم، ارسال و مديريت «خبرنامه هاي الكترونيكي» موضوعي نيست كه بتوان در اين مختصر ارائه نمود، ريزه كاري ها و نكات بسياري دارد و در مورد آن بايستي از همان ابتدا با دانش و آگاهي كافي، گام هاي عملي و موفق برداشت.


در موتورهاي جستجو: بودن يا نبودن

بانك اطلاعات پروژه ها
اين سيستم امكاناتي براي پروژه ها در نظر گرفته است مانند تعريف پروژه بر حسب نوع و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
در موتورهاي جستجو: بودن يا نبودن تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
در اين مقاله، سعي دارم هر چند به صورت مختصر به معرفي برخي از موتورهاي جستجوي مطرح و معتبر در زمان نگارش بپردازم. اين مقاله اخيراً در نشريه وزين «آشيانه» به چاپ رسيده است.

مي گفت بيش از دو سال است كه بر روي اينترنت سايت وبي براي شركتش راه اندازي كرده است اما حتي يك تماس هم با او گرفته نشده است. حتي يك تماس كاري يا فروش به صورت دريافت درخواست يا سفارش از طريق پست الكترونيك نداشته است. مي گفت بسيار هزينه كرده است اما هيچ كدام از هزينه هايش حتي برنگشته و حضورالكترونيكي اش بر روي اينترنت سودي برايش نداشته است. از او پرسيدم، در روز چه تعداد بازديد كننده براي سايتش دارد؟ نمي دانست. پرسيدم كه ترافيك سايتش چقدر است؟ جوابي نداشت. پرسيدم سايتش را در چند موتورجستجو روي اينترنت معرفي كرده است؟ پس از مدتي سكوت پرسيد مگر لازم است كه ما خودمان را به آنها معرفي كنيم؟

تكه كاغذي برداشتم و روي آن براي خودم يادداشتي نوشتم: اگر حتي يك نفر هم خواننده داشته باشم، يادم باشد كه از اهميت موتورهاي جستجو و بودن در ميان فهرستهاي آنها مطلبي بنويسم. - اكنون آن يادداشت كوچك روبروي من است، به آن نگاه مي كنم و از خودم ميپرسم: حالا از كجا شروع كنم؟

ميدانيد؟ 80 در صد از مردم، از آناني كه به نحوي با اينترنت سر و كار دارند و از آن به عنوان يك منبع سرشار و عظيم اطلاعات ياد ميكنند و مورد استفاده قرار ميدهند، براي يافتن اطلاعات مورد نظرشان از موتورهاي جستجو استفاده ميكنند، بنابر اين واضح است كه حضور و فهرست شدن در آنها يكي از مهمترين ضروريات زندگي بر روي خط است و ادامه حيات و حضور الكترونيكي اشخاص حقيقي يا حقوقي. از طرف ديگر، با اين همه اطلاعات و ميليونها سايت و صفحهاتي كه بر روي اينترنت وجود دارد، پيدا كردن اطلاعات مورد نياز كاري بس پيچيده و سخت است. يك جستجوي ساده روي يكي از موتورهاي جستجوي معتبر بر روي اينترنت ميتواند صدها صفحه نتيجه ي جستجو به شما ارائه دهد. شخصي كه به دنبال اطلاعات است مسلماً هيچگاه از صفحه بيستم يا هشتادم براي يافتن اطلاعات مورد نظرش شروع نميكند بنابر اين حضور در ابتداي فهرست، يعني در سه صفحه اول از اهميت بسزايي برخورداراست. براي اين منظور، ابتدا لازم است كه موتورهاي جستجوي معتبر و بزرگ در اولين اقدام شناسايي شوند و سپس ابتدا براي اولين بار سايت وب خود را با انتخاب واژه هاي كليدي مناسب به آنها معرفي كنيد و با توجه به سياستها واستراتژيهاي هريك از موتورهاي جستجوي مورد نظر كه البته هر از چندگاه تغيير ميكنند به صورت ماهانه، فصلي ويا سالانه معرفي سايت خود را به روز رساني كنيد. برخي از موتورهاي جستجو سرويسهاي خود را به صورت رايگان ارائه مي دهند و برخي ديگر براي فهرست كردن سايت شما، حق الزحمه يا هزينه هاي بالايي شارژ ميكنند كه به هنگام معرفي سايت بايد به اين امر توجه نمود. موتورهاي جستجوي قديمي تر، اكثراً يا ديگر دست از فعاليت كشيده اند و يا اينكه توسط كمپانيهاي موفقتر و بزرگتر خريداري شده اند و خط مشي هاي جديدي براي فهرست نمودن سايتها اتخاذ نموده اند.

در اين مقاله، سعي دارم هر چند به صورت مختصر به معرفي برخي از موتورهاي جستجوي مطرح و معتبر در زمان نگارش اين مقاله بپردازم.

موتور جستجوي
AllTheWeb.com

http://www.alltheweb.com/add_url.php

اين موتور جستجو كه از آن به نام Fast Search نيز ياد ميشود يكي از بزرگترين فهرستها و موتورهاي جستجوي معتبر بر روي اينترنت است كه معمولا بيشتر توسط حرفه اي ها مورد استفاده قرار ميگيرد و البته در ميان كاربران معمولي اينترنت آنقدرها كه Google يا Yahoo! را ميشناسند شناخته شده نيست. معرفي سايت به اين موتورجستجو هزينه اي در بر ندارد اما معمولا دو هفته اي طول ميكشد كه سايت معرفي شده در آن فهرست شود و البته هيچ تضميني هم براي اضافه شدن سايت وجود ندارد. مطمئنا فهرست شدن سايت و محل قرار گرفتن آن در فهرست به محتواي سايت، تعداد مراجعه و كليدواژه هاي مناسبي كه براي معرفي انتخاب شده اند و عواملي ديگر بستگي دارد.

آلتاويستا

http://www.altavista.com/addurl

موتور جستجويي است قديمي بر روي اينترنت، تقريبا مدت يكي دو سالي هست كه وضعيت آشفته اي دارد اما همچنان بر روي اينترنت حضور دارد و استفاده كنندگاني نيز دارد. معرفي سايت به آن رايگان است و حداكثر تا 4آدرس اينترنتي ميتوان به آن اضافه نمود اما چيزي حدود 4 تا 6 هفته طول ميكشد كه سايتها اضافه شوند و اينجا نيز تضميني براي اضافه شدن سايت وجود ندارد. آلتاويستا همچنين سرويس ديگري دارد كه براي آن هزينهاي در حدود 39 دلار امريكا شارژ ميكند اما فهرست شدن سايت ظرف 48 ساعت و براي 6 ماه را تضمين ميكند.

Ask Jeeves http://static.wc.ask.com/docs/addjeeves/submit.html

اين موتور جستجو كه توسط سايتهاي Ask.com و Teoma.com راه اندازي و هدايت ميشود با دريافت هزينه اي حدود 30 دلار براي اولين آدرس اينترنتي و ظرف مدت 7 روز سايت معرفي شده را در فهرست خود قرار ميدهد.

Google

http://www.google.com/addurl.html

اين موتور جستجو در ميان كاربران اينترنت از محبوبيت بالايي برخوردار است و تقريباً ميشود گفت كه انتخاب اول آنها است. دو نوع سرويس براي اضافه نمودن سايت به فهرست خود ارائه ميكند كه نوع رايگان آن اضافه شدن سايت شما را ضمانت نميكند و معمولا يك ماه طول ميكشد تا سايت شما اضافه شود. نوع پرداختي آن برنامه اي است كه به نام برنامه ي جايزه گوگل معروف است و شما ميتوانيد با خريد تبليغات هدف دار و كليدواژه هاي مناسب ازفهرست شدن در اين موتور جستجو برخوردار شويد. وقتي شخصي كليدواژه يا عبارت مورد نظري را كه شما خريداري نموده ايد وارد كند، موتور جستجو هم تبليغ شما را و هم لينك يا ارتباط به سايت شما را نمايش ميدهد. قيمت اين سرويس بر اساس موقعيت قرار گرفتن در صفحه نتايج متفاوت است.

15 دلار / يكهزار تبليغ براي موقعيت اول

12 دلار / يكهزار تبليغ براي موقعيت دوم

10 دلار / يكهزار تبليغ براي موقعيت سوم

8 دلار / يكهزار تبليغ براي موقعيتهاي چهارم تا هشتم


عصر «حرفه اي بودن و سرعت»

سيستم خبر براي راه اندازي سايت خبري
يكي از پركاربردترين سيستمها كه در اغلب سايتها كاربري دارد سيستم اخبار مي باشد. اغلب سايتها اطلاعات و اخباري خاص در زمينه فعاليت خويش را به كاربران خود ارائه ميدهند. سيستم مديريت خبر در اين گروه به گونه اي طراحي شده كه مستقل از نحوه نمايش بوده و به صاحبان سايت اين امكان را ميدهد تا به هر شكل دلخواه اخبار خود را به نمايش درآورند
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
عصر «حرفه اي بودن و سرعت» تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
... اگر ابزار را در اختيار داشته‌ باشيم‌ ولي‌ ندانيم‌ كه‌ با آن‌ چه‌ كار(ها) كه‌ مي‌ توانيم‌ انجام‌ دهيم‌ مثل‌ آن‌ است‌ كه‌ آن‌ ابزار را نداريم‌. اگر ابزارهايي‌ را در اختيار داشته‌ باشيم‌ - مثل‌ همين‌ كامپيوتر و اينترنت‌ و ماهواره‌ ها - ولي‌ ندانيم‌ كه‌ چط‌ور بايد به‌ صورت‌ حرفه‌ اي‌ از آنها استفاده‌ كنيم‌، مي‌ شود گفت‌ كه‌ گويي‌ اصلاً آن‌ ابزارها را نداريم‌. اين مقاله در شماره 3 مجله كامياب به چاپ رسيده است.

عصر تازه‌ اي‌ آغاز مي‌شود. اين‌ روزها، ديگر عصر، عصر ارتباطات‌ و اطلاعات‌ نيست‌، گرچه‌ به‌ ارتباطات‌ و اطلاعات‌ گسترده‌ و وسيعي‌ دسترسي‌ داريم‌، گرچه‌ اينترنت‌ در دسترس‌ ما است‌، گر چه‌ با كمترين‌ هزينه‌ و در كمترين‌ زمان‌ ممكن‌ مي‌ توانيم‌ با آنسوي‌ دنيا، ارتباطات‌ صوتي‌ يا تصويري‌ داشته‌ باشيم‌ و پيامهايمان‌ را به‌ گونه‌اي‌ آني‌ و در لحظ‌ه‌ ارسال‌ و دريافت‌ كنيم‌، اما قاطعانه‌ مي‌ توانم‌ بگويم‌ كه‌ امروز، ديگر، عصر اطلاعات‌ و پيشرفت‌ فن‌ آوري‌ هاي‌ گوناگون‌ در سرتاسر دنيا نيست‌. وارد به‌ عصر تازه‌ اي‌ مي‌ شويم‌ كه‌ من‌ نام‌ آن‌ را مي‌ گذارم‌، عصر «حرفه‌ اي‌ بودن‌ و سرعت».

در اين‌ عصر، اطلاعات‌ و ابزارهاي‌ اطلاعاتي‌ مختلفي‌ را در اختيار داريم‌. در اين‌ عصر، از ارتباطات‌ و وسايل‌ ارتباطي‌ پيشرفته‌، گسترده‌ و وسيعي‌ چون‌ ارتباطات‌ ماهواره‌ اي‌، شبكه‌ هاي‌ راديو و تلويزيوني‌ ماهواره‌ اي‌ و ديجيتالي‌ برخورداريم‌. پهناي‌ باند بالا، تلفن‌ هاي‌ سلولي‌ و ماهواره‌اي‌، تله‌ كنفرانسهاي‌ صوتي‌ و تصويري‌ با كيفيت‌ هاي‌ بالا و ... همه‌ و همه‌، از جمله‌ ابزارهايي‌ هستند كه‌ در اختيار افراد و گروهاي‌ ويژه‌ اي از مردم‌ دنيا قرار دارند. - اما اين‌ را هم‌ مي‌ دانيم‌ كه‌ هنوز بيش‌ از 5 ميليارد انسان‌، درگير اين‌ گرداب‌ گسترده‌ گيتي‌ نشده‌ اند و زندگي‌ آرام‌ و بي‌ دغدغه‌ اي‌ دارند. اما بايد گفت‌ عصري‌ آغاز شده‌ است‌ كه‌ در آن‌ «حرفه‌ اي‌ و سريع‌ بودن» است‌ كه‌ حرف‌ اول‌ را مي‌ زند. اگر ابزار را در اختيار داشته‌ باشيم‌ ولي‌ ندانيم‌ كه‌ با آن‌ چه‌ كار(ها) كه‌ مي‌ توانيم‌ انجام‌ دهيم‌ مثل‌ آن‌ است‌ كه‌ آن‌ ابزار را نداريم‌. اگر ابزارهايي‌ را در اختيار داشته‌ باشيم‌ - مثل‌ همين‌ كامپيوتر و اينترنت‌ و ماهواره‌ ها - ولي‌ ندانيم‌ كه‌ چط‌ور بايد به‌ صورت‌ حرفه‌ اي‌ از آنها استفاده‌ كنيم‌، مي‌ شود گفت‌ كه‌ گويي‌ اصلاً آن‌ ابزارها را نداريم‌.

زماني‌ مي‌ گفتند و هنوز نيز شنيده‌ مي‌ شود كه‌ اگر زبان‌ و شيوه‌ كار با كامپيوتر را نداني‌، كم‌ از يك‌ بي‌ سواد نداري‌. آن‌ روزها، عدم‌ اط‌لاع‌ و نداشتن‌ دانش‌ و تجربه‌ در خصوص‌ استفاده‌ از نظام‌ هاي‌ پيشرفته‌ كاري‌، اشاره‌اي‌ مستقيم‌ داشت‌ به‌ بي‌ سوادي‌، اما امروز، تقريباً مي‌ شود گفت‌ داريم‌ وارد عصر تازه‌ اي‌ مي‌ شويم‌ كه‌ اگر ندانيم‌ چط‌ور از ابزارها و فن‌ آوريهاي‌ نو بايد به‌ صورت‌ حرفه‌ اي‌ و البته‌ سريع‌ استفاده‌ كنيم‌، قطعاً كلاهمان‌ پس‌ معركه‌ است‌ و در اينجاست‌ كه‌ كم‌ از يك‌ بي‌ سواد واقعي‌ نداريم‌. روشن‌ و خاموش‌ كردن‌ كامپيوتر، تايپ‌ كردن‌ حروف‌ و حتي‌ متصل‌ شدن‌ به‌ اينترنت‌ و گشت‌ و گذار در سايتهاي‌ اينترنتي‌ و ارسال‌ و دريافت‌ نامه‌ هاي‌ الكترونيكي‌ و ... به‌ سادگي‌، كار حرفه‌ اي‌ نيست‌. برخورداري‌ از دانش‌ فني‌ در حد نياز براي‌ اجراي‌ موفق‌ هر كار حرفه‌ اي‌ و داشتن‌ سرعت‌ در عمل‌ و اتخاذ تصميم‌ عوامل‌ مهمي‌ هستند كه‌ در عصر كنوني‌ يك‌ ضرورت‌ به‌ شمار مي‌ آيند. بر روي‌ اينترنت‌، يافتن‌ اط‌لاعات‌ مورد نياز، جمع‌ آوري‌ و ذخيره‌ سازي‌ اطلاعات‌، اطلاع‌ رساني‌، تهيه‌ و تنظ‌يم‌، نگارش‌، ارسال‌، دريافت‌، خواندن‌، پاسخ‌ گويي‌ و ذخيره‌ سازي‌ و حتي‌ ارجاع‌ دادن‌ نامه‌ هاي‌ الكترونيكي‌، ارسال‌ و دريافت‌ فايل‌ به‌ يا از سايت‌ هاي‌ مختلف‌ با استفاده‌ از پروتكل‌ هاي‌ مربوط‌ه‌ (مثل‌ (FTPيا جستجو، طراحي‌ و آماده‌ سازي‌ صفحات‌ اطلاعات‌ اينترنتي‌ بر روي‌ يك‌ سايت‌، مديريت‌ و حفظ‌ و نگهداري‌ سايت‌ هاي‌ اينترنتي‌، بازاريابي‌ اينترنتي‌ و ... همه‌ و همه‌، بدون‌ برخورداري‌ از دانش‌، تجربه‌ و آگاهي‌ هاي‌ لازم‌ و همينط‌ور بدون‌ سرعت‌، كم‌ از بي‌ سوادي‌ - در «عصر كار حرفه‌ اي‌ و سرعت» - نيست‌. در اين‌ عصر، آنها كه‌ كارشان‌ را سريع‌ و به‌ صورتي‌ حرفه‌اي‌ مي‌ دانند و اجرا مي‌ كنند، موفق‌ خواهند شد و باقي‌ خواهند ماند، مابقي‌، به‌ آن‌ 5 ميلياردي‌ كه‌ دور از اين‌ گرداب‌ گسترده‌ گيتي‌ هستند خواهند پيوست‌.


نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي در مجموع، يك كار حرفه اي است!

روشهاي جذب و افزايش مخاطبان سايتها
هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي در مجموع، يك كار حرفه اي است! تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
در عصر انسانهاي ماقبل تاريخي زندگي مي كنيم كه با استفاده از فن آوري هاي نوين، با پيام هاي بي سر و ته، مزاحمتهاي تلفني, با ارسال ويروس هاي اينترنتي از طريق پست الكترونيكي، - حتي با بي تفاوتي هايشان - به جان همديگر افتاده اند. اما اگر امروز پيشرفتهاي تكنولوژيكي حرف اول را مي زنند، همين امروز يا در روزهاي آينده، استفاده يا كار برد صحيح، سريع، به موقع و حرفه اي ابزارها و فن آوري هايي كه در احتيارمان قرار گرفته است مسلماً حرف اول را خواهد زد.

در عصري زندگي ميكنيم كه نامهاي مختلفي به آن داده اند، در اينجا مي خواهم نام ديگري به اين عصر بدهم: عصر سرعت و كار حرفه اي! يعني اگر توانستي سريع و حرفهاي كار كني، مي تواني بماني و رقابت كني، در غير اينصورت، فراموش كن! جا ماندهاي!

آري، در روزگاري زندگي مي كنيم كه دانش و تجربه، نقش يك جفت پا را براي (روح و جان) آدمي ايفا مي كنند. انسان بدون آنها راهي نه به پيش دارد نه به پس. بدون اطلاعات، تفكر متوقف مي شود. بدون آگاهي، آدمي اگر در يك دست كتابي به دست داشته باشد و دستي هم به قلم، شايد در راه آزادي و آزادگي - با حرف هاي مفت و صد من يك غاز - بتواند خود را روي زمين اين جا و آنجا بكشد، اما آنقدرها دور نخواهد رفت. بدون آن يك جفت پا، بدون دانش و تجربه، بدون مهارت، بي شك، گامي نميتواند بردارد و سرعتي هم نخواهد گرفت و نخواهد داشت. همانجا كه بوده است، خواهد ماند و آنجاست كه اگر گوشي براي شنيدن، چشمي براي ديدن برايش باقي مانده باشد، صداي فرياد بسياري را خواهد شنيد، بسياري را چون خود خواهد يافت: در گل مانده و مايوس! افسرده و پريشان، با هزار ناله و درد و ناراحتي. آنگاه از روي ناچاري، از جهت بسياري از امراض روحي و رواني، كوته فكري و تنگ نظري، از بي كاري و بدبختي و درماندگي، به جان اين و آن مي افتد و ديگران را، وقت و سرمايه و فكر و احساسات ديگران را به بازي مي گيرد. ديگران را - كه با گامهايي حداقل به ديد خودشان، محكم و استوار رو به جلو گام برميدارند - به جان يكديگر مي اندازد يا به تمسخر، تحقير و تحميق مي پردازد و با اين شيوه، سرش را - با هزار بدبختي - بالا ميگيرد كه بگويد ما هم هستيم! آري اين جور آدمها زبان علف هاي هرز را بخوبي مي دانند اما در كالبد بي قلب و روح شان، جز آن زبان بي مايه و بي وجود عضو ديگري نيست تا كه تفكرات پوچ و احمقانه شان را بگسترانند. اين جور موجودات ديگر انسان نيستند، گرچه از همه جور امكانات و تظاهرات انساني و غير انساني. از انواع و اقسام فن آوري هاي نوين و امروزي برخوردارند. در گوشه اتاقشان, كامپيوتري دارند، به اينترنت هم متصل اند، تلويزيون ماهوارهاي هم دارند و تلفن همراهي، اما گويي كه با آنها قرار است فقط خودشان و اطرافيانشان را سرگرم كتند: «الو ... ا لو ... كن!» - گويي ديگر بر پيكر آنها، چشم و گوشي نمانده است. فارغ اند از اينكه درآن گوشه دنيا چطور دارند جنگلهاي آمازون را نابود ميكنند، اين گوشه دنيا چه دارند بر سر فلسطيني ها مي آورند, اينجا در چچن، آنجا در چين چه خبر است؟ آنجا در هلند چرا ترور؟ اينجا در هند - هند كه دم از دموكراسي مي زند!- چرا «نجس»ها و چرا تبعيض نژادي!؟

بدون دانش و تجربه، جايي براي تفكر و تعقل، تعليم و تعلم, تدبير و تدبر نميماند. آري ... در عصري زندگي مي كنيم كه بدون شك كامپيوتر، شبكه هاي پر سرعت محلي و منطقه اي، بي سيم يا ماهواره اي، اينترنت. تلفن هاي همراه سلولي و ماهواره اي و مخابرات دوربرد و پهناي باند گسترده و ... حرف اول را مي زنند. اما همين امروز - همانطور كه در مقاله اي ديگر به زبان انگليسي نوشته ام «Prehistoric Man Lived Before Web Was Invented» - در عصر انسان هاي ماقبل تاريخي زندگي مي كنيم كه با فن آوريهاي نوين، با پيام هاي بي سر و ته، مزاحمتهاي تلفني, با ارسال ويروس هاي اينترنتي از طريق پست الكترونيكي، - حتي با بي تفاوتي هايشان - به جان همديگر افتاده اند. اما اگر امروز پيشرفت هاي تكنولوژيكي حرف اول را مي زنند، همين امروز يا در روزهاي آينده، استفاده يا كار برد صحيح، سريع، به موقع و حرفه اي ابزارها و فنآوري هايي كه در احتيارمان قرار گرفته است مسلماً حرف اول را خواهد زد.

در آينده، جايي براي آن تكه گوشت هاي بي خرد، بي دانش و بي تفكر نيست.- انسان ماقبل تاريخ امروزي از صحنه تاريخ پاك مي شود. بايد خودمان را براي همين امروز يا براي آن روز و روزگاران آينده آماده و تجهيز كنيم، براي ورود به عصر سرعت و انجام و اجراي كار حرفه اي، براي روزگار هوشياري حرفه اي. در عصر حاضر, ارتباطات تلفني، راديويي، تلويزيوني، ويديويي، چشم هاي الكترونيكي. ماهواره اي را تجربه كرده ايم, به مجموعه اي از دانش و فن آوري دست يافته ايم، در يك دست كتابي و در دست ديگر يك قلم، آيا وقت آن نرسيده است كه به تفكر بنشينيم؟ اگر كمي دقيق شويم، در كنار ساير خدمات و فن آوريهايي كه اينترنت در اختيارمان قرار داده است، پست الكترونيكي به سرعت به ابزار و گونه اي از ارتباطات سريع و وسيع، خصوصاً در محيطهاي كاري مبدل شده است. اما به جهت عموميت يافتن آن، سهولت در برخورداري، يادگيري و اسنفاده از آن، قاطعانه، با توجه به بررسي هايي كه شخصاً انجام داده ام، مي توانم بگويم كه معمولاً در خصوص استفاده و به كار گيري آن به صورت ابزاري سريع و حرفه اي، از سوي كاربران تفكر و تعمق كمتري بعمل آمده است. به همين لحاظ شايد بيشتر گفتن و نوشتن از اين ابزار سريع و حرفه اي و پرداختن به آن يك نياز مبرم باشد. شخصاً اين نياز را احساس مي كنم, چرا كه عميقاً معتقدم, اين كار, يعني همين نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي يك كار حرفه اي است و مثل هر كار حرفه اي ديگر نياز به يادگيري، تمرين، كسب مهارت و تجربه و مطالعه دائم و سرعت در كاربرد دارد.

برخورداري از دانش و آگاهي درباره كامپيوتر و نرم افزارها و برنامه هاي كاربردي آن ديگر يك ضرورت است. بايد با كامپيوتر كار كرد و از چم و خمهاي آن آگاه شد. بايد نرم افزارها را شناخت و از امكانات و تسهيلاتي كه در اختيارمان قرار ميدهند دانست و در بكارگيري آنها از مهارت و سرعت لازم برخوردار شد.

بايد پيش از هر گونه اقدام, به جمع آوري اطلاعات پرداخت، انديشيد و برنامه ريزي كرد، اينها از اصول اوليه و مهم در برخورداري از يك اجراي حرفه اي و سريع است.

نگارش پيام هاي الكترونيكي يك كار حرفه اي است، حتي اگر پست الكترونيكي صرفاً براي امور روزمره و خصوصي (نگارش نامه هاي شخصي) بكار رود و البته در موقعيت هاي كاري كه عدم توجه به اين مهم و اصول حرفه اي آن ميتواند اثرات جبران ناپذيري بر روي زندگي شخصي و كاري و حرفه اي كاربران پست الكترونيكي بگذارد. اگر نگارش متن شما بد، نارسا، غلط و كم يا اضافه باشد. براحتي ميتواند مسيري از مسيرهاي زندگي شما را تغيير دهد و يا مشتري، همكار يا رئيس تان را از واكنش يا عملكرد شما مايوس سازد. براي بالا بردن ميزان اثر بر روي مخاطب, بايستي نگارش نامه هاي الكترونيكي را كاري حرفه اي دانست و مثل يك كار حرفه اي با آن برخورد نمود. بايد آموزش ببينيد و تمرين كنيد. بايد بدانيد كدام نامه را بايد بخوانيد، كدام نامه را بايد بي پاسخ بگذاريد، كدام را امروز جواب دهيد و كدام را فردا يا هفته يا ماه آينده، بايد بدانيد كدام نامه را مي توانيد ارجاع دهيد, كدام نامه را نمي توانيد يا نبايد. بايد خودتان، مخاطبتان و ابزارتان را بشناسيد. بايد زمان، مكان، زبان و فرهنگ ها را بشناسيد و در غير اينصورت، با مشكلات متعددي روبرو خواهيد شد و آنوقت خودتان هم متوجه نميشويد كه كجا راه را به خطا رفته ايد.

«پست الكترونيك حرفه اي» نام كتاب الكترونيكي است كه اخيراً نگارش آن را به پايان رسانده ام و اميدوارم كه بتوانم آن را نيز بزودي بر روي اينترنت قرار دهم و همچنين نسخه اي چاپي از آن را منتشر سازم. در اين مبحث، جزئيات بسياري است كه متوجه شده ام بسياري از كاربران درباره آنها نمي دانند و قواعد و قوانين آن را رعايت نمي كنند و همين امر موجب آن شده است كه دردسر هاي بسياري را براي سايرين بوجود آورد. شايد پيش خود مي پرسيد پست الكترونيك حرفه اي يا حرفه اي با پست الكترونيك EMail Professionalism چيست؟ در پاسخ اشاره اي ديگر دارم به عنوان اين مقاله - كه براي اولين بار در تاريخ 12 مي سال 2002 در يكي از خبرنامه هاي الكترونيكي WEBFAQT.COM درباره آن نوشتم - «نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي در مجموع، يك كار حرفه اي است!» كتاب الكترونيكي من با همين عنوان به شرح جزئيات مي پردازد و قصد دارد خواننده و يا شركت كننده در سمينارهاي اختصاصي آن را با اين كار حرفه اي آشنا سازد.


موتورهای جستجوگر؛ صنعت فرش ايران و تجارت الکترونيک

سيستم جستجوي پيشرفته
اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
موتورهای جستجوگر؛ صنعت فرش ايران و تجارت الکترونيک تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : وب
کلمات کليدي :
متن مقاله
بردن بيننده به سايت
اگر سايتي به دنبال فروش كالا يا خدمات و كسب درآمد يا محبوبيت است، بايد بيننده داشته باشد. تعداد بينندگان هر سايت، برگ برنده آن براي كسب موفقيت در دنياي وب مي‌باشد. سايتي كه بيننده ندارد، بدون شك مرگي Online را تجربه مي‌كند. مرگي كه متاسفانه كسي را هم نمي‌توان به مراسم ختم آن دعوت نمود!

چگونه مي‌توان بر شمار بينندگان يک سايت افزود؟
براي اين کار روش هاي متعددي وجود دارد، اما يکي از موثرترين راه ها، حضور در رتبه هاي بالاي موتورهاي جستجوگر است. موتور جستجوگر، سايتي است که کاربران وب را در يافتن اطلاعات و سايت هاي مورد علاقه شان کمک مي کند. امروزه محبوبيت آنها تا به آن جاست که بسياري از کاربران، سفر در دنياي وب را از يکي از موتورهاي جستجوگر آغاز مي کنند.
93 درصد خريداران،‌ ‌از آنها براي يافتن سايت‌هاي مورد علاقه‌شان استفاده مي‌كنند. (منبع: Forrester Research)
57 درصد از كاربران اينترنت، هر روز جستجو مي‌كنند و 46 درصد اين جستجوها براي كالا يا خدمات است. (منبع: SRI )
85 درصد ترافيك هدفمند در اينترنت را موتورهاي جستجوگر باعث مي‌شوند. (منبع: 7th www user survey-Georgia Institute of Technology)
همانگونه كه آمارها نشان مي‌دهند، موتورهاي جستجوگر ابزار مناسبي هستند كه خريداران به كمك آنها، كالا يا خدمات مورد نيازشان را مي‌يابند. اگرچه موتورهاي جستجوگر، سايت هاي بسياري را به عنوان نتايج جستجو، در اختيار کاربران قرار مي دهند، اما نکته قابل توجه اين است که تنها رده‌هاي بالاي نتايج جستجو است که مورد توجه كاربران قرار مي گيرد. در واقع بسياري از کاربران، تنها سايت هاي قرار گرفته در 10 رتبه ابتداي نتايج جستجو را مورد بازديد قرار مي دهند و از بقيه سايت ها صرفنظر مي کنند! اين رفتار كاربران پيام بسيار واضحي دارد:

سايتهايي ‌كه در رتبه‌هاي بالا قرار نمي‌گيرند، بينندگان چنداني، نخواهند داشت.
با دقت در اين رفتار كاربران، اهميت كسب رتبه‌هاي بالا در موتورهاي جستجوگر روشن تر مي‌شود. يک سايت ممکن است 1 باشد يا 2001، اما اگر بيننده مي خواهد بايد خود را به رتبه هاي زير 30 (ترجيحا 1 تا 10) برساند. نكته مهم ديگر اين است كه بينندگاني كه موتورهاي جستجوگر روانه سايت‌ها مي‌كنند، علاقه‌مندان به سايت مورد نظر مي‌باشند و اين در حالي است كه هزينه چنداني صرف آوردن اين بينندگان به سايت، نشده است. امروزه، موتور جستجوگر، ابزار نخست در تجارت الکترونيک است به طوري که تجارت الکترونيک خود را با مسئله رتبه بندي در موتورهاي جستجوگر هماهنگ مي کند:

رتبه هاي بالاتر، مستقيما به فروش بيشتر، تعبير مي شوند.
مقاله حاضر، به بررسي وضعيت بازار پيش روي فرش ايران در موتورهاي جستجوگر مي پردازد، آنرا با ساير رقبا مقايسه مي کند و راه کارهايي را براي حضور موثرتر سايت هاي ايراني، در موتورهاي جستجوگر ارايه مي دهد. سعي شده است ضمن توجه به سادگي در بيان پيچيدگي هاي فني موضوع، مفاهيم به گونه اي بررسي گردند که بتوان از راه کارهاي ارايه شده، به منظور بهينه سازي سايت ها بهره برد.

1) بررسي وضعيت موجود
براي يافتن اطلاعات مورد نياز ، بايد عبارتي (چند کلمه) را در يکي از موتورهاي جستجوگر، جستجو کرد. هر چه کلماتي که جستجو مي شوند، بتوانند نوع اطلاعات مورد نظر را، بهتر توضيح دهند، زودتر و دقيقتر مي توان به خواسته خود رسيد. به عنوان مثال، اگر فردي به دنبال اطلاعاتي درباره " نگهداري از گلهاي آپارتماني" باشد، مي تواند هر يک از عبارتهاي زير را جستجو کند:
نگهداري از گلها
نگهداري از گلهاي آپارتماني
گلهاي آپارتماني
روشن است که به کمک کلمات وارد شده در حالت دوم، بهتر مقصود خود را بيان کرده است و اگر موتور جستجوگر استفاده شده نيز يکي از موتورهاي جستجوگر قدرتمند نظير Google باشد، حتما به خواسته خود مي رسد.
فردي که به دنبال اطلاعاتي درباره فرش است، مي تواند عبارات بسياري را جستجو کند، عبارت هايي نظير:
carpet, carpet and rugs, old carpet, color carpet, carpet flooring, carpet wholesale, carpet manufacturer, antiques, persian carpet, … .
همانطور که مشاهده مي شود، مي توان ليست بالا را تا هزاران مورد ادامه داد. بعضي از عبارات ، خيلي کم جستجو مي شوند، برخي کم جستجو مي شوند و تعداد معدودي نيز، بسيار جستجو مي شوند.
جدول زير، تعداد دفعات جستجو شده بعضي از عبارات را در ميان 303 ميليون جستجوي صورت گرفته توسط کاربران در شصت روز گذشته (در زمان اجراي اين مطالعه)، را نشان مي دهد.

Carpet=4300
Persian carpet= 100
Persian=1050
Persian rugs=450
Free stuff=15400
=Free clip art64400
اما از ميان تمام عباراتي که ممکن است جستجو گردد، کدام يک مورد نظر صنعت فرش ايران مي باشد. به عبارت ديگر، اگر جويندگان چه نوع اطلاعاتي، از طريق موتورهاي جستجوگر، سايت هاي ايراني فعال در زمينه فرش را بيابند، بهتر است؟
ممکن است کلمه carpet جستجو گردد (يک عبارت تک کلمه اي). در اين صورت منظور جستجوکننده دقيقا روشن نيست. زيرا معلوم نيست دنبال اطلاعات کدام زمينه مرتبط با carpet (رنگ، طراحي، خريد، فروش، توليد کننده و ... ) مي گردد. به اين گونه کلمات، " کلمات رقابتي" مي گويند. سرمايه گذاري بر اين گونه کلمات، به منظور کسب رتبه هاي بالا، براي بيشتر سايت ها توصيه نمي گردد. هرچند که کسب رتبه هاي بالا با اين گونه کلمات، سخت تر بوده، نياز به زمان بيشتري دارد
بسياري از سايت هايي که در جستجوي کلمه " carpet" ارايه مي گردند، آمريکايي و انگليسي مي باشند. اما همانطور که گفته شد، به دليل کلي بودن کلمه فرش، نمي توان در اين مورد به سايت هاي ايراني خرده گرفت. هر چند که مي توانند بهتر از اين باشند.
ممکن است يکي از کاربران دقيقا به دنبال فرش ايران باشد. در اين صورت به احتمال فراوان عبارت persian carpet را جستجو مي کند. البته امکان دارد که عده معدودي نيز عباراتي نظير iran carpet يا iranian carpet را جستجو مي کنند. در هر صورت انتظار بر اين است که با جستجوي يکي از عبارات ياد شده، با ليستي از سايت هاي ايراني روبرو شويم
در کمال تاسف، بسياري از سايت هايي که در پاسخ به اين جستجو ارايه مي گردند، ايراني نيستند. وبه طور واضح تر اين که، فرش ايراني از ديگران خريداري مي شود يا اين که کاربران، اطلاعات مورد نياز خود درباره فرش ايراني را از ديگران کسب مي کنند!
در جستجوي عبارت ياد شده، با سايت هاي بسياري از آمريکا و انگليس روبرو مي شويم. وجود سايت هايي از آفريقاي جنوبي، پاکستان، سنگاپور، لبنان و ترکيه نيز، قابل توجه است. البته منظور اين نيست كه كالاي ايراني را بايد فروشنده ايراني بفروشد يا اينکه سايت هاي ايراني، تنها مرجع انتشار اطلاعات درباره فرش ايران باشند . بلكه صحبت بر سر نقش موثر ايفا كردن است. صحبت بر سر رهبري بازار و کنترل روند انتشار اطلاعات و اخبار فرش ايران است.

ممکن است فرش به عنوان يک کالاي زينتي مد نظر باشد و يا اينکه خريداراني به دنبال فرش هاي کهنه باشند. در اين صورت شايد عبارتي مثل old carpet جستجو شود.
فرش ايران مي تواند خواسته اين علاقه مندان را برآورده سازد. اما آيا آنها فروشندگان ايراني را به راحتي مي يابند؟ بررسي صورت گرفته ، سهل الوصول نبودن سايت هاي ايراني، در اين حالت را نيز از طريق موتورهاي جستجوگر، تاييد مي نمايد.
در تمام حالت هاي بررسي شده، سايت هاي ايراني، عموما رتبه هاي مناسبي ندارند و حتي بسياري از آنها به موتورهاي جستجوگر معرفي نشده اند. اين حضور کم رنگ در موتورهاي جستجوگر، مي تواند به معناي اين باشد که ايرانيان به راحتي، خريداران و علاقه مندان بسياري را از دست مي دهند. اگر به خاطر داشته باشيم که " گرسنگان اطلاعات، عموما عجله دارند"، ديگر از کاربران وب انتظار نخواهيم داشت که وقت وحوصله خود را صرف يا فتن سايت هاي مورد نظر ما در رتبه هاي پايين تر کنند.

2) چه بايد کرد؟
روش هاي بهبود رتبه سايت ها در نتايج جستجو، از هر موتور جستجوگر تا موتور جستجوگر ديگر متفاوت است و به علاوه هر سايت، نياز به مطالعه و بررسي جداگانه اي به منظور انتخاب استراتژي مناسب آن در مواجهه با موتورهاي جستجوگر است. اما با اين حال مي توان موارد زير را به عنوان اصول مشترک و موثر در سيستم رتبه بندي موتورهاي جستجوگر، ذکر کرد:
هرچه سايتي به موتورهاي جستجوگر بيشتري معرفي شود، بهتر است. اگر نام سايت، مرتبط با موضوع فعاليت آن باشد، بهتر است. هرچه سايتي داراي محتواي متني بيشتري (نسبت به محتواي گرافيکي) باشد، بهتر است.
سايتي که مطالب بيشتري درباره موضوع فعاليت خود را در صفحات مختلف ارايه مي دهد، رتبه هاي بهتري بدست مي آورد.
سايتي که صفحات آن دير بارگذاري(load) مي شود، رتبه هاي مناسبي بدست نمي آورد.
سايتي که صفحات کمي دارد، شانس خود را در کسب رتبه هاي بالاتر کاهش مي دهد.
سايتي که عنوان هاي مناسبي براي صفحات آن در نظر گرفته شده است، عموما رتبه هاي مناسبي کسب مي کند. هرچه سايتي در سايت هاي بيشتري به عنوان مرجع(منبع) توصيه شود، بهتر است.

4) نتيجه گيري
جذب بينندگان به سايت ، محدود به سرمايه گذاري بر کسب رتبه هاي مناسب در موتورهاي جستجوگر نمي گردد، اما بسياري از سايت هاي موفق اذعان مي كنند كه حتي تا 86 درصد بينندگان خود را مديون موتورهاي جستجوگر هستند. كيست كه از اين درصد بالا چشم پوشي كند؟
در اين مقاله ميزان موفقيت سايت هاي ايراني در استفاده از ساير روشهاي بازاريابي الکترونيکي، بررسي نشده است اما به نظر مي رسد که صنعت فرش ايران همچنان بر تجارت سنتي تاکيد دارد، گو اين که در آن هم، اوضاع مساعدي ندارد!
براي کسب رتبه هاي مناسب بايد موارد بسياري را در نظر گرفت و با تکيه بر تنها چند مورد نمي توان انتظار کسب رتبه هاي بالايي داشت. کسب رتبه هاي بالا در موتورهاي جستجوگر يک بحث کاملا تخصصي است و آن هنر افرادي است که از آنها با نام SEO ياد مي شود.
تخصصي بودن اين موضوع بدان معنا نيست که نتوان از پس آن بر آمد، بلکه با کمي مطالعه مي توان سايت ها را براي موتورهاي جستجوگر، جذاب تر کرد.
حتي اگر بيشتر سايت هاي ايراني نتوانند از تکنيک هاي موجود براي بهبود رتبه هايشان، استفاده کنند، مي توان با تقويت يا راه اندازي چند سايت و بهينه سازي آنها، از آنها به عنوان دروازه ورود به صنعت فرش ايران، استفاده کرد.
به هنگام طراحي سايت ها علاوه بر تاکيد بر جذابيت متني،گرافيکي ، ساختاري و ... ، بايد به بالا بردن کيفيت آنها، متناسب با ذائقه موتورهاي جستجوگر، توجه شود. سايت هايي که زيبا و جذاب طراحي شده اند با کسب رتبه هاي بالا در موتورهاي جستجوگر، چشمان بيشتري را خيره مي کنند.

گل زيباست اما تا نشکفد، تحسين نمي شود!


مهم اين است كه در ده صفحه اول باشيم

پروژه Info Slice
Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
مهم اين است كه در ده صفحه اول باشيم تاريخ : 1383/03/24
منبع :
نويسنده : تابان خواجه نصيري
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله
شما براي اينکه سايت خود را به مخاطبان خود معرفي کنيد ابتدا بايد روي اين نکته تمرکز کنيد که مخاطب شما چگونه با سايت شما آشنا مي شود؟ ايا آدرس آن را از شخصي گرفته و يا اينکه آنرا در موتورهاي جستجوگر پيدا مي کند پس بايد از عنصر قوي و کارآمد تبليغات استفاده کنيد و همچنين رتبه خود را در موتورهاي جستجوگر بالا ببريد.

در عصر انسانهاي ماقبل تاريخي زندگي مي كنيم كه با استفاده از فن آوري هاي نوين، با پيام هاي بي سر و ته، مزاحمتهاي تلفني, با ارسال ويروس هاي اينترنتي از طريق پست الكترونيكي، - حتي با بي تفاوتي هايشان - به جان همديگر افتاده اند. اما اگر امروز پيشرفتهاي تكنولوژيكي حرف اول را مي زنند، همين امروز يا در روزهاي آينده، استفاده يا كار برد صحيح، سريع، به موقع و حرفه اي ابزارها و فن آوري هايي كه در احتيارمان قرار گرفته است مسلماً حرف اول را خواهد زد.

در عصري زندگي ميكنيم كه نامهاي مختلفي به آن داده اند، در اينجا مي خواهم نام ديگري به اين عصر بدهم: عصر سرعت و كار حرفه اي! يعني اگر توانستي سريع و حرفهاي كار كني، مي تواني بماني و رقابت كني، در غير اينصورت، فراموش كن! جا ماندهاي!

آري، در روزگاري زندگي مي كنيم كه دانش و تجربه، نقش يك جفت پا را براي (روح و جان) آدمي ايفا مي كنند. انسان بدون آنها راهي نه به پيش دارد نه به پس. بدون اطلاعات، تفكر متوقف مي شود. بدون آگاهي، آدمي اگر در يك دست كتابي به دست داشته باشد و دستي هم به قلم، شايد در راه آزادي و آزادگي - با حرف هاي مفت و صد من يك غاز - بتواند خود را روي زمين اين جا و آنجا بكشد، اما آنقدرها دور نخواهد رفت. بدون آن يك جفت پا، بدون دانش و تجربه، بدون مهارت، بي شك، گامي نميتواند بردارد و سرعتي هم نخواهد گرفت و نخواهد داشت. همانجا كه بوده است، خواهد ماند و آنجاست كه اگر گوشي براي شنيدن، چشمي براي ديدن برايش باقي مانده باشد، صداي فرياد بسياري را خواهد شنيد، بسياري را چون خود خواهد يافت: در گل مانده و مايوس! افسرده و پريشان، با هزار ناله و درد و ناراحتي. آنگاه از روي ناچاري، از جهت بسياري از امراض روحي و رواني، كوته فكري و تنگ نظري، از بي كاري و بدبختي و درماندگي، به جان اين و آن مي افتد و ديگران را، وقت و سرمايه و فكر و احساسات ديگران را به بازي مي گيرد. ديگران را - كه با گامهايي حداقل به ديد خودشان، محكم و استوار رو به جلو گام برميدارند - به جان يكديگر مي اندازد يا به تمسخر، تحقير و تحميق مي پردازد و با اين شيوه، سرش را - با هزار بدبختي - بالا ميگيرد كه بگويد ما هم هستيم! آري اين جور آدمها زبان علف هاي هرز را بخوبي مي دانند اما در كالبد بي قلب و روح شان، جز آن زبان بي مايه و بي وجود عضو ديگري نيست تا كه تفكرات پوچ و احمقانه شان را بگسترانند. اين جور موجودات ديگر انسان نيستند، گرچه از همه جور امكانات و تظاهرات انساني و غير انساني. از انواع و اقسام فن آوري هاي نوين و امروزي برخوردارند. در گوشه اتاقشان, كامپيوتري دارند، به اينترنت هم متصل اند، تلويزيون ماهوارهاي هم دارند و تلفن همراهي، اما گويي كه با آنها قرار است فقط خودشان و اطرافيانشان را سرگرم كتند: «الو ... ا لو ... كن!» - گويي ديگر بر پيكر آنها، چشم و گوشي نمانده است. فارغ اند از اينكه درآن گوشه دنيا چطور دارند جنگلهاي آمازون را نابود ميكنند، اين گوشه دنيا چه دارند بر سر فلسطيني ها مي آورند, اينجا در چچن، آنجا در چين چه خبر است؟ آنجا در هلند چرا ترور؟ اينجا در هند - هند كه دم از دموكراسي مي زند!- چرا «نجس»ها و چرا تبعيض نژادي!؟

بدون دانش و تجربه، جايي براي تفكر و تعقل، تعليم و تعلم, تدبير و تدبر نميماند. آري ... در عصري زندگي مي كنيم كه بدون شك كامپيوتر، شبكه هاي پر سرعت محلي و منطقه اي، بي سيم يا ماهواره اي، اينترنت. تلفن هاي همراه سلولي و ماهواره اي و مخابرات دوربرد و پهناي باند گسترده و ... حرف اول را مي زنند. اما همين امروز - همانطور كه در مقاله اي ديگر به زبان انگليسي نوشته ام «Prehistoric Man Lived Before Web Was Invented» - در عصر انسان هاي ماقبل تاريخي زندگي مي كنيم كه با فن آوريهاي نوين، با پيام هاي بي سر و ته، مزاحمتهاي تلفني, با ارسال ويروس هاي اينترنتي از طريق پست الكترونيكي، - حتي با بي تفاوتي هايشان - به جان همديگر افتاده اند. اما اگر امروز پيشرفت هاي تكنولوژيكي حرف اول را مي زنند، همين امروز يا در روزهاي آينده، استفاده يا كار برد صحيح، سريع، به موقع و حرفه اي ابزارها و فنآوري هايي كه در احتيارمان قرار گرفته است مسلماً حرف اول را خواهد زد.

در آينده، جايي براي آن تكه گوشت هاي بي خرد، بي دانش و بي تفكر نيست.- انسان ماقبل تاريخ امروزي از صحنه تاريخ پاك مي شود. بايد خودمان را براي همين امروز يا براي آن روز و روزگاران آينده آماده و تجهيز كنيم، براي ورود به عصر سرعت و انجام و اجراي كار حرفه اي، براي روزگار هوشياري حرفه اي. در عصر حاضر, ارتباطات تلفني، راديويي، تلويزيوني، ويديويي، چشم هاي الكترونيكي. ماهواره اي را تجربه كرده ايم, به مجموعه اي از دانش و فن آوري دست يافته ايم، در يك دست كتابي و در دست ديگر يك قلم، آيا وقت آن نرسيده است كه به تفكر بنشينيم؟ اگر كمي دقيق شويم، در كنار ساير خدمات و فن آوريهايي كه اينترنت در اختيارمان قرار داده است، پست الكترونيكي به سرعت به ابزار و گونه اي از ارتباطات سريع و وسيع، خصوصاً در محيطهاي كاري مبدل شده است. اما به جهت عموميت يافتن آن، سهولت در برخورداري، يادگيري و اسنفاده از آن، قاطعانه، با توجه به بررسي هايي كه شخصاً انجام داده ام، مي توانم بگويم كه معمولاً در خصوص استفاده و به كار گيري آن به صورت ابزاري سريع و حرفه اي، از سوي كاربران تفكر و تعمق كمتري بعمل آمده است. به همين لحاظ شايد بيشتر گفتن و نوشتن از اين ابزار سريع و حرفه اي و پرداختن به آن يك نياز مبرم باشد. شخصاً اين نياز را احساس مي كنم, چرا كه عميقاً معتقدم, اين كار, يعني همين نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي يك كار حرفه اي است و مثل هر كار حرفه اي ديگر نياز به يادگيري، تمرين، كسب مهارت و تجربه و مطالعه دائم و سرعت در كاربرد دارد.

برخورداري از دانش و آگاهي درباره كامپيوتر و نرم افزارها و برنامه هاي كاربردي آن ديگر يك ضرورت است. بايد با كامپيوتر كار كرد و از چم و خمهاي آن آگاه شد. بايد نرم افزارها را شناخت و از امكانات و تسهيلاتي كه در اختيارمان قرار ميدهند دانست و در بكارگيري آنها از مهارت و سرعت لازم برخوردار شد.

بايد پيش از هر گونه اقدام, به جمع آوري اطلاعات پرداخت، انديشيد و برنامه ريزي كرد، اينها از اصول اوليه و مهم در برخورداري از يك اجراي حرفه اي و سريع است.

نگارش پيام هاي الكترونيكي يك كار حرفه اي است، حتي اگر پست الكترونيكي صرفاً براي امور روزمره و خصوصي (نگارش نامه هاي شخصي) بكار رود و البته در موقعيت هاي كاري كه عدم توجه به اين مهم و اصول حرفه اي آن ميتواند اثرات جبران ناپذيري بر روي زندگي شخصي و كاري و حرفه اي كاربران پست الكترونيكي بگذارد. اگر نگارش متن شما بد، نارسا، غلط و كم يا اضافه باشد. براحتي ميتواند مسيري از مسيرهاي زندگي شما را تغيير دهد و يا مشتري، همكار يا رئيس تان را از واكنش يا عملكرد شما مايوس سازد. براي بالا بردن ميزان اثر بر روي مخاطب, بايستي نگارش نامه هاي الكترونيكي را كاري حرفه اي دانست و مثل يك كار حرفه اي با آن برخورد نمود. بايد آموزش ببينيد و تمرين كنيد. بايد بدانيد كدام نامه را بايد بخوانيد، كدام نامه را بايد بي پاسخ بگذاريد، كدام را امروز جواب دهيد و كدام را فردا يا هفته يا ماه آينده، بايد بدانيد كدام نامه را مي توانيد ارجاع دهيد, كدام نامه را نمي توانيد يا نبايد. بايد خودتان، مخاطبتان و ابزارتان را بشناسيد. بايد زمان، مكان، زبان و فرهنگ ها را بشناسيد و در غير اينصورت، با مشكلات متعددي روبرو خواهيد شد و آنوقت خودتان هم متوجه نميشويد كه كجا راه را به خطا رفته ايد.

«پست الكترونيك حرفه اي» نام كتاب الكترونيكي است كه اخيراً نگارش آن را به پايان رسانده ام و اميدوارم كه بتوانم آن را نيز بزودي بر روي اينترنت قرار دهم و همچنين نسخه اي چاپي از آن را منتشر سازم. در اين مبحث، جزئيات بسياري است كه متوجه شده ام بسياري از كاربران درباره آنها نمي دانند و قواعد و قوانين آن را رعايت نمي كنند و همين امر موجب آن شده است كه دردسر هاي بسياري را براي سايرين بوجود آورد. شايد پيش خود مي پرسيد پست الكترونيك حرفه اي يا حرفه اي با پست الكترونيك EMail Professionalism چيست؟ در پاسخ اشاره اي ديگر دارم به عنوان اين مقاله - كه براي اولين بار در تاريخ 12 مي سال 2002 در يكي از خبرنامه هاي الكترونيكي WEBFAQT.COM درباره آن نوشتم - «نگارش، تهيه و تنظيم، ارسال و دريافت و حتي خواندن نامه هاي الكترونيكي در مجموع، يك كار حرفه اي است!» كتاب الكترونيكي من با همين عنوان به شرح جزئيات مي پردازد و قصد دارد خواننده و يا شركت كننده در سمينارهاي اختصاصي آن را با اين كار حرفه اي آشنا سازد.


نکات ظریف برای نوشتن مقاله در اینترنت

سيستم آمارگيري از سايت
برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
نکات ظریف برای نوشتن مقاله در اینترنت تاريخ : 1383/02/16
منبع : http://www.brisney.com/internet-writing.htmوhttp://www.ideamarketers.com/library/article.cfm?articleid=27920وhttp://www.cs.columbia.edu/
نويسنده : اکبر نعمتي
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله

نکات ظريف براي نوشتن مقاله در اينترنت

خوانندگان صفحات وب عاشق اطلاعات هستند ولي آيا اطلاعات شما به اندازه کافي واضح و مختصر و مفيد مي باشند؟

• اندازه پاراگرافهاي خود را کوچک کنيد. حتي يک يا دو خط نيز مناسب مي باشد. خوانندگان صفحات وب معمولا پاراگرافهاي طولاني با دسته کلمات زياد را حتي در مجلات و خبرنامه هاي الکترونيکي ناديده مي گيرند.! فکر کنم شما هم چنين تجربه اي را داشته ايد. ارزش بک نويسنده کتابهاي پر فروش با احترام به خواننده توسط مطالب شيرين و کوتاه مشخص مي شود.

• مطالب را در قالب مناسب بنويسيد. با يک فعل امري شروع کنيد يعني به خواننده بگوييد: " اين کار را انجام بده!" سپس براي او ارزش آن را توضيح دهيد که اگر انجام ندهد چه ضررهايي مي کند و اگر انجام دهد چه سودهايي را بدست خواهد آورد. در پايان هم با آوردن منابع نشان دهيد که چقدر مطلب شما مي تواند غني باشد. اين سه روش فرمول موفقيت در نوشتن است.

• عنوان مناسبي براي مقاله استفاده کنيد. حتي اگر مي توانيد از شخصي کمک بگيرد تا بعد از خواندن مقاله عناويني را براي شما انتخاب کند وگرنه حداقل پنج بار مقاله را بخوانيد تا بتوانيد عنوان مناسبي پيدا کنيد در غير اينصورت مقاله شما کم فروغ خواهد بود.

• خيلي سريع به عنوان اصلي مقاله برسيد. مقدمه را در يک يا دوجمله شروع کنيد و همچنين در پايان با يک يا دو جمله نتيجه گيري کنيد.

• به مخاطبين بگوييد که چه کاري مي خواهيد براي آنها انجام دهيد. آنها منتظر شنيدن لغات جادويي شما هستند تا اطلاعات خود را غني تر کنند و از برقرار کردن ارتباط با شما لذت ببرند. شما بايد محکم و واضح مستقيم به مطالب اصلي اشاره کنيد.

• با مقاله خود خوانندگاني که مطالب شما علاقه دارند را هدف بگيريد. بدانيد که همه نياز ندارند تا از اطلاعات شما استفاده کنند! پس در مقدمه و يا عنوان مخاطبين خود را به نوعي مشخص کنيد.

• از جملات مجهول و از صفات برتر و برترين زياد استفاده نکنيد سعي کنيد مقاله شماعاري از اينگونه لغات باشند. خيلي از تازه کارها با استفاده زياد از فعلهاي "است" و "بود" و فعلهاي ربطي مقاله خود را بکلي نابود مي کنند. با اين چند روش نه مقاله بلکه مي توانيد يک کتاب پرفروش بنويسيد.

• اين نکات را در ذهن داشته باشيد تا بتوانيد مخاطبين خود را هدف قرار دهيد و به سوي مطالب وب سايت خود جذب کنيد


چگونه ترافيک سايت خود را با لينکهای دوجانبه افزايش دهيم

بانك اطلاعات كتب و نشريات
امکاناتي که بخش انتشارات پايگاه اطلاع رساني در اختيار کاربران و مدير قرار ميدهد به اين شرح است: ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
چگونه ترافيک سايت خود را با لينکهای دوجانبه افزايش دهيم تاريخ : 1383/02/16
منبع :
نويسنده : اکبر نعمتي
مترجم :
موضوع : جذب مخاطبين
کلمات کليدي :
متن مقاله

يکي از موثر ترين راه هاي ايجاد ترافيک بر روي سايت شما مبادله لينک با ديگر سايت ها مي باشد. هر دوسايت از لينکهاي دوجانبه سود مي برند تا مخاطبين مشابه را جذب نمايند. لينک دادن به سايت شما مخاطبين شما را افزايش مي دهد. و اين دلالت مي کند بر اينکه سايت شما چقدر ازرش بازديد دارد و ممکن است رتبه شما در موتورهاي جستجوگر نيز افزايش يابد. لينک دادن به سايتهاي ديگر نيز همانطور که منابع شما را افزايش مي دهد مي تواند دليلي براي بازگشت مجدد بازديدکنندگان به سايت شما نيز باشد.

ايجاد يک صفحه لينک با محتوياتي که مخاطبين شما به آن علاقه داشته باشند باعث مي شود تا شما به غير از اينکه مخاطبين خود را افزايش دهيد. به طور مثال يک شرکت طراحي وب سايت لينکهايي به سايتهايي که نرم افزارهاي گرافيکي و يا طرحهاي گرافيکي رايگان توليد مي کنند دارد. در ضمن در صفحه لينکها نيز مي توانيد کمي هم از محصولات و خدمات خود نيز معرفي کنيد.

پنج راه براي پيدا کردن لينکهاي مادر:

1-در موتورهاي جستجوگر با keyword هاي مربوط به سايت خود به دنبال سايتهايي بگرديد که درخواست مبادله لينک دارند.

2-براي يافتن سايتهاي مناسب از فهرستهاي وب استفاده کنيد به طور مثال مي توانيد به فهرستهاي زير مراجعه نماييد

• فهرست وب گوگل

• فهرست ياهو

• فهرست آلتا ويستا

• فهرست صفحه داغ

• فهرست داگ پيل

• و يکي از معرفترين فهرست وب سايتهاي ايراني سايت گويا مي باشد

3- به سايت Link-O-Matic برويد تا فهرستي از سايتهاي مبادله لينک را در آن جستجو کنيد .

4- به سايت LinkShare نيز مي توانيد سري بزنيد.

5-با ارسال ايميل به Linkup مشخصات سايت خود را توصيف کيند تا لينکهاي مادر را به شما معرفي کند.

چه کار کنيم تا سايتهاي ديگر به سايت ما لينک بدهند؟

• وقتي مي خواهيد درخواست يک لينک دوجانبه بکنيد ابتدا بايد يک لينک از سايتي که مي خواهيد تبادل لينک بنمايد تهيه کرده و به آن اشاره کنيد.

• سپس يک ايميل شخصي به مدير سايت ( webmaster )مورد نظر ارسال نماييد و درخواست لينک نماييد. و در ادامه اطلاعاتي که نياز داريد تا در مورد لينک سايت شما در سايت مورد نظر قرار گيرد نيز اضافه کنيد و همچنين اشاره کنيد که شما سايت آنها را مرور کرده و کمي هم از سايتشان تعريف و تمجيد کنيد. در ضمن از آنها دعوت کنيد تا از سايت شما بازديد کنند. و آنها را تشويق کنيد که که لينک دادن به سايت شما چقدر براي مخاطبين آنها سودمند مي باشد.

نمونه درخواست يک لينک:

Dear Potential Link Partner,

Would you like to exchange links? I find your site a great resource for our Web design clients and I've listed you in our links page.

I would appreciate a link back to http://www.itan.ws/ . To make it easy for you, here is the suggested copy for the link: "Itanws provides user-friendly Web design to small businesses in Iran ,. Check our Web design checklist, resources and tips to improve your Web site, build trust, and increase sales."

Thank you,

Akbar Nemati

Itan ws


جعل هويت در وب به صورت ساده!

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
جعل هويت در وب به صورت ساده! تاريخ : 1383/01/04
منبع :
نويسنده : حسن رهگشاي
مترجم :
موضوع : امنيت
کلمات کليدي :
متن مقاله
در زمانهاي گذشته سرقتهاي بانكي توسط دزدان حرفه اي و با تجربه اي انجام مي شد كه سالهاي عمر خود را در اين راه گذرانده اند و به قول معروف پير اين راه شده اند ولي امروزه دزدي از بانكها توسط افراد زير 18 سالي انجام مي شود كه فقط يك ارتباط تلفني با اينترنت دارند.

براي فهميدن اين خطر سناريو هاي زير را بخوانيد :

سناريو اول :

مايكل كه يك كارمند ساده مي باشد ( كاربر مشروع) براي بررسي حساب بانكي خود(پايگاه داده ) به بانك محلي خود(سرور وب بانك ) مي رود و توسط تحويلدار آن (برنامه كاربردي وب ) كارش را انجام داده و بر مي گردد.

سناريو دوم:

ادوارد (كاربر نامشروع) به همان بانك محلي رفته و از در جلو وارد مي شود(پورت 80 ) و خودش را شبيه هر مشتري كه مي خواهد مي كند !

او حتي به اين فكر مي كند كه براي سرقت بانك لازم نيست كه از درهاي ديگر وارد شود (پورتهاي ديگر ) بنابراين از نظر نگهبان جلو در (ديواره آتش) او فرد بي خطري مي باشد. او توسط تحويل دار ديگري (برنامه كاربردي وب) سرويس دهي مي شود در حاليكه او به دروغ خود را مايكل معرفي كرده است و تحويل دار نيز اين را باور كرده است(مديريت نشست ها [1]) كه او ادوارد نيست و مايكل مي باشد. بنابراين به او اجازه مي دهد كه به حساب بانكي مايكل دسترسي داشته باشد.

سناريو دوم يك حمله واقعي جعل هويت را شرح مي دهد كه توسط نگهبان امنيتي (ديواره آتش) نيز قابل شناسايي نمي باشد.

ازدياد تجارتخانه هاي الكترونيكي و يا هر چيز ديگري كه توسط اينترنت انجام مي شود باعث شده است حملات به آنها از دنياي واقعي به دنياي مجازي نفوذگران تغيير مكان دهد.

نتيجه چنين حملات جعل هويتي در برنامه هاي كاربردي وب ( كه در دنياي نفوذگران به حملات جعل هويت[2] معروف است ) باعث آشكار شدن اطلاعات و هويت افراد و پس از آن دستبرد و دزدي سرمايه هاي آنها در وب مي باشد.

به علت ضعف ديواره هاي آتش در تشخيص چنين حملاتي باعث شده است كه اينگونه حملات مورد توجه بسياري از نفوذگران كلاه سياه قرار گيرد و باعث دغدغه خاطر و نگراني بسياري از مديران سايت ها و برنامه نويسان تحت وب قرار گرفته است.

در اين مقاله قصد بر آن است كه توضيح بسيار مختصري درباره اين نوع حمله داده شود و توسط مثالهايي كه زده مي شود فهم اين مطلب را براي بسياري از دوستان راحت كنيم. هر چند براي فهم بهتر اين مطلب بايد آشنايي تقريبي با تكنيكها مديريت نشست ها داشته باشيد. در پايان نيز راههاي مقابله با اين گونه حملات بيان شده است كه اميد است مورد توجه مديران و برنامه نويسان سايتها قرار گيرد.

مديريت نشستها

مديرست نشستها شامل تكنيكهايي مي باشد كه به وسيله برنامه هاي كاربردي وب به كار مي رود تا براي هر درخواست Http اي كه كاربران مي فرستند هر باره LOGIN نكنند و كسب مجوز لازم براي حق دسترسي به آن درخواست داده شود. مسووليت مديريت اين كار توسط خود برنامه كاربردي وب مي باشد. به همين وسيله مي باشد كه پروتكل Http از حالت Stateless به حالت Statefull درآيد.مديريت نشست ها به اين صورت مي باشد كه برنامه كاربردي وب پس از دادن كسب مجوز لازم براي كاربر يك نشانه نشست براي او ارسال مي كند. در بيشتر مواقع اين نشانه توسط مجموعه كوكيها تنظيم مي گردد كه در سيستم مشتري ذخيره مي شود. اين نشانه هاي نشست با هر درخواستي كه كاربر دارد ارسال مي گردد تا برنامه كاربردي وب بر طبق آن هويت شما را تشخيص دهد.

مثال ساده :

وقتي در سايت www.iranianchat.com وارد مي شويد و مي خواهيد وارد اتاق گفتگو شويد هنگامي كه يك اسم را انتخاب مي كنيد و وارد اتاق مي شويد برنامه كاربردي يك نشانه نشست(chatID ) به شما مي دهد كه در متن صفحه اتاق گفتگو نهفته است و وقتي كه شما پيغامي را براي دوستتان مي فرستيد پيغام شما به همراه اين نشانه براي برنامه كاربردي ارسال شده و متن فرستاده شده از طرف شما روي صفحه ظاهر مي گردد.يعني به صورت زير:

http://www.englishpersian.com/Chat1/Chat.asp?ChatID=3087.2&PostMsg=Hello

و از همين طريق مي باشد كه برنامه كاربردي تشخيص مي دهد كه كدام كاربر كسب مجوز دارد و كدام ندارد در مثال بالا يعني كاربري كه پيام خود را ارسال مي كند آيا قبلا اسمي براي خود انتخاب كرده است يا خير !

مكانيسمهاي مديريت نشستها را در دو دسته مي توان گنجاند : مكانيسمهاي سمت مشتري و مكانيسمهاي سمت سرور . اين دسته بندي بر اساس محتواي نشانه هاي نشست هايي است كه بين مشتري و برنامه هاي كاربردي رد و بدل مي شود.

مديريت نشستهاي سمت كاربر

در اين نوع از مديريت نشستها ، نشانه توكن شامل ضروري ترين بخش براي دادن كسب مجوز به كاربران مي باشد.بنابراين اين بخش از اطلاعات كسب مجوز در سمت مشتري خيره مي شود كه اغلب اين كار توسط كوكيها در سمت مشتري انجام مي گردد. حال اگر كسي اين نشانه را طوري ماهرانه تغيير دهد تا شبيه نشانه فرد ديگري شود آنگاه برنامه كاربردي اينگونه فكر مي كند كه اين شخص همان شخص است.

مديريت نشستهاي سمت سرور

يك اختلاف اساسي بين اين نوع از مديريت با نوع قبلي وجود دارد و آن اين است كه در اين نوع مديريت اطلاعات كاربران در بانك اطلاعاتي سرور ذخيره مي شود و در كوكيها هيچ اطلاعاتي ذخيره نمي گردد. ولي در اينجا نيز نشانه نشست (Token Session ) بين سرور و كاربر رد و بدل مي شود. به عنوان مثال وقتي وارد سايت xyzbank.com مي شويد و پس از اينكه كسب مجوز لازم براي ورود به سايت را دريافت كرديد يك sessioniID به شما تعلق مي گيرد كه اين نشانه شما مي باشد.

Amiri :

http://www.xyzbank.com/showbil.asp?sessionID=1027

Alizade:

http://www.xyzbank.com/showbil.asp?sessionID=1028

اين نشانه هاي مي تواند در بانك اطلاعاتي سمت سرور به صورت زير ذخيره گردد: aaa
Account Number | Admin | Username | Index
…. | …. | …. | ….
All | Y | Hosseini | 1025
087 | N | Madadi | 1026
545 | N | Amiri | 1027
784 | N | Alizade | 1028
452 | N | Sharifi | 1029
…. | …. | …. | ….

براي اينكه آقاي اميري بخواهد خودش را جاي آقاي عليزاده بزند كافي است كه SessionID خودش را به SessionID آقاي عليزاده تغيير دهد يعني لينك زير را ارسال كند:

http://www.xyzbank.com/showbil.asp?sessionID=1028

باز هم مي بينيم كه طلاعات ذخيره شده در سمت سرور هم نمي تواند ما را در برابر جعل هويت مصون كند.

در قسمت بعد يك مثال حقيقي در اينباره مي زنيم و راههاي مقابله با آن را بيان مي كنيم.

[1] - Session Management

[2] - Impersonation Attacks


شبكه تحليلگران تكنولوژي ايران

راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration
راه اندازي سيستم جستجوي پيشرفته بر مبناي integration
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه تحليلگران تكنولوژي ايران
http://www.itanetwork.org

شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادهاشبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها ...
شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها ...

سيستمها وخدمات موجود :

1 - راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration

2 - راه اندازي سيستم TextMining فارسي

3 - بگرديم ، جستجوي هوشمند فارسي

4 - Iran Login


انديشکده صنعت وفناوري

بانك اطلاعات اختراعات
قابليت ثبت اطلاعات مربوط به اختراعات شامل : نام اختراع و مخترع ، زمان و مكان ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انديشکده صنعت وفناوري
http://www.iranasef.org

انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است.انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است.انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است.انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است.انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است.

سيستمها وخدمات موجود :

1 - بگرديم ، جستجوي هوشمند فارسي

2 - Iran Login

3 - سيستم آمارگيري از سايت


دفتر همکاريهاي فناوري رياست جمهوري

بانك اطلاعات دوره هاي تخصصي و آموزشي
امكاناتي از قبيل : تعريف سازمان ارائه دهنده دوره ، تعريف دوره آموزشي با قابليت ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
دفتر همکاريهاي فناوري رياست جمهوري
http://www.tco.ac.ir

مطالعات در حوزه‌هاي سياستگذاري علم و فناوري، رشد و توسعه كانونهاي تحليلگري و شبكه‌سازي مجموعه‌هاي فكري در حوزه فناوري مطالعات در حوزه‌هاي سياستگذاري علم و فناوري، رشد و توسعه كانونهاي تحليلگري و شبكه‌سازي مجموعه‌هاي فكري در حوزه فناوري مطالعات در حوزه‌هاي سياستگذاري علم و فناوري، رشد و توسعه كانونهاي تحليلگري و شبكه‌سازي مجموعه‌هاي فكري در حوزه فناوري

سيستمها وخدمات موجود :

1 - پخش زنده اينترنتی

2 - سيستم آمارگيري از سايت

3 - پروژه Info Slice

4 - بگرديم ، جستجوي هوشمند فارسي

5 - راه اندازي سيستم TextMining فارسي


گروه نرم افزاري ايتان

بانك اطلاعات كتب و نشريات
امکاناتي که بخش انتشارات پايگاه اطلاع رساني در اختيار کاربران و مدير قرار ميدهد به اين شرح است: ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
گروه نرم افزاري ايتان
http://www.itan.ws/

گروه نرم افزاري ايتان با هدف ايجاد وگسترش سايتهاي مرتبط با مباحث تحليگري در سال 1380 ايجاد و با تلاش و همکاري اين گروه گسترش بيشتري يافته است . اين گروه هم اکنون قادر به انجام امور مختلفي از جمله :

طراحي و اجراي وب سايتهاي حرفه اي و پويا مبتني بر بانکهاي اطلاعاتي پيشرفته
طراحي شبکه هاي کامپيوتري
طراحي لوحهاي فشرده تبليغاتي(ميکرو سي دي)

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي


دبيرخانه ستاد ويژه فناوري نانو

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
دبيرخانه ستاد ويژه فناوري نانو
http://www.irannano.org

اصول کلي و سياستهاي اصلي ستاد توسعة فناوري نانو، نيازمند نگرش جديد و روشهاي جديد مي باشد. هدف اصلي از توسعه فناوري نانو، خدمت به مردم و توليد ثروت ملي است. بايد موضوعات مشخصي انتخاب و چرخة كامل فعاليتها از الف تا ي برنامه‌ريزي و پيگيري شود. بسترسازي براي فعاليت بخش خصوصي، از وظايف مهم ستاد مي باشد. ستاد، شوراي سهم خواهي نيست بلكه تجمع دستگاهها براي خدمت به توسعة فناوري نانو مي باشد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


كميتة مطالعات فناوري اطلاعات

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
كميتة مطالعات فناوري اطلاعات
http://www.ict-research.net

فناوري اطلاعات از دو جنبة‌ الف) توسعة فناوري و ب) بكارگيري آن اهمّيت دارد. برخي از كشورها مثل هند بر توسعة فناوري اطلاعات و برخي ديگر مثل مالزي بر كاربرد و استفادة ‌درست از آن تأكيد دارد. به خاطر ماهيت اطلاعاتي بودن اغلب كارهايي كه انجام مي‌دهيم، استفاده از فناوري اطلاعات به صورت قابل توجهي فعاليت‌هاي ما را بهره‌ور مي‌سازد و روش‌هاي جديدي نيز براي اين امور ايجاد مي‌كند. بنابراين استفاده درست از فناوري اطلاعات ارزش افزودة فراواني به دنبال دارد. علاوه بر مزيت‌هاي اقتصادي، مزيت‌هاي اجتماعي به خصوص امنيت، ‌نتيجه بديهي استفاده از اين فناوري است. ريشه و علت اين مزيت‌ها در ماهيت فناوري اطلاعات است كه سرعت، ‌سهولت،‌ شفافيت، تنوع و انتخاب را به دنبال دارد. ‌امروزه در نتيجة اين عوامل و البته ارزان شدن تجهيزات لازم، اين فناوري به خوبي توسعه يافته است.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي


دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير

سيستم مطلب روز
ثبت مشخصات مطلب روز به صورت فايلي با قابليت دسته بندي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير
http://www.techds.org

دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير يک گروه علمي، مطالعاتي مي باشد که در بهار سال 1381 با موافقت معاونت پژوهشي دانشگاه و با همکاري جمعي از اعضاء هيئت علمي و دانشجويان دانشگاه بطور رسمي فعاليت خود را آغاز کرد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي


انجمن سراميك ايران

سيستم تبليغات ( در حاشيه سايتها )
مديريت تبليغات امکان اضافه و يا حذف تبليغ و برقراری لينک و همچنين امکان انتخاب ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن سراميك ايران
http://icers.ir

انجمن سراميك ايران در سال 1371 همزمان با برگزاري اولين كنگره سراميك ايران در دانشگاه علم و صنعت به منظور گسترش، پيشبرد و ارتقاء‌ علم و تكنولوژي سراميك، توسعه كمي و كيفي نيروهاي متخصص و بهبود بخشيدن به امور آموزشي و پژوهشي در زمينه‌هاي مربوط توسط هيات موسسان تشكيل گرديد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

3 - سيستم خبر براي راه اندازي سايت خبري


انجمن نانو فناوري ايران

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن نانو فناوري ايران
http://www.nanosociety.ir

انجمن نانو فناوري ايران در سال 1381 با مجوز کميسيون انجمن هاي علمي وزارت علوم، تحقيقات و فناوري تاسيس و اولين مجمع عمومي آن در تاريخ 28/1/82 با حضور بيش از 66 درصد اعضاء تشکيل گرديد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

3 - سيستم خبر براي راه اندازي سايت خبري


سايت انجمن مديريت تکنولوژي

سيستم جستجوي پيشرفته
اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
سايت انجمن مديريت تکنولوژي
http://www.iramot.org

سايت انجمن مديريت تکنولوژي با ساختار محتوايي و گرافيکي جديد پياده سازي شده است. در طراحي جديد قسمتهاي متنوع ديگري از قبيل اخبار و تحليلها، پروژه هاي تحقيقاتي ، منابع علمي و ساير موارد جديد اضافه شده است.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم خبر براي راه اندازي سايت خبري


انجمن مهندسي ساخت و توليد ايران

بانك مراكز صنعتي
قابليت تعريف بانك جامع اطلاعات مراكز صنعتي و نيز تعريف نوع مركز و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن مهندسي ساخت و توليد ايران
http://www.smeir.ir

ايجاد ارتباط و تبادل نظر علمي ، فني، آموزشي و تحقيقاتي بين محققان و متخصصان داخلي و خارجي
ارزيابي و بازنگري برنامه هاي آموزشي، پژوهشي و صنعتي و ارايه پيشنهاد هاي لازم به مراجع ذيربط
ارايه خدمات آموزشي، پژوهشي، فني، مشاوره اي و صنعتي
ترغيب وتشويق پژوهشگران، صنعتگران، و دانش پژوهان در پيشبرد فعاليت هاي تخصصی
تجليل از متخصصان و استادان ممتاز
برگزاري همايش هاي آموزشي، پژوهشي و صنعتي در داخل و خارج کشور
تهيه، تدوين و انتشارکتب و نشريات آموزشي، پژوهشي و صنعتي
همکاري با مؤسسات آموزشي، پژوهشي و صنعتي در داخل و خارج کشور
شناساندن همه جانبه دانش و فناوری جديد
اعتلا و توسعه همه جانبه کمي و کيفي دانش مهندسي ساخت و توليد
تهيه و تدوين استانداردهاي مناسب مهندسي ساخت و توليد کشور
تهيه وتدوين استراتژي ساخت و توليد صنعتي در کشور

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


گروه علمي ـ خبري طيف

طراحي ، بروز رساني و پشتيباني صفحات استاتيك
طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
گروه علمي ـ خبري طيف
http://www.teifsg.com

اولين گام‌هاي شکل‌گيري گروه علمي ـ خبري طيف با تاسيس اولين دوره از شاخه دانشجويي IEEE در دانشکده مهندسي برق دانشگاه صنعتي اميرکبير در تاريخ ۲۵ فرودين ماه۱۳۷۸ برداشته شد. هدف از تاسيس اين شاخه گسترش فعايت‌هاي علمي و ارتباط با صنعت و موسسه بين‌المللي IEEE در بين دانشجويان بوده است .

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


دارو فناوري ايران

سيستم آمارگيري از سايت
برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
دارو فناوري ايران
http://www.iranpharmatech.net

سايت دارو فناوري ايران با هدف (رسالت) ايجاد و گسترش ارتباط تكنولوژيك، مديريتي، استراتژيك و اقتصادي در صنعت دارويي، در بين محققين، متخصصين و علاقمندان اين حوزه با حمايت دفتر همكاري هاي فناوري رياست جمهوري در معاونت علوم زيستي راه اندازي شده است. در اين سايت خبرنامه تحليلي خبريدارو و فناوري بطور اختصاصي در زمينه خبررساني دارويي و ارائه تحليل هاي موضوعي بنوعي فضاي بيشتر را براي مطالعه و بررسي علاقمندان ايجاد مي كند.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


انجمن حمايت از توسعه فناوري مجلس شوراي اسلامي

طراحي انواع نمودارهاي آماري
در دست داشتن آمار و اطلاعات برای مديران مشابه چراغی است که فراروی آنها را روشن می کند.تصميم گيريهای صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح می باشد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن حمايت از توسعه فناوري مجلس شوراي اسلامي
http://www.majlistech.org

بدون شك در دنياي امروز فناوري (تكنولوژي) نقش ويژه‌اي يافته و كاربرد آن در كشورهاي صنعتي موجب اختلاف سطح اين كشورها با ساير ملل جهان در زمينه‌هاي اقتصادي شده است. اين برتري اقتصادي به تدريج ساير كشورها را به فروشندگان مواد اوليه ارزان و خريداران كالاها و مصنوعات گران مبدل نموده است و بديهي است كه در ميان مدت زمينه‌ساز برتري‌هاي سياسي و به تبع آن سلطه كشورهاي صنعتي نيز مي‌شود. خوشبختانه زير ساخت علمي كشور به اندازه‌اي گسترده است كه با اتخاذ راه‌كارهاي سياستي درست و تخصيص اصولي منابع و اعمال نظارت صحيح، كشور توانايي رقابت و تقابل با ديگر كشورها را دارد. فناوري علاوه بر رشد و شكوفايي اقتصاد و صنعت و ... ، زمينه ساز حفظ و جذب نخبگان و نيز اشتغال نيروهاي مستعد جوان و جوياي كار مي‌شود.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت


موسسه توسعه فناوري نخبگان

سيستم مقالات
براي بخش مقالات پايگاه هاي اطلاع رساني امکانات زير در نظر گرفته شده است: 1) دسته بندي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
موسسه توسعه فناوري نخبگان
http://www.nokhbegan.org/

نه ما، كه كشورهاي صنعتي اروپايي و آسيايي سالياني است كه به نظام سنتي بازار كار ايران يعني نظام (استادي - شاگردي) اعتقادي مجدد پيدا كرده اند. شاگرد يا همان فارغ التحصيلان دانشگاهي نزد استاد خود با طي زمان شاگردي با توجه به تلاش و استعداد خود دانش انجام كار، شناخت بازار بالا دست و پايين دست و تعامل و مديريت مالي و سرمايه گذاري را فرامي گيرند.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي


کانون جهانگري و اتومبيلراني

سيستم مطلب روز
ثبت مشخصات مطلب روز به صورت فايلي با قابليت دسته بندي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
کانون جهانگري و اتومبيلراني
http://www.taciran.org

شركت حمل و نقل کانون جهانگري و اتوبيلراني در سال 1382 با تعداد 42 دستگاه از انواع كاميون ملكي با هدف اوليه حمل توليدات و محصولات معادن، كارخانجات و ساير مؤسسه هاي اقتصادي، كشاورزي و تجاري وابسته به کانون جهانگري و اتوبيلراني تأسيس گرديده كه با شروع فعاليت هاي حمل و نقل بين المللي .، شركت از فضاي بوجود آمده نهايت بهره برداري را نموده و هم اكنون با ايجاد بسترهاي مورد لزوم و دارا بودن مجوزهاي لازم در بخش بين المللي به صورت فورواردي و كريري با كليه شركتهاي بازرگاني داخلي و خارجي براي حمل كالاهاي ترانزيتي، صادراتي و وارداتي مشغول فعاليت مي باشد.


همايش توسعه فناوري در صنعت نفت

بانك اطلاعات تجهيزات
امكان تعريف نوع تجهيزات و همچنين تعريف نوع تجهيزات بر حسب نوع از جمله ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
همايش توسعه فناوري در صنعت نفت
http://www.tdca.ir

اهميت روز افزون فناوري و تأثير آن بر توسعه كشور امري كاملاً پذيرفته شده است. بنحوي كه امروزه فناوري را عامل اساسي در ايجاد ثروت، توانايي و دانايي يك كشور ارزيابي نموده اند . از سوي ديگر پيشرفت هاي شگرف فناوري كه بشر از قرن بيستم به اين سو به آن دست يافته است و تأثيراتي كه بر سطح زندگي انسانها گذاشته ، فناوري را بصورت يك عامل استراتژيك و رقابتي در جوامع مدني تبديل نموده است. در دنياي امروز توليد يك محصول به تنهايي كافي نبوده بلكه ارزانتر و با كيفيت توليد كردن نيز لازم و ضروريست . ظهور انواع فناوري ها در سالهاي اخير نشان دهنده توجه روز افزون دانشمندان ،محققان وصنعتگران به توسعه اين امر ميباشد. فناوري چه از طريق توليد ملي و چه از طريق انتقال از جمله مراحل اصلي و اجتناب ناپذير در توسعه ميباشد كه با هدف حل مشكلات اقتصادي – اجتماعي يك كشور برنامه ريزي وتدوين مي گردد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم خبر براي راه اندازي سايت خبري


مرکز مطالعات تکنولوژی شريف - گروه هوا فضا

بانك اطلاعات مطالب خواندني يا دانستنيها
در بخش مطالب خواندني پايگاه هاي اطلاع رساني امكانات زير در نظر گرفته شده است : ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
مرکز مطالعات تکنولوژی شريف - گروه هوا فضا
http://techstudies.org/aero

مرکز مطالعات تکنولوژی شريف - گروه هوا فضا

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


مرکز مطالعات تکنولوژی شريف - گروه سياست صنعتی

سيستم بسيار قوي گروه بحث
يكي از امكاناتي تاثير بسزايي در پويايي سايتها دارد ايجاد تالارهاي گفتگو در سايتها مي باشد. با ايجاد چنين امكاني كاربران سايت مي توانند در رابطه با موضوعات متنوع مرتبط با سايت به گفتگو بپردازند
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
مرکز مطالعات تکنولوژی شريف - گروه سياست صنعتی
http://www.techstudies.org/ipolicy

مرکز مطالعات تکنولوژی شريف - گروه سياست صنعتی

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


مرکز مطالعات تکنولوژی شريف - گروه نفت و گاز

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
مرکز مطالعات تکنولوژی شريف - گروه نفت و گاز
http://www.techstudies.org/ogp/

مرکز مطالعات تکنولوژی شريف - گروه نفت و گاز

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


آژانس خبرنگاران تکنولوژي ايران (ايتکا)

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
آژانس خبرنگاران تکنولوژي ايران (ايتکا)
http://www.itca.ir/

آژانس خبرنگاران تکنولوژي ايران (ايتکا) يک خبرگزاري نيست بلکه ايدهاي است نو در جهت گسترش فرهنگ تکنولوژي اين آژانس با محوريت قراردادن پوشش اخبار تکنولوژي در حوزه‌هاي نفت و پتروشيمي، صنايع، مخابرات مسکن، تکنولوژي‌هاي نو، علم و تکنولوژي و با درنظر گرفتن اهداف زير راه‌اندازي شده است

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


انجمن حمايت از خرماي ايران

بانك اطلاعات سازمانها و شرکتها و مراكز تحقيق
با استفاده از اين سيستم مدير سايت امکان دسته بندي سازمانها ، نهادها ، NGO ها و ... و قابليت استفاده از ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن حمايت از خرماي ايران
http://www.ids.ir

انجمن حمايت از خرماي ايران در سال 1382 همزمان با برگزاري اولين نمايشگاه عرضه مستقيم خرما بمنظور حمايت از توليدکنندگان خرما، کشاورزان، گسترش و پيشبرد و ارتقاء علم و تکنولوژي خرما، توسعه کمي و کيفي نيروهاي متخصص و بهبود بخشيدن به امور آموزشي و پژوهشي در زمينه هاي مربوط توسط هيأت مؤسسان ذيل با همکاري دفتر همکاريهاي فناوري رياست جمهوري و اداره کل نخيلات وزارت جهاد کشاورزي تشکيل گرديد

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


کميته نانوفناوري دانشگاه صنعتي اميرکبير

راه اندازي سيستم TextMining فارسي
اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
کميته نانوفناوري دانشگاه صنعتي اميرکبير
http://www.autnano.org

طبق بيانات مقام معظم رهبري مبني بر اينکه ايران اسلامي بايد بتواند در کمتر از 50 سال به مرحلهاي از رشد برسد که بهعنوان صادرکنندة دانش مطرح باشد، واحد علمي بسيج دانشجويي دانشگاه صنعتي اميرکبير طي عزمي جدي تصميم به تشکيل کميته نانوفناوري دانشگاه نمود.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

4 - سيستم خبر براي راه اندازي سايت خبري


انجمن علمي دانشجويي نانوتکنولوژي دانشکده فني دانشگاه تهران

سيستم نظرات و پيشنهادات
اين سيستم امکان ارسال نظر توسط کاربران و دريافت و مديريت نظرات رسيده و همچنين ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن علمي دانشجويي نانوتکنولوژي دانشکده فني دانشگاه تهران
http://www.nsut.org/

نياز مبرم کشور به متخصصين متعهد و احساس وظيفه از يک سو و کفايت نکردن برنامه معمول سيستم آموزش عالي از سويي ديگر زمينه شکل‌گيري اين تشکل دانشجويي توسط جمعي از دانشجويان دانشکده فني را در اواسط تابستان 1380 فراهم کرد.

سيستمها وخدمات موجود :

1 - سيستم آمارگيري از سايت

2 - سيستم هاي مديريت محتواي سايت

3 - سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي


همايش نقش Data Center در توسعه فناوري ارتباطات و اطلاعات

سيستم معرفي سايتهاي اينترنتي
امكان ثبت عنوان و لينك سايت و نيز قابليت تعيين اولويت نمايش سايت مربوطه و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
همايش نقش Data Center در توسعه فناوري ارتباطات و اطلاعات
http://www.ndc.ir

اهداف همايش

• تدوين استانداردها و ادبيات مشترك
• جلوگيري از موازي‌كاري و اتلاف منابع
• تشريح وظايف و تعريف ماموريت دستگاهها

محورهاي همايش:

• جنبه‌هاي فني و اجرايي DC (سخت‌افزار، نرم‌افزار، زيرساخت، مديريت پشتيباني فني، امنيتي و ...)
• كاربردهاي DC (بهداشت، آمار، اقتصاد، آموزش، فرهنگ، امنيت، خدمات و ...)
• مديريت DC (برنامه‌ كاري، سياستگذاري و ...)
• جنبه‌هاي حقوقي DC

كميته‌هاي كاري همايش:

• كميته علمي
• كميته اجرائي
• كميته پيگيري


شبكه آزمايشگاههاي نانو ايران

پروژه Info Slice
Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه آزمايشگاههاي نانو ايران
http://nanolab.irannano.org

شبکه آزمایشگاهی نانو به منظور دسترسی آسان محققین به توانمندی های آزمایشگاهی مورد نیاز و بسترسازی برای استفاده بهینه از امکانات آزمایشگاهی موجود ایجاد شده است علاقمندان می توانند از طریق این سایت شبکه به اطلاعات دقیق و به روز از مهم ترین آزمایشگاه های نانوی کشور دست پیدا کنند. این اطلاعات شامل تجهیزات آزمایشگاه ها، خدمات قابل توسط ازمایشگاه، پرسنل ارایه دهنده خدمات، نحوه ارایه سرویس، تعرفه خدمات و ... می باشد. با استفاده از سیستم جستجوی سایت می توانید اطلاعات مورد نیاز خود را به صورت دلخواه به دست آورید. در این سایت همچنین اطلاعات مفیدی در مورد کاربردهای تجهیزات مختلف، شبکه های نانو در جهت و جدیدترین اخبار مربوط به مباحث آزمایشگاهی منتشر می شود

سيستمها وخدمات موجود :

1 - سيستم تبليغات ( در حاشيه سايتها )

2 - سيستم اخبار

3 - سيستم مقالات

4 - سيستم جستجوي پيشرفته

5 - بانك اطلاعات آزمايشگاه ها

6 - سيستم مشاوره

7 - بانك اطلاعات پروژه ها

8 - بانك اطلاعات تجهيزات

9 - سيستم ثبت نام اعضا

10 - بانک اطلاعات موضوعات

11 - بانك اطلاعات پرسنل آزمايشگاهها

12 - بانک اطلاعات پایه


طرح ايده پردازي كاربردي در زمينه نانو

طراحي انواع نمودارهاي آماري
در دست داشتن آمار و اطلاعات برای مديران مشابه چراغی است که فراروی آنها را روشن می کند.تصميم گيريهای صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح می باشد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
طرح ايده پردازي كاربردي در زمينه نانو
http://www.nanoidea.ir

طرح حاضر، طرحي ابداعي براي برآوردن چندين نياز به‌طور هم زمان است؛ از جمله سعي دارد تحقيقات و ايدههاي متخصصان را در جهت کاربردي‌شدن و نيازهاي روز کشور جهت‌دهي کند، فضاي علم‌زدگي موجود بين متخصصان کشور را به سمت فضاي کاربردي و صنعتي سوق دهد، اذهان را با اهداف ستاد آشنا نموده و آنها را براي پذيرش برنامه‌هاي ستاد آماده نمايد، متخصصان و مديران را با يکديگر و طرحها و ايده‌هاي موجود در کشور آشنا نمايد، حلقه‌هاي مختلف زنجيره‌هاي تجاري‌سازي ايده‌ها را با يکديگر آشنا سازد و غيره. پس کل اهداف اين طرح جنبة فکرسازي و فرهنگ‌سازي دارد.

سيستمها وخدمات موجود :

1 - سيستم اخبار

2 - سیستم ارسال و مدیریت ایده ها


شبكه تحقيقات گياهان دارويي

پروژه Info Slice
Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه تحقيقات گياهان دارويي
http://www.mprn.ir

ايجاد شبکه تحقيقاتی فراگير و قدرتمند متشکل از گروه های ذينفع برای سياستگذاری، برنامه ريزی، حمايت، پايش، هدايت و ارزشيابی فعاليت های مرتبط با صنعت گياهان دارويی و فرآورده های آن با محوريت:

. توسعه صنعت گياهان دارويی و جايگاه آن
. سازماندهی، مديريت، سيستم ها و ارتباطات شبکه
. توسعه پژوهش و آموزش
. توسعه اقتصادی و سهم بازار جهانی
. و با تاکيد بر توسعه پايدار، حفظ محيط زيست و افزايش اشتغال .

سيستمها وخدمات موجود :

1 - سيستم اخبار

2 - سيستم مقالات

3 - سيستم معرفي سايتهاي اينترنتي

4 - بانك اطلاعات كتب و نشريات


شبكه اطلاع رساني تسهيلات اعتباري

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه اطلاع رساني تسهيلات اعتباري
http://www.tashilat.ir

در يك اقتصاد دانش محور رشد اقتصادي و ايجاد اشتغال متناسب، با ظرفيت نوآوري تحقق مي‌يابد. در چنين اقتصادهايي ايده‌ها از طريق سرمايه‌گذاري به محصول، فرآيند و يا سيستمهاي نوين تبديل مي‌گردد. دسترسي به ظرفيت‌هاي سرمايه‌گذاري (اعتبارات) براي كار آفرينان و پژوهشگران عامل مهمي در ايجاد نوآوري و بهره برداري از توان فناوري در اقتصاد ملي است.
امروزه با رويكرود نوين فن‌آوري و مديريت اطلاعات و حركت به سوي اقتصاد دانش محور، استفاده از روشهاي نوين اطلاع رساني و مديريت اطلاعات امري ضروري و اجتناب ناپذير است. در اين راه با پيشرفتهايي كه در شبكه جهاني اينترنت حاصل شده و امكانات سودمندي كه اين شبكه در اختيار قرار مي‌دهد اينترنت به يك پايگاه اصلي و مهم براي تحقق اهداف محققان در جهت دستيابي به يك مجموعه مرتبط و بر پايه تبادل اطلاعات، بدل گشته است.
بنابراين با توجه به اهميت اطلاع رساني موثر و شفاف شبكه اطلاع رساني تسهيلات اعتباري با هدف اطلاع رساني اثر بخش در جهت تكريم ارباب رجوع و تحقق اهداف آن در اطلاع رساني مجريان، مشتريان و ساير كاربران با همكاري سازمانها و دستگاههاي ذيل كه متولي بيش از 40 ميليارد تومان تسهيلات اعتباري ساليانه هستند ايجاد شده است.

سيستمها وخدمات موجود :

1 - سيستم جستجوي پيشرفته


هم انديشي سياستگذاري علم و تكنولوژي

سيستم آمارگيري از سايت
برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
هم انديشي سياستگذاري علم و تكنولوژي
http://www.stpolict.com

ارتباط با ما :
تلفن : 17-8950515 داخلي 110

فکس: 8953668

پست الکترونيکي: info@stpolicy.com

آدرس: تهران صندوق پستي 1668-13445

سيستمها وخدمات موجود :

1 - طراحي ، بروز رساني و پشتيباني صفحات استاتيك


شبكه بهره وري سوخت در بخش حمل و نقل

سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي
تهيه بانكهاي مقالات - گزارشات - تحليلها و .. هميشه يكي از پركاربردترين بانكهاي سازمانهاي علمي تحقيقاتي و .. بوده است. در كنار نگهداري اين اطلاعات ارائه مناسب آنها به كاربران نيز اهميت به سزايي دارد. نكته مهم ديگر اينكه با توجه به حجم زياد اطلاعات به روز رساني چنين سيستمهايي بايد به راحتي انجام شود. سيستمهاي طراحي شده در اين گروه همه مزاياي مذكور را با هم براي شما به ارمغان مي آورد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه بهره وري سوخت در بخش حمل و نقل
http://www.ifen.ir

يكي از چالشهائي كه در سالهاي اخير در حوزه نفت و گاز توجه بيشتري به آن مشاهده ميشود مديريت مخازن است. موفقيت و كاميابي در اين زمينه مستلزم دقت در زوايا و ابعاد گوناگون مطرح در اين حوزه است ...

سيستمها وخدمات موجود :

1 - سيستم تبليغات ( در حاشيه سايتها )

2 - سيستم مطلب روز

3 - بانك تحليلها

4 - بانك اطلاعات كارشناسان

5 - سيستم آمارگيري از سايت

6 - سيستم بسيار قوي گروه بحث

7 - بانک اطلاعات همایشها

8 - سيستم منوي حركتي

9 - طراحي ، بروز رساني و پشتيباني صفحات استاتيك


جشنواره سراسري هنر و تکنولوژي

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
جشنواره سراسري هنر و تکنولوژي
http://www.arttechfest.com

سيستمها وخدمات موجود :

1 - سيستم اخبار

2 - سيستم ثبت نام اعضا

3 - طراحي ، بروز رساني و پشتيباني صفحات استاتيك


مرکز مطالعات تکنولوژی دانشگاه شريف

سيستم هاي مديريت محتواي سايت
كيفيت و سرعت در مديريت محتوي سايتها هميشه از بزرگترين دغدغه هاي صاحبان سايتهاي اينترنتي بوده است. اجزاء مختلف سيستم مديريت محتواي به مدير سايت امكان ميدهد تا سايت خود را در كمترين زمان و راحت ترين نحو به روز رساني نمايد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
مرکز مطالعات تکنولوژی دانشگاه شريف
http://www.techstudies.org

سيستمها وخدمات موجود :

1 - بانك تحليلها


معاونت آموزش قوه قضائيه

سيستم نظرات و پيشنهادات
اين سيستم امکان ارسال نظر توسط کاربران و دريافت و مديريت نظرات رسيده و همچنين ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
معاونت آموزش قوه قضائيه
http://www.law-training.org


انجمن علمی دانشجويی نانو تکنولوژی

سيستم تبليغات ( در حاشيه سايتها )
مديريت تبليغات امکان اضافه و يا حذف تبليغ و برقراری لينک و همچنين امکان انتخاب ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن علمی دانشجويی نانو تکنولوژی
http://www.nsut.org

نياز مبرم کشور به متخصصين متعهد و احساس وظيفه از يک سو و کفايت نکردن برنامه معمول سيستم آموزش عالي از سويي ديگر زمينه شکل‌گيري اين تشکل دانشجويي توسط جمعي از دانشجويان دانشکده فني را در اواسط تابستان 1380 فراهم کرد. آشنايي اين جمع با فناوري نانو، مشاهده ابعاد و تاثيرگذاري آن در عرصه علمي و صنعتي جهان و متعاقب آن معطوف شدن همه فعاليت اين گروه روي مقوله نانوتکنولوژي به تشکيل اولين تشکل دانشجويي نانوتکنولوژي در کشور انجاميد، که بعدها با رسميت در مهد مهندسي کشور انجمن علمي دانشجويي نانوتکنولوژي دانشکده فني دانشگاه تهران خوانده شد.

سيستمها وخدمات موجود :

1 - سيستم مقالات

2 - سيستم جستجوي پيشرفته

3 - سيستم هاي مديريت محتواي سايت

4 - بانك اطلاعات كتب و نشريات


شبکه انتشار دانش و فناوری در صنعت پتروشيمی

سيستم مشاوره
سيستم مشاوره به صورت On Line شامل امكاناتي از قبيل : 1) ارسال سوال از سوي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبکه انتشار دانش و فناوری در صنعت پتروشيمی
http://techstudies.org/petrobank

شبكه انتشار دانش و فناوري در صنعت پتروشيمي اولين شبكة اطلاعرسانی و بانك اطلاعاتي پتانسيل پژوهشي كشور در حوزه پتروشيمي است که توسط مرکز مطالعات تکنولوژی دانشگاه صنعتی شريف و با حمايت شرکت پژوهش و فناوری پتروشيمی تهيه شده است. اين شبكه شامل اطلاعات پژوهشگران، دانشگاهها و مراکز پژوهشی، اساتيد و پاياننامههای دانشجويی، طرحها و پروژههای پژوهشی و تجهيزات آزمايشگاهي مرتبط با حوزه پتروشيمي در سراسر کشور ميباشد.

سيستمها وخدمات موجود :

1 - سيستم مقالات

2 - سيستم جستجوي پيشرفته

3 - بانك اطلاعات پروژه ها

4 - بانك اطلاعات كارشناسان

5 - بانك اطلاعات تجهيزات

6 - بانك اطلاعات سازمانها و شرکتها و مراكز تحقيق

7 - سيستم معرفي سايتهاي اينترنتي


بانک اطلاعات تسهيلات اعتباری

روشهاي جذب و افزايش مخاطبان سايتها
هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
بانک اطلاعات تسهيلات اعتباری
http://www.ns2.itanetwork.org/root


روشهاي جذب و افزايش مخاطبان سايتها

بانك اطلاعات مطالب خواندني يا دانستنيها
در بخش مطالب خواندني پايگاه هاي اطلاع رساني امكانات زير در نظر گرفته شده است : ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

روشهاي جذب و افزايش مخاطبان سايتها

هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد . اولين راه انتخاب مكان رستوران ميباشد زيرا موقعيت جغرافيايي رستوران بي تاثير در تعداد مشتري نيست . دوم ظاهر رستوران است زيرا فروش يك رستوران شيك بيشتر از يك رستوران كثيف است . سوم سرويس هايي كه در رستوران ارائه ميشود چهارم نام رستوران است كه مشتري را به سوي خود ميكشد و پنجم غذاهايي كه در يك رستوران سرو ميشود كه تنوع آن ميتواند به جذب مشتري عمومي كمك كند . نكته بعدي كه مهم است اينست كه اين مشتري چگونه مشتري دائم شود . اين هم راه حل خاص خود را دارد . ارائه غذاي خوب شرط اول يك رستوران خوب است دوم ارائه سرويس است . سوم جوابگويي به مشتري در مورد مشكلات و چهارم خوش برخوردي است.سايت هم مثل يك رستوران ميماند زيرا سايت نيز نوعي خدمات را ارائه ميدهد كه غذاي فكر و روح انسان يك سايت كه در زمينه تكنولوژي كار ميكند نياز داارد كه مطالبش مفيد باشد و نياز دارد كه به روز باشد كيفيت مطالبش در سطح عالي باشد و هميشه در مقابل بازديد كننده جوابگو باشد . سايتهايي پر بازديد ميشوند كه كاربر در آن سايت با مدير در ارتباط باشد و هميشه به سوالاتش جواب داده شود .هر گاه كاربر احساس كند كه در سايت كسي جوابگوي سوالاتش نيست ديگر به آن سايت سر نمي زند يا اگر سر بزند سرسري و گذراست . هميشه بايد به فكر كاربر بود و در همه قسمتها راهنمايي اش كرد . همه كاربران مثل مدير از امكانات سايت مطلع نيستند و نمي توانند بدون كمك به امكانات سايت دسترسي پيدا كنند . هر سايتي بايد قسمتي را براي سوالات متداول به كاربران اختصاص دهد تا كاربر بتواند جابش را بيابد.ما در ادامه سعي داريم تا راه حلهاي جذب و نگهداري مخاطب را به شما بگوييم.
روشهاي جذب مخاطب را به دو قسمت كلي ميتوان تقسيم كرد:
1- كارهايي كه بر روي وب سايت بايد انجام شود
2- تبليغات و معرفي سايت
1-در روش اول بايد از رابط گرافيكي بسيار قوي استفاده شود زيرا اولين چيزي كه بازديد كننده با آن برخورد دارد ظاهر سايت است ، بايد ظاهر بگونه اي باشد كه نكته گنگي را در خود نداشته باشد
2- برقراي امكانات مختلف بر روي سايت ، اگر شما ميخواهيد بر روي كاربر خاصي سرمايه گذاري كنيد اول بايد نيازهاي كاربر را بدانيد به عنوان مثال اگر كاربرهاي شما دانشجو باشند بهتر است بر روي مقالات سايت سرمايه گذاري بيشتري كنيد زيرا اين قشر دنبال اين دسته مطالب بيشتر هستند ، يا به عنوان مثال اگر كاربران شما متخصصين يك رشته خاص هستند مطالب و مقالات خاص آن رشته هستند و زياد علاقه اي به مطالب عمومي ندارند
3-.بعد از شناخت مخاطب بايد سرويسهايي براي جوابگويي به سوالات و مشكلات آنها ايجاد كرد كه اين سرويسها را هم يك فرد متخصص پشتيباني كند .
4- نكته بعد دسته بندي دقيق و حساب شده مطالب است مطالب شما بايد تابع يك قانون خاص باشند و بصورت طبعي انجام نشود زيرا كاربر سايت شما توقع چنين چيزي را دارد. سعي كنيد كه دسته بندي هاي سايت زياد تو در تو نشود زيرا تجربه نشان داده كه كاربر براي رسيدن به مطلب خود حداكثر حاضر به 4 كليك است و اگر دسته بندي ادامه پيدا كند منصرف ميشود پس براي اينكه كاربر راحت به مطالب سايت دسترسي پيدا كند دسته بندي ها را كلي تر ولي دقيق انجام دهيد.
5- نكته بعدي براي جذب مخاطب طراحي ظاهر سايت است ، كاربر در اولين برخورد با سايت با ظاهر سايت آشنا ميشود ، حالا اگر ظاهر سايت دلچسب و مرتبط با موضوع نباشد ممكن است كاربر را از ادامه گردش منصرف كند ،
6- سعي كنيد هميشه مطالب سايت در طراحي در دسترس قرار گيرد ، اگر امكاناتي داريد كه در زير منو ها قرار گرفته و اهميت زيادي هم دارد حتما لينكي را از صفحه اول به آن برقرار كنيد ،
7- هميشه به كاربرتان توضيح دهيد كه اگر به عضويت سايت در بيايد چه امكاناتي را در اختيار او خواهيد گذاشت و فرق او با يك ميهمان معمولي را مشخص كنيد
8- هميشه كاربران سايت را دسته بندي كنيد و براساس تلاش يك كاربر به او رتبه و مقام بدهيد ، اگر واقعا ساعي و كوشاست سعي كنيد در نگهداري سايت حتما از كمكش بهره بگيريد زيرا كاربران نيروها و افكاري دارند كه ميتواند سايت را زير و رو كند ، زيرا آنها با سايتي كه شما راه انداخته ايد كار ميكنند و با مشكلاتش آشنا هستند و از معايبش مطلع اند ، هميشه نظراتشان را گوش گنيد و اگر قابل اجرا نيستند حتما به آنها اطلاع بدهيد و ايراد كارشان را بگوييد ،
9- نامه هاي كاربران را بي جواب نگذاريد زيرا كاربر آنرا به حساب بي ميلي شما ميگذارد و اين يك امتياز منفي براي سايت حساب ميشود .
10- براي هر مطلبي در سايت حتما كانتر يا شمارنده بگذاريد و به كاربر اجازه دهيد كه به مطلب راي بدهد و نظرش را بنويسد .
11-اين امكان را به او بدهيد تا مطلب را نيز براي ديگران بفرستد
12- هميشه بياد داشته باشيد كه هر چند وقت يك بار يك راي گيري در مورد سايت يا مطالب سايت يا ... را برگزار كنيد ، با اين كار كاربران متوجه ميشوند كه كاربران سايت براي شما اهميت دارند
13- قوانين كپي رايت را در مطالبتان رعايت كنيد زيرا كاربر از مطالب بي سند نمي تواند استفاده و نقل قول كند
14- از طريق ارسال ايميلهاي همگاني براي كاربران با آنها در تماس باشيد و به كاربران اين امكان را بدهيد كه خودشان دريافت ايميل را انتخاب كنند
15- سعي كنيد در صفحه اول ترتيب انتشار موضوعاتتان را حتما بنويسيد با اين كار شما از هدر رفتن وقت كاربر جلوگيري ميكنيد و به كاربرتان اين مطلب را ميفهمانيد كه مثلا بروز رساني اين سايت هفتگي انجام ميشود و نياز نيست حتما و هر روز به سايت سر بزند
16- اگر انتشار مطالب شما روزانه هست و در يك روز چند مطلب را بر روي سايت قرار ميدهيد سعي كنيد كه علاوه بر تاريخ حتما از ساعت نيز استفاده كنيد تا بدينوسيله كاربر متوجه بروز رساني مطالب شما در كمتر از يك روز بشود
17-هميشه در طراحي سعي كنيد گزينه هاي مهم را در تاپ لينك سايت بگذاريد و سعي كنيد كه تعداد آنها از 5 يا 6 عدد بيشتر نشود زيرا در صورت زياد شدن اهميت خود را از دست ميدهد
18-سعي كنيد كه لينكها را به زبان انگليسي در فوتر سايت بياوريد زيرا همه كاربرا ن با صطلاحات فارسي آشنا نيستند و معني آنها را متوجه نمي شوند
19-بخش ديگري كه بايد كمي آنرا مرتب كنيد كد صفحات شما ميباشد ، يادتان باشد حتما از متا تگ هاي " توضيحات ، نام سايت ، منتشر كننده ،‌ سال و ماه انتشار ، كليد واژه ها ، ايميل براي تماس ، دسته بندي ، مهمترين كليد واژه كه ميخواهيد بر آن اساس امتياز كسب كنيد از موتورهاي جستجو " استفاده كنيد زيرا هم كاربران و موتورهاي جستجو در وب به اين نكات اهميت داده و براي شما امتياز تعيين ميكنند
20- سعي كنيد كه صفحات شما خيلي سبك شوند ، فقط به سبك كردن تصاوير اكتفا نكنيد هميشه اديتورها كد هاي اضافي را در صفحات شما كپي ميكنند ،‌شما با حذف اين كدها باعث ميشويد كه سايت سريعتر بالا بيايد
21-سعي كنيد كه Encoding صفحاتتان را در فارسي Utf-8 بگذاريد زيرا خيلي از موتورهاي جستو از اين Encode پشتيباني ميكنند
22- نكته اي را كه نبايد فراموش كنيد اينست كه موتورهاي جستجو همه جا را ميگردند و با اين كار خود ممكن است اطلاعاتي را نمايش دهند كه شما دوست نداريد ، براي اين كار بايد يك فايل robot.txt را در روت سايت كپي كنيد و در آن توضيحات مختلف را در مورد دايركتوريها و فايلهايي كه نبايد ليست شود را بنويسيد
23-براي ثبت سايت در يك موتور جستجو بايد به ياد داشته باشيد كه فقط از كليد واژه هاي مهم استفاده كنيد زيرا استفاده از كليد واژه هاي بي فايده فقط امتياز سايتتان را در موتورهاي جستجو پايين ميكشد
24- موتورهاي جستجو به نام صفحات و تايتل آن اهميت ميدهند پس سعي كنيد كه تايتلهايي را براي صفحات انتخاب كنيد كه اگر در نتايج يك جستجو نمايش داده شد بتواند شخص را تحريك به كليك كند
25-سعي كنيد فرمت مقالات خود را PDF بگذاريد يا حداقل مقاله را با اين فرمت در دسترس كاربر قرار دهيد زيرا خيلي از كساني كه در موتورهاي جستجو بدنبال مقاله هستند بيشتر دنبال مقالات PDF هستند.
26-هميشه آمار كساني را كه در سايت هستند را در اختيار كاربران قرار دهيد
27- سعي كنيد كه قسمتهايي را براي بحث و تبادل نظر كاربران ايجاد كنيد زيرا با اينكار سايت پربارتر خواهد شد .
28-براي كاربر امكانات ويژه اي مثل صفحه شخصي را بگذاريد تا كاربر احساس كند كه در سايت شريك است.
29-سعي كنيد باكسهايي كه در سايت وجود دارد نامي متناسب با محتوايشان را دارا باشند .

راه حل ديگري را كه براي افزايش مخاطب ميتوانيد از آن بهره ببريد تبليغات است .
تبليغات را ميتوان به دسته بنديهاي زير قسمت كرد:
1- استفاده از ابزارهاي هاي تبليغاتي مثل روزنامه ، بيل بورد ، كارت ويزيت ، ...
2- استفاده از سيستم هاي تبليغاتي وبي
3- استفاده از سيستم هاي تبادل بنر رايگان
4- استفاده از سيستم هاي تبادل لينك
5- شركت در زنجيرهاي وبي
6- ثبت در گروههاي مختلف روي وب
7- ايجاد وبلاگ براي وب سايت
اينها همه از سيستم هاي مستقيم تبليغاتي هستند ، اگر دوست داريد كه از تبليغ غير مستقيم استفاده كنيد ميتوانيد در موتور هاي جستجو با دادن هزينه اي كم در صدر جستجو قرار گيريد به اين ترتيب كاربر زودتر به مطالب شما دسترسي پيدا ميكند.


راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration

بانك پرسش و پاسخ
در اين سيستم امكان ارسال پرسش توسط كاربر براي مدير و نيز امكان پاسخگوئي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration

يكپارچه سازي اطلاعات و فراهم نمودن محيطي جهت ارائه انواع اطلاعات مورد نياز كاربران همواره يكي از نيازهاي اصلي كاربراني استكه در فضاي وب مشغول به پويش و جستجو هستند.

پروژه يكپارچه سازي اطلاعات كه در قالب سايت Integration.ir و با استفاده از تكنولوژيهاي روز دنيا پياده سازي شده است يكي از پروژه هاي مهم گروه نرم افزاري ايتان مي باشد كه مي تواند فضايي را در اختيار كاربران قرار دهد تا بتوانند با استفاده از آن به راحتي به آخرين اطلاعات موجود در سايتهايي كه با اين سايت يكپارچه شده اند و بدون اين كه نيازي به مراجعه مستقيم به سايت باشد، دسترسي پيدا نمايند.


راه اندازي سيستم TextMining فارسي

بانك مراكز صنعتي
قابليت تعريف بانك جامع اطلاعات مراكز صنعتي و نيز تعريف نوع مركز و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

راه اندازي سيستم TextMining فارسي

مفهوم Text Mining :

اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد. با اين وصف ما نيازمند راه حلي براي اين مشکل هستيم تا از سردرگمي در اين همه اطلاعات نجات پيدا کنيم. اين راه حل مي تواند نوعي نرم افزار باشد كه بخش دشوار و زمان بر كار را انجام دهد و چون مثل انسان كه بعد از مرور چند صفحه خسته و كلافه شود نيست روزگاري با تغييراتي كه در آن ايجاد مي شود به وسيله مناسبي جهت رفع اين مشکل مبدل خواهد شد . اين برنامه همان نرم افزار "Text Mining" يا برنامه "استخراج متن" است.

هيچ كس، نمي گويد كه اين برنامه همان كاري را انجام مي دهند كه انسان موقع "خواندن" انجام مي دهد. كار اين برنامه استخراج متن است. اما نبايد كار اين نرم افزار را با كاري كه موتورهاي جست وجو نظير گوگل انجام مي دهند، اشتباه گرفت. درست است كه گوگل هم حجم بسيار بزرگي از متون را مرور مي كند اما تنها كاري كه انجام مي دهد اين است كه متن هايي را مشخص مي كند كه كلمه كليدي مورد نظر محقق يا كاربر در آن متن ها وجود دارد. اما نرم افزارهاي مخصوص «استخراج متن» پا را فراتر گذاشته و اطلاعات را دسته بندي و طبقه بندي هم مي كند.

ابزار استخراج متن كمك مي كند تا حجم زياد مطالب، كاربر را به وحشت نيندازد، مسلماً وقتي كاربر بخواهد حجم بالايي گزارش را بخواند خسته خواهد شد. به همين دليل بايد اين ابزار استخراج متن در اختيار همگان قرار گيرد .

اساس كار نرم افزارهاي "استخراج متن" همان اساس كار "استخراج داده ها "(data - mining) است و از تحليل آماري براي بيرون كشيدن اطلاعات از يك بانك اطلاعاتي ساخت يافته بهره مي گيرد. تفاوت " استخراج متن " با " استخراج داده ها " در اين است كه استخراج متن فقط با چند رديف يا ستون اطلاعات سروكار ندارد بلكه بايد اين استخراج را در ميان متون با شکل هاي متفاوت از جمله متون نامه هاي الكترونيكي (E-mail) مقاله هاي خبري، گزارش هاي داخلي، متن هاي سخنراني ها و غيره انجام دهد .

اين نرم افزارها طوري طراحي شده اند كه با استفاده از قواعد لگاريتمي بافتي را كه متن در آن نگاشته شده، تعيين مي كند. اين نرم افزار به دنبال عبارت ها، اصطلاحات، نام ها و اسم مكان هاي مربوط مي گردد و در متوني كه مرور مي كند به يك دسته بندي مشخص م ي رسد آن را در اختيار كاربر مي گذارد . به هر حال چون كامپيوترها هنوز فاقد شعور هستند بدون دخالت كاربر هوشمندي كه به موضوع احاطه دارد، امكان استفاده صحيح از اين ابزار تقريباً غيرممكن است.

برگرفته از: نيويورك تايمز ۱۶ اكتبر ۲۰۰۳

قابليت هاي نرم افزار Textmining :

1) به دست آوردن کلمات کليدي متن و نشان دادن تعداد تکرار آن ها براي هر کلمه

2) به دست آوردن نزديکي متن به موضوعات داده شده و نشان دادن درصد نزديکي هر موضوع به متن ورودي


بگرديم ، جستجوي هوشمند فارسي

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بگرديم ، جستجوي هوشمند فارسي

begardim برخلاف برخي از سايت‌هايي که خودشان موتور جستجو نيستند و فقط نتايج موتورهاي جستجوي ديگر را نشان مي‌دهند، خودش موتور جستجو است و با استفاده از جديدترين تکنولوژي‌ها و مطمئن‌ترين الگوريتم‌ها طراحي و ايجاد گرديده و داراي بانک اطلاعاتي بسيار قوي مي‌باشد.

تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ... ميباشد را جستجو نمايد. لذا بر اين اساس در آينده نزديک هر فردي که دنبال مطلب فارسي مورد نظر خود ميباشد کافيست گذرش به begardim بيفتد.

ويژگي‌هاي begardim

• هنگام جستجو در begardim مي‌توان از تمامي الگو (pattern) هاي رايج در جستجو استفاده کرد.

• begardim علاوه بر آنکه خودش سايت‌هاي ايراني را پيدا کرده و تحت پوشش قرار مي‌دهد، هرسايتي مي‌تواند با معرفي خود به begardim نسبت به عضويت هرچه زودتر خود اقدام نمايد.

• سايت عضو مي‌تواند " باکس جستجو " را از begardim دريافت کرده و در سايت خود قرار دهد و هر کاربري که در سايت مذکور جستجو کند، begardim نتايج ويژه آن سايت را نمايش ميدهد.

• سايت عضو مي‌تواند " باکس جستجوي خانوادگي " را نيز از begardim دريافت نمايد و در سايت خود قرار دهد که بر اساس آن عمليات جستجو درسايت‌هايي انجام خواهد پذيرفت که مدير سايت مذکور آن سايت‌ها را بعنوان هم خانواده خود معرفي کرده باشد.


پروژه Info Slice

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

پروژه Info Slice

Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند.

هدف از انجام اين پروژه توليد برنامه‌اي کاربردي است که کاربر بوسيله آن به راحتي بتواند به اطلاعات موجود در سايت‌هاي مختلف تحت حمايت itan و به اخبار و اطلاعات موجود در اينترنت دسترسي پيدا کند.

يکي از ويژگيهاي مهم اين نرم‌افزار توانايي يکپارچه شدن با سايت‌هاي موجود و آسان‌سازي دسترسي کاربران به تمام اطلاعات موجود از قبيل اخبار، مقالات و ... بصورت يکجا مي‌باشد. از ديگر ويژگيهاي اين نرم‌افزار توانايي آرشيو کردن مقالات و اخبار و جستجو در اطلاعات آرشيو شده است.

همچنين بوسيله اين نرم‌افزار کاربر مي‌تواند به پويش وب بپردازد و از سايت‌هاي مورد علاقه خود بازديد کند.

يکي از ويژگيهاي منحصر به فرد اين نرم‌افزار استفاده از طراحي Plugin مانند آن است. اين ويژگي باعث شده گسترش نرم‌افزار در آينده به راحتي انجام شود و بتوان ويژگي‌هاي جديدي همچون mail ، دريافت و ارسال فايل و ... را به نرم‌افزار افزود.

همچنين پروسه يکپارچه‌سازي نرم‌افزار با تکنولوژي‌هاي در دست توسعه itan به آساني انجام خواهد شد. پس از يکپارچه‌سازي نرم‌افزار و سايت‌هاي تحت نظارت itan ، نرم‌افزار قادر خواهد بود بجاي کاربر به سايت‌هاي مختلف Login کند (کاربر نيازي به وارد کردن اسم کاربري و رمز عبور ندارد)، همچنين کاربر مي‌تواند در فضايي که بر روي سايتها در اختيار او قرار گرفته فايلها و اطلاعات خود را قرار داده و از هر نقطه از دنيا به آنها دسترسي پيدا کند.


Iran Login

سيستم جستجوي پيشرفته
اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

Iran Login

همان گونه که مي‌دانيد در تمام سايت‌هاي اينترنت براي استفاده از خدمات اختصاصي يابد به طريقي خود را به سايت معرفي کنيد. سيستم فعلي وب بر مبناي کلمه رمز و نام کاربري اين امکان را به سايت‌ها مي‌دهد که خدمات خود را براي افراد اختصاصي کنند. بديهي است با افزايش تعداد سايت‌ها 2 حالت پيش مي‌آيد:

• افراد از اسم کاربري و اسم رمز يکسان براي تمام سايت‌ها استفاده مي‌کنند.

• افراد مجبورند که به ازاي هر سايتي اسم کاربري و اسم رمز مجزا انتخاب کرده و حفظ کنند.

در حالت اول، در صورتي که پياده‌سازي مناسبي براي سيستم امنيتي يک سايت به کار نرفته باشد، با لورفتن اسم کاربري و اسمر رمز کابرد در يک سايت امنيت کاربر در تمام سايت‌هايي که ثبت نام کرده به خطر خواهد افتاد. به همين دليل اغلب کارشناسان امنيتي توصيه مي‌کنند کها از اسامي رمز متفاوت براي سايت‌هاي متفاوت استفاده کنيد.

در حالت دوم:‌ با استفاده از اين حالت کاربر مجبور است که اسامي رمز متفاوتي را به ذهن بسپارد که براي اغلب کاربران امر دشواري است.

حال چه بايد کرد؟

Iran Login با استفاده از يک روش ساده و در عين حال کارآمد اين مشکل را حل مي‌کند. Iran Login مي‌خواهد مشکلات کاربران را با استفاده ازمتمرکز کردن لايه احراز هويت تمام سايت‌ها از لايه اختياردادن به کاربران جدا کند. لايه احراز هويت، قسمتي است که بارها در تمام سايتها نياز مي‌شود و هر سايتي براي خود پياده سازي متفاوتي از آن دارد. اگر ما بتوانيم يک پياده‌سازي امن براي احراز هويت داشته باشيم و اين احراز هويت مبتني بر وب باشد مي‌توانيم مرکزي از کاربران داشته باشيم که هر سايتي براي احراز کاربر مراجعه کننده، او را به اين مرکز ارجاع مي‌دهد و نتيجه احراز هويت را از اين مرکز دريافت مي‌کند. اين به زبان ساده شماي کلي کاري که Iran Login انجام مي‌دهد را بيان مي‌کند. Iran Login در اصل يک پياده‌سازي از سيستم Microsoft net passport است.


سيستم آمارگيري از سايت

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم آمارگيري از سايت

براي مدير هر سايت آمار بازدكندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتي که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌اي برخوردار است.

مديران سايت نياز داردند كه از ترافيك سايت و آمار بازديدكنندگان خود اطلاع داشته باشيد.

گروه نرم‌افزار ايتان سيستم آمارگيري از سايت را طراحي نموده و هم‌اكنون فاز يك آن اجرا و بهره‌برداري شده است.

چه قابليت‌هايي دارد:

سيستم آمار بازديدكنندگان طوري طراحي شده است كه مستقل از سايت‌ها عمل كند و هيچ باري را روي سايت‌ها ندارد. به همين جهت در سايتي با نام setstats.com بهره برداري شده است.

اين سايت هم‌اكنون مي‌تواند از سايت‌ها به تفكيك:

• گزارش بازديد به تفكيك ساعت،

• گزارش بازديد به تفكيك روز،

• گزارش بازديد به تفكيك ماه

• گزارش بازديد به تفكيك سال

براي افزايش كارايي گزارش تمام گزارش‌ها بصورت نموداري قابل مشاهده است.

محيط كار سيستم بسيار راحت مي‌باشد.

ضمناً اين سيستم تنها سيستمي است كه آمار را به تاريخ شمسي با پشتيباني كامل GMT نمايش مي‌دهد.

در آينده چه قابليت‌هايي خواهد داشت؟

از جمله اقداماتي كه اين گروه قصد دارد در فازهاي بعدي خود به اجرا برساند قابليت‌هاي زير مي‌باشد:

• لينك صفحه‌اي كه كاربر از آن سايت به سايت ما متصل شده

• از چه متورسرچ‌هايي به اين سايت سر زده‌اند.

• كلمه‌هايي كه بازديدكنندگان در موتورهاي جستجوي سرچ مي‌كنند

• گزارش را بصورت هفتگي (روزهاي هفته)،

• از چه كشورهايي سايت‌ما را بازديد كرده‌اند

• نمايش آمار بازديد كشورهاي با ثبت gmt خودشان.

• از چه سيستم‌عامل‌هايي استفاده شده

• وضوع صفحه و كيفيت رنگ مانيتور كاربران

• آمار صفحات بازديد شده


پخش زنده اينترنتی

بانك پرسش و پاسخ
در اين سيستم امكان ارسال پرسش توسط كاربر براي مدير و نيز امكان پاسخگوئي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

پخش زنده اينترنتی

مقدمه:

امروزه اينترنت استفاده‌هاي بسياري پيدا کرده و صدها ميليون نفر در سراسر جهان هر روزه از آن استفاده مي‌کنند. يکي از مهمترين کاربردهاي اينترنت انتقال صوت است. شبکه‌هاي راديويي بسياري در اينترنت وجود دارد و کنفرانس‌هاي صوتي بسياري بروي شبکه برگزار مي‌شود. در بسياري شرايط تلفن‌هاي اينترنتي هزينه کمتري نسبت به تلفن‌هاي معمولي دارند.

نکته قابل توجه اين است که انتقال صوت به پهناي باند نسبتاً زيادي نياز دارد. همچنين براي broadcasting (پخش کردن) فايل‌هاي صوتي به سرورها و امکانات خاصي نياز هست.

يکي از مشکلات بزرگي که در کشور ما وجود دارد کم بود (نبود!) زيرساخت مناسب براي اينترنت است. به همين دليل انجام کارهايي که به پهناي باند بالايي نياز دارند غير ممکن به نظر مي‌رسند.

در مورد پروژه:

نرم‌افزارهاي توليدشده پروژه online conference قادر هستند صوت را بصورت online و بر روي خطوط کم سرعت اينترنتي (مثل خطوط DIAL UP ) انتقال دهند.

از ديگر ويژگي‌هاي اين پروژه نياز به حداقل امکانات ممکن است. براي پخش کردن يک کنفرانس زنده از طريق اينترنت شما تنها به يک دستگاه کامپيوتر، يک خط تلفن و يک فضاي اينترنتي براي ذخيره فايل‌هاي صوتي است. دو طرف کاربران ( client ) هم تنها امکان لازم داشتن ماشين مجازي جاوا است. هم چنين کاربرد با داشتن ماشين مجازي جاوا تحت هر پلنت فرمي ( windows, linux, macos و ....) مي‌تواند به کنفرانس گوش دهد.

يکي ديگر از ويژگي‌هاي اين پروژه توانايي تطبيق با سرعت خط است به اين ترتيب که برروي خطوط پرسرعت مي‌توان کيفيت صوت بهتري ارائه داد.


سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

بانك پرسش و پاسخ
در اين سيستم امكان ارسال پرسش توسط كاربر براي مدير و نيز امكان پاسخگوئي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

اين سيستم به منظور ارائه مقالات علمي - گزارشات كاري و موارد مشابه بكار گرفته مي شود. ابتدا مدير سايت اطلاعات مربوط به مقالات را از طريق سيستم مديريت وارد سايت مي كند. اطلاعات دريافتي به گونه اي است كه بيشترين كاربري را براي بازديدكنندگان سايت داشته باشد. برخي عناوين اطلاعات دريافتي به شرح زير مي باشد:

عنوان مقاله | نويسنده يا نويسندگان | مترجم يا مترجمين | تاريخ مقاله
تعداد صفحات | خلاصه مقاله | منابع مقاله | توضيحات
دسته بندي | سطح علمي | نوع (گزارش - مقاله) | نكات برگزيده
فايل مقاله | ... |  |

در اين سيستم نام و مشخصات نويسندگان و مترجمين به شكل جداگانه دريافت مي شود. سيستم امكان دسته بندي مقالات در سطوح نامحدود را دارا مي باشد. در ضمن مدير مي تواند برخي از پاراگرافهاي مهم و قابل توجه مقاله يا گزارش را در قسمت نكات برگزيده وارد نمايد تا كاربر قبل از مطالعه اصل مقاله با خواندن چكيده و نكات برگزيده به مفيد بودن مقاله براي خويش قبل از خواندن آن پي ببرد. نكته قابل توجه بعدي در اين قسمت بخش الحاقات مقالات و گزارشات مي باشد. به عبارت ديگر اگر مقاله مورد نظر فايلهاي الحاقي (عكس - فيلم - صوت و ...) داشته باشد با استفاده از اين قسمت مي توان آنها را به مقاله وارد شده در بانك اضافه نمود.

شكل زير نمونه اي از قسمت نمايشي اين سيستم را نشان ميدهد

شكل فوق نمايشي از سيستم مقالات - شرح يك مقاله را نمايش ميدهد. در سيستم فوق كاربر مي تواند با كليك روي نام نويسنده ساير مقالات اين نويسنده در بانك را مشاهده نمايد. اين قبيل از امكانات موجب مي شود كاربر بتواند به راحتي به اطلاعات بانك از ابعاد مختلف دسترسي يابد


سيستم بسيار قوي گروه بحث

Iran Login
همان گونه که مي‌دانيد در تمام سايت‌هاي اينترنت براي استفاده از خدمات اختصاصي يابد به طريقي خود را به سايت معرفي کنيد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم بسيار قوي گروه بحث

سيستم گروه بحث از دو قسمت اصلي تشكيل شده است. قسمت اول سيستم مديريت كه شامل مديريت موضوعات و مطالب تازه رسيده مي باشد. قسمت دوم نيز بخش نمايشي آن است كه كاربران با آن در ارتباط هستند. در قسمت مديريت مدير سايت مي تواند در سطوح مختلف و نامحدود موضوع و زير موضوع تعريف نمايد. در ضمن اگر مدير قصد داشته باشد موضوعي خاص برروي سايت غير فعال شود تا كاربران براي مدتي مشخص آن موضوع و تمامي زير موضوعهاي آنرا نبينند مي تواند از امكان غير فعال كردن موضوع در سيستم مديريت سايت استفاده نمايد. علاوه برآن مدير امكان حذف تصحيح اضافه و حتي انتقال يك زير موضوع به موضوع ديگر را نيز دارا مي باشد

شكل زير نمايي از قسمت مديريت موضوعات تالار گفتمان را نشان ميدهد كه در اختيار مدير سايت قرار مي گيرد

نكته قابل توجه آنكه مدير سايت مي تواند با استفاده از نمودار درختي تهيه شده توسط سيستم مديريت نماي كلي درخت موضوعات گروه بحث را مشاهده نمايد. در اين نمودار درخت عناوين فعال و غير فعال با تغيير رنگ از هم متمايز شده اند

شكل زير نمايي از قسمت نمودار درختي موضوعات در مديريت موضوعات تالار گفتمان را نشان ميدهد كه در اختيار مدير سايت قرار مي گيرد

همانطور كه در شكل فوق مشخص است موضوعات با رنگ آبي موضوعاتي هستند كه توسط مدير غير فعال شده اند

از امكانات ديگر سيستم گروه بحث امكان مديريت اعضاء سايت مي باشد. مدير سايت مي تواند با استفاده از اين قسمت براي كاربر نام كاربري و رمز عبور خاص تعريف نموده و آنها را براي كاربر ارسال نمايد. در ضمن در صورت نياز مدير مي تواند كاربري را فعال - غير فعال يا حذف نمايد

در كنار امكانات فوق به سيستم گروه بحث امكان مديريت مطالب داده شده را نيز به مدير سايت ميدهد. به عبارت ديگر مدير سايت مي تواند در صورت نياز مطلب رسيده از طرف كاربر را غير فعال يا حذف نمايد و يا براي كاربر مورد نظر اخطار بفرستد. در نهايت امكانات ذكر شده به همراه ساير امكانات گروه بحث محيطي پويا براي كاربران جهت بحث و گفتگو فراهم مي آورد.

امكانات ذكر شده در كنار ساير امكانات اين سيستم محيطي پويا براي كاربران جهت بحث ايجاد مي كند. با استفاده از امكانات سيستم مديريت كل سيستم از همه نظر تحت كنترل مدير سايت مي باشد


سيستم خبر براي راه اندازي سايت خبري

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم خبر براي راه اندازي سايت خبري

يكي از پركاربردترين سيستمها كه در اغلب سايتها كاربري دارد سيستم اخبار مي باشد. اغلب سايتها اطلاعات و اخباري خاص در زمينه فعاليت خويش را به كاربران خود ارائه ميدهند. از آنجا كه به روز بودن در اين سيستم اهميت خاصي دارد ابزار و امكانات سايت در به روز رساني سايت بايد به گونه اي باشد كه مدير سايت به راحتي بتواند با كمترين تغييرات در سيستم مديريت سايت اصلاحات مورد نظر خود را در سايت اعمال نمايد. در ضمن دارا بودن امكاناتي كه جذابيت ارائه خبرها را افزايش دهد نيز اهميت بسزايي دارد.

مدير سايت مي تواند اطلاعاتي مانند تاريخ - عنوان - توضيحات - خلاصه و .. خبر را وارد سيستم نمايد. سيستم خبر نيز مانند سيستم مقالات و گزارشات داراي بخش الحاقات مي باشد. دراين بخش مدير سايت مي تواند الحاقات يك خبر مانند عكسهاي مختلف فايل عكس فيلم صوت و .. را به خبر اضافه نمايد. در برخي از سايتها يك خبر به صورت خبر برگزيده به صورت بزرگ به نمايش در مي آيد. مدير سايت مي تواند به كمك سيستم مديريت سايت براي هر خبر يك عكس برگزيده جهت نمايش انتخاب كند.

برخي ديگر از امكانات سيستم خبر عبارتند از:

1- امكان دسته بندي چند لايه موضوعات اخبار

2- امكان تعريف خبر به عنوان خبر برگزيده در صفحه اول

3- امكان تعريف خبر به عنوان خبر برگزيده موضوعات تعريف شده

4- امكان دريافت شرح خبر به شكل متن يا فايل

5- امكان افزودن توضيح براي هر خبر (مانند alt در windows )

6- امكان حذف تصحيح و اضافه نمودن الحاقات در سيستم

7 - ...

سيستم مديريت خبر اين امكان را به مدير سايت ميدهد تا مدير بتواند اخبار سايت را به اشكالي مختلفي كه هيچ شباهتي به هم ندارند هم به نمايش درآورد


طراحي انواع نمودارهاي آماري

بانك اطلاعات پروژه ها
اين سيستم امكاناتي براي پروژه ها در نظر گرفته است مانند تعريف پروژه بر حسب نوع و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

طراحي انواع نمودارهاي آماري

در دست داشتن آمار و اطلاعات براي مديران مشابه چراغي است که فراروي آنها را روشن مي کند.تصميم گيريهاي صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح مي باشد . آمار و اطلاعات مي‌تواند به شيوه‌هاي گوناگوني اعم از متني، جدول، عددي و ... ارائه شود ولي يکي از بهترين شيوه‌هاي ارائه اطلاعات آماري استفاده از نمودار و چارت‌هاي گرافيکي است. حتماً شما آن مجله مشهور را شنيده‌اي که مي‌گويد:

ارزش يک تصوير بيشتر از هزاران کلمه است. به همين دليل گروه نر‌م‌افزاري ايتان تصميم گرفت براي ارائه اطلاعات و آماري از سايت‌هاي موجود خود بر روي شبکه اينترنت شروع به طراحي و پياده‌سازي پايگاهي اينترنتي در اين زمينه نمايد که بتواند با دريافت يک سري اطلاعات خام، نمودارها و چارت‌هاي مختلف آماري را ارائه کند. سايت chart.ir با استفاده از تکنولوژي java قادر است نمودارها و چارت‌هاي مختلفي را به مشتري‌هاي خود ارائه کند.

امکاناتي که اين سايت ارائه مي‌نمايد عبارتند از:

• ارائه انواع نمودارهاي ميله‌اي،دايره اي، خطي وغيره، با تنوع در شکل و رنگ

• کاربري آسان و ساده بصورت دريافت اطلاعات در قالب فايلهاي text و XML

• برخورداري از گرافيک بسيار بالا با توجه به استفاده از تکنولوژيهاي روز دنيا از قبيل java

• ارائه خروجي در قالب فايلهاي PNG


سيستم هاي مديريت محتواي سايت

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم هاي مديريت محتواي سايت

بانك پايان نامه

در اين سايت مدير مي تواند اطلاعات مربوط به پايان نامه هاي موجود خود را ذخيره نمايد. براي استفاده از اين سيستم مدير ابتدا نام موسسات و دانشگاههايي كه داراي پايان نامه هستند رادر فرم جداگانه وارد مي نمايد. در اين قسمت براي اينكه سازمانها و دانشگاههاي مورد نظر نيز به خوبي معرفي شوند اطلاعات متنوعي از آنها دريافت مي شود. برخي از عناوين دريافتي از سازمان عبارتند از‌:

نام | نام اختصاري | نام رئيس | شماره تلفن
نمابر | پست الكترونيكي | وب سايت | نشاني دفترمركزي
سال تاسيس | تعداد پرسنل به تفكيك | نوع شركت از نظر حقوقي | ....

پس از ورود اطلاعات سازمانها و دانشگاهها كاربر مي تواند اطلاعات مربوط به پايان نامه ها را وارد بانك اطلاعاتي نمايد. در اين قسمت نيز به جهت اطلاع رساني دقيق عناوين جامعي از پايان نامه ها در فرم اطلاعات پايان نامه ها در نظر گرفته شده است. برخي از اين عناوين عبارتند از:

عنوان پايان نامه | عنوان انگليسي | سازمان صاحب پايان نامه | انجام دهنده
استاد مشاور | استاد راهنما | رشته تحصيلي/گرايش | دانشكده
تاريخ دفاع | مقطع تحصيلي | تعداد صفحات | كلمات كليدي
چكيده | زمينه هاي پژوهشي |  |

منظور از زمينه هاي پژوهشي در فرم فوق همان زمينه ها و موضوعاتي است كه پايان نامه با آن مرتبط است. به عبارت ديگر در برخي رشته ها پايان نامه هاي مربوطه به يك يا چند موضوع تخصصي در آن رشته مرتبط مي شوند. در اين سيستم زمينه هاي پژوهشي به شكل جداگانه تعريف مي شود. لذا مدير مي تواند زمينه هاي مذكور را تصحيح حذف يا اضافه نمايد

اين نحوه ورود اطلاعات پايان نامه ها موجب مي شود بازيابي اطلاعات با دقت بيشتري انجام شود. به عبارت ديگر كاربران به گزارشهاي متنوع تري دسترسي دارند

سيستم منوها

در اين سيستم مديريت منوهاي کناري سايت بدست مديريت مي‌باشد و هر گونه که مي‌خواهد مي‌تواند منوهاي سايت خود را هرگونه که مي‌خواهد با منوهاي اصلي و زير منوها آراسته کند.

اين منوها از چند فيلر تشکيل شده است:

1) نام منوي اصلي 2)‌ آدرس منوي اصلي 3) توضيحات منو اصلي

و در اين سيستم قابليتي که وجود دارد اين است که هر چند عدد زيرمنوي که مي‌خواهيد مي‌توانيد اضافه کنيد که زيرمنوها هم داراي فيلرهاي زير مي‌باشد:

1) نام زيرمنو 2) آدرس زيرمنو 3) توضيحات زيرمنو

و هم در مقابل منوها و هم در مقابل زير منوها شما مي‌توانيد مشخص کنيد که آيا مي‌خواهيد آدرسي که برروي اين زيرمنو گذاشته اين در صفحه جاري بازر ود يا در صفحه جديد باز شود.

مزاياي اين سيستم

• آشکار کردن محتواي سايتي و جلوگيري از هر گونه مخفي‌سازي اطلاعات سايت

• استفاده‌نکردن از کدهاي جاوا اسکريپت که در موتورهاي جستجو اهيمت دارد.

• راحتي کار براي مديريت سايت.

ولي اين سيستم محدود به اين نمي‌باشد که از منوهاي جاوا اسکريپت استفاده نکنيم ولي تا آنجايي که امکان دارد در اين سيسيتم سعي شده است که از اين نوع کد استفاده نشود زيرا موتورهاي جستجو با اين نوع کدها سازگاري ندارد و نمي‌تواند آدرس‌هاي روي منوها را جستجو با اين نوع کدها سازگاري ندارد و نمي‌تواند آدرس‌هاي روي منوها را جستجو کند.

سيستم موضوعات دولايه

از آنجاييکه برخي از اطلاعات براي نمايش احتياج به موضوعاتي دارد که به صورت دولايه مي‌باشند يعني اينکه يک موضوع زير موضوع يک موضوع اصلي باشد و اطلاعات ما مربوط به آن زير موضوع باشد.

اين سيستم معمولاً در خبرها، تعاملات و گزارش‌ها کاربرد دارد.

از مزيت‌هاي اين سيستم مي‌توان به اين گفته اشاره داشت که مي‌توان خيلي راحت با اين سيستم کارکرد و آن را در خيلي از سيستم‌ها که از موضوعات خاصي تبعيت مي‌کنند استفاده کرد.

سيستم کتاب‌ها ونشريات

سيستم کتاب‌ها ونشريات يکي از سيستم‌هاي پرکاربرد در سايت‌هاي مطالعاتي و تحقيقاتي نام برد زيرا اين سايت‌ها معمولاً براي معرفي کتاب‌هاي و نشرياتي که در زمينه‌هاي موضوعات آن سايت کار مي‌کنند نمي‌توانند به راحتي اين کتاب‌ها و نشريات را معرفي مي‌کند و اين سيستم اين قابليت را داراست که کتاب‌ها و نشريات را به طور مناسب و به بهترين نحو معرفي کند حتي اين سيستم قابليت درست کردن فهرست کتاب و يا نشريات را با هر چند لايه‌اي که مدير بخواهد دارا مي‌باشد.

فيلرهاي اين سيستم عبارتند از:

1)‌ عنوان کتاب 2)‌ مؤلفين 3) مترجمين 4) انتشارات 5) موضوع کتاب 6) سال انتشار 7) تعداد صفحات 8) شرح مختصر 9) عکس کتاب يا نشريه 10) نوع: کتاب و نشريه 11) مدير مسئول 12) صاحب امتياز

هرگاه اين اطلاعات و يا حداقل اطلاعاتي که بايد اطلاعاتي داشته باشد وارد شد دو دکمه الحاقات و دکمه فهرست فعال مي‌شود.

فهرست: اين سيستم خود يکي از زير مجموعه‌هاي کتاب و نشريه است که مي‌توان در آن فهرست کتاب يا نشريه را وارد کرد که داراي فيلرهاي زير مي‌باشد:

1)‌ عنوان 2)‌ عنوان پدر

منظور از عنوان پدر اين است که اگر عنواني زيرعنوان يک عنوان بزرگتر است آن را از منوي ليستي مقابل انتخاب کرده و بعد دکمه اضافه را فشرده و آن را ثبت کنيد.

الحاقات:‌ اين سيستم نيز قابليت ارسال فايل بر روي سايت را براي هر کتاب يا نشريه دارا است و يکي ديگر از زيرمجموعه‌هاي سيستم کتاب يا نشريه مي‌باشد.

اين سيستم داراي دو فيلر مي‌باشد يکي از اين فيلرها مخصوص اين ميباشد که شما فايل مورد نظر را که مي‌خواهيد بر روي سايت بفرستيد از روي دستگاه خود انتخاب کنيد و فيلر دوم براي آن است که اگر آن فايل احتياج به توضيح دارد مثلاً آن فايل نسخه pdf کتاب است شما مي‌توانيد در قسمت توضيحات ذکر کنيد که فايل کتاب به صورت pdf و در سايت اين توضيح شما به فايل pdf کتاب لينک داده مي‌شود و بعد هم آن را ثبت کنيد و در اين سيسستم مي‌تواند اگر فايلي به صورت اشتباه ارسال شده است را حذف کرده و فايل جديد را با توضيحات جديد ارسال نماييد.

بانك كارشناسان و متخصصين

اين سيستم امكان ايجاد يك بانك كامل از متخصصين در زمينه هاي مختلف را فراهم مي كند. مدير سايت مي تواند با استفاده فرمهاي ورود اطلاعات اين سيستم اطلاعات جامعي از كارشناسان و متخصصين را در بانك اطلاعات وارد نمايد. اين سيستم اطلاعاتي مانند اطلاعات فردي - مشخصات محل كار - زمينه هاي پژوهشي اي كه كارشناس مربوطه در آن فعاليت داشته است - سوابق تحصيلي شغلي و پروژه هايي كه كارشناس مربوطه در آن حضور داشته را از مدير سايت گرفته و آنها را ذخيره مي نمايد.

اين سيستم مي تواند با سيستمهاي ديگري مانند سيستم پروژه ها سازمانها پايان نامه ها و برخي ديگر از سيستمها به صورت يكپارچه نيز عمل نموده و با آنها در ارتباط باشد

نكته قابل توجه ديگر آنكه كاربر مي تواند براساس تمام موارد و عناويني كه براساس آن ورود اطلاعات شده جستجو نموده و گزارش تهيه نمايد

سيستم انتقادات و پيشنهادات

اين سيستم اصل کار خود را در قسمت نمايشي سايت نشان مي‌دهد که يک کاربر اينترنتي هنگامي که مي‌خواهد در مورد يک سايت نظر خود را به مدير سايت بفرستد وارد اين سيستم مي‌شود و در فيلرهاي زير اطلاعاتي را مربوط به خود وارد مي‌کند و اين اطلاعات را به همراه نظر خود براي مديريت سايت ارسال مي‌کند.

فيلرهاي زير مربوط به اين سيستم مي‌باشد.

1) نام و نام خانوادگي 2) سن 3)‌ شغل 4) شعر 5) پست الکترونيکي 6)‌ مدرک تحصيلي 7)‌ نحوه آشنايي با سايت 8) راي به سايت 9) متن پيشنهاد

بعد از ارسال کردن يک نظر مدير سايت مي‌تواند در قسمت مربوط به مديريت سايت اين نظرات را مشاهده کند و اين نظرات را براي ارسال به سايت و مشاهدة همگان تصحيح کند و بازدن يک دکمه آن را بروي سايت ارسال نمايد.

که فقط در قسمت مديريت سه فيلر اضافه وجود دارد با نام متن تصحيح شده و پاسخ و عنوان فيلر پاسخ نيز براي آن است ک اگر اين پيشنهاد ازطرف مدير سايت قابل پاسخ دادن بوده آن را پاسخ داده و برروي سايت ارسال نمايد. و مي‌تواند براي اين پيشنهاد يک عنوان در نظر بگيرد و آن را با عنوان مورد نظر خود روي سايت نمايش دهد.


سيستم مديريت منوها

سيستم مديريت منوها
اين سيستم به مدير سايت اجازه ميدهد تا مجموعه تحت مديريت خود را ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مديريت منوها

سيستم مديريت منوها:

منوي مديريت سيستم به مدير سايت اين اجازه را ميدهد تا مجموعه تحت مديريت خود را در موارد ذيل کنترل نمايد:

1-تعريف منوهاي اصلي با قابليت تعيين الويت

2-تعيين زير منو براي منوهاي اصلي با قابليت تعيين الويت


سيستم تبليغات ( در حاشيه سايتها )

بانك اطلاعات پرسنل آزمايشگاهها
امكان ثبت مشخصات فردي متناسب با آزمايشگاه محل خدمت و ثبت سوابق تحصيلي و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم تبليغات ( در حاشيه سايتها )

مديريت تبليغات امکانات زير را در اختيار مدير سايت قرار مي دهد:

1: اضافه و يا حذف تبليغ (به صورت فايلهاي تصويري متحرک (فلش) و يا ثابت) و برقراري لينک به سايت مربوطه

2: تعيين الويت نمايش تبليغ

3: نحوه نمايش (محدود سازي نمايش تبليغ براي صفحات انتخابي)


سيستم نظرات و پيشنهادات

طراحي انواع نمودارهاي آماري
در دست داشتن آمار و اطلاعات برای مديران مشابه چراغی است که فراروی آنها را روشن می کند.تصميم گيريهای صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح می باشد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم نظرات و پيشنهادات

نظرات و پيشنهادات:

بخش پيشنهادات امکانات زير را در اختيار کاربر و مدير سايق قرار مي دهد:

1: امکان ارسال نظر توسط کاربر با استفاده از صفحات پويا بدون بهره گيري از سيستم email

2: مديريت نظرات ارسالي از قبيل مشاهده ، قابليت چاپ و پاسخگويي


بانك اطلاعات سازمانها و شرکتها و مراكز تحقيق

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات سازمانها و شرکتها و مراكز تحقيق

سازمانها و شرکتها:

بخش سازمانها در پایگاه اطلاع رسانی این امکانات را در اختیار کاربران و مدیر سایت قرار می دهد:

1: امکان دسته بندی سازمانها (دانشگاه ها، شرکتها، مراکز تحقیق و...)

2: امکان تعریف مشخصات سازمانها


سيستم اخبار

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم اخبار

اخبار:

بخش خبرهاي پايگاه هاي اطلاع رساني شامل بخش هاي زير است:

1: ارسال خبر بر روي سايت به صورت متني و يا فايلي

2: امکان تعريف فايلهاي الحاقي براي خبر

3: امکان تعريف عکس نمايشي براي خبر در صفحه اول

4: امکان تعريف خبر به عنوان خبر ويژه جهت نمايش در صفحه اول

5: امکان دسته بندي موضوعي خبر , و تعريف خبر به عنوان خبر ويژه موضوع خاص

6: آرشيو خبر ها


سيستم مقالات

سيستم مشاوره
سيستم مشاوره به صورت On Line شامل امكاناتي از قبيل : 1) ارسال سوال از سوي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مقالات

امقالات:

براي بخش مقالات پايگاه هاي اطلاع رساني امکانات زير در نظر گرفته شده است:

1: دسته بندي موضوعي مقالات

2: امکان تعريف مولف و مترجم

3: امکان تعريف چکيده مقاله، کلمات کليدي، نکات برگزيده که بررسي سطحي مقاله را براي کاربر ساده مي کند

4: قابليت اضافه کردن فايلهاي الحاقي

5: امکان تهيه نسخه چاپي از مقاله و ارسال به دوست

6: آرشيو مقالات


بانك اطلاعات كتب و نشريات

طراحي ، بروز رساني و پشتيباني صفحات استاتيك
طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات كتب و نشريات

کتابها و نشریات:

امکاناتی که بخش انتشارات پایگاه اطلاع رسانی دراختیار کاربران و مدیر قرار می دهد:

1: تعریف مولف و مترجم

2: تعریف فهرست

3: قابلیت اضافه کردن عکس

4: تعریف مشخصات نشریه از قبیل ناشر، سال نشر، شرح مختصر

5: امکان انتخاب به عنوان برگزیده نشر جهت نمایش در صفحه اول

6: آرشیو نشریات


بانك اطلاعات مطالب خواندني يا دانستنيها

سيستم معرفي سايتهاي اينترنتي
امكان ثبت عنوان و لينك سايت و نيز قابليت تعيين اولويت نمايش سايت مربوطه و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات مطالب خواندني يا دانستنيها

مطالب خواندني:

در بخش مطالب خواندني پايگاه اطلاع رساني امکانات زير در نظر گرفته شده است

1: تعريف مطلب خواندني با دسته بندي موضوعي با قابليت انتخاب مطلب ويژه موضوع خاص

2: امکان اضافه نمودن فايلهاي الحاقي

3: انتخاب مطلب به عنوان مطلب برگزيده جهت نمايش در صفحه اول

4: آرشيو مطالب


سيستم جستجوي پيشرفته

بانك اطلاعات پرسنل آزمايشگاهها
امكان ثبت مشخصات فردي متناسب با آزمايشگاه محل خدمت و ثبت سوابق تحصيلي و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم جستجوي پيشرفته

سيستم جستجوي پيشرفته

امکاناتي سيستم جستجوي پيشرفته به شرح ذيل است:

1: جستجوي عنوان با قابليت محدود سازي در موضوعات طبقه بندي شده سايت براي کاربران

2: جستجوي عنوان با قابليت محدود سازي در موضوعات طبقه بندي شده سايت براي مدير سايت در بخش مديريت


بانك اطلاعات اختراعات

بانك اطلاعات كارشناسان
امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات اختراعات

اختراعات:

قابليت هاي زير براي بخش اختراعات در نظر گرفته شده است.

1: ثبت مشخصات اختراع شامل عنوان نام مخترع، زمان و مکان ثبت، حمايت کننده، آدرس سايت ثبت اختراع و شرح اختراع

2: انتخاب اختراع جهت نمايش در صفحه اول سايت

3: آرشيو اختراعات


سيستم مطلب روز

سيستم جستجوي پيشرفته
اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مطلب روز

مطلب روز:

1: ثبت مشخصات مطلب روز به صورت فايلي با قابليت دسته بندي موضوعي با قابليت اضافه نمودن فايل الحاقي

2: انتخاب به عنوان مطلب برگزيده جهت نمايش در صفحه اول


سيستم مصاحبه

پروژه Info Slice
Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مصاحبه

مصاحبه:

امکاناتي که بخش مصاحبه ها دراختيار ما مي گذارد:

1: ثبت مشخصات مصاحبه از قبيل مشخصات مصاحبه کننده و شونده، شرح مصاحبه

2: اضافه کرن فايلهاي الحاقي

3: اضافه کردن فايلهاي صوتي و يا تصويري مصاحبه

4: انتخاب مصاحبه جهت نمايش در صفحه اول


بانك اطلاعات نوآوريها

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات نوآوريها

تازه هاي نوآوري:

سيستم تازه هاي نوآوري شامل امکانات زير است:

1: ثبت به چند زبان با دسته بندي موضوعي

2: ثبت تازه هاي نوآوري به صورت فايلي

3: قابليت اضافه کردن فايل الحاقي

4: قابليت انتخاب به عنوان نوآوري برگزيده جهت نمايش در صفحه اول


بانك اطلاعات پرسنل آزمايشگاهها

سيستم معرفي سايتهاي اينترنتي
امكان ثبت عنوان و لينك سايت و نيز قابليت تعيين اولويت نمايش سايت مربوطه و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات پرسنل آزمايشگاهها

پرسنل آزمايشگاه ها:

امکاناتي که براي پرسنل آزمايشگاه در نظر گرفته شده است:

1: ثبت مشخصات فردي متناسب با محل خدمت (آزمايشگاه)

2: ثبت سوابق تحصيلي و شغلي و زمينه هاي فعاليت


بانك اطلاعات آزمايشگاه ها

سيستم آمارگيري از سايت
برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات آزمايشگاه ها

آزمايشگاه ها:

براي بخش آزمايشگاه ها امکانات زير در نظر گرفته شده است:

1: ثبت و نمايش مشخصات آزمايشگاه شامل پرسنل ، مدير و رابط، استاندارده هاي اخذ شده، زمانهاي ارائه خدمات نوع خدمات ارائه دهنده، ثبت و نمايش عکس و کروکي، تعيين تجهيزات مورد استفاده در آزمايشگاه

2: انتخاب آزمايشگاه به عنوان آزمايشگاه بر گزيده جهت نمايش در صفحه او


سيستم مشاوره

Iran Login
همان گونه که مي‌دانيد در تمام سايت‌هاي اينترنت براي استفاده از خدمات اختصاصي يابد به طريقي خود را به سايت معرفي کنيد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مشاوره

مشاوره:

سيستم مشاوره online شامل امکانات زير است:

1: ارسال سوال مشاوره توسط کاربر

2: مشاهده سوالات ارسالي توسط مدير

3: پاسخگويي سوالات و قرار دادن پاسخ بر روي سايت توسط مدير

4: نمايش آرشيو پاسخ هاي مشاوره بر روي سايت بر حسب تاريخ و با دسته بندي موضوعي


سيستم مديريت خبرنامه

طراحي ، بروز رساني و پشتيباني صفحات استاتيك
طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم مديريت خبرنامه

خبرنامه:

امکانات زير براي بخش خبرنامه در نظر گرفته شده است:

1: امکان ارسال خبر نامه الکترونيکي براي کاربران

2: قابليت انتخاب مطالب سايت جهت نمايش در خبرنامه ارسالي

3: قابليت دسته بندي خبر نامه بر حسب شماره انتشار


سيستم آلبوم عكس

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم آلبوم عكس

آلبوم عکس:

قابليتهاي زير براي سيستم آلبوم عکس در نظر گرفته شده است:

1: قابلبيت ثبت عکس به همراه عنوان و شرح عکس

2: قابليت نمايش آرشيو عکس

3: قابليت انتخاب عکس به عنوان عکس برگزيده جهت نمايش در صفحه اول


سيستم معرفي سايتهاي اينترنتي

بانك اطلاعات پروژه ها
اين سيستم امكاناتي براي پروژه ها در نظر گرفته است مانند تعريف پروژه بر حسب نوع و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم معرفي سايتهاي اينترنتي

سايتهاي مرتبط:

امکانات زير براي بخش سايتهاي مرتبط در نظر گرفته شده است:

1: ثبت عنوان و لينک سايت

2: قابليت تعيين الويت نمايش سايت مربوطه


بانك تازه هاي فناوري

بانك تازه هاي فناوري
اين بانك قابليتهائي از قبيل ثبت فناوريها به چند زبانمختلف و نيز دسته بندي موضوعي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك تازه هاي فناوري

تازه هاي فناوري:

سيستم تازه هاي فناوري شامل امکانات زير است:

• قابليت ثبت به چند زبان با دسته بندي موضوعي

• قابليت ثبت تازه هاي فناوي به صورت فايلي

• قابليت اضافه کردن فايل الحاقي

قابليت انتخاب فناوري به عنوان فناوري برگزيده جهت نمايش در صفحه اول


بانك اطلاعات پروژه ها

بانك مراكز صنعتي
قابليت تعريف بانك جامع اطلاعات مراكز صنعتي و نيز تعريف نوع مركز و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات پروژه ها

پروژه ها:

امکاناتي که براي پروژه ها در نظر گرفته شده است به شرح زير است:

1: تعريف پروژه بر حسب نوع و محل انجام.


بانك اطلاعات دوره هاي تخصصي و آموزشي

بانك اطلاعات كارشناسان
امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات دوره هاي تخصصي و آموزشي

دوره هاي آموزشي:

امکاناتي که براي دوره هاي آموزشي پايگاه اطلاع رساني در نظر گرفته شده است عبارتند از:

1: تعريف سازمان ارائه دهنده دوره

2: تعريف دوره آموزشي با قابليت دسته بندي موضوعي

3: تعريف فهرست دوره آموزشي

4: انتخاب دوره ويژه برا ي نمايش در صفحه اول

5: انتخاب دوره ويژه براي موضوع خاص جهت نمايش در صفحه اول صفحه اول موضوع مورد نظر

6: آرشيو دوره ها


بانك تحليلها

سيستم نظرات و پيشنهادات
اين سيستم امکان ارسال نظر توسط کاربران و دريافت و مديريت نظرات رسيده و همچنين ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك تحليلها

تحليلها:

امکاناتي زير براي بخش تحليل ها در نظر گرفته شده است:

1: تعريف تحليل با طبقه بندي موضوعي

2: نعريف تحليل کننده و تهيه کننده

3: امکان اضافه کردن فايل الحاقي

4: امکان انتخاب تحليل بر گزيده جهت نمايش در صفحه اول

5: امکان انتخاب تحليل برگزيده موضوعي خاص

6:آرشيو تحليل ها


بانك پرسش و پاسخ

سيستم آلبوم عكس
قابليت ثبت عكس به همراه توضيحاتي از قبيل عنوان و شرح عكس و همچنين نمايش و آرشيو و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك پرسش و پاسخ

پرسش و پاسخ:

امکاناتي که براي بخش پرسش و پاسخ در نظر گرفته شده است:

1: امکان ارسال پرسش توسط کاربر براي مدير

2: امکان پاسخ گويي و ويرايش پرسشهاي ارسالي توسط مدير

3: امکان طرح پرسش و پاسخ توسط مدير

4: امکان انتخاب پرسش هفته جهت نمايش در صفحه اول

5: امکان انتخاب پرسش برگزيده موضوع خاص جهت نمايش در صفحه اول موضوع مورد نظر

6: آرشيو پرسش


بانك مراكز صنعتي

سيستم آلبوم عكس
قابليت ثبت عكس به همراه توضيحاتي از قبيل عنوان و شرح عكس و همچنين نمايش و آرشيو و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك مراكز صنعتي

مراکز صنعتي:

امکانات زير براي بخش مراکز صنعتي در نظر گرفته شده است:

1: بانک اطلاعات مراکز صنعتي

2: تعريف نوع مرکز

3: تعريف مشخصات مرکز


بانك اطلاعات كارشناسان

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات كارشناسان

کارشناسان:

امکانات زير در بخش کارشناسان در نظر گرفته شده است:

1: بانک اطلاعاتي کارشناسان

2: تعريف مشخصات فردي

3: تعريف سوابق شغلي و تحصيلي


بانك اطلاعات تجهيزات

روشهاي جذب و افزايش مخاطبان سايتها
هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد .
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانك اطلاعات تجهيزات

تجهيزات:

امکانات زير براي تجهيزات سازمانها در نظر گرفته شده است:

1: تعريف نوع تجهيزات

2: تعريف تجهيزات بر حسب نوع آن


سيستم منوي حركتي

راه اندازي سيستم TextMining فارسي
اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم منوي حركتي

منوي حرکتي:

امکاناتي که براي سيستم منوي حرکتي در نظر گرفته شده است:

1: تعريف عناوين با قابليت لينک شدن

2: قابليت تعيين الويت منوها


طراحي ، بروز رساني و پشتيباني صفحات استاتيك

سيستم آمارگيري از سايت
برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است.
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

طراحي ، بروز رساني و پشتيباني صفحات استاتيك

طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ...


سيستم ثبت نام اعضا

بانك اطلاعات پرسنل آزمايشگاهها
امكان ثبت مشخصات فردي متناسب با آزمايشگاه محل خدمت و ثبت سوابق تحصيلي و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سيستم ثبت نام اعضا

سیستم ثبت نام اعضاء :

این سیستم به کاربران امکان ثبت نام در سایت را داده و همچنین به مدیر سایت اجازه قبول یا رد کردن ثبت نام شده را داده و همچنین دسترسی های هر کاربر را با تناسب ایشان اعمال نماید.


بانک اطلاعات پایه

بانك پرسش و پاسخ
در اين سيستم امكان ارسال پرسش توسط كاربر براي مدير و نيز امكان پاسخگوئي ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانک اطلاعات پایه

بانک اطلاعات پایه :

بانک اطلاعات پایه مشتمل بر اطلاعات و داده هائی است که به دلیل برخورداری از اهمیت موضوعی نیازمند یه تحقیقات گسترده تری است. این اطلاعات در فرمهای مجزا دسته بندی میگردد.


بانک اطلاعات موضوعات

بانك اطلاعات تجهيزات
امكان تعريف نوع تجهيزات و همچنين تعريف نوع تجهيزات بر حسب نوع از جمله ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانک اطلاعات موضوعات

بانک اطلاعات موضوعات :

این بانک امکان دسته بندی مقالات ، مستندات و دیگر مطالب موجود در سایت را با عناوین متفاوت در اختیار مدیر سایت قرار میدهد. دسته بندی ، تشکیل و نامگذاری گروههای متفاوت از امتیازات مدیر سایت میباشد.


سیستم ارسال و مدیریت ایده ها

بانك تازه هاي فناوري
اين بانك قابليتهائي از قبيل ثبت فناوريها به چند زبانمختلف و نيز دسته بندي موضوعي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

سیستم ارسال و مدیریت ایده ها

سیستم ارسال و مدیریت ایده ها:

مدیریت ایده های ارسال شده به سایت مورد نظر جهت بهره برداری از در سایت و قرار دادن در قسمت ایده ها و همچنین تفکیک ایده های رسیده و دسته بندی موضوعی آنها و نیز امکان ارسال پاسخ به کاربر از اختیارات مدیر سایت در این سیستم است.


بانک اطلاعات همایشها

Iran Login
همان گونه که مي‌دانيد در تمام سايت‌هاي اينترنت براي استفاده از خدمات اختصاصي يابد به طريقي خود را به سايت معرفي کنيد
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانک اطلاعات همایشها

بانک اطلاعات همایشها :

بانک طلاعات همایشها امکان ذخیره ، دسته بندیهای متفاوت و ارائه اطلاعات مورد نیاز در رابطه با همایشهای صورت گرفته در حوزه های مختلف را ایجاد میکند.


بانک خدمات آزمایشگاهی

بانك تازه هاي فناوري
اين بانك قابليتهائي از قبيل ثبت فناوريها به چند زبانمختلف و نيز دسته بندي موضوعي و همچنين ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

بانک خدمات آزمایشگاهی

بانک خدمات آزمایشگاهی :

در این بانک کلیه خدمات قابل ارائه در آزمایشگاهها موجود و همچنین گزارشی از خدمات ارائه شده به آزمایشگاههای ثبت نام شده در سایت موجود میباشد و نیز کاربران (مدیران آزمایشگاه) میتوانند از این طریق خدمات مورد نیاز را اعلام کنند.


Virtual World Development

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

به سايت رسمي شرکت گسترش دنياي مجازي خوش آمديد

شرکت گسترش دنياي مجازي ( گروه نرم افزاري ايتان سابق )در سال 1380 با هدف ارائه خدمات همه جانبه IT به فعالان حوزه صنعت و فناوري راه اندازي شد واز آن سال تا کنون با تلاش پيگير و مستمر اعضاي آن در جهت رشد کيفي و کمي خدمات به همراه استفاده از فناوري هاي برتر ، توانسته است به عنوان يکي از گروههاي فعال در زمينه توسعه كاربريهاي IT ، افتخار انجام بيش از 100 پروژه در کشور را تا سال 83 داشته باشد. اين واحد با شعار «نوآوري ، کيفيت و خدمات اطمينان بخش» اكنون توانايي انجام انواع پروژه هاي مرتبط با IT را دارا مي باشد.
حضور شرکت گسترش دنياي مجازي در الکامپ 2005
يازدهمين نمايشگاه بين المللي الکترونيک و کامپيوتر ايران در مرداد ماه 1384 ( Elecomp 2005 ) برگزار ميگردد . اين نمايشگاه از تاريخ 1/5/1384 الي 5/5/1384 در محل دائمي نمايشگاههاي تهران دائر ميباشد . شرکت گسترش دنياي مجازي ( گروه نرم افزار ايتان ) نيز جهت ارائه خدمات تکنولوژيک خود در زمينه فناوريهاي پيشرفته IT از قبيل : طراحي حرفه اي ، سيسنم بهينه سازي رتبه سايت در موتور هاي جستجو ( SEO ) ، موتور جستجوي فارسي ، سيستم اعتبار سنجي کاربران ، موتور توليد چارت ، سيستم يکپارچه سازي اطلاعات و . . . در اين نمايشگاه شرکت مينمايد . علاقمندان ميتوانند جهت بازديد از غرفه اين شرکت و آشنائي با خدمات و توانمنذيهاي گروه در تاريخهاي ذکر شده از ساعت 10 الي 17 به سالن 41A غرفه 28 مراجعه نمايند .


Project......Virtual World Development

سيستم تبليغات ( در حاشيه سايتها )
مديريت تبليغات امکان اضافه و يا حذف تبليغ و برقراری لينک و همچنين امکان انتخاب ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه تحليلگران تكنولوژي ايران

شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها ... ...
انديشکده صنعت وفناوري

انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است. ... ...
دفتر همکاريهاي فناوري رياست جمهوري

مطالعات در حوزه‌هاي سياستگذاري علم و فناوري، رشد و توسعه كانونهاي تحليلگري و شبكه‌سازي مجموعه‌هاي فكري در حوزه فناوري ...
گروه نرم افزاري ايتان

گروه نرم افزاري ايتان با هدف ايجاد وگسترش سايتهاي مرتبط با مباحث تحليگري در سال 1380 ايجاد و با تلاش و همکاري اين گروه گسترش بيشتري يافته است . ...
دبيرخانه ستاد ويژه فناوري نانو

توسعة فناوري نانو، نيازمند نگرش جديد و روشهاي جديد مي باشد. ...
كميتة مطالعات فناوري اطلاعات

فناوري اطلاعات از دو جنبة‌ الف) توسعة فناوري و ب) بكارگيري آن اهمّيت دارد. ...
دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير

دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير يک گروه علمي، مطالعاتي مي باشد که در بهار سال 1381 با موافقت معاونت پژوهشي دانشگاه و با همکاري جمعي از اعضاء هيئت علمي و دانشجويان دانشگاه بطور رسمي فعاليت خود را آغاز کرد. ...
سايت انجمن مديريت تکنولوژي

سايت انجمن مديريت تکنولوژي با ساختار محتوايي و گرافيکي جديد پياده سازي شده است. در طراحي جديد قسمتهاي متنوع ديگري از قبيل اخبار و تحليلها، پروژه هاي تحقيقاتي ، منابع علمي و ساير موارد جديد اضافه شده است. ...
انجمن سراميك ايران

انجمن سراميك ايران در سال 1371 همزمان با برگزاري اولين كنگره سراميك ايران در دانشگاه علم و صنعت به منظور گسترش، پيشبرد و ارتقاء‌ علم و تكنولوژي سراميك، توسعه كمي و كيفي نيروهاي متخصص و بهبود بخشيدن به امور آموزشي و پژوهشي در زمينه‌هاي مربوط توسط هيات موسسان تشكيل گرديد. ...
انجمن نانو فناوري ايران

انجمن نانو فناوري ايران در سال 1381 با مجوز کميسيون انجمن هاي علمي وزارت علوم، تحقيقات و فناوري تاسيس و اولين مجمع عمومي آن در تاريخ 28/1/82 با حضور بيش از 66 درصد اعضاء تشکيل گرديد. ...

1 2 3 4 >>>


Project......Virtual World Development

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه تحليلگران تكنولوژي ايران

شبكة تحليلگران تكنولوژي ايران از گروههاي تخصصي مختلف تشكيل شده و آمادة واگذاري مديريت گروههاي تخصصي خود به نهادها ... ...
انديشکده صنعت وفناوري

انديشكده صنعت و فناوري در واقع يك كانون تفكر است كه در بهار 1377 و ابتدا با عنوان گروه مهندسان مشاور هوايي تأسيس شده است. ... ...
دفتر همکاريهاي فناوري رياست جمهوري

مطالعات در حوزه‌هاي سياستگذاري علم و فناوري، رشد و توسعه كانونهاي تحليلگري و شبكه‌سازي مجموعه‌هاي فكري در حوزه فناوري ...
گروه نرم افزاري ايتان

گروه نرم افزاري ايتان با هدف ايجاد وگسترش سايتهاي مرتبط با مباحث تحليگري در سال 1380 ايجاد و با تلاش و همکاري اين گروه گسترش بيشتري يافته است . ...
دبيرخانه ستاد ويژه فناوري نانو

توسعة فناوري نانو، نيازمند نگرش جديد و روشهاي جديد مي باشد. ...
كميتة مطالعات فناوري اطلاعات

فناوري اطلاعات از دو جنبة‌ الف) توسعة فناوري و ب) بكارگيري آن اهمّيت دارد. ...
دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير

دفتر مطالعات توسعه تکنولوژي دانشگاه صنعتي اميرکبير يک گروه علمي، مطالعاتي مي باشد که در بهار سال 1381 با موافقت معاونت پژوهشي دانشگاه و با همکاري جمعي از اعضاء هيئت علمي و دانشجويان دانشگاه بطور رسمي فعاليت خود را آغاز کرد. ...
سايت انجمن مديريت تکنولوژي

سايت انجمن مديريت تکنولوژي با ساختار محتوايي و گرافيکي جديد پياده سازي شده است. در طراحي جديد قسمتهاي متنوع ديگري از قبيل اخبار و تحليلها، پروژه هاي تحقيقاتي ، منابع علمي و ساير موارد جديد اضافه شده است. ...
انجمن سراميك ايران

انجمن سراميك ايران در سال 1371 همزمان با برگزاري اولين كنگره سراميك ايران در دانشگاه علم و صنعت به منظور گسترش، پيشبرد و ارتقاء‌ علم و تكنولوژي سراميك، توسعه كمي و كيفي نيروهاي متخصص و بهبود بخشيدن به امور آموزشي و پژوهشي در زمينه‌هاي مربوط توسط هيات موسسان تشكيل گرديد. ...
انجمن نانو فناوري ايران

انجمن نانو فناوري ايران در سال 1381 با مجوز کميسيون انجمن هاي علمي وزارت علوم، تحقيقات و فناوري تاسيس و اولين مجمع عمومي آن در تاريخ 28/1/82 با حضور بيش از 66 درصد اعضاء تشکيل گرديد. ...

1 2 3 4 >>>


Project......Virtual World Development

سيستم آلبوم عكس
قابليت ثبت عكس به همراه توضيحاتي از قبيل عنوان و شرح عكس و همچنين نمايش و آرشيو و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
انجمن مهندسي ساخت و توليد ايران

ايجاد ارتباط و تبادل نظر علمي ، فني، آموزشي و تحقيقاتي بين محققان و متخصصان داخلي و خارجي ...
دارو فناوري ايران

سايت ...
موسسه توسعه فناوري نخبگان

نه ما، كه كشورهاي صنعتي اروپايي و آسيايي سالياني است كه به نظام سنتي بازار كار ايران يعني نظام (استادي - شاگردي) اعتقادي مجدد پيدا كرده اند. شاگرد يا همان فارغ التحصيلان دانشگاهي نزد استاد خود با طي زمان شاگردي با توجه به تلاش و استعداد خود دانش انجام كار، شناخت بازار بالا دست و پايين دست و تعامل و مديريت مالي و سرمايه گذاري را فرامي گيرند. ...
کانون جهانگري و اتومبيلراني

خدمات شركت حمل و نقل کانون جهانگري و اتومبيلراني ...
مرکز مطالعات تکنولوژی شريف - گروه سياست صنعتی

مرکز مطالعات تکنولوژی شريف - گروه سياست صنعتی ...
گروه علمي ـ خبري طيف

ا ولين گام‌هاي شکل‌گيري گروه علمي ـ خبري طيف با تاسيس اولين دوره از شاخه دانشجويي IEEE در دانشکده مهندسي برق دانشگاه صنعتي اميرکبير در تاريخ ۲۵ فرودين ماه۱۳۷۸ برداشته شد. هدف از تاسيس اين شاخه گسترش فعايت‌هاي علمي و ارتباط با صنعت و موسسه بين‌المللي IEEE در بين دانشجويان بوده است . ...
مرکز مطالعات تکنولوژی شريف - گروه هوا فضا

مرکز مطالعات تکنولوژی شريف - گروه هوا فضا ...
همايش توسعه فناوري در صنعت نفت

اهميت روز افزون فناوري و تأثير آن بر توسعه كشور امري كاملاً پذيرفته شده است. ...
مرکز مطالعات تکنولوژی شريف - گروه نفت و گاز

مرکز مطالعات تکنولوژی شريف - گروه نفت و گاز ...
انجمن حمايت از توسعه فناوري مجلس شوراي اسلامي

بدون شك در دنياي امروز فناوري (تكنولوژي) نقش ويژه‌اي يافته و كاربرد آن در كشورهاي صنعتي موجب اختلاف سطح اين كشورها با ساير ملل جهان در زمينه‌هاي اقتصادي شده است. ...

<<< 1 2 3 4 >>>


Project......Virtual World Development

سيستم بسيار قوي گروه بحث
يكي از امكاناتي تاثير بسزايي در پويايي سايتها دارد ايجاد تالارهاي گفتگو در سايتها مي باشد. با ايجاد چنين امكاني كاربران سايت مي توانند در رابطه با موضوعات متنوع مرتبط با سايت به گفتگو بپردازند
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
آژانس خبرنگاران تکنولوژي ايران (ايتکا)

آژانس خبرنگاران تکنولوژي ايران (ايتکا) يک خبرگزاري نيست بلکه ايدهاي است نو در جهت گسترش فرهنگ تکنولوژي.. ...
انجمن حمايت از خرماي ايران

انجمن حمايت از خرماي ايران در سال 1382 همزمان با برگزاري اولين نمايشگاه عرضه مستقيم خرما با همکاري دفتر همکاريهاي فناوري رياست جمهوري و اداره کل نخيلات وزارت جهاد کشاورزي تشکيل گرديد ...
کميته نانوفناوري دانشگاه صنعتي اميرکبير

طبق بيانات مقام معظم رهبري مبني بر اينکه ايران اسلامي بايد بتواند در کمتر از 50 سال به مرحلهاي از رشد برسد که بهعنوان صادرکنندة دانش مطرح باشد، واحد علمي بسيج دانشجويي دانشگاه صنعتي اميرکبير طي عزمي جدي تصميم به تشکيل کميته نانوفناوري دانشگاه نمود. ...
همايش نقش Data Center در توسعه فناوري ارتباطات و اطلاعات

از اهداف اين همايش مي توان به تدوين اتانداردها و ادبيات مشترک و جلوگيري از موازي .. ...
انجمن علمي دانشجويي نانوتکنولوژي دانشکده فني دانشگاه تهران

نياز مبرم کشور به متخصصين متعهد و احساس وظيفه از يک سو و کفايت نکردن برنامه معمول سيستم آموزش عالي از سويي ديگر زمينه شکل‌گيري اين تشکل دانشجويي توسط جمعي از دانشجويان دانشکده فني را در اواسط تابستان 1380 فراهم کرد. ...
شبكه آزمايشگاههاي نانو ايران

شبكه آزمايگاههاي نانو ايران به منظور دسترسي آسان محققين به توانمنديهاي آزمايشگاهي مورد نياز و بستر سازي برای استفاده بهینه از امکانات آزمایشگاهی موجود ایجاد شده است علاقمندان می توانند ... ...
طرح ايده پردازي كاربردي در زمينه نانو

طرح حاضر، طرحي ابداعي براي برآوردن چندين نياز به‌طور هم زمان است؛ از جمله سعي دارد تحقيقات و ايدههاي متخصصان را در جهت کاربردي‌شدن و نيازهاي روز کشور جهت‌دهي کند، فضاي علم‌زدگي موجود ... ...
شبكه تحقيقات گياهان دارويي

شبکه تحقيقات گياهان دارويی شامل مجموعه گروه های ذينفع در صنعت گياهان دارويی کشور می باشد که به منظور تحقق اهداف برنامه استراتژيک تشکيل شده است. ...
هم انديشي سياستگذاري علم و تكنولوژي

اولين هم انديشي سياستگذاري علم و تكنولوژي در كشور ، فرصت ها و چالشها ...
شبكه اطلاع رساني تسهيلات اعتباري

در يك اقتصاد دانش محور رشد اقتصادي و ايجاد اشتغال متناسب، با ظرفيت نوآوري تحقق مي‌يابد. در چنين اقتصادهايي ايده‌ها از طريق سرمايه‌گذاري به محصول، فرآيند و يا سيستمهاي نوين تبديل مي‌گردد. ...

<<< 1 2 3 4 >>>


Project......Virtual World Development

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
شبكه بهره وري سوخت در بخش حمل و نقل

يكي از چالشهائي كه در سالهاي اخير در حوزه نفت و گاز توجه بيشتري به آن مشاهده ميشود مديريت مخازن است. موفقيت و كاميابي در اين زمينه ... ...
انجمن علمی دانشجويی نانو تکنولوژی

نياز مبرم کشور به متخصصين متعهد و احساس وظيفه از يک سو و کفايت نکردن برنامه معمول سيستم آموزش عالي از سويي ديگر زمينه شکل‌گيري اين تشکل دانشجويي توسط جمعي از دانشجويان دانشکده فني ...
بانک اطلاعات تسهيلات اعتباری

بانک اطلاعات تسهيلات اعتباری مشترک بين سازمانها ... ...
جشنواره سراسري هنر و تکنولوژي

نخستين جشنواره سراسری هنر و تکنولوژی به منظور ترويج .... ...
مرکز مطالعات تکنولوژی دانشگاه شريف

مرکز مطالعات تکنولوژی شریف واقع در ... ...
معاونت آموزش قوه قضائيه

رشدروزافزون اینترنت وبکارگیری تکنیک های دیجیتال درامرآموزش موجب گسترش هرچه بیشتر مردم عموماً و طبقة جوان خصوصاً ازآن شده است.امروزه به جهات کمبودمنابع وموادآموزشی دراقصی نقاط کشور ...
شبکه انتشار دانش و فناوری در صنعت پتروشيمی

شبكه انتشار دانش و فناوري در صنعت پتروشيمي اولين شبكة اطلاعرسانی و بانك اطلاعاتي پتانسيل پژوهشي كشور در حوزه پتروشيمي است که توسط مرکز مطالعات تکنولوژی دانشگاه صنعتی شريف ...

<<< 1 2 3 4


Virtual World Development

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )

توانمنديها:

با توجه به توانمندي تيم کارشناسي ، اين واحد بسته به نوع پروژه از تکنولوژي هاي مورد نياز آن پروژه استفاده مي کند از جمله زبانها ، ابزار ، محيط ها و تکنولوژيهاي برنامه نويسي يا توليد سيستم مي توان به موارد ذيل اشاره نمود:

•J2EE ، JAVA ، .NET
• CGI (VB,C++) ، JSP ، ASP ، PHP ، ASP.NET
•Oracle ، MySQL ، MSSQL Server
• VBScript ، JavaScript ، ، OPML ، XML ، XSL ، CSS
• و . . .

خدمات :

بخش 1: مشاوره در موارد ذيل:

• تحليل عملکرد و رفتار سازمانها و سيستمها به منظور شناسائي فرصتهاي موجود در IT و ارائه خدمات مکانيزه و نوين جهت کاهش هزينه و افزايش بهره وري
• اطلاع رساني نوين و ايجاد فرصت براي کسب ثروت در فضاي مجازي
• ارتباط با شبکه جهاني اينترنت
• آموزش الکترونيکي E-Learning

بخش 2: پشتيباني و نگهداري در موارد ذيل:

• به روز رساني سايتهاي اطلاع رساني
• پشتيباني فني سايتهاي اينترنتي
• پشتيباني خدمات گرافيکي
• پشتيباني بخش جستجوي فارسي سايت‌هاي اينترنتي

بخش 3 : انجام پروژه در موارد ذيل :

•طراحي و راه اندازي سايتهاي اينترنتي و اينترانتي جهت :

• شرکت ها ( فروش محصولات و ارائه خدمات آنها بر روي اينترنت )
• سازمانهاي دولتي ( دولت الکترونيک )
• موسسات آموزشي
• مراکز تحقيقاتي ( نظر سنجي و تحقيق )
• مراکز علمي _ دانشجوئي ( کتابخانه ، آزمايشگاه و . . .

• انجام خدمات گرافيک کامپيوتري مانند: (http://www.W3topdesigner.com )

• طراحي آرم، لوگو، پوستر و نمايه سايت
• تهية ميکرو‌سي‌دي‌هاي تبليغاتي (معرفي خدمات و محصولات شرکتها)

• ارائه سرويسهاي مورد نياز در سايتهاي اينترنتي

• سرويس موتور جستجوي بگرديم ( http://www.begardim.com )
• سرويس امنيتي اعتبار سنجي کاربران سايت ( http://www.iranlogin.com )
• سرويس توليد چارت جهت اطلاعات آماري ( http://www.chart.ir )
• سرويس بهينه سازي رتبه سايت در موتورهاي جستجو ( http://www.w3seo.net )
• سرويس اجاره فضا و ثبت دامنه ( http://www.hostinga2z.com )

• سيستم مديريت محتوا جهت قراردهي بر روي سايتها ( http://cms.wdev.com )

  • RSS
  • مديريت منو ها
  • کارشناسان
  • تجهيزات
  • پرسش و پاسخ
  • منوي حرکتي
  • پروژه ها
  • تازه هاي فناوري
  • پيوندها
  • آلبوم عکس
  • خبرنامه الکترونيکي
  • مشاوره Online
  • آزمايشگاهها
  • پرسنل آزمايشگاهها
  • تازه هاي نوآوري
  • مصاحبه
  • ثبت نام کاربران
  • صورت جلسات
  • سمينارها
  • پژوهشگران
  • مطلب روز
  • اختراعات
  • جستجوي پيشرفته
  • گروه بحث
  • جزوات درسي
  • پايان نامه
  • دانستنيها
  • تبليغات
  • نظرات و پيشنهادات
  • سازمانها و شرکتها
  • اخبار
  • مقالات
  • کتابها و نشريات
  • مطالب خواندني
  • دوره هاي آموزشي
  • تحليلها
  • ايده ها
  • معرفي سايت به دوستان
  • ايميل به نويسنگان مطلب
  • مراکز صنعتي
  • مديريت نمايه
  • و . . .


Service ......Virtual World Development

سيستم جستجوي پيشرفته
اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
بانك اطلاعات كارشناسان

امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ... ...
بانك اطلاعات تجهيزات

امكان تعريف نوع تجهيزات و همچنين تعريف نوع تجهيزات بر حسب نوع از جمله ... ... ... ...
سيستم ثبت نام اعضا

در این سِستم امکان ثبت نام کاربران و ارائه خدماتی از قبیل ... ... ...
بانک اطلاعات موضوعات

این بانک امکان دسته بندی موضوعی مقالات و مطالب موجود در سایت را ... ...
بانک خدمات آزمایشگاهی

در این بانک کلیه خدمات قابل ارائه در آزمایشگاهها موجود و همچنین گزارشی از ... ...
بانک اطلاعات همایشها

بانک اطلاعات همایشها امکان ذخیره ، انواع دسته بندی و همچنین ارائه اطلاعات ... ...
سيستم منوي حركتي

امكاناتي براي سيستم منوي حركتي در نظر گرفته شده كه از آنجمله ميتوان به : تعريف ... ... ... ...
طراحي ، بروز رساني و پشتيباني صفحات استاتيك

طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ... ...
بانک اطلاعات پایه

بانک اطلاعات پایه مشتمل است بر داده هایی که از نظر محتوائی ... ...
سیستم ارسال و مدیریت ایده ها

مدیریت ایده های ارسال شده به سایت مورد نظر جهت بهره برداری از ... ...

1 2 3 4 5 >>>


Service ......Virtual World Development

سيستم منوي حركتي
امكاناتي براي سيستم منوي حركتي در نظر گرفته شده كه از آنجمله ميتوان به : تعريف ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
بانك اطلاعات كارشناسان

امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ... ...
بانك اطلاعات تجهيزات

امكان تعريف نوع تجهيزات و همچنين تعريف نوع تجهيزات بر حسب نوع از جمله ... ... ... ...
سيستم ثبت نام اعضا

در این سِستم امکان ثبت نام کاربران و ارائه خدماتی از قبیل ... ... ...
بانک اطلاعات موضوعات

این بانک امکان دسته بندی موضوعی مقالات و مطالب موجود در سایت را ... ...
بانک خدمات آزمایشگاهی

در این بانک کلیه خدمات قابل ارائه در آزمایشگاهها موجود و همچنین گزارشی از ... ...
بانک اطلاعات همایشها

بانک اطلاعات همایشها امکان ذخیره ، انواع دسته بندی و همچنین ارائه اطلاعات ... ...
سيستم منوي حركتي

امكاناتي براي سيستم منوي حركتي در نظر گرفته شده كه از آنجمله ميتوان به : تعريف ... ... ... ...
طراحي ، بروز رساني و پشتيباني صفحات استاتيك

طراحي ، بروز رساني و پشتيباني صفحات استاتيك در صورت نياز كارفرما در سايت ايجاد خواهد شد و نيز در ... ... ...
بانک اطلاعات پایه

بانک اطلاعات پایه مشتمل است بر داده هایی که از نظر محتوائی ... ...
سیستم ارسال و مدیریت ایده ها

مدیریت ایده های ارسال شده به سایت مورد نظر جهت بهره برداری از ... ...

1 2 3 4 5 >>>


Service ......Virtual World Development

سيستم نظرات و پيشنهادات
اين سيستم امکان ارسال نظر توسط کاربران و دريافت و مديريت نظرات رسيده و همچنين ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
سيستم مشاوره

سيستم مشاوره به صورت On Line شامل امكاناتي از قبيل : 1) ارسال سوال از سوي ... ... ... ...
بانك تازه هاي فناوري

اين بانك قابليتهائي از قبيل ثبت فناوريها به چند زبانمختلف و نيز دسته بندي موضوعي و همچنين ... ... ... ...
بانك اطلاعات پروژه ها

اين سيستم امكاناتي براي پروژه ها در نظر گرفته است مانند تعريف پروژه بر حسب نوع و ... ... ... ...
بانك تحليلها

در اين بانك امكاناتي از قبيل : تعريف تحليل با طبقه بندي موضوعي ، تعريف تحليل كننده و تهيه ... ... ... ...
سيستم آلبوم عكس

قابليت ثبت عكس به همراه توضيحاتي از قبيل عنوان و شرح عكس و همچنين نمايش و آرشيو و ... ... ... ...
سيستم معرفي سايتهاي اينترنتي

امكان ثبت عنوان و لينك سايت و نيز قابليت تعيين اولويت نمايش سايت مربوطه و همچنين ... ... ... ...
سيستم مديريت خبرنامه

اين سيستم امكان ارسال خبرنامه به صورت الكترونيكي براي كاربران و همچنين قابليت ... ... ... ...
بانك اطلاعات دوره هاي تخصصي و آموزشي

امكاناتي از قبيل : تعريف سازمان ارائه دهنده دوره ، تعريف دوره آموزشي با قابليت ... ... ... ...
بانك پرسش و پاسخ

در اين سيستم امكان ارسال پرسش توسط كاربر براي مدير و نيز امكان پاسخگوئي ... ... ... ...
بانك مراكز صنعتي

قابليت تعريف بانك جامع اطلاعات مراكز صنعتي و نيز تعريف نوع مركز و همچنين ... ... ... ...

<<< 1 2 3 4 5 >>>


Service ......Virtual World Development

بانك اطلاعات آزمايشگاه ها
براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
سيستم مقالات

براي بخش مقالات پايگاه هاي اطلاع رساني امکانات زير در نظر گرفته شده است: 1) دسته بندي ... ... ... ...
بانك اطلاعات مطالب خواندني يا دانستنيها

در بخش مطالب خواندني پايگاه هاي اطلاع رساني امكانات زير در نظر گرفته شده است : ... ... ... ...
سيستم جستجوي پيشرفته

اين سيستم امكان جستجوي عنوان با قابليت محدود سازي در موضوعات ... ... ... ...
بانك اطلاعات اختراعات

قابليت ثبت اطلاعات مربوط به اختراعات شامل : نام اختراع و مخترع ، زمان و مكان ... ... ... ...
سيستم مطلب روز

ثبت مشخصات مطلب روز به صورت فايلي با قابليت دسته بندي و همچنين ... ... ... ...
بانك اطلاعات نوآوريها

اين سيستم امكان ثبت تازه هاي نوآوري به چند زبان و همچنينن دسته بندي موضوعي در ... ... ... ...
بانك اطلاعات آزمايشگاه ها

براي بخش آزمايشگاهها امكاناتي از قبيل ثبت و نمايش مشخصات آزمايشگاهها ، پرسنل و ... ... ... ...
سيستم مصاحبه

امكاناتي كه بخش مصاحبه در اختيار مدير قرار ميدهد عبارتند از : 1) ثبت مشخصات ... ... ... ...
بانك اطلاعات پرسنل آزمايشگاهها

امكان ثبت مشخصات فردي متناسب با آزمايشگاه محل خدمت و ثبت سوابق تحصيلي و ... ... ... ...
بانك اطلاعات كتب و نشريات

امکاناتي که بخش انتشارات پايگاه اطلاع رساني در اختيار کاربران و مدير قرار ميدهد به اين شرح است: ... ... ... ...

<<< 1 2 3 4 5 >>>


Service ......Virtual World Development

بانك اطلاعات كارشناسان
امكان ثبت بانك اطلاعات كارشناسان و تعريف مشخصات فردي و نيز تعريف سوابق ... ... ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
سيستم مديريت منوها

اين سيستم به مدير سايت اجازه ميدهد تا مجموعه تحت مديريت خود را ... ... ...
سيستم تبليغات ( در حاشيه سايتها )

مديريت تبليغات امکان اضافه و يا حذف تبليغ و برقراری لينک و همچنين امکان انتخاب ... ... ...
سيستم نظرات و پيشنهادات

اين سيستم امکان ارسال نظر توسط کاربران و دريافت و مديريت نظرات رسيده و همچنين ... ... ...
سيستم اخبار

بخش خبرهای پايگاههاي اطلاع رساني شامل بخشهاي زير است: 1) ارسال خبر بر ... ... ...
سيستم بسيار قوي گروه بحث

يكي از امكاناتي تاثير بسزايي در پويايي سايتها دارد ايجاد تالارهاي گفتگو در سايتها مي باشد. با ايجاد چنين امكاني كاربران سايت مي توانند در رابطه با موضوعات متنوع مرتبط با سايت به گفتگو بپردازند ...
طراحي انواع نمودارهاي آماري

در دست داشتن آمار و اطلاعات برای مديران مشابه چراغی است که فراروی آنها را روشن می کند.تصميم گيريهای صحيح و کارآمد يک مدير مستلزم استفاده از آمار و اطلاعات صحيح می باشد . ...
سيستم هاي مديريت محتواي سايت

كيفيت و سرعت در مديريت محتوي سايتها هميشه از بزرگترين دغدغه هاي صاحبان سايتهاي اينترنتي بوده است. اجزاء مختلف سيستم مديريت محتواي به مدير سايت امكان ميدهد تا سايت خود را در كمترين زمان و راحت ترين نحو به روز رساني نمايد ...
سيستم مقالات و گزارشات براي راه اندازي سايتهاي تحليلي

تهيه بانكهاي مقالات - گزارشات - تحليلها و .. هميشه يكي از پركاربردترين بانكهاي سازمانهاي علمي تحقيقاتي و .. بوده است. در كنار نگهداري اين اطلاعات ارائه مناسب آنها به كاربران نيز اهميت به سزايي دارد. نكته مهم ديگر اينكه با توجه به حجم زياد اطلاعات به روز رساني چنين سيستمهايي بايد به راحتي انجام شود. سيستمهاي طراحي شده در اين گروه همه مزاياي مذكور را با هم براي شما به ارمغان مي آورد ...
سيستم خبر براي راه اندازي سايت خبري

يكي از پركاربردترين سيستمها كه در اغلب سايتها كاربري دارد سيستم اخبار مي باشد. اغلب سايتها اطلاعات و اخباري خاص در زمينه فعاليت خويش را به كاربران خود ارائه ميدهند. سيستم مديريت خبر در اين گروه به گونه اي طراحي شده كه مستقل از نحوه نمايش بوده و به صاحبان سايت اين امكان را ميدهد تا به هر شكل دلخواه اخبار خود را به نمايش درآورند ...
بانك اطلاعات سازمانها و شرکتها و مراكز تحقيق

با استفاده از اين سيستم مدير سايت امکان دسته بندي سازمانها ، نهادها ، NGO ها و ... و قابليت استفاده از ... ... ...

<<< 1 2 3 4 5 >>>


Service ......Virtual World Development

بگرديم ، جستجوي هوشمند فارسي
تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ...
صفحه اصلي سايت شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )ی معرفي شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق ) پروژه هاي انجام گرفته مقالات تخصصي در مورد وب سايت تماس با شرکت گسترش دنیای مجازی ( گروه نرم افزار ایتان سابق )
روشهاي جذب و افزايش مخاطبان سايتها

هر وب سايت مثل يك رستوران ميماند كه براي خدمتي خاص به عده اي خاص يا عام ايجاد ميشود . يك رستوران براي اينكه بتواند مشتري جذب كند راههاي مختلفي پيش رو دارد . ...
راه انداز ي سيستم جستجوي پيشرفته بر مبناي integration

راه اندازي سيستم جستجوي پيشرفته بر مبناي integration ...
راه اندازي سيستم TextMining فارسي

اين روزها متون تخصصي مربوط به هر رشته به قدري زياد شده كه يك نفر نمي تواند ادعا كند همه آن متون را مرور كرده و به همه آن احاطه دارد. ...
بگرديم ، جستجوي هوشمند فارسي

تمام مراحل اين پروژه با تلاش پي در پي و خستگي‌ناپذير جوانان متخصص و متعهد ايراني پذيرفته و در صدد آن است تا تمام سايت‌هاي ايراني که داراي مطالب علمي، فرهنگي، اقتصادي، تکنولوژي، هنري و ... ...
پروژه Info Slice

Info Slice يکي از پروژه‌هاي itan.ws است که به همراه پروژه‌هاي تعريف شده در اين شرکت (همچون begardim.com, Integration, Iranlogin.com و ...) اهداف آينده اين شرکت را تعيين مي‌کند. ...
Iran Login

همان گونه که مي‌دانيد در تمام سايت‌هاي اينترنت براي استفاده از خدمات اختصاصي يابد به طريقي خود را به سايت معرفي کنيد ...
سيستم آمارگيري از سايت

برای مدير هر سايت آمار بازدكنندگان، صفحات بازديد شده، ساعت و تاريخ بازديد، لينک و سايتی که کاربر به واسطه آن از سايت شما بازديد نموده است و . . . از اهميت ويژه‌ای برخوردار است. ...
پخش زنده اينترنتی

يكي از راههاي پويا كردن سايتها پخش برنامه ها و سمينارها به صورت صوتي و تصويري مي باشد. از طرفي راههاي متداول انجام چنين عملياتي بستر سخت افزاري و مخابراتي بسيار قوي مي خواهد كه موجب عدم دسترسي همه سايتها به اين امكانات مي شود. با تلاش خستگي ناپذير تيم فني گروه امكان پخش صوتي آنلاين با استفاده از خطهاي Dial up فراهم شده است ...

<<< 1 2 3 4 5